Versions Packages Information History CVEs Related Badges Report

Versions for irssi

243 package(s) known

Repository Package name Version Category Maintainer(s)
Adélie Linux current
user
irssi-perl 1.2.2 - adelie@aerdan.vulpine.house
Adélie Linux current
user
irssi-dbg 1.2.2 - adelie@aerdan.vulpine.house
Adélie Linux current
user
irssi 1.2.2 - adelie@aerdan.vulpine.house
Adélie Linux current
user
irssi-doc 1.2.2 - adelie@aerdan.vulpine.house
Adélie Linux current
user
irssi-dev 1.2.2 - adelie@aerdan.vulpine.house
AlmaLinux 8
AppStream
irssi 1.1.1 Potentially vulnerable Applications/Communications packager@cloudlinux.com
Alpine Linux 3.8
main
irssi-doc 1.1.3 - ncopa@alpinelinux.org
Alpine Linux 3.8
main
irssi-perl 1.1.3 - ncopa@alpinelinux.org
Alpine Linux 3.8
main
irssi 1.1.3 - ncopa@alpinelinux.org
Alpine Linux 3.8
main
irssi-proxy 1.1.3 - ncopa@alpinelinux.org
Alpine Linux 3.8
main
irssi-dev 1.1.3 - ncopa@alpinelinux.org
Alpine Linux 3.9
main
irssi-doc 1.1.3 - ncopa@alpinelinux.org
Alpine Linux 3.9
main
irssi-proxy 1.1.3 - ncopa@alpinelinux.org
Alpine Linux 3.9
main
irssi-perl 1.1.3 - ncopa@alpinelinux.org
Alpine Linux 3.9
main
irssi-dev 1.1.3 - ncopa@alpinelinux.org
Alpine Linux 3.9
main
irssi 1.1.3 - ncopa@alpinelinux.org
Alpine Linux 3.10
main
irssi-perl 1.2.2 - ncopa@alpinelinux.org
Alpine Linux 3.10
main
irssi-proxy 1.2.2 - ncopa@alpinelinux.org
Alpine Linux 3.10
main
irssi 1.2.2 - ncopa@alpinelinux.org
Alpine Linux 3.10
main
irssi-dev 1.2.2 - ncopa@alpinelinux.org
Alpine Linux 3.10
main
irssi-doc 1.2.2 - ncopa@alpinelinux.org
Alpine Linux 3.10
main
irssi-otr 1.2.2 - ncopa@alpinelinux.org
Alpine Linux 3.11
main
irssi-doc 1.2.2 - ncopa@alpinelinux.org
Alpine Linux 3.11
main
irssi-proxy 1.2.2 - ncopa@alpinelinux.org
Alpine Linux 3.11
main
irssi-dev 1.2.2 - ncopa@alpinelinux.org
Alpine Linux 3.11
main
irssi 1.2.2 - ncopa@alpinelinux.org
Alpine Linux 3.11
main
irssi-otr 1.2.2 - ncopa@alpinelinux.org
Alpine Linux 3.11
main
irssi-perl 1.2.2 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
irssi-dev 1.2.2 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
irssi-perl 1.2.2 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
irssi 1.2.2 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
irssi-proxy 1.2.2 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
irssi-otr 1.2.2 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
irssi-doc 1.2.2 - ncopa@alpinelinux.org
Alpine Linux 3.13
main
irssi-doc 1.2.3 - ncopa@alpinelinux.org
Alpine Linux 3.13
main
irssi 1.2.3 - ncopa@alpinelinux.org
Alpine Linux 3.13
main
irssi-otr 1.2.3 - ncopa@alpinelinux.org
Alpine Linux 3.13
main
irssi-perl 1.2.3 - ncopa@alpinelinux.org
Alpine Linux 3.13
main
irssi-proxy 1.2.3 - ncopa@alpinelinux.org
Alpine Linux 3.13
main
irssi-dev 1.2.3 - ncopa@alpinelinux.org
Alpine Linux 3.14
main
irssi-dev 1.2.3 - ncopa@alpinelinux.org
Alpine Linux 3.14
main
irssi-otr 1.2.3 - ncopa@alpinelinux.org
Alpine Linux 3.14
main
irssi 1.2.3 - ncopa@alpinelinux.org
Alpine Linux 3.14
main
irssi-perl 1.2.3 - ncopa@alpinelinux.org
Alpine Linux 3.14
main
irssi-proxy 1.2.3 - ncopa@alpinelinux.org
Alpine Linux 3.14
main
irssi-doc 1.2.3 - ncopa@alpinelinux.org
Alpine Linux Edge
main
irssi-otr 1.2.3 - ncopa@alpinelinux.org
Alpine Linux Edge
main
irssi 1.2.3 - ncopa@alpinelinux.org
Alpine Linux Edge
main
irssi-proxy 1.2.3 - ncopa@alpinelinux.org
Alpine Linux Edge
main
irssi-doc 1.2.3 - ncopa@alpinelinux.org
Alpine Linux Edge
main
irssi-dev 1.2.3 - ncopa@alpinelinux.org
Alpine Linux Edge
main
irssi-perl 1.2.3 - ncopa@alpinelinux.org
ALT Linux p9 irssi 1.2.2 Networking/IRC darktemplar@altlinux.org
ALT Linux p10 irssi 1.2.2 Networking/IRC darktemplar@altlinux.org
ALT Sisyphus irssi 1.2.2 Networking/IRC darktemplar@altlinux.org
Amazon Linux 1
main
irssi 0.8.15 Potentially vulnerable Applications/Communications -
Amazon Linux 2 irssi 0.8.15 Potentially vulnerable Applications/Communications -
Amazon Linux 2 irssi 0.8.15 Potentially vulnerable Applications/Communications -
AOSC irssi 1.2.2 web fallback-mnt-aosc@repology
Arch
extra
irssi 1.2.3 - -
AUR irssi-git 1.3.dev.r9.g26d96a7b - fallback-mnt-aur@repology
Artix
world
irssi 1.2.3 - -
Ataraxia GNU/Linux irssi 1.2.3 web nagakamira@gmail.com
CentOS 6
os
irssi 0.8.15 Potentially vulnerable Applications/Communications -
CentOS 7
os
irssi 0.8.15 Potentially vulnerable Applications/Communications -
CentOS 8
AppStream
irssi 1.1.1 Potentially vulnerable Applications/Communications bugs@centos.org
Chakra
desktop
irssi 1.2.1 Potentially vulnerable - -
CRUX 3.4
opt
irssi 1.2.0 Potentially vulnerable - tek@serverop.de
CRUX 3.5
opt
irssi 1.2.2 - tek@serverop.de
CRUX 3.6
opt
irssi 1.2.3 - jaeger@crux.ninja
Cygwin irssi 1.2.3 Net marco.atzeri@cygwin
Cygwin irssi-debuginfo 1.2.3 Debug marco.atzeri@cygwin
Cygwin irssi-devel 1.2.3 Net marco.atzeri@cygwin
Debian 8
jessie/main
irssi 0.8.17 Potentially vulnerable net rhonda@debian.org
Debian 9
stretch/main
irssi 1.0.7 Potentially vulnerable net rhonda@debian.org
Debian 9 Backports
stretch-backports/main
irssi 1.2.0 Potentially vulnerable misc rhonda@debian.org
Debian 10
buster/main
irssi 1.2.0 Potentially vulnerable net rhonda@debian.org
Debian 11
bullseye/main
irssi 1.2.3 net rhonda@debian.org
Debian 12
bookworm/main
irssi 1.2.3 net rhonda@debian.org
Debian Stable
stable/main
irssi 1.2.3 net rhonda@debian.org
Debian Testing
testing/main
irssi 1.2.3 net rhonda@debian.org
Debian Unstable
sid/main
irssi 1.2.3 net rhonda@debian.org
Deepin
main
irssi 1.2.0 Potentially vulnerable net rhonda@debian.org
Devuan 1.0 (Jessie)
jessie/main
irssi 0.8.17 Potentially vulnerable net rhonda@debian.org
Devuan 2.0 (ASCII)
ascii/main
irssi 1.0.7 Potentially vulnerable net rhonda@debian.org
Devuan 3.0 (Beowulf)
beowulf/main
irssi 1.2.0 Potentially vulnerable net rhonda@debian.org
Devuan 4.0 (Chimaera)
chimaera/main
irssi 1.2.3 net rhonda@debian.org
Devuan Unstable
unstable/main
irssi 1.2.3 net rhonda@debian.org
distri irssi 1.2.2 - -
DPorts irc/irssi 1.2.3 irc dor.bsd@xm0.uk
Entware
mipselsf-k3.4
irssi 1.2.3 net tripolar@gmx.at
Entware
mipssf-k3.4
irssi 1.2.3 net tripolar@gmx.at
Entware
x64-k3.2
irssi 1.2.3 net tripolar@gmx.at
Entware
aarch64-k3.10
irssi 1.2.3 net tripolar@gmx.at
Entware
armv5sf-k3.2
irssi 1.2.3 net tripolar@gmx.at
Entware
armv7sf-k2.6
irssi 1.2.3 net tripolar@gmx.at
Entware
armv7sf-k3.2
irssi 1.2.3 net tripolar@gmx.at
Exherbo
arbor
net-irc/irssi scm net-irc fallback-mnt-exherbo@repology
Exherbo
arbor
net-irc/irssi 1.2.3 net-irc fallback-mnt-exherbo@repology
Fedora 26
updates
irssi 1.0.7 Potentially vulnerable Applications/Communications -
Fedora 26
release
irssi 1.0.2 Potentially vulnerable Applications/Communications -
Fedora 27
updates
irssi 1.0.7 Potentially vulnerable Applications/Communications -
Fedora 27
release
irssi 1.0.4 Potentially vulnerable Applications/Communications -
Fedora 28
updates
irssi 1.1.2 Potentially vulnerable Applications/Communications -
Fedora 28
release
irssi 1.1.1 Potentially vulnerable Applications/Communications -
Fedora 29
updates
irssi 1.1.2 Potentially vulnerable Applications/Communications -
Fedora 29
release
irssi 1.1.1 Potentially vulnerable Applications/Communications -
Fedora 30
release
irssi 1.1.2 Potentially vulnerable Unspecified -
Fedora 31
release
irssi 1.2.2 Unspecified -
Fedora 31
updates
irssi 1.2.2 Unspecified -
Fedora 32
release
irssi 1.2.2 Unspecified -
Fedora 32
updates
irssi 1.2.2 Unspecified -
Fedora 33
release
irssi 1.2.2 Unspecified -
Fedora 33
updates
irssi 1.2.2 Unspecified -
Fedora 34
updates
irssi 1.2.3 Unspecified -
Fedora 34
release
irssi 1.2.2 Unspecified -
Fedora Rawhide irssi 1.2.3 Unspecified -
FreeBSD Ports irc/irssi 1.2.3 irc dor.bsd@xm0.uk
Funtoo 1.4
net-kit
net-irc/irssi 1.2.3 net-irc fallback-mnt-funtoo@repology
Gentoo net-irc/irssi 9999 net-irc swegener@gentoo.org, monsieurp@gentoo.org, zlogene@gentoo.org
Gentoo net-irc/irssi 1.2.3 net-irc swegener@gentoo.org, monsieurp@gentoo.org, zlogene@gentoo.org
GNU Guix irssi 1.2.3 - -
GoboLinux Irssi 1.2.1 Potentially vulnerable - -
HaikuPorts master net-irc/irssi 1.2.3 net-irc -
Homebrew irssi 1.2.3 - -
Hyperbola
extra
irssi 1.0.7 Potentially vulnerable - -
Kali Linux Rolling
main
irssi 1.2.3 net rhonda@debian.org
LiGurOS stable net-irc/irssi 1.2.3 net-irc dev@liguros.net, swegener@gentoo.org, monsieurp@gentoo.org, zlogene@gentoo.org
LiGurOS stable net-irc/irssi 1.2.2 net-irc dev@liguros.net, swegener@gentoo.org, monsieurp@gentoo.org, zlogene@gentoo.org
LiGurOS develop net-irc/irssi 1.2.3 net-irc dev@liguros.net, swegener@gentoo.org, monsieurp@gentoo.org, zlogene@gentoo.org
LiGurOS develop net-irc/irssi 1.2.2 net-irc dev@liguros.net, swegener@gentoo.org, monsieurp@gentoo.org, zlogene@gentoo.org
Linuxbrew irssi 1.2.3 - -
MacPorts irssi 1.2.3 irc l2dy@macports, l2dy@github
Maemo Fremantle irssi 0.8.14 Potentially vulnerable - mmaher@gmx.net
Mageia 7
core/updates
irssi 1.2.3 Networking/IRC -
Mageia 7
core/updates
irssi 1.2.2 Networking/IRC -
Mageia 7
core/updates
irssi 1.2.1 Potentially vulnerable Networking/IRC -
Mageia 7
core/release
irssi 1.2.0 Potentially vulnerable Networking/IRC -
Mageia 8
core/updates
irssi 1.2.3 Networking/IRC -
Mageia 8
core/release
irssi 1.2.2 Networking/IRC -
Mageia Cauldron
core/release
irssi 1.2.3 Networking/IRC -
Manjaro Stable
extra
irssi 1.2.3 - -
Manjaro Testing
extra
irssi 1.2.3 - -
Manjaro Unstable
extra
irssi 1.2.3 - -
MidnightBSD mports irc/irssi 1.3.d.344 irc -
MSYS2 msys2
x86_64
irssi 1.2.2 - -
MSYS2 msys2
i686
irssi 1.2.2 - -
nixpkgs stable irssi 1.2.3 - jason@oconal.id.au
nixpkgs unstable irssi 1.2.3 - jason@oconal.id.au
OpenBSD Ports net/irssi 1.2.3 net ports@openbsd.org
OpenBSD Ports net/irssi 1.2.3 net ports@openbsd.org
OpenBSD Ports net/irssi 1.2.3 net ports@openbsd.org
OpenIndiana packages
hipster
irssi 1.2.3 Applications/Internet -
openmamba
devel
irssi 1.2.3 Applications/Networking silvan.calarco@mambasoft.it
OpenMandriva 4.0
main/release
irssi 1.1.1 Potentially vulnerable Networking/IRC cris@beebgames.com
OpenMandriva Cooker
main/release
irssi 1.2.1 Potentially vulnerable Networking/IRC bero+massbuild@lindev.ch
OpenPKG irssi 1.2.3 InstantMessaging -
openSUSE Leap 42.3
updates/oss
irssi 1.1.2 Potentially vulnerable Productivity/Networking/IRC -
openSUSE Leap 42.3
updates/oss
irssi 1.0.7 Potentially vulnerable Productivity/Networking/IRC -
openSUSE Leap 42.3
updates/oss
irssi 1.0.6 Potentially vulnerable Productivity/Networking/IRC -
openSUSE Leap 42.3
updates/oss
irssi 1.0.5 Potentially vulnerable Productivity/Networking/IRC -
openSUSE Leap 42.3
main/oss
irssi 1.0.4 Potentially vulnerable Productivity/Networking/IRC -
openSUSE Leap 15.0
updates/oss
irssi 1.1.3 Productivity/Networking/IRC -
openSUSE Leap 15.0
main/oss
irssi 1.1.1 Potentially vulnerable Productivity/Networking/IRC -
openSUSE Leap 15.1
updates/oss
irssi 1.1.3 Productivity/Networking/IRC -
openSUSE Leap 15.1
main/oss
irssi 1.1.2 Potentially vulnerable Productivity/Networking/IRC -
openSUSE Leap 15.2
updates/oss
irssi 1.2.3 Productivity/Networking/IRC -
openSUSE Leap 15.2
main/oss
irssi 1.2.2 Productivity/Networking/IRC -
openSUSE Leap 15.3
main/oss
irssi 1.2.3 Productivity/Networking/IRC -
openSUSE Tumbleweed
src-oss
irssi 1.2.3 Productivity/Networking/IRC -
openSUSE Server:IRC Tumbleweed irssi 1.2.3 Productivity/Networking/IRC -
OpenWrt 17.01 x86_64
packages
irssi-nossl 0.8.21 Potentially vulnerable net tripolar@gmx.at
OpenWrt 17.01 x86_64
packages
irssi 0.8.21 Potentially vulnerable net tripolar@gmx.at
OpenWrt 18.06 x86_64
packages
irssi 1.2.2 net tripolar@gmx.at
OpenWrt 19.07 x86_64
packages
irssi 1.2.3 net tripolar@gmx.at
OpenWrt 21.02 x86_64
packages
irssi 1.2.3 net tripolar@gmx.at
Parabola
extra
irssi 1.2.3 - -
Pardus 17
main
irssi 1.0.7 Potentially vulnerable net rhonda@debian.org
Pardus 17
updates/main
irssi 1.0.7 Potentially vulnerable net rhonda@debian.org
Pardus 19
main
irssi 1.2.0 Potentially vulnerable net rhonda@debian.org
Pardus 21
main
irssi 1.2.3 net rhonda@debian.org
Parrot
main
irssi 1.2.3 net rhonda@debian.org
PCLinuxOS irssi 1.2.2 Networking/IRC -
pkgsrc current chat/irssi 1.2.3 chat pkgsrc-users@netbsd.org
PLD Linux irssi 1.2.3 - -
PureOS Amber irssi 1.2.0 Potentially vulnerable misc rhonda@debian.org
PureOS landing irssi 1.2.3 misc rhonda@debian.org
Raspbian Oldstable
main
irssi 1.2.0 Potentially vulnerable net rhonda@debian.org
Raspbian Stable
main
irssi 1.2.3 net rhonda@debian.org
Raspbian Testing
main
irssi 1.2.3 net rhonda@debian.org
Ravenports irssi 1.2.3 irc fallback-mnt-ravenports@repology
Rocky Linux 8
AppStream
irssi 1.1.1 Potentially vulnerable Applications/Communications infrastructure@rockylinux.org
Rocky Linux 8
PowerTools
irssi 1.1.1 Potentially vulnerable Applications/Communications infrastructure@rockylinux.org
Rosa 2014.1
main/updates
irssi 0.8.21 Potentially vulnerable - -
Rosa 2014.1
main/release
irssi 0.8.15 Potentially vulnerable - -
Rosa 2016.1
contrib/updates
irssi 1.2.2 - -
Rosa 2016.1
contrib/release
irssi 1.0.0 Potentially vulnerable - -
Rosa 2019.1
contrib/release
irssi 1.2.2 Networking/IRC a.zimin@rosalinux.ru
Rosa Server 6.9
base/release
irssi 0.8.15 Potentially vulnerable Applications/Communications andrew.lukoshko@rosalab.ru
Rosa Server 7.3
base/release
irssi 0.8.15 Potentially vulnerable Applications/Communications alex2048@mail.ru
Rosa Server 7.5
base/release
irssi 0.8.15 Potentially vulnerable Applications/Communications alex2048@mail.ru
Scientific Linux 7.x irssi 0.8.15 Potentially vulnerable Applications/Communications -
Scientific Linux 7.x irssi 0.8.15 Potentially vulnerable Applications/Communications -
Slackware 14.2
patches
irssi 1.2.3 - volkerdi@slackware.com
Slackware 14.2
slackware
irssi 0.8.19 Potentially vulnerable - volkerdi@slackware.com
Slackware current
slackware
irssi 1.2.3 - volkerdi@slackware.com
Slackware64 14.2
patches
irssi 1.2.3 - volkerdi@slackware.com
Slackware64 14.2
slackware64
irssi 0.8.19 Potentially vulnerable - volkerdi@slackware.com
Slackware64 current
slackware64
irssi 1.2.3 - volkerdi@slackware.com
Slackwarearm 14.2
patches
irssi 1.2.3 - volkerdi@slackware.com
Slackwarearm 14.2
slackware
irssi 0.8.19 Potentially vulnerable - volkerdi@slackware.com
Slackwarearm current
slackware
irssi 1.2.3 - volkerdi@slackware.com
SliTaz Cooking irssi 1.2.2 network mallory@sweetpeople.org
SliTaz Next irssi 1.1.1 Potentially vulnerable network devel@slitaz.org
SliTaz Next irssi-dev 1.1.1 Potentially vulnerable development devel@slitaz.org
Solus irssi 1.2.3 network.irc joshua@streambits.io
Solus irssi-dbginfo 1.2.3 debug joshua@streambits.io
Solus irssi-devel 1.2.3 programming.devel joshua@streambits.io
T2 SDE irssi 1.2.3 extra/network t2@t2-project.org
Termux irssi 1.2.3 - termux@termux
Trisquel 6.0
toutatis/main
irssi 0.8.15 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 6.0
toutatis-updates/main
irssi 0.8.15 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 7.0
belenos/main
irssi 0.8.15 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 7.0
belenos-updates/main
irssi 0.8.15 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 8.0
flidas-updates/main
irssi 0.8.19 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 8.0
flidas/main
irssi 0.8.19 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 9.0
etiona/main
irssi 1.0.5 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 9.0
etiona-updates/main
irssi 1.0.5 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 14.04
trusty/main
irssi 0.8.15 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 14.04
trusty-updates/main
irssi 0.8.15 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 16.04
xenial/main
irssi 0.8.19 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 16.04
xenial-updates/main
irssi 0.8.19 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 18.04
bionic-updates/main
irssi 1.0.5 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 18.04
bionic/main
irssi 1.0.5 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 20.04
focal/main
irssi 1.2.2 net ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 20.04
focal-updates/main
irssi 1.2.2 net ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 20.10
groovy/main
irssi 1.2.2 net ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 21.04
hirsute/main
irssi 1.2.2 net ubuntu-devel-discuss@lists.ubuntu.com
Void Linux x86_64
x86_64
irssi 1.2.3 - orphan@voidlinux.org
Void Linux x86_64
x86_64
irssi-devel 1.2.3 - orphan@voidlinux.org
Void Linux x86_64
x86_64
irssi-otr 1.2.3 - orphan@voidlinux.org
Void Linux x86_64
x86_64
irssi-perl 1.2.3 - orphan@voidlinux.org
Wikidata Irssi 1.2.3 - -