Versions Packages Information History CVEs Related Badges Report

Packages for ipython

162 package(s) known

ipython

7.5.0 (7.5.0-r0)

ipython-doc

7.5.0 (7.5.0-r0)

ipython

7.10.1 (7.10.1-r0)

ipython-doc

7.10.1 (7.10.1-r0)

ipython

7.14.0 (7.14.0-r0)

ipython-doc

7.14.0 (7.14.0-r0)

ipython

7.18.1 (7.18.1-r0)

ipython-doc

7.18.1 (7.18.1-r0)

ipython

5.5.0 (5.5.0-alt3)

ipython

5.5.0 (5.5.0-alt6)

ipython3

7.18.1 (7.18.1-alt2)

ipython

7.11.1 (7.11.1-1)
Arch
community

ipython

7.18.1 (7.18.1-1)
Arch
community

ipython2

5.9.0 (5.9.0-1)
Chakra
desktop

ipython2

5.2.2 (5.2.2-2)
Chakra
desktop

ipython3

5.2.2 (5.2.2-2)

python27-ipython

7.16.1 (7.16.1-1)

python36-ipython

7.16.1 (7.16.1-1)

python37-ipython

7.16.1 (7.16.1-1)

python38-ipython

7.16.1 (7.16.1-1)

ipython

2.3.0 Potentially vulnerable (2.3.0-2)

devel/ipython

7.18.1

ipython

0.13.2 Potentially vulnerable (0.13.2-7.el6)

ipython

3.2.1 Potentially vulnerable (3.2.1-1.el7)

ipython

7.16.1 (7.16.1-1.el8)
Exherbo
python

dev-python/ipython

7.5.0
Fedora 26
release

ipython

5.3.0 (5.3.0-4.fc26)
Fedora 27
release

ipython

6.2.1 (6.2.1-1.fc27)
Fedora 27
release

python2-ipython

5.5.0 (5.5.0-1.fc27)
Fedora 28
updates

ipython

6.4.0 (6.4.0-1.fc28)
Fedora 28
release

ipython

6.3.1 (6.3.1-1.fc28)
Fedora 28
updates

python2-ipython

5.8.0 (5.8.0-2.fc28)
Fedora 28
release

python2-ipython

5.6.0 (5.6.0-1.fc28)
Fedora 29
release

ipython

6.4.0 (6.4.0-4.fc29)
Fedora 29
release

python2-ipython

5.8.0 (5.8.0-1.fc29)
Fedora 29
updates

python2-ipython

5.8.0 (5.8.0-2.fc29)
Fedora 30
release

ipython

7.2.0 (7.2.0-2.fc30)
Fedora 31
updates

ipython

7.11.1 (7.11.1-1.fc31)
Fedora 31
release

ipython

7.8.0 (7.8.0-1.fc31)
Fedora 32
release

ipython

7.12.0 (7.12.0-1.fc32)
Fedora 33
development

ipython

7.18.1 (7.18.1-1.fc33)

ipython

7.18.1 (7.18.1-1.fc34)

devel/ipython

7.18.1
Funtoo 1.4
python-modules-kit

dev-python/ipython

7.5.0
Funtoo 1.4
python-modules-kit

dev-python/ipython

5.8.0 (5.8.0-r1)
Funtoo 1.4
python-modules-kit

dev-python/ipython

5.4.1 (5.4.1-r2)

dev-python/ipython

7.18.1

dev-python/ipython

7.16.1

python-ipython

7.9.0

python2-ipython

5.8.0

Ipython

0.8.4 Potentially vulnerable

ipython

7.18.1
Hyperbola
community

ipython

5.3.0 (5.3.0-1.hyperbola3)
Hyperbola
community

ipython2

5.3.0 (5.3.0-1.hyperbola3)

ipython

7.18.1 (7.18.1-1)
LiGurOS 20.7
python-modules-kit

dev-python/ipython

7.18.1
LiGurOS 20.7
python-modules-kit

dev-python/ipython

7.16.1
LiGurOS 21.1
python-modules-kit

dev-python/ipython

7.18.1
LiGurOS 21.1
python-modules-kit

dev-python/ipython

7.16.1

ipython

7.18.1

py-ipython

7.18.1

py27-ipython

5.8.0

py35-ipython

7.9.0

py36-ipython

7.16.1

py37-ipython

7.18.1

py38-ipython

7.18.1

ipython

0.10.2 Potentially vulnerable (0.10.2-1maemo1)
Mageia 6
core/release

ipython

5.0.0 (5.0.0-3.mga6)
Mageia 7
core/release

ipython

7.2.0 (7.2.0-3.mga7)
Mageia Cauldron
core/release

ipython

7.18.1 (7.18.1-1.mga8)
Manjaro Stable
community

ipython

7.18.1 (7.18.1-1)
Manjaro Stable
community

ipython2

5.9.0 (5.9.0-1)
Manjaro Testing
community

ipython

7.18.1 (7.18.1-1)
Manjaro Testing
community

ipython2

5.9.0 (5.9.0-1)

ipython

7.18.1 (7.18.1-1)

ipython2

5.9.0 (5.9.0-1)

mingw-w64-i686-python-ipython

7.13.0 (7.13.0-1)

mingw-w64-x86_64-python-ipython

7.13.0 (7.13.0-1)

ipython01x

0.13.2 Potentially vulnerable (0.13.2-1~nd70+1)

ipython1x

1.1.0git7 Potentially vulnerable (1.1.0+git7-gf5891e9-1~nd80+1)

ipython2x

2.0.0git8 Potentially vulnerable (2.0.0+git8-gee204ae-1~nd80+1)

ipython01x

0.13.2 Potentially vulnerable (0.13.2-1~nd+1)

ipython1x

1.1.0git7 Potentially vulnerable (1.1.0+git7-gf5891e9-1~nd+1)

ipython2x

2.0.0git8 Potentially vulnerable (2.0.0+git8-gee204ae-1~nd+1)

python2.7-ipython

5.8.0

python3.7-ipython

7.12.0

python3.8-ipython

7.12.0

python2.7-ipython

5.8.0

python3.7-ipython

7.17.0

python3.8-ipython

7.17.0

devel/ipython

7.18.1

ipython

5.10.0

ipython

5.10.0

ipython

5.0.0

ipython

5.0.0

ipython

5.0.0
OpenMandriva 4.0
main/release

ipython

6.2.1 (6.2.1-4)
OpenMandriva 4.1
main/release

ipython

7.9.0 (7.9.0-2)

ipython

7.9.0 (7.9.0-2)
OpenMandriva Cooker
main/release

ipython

7.9.0 (7.9.0-2)

IPython

3.2.2 Potentially vulnerable (3.2.2-4.3)

python3-IPython

3.2.2 Potentially vulnerable (3.2.2-4.25)

python-ipython

7.13.0 (7.13.0-lp152.2.1)

python2-ipython

5.8.0 (5.8.0-lp152.1.1)

python-ipython

7.18.1 (7.18.1-1.1)
Parabola
community

ipython

7.18.1 (7.18.1-1)
Parabola
community

ipython2

5.9.0 (5.9.0-1)
Pardus
main

ipython

5.1.0 (5.1.0-3)

ipython

3.2.2 Potentially vulnerable (3.2.2-1pclos2016)
  • Summary:
    An interactive computing environment for Python
  • Category:
    • Development/Python

python-ipython

5.6.0 (5.6.0-1pclos2018)
  • Summary:
    An interactive computing environment for Python
  • Category:
    • Development/Python

python3-ipython

6.3.1 (6.3.1-1pclos2018)
  • Summary:
    An interactive computing environment for Python
  • Category:
    • Development/Python

devel/py-ipython

7.18.1

devel/py-ipython5

5.8.0

ipython

5.8.0 (5.8.0-2)

ipython3

5.9.0 (5.9.0-1)
Rosa 2014.1
contrib/updates

ipython

5.0.0 (5.0.0-3)
Rosa 2014.1
main/release

ipython

0.13.1 Potentially vulnerable (0.13.1-8)
Rosa 2014.1
contrib/updates

python3-ipython

5.0.0 (5.0.0-2)
Rosa 2016.1
contrib/updates

ipython

7.2.0 (7.2.0-1)
Rosa 2016.1
contrib/release

ipython

5.0.0 (5.0.0-6)
Rosa 2016.1
contrib/release

python3-ipython

5.0.0 (5.0.0-5)
Rosa 2019.1
main/release

ipython

7.9.0 (7.9.0-1)
Rosa 2019.1
contrib/release

ipython

7.2.0 (7.2.0-1)

python/python3-ipython

7.14.0

python3-ipython

7.16.1
Trisquel 6.0
toutatis/main

ipython

0.12.1 Potentially vulnerable (0.12.1+dfsg-0ubuntu1)
Trisquel 6.0
toutatis-updates/main

ipython

0.12.1 Potentially vulnerable (0.12.1+dfsg-0ubuntu1.1)
Trisquel 6.0 backports
toutatis-backports/main

ipython

0.13.2 Potentially vulnerable (0.13.2-1~ubuntu12.04.2)
Trisquel 7.0
belenos/main

ipython

1.2.1 Potentially vulnerable (1.2.1-2)
Trisquel 8.0
flidas/main

ipython

2.4.1 Potentially vulnerable (2.4.1-1)
Trisquel 9.0
etiona/main

ipython

5.5.0 (5.5.0-1)
Ubuntu 12.04
precise/universe

ipython

0.12.1 Potentially vulnerable (0.12.1+dfsg-0ubuntu1)
Ubuntu 12.04
precise-updates/universe

ipython

0.12.1 Potentially vulnerable (0.12.1+dfsg-0ubuntu1.1)
Ubuntu 12.04 Backports
precise-backports/universe

ipython

0.13.2 Potentially vulnerable (0.13.2-1~ubuntu12.04.2)

python-ipython

5.8.0 (5.8.0_2)

python3-ipython

7.18.1 (7.18.1_2)

IPython

7.9.0