Versions Packages Information History CVEs Badges Report

Packages for iperf

326 package(s) known

iperf3

3.9 (3.9-r0)

iperf3-dbg

3.9 (3.9-r0)

iperf3-doc

3.9 (3.9-r0)

iperf3-openrc

3.9 (3.9-r0)

iperf

2.0.13 Potentially vulnerable (2.0.13-1)

iperf

2.0.12 Potentially vulnerable (2.0.12-1)

iperf

2.0.11 Potentially vulnerable (2.0.11-1)

iperf

2.0.10 Potentially vulnerable (2.0.10-1)

iperf

2.0.9 Potentially vulnerable (2.0.9-1)

iperf

2.0.8 Potentially vulnerable (2.0.8-1)

iperf

2.0.5 Potentially vulnerable (2.0.5-1)

iperf

2.0.4 Potentially vulnerable (2.0.4-1)

iperf

2.0.2 Potentially vulnerable (2.0.2-1)

iperf3

3.9 (3.9-1)

iperf3

3.8.1 (3.8.1-1)

iperf3

3.8 (3.8-1)

iperf3

3.7 (3.7-1)

iperf3

3.6 (3.6-1)

iperf3

3.5 (3.5-1)

iperf3

3.4 (3.4-1)

iperf3

3.3 (3.3-1)

iperf3

3.2 (3.2-1)

iperf3

3.1.7 (3.1.7-1)

iperf3

3.1.6 (3.1.6-1)

iperf3

3.1.5 (3.1.5-1)

iperf3

3.1.4 (3.1.4-1)

iperf3

3.1.3 (3.1.3-1)

iperf3

3.1.2 Potentially vulnerable (3.1.2-1)

iperf3_64

3.9 (3.9-1)

iperf3_64

3.8.1 (3.8.1-1)

iperf3_64

3.8 (3.8-1)

iperf3_64

3.7 (3.7-1)

iperf3_64

3.6 (3.6-1)

iperf3_64

3.5 (3.5-1)

iperf3_64

3.4 (3.4-1)

iperf3_64

3.3 (3.3-1)

iperf3_64

3.2 (3.2-1)

iperf3_64

3.1.7 (3.1.7-1)

iperf3_64

3.1.6 (3.1.6-1)

iperf3_64

3.1.5 (3.1.5-1)

iperf3_64

3.1.4 (3.1.4-1)

iperf3_64

3.1.3 (3.1.3-1)

iperf3_64

3.1.2 Potentially vulnerable (3.1.2-1)

iperf_64

2.0.13 Potentially vulnerable (2.0.13-1)

iperf_64

2.0.12 Potentially vulnerable (2.0.12-1)

iperf_64

2.0.11 Potentially vulnerable (2.0.11-1)

iperf_64

2.0.10 Potentially vulnerable (2.0.10-1)

iperf_64

2.0.9 Potentially vulnerable (2.0.9-1)

iperf_64

2.0.8 Potentially vulnerable (2.0.8-1)

iperf_64

2.0.5 Potentially vulnerable (2.0.5-1)

iperf

2.0.10 Potentially vulnerable (2.0.10-r1)

iperf-doc

2.0.10 Potentially vulnerable (2.0.10-r1)

iperf-openrc

2.0.10 Potentially vulnerable (2.0.10-r1)

iperf3

3.5 (3.5-r1)

iperf3-doc

3.5 (3.5-r1)

iperf3-openrc

3.5 (3.5-r1)

iperf

2.0.10 Potentially vulnerable (2.0.10-r1)

iperf-doc

2.0.10 Potentially vulnerable (2.0.10-r1)

iperf-openrc

2.0.10 Potentially vulnerable (2.0.10-r1)

iperf3

3.6 (3.6-r0)

iperf3-doc

3.6 (3.6-r0)

iperf3-openrc

3.6 (3.6-r0)

iperf

2.0.13 Potentially vulnerable (2.0.13-r1)

iperf-doc

2.0.13 Potentially vulnerable (2.0.13-r1)

iperf-openrc

2.0.13 Potentially vulnerable (2.0.13-r1)

iperf3

3.6 (3.6-r0)

iperf3-doc

3.6 (3.6-r0)

iperf3-openrc

3.6 (3.6-r0)

iperf

2.0.13 Potentially vulnerable (2.0.13-r1)

iperf-doc

2.0.13 Potentially vulnerable (2.0.13-r1)

iperf-openrc

2.0.13 Potentially vulnerable (2.0.13-r1)

iperf3

3.7 (3.7-r0)

iperf3-doc

3.7 (3.7-r0)

iperf3-openrc

3.7 (3.7-r0)

iperf

2.0.13 Potentially vulnerable (2.0.13-r2)

iperf-doc

2.0.13 Potentially vulnerable (2.0.13-r2)

iperf-openrc

2.0.13 Potentially vulnerable (2.0.13-r2)

iperf3

3.7 (3.7-r2)

iperf3-dev

3.7 (3.7-r2)

iperf3-doc

3.7 (3.7-r2)

iperf3-openrc

3.7 (3.7-r2)

iperf

2.0.13 Potentially vulnerable (2.0.13-r2)

iperf-doc

2.0.13 Potentially vulnerable (2.0.13-r2)

iperf-openrc

2.0.13 Potentially vulnerable (2.0.13-r2)

iperf3

3.9 (3.9-r1)

iperf3-dev

3.9 (3.9-r1)

iperf3-doc

3.9 (3.9-r1)

iperf3-openrc

3.9 (3.9-r1)

iperf

2.0.12 Potentially vulnerable (2.0.12-alt1)
  • Summary:
    Iperf was developed as a modern alternative for measuring TCP and UDP bandwidth performance
  • Maintainer:
  • Category:
    • Monitoring
  • Package-related links:

iperf3

3.9 (3.9-alt1)

iperf

2.0.12 Potentially vulnerable (2.0.12-alt1)
  • Summary:
    Iperf was developed as a modern alternative for measuring TCP and UDP bandwidth performance
  • Maintainer:
  • Category:
    • Monitoring
  • Package-related links:

iperf3

3.9 (3.9-alt1)

iperf3

3.1.7 (3.1.7-2.amzn2)

iperf3

3.1.7 (3.1.7-2.amzn2.0.2)

iperf3

3.7
Arch
community

iperf

2.0.13 Potentially vulnerable (2.0.13-2)
Arch
community

iperf3

3.9 (3.9-1)

iperf-git

r368.g51239ca (r368.g51239ca-1)

iperf3-git

3.2.r8.g4a45b32 (3.2.r8.g4a45b32-1)

iperf

2.0.9 Potentially vulnerable (2.0.9+dfsg1-1)

iperf

2.0.9 Potentially vulnerable (2.0.9+dfsg1-1)

iperf

3.9

iperf3

3.1.7 (3.1.7-2.el7)
CentOS 8
AppStream

iperf3

3.5 (3.5-3.el8)

iPerf2

2.0.14.1 Potentially vulnerable

iPerf3 - The TCP, UDP and SCTP network bandwidth measurement tool

3.1.3

iperf

2.0.10 Potentially vulnerable
CRUX 3.4
contrib

iperf3

3.6

iperf

2.0.13 Potentially vulnerable

iperf

2.0.5 Potentially vulnerable (2.0.5-1)

iperf-debuginfo

2.0.5 Potentially vulnerable (2.0.5-1)
Deepin
main

iperf

2.0.10 Potentially vulnerable (2.0.10+dfsg1-1)
Deepin
main

iperf3

3.1.3 (3.1.3-1)

iperf

2.0.5 Potentially vulnerable (2.0.5+dfsg1-2)

iperf3

3.0.7 Potentially vulnerable (3.0.7-1)

iperf

2.0.9 Potentially vulnerable (2.0.9+dfsg1-1)

iperf3

3.1.3 (3.1.3-1)

iperf

2.0.12 Potentially vulnerable (2.0.12+dfsg1-2)

iperf3

3.6 (3.6-2)
Devuan 4.0 (Chimaera)
chimaera/main

iperf

2.0.14a Potentially vulnerable (2.0.14a+dfsg1-1)
Devuan 4.0 (Chimaera)
chimaera/main

iperf3

3.9 (3.9-1)
Devuan Unstable
unstable/main

iperf

2.0.14a Potentially vulnerable (2.0.14a+dfsg1-1)
Devuan Unstable
unstable/main

iperf3

3.9 (3.9-1)

benchmarks/iperf

2.0.13 Potentially vulnerable

benchmarks/iperf3

3.9
Entware
aarch64-k3.10

iperf

2.0.13 Potentially vulnerable (2.0.13-2)
Entware
armv5sf-k3.2

iperf

2.0.13 Potentially vulnerable (2.0.13-2)
Entware
armv7sf-k2.6

iperf

2.0.13 Potentially vulnerable (2.0.13-2)
Entware
armv7sf-k3.2

iperf

2.0.13 Potentially vulnerable (2.0.13-2)
Entware
mipselsf-k3.4

iperf

2.0.13 Potentially vulnerable (2.0.13-2)
Entware
mipssf-k3.4

iperf

2.0.13 Potentially vulnerable (2.0.13-2)
Entware
x64-k3.2

iperf

2.0.13 Potentially vulnerable (2.0.13-2)
Entware
aarch64-k3.10

iperf3

3.7 (3.7-1)
Entware
armv5sf-k3.2

iperf3

3.7 (3.7-1)
Entware
armv7sf-k2.6

iperf3

3.7 (3.7-1)
Entware
armv7sf-k3.2

iperf3

3.7 (3.7-1)
Entware
mipselsf-k3.4

iperf3

3.7 (3.7-1)
Entware
mipssf-k3.4

iperf3

3.7 (3.7-1)
Entware
x64-k3.2

iperf3

3.7 (3.7-1)

iperf

2.0.5 Potentially vulnerable (2.0.5-11.el6)

iperf3

3.0.12 Potentially vulnerable (3.0.12-1.el6)

iperf

2.0.13 Potentially vulnerable (2.0.13-1.el7)

net-analyzer/iperf

3.7
Fedora 26
updates

iperf

2.0.10 Potentially vulnerable (2.0.10-1.fc26)
Fedora 26
release

iperf

2.0.8 Potentially vulnerable (2.0.8-7.fc26)
Fedora 26
release

iperf3

3.1.7 (3.1.7-1.fc26)
Fedora 27
updates

iperf

2.0.12 Potentially vulnerable (2.0.12-4.fc27)
Fedora 27
release

iperf

2.0.10 Potentially vulnerable (2.0.10-1.fc27)
Fedora 27
release

iperf3

3.2 (3.2-3.fc27)
Fedora 28
updates

iperf

2.0.13 Potentially vulnerable (2.0.13-1.fc28)
Fedora 28
release

iperf

2.0.10 Potentially vulnerable (2.0.10-2.fc28)
Fedora 28
release

iperf3

3.5 (3.5-1.fc28)
Fedora 29
updates

iperf

2.0.13 Potentially vulnerable (2.0.13-1.fc29)
Fedora 29
release

iperf

2.0.12 Potentially vulnerable (2.0.12-5.fc29)
Fedora 29
release

iperf3

3.6 (3.6-3.fc29)
Fedora 30
release

iperf

2.0.13 Potentially vulnerable (2.0.13-2.fc30)
Fedora 30
release

iperf3

3.6 (3.6-4.fc30)
Fedora 31
release

iperf

2.0.13 Potentially vulnerable (2.0.13-3.fc31)
Fedora 31
release

iperf3

3.7 (3.7-2.fc31)
Fedora 32
release

iperf

2.0.13 Potentially vulnerable (2.0.13-4.fc32)
Fedora 32
release

iperf3

3.7 (3.7-3.fc32)
Fedora 33
development

iperf

2.0.13 Potentially vulnerable (2.0.13-5.fc33)
Fedora 33
development

iperf3

3.7 (3.7-5.fc33)

iperf

2.0.13 Potentially vulnerable (2.0.13-5.fc33)

iperf3

3.7 (3.7-5.fc33)

benchmarks/iperf

2.0.14a Potentially vulnerable (2.0.14a_1)

benchmarks/iperf3

3.9
Funtoo 1.4
net-kit

net-misc/iperf

3.99999.99999
Funtoo 1.4
net-kit

net-misc/iperf

2.99999.99999
Funtoo 1.4
net-kit

net-misc/iperf

3.6
Funtoo 1.4
net-kit

net-misc/iperf

2.0.14a Potentially vulnerable
Funtoo 1.4
net-kit

net-misc/iperf

2.0.13 Potentially vulnerable

net-misc/iperf

3.99999.99999

net-misc/iperf

2.99999.99999

net-misc/iperf

3.9

net-misc/iperf

3.8.1

net-misc/iperf

3.7

net-misc/iperf

3.6

net-misc/iperf

2.0.14a Potentially vulnerable

net-misc/iperf

2.0.13 Potentially vulnerable

iperf

3.9

IPERF

2.0.4 Potentially vulnerable

net-analyzer/iperf

2.0.13 Potentially vulnerable

iperf

2.0.13 Potentially vulnerable

iperf3

3.9
HP-UX 11.31
hppa_32

iperf

3.9
HP-UX 11.31
ia64_64

iperf

3.9
HP-UX 11.31
hppa_32

iperf

3.2
HP-UX 11.31
ia64_32

iperf

3.2
HP-UX 11.31
hppa_32

iperf

2.0.5 Potentially vulnerable
Hyperbola
community

iperf

2.0.9 Potentially vulnerable (2.0.9-1.hyperbola1)
Hyperbola
community

iperf3

3.1.7 (3.1.7-1.hyperbola1)

iperf

2.0.14a Potentially vulnerable (2.0.14a+dfsg1-1)

iperf3

3.9 (3.9-1)

net-misc/iperf

3.99999.99999

net-misc/iperf

2.99999.99999

net-misc/iperf

3.9

net-misc/iperf

3.8.1

net-misc/iperf

3.7

net-misc/iperf

3.6

net-misc/iperf

2.0.14a Potentially vulnerable

net-misc/iperf

2.0.13 Potentially vulnerable

net-misc/iperf

3.99999.99999

net-misc/iperf

2.99999.99999

net-misc/iperf

3.9

net-misc/iperf

3.8.1

net-misc/iperf

3.7

net-misc/iperf

3.6

net-misc/iperf

2.0.14a Potentially vulnerable

net-misc/iperf

2.0.13 Potentially vulnerable

iperf

2.0.13 Potentially vulnerable

iperf3

3.9

iperf3

3.8.1

iperf3-devel

20200612
Mageia 6
core/release

iperf

3.1.3 (3.1.3-1.mga6)
Mageia 7
core/release

iperf

3.6 (3.6-2.mga7)
Mageia Cauldron
core/release

iperf

3.8.1 (3.8.1-1.mga8)
Manjaro Stable
community

iperf

2.0.13 Potentially vulnerable (2.0.13-2)
Manjaro Stable
community

iperf3

3.9 (3.9-1)
Manjaro Testing
community

iperf

2.0.13 Potentially vulnerable (2.0.13-2)
Manjaro Testing
community

iperf3

3.9 (3.9-1)

iperf

2.0.13 Potentially vulnerable (2.0.13-2)

iperf3

3.9 (3.9-1)

benchmarks/iperf

2.0.12 Potentially vulnerable

iperf

2.0.13 Potentially vulnerable (2.0.13-1)

iperf

2.0.13 Potentially vulnerable (2.0.13-1)

iperf3

3.7 (3.7-1)

iperf3

3.7 (3.7-1)

iperf

3.7

iperf

2.0.13 Potentially vulnerable

iperf

3.9

iperf

2.0.13 Potentially vulnerable

net/iperf

2.0.12 Potentially vulnerable (2.0.12p0)

net/iperf3

3.8.1

iperf3

3.6 (3.6-4.oe1)

iperf

3.1.2 Potentially vulnerable

iperf

2.0.9 Potentially vulnerable

iperf

3.0.12 Potentially vulnerable (3.0.12-8.1)

iperf

3.5 (3.5-lp150.1.1)

iperf

3.5 (3.5-lp151.2.3)

iperf

3.5 (3.5-lp152.3.6)

iperf

3.9 (3.9-1.1)

iperf

2.0.9 Potentially vulnerable (2.0.9-1)

iperf3

3.1.4 (3.1.4-1)

iperf

2.0.12 Potentially vulnerable (2.0.12-2)

iperf3

3.5 (3.5-1)

iperf3-ssl

3.5 (3.5-1)

iperf

2.0.13 Potentially vulnerable (2.0.13-1)

iperf3

3.7 (3.7-1)

iperf3-ssl

3.7 (3.7-1)
Parabola
community

iperf

2.0.13 Potentially vulnerable (2.0.13-2)
Parabola
community

iperf3

3.9 (3.9-1)
Pardus
main

iperf

2.0.9 Potentially vulnerable (2.0.9+dfsg1-1)
Pardus
main

iperf3

3.1.3 (3.1.3-1)
Parrot
main

iperf

2.0.13 Potentially vulnerable (2.0.13+dfsg1-1)
Parrot
main

iperf3

3.7 (3.7-3)

iperf

2.0.5 Potentially vulnerable (2.0.5-1pclos2011)
  • Summary:
    Measurement tool for TCP/UDP bandwidth performance
  • Category:
    • Networking/Other

net/iperf

2.0.5 Potentially vulnerable (2.0.5nb1)

net/iperf3

3.9

iperf

2.0.13 Potentially vulnerable (2.0.13-1)

iperf3

3.8 (3.8-1)

iperf

2.0.12 Potentially vulnerable (2.0.12+dfsg1-2)

iperf3

3.6 (3.6-2)

iperf

2.0.14a Potentially vulnerable (2.0.14a+dfsg1-1)

iperf3

3.9 (3.9-1)

iperf

2.0.9 Potentially vulnerable (2.0.9+dfsg1-1)

iperf3

3.1.3 (3.1.3-1)

iperf

2.0.12 Potentially vulnerable (2.0.12+dfsg1-2)

iperf3

3.6 (3.6-2)

iperf

2.0.14a Potentially vulnerable (2.0.14a+dfsg1-1)

iperf3

3.9 (3.9-1)
Rosa 2014.1
contrib/updates

iperf

3.1.3 (3.1.3-1)
Rosa 2014.1
contrib/release

iperf

2.0.5 Potentially vulnerable (2.0.5-2)
Rosa 2016.1
contrib/release

iperf

3.1.3 (3.1.3-3)
Rosa 2016.1
contrib/release

iperf2

2.0.5 Potentially vulnerable (2.0.5-4)
Rosa 2019.1
contrib/release

iperf

3.1.3 (3.1.3-3)
Rosa Server 6.9
contrib/release

iperf

2.0.5 Potentially vulnerable (2.0.5-3.res6)
Rosa Server 7.3
extra/release

iperf

2.0.12 Potentially vulnerable (2.0.12-4.res7)
Rosa Server 7.3
extra/release

iperf3

3.1.7 (3.1.7-2.res7)
Rosa Server 7.5
base/release

iperf3

3.1.7 (3.1.7-2.res7)

iperf3

3.1.7 (3.1.7-2.el7)

network/iperf

2.0.5 Potentially vulnerable

network/iperf3

3.7

iperf

3.7

iperf

3.8.1

iperf-dbginfo

3.8.1

iperf-devel

3.8.1

iperf

3.9

iperf3

3.9
Trisquel 6.0
toutatis/main

iperf

2.0.5 Potentially vulnerable (2.0.5-2.1)
Trisquel 7.0
belenos/main

iperf

2.0.5 Potentially vulnerable (2.0.5-3)
Trisquel 7.0 backports
belenos-backports/main

iperf3

3.0.7 Potentially vulnerable (3.0.7-1~ubuntu14.04.1)
Trisquel 8.0
flidas/main

iperf

2.0.5 Potentially vulnerable (2.0.5+dfsg1-2)
Trisquel 8.0
flidas-updates/main

iperf

2.0.5 Potentially vulnerable (2.0.5+dfsg1-2ubuntu0.1)
Trisquel 8.0
flidas/main

iperf3

3.0.11 Potentially vulnerable (3.0.11-1)
Trisquel 9.0
etiona/main

iperf

2.0.10 Potentially vulnerable (2.0.10+dfsg1-1)
Trisquel 9.0
etiona-updates/main

iperf

2.0.10 Potentially vulnerable (2.0.10+dfsg1-1ubuntu0.18.04.2)
Trisquel 9.0
etiona/main

iperf3

3.1.3 (3.1.3-1)
Ubuntu 12.04
precise/universe

iperf

2.0.5 Potentially vulnerable (2.0.5-2.1)
Ubuntu 14.04 Backports
trusty-backports/universe

iperf3

3.0.7 Potentially vulnerable (3.0.7-1~ubuntu14.04.1)
Ubuntu 16.04
xenial/universe

iperf

2.0.5 Potentially vulnerable (2.0.5+dfsg1-2)
Ubuntu 16.04
xenial-updates/universe

iperf

2.0.5 Potentially vulnerable (2.0.5+dfsg1-2ubuntu0.1)
Ubuntu 18.04
bionic-updates/universe

iperf

2.0.10 Potentially vulnerable (2.0.10+dfsg1-1ubuntu0.18.04.2)
Ubuntu 20.04
focal/universe

iperf

2.0.13 Potentially vulnerable (2.0.13+dfsg1-1build1)
Ubuntu 20.10
groovy/universe

iperf

2.0.13 Potentially vulnerable (2.0.13+dfsg1-1build1)

iperf

2.0.13 Potentially vulnerable (2.0.13_1)

iperf3

3.9 (3.9_1)

iperf3-devel

3.9 (3.9_1)

iperf

3.7