Versions Packages Information History CVEs Related Badges Report

Versions for guile

344 package(s) known

Repository Package name Version Category Maintainer(s)
Adélie Linux current
user
guile 2.2.6 - fallback-mnt-adelie@repology
Adélie Linux current
user
guile-dev 2.2.6 - fallback-mnt-adelie@repology
Adélie Linux current
user
guile-doc 2.2.6 - fallback-mnt-adelie@repology
Adélie Linux current
user
guile-libs 2.2.6 - fallback-mnt-adelie@repology
AIX Open Source Packages guile 1.8.8 Potentially vulnerable - -
Alpine Linux 3.8
main
guile-doc 2.0.14 - ncopa@alpinelinux.org
Alpine Linux 3.8
main
guile-dev 2.0.14 - ncopa@alpinelinux.org
Alpine Linux 3.8
main
guile-libs 2.0.14 - ncopa@alpinelinux.org
Alpine Linux 3.8
main
guile 2.0.14 - ncopa@alpinelinux.org
Alpine Linux 3.9
main
guile-libs 2.0.14 - ncopa@alpinelinux.org
Alpine Linux 3.9
main
guile-dev 2.0.14 - ncopa@alpinelinux.org
Alpine Linux 3.9
main
guile 2.0.14 - ncopa@alpinelinux.org
Alpine Linux 3.9
main
guile-doc 2.0.14 - ncopa@alpinelinux.org
Alpine Linux 3.10
main
guile-libs 2.0.14 - ncopa@alpinelinux.org
Alpine Linux 3.10
main
guile 2.0.14 - ncopa@alpinelinux.org
Alpine Linux 3.10
main
guile-doc 2.0.14 - ncopa@alpinelinux.org
Alpine Linux 3.10
main
guile-dev 2.0.14 - ncopa@alpinelinux.org
Alpine Linux 3.11
main
guile-libs 2.0.14 - ncopa@alpinelinux.org
Alpine Linux 3.11
main
guile 2.0.14 - ncopa@alpinelinux.org
Alpine Linux 3.11
main
guile-dev 2.0.14 - ncopa@alpinelinux.org
Alpine Linux 3.11
main
guile-doc 2.0.14 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
guile 2.0.14 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
guile-doc 2.0.14 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
guile-dev 2.0.14 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
guile-libs 2.0.14 - ncopa@alpinelinux.org
Alpine Linux Edge
main
guile-doc 2.0.14 - ncopa@alpinelinux.org
Alpine Linux Edge
main
guile 2.0.14 - ncopa@alpinelinux.org
Alpine Linux Edge
main
guile-libs 2.0.14 - ncopa@alpinelinux.org
Alpine Linux Edge
main
guile-dev 2.0.14 - ncopa@alpinelinux.org
ALT Linux p9 guile22 2.2.4 Development/Scheme sbolshakov@altlinux.org
ALT Linux p9 guile 2.2 System/Configuration/Other sbolshakov@altlinux.org
ALT Linux p9 guile18 1.8.7 Potentially vulnerable Development/Scheme imz@altlinux.org
ALT Sisyphus guile22 2.2.4 Development/Scheme sbolshakov@altlinux.org
ALT Sisyphus guile 2.2 System/Configuration/Other sbolshakov@altlinux.org
ALT Sisyphus guile18 1.8.7 Potentially vulnerable Development/Scheme imz@altlinux.org
Amazon Linux 1
main
guile 1.8.7 Potentially vulnerable Development/Languages -
Amazon Linux 2 guile 2.0.14 Development/Languages -
Amazon Linux 2 guile 2.0.14 Development/Languages -
AOSC guile 2.2.6 devel fallback-mnt-aosc@repology
AOSC guile-1.8 1.8.8 Potentially vulnerable devel fallback-mnt-aosc@repology
Arch
extra
guile 2.2.6 - -
Arch
extra
guile2.0 2.0.14 - -
Arch
extra
guile1.8 1.8.8 Potentially vulnerable - -
AUR guile-git 3.0.2.r1.ge37b1fb34 - haawda@aur
Astra Orel Stable
main
guile-2.0 2.0.13 lisp rlb@defaultvalue.org
Astra Orel Current
main
guile-2.0 2.0.13 lisp rlb@defaultvalue.org
Ataraxia Linux guile 3.0.4 interpreters nagakamira@gmail.com
CentOS 6
os
guile 1.8.7 Potentially vulnerable Development/Languages -
CentOS 7
os
guile 2.0.9 Potentially vulnerable Development/Languages -
CentOS 8
AppStream
guile 2.0.14 Development/Languages bugs@centos.org
CentOS 8
PowerTools
compat-guile18 1.8.8 Potentially vulnerable Development/Languages bugs@centos.org
Chakra
core
guile 2.0.13 - -
Chakra
core
guile1.8 1.8.8 Potentially vulnerable - -
Cygwin guile3.0 3.0.4 Interpreters marco.atzeri@cygwin
Cygwin guile3.0-debuginfo 3.0.4 Debug marco.atzeri@cygwin
Cygwin libguile3.0-devel 3.0.4 Interpreters marco.atzeri@cygwin
Cygwin libguile3.0_1 3.0.4 Interpreters marco.atzeri@cygwin
Cygwin guile2.2 2.2.7 Interpreters marco.atzeri@cygwin
Cygwin guile2.2-debuginfo 2.2.7 Debug marco.atzeri@cygwin
Cygwin libguile2.2-devel 2.2.7 Interpreters marco.atzeri@cygwin
Cygwin libguile2.2_1 2.2.7 Interpreters marco.atzeri@cygwin
Cygwin guile-debuginfo 2.2.6 Debug marco.atzeri@cygwin
Cygwin libguile17 2.2.6 Interpreters marco.atzeri@cygwin
Cygwin libguile2.0-devel 2.2.6 Interpreters marco.atzeri@cygwin
Cygwin libguile2.0_22 2.2.6 Interpreters marco.atzeri@cygwin
Cygwin libguile2.2-devel 2.2.6 Interpreters marco.atzeri@cygwin
Cygwin libguile2.2_1 2.2.6 Interpreters marco.atzeri@cygwin
Cygwin guile2.0 2.0.14 Interpreters marco.atzeri@cygwin
Cygwin guile2.0-debuginfo 2.0.14 Debug marco.atzeri@cygwin
Cygwin libguile2.0-devel 2.0.14 Interpreters marco.atzeri@cygwin
Cygwin libguile2.0_22 2.0.14 Interpreters marco.atzeri@cygwin
Cygwin libguile1.8-devel 1.8.8 Potentially vulnerable Interpreters marco.atzeri@cygwin
Cygwin libguile17 1.8.8 Potentially vulnerable Interpreters marco.atzeri@cygwin
Cygwin guile1.8 1.8.8 Potentially vulnerable Interpreters marco.atzeri@cygwin
Cygwin guile1.8-debuginfo 1.8.8 Potentially vulnerable Debug marco.atzeri@cygwin
Debian Oldstable
oldstable/main
guile-2.0 2.0.13 lisp rlb@defaultvalue.org
Debian Stable
stable/main
guile-2.2 2.2.4 misc rlb@defaultvalue.org
Debian Stable
stable/main
guile-2.0 2.0.13 lisp rlb@defaultvalue.org
Debian Testing
testing/main
guile-3.0 3.0.4 misc rlb@defaultvalue.org
Debian Testing
testing/main
guile-2.2 2.2.7 misc rlb@defaultvalue.org
Debian Unstable
main
guile-3.0 3.0.4 misc rlb@defaultvalue.org
Debian Unstable
main
guile-2.2 2.2.7 misc rlb@defaultvalue.org
Debian Unstable
main
guile-2.2 2.2.7 misc rlb@defaultvalue.org
Debian Unstable
main
guile-2.0 2.0.13 lisp rlb@defaultvalue.org
Deepin
main
guile-2.2 2.2.3 misc rlb@defaultvalue.org
Deepin
main
guile-2.0 2.0.13 lisp rlb@defaultvalue.org
Deepin
main
guile-1.8 1.8.8 Potentially vulnerable lisp rlb@defaultvalue.org
Deepin
non-free
guile-1.8-non-dfsg 1.8.8 Potentially vulnerable non-free/lisp rlb@defaultvalue.org
Devuan 1.0 (Jessie)
jessie/main
guile-2.0 2.0.11 Potentially vulnerable lisp rlb@defaultvalue.org
Devuan 1.0 (Jessie)
jessie/main
guile-1.8 1.8.8 Potentially vulnerable lisp rlb@defaultvalue.org
Devuan 2.0 (ASCII)
ascii/main
guile-2.0 2.0.13 lisp rlb@defaultvalue.org
Devuan 3.0 (Beowulf)
beowulf/main
guile-2.2 2.2.4 misc rlb@defaultvalue.org
Devuan 3.0 (Beowulf)
beowulf/main
guile-2.0 2.0.13 lisp rlb@defaultvalue.org
Devuan 4.0 (Chimaera)
chimaera/main
guile-3.0 3.0.4 misc rlb@defaultvalue.org
Devuan 4.0 (Chimaera)
chimaera/main
guile-2.2 2.2.7 misc rlb@defaultvalue.org
Devuan Unstable
unstable/main
guile-3.0 3.0.4 misc rlb@defaultvalue.org
Devuan Unstable
unstable/main
guile-2.2 2.2.7 misc rlb@defaultvalue.org
Devuan Unstable
unstable/main
guile-2.0 2.0.13 lisp rlb@defaultvalue.org
distri guile 2.0.14 - -
DPorts lang/guile2 2.2.7 lang bofh@freebsd.org
DPorts lang/guile 1.8.8 Potentially vulnerable lang bofh@freebsd.org
DPorts lang/guile1 1.8.8 Potentially vulnerable lang bofh@freebsd.org
EPEL 7 compat-guile18 1.8.8 Potentially vulnerable Development/Languages -
Exherbo
arbor
dev-lang/guile 2.2.4 dev-lang fallback-mnt-exherbo@repology
Exherbo
arbor
dev-lang/guile 2.0.14 dev-lang fallback-mnt-exherbo@repology
Exherbo
arbor
dev-lang/guile 1.8.8 Potentially vulnerable dev-lang fallback-mnt-exherbo@repology
Fedora 26
release
guile22 2.2.1 Unspecified -
Fedora 26
release
guile 2.0.14 Development/Languages -
Fedora 26
release
compat-guile18 1.8.8 Potentially vulnerable Development/Languages -
Fedora 27
release
guile22 2.2.2 Unspecified -
Fedora 27
release
guile 2.0.14 Development/Languages -
Fedora 27
release
compat-guile18 1.8.8 Potentially vulnerable Development/Languages -
Fedora 28
release
guile22 2.2.2 Unspecified -
Fedora 28
updates
guile22 2.2.2 Unspecified -
Fedora 28
release
guile 2.0.14 Development/Languages -
Fedora 28
release
compat-guile18 1.8.8 Potentially vulnerable Development/Languages -
Fedora 29
release
guile22 2.2.2 Unspecified -
Fedora 29
release
guile 2.0.14 Development/Languages -
Fedora 29
release
compat-guile18 1.8.8 Potentially vulnerable Development/Languages -
Fedora 30
release
guile22 2.2.4 Unspecified -
Fedora 30
release
guile 2.0.14 Unspecified -
Fedora 30
release
compat-guile18 1.8.8 Potentially vulnerable Unspecified -
Fedora 31
release
guile22 2.2.6 Unspecified -
Fedora 31
release
guile 2.0.14 Unspecified -
Fedora 31
release
compat-guile18 1.8.8 Potentially vulnerable Unspecified -
Fedora 32
release
guile22 2.2.6 Unspecified -
Fedora 32
release
guile 2.0.14 Unspecified -
Fedora 32
release
compat-guile18 1.8.8 Potentially vulnerable Unspecified -
Fedora Rawhide guile22 2.2.6 Unspecified -
Fedora Rawhide guile 2.0.14 Unspecified -
Fedora Rawhide compat-guile18 1.8.8 Potentially vulnerable Unspecified -
FreeBSD Ports lang/guile2 2.2.7 lang bofh@freebsd.org
FreeBSD Ports lang/guile1 1.8.8 Potentially vulnerable lang bofh@freebsd.org
FreeBSD Ports lang/guile 1.8.8 Potentially vulnerable lang bofh@freebsd.org
Funtoo 1.4
lisp-scheme-kit
dev-scheme/guile 2.2.4 dev-scheme scheme@gentoo.org
Funtoo 1.4
lisp-scheme-kit
dev-scheme/guile 2.2.3 dev-scheme scheme@gentoo.org
Funtoo 1.4
lisp-scheme-kit
dev-scheme/guile 2.0.14 dev-scheme scheme@gentoo.org
Funtoo 1.4
lisp-scheme-kit
dev-scheme/guile 1.8.8 Potentially vulnerable dev-scheme scheme@gentoo.org
Gentoo dev-scheme/guile 2.2.6 dev-scheme scheme@gentoo.org
Gentoo dev-scheme/guile 2.2.4 dev-scheme scheme@gentoo.org
Gentoo dev-scheme/guile 2.2.3 dev-scheme scheme@gentoo.org
Gentoo dev-scheme/guile 2.0.14 dev-scheme scheme@gentoo.org
Gentoo dev-scheme/guile 2.0.13 dev-scheme scheme@gentoo.org
Gentoo dev-scheme/guile 1.8.8 Potentially vulnerable dev-scheme scheme@gentoo.org
GNU Guix guile 3.0.4 - -
GNU Guix guile 3.0.2 - -
GNU Guix guile-readline 3.0.2 - -
GNU Guix guile-static-stripped 3.0.2 - -
GNU Guix guile 2.2.7 - -
GNU Guix guile2.2-readline 2.2.7 - -
GNU Guix guile 2.2.4 - -
GNU Guix guile 2.0.14 - -
GNU Guix guile-static-stripped 2.0.14 - -
GNU Guix guile-static-stripped-tarball 2.0.14 - -
GNU Guix guile 1.8.8 Potentially vulnerable - -
GoboLinux Guile 2.0.13 - -
HaikuPorts master dev-scheme/guile 2.2.7 dev-scheme -
HaikuPorts master dev-scheme/guile 1.8.8 Potentially vulnerable dev-scheme -
Homebrew guile 3.0.4 - -
Homebrew guile@2 2.2.7 - -
Hyperbola
extra
guile 2.2.2 - -
Hyperbola
extra
guile2.0 2.0.14 - -
Hyperbola
extra
guile1.8 1.8.8 Potentially vulnerable - -
Kali Linux Rolling
main
guile-3.0 3.0.4 misc rlb@defaultvalue.org
Kali Linux Rolling
main
guile-2.2 2.2.7 misc rlb@defaultvalue.org
KaOS
core
guile 2.2.7 - demm@kaosx.us
KaOS
core
guile2.0 2.0.14 - demm@kaosx.us
LiGurOS 20.7
nokit
dev-scheme/guile 2.2.6 dev-scheme scheme@gentoo.org
LiGurOS 20.7
nokit
dev-scheme/guile 2.2.4 dev-scheme scheme@gentoo.org
LiGurOS 20.7
nokit
dev-scheme/guile 2.2.3 dev-scheme scheme@gentoo.org
LiGurOS 20.7
nokit
dev-scheme/guile 2.0.14 dev-scheme scheme@gentoo.org
LiGurOS 20.7
nokit
dev-scheme/guile 2.0.13 dev-scheme scheme@gentoo.org
LiGurOS 20.7
nokit
dev-scheme/guile 1.8.8 Potentially vulnerable dev-scheme scheme@gentoo.org
LiGurOS 21.1
nokit
dev-scheme/guile 2.2.6 dev-scheme scheme@gentoo.org
LiGurOS 21.1
nokit
dev-scheme/guile 2.2.4 dev-scheme scheme@gentoo.org
LiGurOS 21.1
nokit
dev-scheme/guile 2.2.3 dev-scheme scheme@gentoo.org
LiGurOS 21.1
nokit
dev-scheme/guile 2.0.14 dev-scheme scheme@gentoo.org
LiGurOS 21.1
nokit
dev-scheme/guile 2.0.13 dev-scheme scheme@gentoo.org
LiGurOS 21.1
nokit
dev-scheme/guile 1.8.8 Potentially vulnerable dev-scheme scheme@gentoo.org
Linuxbrew guile 3.0.4 - -
Linuxbrew guile@2 2.2.7 - -
MacPorts guile 2.2.4 lang nomaintainer@macports.org
MacPorts guile18 1.8.8 Potentially vulnerable lang nomaintainer@macports.org
Mageia 6
core/release
guile 2.0.13 Development/Other -
Mageia 6
core/release
guile1.8 1.8.8 Potentially vulnerable Development/Other -
Mageia 7
core/release
guile 2.0.14 Development/Other -
Mageia 7
core/release
guile1.8 1.8.8 Potentially vulnerable Development/Other -
Mageia Cauldron
core/release
guile 2.0.14 Development/Other -
Mageia Cauldron
core/release
guile1.8 1.8.8 Potentially vulnerable Development/Other -
Manjaro Stable
extra
guile 2.2.6 - -
Manjaro Stable
extra
guile2.0 2.0.14 - -
Manjaro Stable
extra
guile1.8 1.8.8 Potentially vulnerable - -
Manjaro Testing
extra
guile 2.2.6 - -
Manjaro Testing
extra
guile2.0 2.0.14 - -
Manjaro Testing
extra
guile1.8 1.8.8 Potentially vulnerable - -
Manjaro Unstable
extra
guile 2.2.6 - -
Manjaro Unstable
extra
guile2.0 2.0.14 - -
Manjaro Unstable
extra
guile1.8 1.8.8 Potentially vulnerable - -
MSYS2 msys2
x86_64
guile 2.2.7 - alexpux@gmail.com
MSYS2 msys2
x86_64
libguile 2.2.7 libraries alexpux@gmail.com
MSYS2 msys2
x86_64
libguile-devel 2.2.7 development alexpux@gmail.com
MSYS2 msys2
i686
guile 2.2.7 - alexpux@gmail.com
MSYS2 msys2
i686
libguile 2.2.7 libraries alexpux@gmail.com
MSYS2 msys2
i686
libguile-devel 2.2.7 development alexpux@gmail.com
MX Linux MX-15 Testing
test
guile-2.2 2.2.4 interpreters stevep@mxlinux.org
MX Linux MX-17 Testing
test
guile-2.2 2.2.4 interpreters stevep@mxlinux.org
nixpkgs stable guile 2.2.6 - ludo@gnu.org, jason@oconal.id.au, rahul@gopinath.org
nixpkgs stable guile 2.0.13 - ludo@gnu.org, jason@oconal.id.au
nixpkgs stable guile 1.8.8 Potentially vulnerable - ludo@gnu.org
nixpkgs unstable guile 2.2.7 - ludo@gnu.org, jason@oconal.id.au, rahul@gopinath.org
nixpkgs unstable guile 2.0.13 - ludo@gnu.org, jason@oconal.id.au
nixpkgs unstable guile 1.8.8 Potentially vulnerable - ludo@gnu.org
OpenBSD Ports lang/guile2 2.2.6 lang ports@openbsd.org
OpenBSD Ports lang/guile 1.8.8 Potentially vulnerable lang ports@openbsd.org
openEuler 20.03
source
guile 2.0.14 Unspecified -
OpenIndiana packages
hipster
guile 2.2.7 Development/Other Languages -
OpenMandriva 3.0
main/updates
guile 2.0.13 Development/Other nobodydead@gmail.com
OpenMandriva 3.0
main/release
guile 2.0.11 Potentially vulnerable Development/Other tpgxyz@gmail.com
OpenMandriva 4.0
main/release
guile 2.2.4 Development/Other nobodydead@gmail.com
OpenMandriva 4.0
unsupported/release
guile1.8 1.8.8 Potentially vulnerable Development/Other bero@lindev.ch
OpenMandriva 4.1
main/release
guile 2.2.6 Development/Other tpgxyz@gmail.com
OpenMandriva 4.1
unsupported/release
guile1.8 1.8.8 Potentially vulnerable Development/Other bero@lindev.ch
OpenMandriva Rolling
main/release
guile 3.0.4 Development/Other bero@lindev.ch
OpenMandriva Rolling
main/release
guile22 2.2.7 Development/Other cris@beebgames.com
OpenMandriva Rolling
main/release
guile22 2.2.4 Development/Other bero@lindev.ch
OpenMandriva Rolling
unsupported/release
guile1.8 1.8.8 Potentially vulnerable Development/Other bero@lindev.ch
OpenMandriva Cooker
main/release
guile 3.0.4 Development/Other bero@lindev.ch
OpenMandriva Cooker
main/release
guile22 2.2.7 Development/Other cris@beebgames.com
OpenMandriva Cooker
unsupported/release
guile1.8 1.8.8 Potentially vulnerable Development/Other bero@lindev.ch
OpenPKG guile 3.0.4 Language -
openSUSE Leap 42.3
main/oss
guile 2.0.9 Potentially vulnerable Development/Languages/Scheme -
openSUSE Leap 42.3
updates/oss
guile 2.0.9 Potentially vulnerable Development/Languages/Scheme -
openSUSE Leap 42.3
main/oss
guile1 1.8.8 Potentially vulnerable Development/Languages/Scheme -
openSUSE Leap 15.0
main/oss
guile 2.0.14 Development/Languages/Scheme -
openSUSE Leap 15.0
updates/oss
guile 2.0.14 Development/Languages/Scheme -
openSUSE Leap 15.0
main/oss
guile1 1.8.8 Potentially vulnerable Development/Languages/Scheme -
openSUSE Leap 15.1
main/oss
guile 2.0.14 Development/Languages/Scheme -
openSUSE Leap 15.1
main/oss
guile1 1.8.8 Potentially vulnerable Development/Languages/Scheme -
openSUSE Leap 15.2
main/oss
guile 2.0.14 Development/Languages/Scheme -
openSUSE Leap 15.2
main/oss
guile1 1.8.8 Potentially vulnerable Development/Languages/Scheme -
openSUSE Tumbleweed guile 3.0.4 Development/Languages/Scheme -
openSUSE Tumbleweed guile1 1.8.8 Potentially vulnerable Development/Languages/Scheme -
Parabola
extra
guile 2.2.6 - -
Parabola
extra
guile2.0 2.0.14 - -
Parabola
extra
guile1.8 1.8.8 Potentially vulnerable - -
Pardus
main
guile-2.0 2.0.13 lisp rlb@defaultvalue.org
Parrot
main
guile-3.0 3.0.4 misc rlb@defaultvalue.org
Parrot
main
guile-2.2 2.2.7 misc rlb@defaultvalue.org
Parrot
main
guile-2.0 2.0.13 lisp rlb@defaultvalue.org
PCLinuxOS guile 2.0.14 Development/Other -
PCLinuxOS guile1.8 1.8.8 Potentially vulnerable Development/Other -
Pisi Linux
core
guile 2.2.6 app:console admins@pisilinux.org
pkgsrc current lang/guile22 2.2.7 lang pkgsrc-users@netbsd.org
pkgsrc current lang/guile20 2.0.14 lang root@zta.lk
pkgsrc current lang/guile 1.8.8 Potentially vulnerable lang gdt@netbsd.org
PLD Linux guile 2.2.7 - -
PLD Linux guile1 1.8.8 Potentially vulnerable - -
PureOS Amber guile-2.2 2.2.4 misc rlb@defaultvalue.org
PureOS Amber guile-2.0 2.0.13 misc rlb@defaultvalue.org
PureOS landing guile-3.0 3.0.4 misc rlb@defaultvalue.org
PureOS landing guile-2.2 2.2.7 misc rlb@defaultvalue.org
Raspbian Oldstable
main
guile-2.0 2.0.13 lisp rlb@defaultvalue.org
Raspbian Oldstable
non-free
guile-1.8-non-dfsg 1.8.8 Potentially vulnerable non-free/lisp rlb@defaultvalue.org
Raspbian Stable
main
guile-2.2 2.2.4 misc rlb@defaultvalue.org
Raspbian Stable
main
guile-2.0 2.0.13 lisp rlb@defaultvalue.org
Raspbian Stable
non-free
guile-1.8-non-dfsg 1.8.8 Potentially vulnerable non-free/lisp rlb@defaultvalue.org
Raspbian Testing
main
guile-3.0 3.0.4 misc rlb@defaultvalue.org
Raspbian Testing
main
guile-2.2 2.2.7 misc rlb@defaultvalue.org
Raspbian Testing
main
guile-2.0 2.0.13 lisp rlb@defaultvalue.org
Raspbian Testing
non-free
guile-1.8-non-dfsg 1.8.8 Potentially vulnerable non-free/lisp rlb@defaultvalue.org
Ravenports guile 3.0.4 lang fallback-mnt-ravenports@repology
Ravenports guile22 2.2.7 lang fallback-mnt-ravenports@repology
Rosa 2014.1
main/release
guile 2.0.11 Potentially vulnerable - -
Rosa 2014.1
main/release
guile1.8 1.8.8 Potentially vulnerable - -
Rosa 2016.1
main/release
guile 2.0.11 Potentially vulnerable - -
Rosa 2016.1
main/release
guile1.8 1.8.8 Potentially vulnerable - -
Rosa 2019.1
main/release
guile 3.0.4 Development/Other alexander@mezon.ru
Rosa 2019.1
main/release
guile 2.2.4 Development/Other alexander@mezon.ru
Rosa 2019.1
main/release
guile1.8 1.8.8 Potentially vulnerable Development/Other m.novosyolov@rosalinux.ru
Rosa Server 6.9
base/release
guile 1.8.7 Potentially vulnerable Development/Languages andrew.lukoshko@rosalab.ru
Rosa Server 7.3
base/release
guile 2.0.9 Potentially vulnerable Development/Languages alex2048@mail.ru
Rosa Server 7.5
base/release
guile 2.0.9 Potentially vulnerable Development/Languages alex2048@mail.ru
Scientific Linux 7.x guile 2.0.9 Potentially vulnerable Development/Languages -
Scientific Linux 7.x guile 2.0.9 Potentially vulnerable Development/Languages -
SlackBuilds development/guile1.8 1.8.8 Potentially vulnerable development willysr@slackbuilds.org
Slackware 14.2
slackware
guile 2.0.11 Potentially vulnerable - volkerdi@slackware.com
Slackware current
slackware
guile 3.0.4 - volkerdi@slackware.com
Slackware64 14.2
slackware64
guile 2.0.11 Potentially vulnerable - volkerdi@slackware.com
Slackware64 current
slackware64
guile 3.0.4 - volkerdi@slackware.com
Slackwarearm 14.2
slackware
guile 2.0.11 Potentially vulnerable - volkerdi@slackware.com
Slackwarearm current
slackware
guile 3.0.4 - volkerdi@slackware.com
SliTaz Cooking guile 1.8.8 Potentially vulnerable development pankso@slitaz.org
SliTaz Cooking guile-dev 1.8.8 Potentially vulnerable development pankso@slitaz.org
SliTaz Next guile 2.2.4 development devel@slitaz.org
SliTaz Next guile-dev 2.2.4 development devel@slitaz.org
Solus guile 2.0.14 programming.tools bmeyers@datadrake.com
Solus guile-32bit 2.0.14 emul32 bmeyers@datadrake.com
Solus guile-32bit-dbginfo 2.0.14 debug bmeyers@datadrake.com
Solus guile-32bit-devel 2.0.14 programming.devel bmeyers@datadrake.com
Solus guile-dbginfo 2.0.14 debug bmeyers@datadrake.com
Solus guile-devel 2.0.14 programming.devel bmeyers@datadrake.com
T2 SDE guile 3.0.4 extra/development rene@t2-project.org
Termux guile 2.2.6 - leonid.pliushch@gmail.com
Termux guile18 1.8.8 Potentially vulnerable - leonid.pliushch@gmail.com
Trisquel 6.0
toutatis/main
guile-2.0 2.0.5 Potentially vulnerable universe/lisp rlb@defaultvalue.org
Trisquel 6.0
toutatis/main
guile-1.8 1.8.8 Potentially vulnerable interpreters ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 6.0
toutatis/main
guile-1.8-non-dfsg 1.8.8 Potentially vulnerable universe/interpreters rlb@defaultvalue.org
Trisquel 6.0
toutatis/main
guile-1.6 1.6.8 Potentially vulnerable universe/interpreters ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 7.0
belenos/main
guile-2.0 2.0.9 Potentially vulnerable lisp rlb@defaultvalue.org
Trisquel 7.0
belenos/main
guile-1.8 1.8.8 Potentially vulnerable universe/interpreters ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 7.0
belenos/main
guile-1.8-non-dfsg 1.8.8 Potentially vulnerable universe/interpreters rlb@defaultvalue.org
Trisquel 8.0
flidas/main
guile-2.0 2.0.11 Potentially vulnerable lisp rlb@defaultvalue.org
Trisquel 8.0
flidas-updates/main
guile-2.0 2.0.11 Potentially vulnerable lisp ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 8.0
flidas/main
guile-1.8 1.8.8 Potentially vulnerable universe/interpreters ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 12.04
precise/universe
guile-2.0 2.0.5 Potentially vulnerable universe/lisp rlb@defaultvalue.org
Ubuntu 12.04
precise/main
guile-1.8 1.8.8 Potentially vulnerable interpreters ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 12.04
precise/universe
guile-1.8-non-dfsg 1.8.8 Potentially vulnerable universe/interpreters rlb@defaultvalue.org
Ubuntu 12.04
precise/universe
guile-1.6 1.6.8 Potentially vulnerable universe/interpreters ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 14.04
trusty/main
guile-2.0 2.0.9 Potentially vulnerable lisp rlb@defaultvalue.org
Ubuntu 14.04
trusty/universe
guile-1.8 1.8.8 Potentially vulnerable universe/interpreters ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 14.04
trusty/universe
guile-1.8-non-dfsg 1.8.8 Potentially vulnerable universe/interpreters rlb@defaultvalue.org
Ubuntu 16.04
xenial/main
guile-2.0 2.0.11 Potentially vulnerable lisp rlb@defaultvalue.org
Ubuntu 16.04
xenial-updates/main
guile-2.0 2.0.11 Potentially vulnerable lisp ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 16.04
xenial/universe
guile-1.8 1.8.8 Potentially vulnerable universe/interpreters ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 18.04
bionic/universe
guile-2.2 2.2.3 universe/misc rlb@defaultvalue.org
Ubuntu 18.04
bionic-updates/universe
guile-2.2 2.2.3 universe/misc ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 18.04
bionic/main
guile-2.0 2.0.13 lisp rlb@defaultvalue.org
Ubuntu 18.04
bionic-updates/main
guile-2.0 2.0.13 lisp ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 19.10
eoan/main
guile-2.2 2.2.6 misc rlb@defaultvalue.org
Ubuntu 19.10
eoan/universe
guile-2.0 2.0.13 universe/lisp rlb@defaultvalue.org
Ubuntu 20.04
focal/universe
guile-3.0 3.0.1 universe/misc rlb@defaultvalue.org
Ubuntu 20.04
focal/main
guile-2.2 2.2.7 misc rlb@defaultvalue.org
Ubuntu 20.04
focal/universe
guile-2.0 2.0.13 universe/lisp rlb@defaultvalue.org
Ubuntu 20.10
groovy/universe
guile-3.0 3.0.2 universe/misc rlb@defaultvalue.org
Ubuntu 20.10
groovy/main
guile-2.2 2.2.7 misc rlb@defaultvalue.org
Ubuntu 20.10
groovy/universe
guile-2.0 2.0.13 universe/lisp rlb@defaultvalue.org
Ubuntu 20.10 Proposed
groovy-proposed/universe
guile-3.0 3.0.4 universe/misc rlb@defaultvalue.org
Void Linux x86_64
x86_64
guile 2.0.14 - orphan@voidlinux.org
Void Linux x86_64
x86_64
guile-devel 2.0.14 - orphan@voidlinux.org
Void Linux x86_64
x86_64
libguile 2.0.14 - orphan@voidlinux.org
Void Linux x86_64
x86_64
guile1.8 1.8.8 Potentially vulnerable - blaumolch@mailbox.org
Void Linux x86_64
x86_64
guile1.8-devel 1.8.8 Potentially vulnerable - blaumolch@mailbox.org
Wikidata GNU Guile 3.0.4 - -
Wikidata GNU Guile 2.2.7 - -

Absent in repositories

  • antiX-16
  • antiX-17
  • antiX-19
  • AppGet
  • Arch Testing
  • BlackArch
  • BlackBox 6
  • BlackBox 7
  • Buckaroo
  • BunsenLabs Hydrogen
  • BunsenLabs Hydrogen/Jessie Backports
  • BunsenLabs Helium
  • BunsenLabs Helium/Stretch Backports
  • Calculate
  • Carbs Linux
  • Chakra Staging
  • Chakra Testing
  • Chocolatey
  • ConanCenter
  • CPAN
  • MetaCPAN
  • CRAN
  • crates.io
  • CRUX 3.4
  • CRUX 3.5
  • Deb Multimedia Unstable
  • Debian Stable Backports
  • Debian Experimental
  • DistroWatch.com
  • ELRepo el7
  • ELRepo el7 Testing
  • Entware
  • EPEL 6
  • EPEL 8
  • F-Droid
  • freshcode.club
  • Gentoo overlay GURU
  • Gentoo overlay Pentoo
  • GNU Elpa
  • Hackage
  • Homebrew Casks
  • Homebrew tap Brewsci/bio
  • HP-UX 11.31
  • IBM i
  • just-install
  • KaOS Build
  • KDE neon Dev Stable
  • KDE neon Dev Unstable
  • KDE neon Experimental
  • KDE neon User
  • KDE neon User LTS
  • KISS Linux Community
  • KISS Linux Games
  • KISS Linux Main
  • Kwort 4.3.2
  • Kwort 4.3.3
  • Kwort 4.3.4
  • Libregamewiki
  • Linux Mint 17
  • Linux Mint 17.1
  • Linux Mint 17.2
  • Linux Mint 17.3
  • Linux Mint 18
  • Linux Mint 18.1
  • Linux Mint 18.2
  • Linux Mint 18.3
  • Linux Mint 19
  • Linux Mint 19.1
  • Linux Mint 19.2
  • Linux Mint 19.3
  • Linux Mint 20.0
  • LuaRocks
  • Maemo Fremantle
  • MELPA
  • MSYS2 mingw
  • MX Linux MX-15
  • MX Linux MX-16
  • MX Linux MX-17
  • MX Linux MX-19
  • MX Linux MX-19 Testing
  • NeuroDebian data
  • NeuroDebian Debian 8
  • NeuroDebian Debian 9
  • NeuroDebian Debian 10
  • NeuroDebian Debian Unstable
  • NeuroDebian Ubuntu 14.04
  • NeuroDebian Ubuntu 16.04
  • NeuroDebian Ubuntu 18.04
  • NeuroDebian Ubuntu 19.04
  • Npackd Stable
  • Npackd Stable64
  • Npackd Unstable
  • openSUSE Education Tumbleweed
  • openSUSE Emulators Tumbleweed
  • openSUSE Games Tumbleweed
  • openSUSE Graphics Tumbleweed
  • openSUSE Hardware:SDR Tumbleweed
  • openSUSE Multimedia:Apps Tumbleweed
  • openSUSE Multimedia:Libs Tumbleweed
  • openSUSE Network Tumbleweed
  • openSUSE Science Tumbleweed
  • openSUSE Security Tumbleweed
  • OpenWrt 17.01 x86_64
  • OpenWrt 18.06 x86_64
  • OpenWrt 19.07 x86_64
  • OS4Depot
  • PackMan openSUSE Leap 42.3
  • PackMan openSUSE Leap 15.0
  • PackMan openSUSE Leap 15.1
  • PackMan openSUSE Leap 15.2
  • PackMan openSUSE Tumbleweed
  • PackMan SLE 12
  • PackMan SLE 15
  • Parabola Testing
  • Pisi Linux Contrib
  • ReactOS rapps
  • RebornOS
  • RPM Fusion EL 6
  • RPM Fusion EL 7
  • RPM Fusion EL 8
  • RPM Fusion Fedora 28
  • RPM Fusion Fedora 29
  • RPM Fusion Fedora 30
  • RPM Fusion Fedora 31
  • RPM Fusion Fedora Rawhide
  • RPM Sphere
  • RubyGems
  • Sabayon
  • Sabayon for-gentoo
  • Salix 14.2
  • Scoop
  • Siduction
  • Siduction Experimental
  • Sparky Stable
  • Sparky Testing
  • Stackage LTS Haskell
  • Stackage Nightly
  • Tails stable
  • Tails devel
  • Trisquel 6.0 backports
  • Trisquel 7.0 backports
  • Trisquel 8.0 backports
  • Ubuntu 12.04 Backports
  • Ubuntu 14.04 Backports
  • Ubuntu 16.04 Backports
  • Ubuntu 18.04 Backports
  • Ubuntu 19.10 Backports
  • Ubuntu 19.10 Proposed
  • Ubuntu 20.04 Proposed
  • UnitedRPMs Fedora 30
  • UnitedRPMs Fedora 31
  • UnitedRPMs Fedora 32
  • UnitedRPMs Fedora 33
  • Vcpkg
  • Whonix
  • Whonix Developers
  • winget
  • YACP