Versions Packages Information History CVEs Related Badges Report

Versions for gstreamer

696 package(s) known

Repository Package name Version Category Maintainer(s)
Adélie Linux current
user
gstreamer-dev 1.20.1 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
user
gstreamer-tools 1.20.1 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
user
gstreamer 1.20.1 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
user
gstreamer-doc 1.20.1 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
user
gstreamer-lang 1.20.1 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
user
gstreamer-dbg 1.20.1 Potentially vulnerable - awilfox@adelielinux.org
AlmaLinux 8
AppStream
gstreamer1 1.16.1 Potentially vulnerable Unspecified packager@cloudlinux.com
AlmaLinux 8
PowerTools
mingw-gstreamer1 1.14.1 Potentially vulnerable Unspecified packager@cloudlinux.com
AlmaLinux 9
AppStream
gstreamer1 1.18.4 Potentially vulnerable Unspecified packager@almalinux.org
Alpine Linux 3.8
main
gstreamer-dev 1.14.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
gstreamer-tools 1.14.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
gstreamer-doc 1.14.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
gstreamer-lang 1.14.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
gstreamer 1.14.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
gstreamer0.10-doc 0.10.36 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
gstreamer0.10-tools 0.10.36 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
gstreamer0.10-dev 0.10.36 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
gstreamer0.10 0.10.36 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
gstreamer0.10-lang 0.10.36 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
gstreamer-doc 1.14.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
gstreamer-dev 1.14.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
gstreamer 1.14.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
gstreamer-tools 1.14.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
gstreamer-lang 1.14.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
gstreamer0.10 0.10.36 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
gstreamer0.10-tools 0.10.36 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
gstreamer0.10-dev 0.10.36 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
gstreamer0.10-lang 0.10.36 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
gstreamer0.10-doc 0.10.36 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
gstreamer-lang 1.16.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
gstreamer-tools 1.16.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
gstreamer 1.16.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
gstreamer-dev 1.16.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
gstreamer-doc 1.16.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
gstreamer-dev 1.16.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
gstreamer-doc 1.16.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
gstreamer-tools 1.16.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
gstreamer-lang 1.16.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
gstreamer 1.16.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
gstreamer-dev 1.16.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
gstreamer 1.16.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
gstreamer-doc 1.16.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
gstreamer-lang 1.16.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
gstreamer-tools 1.16.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
gstreamer-dev 1.18.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
gstreamer-doc 1.18.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
gstreamer-tools 1.18.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
gstreamer-lang 1.18.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
gstreamer 1.18.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
gstreamer-tools 1.18.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
gstreamer-lang 1.18.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
gstreamer 1.18.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
gstreamer-doc 1.18.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
gstreamer-dev 1.18.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
gstreamer-tools 1.18.5 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
gstreamer-dev 1.18.5 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
gstreamer-lang 1.18.5 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
gstreamer-doc 1.18.5 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
gstreamer 1.18.5 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.16
main
gstreamer-doc 1.20.3 - ncopa@alpinelinux.org
Alpine Linux 3.16
main
gstreamer-dev 1.20.3 - ncopa@alpinelinux.org
Alpine Linux 3.16
main
gstreamer-tools 1.20.3 - ncopa@alpinelinux.org
Alpine Linux 3.16
main
gstreamer-lang 1.20.3 - ncopa@alpinelinux.org
Alpine Linux 3.16
main
gstreamer 1.20.3 - ncopa@alpinelinux.org
Alpine Linux 3.17
main
gstreamer-dev 1.20.4 - ncopa@alpinelinux.org
Alpine Linux 3.17
main
gstreamer-doc 1.20.4 - ncopa@alpinelinux.org
Alpine Linux 3.17
main
gstreamer 1.20.4 - ncopa@alpinelinux.org
Alpine Linux 3.17
main
gstreamer-tools 1.20.4 - ncopa@alpinelinux.org
Alpine Linux 3.17
main
gstreamer-lang 1.20.4 - ncopa@alpinelinux.org
Alpine Linux Edge
main
gstreamer-doc 1.20.4 - ncopa@alpinelinux.org
Alpine Linux Edge
main
gstreamer-tools 1.20.4 - ncopa@alpinelinux.org
Alpine Linux Edge
main
gstreamer-lang 1.20.4 - ncopa@alpinelinux.org
Alpine Linux Edge
main
gstreamer 1.20.4 - ncopa@alpinelinux.org
Alpine Linux Edge
main
gstreamer-dev 1.20.4 - ncopa@alpinelinux.org
ALT Linux p9 gstreamer1.0 1.16.1 Potentially vulnerable System/Libraries aris@altlinux.org
ALT Linux p9 gstreamer0.10 0.10.36 Potentially vulnerable System/Libraries cas@altlinux.org
ALT Linux p10 gstreamer1.0 1.20.3 System/Libraries aris@altlinux.org
ALT Linux p10 gstreamer0.10 0.10.36 Potentially vulnerable System/Libraries cas@altlinux.org
ALT Sisyphus gstreamer1.0 1.20.4 System/Libraries aris@altlinux.org
ALT Sisyphus gstreamer0.10 0.10.36 Potentially vulnerable System/Libraries cas@altlinux.org
Amazon Linux 2 gstreamer1 1.10.4 Potentially vulnerable Unspecified -
Amazon Linux 2 gstreamer1 1.10.4 Potentially vulnerable Unspecified -
Amazon Linux 2 gstreamer 0.10.36 Potentially vulnerable Applications/Multimedia -
Amazon Linux 2 gstreamer 0.10.36 Potentially vulnerable Applications/Multimedia -
AOSC gstreamer 1.20.3 libs fallback-mnt-aosc@repology
AOSC gstreamer-1-0+32 1.16.2 Potentially vulnerable libs fallback-mnt-aosc@repology
AOSC gstreamer-0-10+32 0.10.36 Potentially vulnerable libs fallback-mnt-aosc@repology
AOSC gstreamer-0-10 0.10.36+git20130918 Potentially vulnerable libs fallback-mnt-aosc@repology
AOSC gstreamer-1-0 0 Potentially vulnerable libs fallback-mnt-aosc@repology
Apertis v2020
v2020/target
gstreamer1.0 1.14.4 Potentially vulnerable main gstreamer1.0@packages.debian.org, lool@debian.org, seb128@debian.org, sjoerd@debian.org, slomo@debian.org
Apertis v2021
v2021/target
gstreamer1.0 1.14.4 Potentially vulnerable main gstreamer1.0@packages.debian.org, lool@debian.org, seb128@debian.org, sjoerd@debian.org, slomo@debian.org
Apertis v2022
v2022/target
gstreamer1.0 1.18.4 Potentially vulnerable main gstreamer1.0@packages.debian.org, sjoerd@debian.org, slomo@debian.org
Apertis v2023 Development
v2023dev1/target
gstreamer1.0 1.18.4 Potentially vulnerable main gstreamer1.0@packages.debian.org, sjoerd@debian.org, slomo@debian.org
Arch
multilib
lib32-gst-plugins-base-libs 1.20.4 - -
Arch
multilib
lib32-gst-plugins-good 1.20.4 - -
Arch
multilib
lib32-gst-plugins-base 1.20.4 - -
Arch
multilib
lib32-gstreamer 1.20.4 - -
Arch
extra
gst-editing-services 1.20.4 - -
Arch
extra
gst-plugins-base-libs 1.20.4 - -
Arch
extra
gst-plugin-va 1.20.4 - -
Arch
extra
gstreamer 1.20.4 - -
Arch
extra
gst-plugin-gtk 1.20.4 - -
Arch
extra
gst-plugins-bad-libs 1.20.4 - -
Arch
extra
gst-plugin-qmlgl 1.20.4 - -
Arch
extra
gst-plugin-msdk 1.20.4 - -
Arch
extra
gst-plugins-ugly 1.20.4 - -
Arch
extra
gst-rtsp-server 1.20.4 - -
Arch
extra
gst-libav 1.20.4 - -
Arch
extra
gst-plugins-base 1.20.4 - -
Arch
extra
gstreamer-vaapi 1.20.4 - -
Arch
extra
gst-plugin-wpe 1.20.4 - -
Arch
extra
gstreamer-docs 1.20.4 - -
Arch
extra
gst-plugin-opencv 1.20.4 - -
Arch
extra
gst-python 1.20.4 - -
Arch
extra
gst-plugins-bad 1.20.4 - -
Arch
extra
gst-plugins-good 1.20.4 - -
Arch Linux 32 i486
extra
gstreamer 1.18.5 Potentially vulnerable - -
Arch Linux 32 i686
extra
gstreamer-docs 1.20.0 Potentially vulnerable - -
Arch Linux 32 i686
extra
gst-plugins-good 1.20.0 Potentially vulnerable - -
Arch Linux 32 i686
extra
gst-python 1.20.0 Potentially vulnerable - -
Arch Linux 32 i686
extra
gst-plugins-bad 1.20.0 Potentially vulnerable - -
Arch Linux 32 i686
extra
gst-plugins-bad-libs 1.20.0 Potentially vulnerable - -
Arch Linux 32 i686
extra
gstreamer-vaapi 1.20.0 Potentially vulnerable - -
Arch Linux 32 i686
extra
gst-plugin-msdk 1.20.0 Potentially vulnerable - -
Arch Linux 32 i686
extra
gst-plugin-wpe 1.20.0 Potentially vulnerable - -
Arch Linux 32 i686
extra
gst-plugin-qmlgl 1.20.0 Potentially vulnerable - -
Arch Linux 32 i686
extra
gst-plugins-base 1.20.0 Potentially vulnerable - -
Arch Linux 32 i686
extra
gstreamer 1.20.0 Potentially vulnerable - -
Arch Linux 32 i686
extra
gst-plugin-va 1.20.0 Potentially vulnerable - -
Arch Linux 32 i686
extra
gst-plugins-ugly 1.20.0 Potentially vulnerable - -
Arch Linux 32 i686
extra
gst-rtsp-server 1.20.0 Potentially vulnerable - -
Arch Linux 32 i686
extra
gst-plugin-gtk 1.20.0 Potentially vulnerable - -
Arch Linux 32 i686
extra
gst-editing-services 1.20.0 Potentially vulnerable - -
Arch Linux 32 i686
extra
gst-plugin-opencv 1.20.0 Potentially vulnerable - -
Arch Linux 32 i686
extra
gst-plugins-base-libs 1.20.0 Potentially vulnerable - -
Arch Linux 32 i686
extra
gst-libav 1.20.0 Potentially vulnerable - -
Arch Linux 32 pentium4
extra
gstreamer-vaapi 1.20.0 Potentially vulnerable - -
Arch Linux 32 pentium4
extra
gst-plugins-bad 1.20.0 Potentially vulnerable - -
Arch Linux 32 pentium4
extra
gst-plugins-good 1.20.0 Potentially vulnerable - -
Arch Linux 32 pentium4
extra
gst-plugins-bad-libs 1.20.0 Potentially vulnerable - -
Arch Linux 32 pentium4
extra
gst-plugin-msdk 1.20.0 Potentially vulnerable - -
Arch Linux 32 pentium4
extra
gstreamer-docs 1.20.0 Potentially vulnerable - -
Arch Linux 32 pentium4
extra
gst-libav 1.20.0 Potentially vulnerable - -
Arch Linux 32 pentium4
extra
gst-plugins-ugly 1.20.0 Potentially vulnerable - -
Arch Linux 32 pentium4
extra
gst-plugin-gtk 1.20.0 Potentially vulnerable - -
Arch Linux 32 pentium4
extra
gst-plugin-wpe 1.20.0 Potentially vulnerable - -
Arch Linux 32 pentium4
extra
gst-plugin-qmlgl 1.20.0 Potentially vulnerable - -
Arch Linux 32 pentium4
extra
gst-editing-services 1.20.0 Potentially vulnerable - -
Arch Linux 32 pentium4
extra
gst-rtsp-server 1.20.0 Potentially vulnerable - -
Arch Linux 32 pentium4
extra
gst-plugin-va 1.20.0 Potentially vulnerable - -
Arch Linux 32 pentium4
extra
gst-plugin-opencv 1.20.0 Potentially vulnerable - -
Arch Linux 32 pentium4
extra
gst-plugins-base 1.20.0 Potentially vulnerable - -
Arch Linux 32 pentium4
extra
gst-python 1.20.0 Potentially vulnerable - -
Arch Linux 32 pentium4
extra
gstreamer 1.20.0 Potentially vulnerable - -
Arch Linux 32 pentium4
extra
gst-plugins-base-libs 1.20.0 Potentially vulnerable - -
Arch Linux ARM aarch64
extra
gst-plugin-opencv 1.20.4 - -
Arch Linux ARM aarch64
extra
gst-rtsp-server 1.20.4 - -
Arch Linux ARM aarch64
extra
gst-plugin-qmlgl 1.20.4 - -
Arch Linux ARM aarch64
extra
gst-plugin-wpe 1.20.4 - -
Arch Linux ARM aarch64
extra
gstreamer-docs 1.20.4 - -
Arch Linux ARM aarch64
extra
gst-plugins-ugly 1.20.4 - -
Arch Linux ARM aarch64
extra
gst-plugins-base-libs 1.20.4 - -
Arch Linux ARM aarch64
extra
gst-plugins-good 1.20.4 - -
Arch Linux ARM aarch64
extra
gstreamer-debug 1.20.4 - -
Arch Linux ARM aarch64
extra
gst-plugins-bad 1.20.4 - -
Arch Linux ARM aarch64
extra
gst-plugin-gtk 1.20.4 - -
Arch Linux ARM aarch64
extra
gstreamer 1.20.4 - -
Arch Linux ARM aarch64
extra
gst-editing-services 1.20.4 - -
Arch Linux ARM aarch64
extra
gst-plugins-base 1.20.4 - -
Arch Linux ARM aarch64
extra
gst-libav 1.20.4 - -
Arch Linux ARM aarch64
extra
gstreamer-vaapi 1.20.4 - -
Arch Linux ARM aarch64
extra
gst-python 1.20.4 - -
Arch Linux ARM aarch64
extra
gst-plugins-bad-libs 1.20.4 - -
Arch Linux ARM aarch64
extra
gst-plugin-va 1.20.4 - -
Arch Linux ARM armv7h
extra
gst-plugin-qmlgl 1.20.4 - -
Arch Linux ARM armv7h
extra
gstreamer-docs 1.20.4 - -
Arch Linux ARM armv7h
extra
gstreamer 1.20.4 - -
Arch Linux ARM armv7h
extra
gst-plugins-ugly 1.20.4 - -
Arch Linux ARM armv7h
extra
gst-plugin-wpe 1.20.4 - -
Arch Linux ARM armv7h
extra
gst-plugin-opencv 1.20.4 - -
Arch Linux ARM armv7h
extra
gst-rtsp-server 1.20.4 - -
Arch Linux ARM armv7h
extra
gst-libav 1.20.4 - -
Arch Linux ARM armv7h
extra
gst-plugins-base-libs 1.20.4 - -
Arch Linux ARM armv7h
extra
gst-plugins-good 1.20.4 - -
Arch Linux ARM armv7h
extra
gstreamer-vaapi 1.20.4 - -
Arch Linux ARM armv7h
extra
gst-plugin-gtk 1.20.4 - -
Arch Linux ARM armv7h
extra
gst-plugin-va 1.20.4 - -
Arch Linux ARM armv7h
extra
gst-plugins-bad-libs 1.20.4 - -
Arch Linux ARM armv7h
extra
gst-plugins-base 1.20.4 - -
Arch Linux ARM armv7h
extra
gst-plugins-bad 1.20.4 - -
Arch Linux ARM armv7h
extra
gstreamer-debug 1.20.4 - -
Arch Linux ARM armv7h
extra
gst-python 1.20.4 - -
Arch Linux ARM armv7h
extra
gst-editing-services 1.20.4 - -
ArchPOWER powerpc gst-plugin-wpe 1.20.3 - -
ArchPOWER powerpc gst-plugin-qmlgl 1.20.3 - -
ArchPOWER powerpc gst-plugins-bad-libs 1.20.3 - -
ArchPOWER powerpc gst-rtsp-server 1.20.3 - -
ArchPOWER powerpc gst-plugins-base 1.20.3 - -
ArchPOWER powerpc gst-python 1.20.3 - -
ArchPOWER powerpc gst-libav 1.20.3 - -
ArchPOWER powerpc gst-plugins-base-libs 1.20.3 - -
ArchPOWER powerpc gstreamer 1.20.3 - -
ArchPOWER powerpc gstreamer-docs 1.20.3 - -
ArchPOWER powerpc gst-plugins-ugly 1.20.3 - -
ArchPOWER powerpc gst-plugin-gtk 1.20.3 - -
ArchPOWER powerpc gst-plugins-bad 1.20.3 - -
ArchPOWER powerpc gst-plugin-va 1.20.3 - -
ArchPOWER powerpc gstreamer-vaapi 1.20.3 - -
ArchPOWER powerpc gst-plugins-good 1.20.3 - -
ArchPOWER powerpc gst-plugin-opencv 1.20.3 - -
ArchPOWER powerpc gst-editing-services 1.20.3 - -
ArchPOWER powerpc64le gst-plugin-opencv 1.20.3 - -
ArchPOWER powerpc64le gst-python 1.20.3 - -
ArchPOWER powerpc64le gst-editing-services 1.20.3 - -
ArchPOWER powerpc64le gst-plugins-base-libs 1.20.3 - -
ArchPOWER powerpc64le gst-libav 1.20.3 - -
ArchPOWER powerpc64le gst-plugins-good 1.20.3 - -
ArchPOWER powerpc64le gst-plugins-bad 1.20.3 - -
ArchPOWER powerpc64le gst-plugins-ugly 1.20.3 - -
ArchPOWER powerpc64le gst-plugin-va 1.20.3 - -
ArchPOWER powerpc64le gstreamer-vaapi 1.20.3 - -
ArchPOWER powerpc64le gst-plugin-wpe 1.20.3 - -
ArchPOWER powerpc64le gst-plugin-qmlgl 1.20.3 - -
ArchPOWER powerpc64le gst-plugin-gtk 1.20.3 - -
ArchPOWER powerpc64le gst-plugins-bad-libs 1.20.3 - -
ArchPOWER powerpc64le gst-plugins-base 1.20.3 - -
ArchPOWER powerpc64le gstreamer 1.20.3 - -
ArchPOWER powerpc64le gstreamer-docs 1.20.3 - -
ArchPOWER powerpc64le gst-rtsp-server 1.20.3 - -
ArchPOWER riscv64 gst-rtsp-server 1.20.3 - -
ArchPOWER riscv64 gst-plugin-opencv 1.20.3 - -
ArchPOWER riscv64 gst-plugin-qmlgl 1.20.3 - -
ArchPOWER riscv64 gst-plugins-base 1.20.3 - -
ArchPOWER riscv64 gst-plugins-bad-libs 1.20.3 - -
ArchPOWER riscv64 gst-libav 1.20.3 - -
ArchPOWER riscv64 gst-plugin-va 1.20.3 - -
ArchPOWER riscv64 gst-plugin-wpe 1.20.3 - -
ArchPOWER riscv64 gst-python 1.20.3 - -
ArchPOWER riscv64 gstreamer-vaapi 1.20.3 - -
ArchPOWER riscv64 gst-editing-services 1.20.3 - -
ArchPOWER riscv64 gst-plugin-gtk 1.20.3 - -
ArchPOWER riscv64 gst-plugins-bad 1.20.3 - -
ArchPOWER riscv64 gst-plugins-good 1.20.3 - -
ArchPOWER riscv64 gstreamer 1.20.3 - -
ArchPOWER riscv64 gstreamer-docs 1.20.3 - -
ArchPOWER riscv64 gst-plugins-ugly 1.20.3 - -
ArchPOWER riscv64 gst-plugins-base-libs 1.20.3 - -
AUR lib32-gstreamer-git 1.21.1 - skv@aur
AUR lib32-gst-plugins-bad-libs-git 1.21.1 - skv@aur
AUR lib32-gst-plugins-base-libs-git 1.21.1 - skv@aur
AUR lib32-gst-plugins-base-git 1.21.1 - skv@aur
AUR lib32-gst-plugins-good-git 1.21.1 - skv@aur
AUR lib32-gst-plugins-bad-git 1.21.1 - skv@aur
AUR lib32-gst-plugin-gtk-git 1.21.1 - skv@aur
AUR lib32-gst-plugin-va-git 1.21.1 - skv@aur
AUR lib32-gst-plugins-ugly-git 1.21.1 - skv@aur
AUR lib32-gst-libav-git 1.21.1 - skv@aur
AUR lib32-gst-rtsp-server-git 1.21.1 - skv@aur
AUR lib32-gstreamer-vaapi-git 1.21.1 - skv@aur
AUR gstreamer-git 1.19.2.r93535.g33ad1cdc5e - solaraquarion@aur
AUR mingw-w64-gstreamer-git 1.16.0.r15.ab60a330d - drakkan@aur
AUR mingw-w64-gstreamer 1.20.4 - drakkan@aur
AUR lib32-gstreamer0.10 0.10.36.1 Potentially vulnerable - asm0dey@aur
AUR gstreamer0.10 0.10.36 Potentially vulnerable - ava1ar@aur
Artix
world
gstreamer-vaapi 1.20.4 - -
Artix
world
gstreamer 1.20.4 - -
Artix
world
gst-plugins-bad-libs 1.20.4 - -
Artix
world
gst-editing-services 1.20.4 - -
Artix
world
gst-plugin-gtk 1.20.4 - -
Artix
world
gst-plugins-base 1.20.4 - -
Artix
world
gst-python 1.20.4 - -
Artix
world
gst-plugins-bad 1.20.4 - -
Artix
world
gst-libav 1.20.4 - -
Artix
world
gst-plugins-good 1.20.4 - -
Artix
world
gst-plugin-opencv 1.20.4 - -
Artix
world
gst-plugin-wpe 1.20.4 - -
Artix
world
gstreamer-docs 1.20.4 - -
Artix
world
gst-plugins-ugly 1.20.4 - -
Artix
world
gst-plugin-va 1.20.4 - -
Artix
world
gst-rtsp-server 1.20.4 - -
Artix
world
gst-plugins-base-libs 1.20.4 - -
Artix
world
gst-plugin-qmlgl 1.20.4 - -
Artix
world
gst-plugin-msdk 1.20.4 - -
Astra Orel Stable
main
gstreamer1.0 1.10.4 Potentially vulnerable libs pkg-gstreamer-maintainers@lists.alioth.debian.org, lool@debian.org, seb128@debian.org, sjoerd@debian.org, slomo@debian.org
Ataraxia GNU/Linux gstreamer 1.18.4 Potentially vulnerable libs nagakamira@gmail.com
Carbs Linux
extra
gstreamer 1.20.4 - cem@carbslinux.org
CentOS 6
os
gstreamer 0.10.29 Potentially vulnerable Applications/Multimedia -
CentOS 7
os
gstreamer1 1.10.4 Potentially vulnerable Unspecified -
CentOS 7
os
gstreamer 0.10.36 Potentially vulnerable Applications/Multimedia -
CentOS 8
AppStream
gstreamer1 1.16.1 Potentially vulnerable Unspecified bugs@centos.org
CentOS 8
PowerTools
mingw-gstreamer1 1.14.1 Potentially vulnerable Unspecified bugs@centos.org
CentOS Stream 8
AppStream
gstreamer1 1.16.1 Potentially vulnerable Unspecified bugs@centos.org
CentOS Stream 8
PowerTools
mingw-gstreamer1 1.14.1 Potentially vulnerable Unspecified bugs@centos.org
CentOS Stream 9
AppStream
gstreamer1 1.18.4 Potentially vulnerable Unspecified builder@centos.org
Chocolatey GStreamer 1.20.3 - -
ConanCenter gstreamer 1.19.2 Potentially vulnerable - -
ConanCenter gstreamer 1.19.1 Potentially vulnerable - -
ConanCenter gstreamer 1.18.4 Potentially vulnerable - -
ConanCenter gstreamer 1.18.3 Potentially vulnerable - -
ConanCenter gstreamer 1.18.0 Potentially vulnerable - -
ConanCenter gstreamer 1.16.2 Potentially vulnerable - -
CRUX 3.4
opt
gstreamer 1.16.0 Potentially vulnerable - crux@romster.me
CRUX 3.4
compat-32
gstreamer-32 1.16.0 Potentially vulnerable - compat-32-ports@crux.nu
CRUX 3.5
opt
gstreamer 1.18.1 Potentially vulnerable - crux@romster.me
CRUX 3.5
compat-32
gstreamer-32 1.18.1 Potentially vulnerable - compat-32-ports@crux.nu
CRUX 3.6
opt
gstreamer 1.20.3 - crux@romster.me
CRUX 3.6
compat-32
gstreamer-32 1.20.3 - compat-32-ports@crux.nu
CRUX 3.7
opt
gstreamer 1.20.4 - crux@romster.me
CRUX 3.7
compat-32
gstreamer-32 1.20.4 - compat-32-ports@crux.nu
Cygwin girepository-Gst1.0 1.12.5 Potentially vulnerable Libs orphaned@cygwin
Cygwin girepository-GstCheck1.0 1.12.5 Potentially vulnerable Libs orphaned@cygwin
Cygwin gstreamer1.0 1.12.5 Potentially vulnerable Audio orphaned@cygwin
Cygwin gstreamer1.0-debuginfo 1.12.5 Potentially vulnerable Debug orphaned@cygwin
Cygwin libgstreamer1.0-devel 1.12.5 Potentially vulnerable Libs orphaned@cygwin
Cygwin libgstreamer1.0-doc 1.12.5 Potentially vulnerable Libs orphaned@cygwin
Cygwin libgstreamer1.0_0 1.12.5 Potentially vulnerable Libs orphaned@cygwin
Cygwin mingw64-i686-gstreamer1.0 1.12.5 Potentially vulnerable Devel orphaned@cygwin
Cygwin mingw64-x86_64-gstreamer1.0 1.12.5 Potentially vulnerable Devel orphaned@cygwin
Debian 8
jessie/updates/main
gstreamer1.0 1.4.4 Potentially vulnerable libs pkg-gstreamer-maintainers@lists.alioth.debian.org, lool@debian.org, seb128@debian.org, sjoerd@debian.org, slomo@debian.org
Debian 8
jessie/main
gstreamer1.0 1.4.4 Potentially vulnerable libs pkg-gstreamer-maintainers@lists.alioth.debian.org, lool@debian.org, seb128@debian.org, sjoerd@debian.org, slomo@debian.org
Debian 8
jessie/main
gstreamer0.10 0.10.36 Potentially vulnerable libs pkg-gstreamer-maintainers@lists.alioth.debian.org, lool@debian.org, seb128@debian.org, sjoerd@debian.org, slomo@debian.org
Debian 9
stretch/main
gstreamer1.0 1.10.4 Potentially vulnerable libs pkg-gstreamer-maintainers@lists.alioth.debian.org, lool@debian.org, seb128@debian.org, sjoerd@debian.org, slomo@debian.org
Debian 10
buster/main
gstreamer1.0 1.14.4 Potentially vulnerable libs gstreamer1.0@packages.debian.org, lool@debian.org, seb128@debian.org, sjoerd@debian.org, slomo@debian.org
Debian 11
bullseye/main
gstreamer1.0 1.18.4 Potentially vulnerable libs gstreamer1.0@packages.debian.org, sjoerd@debian.org, slomo@debian.org
Debian 12
bookworm/main
gstreamer1.0 1.20.4 libs gstreamer1.0@packages.debian.org, sjoerd@debian.org, slomo@debian.org
Debian Unstable
sid/main
gstreamer1.0 1.20.4 libs gstreamer1.0@packages.debian.org, sjoerd@debian.org, slomo@debian.org
Deepin
main
gstreamer1.0 1.14.4 Potentially vulnerable - gstreamer1.0@packages.debian.org, lool@debian.org, seb128@debian.org, sjoerd@debian.org, slomo@debian.org
Devuan 1.0
jessie/main
gstreamer1.0 1.4.4 Potentially vulnerable libs pkg-gstreamer-maintainers@lists.alioth.debian.org, lool@debian.org, seb128@debian.org, sjoerd@debian.org, slomo@debian.org
Devuan 1.0
jessie/main
gstreamer0.10 0.10.36 Potentially vulnerable libs pkg-gstreamer-maintainers@lists.alioth.debian.org, lool@debian.org, seb128@debian.org, sjoerd@debian.org, slomo@debian.org
Devuan 2.0
ascii/main
gstreamer1.0 1.10.4 Potentially vulnerable libs pkg-gstreamer-maintainers@lists.alioth.debian.org, lool@debian.org, seb128@debian.org, sjoerd@debian.org, slomo@debian.org
Devuan 3.0
beowulf/main
gstreamer1.0 1.14.4 Potentially vulnerable libs gstreamer1.0@packages.debian.org, lool@debian.org, seb128@debian.org, sjoerd@debian.org, slomo@debian.org
Devuan 4.0
chimaera/main
gstreamer1.0 1.18.4 Potentially vulnerable libs gstreamer1.0@packages.debian.org, sjoerd@debian.org, slomo@debian.org
Devuan Unstable
unstable/main
gstreamer1.0 1.20.4 libs gstreamer1.0@packages.debian.org, sjoerd@debian.org, slomo@debian.org
distri gstreamer 1.16.2 Potentially vulnerable - -
DistroWatch.com gstreamer 1.20.4 - -
DPorts multimedia/gstreamer1 1.16.2 Potentially vulnerable multimedia multimedia@freebsd.org
Endless OS 4.0
core
gstreamer1.0 1.18.4 Potentially vulnerable main gstreamer1.0@packages.debian.org, sjoerd@debian.org, slomo@debian.org
Endless OS master
core
gstreamer1.0 1.18.4 Potentially vulnerable main gstreamer1.0@packages.debian.org, sjoerd@debian.org, slomo@debian.org
EuroLinux 8
appstream
gstreamer1 1.16.1 Potentially vulnerable Unspecified -
EuroLinux 8
powertools
mingw-gstreamer1 1.14.1 Potentially vulnerable Unspecified -
EuroLinux 8
appstream
gstreamer1 1.14.0 Potentially vulnerable Unspecified -
EuroLinux 9
appstream
gstreamer1 1.18.4 Potentially vulnerable Unspecified -
Exherbo
media
media-libs/gstreamer 1.20.3 media-libs fallback-mnt-exherbo@repology
Fedora 26
updates
gstreamer1 1.12.3 Potentially vulnerable Unspecified -
Fedora 26
release
gstreamer1 1.12.1 Potentially vulnerable Unspecified -
Fedora 26
release
mingw-gstreamer1 1.12.1 Potentially vulnerable Unspecified -
Fedora 26
release
gstreamer 0.10.36 Potentially vulnerable Applications/Multimedia -
Fedora 26
release
mingw-gstreamer 0.10.36 Potentially vulnerable Development/Libraries -
Fedora 27
updates
gstreamer1 1.12.5 Potentially vulnerable Unspecified -
Fedora 27
release
gstreamer1 1.12.3 Potentially vulnerable Unspecified -
Fedora 27
release
mingw-gstreamer1 1.12.3 Potentially vulnerable Unspecified -
Fedora 27
release
gstreamer 0.10.36 Potentially vulnerable Applications/Multimedia -
Fedora 27
release
mingw-gstreamer 0.10.36 Potentially vulnerable Development/Libraries -
Fedora 28
updates
gstreamer1 1.14.1 Potentially vulnerable Unspecified -
Fedora 28
updates
mingw-gstreamer1 1.14.1 Potentially vulnerable Unspecified -
Fedora 28
release
gstreamer1 1.14.0 Potentially vulnerable Unspecified -
Fedora 28
release
mingw-gstreamer1 1.12.3 Potentially vulnerable Unspecified -
Fedora 28
release
gstreamer 0.10.36 Potentially vulnerable Applications/Multimedia -
Fedora 28
release
mingw-gstreamer 0.10.36 Potentially vulnerable Development/Libraries -
Fedora 29
release
gstreamer1 1.14.4 Potentially vulnerable Unspecified -
Fedora 29
release
mingw-gstreamer1 1.14.1 Potentially vulnerable Unspecified -
Fedora 29
release
gstreamer 0.10.36 Potentially vulnerable Applications/Multimedia -
Fedora 29
release
mingw-gstreamer 0.10.36 Potentially vulnerable Development/Libraries -
Fedora 30
updates
gstreamer1 1.16.0 Potentially vulnerable Unspecified -
Fedora 30
release
gstreamer1 1.15.2 Potentially vulnerable Unspecified -
Fedora 30
release
mingw-gstreamer1 1.14.1 Potentially vulnerable Unspecified -
Fedora 30
release
gstreamer 0.10.36 Potentially vulnerable Applications/Multimedia -
Fedora 30
release
mingw-gstreamer 0.10.36 Potentially vulnerable Unspecified -
Fedora 31
updates
gstreamer1 1.16.2 Potentially vulnerable Unspecified -
Fedora 31
release
gstreamer1 1.16.1 Potentially vulnerable Unspecified -
Fedora 31
release
mingw-gstreamer1 1.14.2 Potentially vulnerable Unspecified -
Fedora 31
release
mingw-gstreamer 0.10.36 Potentially vulnerable Unspecified -
Fedora 31
updates
gstreamer 0.10.36 Potentially vulnerable Unspecified -
Fedora 32
release
gstreamer1 1.16.2 Potentially vulnerable Unspecified -
Fedora 32
release
mingw-gstreamer1 1.14.2 Potentially vulnerable Unspecified -
Fedora 32
release
mingw-gstreamer 0.10.36 Potentially vulnerable Unspecified -
Fedora 33
updates
gstreamer1 1.18.2 Potentially vulnerable Unspecified -
Fedora 33
release
gstreamer1 1.18.0 Potentially vulnerable Unspecified -
Fedora 33
release
mingw-gstreamer1 1.16.2 Potentially vulnerable Unspecified -
Fedora 33
release
mingw-gstreamer 0.10.36 Potentially vulnerable Unspecified -
Fedora 34
updates
gstreamer1 1.19.1 Potentially vulnerable Unspecified -
Fedora 34
release
gstreamer1 1.18.4 Potentially vulnerable Unspecified -
Fedora 34
release
mingw-gstreamer1 1.18.2 Potentially vulnerable Unspecified -
Fedora 34
release
mingw-gstreamer 0.10.36 Potentially vulnerable Unspecified -
Fedora 35
updates
gstreamer1 1.20.0 Potentially vulnerable Unspecified -
Fedora 35
updates
mingw-gstreamer1 1.19.3 Potentially vulnerable Unspecified -
Fedora 35
release
gstreamer1 1.19.2 Potentially vulnerable Unspecified -
Fedora 35
release
mingw-gstreamer1 1.19.1 Potentially vulnerable Unspecified -
Fedora 35
release
mingw-gstreamer 0.10.36 Potentially vulnerable Unspecified -
Fedora 36
updates
gstreamer1 1.20.3 Unspecified -
Fedora 36
release
gstreamer1 1.20.0 Potentially vulnerable Unspecified -
Fedora 36
release
mingw-gstreamer1 1.20.0 Potentially vulnerable Unspecified -
Fedora 36
release
mingw-gstreamer 0.10.36 Potentially vulnerable Unspecified -
Fedora 37
updates
gstreamer1 1.20.4 Unspecified -
Fedora 37
release
gstreamer1 1.20.3 Unspecified -
Fedora 37
release
mingw-gstreamer1 1.20.3 Unspecified -
Fedora 37
release
mingw-gstreamer 0.10.36 Potentially vulnerable Unspecified -
Fedora Rawhide
development
gstreamer1 1.20.4 Unspecified -
Fedora Rawhide
development
mingw-gstreamer1 1.20.4 Unspecified -
Fedora Rawhide
development
mingw-gstreamer 0.10.36 Potentially vulnerable Unspecified -
FreeBSD Ports multimedia/gstreamer1 1.20.4 multimedia multimedia@freebsd.org
freshcode.club gstreamer 1.16.0 Potentially vulnerable - -
Funtoo 1.4
media-kit
media-libs/gstreamer 1.18.4 Potentially vulnerable media-libs gstreamer@gentoo.org
Funtoo 1.4
media-kit
media-libs/gstreamer 1.16.3 Potentially vulnerable media-libs gstreamer@gentoo.org
Gentoo media-libs/gstreamer 1.20.4 media-libs gstreamer@gentoo.org
Gentoo media-libs/gstreamer 1.20.3 media-libs gstreamer@gentoo.org
GNU Guix gstreamer 1.20.3 - -
GoboLinux GStreamer 1.16.0 Potentially vulnerable - -
HaikuPorts master media-libs/gstreamer 1.20.4 media-libs -
Homebrew gstreamer 1.20.4 - -
Kali Linux Rolling
main
gstreamer1.0 1.20.4 libs gstreamer1.0@packages.debian.org, sjoerd@debian.org, slomo@debian.org
KaOS
main
gstreamer 1.20.4 - demm@kaosx.us
LiGurOS stable media-libs/gstreamer 1.20.3 media-libs gstreamer@gentoo.org
LiGurOS stable media-libs/gstreamer 1.20.2 Potentially vulnerable media-libs gstreamer@gentoo.org
LiGurOS develop media-libs/gstreamer 1.20.4 media-libs gstreamer@gentoo.org
LiGurOS develop media-libs/gstreamer 1.20.3 media-libs gstreamer@gentoo.org
MacPorts gstreamer1 1.16.2 Potentially vulnerable gnome nomaintainer@macports.org
MacPorts gstreamer010 0.10.36 Potentially vulnerable gnome nomaintainer@macports.org
Maemo Fremantle gstreamer0.10 0.10.23 Potentially vulnerable - multimedia@maemo.org
Mageia 7
core/release
gstreamer1.0 1.16.0 Potentially vulnerable System/Libraries -
Mageia 7
core/release
mingw-gstreamer 1.16.0 Potentially vulnerable Development/Other -
Mageia 8
core/updates
gstreamer1.0 1.18.5 Potentially vulnerable System/Libraries -
Mageia 8
core/release
gstreamer1.0 1.18.3 Potentially vulnerable System/Libraries -
Mageia 8
core/release
mingw-gstreamer 1.18.2 Potentially vulnerable Development/Other -
Mageia Cauldron
core/release
gstreamer1.0 1.20.4 System/Libraries -
Mageia Cauldron
core/release
mingw-gstreamer 1.20.4 Development/Other -
Manjaro Stable
extra
gst-plugin-opencv 1.20.4 - -
Manjaro Stable
extra
gst-plugins-ugly 1.20.4 - -
Manjaro Stable
extra
gst-libav 1.20.4 - -
Manjaro Stable
extra
gst-plugins-base-libs 1.20.4 - -
Manjaro Stable
extra
gst-editing-services 1.20.4 - -
Manjaro Stable
extra
gst-plugin-msdk 1.20.4 - -
Manjaro Stable
extra
gst-rtsp-server 1.20.4 - -
Manjaro Stable
extra
gst-plugin-qmlgl 1.20.4 - -
Manjaro Stable
extra
gst-plugins-bad-libs 1.20.4 - -
Manjaro Stable
extra
gst-plugin-wpe 1.20.4 - -
Manjaro Stable
extra
gstreamer-docs 1.20.4 - -
Manjaro Stable
extra
gst-plugin-va 1.20.4 - -
Manjaro Stable
extra
gst-plugins-base 1.20.4 - -
Manjaro Stable
extra
gstreamer-vaapi 1.20.4 - -
Manjaro Stable
extra
gst-plugins-good 1.20.4 - -
Manjaro Stable
extra
gst-plugins-bad 1.20.4 - -
Manjaro Stable
extra
gst-python 1.20.4 - -
Manjaro Stable
extra
gstreamer 1.20.4 - -
Manjaro Stable
extra
gst-plugin-gtk 1.20.4 - -
Manjaro Stable
multilib
lib32-gst-plugins-base-libs 1.20.4 - -
Manjaro Stable
multilib
lib32-gst-plugins-base 1.20.4 - -
Manjaro Stable
multilib
lib32-gstreamer 1.20.4 - -
Manjaro Stable
multilib
lib32-gst-plugins-good 1.20.4 - -
Manjaro Testing
extra
gst-plugins-base-libs 1.20.4 - -
Manjaro Testing
extra
gstreamer-vaapi 1.20.4 - -
Manjaro Testing
extra
gst-libav 1.20.4 - -
Manjaro Testing
extra
gst-plugin-gtk 1.20.4 - -
Manjaro Testing
extra
gst-plugins-bad 1.20.4 - -
Manjaro Testing
extra
gst-plugins-ugly 1.20.4 - -
Manjaro Testing
extra
gst-plugin-qmlgl 1.20.4 - -
Manjaro Testing
extra
gstreamer 1.20.4 - -
Manjaro Testing
extra
gst-plugin-opencv 1.20.4 - -
Manjaro Testing
extra
gst-plugin-wpe 1.20.4 - -
Manjaro Testing
extra
gst-plugins-base 1.20.4 - -
Manjaro Testing
extra
gstreamer-docs 1.20.4 - -
Manjaro Testing
extra
gst-python 1.20.4 - -
Manjaro Testing
extra
gst-plugins-bad-libs 1.20.4 - -
Manjaro Testing
extra
gst-plugin-va 1.20.4 - -
Manjaro Testing
extra
gst-plugin-msdk 1.20.4 - -
Manjaro Testing
extra
gst-editing-services 1.20.4 - -
Manjaro Testing
extra
gst-rtsp-server 1.20.4 - -
Manjaro Testing
extra
gst-plugins-good 1.20.4 - -
Manjaro Testing
multilib
lib32-gst-plugins-base 1.20.4 - -
Manjaro Testing
multilib
lib32-gstreamer 1.20.4 - -
Manjaro Testing
multilib
lib32-gst-plugins-good 1.20.4 - -
Manjaro Testing
multilib
lib32-gst-plugins-base-libs 1.20.4 - -
Manjaro Unstable
extra
gst-plugin-msdk 1.20.4 - -
Manjaro Unstable
extra
gst-libav 1.20.4 - -
Manjaro Unstable
extra
gst-plugin-qmlgl 1.20.4 - -
Manjaro Unstable
extra
gst-plugins-bad-libs 1.20.4 - -
Manjaro Unstable
extra
gst-rtsp-server 1.20.4 - -
Manjaro Unstable
extra
gst-python 1.20.4 - -
Manjaro Unstable
extra
gst-editing-services 1.20.4 - -
Manjaro Unstable
extra
gst-plugins-ugly 1.20.4 - -
Manjaro Unstable
extra
gst-plugin-opencv 1.20.4 - -
Manjaro Unstable
extra
gst-plugin-gtk 1.20.4 - -
Manjaro Unstable
extra
gstreamer 1.20.4 - -
Manjaro Unstable
extra
gst-plugin-va 1.20.4 - -
Manjaro Unstable
extra
gst-plugins-good 1.20.4 - -
Manjaro Unstable
extra
gst-plugins-bad 1.20.4 - -
Manjaro Unstable
extra
gst-plugins-base 1.20.4 - -
Manjaro Unstable
extra
gstreamer-docs 1.20.4 - -
Manjaro Unstable
extra
gst-plugin-wpe 1.20.4 - -
Manjaro Unstable
extra
gst-plugins-base-libs 1.20.4 - -
Manjaro Unstable
extra
gstreamer-vaapi 1.20.4 - -
Manjaro Unstable
multilib
lib32-gstreamer 1.20.4 - -
Manjaro Unstable
multilib
lib32-gst-plugins-base 1.20.4 - -
Manjaro Unstable
multilib
lib32-gst-plugins-good 1.20.4 - -
Manjaro Unstable
multilib
lib32-gst-plugins-base-libs 1.20.4 - -
MidnightBSD mports multimedia/gstreamer1 1.16.2 Potentially vulnerable multimedia -
MSYS2 mingw
x86_64
mingw-w64-x86_64-gstreamer 1.20.4 - -
MSYS2 mingw
i686
mingw-w64-i686-gstreamer 1.20.4 - -
nixpkgs stable 21.11 gstreamer 1.18.4 Potentially vulnerable gst_all_1 ttuegel@mailbox.org, mjbauer95@gmail.com
nixpkgs stable 22.05 gstreamer 1.20.3 gst_all_1 ttuegel@mailbox.org, mjbauer95@gmail.com
nixpkgs stable 22.11 gstreamer 1.20.3 gst_all_1 ttuegel@mailbox.org, mjbauer95@gmail.com
nixpkgs unstable gstreamer 1.20.3 gst_all_1 ttuegel@mailbox.org, mjbauer95@gmail.com
OpenBSD Ports multimedia/gstreamer1/core 1.20.4 multimedia ajacoutot@openbsd.org
openEuler 20.03
source
gstreamer1 1.14.4 Potentially vulnerable Unspecified -
openEuler 20.03
source
gstreamer 0.10.36 Potentially vulnerable Unspecified -
openEuler 22.03
source
gstreamer1 1.19.3 Potentially vulnerable Unspecified -
OpenIndiana packages
hipster
gstreamer1 1.20.4 System/Multimedia Libraries -
OpenIndiana packages
hipster
gstreamer1 1.20.3 System/Multimedia Libraries -
OpenIndiana packages
hipster
gstreamer 0.10.36 Potentially vulnerable System/Multimedia Libraries -
openmamba
devel
gstreamer 1.20.4 System/Libraries silvan.calarco@mambasoft.it
openmamba
devel
gstreamer010 0.10.36 Potentially vulnerable System/Libraries silvan.calarco@mambasoft.it
OpenMandriva 4.0
main/release
gstreamer 1.16.0 Potentially vulnerable Sound bero@lindev.ch
OpenMandriva 4.0
unsupported/release
gstreamer0.10 0.10.36 Potentially vulnerable Sound bero@lindev.ch
OpenMandriva 4.1
main/release
gstreamer 1.16.2 Potentially vulnerable Sound bero@lindev.ch
OpenMandriva 4.1
unsupported/release
gstreamer0.10 0.10.36 Potentially vulnerable Sound bero@lindev.ch
OpenMandriva 4.2
main/release
gstreamer 1.18.3 Potentially vulnerable Sound angrypenguinpoland@gmail.com
OpenMandriva 4.2
unsupported/release
gstreamer0.10 0.10.36 Potentially vulnerable Sound bero@lindev.ch
OpenMandriva 4.3
main/release
gstreamer 1.20.0 Potentially vulnerable Sound angrypenguinpoland@gmail.com
OpenMandriva 4.3
main/release
gstreamer 1.19.3 Potentially vulnerable Sound angrypenguinpoland@gmail.com
OpenMandriva 4.3
unsupported/release
gstreamer0.10 0.10.36 Potentially vulnerable Sound bero@lindev.ch
OpenMandriva Rolling
main/release
gstreamer 1.21.2 Sound bero@lindev.ch
OpenMandriva Cooker
main/release
gstreamer 1.21.2 Sound bero@lindev.ch
OpenPKG gstreamer 1.21.2 Multimedia -
openSUSE Leap 42.3
main/oss
gstreamer 1.8.3 Potentially vulnerable Productivity/Multimedia/Other -
openSUSE Leap 42.3
main/oss
gstreamer-0_10 0.10.36 Potentially vulnerable Productivity/Multimedia/Other -
openSUSE Leap 15.0
main/oss
gstreamer 1.12.5 Potentially vulnerable Productivity/Multimedia/Other -
openSUSE Leap 15.1
updates/oss
gstreamer 1.12.5 Potentially vulnerable Productivity/Multimedia/Other -
openSUSE Leap 15.1
updates/oss
gstreamer 1.12.5 Potentially vulnerable Productivity/Multimedia/Other -
openSUSE Leap 15.1
main/oss
gstreamer 1.12.5 Potentially vulnerable Productivity/Multimedia/Other -
openSUSE Leap 15.2
updates/oss
gstreamer 1.16.3 Potentially vulnerable Productivity/Multimedia/Other -
openSUSE Leap 15.2
main/oss
gstreamer 1.16.2 Potentially vulnerable Productivity/Multimedia/Other -
openSUSE Leap 15.3
main/oss
gstreamer 1.16.2 Potentially vulnerable Productivity/Multimedia/Other -
openSUSE Leap 15.4
main/oss
gstreamer 1.20.1 Potentially vulnerable Productivity/Multimedia/Other -
openSUSE Leap 15.5
main/oss
gstreamer 1.20.1 Potentially vulnerable Productivity/Multimedia/Other -
openSUSE Tumbleweed
src-oss
gstreamer 1.20.4 Productivity/Multimedia/Other -
openSUSE multimedia:libs Tumbleweed gstreamer 1.20.4 Productivity/Multimedia/Other -
OpenWrt 17.01 x86_64
packages
libgst1check 1.8.2 Potentially vulnerable multimedia mike@flyn.org, thess@kitschensync.net
OpenWrt 17.01 x86_64
packages
libgst1controller 1.8.2 Potentially vulnerable multimedia mike@flyn.org, thess@kitschensync.net
OpenWrt 17.01 x86_64
packages
gstreamer1-libs 1.8.2 Potentially vulnerable multimedia mike@flyn.org, thess@kitschensync.net
OpenWrt 17.01 x86_64
packages
gstreamer1-utils 1.8.2 Potentially vulnerable multimedia mike@flyn.org, thess@kitschensync.net
OpenWrt 17.01 x86_64
packages
gstreamer1 1.8.2 Potentially vulnerable multimedia mike@flyn.org, thess@kitschensync.net
OpenWrt 17.01 x86_64
packages
libgst1net 1.8.2 Potentially vulnerable multimedia mike@flyn.org, thess@kitschensync.net
OpenWrt 17.01 x86_64
packages
libgstreamer1 1.8.2 Potentially vulnerable multimedia mike@flyn.org, thess@kitschensync.net
OpenWrt 18.06 x86_64
packages
gstreamer1-libs 1.12.4 Potentially vulnerable multimedia mike@flyn.org, thess@kitschensync.net
OpenWrt 18.06 x86_64
packages
gstreamer1-utils 1.12.4 Potentially vulnerable multimedia mike@flyn.org, thess@kitschensync.net
OpenWrt 18.06 x86_64
packages
gstreamer1 1.12.4 Potentially vulnerable multimedia mike@flyn.org, thess@kitschensync.net
OpenWrt 18.06 x86_64
packages
libgst1check 1.12.4 Potentially vulnerable multimedia mike@flyn.org, thess@kitschensync.net
OpenWrt 18.06 x86_64
packages
libgst1controller 1.12.4 Potentially vulnerable multimedia mike@flyn.org, thess@kitschensync.net
OpenWrt 18.06 x86_64
packages
libgst1net 1.12.4 Potentially vulnerable multimedia mike@flyn.org, thess@kitschensync.net
OpenWrt 18.06 x86_64
packages
libgstreamer1 1.12.4 Potentially vulnerable multimedia mike@flyn.org, thess@kitschensync.net
OpenWrt 19.07 x86_64
packages
gstreamer1-libs 1.16.2 Potentially vulnerable multimedia mike@flyn.org, thess@kitschensync.net
OpenWrt 19.07 x86_64
packages
gstreamer1-utils 1.16.2 Potentially vulnerable multimedia mike@flyn.org, thess@kitschensync.net
OpenWrt 19.07 x86_64
packages
gstreamer1 1.16.2 Potentially vulnerable multimedia mike@flyn.org, thess@kitschensync.net
OpenWrt 19.07 x86_64
packages
libgst1check 1.16.2 Potentially vulnerable multimedia mike@flyn.org, thess@kitschensync.net
OpenWrt 19.07 x86_64
packages
libgst1controller 1.16.2 Potentially vulnerable multimedia mike@flyn.org, thess@kitschensync.net
OpenWrt 19.07 x86_64
packages
libgst1net 1.16.2 Potentially vulnerable multimedia mike@flyn.org, thess@kitschensync.net
OpenWrt 19.07 x86_64
packages
libgstreamer1 1.16.2 Potentially vulnerable multimedia mike@flyn.org, thess@kitschensync.net
OpenWrt 21.02 x86_64
packages
gstreamer1-libs 1.18.1 Potentially vulnerable multimedia mike@flyn.org, thess@kitschensync.net
OpenWrt 21.02 x86_64
packages
gstreamer1-utils 1.18.1 Potentially vulnerable multimedia mike@flyn.org, thess@kitschensync.net
OpenWrt 21.02 x86_64
packages
gstreamer1 1.18.1 Potentially vulnerable multimedia mike@flyn.org, thess@kitschensync.net
OpenWrt 21.02 x86_64
packages
libgst1check 1.18.1 Potentially vulnerable multimedia mike@flyn.org, thess@kitschensync.net
OpenWrt 21.02 x86_64
packages
libgst1controller 1.18.1 Potentially vulnerable multimedia mike@flyn.org, thess@kitschensync.net
OpenWrt 21.02 x86_64
packages
libgst1net 1.18.1 Potentially vulnerable multimedia mike@flyn.org, thess@kitschensync.net
OpenWrt 21.02 x86_64
packages
libgstreamer1 1.18.1 Potentially vulnerable multimedia mike@flyn.org, thess@kitschensync.net
OS4Depot gstreamer.lha 0.10.35 Potentially vulnerable development/library/misc -
Parabola
extra
gst-plugin-gtk 1.20.4 - -
Parabola
extra
gst-plugins-ugly 1.20.4 - -
Parabola
extra
gst-python 1.20.4 - -
Parabola
extra
gst-plugin-qmlgl 1.20.4 - -
Parabola
extra
gstreamer-vaapi 1.20.4 - -
Parabola
extra
gst-editing-services 1.20.4 - -
Parabola
extra
gst-plugins-base-libs 1.20.4 - -
Parabola
extra
gstreamer-docs 1.20.4 - -
Parabola
extra
gst-libav 1.20.4 - -
Parabola
extra
gst-plugins-good 1.20.4 - -
Parabola
extra
gst-plugin-msdk 1.20.4 - -
Parabola
extra
gst-rtsp-server 1.20.4 - -
Parabola
extra
gst-plugins-base 1.20.4 - -
Parabola
extra
gstreamer 1.20.4 - -
Parabola
extra
gst-plugin-va 1.20.4 - -
Pardus 17
main
gstreamer1.0 1.10.4 Potentially vulnerable libs pkg-gstreamer-maintainers@lists.alioth.debian.org, lool@debian.org, seb128@debian.org, sjoerd@debian.org, slomo@debian.org
Pardus 19
main
gstreamer1.0 1.14.4 Potentially vulnerable libs gstreamer1.0@packages.debian.org, lool@debian.org, seb128@debian.org, sjoerd@debian.org, slomo@debian.org
Pardus 21
main
gstreamer1.0 1.18.4 Potentially vulnerable libs gstreamer1.0@packages.debian.org, sjoerd@debian.org, slomo@debian.org
Parrot
parrot/main
gstreamer1.0 1.18.4 Potentially vulnerable libs gstreamer1.0@packages.debian.org, sjoerd@debian.org, slomo@debian.org
Parrot
parrot-updates/main
gstreamer1.0 1.18.4 Potentially vulnerable libs gstreamer1.0@packages.debian.org, sjoerd@debian.org, slomo@debian.org
PCLinuxOS gstreamer1.0 1.20.4 System/Libraries -
PCLinuxOS gstreamer0.10 0.10.36 Potentially vulnerable Sound -
Pisi Linux
main
gstreamer 1.20.4 library admins@pisilinux.org
pkgsrc current multimedia/gstreamer1 1.20.3 multimedia pkgsrc-users@netbsd.org
pkgsrc current multimedia/gstreamer0.10 0.10.36 Potentially vulnerable multimedia pkgsrc-users@netbsd.org
PLD Linux gstreamer 1.20.3 - -
PureOS Amber gstreamer1.0 1.14.4 Potentially vulnerable misc gstreamer1.0@packages.debian.org, lool@debian.org, seb128@debian.org, sjoerd@debian.org, slomo@debian.org
PureOS landing gstreamer1.0 1.18.4 Potentially vulnerable misc gstreamer1.0@packages.debian.org, sjoerd@debian.org, slomo@debian.org
Raspbian Oldstable
main
gstreamer1.0 1.14.4 Potentially vulnerable libs gstreamer1.0@packages.debian.org, lool@debian.org, seb128@debian.org, sjoerd@debian.org, slomo@debian.org
Raspbian Stable
main
gstreamer1.0 1.18.4 Potentially vulnerable libs gstreamer1.0@packages.debian.org, sjoerd@debian.org, slomo@debian.org
Raspbian Testing
main
gstreamer1.0 1.20.4 libs gstreamer1.0@packages.debian.org, sjoerd@debian.org, slomo@debian.org
Ravenports gstreamer1 1.20.4 multimedia kraileth@elderlinux.org
Rocky Linux 8
AppStream
gstreamer1 1.16.1 Potentially vulnerable Unspecified infrastructure@rockylinux.org
Rocky Linux 8
PowerTools
mingw-gstreamer1 1.14.1 Potentially vulnerable Unspecified infrastructure@rockylinux.org
Rocky Linux 9
AppStream
gstreamer1 1.18.4 Potentially vulnerable Unspecified releng@rockylinux.org
Rosa 2014.1
main/updates
gstreamer1.0 1.6.3 Potentially vulnerable - -
Rosa 2014.1
main/release
gstreamer1.0 1.2.4 Potentially vulnerable - -
Rosa 2014.1
main/release
gstreamer0.10 0.10.36 Potentially vulnerable - -
Rosa 2016.1
main/updates
gstreamer1.0 1.12.4 Potentially vulnerable - -
Rosa 2016.1
main/release
gstreamer1.0 1.10.3 Potentially vulnerable - -
Rosa 2016.1
main/release
gstreamer0.10 0.10.36 Potentially vulnerable - -
Rosa 2021.1
main/release
gstreamer1.0 1.19.1 Potentially vulnerable Sound alexander@mezon.ru
Rosa 2021.1
contrib/release
gstreamer0.10 0.10.36 Potentially vulnerable Sound victorr2007@yandex.ru
Rosa 2021.1
main/release
gstreamer0.10 0.10.36 Potentially vulnerable Sound m.novosyolov@rosalinux.ru
Rosa Server 6.9
base/release
gstreamer 0.10.29 Potentially vulnerable Applications/Multimedia andrew.lukoshko@rosalab.ru
Rosa Server 7.3
base/release
gstreamer1 1.4.5 Potentially vulnerable Unspecified alex2048@mail.ru
Rosa Server 7.3
base/release
gstreamer 0.10.36 Potentially vulnerable Applications/Multimedia alex2048@mail.ru
Rosa Server 7.5
base/release
gstreamer1 1.10.4 Potentially vulnerable Unspecified alex2048@mail.ru
Rosa Server 7.5
base/release
gstreamer1 1.4.5 Potentially vulnerable Unspecified alex2048@mail.ru
Rosa Server 7.5
base/release
gstreamer 0.10.36 Potentially vulnerable Applications/Multimedia alex2048@mail.ru
RPM Sphere gstreamer 0.10.36 Potentially vulnerable Unspecified -
Scientific Linux 7.x gstreamer1 1.10.4 Potentially vulnerable Unspecified -
Scientific Linux 7.x gstreamer1 1.4.5 Potentially vulnerable Unspecified -
Scientific Linux 7.x gstreamer1 1.0.7 Potentially vulnerable Unspecified -
Scientific Linux 7.x gstreamer1 1.0.7 Potentially vulnerable Unspecified -
Scientific Linux 7.x gstreamer 0.10.36 Potentially vulnerable Applications/Multimedia -
Scientific Linux 7.x gstreamer 0.10.36 Potentially vulnerable Applications/Multimedia -
SlackBuilds multimedia/gstreamer0 0.10.36 Potentially vulnerable multimedia ponce@slackbuilds.org
Slackware 14.2
slackware
gstreamer 1.6.4 Potentially vulnerable - volkerdi@slackware.com
Slackware 14.2
slackware
gstreamer0 0.10.36 Potentially vulnerable - volkerdi@slackware.com
Slackware 15.0
slackware
gstreamer 1.18.5 Potentially vulnerable - volkerdi@slackware.com
Slackware current
slackware
gstreamer 1.20.4 - volkerdi@slackware.com
Slackware64 14.2
slackware64
gstreamer 1.6.4 Potentially vulnerable - volkerdi@slackware.com
Slackware64 14.2
slackware64
gstreamer0 0.10.36 Potentially vulnerable - volkerdi@slackware.com
Slackware64 15.0
slackware64
gstreamer 1.18.5 Potentially vulnerable - volkerdi@slackware.com
Slackware64 current
slackware64
gstreamer 1.20.4 - volkerdi@slackware.com
Slackwarearm 14.2
slackware
gstreamer 1.6.4 Potentially vulnerable - volkerdi@slackware.com
Slackwarearm 14.2
slackware
gstreamer0 0.10.36 Potentially vulnerable - volkerdi@slackware.com
Slackwarearm 15.0
slackware
gstreamer 1.18.5 Potentially vulnerable - volkerdi@slackware.com
SliTaz Cooking gstreamer-1.0 1.16.2 Potentially vulnerable multimedia pankso@slitaz.org
SliTaz Cooking gstreamer-1.0-dev 1.16.2 Potentially vulnerable development pankso@slitaz.org
SliTaz Cooking gstreamer 0.10.36 Potentially vulnerable multimedia jozee@slitaz.org
SliTaz Cooking gstreamer-dev 0.10.36 Potentially vulnerable development jozee@slitaz.org
SliTaz Next gstreamer1 1.10.3 Potentially vulnerable multimedia devel@slitaz.org
SliTaz Next gstreamer1-dev 1.10.3 Potentially vulnerable development devel@slitaz.org
SliTaz Next gstreamer1 1.10.3 Potentially vulnerable multimedia devel@slitaz.org
SliTaz Next gstreamer1-dev 1.10.3 Potentially vulnerable development devel@slitaz.org
SliTaz Next gstreamer0 0.10.36 Potentially vulnerable multimedia devel@slitaz.org
SliTaz Next gstreamer0-dev 0.10.36 Potentially vulnerable development devel@slitaz.org
SliTaz Next gstreamer0 0.10.36 Potentially vulnerable multimedia devel@slitaz.org
SliTaz Next gstreamer0-dev 0.10.36 Potentially vulnerable development devel@slitaz.org
Solus gstreamer-1.0 1.20.3 multimedia.gstreamer zachbacon@vba-m.com
Solus gstreamer-1.0-32bit 1.20.3 emul32 zachbacon@vba-m.com
Solus gstreamer-1.0-32bit-dbginfo 1.20.3 debug zachbacon@vba-m.com
Solus gstreamer-1.0-32bit-devel 1.20.3 programming.devel zachbacon@vba-m.com
Solus gstreamer-1.0-dbginfo 1.20.3 debug zachbacon@vba-m.com
Solus gstreamer-1.0-devel 1.20.3 programming.devel zachbacon@vba-m.com
Solus gstreamer-0.10 0.10.36 Potentially vulnerable multimedia.gstreamer flinux@vongellhorn.ch
Solus gstreamer-0.10-32bit 0.10.36 Potentially vulnerable emul32 flinux@vongellhorn.ch
Solus gstreamer-0.10-32bit-dbginfo 0.10.36 Potentially vulnerable debug flinux@vongellhorn.ch
Solus gstreamer-0.10-32bit-devel 0.10.36 Potentially vulnerable programming.devel flinux@vongellhorn.ch
Solus gstreamer-0.10-dbginfo 0.10.36 Potentially vulnerable debug flinux@vongellhorn.ch
Solus gstreamer-0.10-devel 0.10.36 Potentially vulnerable programming.devel flinux@vongellhorn.ch
Solus gstreamer-0.10-docs 0.10.36 Potentially vulnerable programming.docs flinux@vongellhorn.ch
T2 SDE gstreamer 1.20.4 extra/multimedia extra/desktop/gnome vadja@gmx.de
Termux gstreamer 1.20.4 - termux@github
Trisquel 6.0
toutatis/main
gstreamer0.10 0.10.36 Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com, lool@debian.org, seb128@debian.org, sjoerd@debian.org, slomo@debian.org
Trisquel 7.0
belenos-updates/main
gstreamer1.0 1.2.4 Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com, lool@debian.org, seb128@debian.org, sjoerd@debian.org, slomo@debian.org
Trisquel 7.0
belenos/main
gstreamer1.0 1.2.3 Potentially vulnerable libs pkg-gstreamer-maintainers@lists.alioth.debian.org, lool@debian.org, seb128@debian.org, sjoerd@debian.org, slomo@debian.org
Trisquel 7.0
belenos/main
gstreamer0.10 0.10.36 Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com, lool@debian.org, seb128@debian.org, sjoerd@debian.org, slomo@debian.org
Trisquel 8.0
flidas-updates/main
gstreamer1.0 1.8.3 Potentially vulnerable libs pkg-gstreamer-maintainers@lists.alioth.debian.org, lool@debian.org, seb128@debian.org, sjoerd@debian.org, slomo@debian.org
Trisquel 8.0
flidas/main
gstreamer1.0 1.8.0 Potentially vulnerable libs pkg-gstreamer-maintainers@lists.alioth.debian.org, lool@debian.org, seb128@debian.org, sjoerd@debian.org, slomo@debian.org
Trisquel 8.0
flidas/main
gstreamer0.10 0.10.36 Potentially vulnerable universe/libs ubuntu-devel-discuss@lists.ubuntu.com, lool@debian.org, seb128@debian.org, sjoerd@debian.org, slomo@debian.org
Trisquel 9.0
etiona-updates/main
gstreamer1.0 1.14.5 Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com, lool@debian.org, seb128@debian.org, sjoerd@debian.org, slomo@debian.org
Trisquel 9.0
etiona/main
gstreamer1.0 1.14.0 Potentially vulnerable libs pkg-gstreamer-maintainers@lists.alioth.debian.org, lool@debian.org, seb128@debian.org, sjoerd@debian.org, slomo@debian.org
Trisquel 10.0
nabia-updates/main
gstreamer1.0 1.16.3 Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com, sjoerd@debian.org, slomo@debian.org
Trisquel 10.0
nabia/main
gstreamer1.0 1.16.2 Potentially vulnerable libs gstreamer1.0@packages.debian.org, sjoerd@debian.org, slomo@debian.org
Ubuntu 14.04
trusty-updates/main
gstreamer1.0 1.2.4 Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com, lool@debian.org, seb128@debian.org, sjoerd@debian.org, slomo@debian.org
Ubuntu 14.04
trusty/main
gstreamer1.0 1.2.3 Potentially vulnerable libs pkg-gstreamer-maintainers@lists.alioth.debian.org, lool@debian.org, seb128@debian.org, sjoerd@debian.org, slomo@debian.org
Ubuntu 14.04
trusty/main
gstreamer0.10 0.10.36 Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com, lool@debian.org, seb128@debian.org, sjoerd@debian.org, slomo@debian.org
Ubuntu 16.04
xenial-updates/main
gstreamer1.0 1.8.3 Potentially vulnerable libs pkg-gstreamer-maintainers@lists.alioth.debian.org, lool@debian.org, seb128@debian.org, sjoerd@debian.org, slomo@debian.org
Ubuntu 16.04
xenial/main
gstreamer1.0 1.8.0 Potentially vulnerable libs pkg-gstreamer-maintainers@lists.alioth.debian.org, lool@debian.org, seb128@debian.org, sjoerd@debian.org, slomo@debian.org
Ubuntu 16.04
xenial/universe
gstreamer0.10 0.10.36 Potentially vulnerable universe/libs ubuntu-devel-discuss@lists.ubuntu.com, lool@debian.org, seb128@debian.org, sjoerd@debian.org, slomo@debian.org
Ubuntu 18.04
bionic-updates/main
gstreamer1.0 1.14.5 Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com, lool@debian.org, seb128@debian.org, sjoerd@debian.org, slomo@debian.org
Ubuntu 18.04
bionic/main
gstreamer1.0 1.14.0 Potentially vulnerable libs pkg-gstreamer-maintainers@lists.alioth.debian.org, lool@debian.org, seb128@debian.org, sjoerd@debian.org, slomo@debian.org
Ubuntu 20.04
focal-updates/main
gstreamer1.0 1.16.3 Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com, sjoerd@debian.org, slomo@debian.org
Ubuntu 20.04
focal/main
gstreamer1.0 1.16.2 Potentially vulnerable libs gstreamer1.0@packages.debian.org, sjoerd@debian.org, slomo@debian.org
Ubuntu 22.04
jammy-updates/main
gstreamer1.0 1.20.3 libs ubuntu-devel-discuss@lists.ubuntu.com, sjoerd@debian.org, slomo@debian.org
Ubuntu 22.04
jammy/main
gstreamer1.0 1.20.1 Potentially vulnerable libs gstreamer1.0@packages.debian.org, sjoerd@debian.org, slomo@debian.org
Ubuntu 22.10
kinetic/main
gstreamer1.0 1.20.3 libs gstreamer1.0@packages.debian.org, sjoerd@debian.org, slomo@debian.org
UnitedRPMs Fedora 32
release
gstreamer1 1.18.4 Potentially vulnerable Unspecified -
UnitedRPMs Fedora 33
release
gstreamer1 1.19.3 Potentially vulnerable Unspecified -
UnitedRPMs Fedora 34
release
gstreamer1 1.19.3 Potentially vulnerable Unspecified -
UnitedRPMs Fedora 35
release
gstreamer1 1.19.3 Potentially vulnerable Unspecified -
UnitedRPMs Fedora 36
release
gstreamer1 1.20.2 Potentially vulnerable Unspecified -
Vcpkg gstreamer 1.20.4 - -
Void Linux x86_64
x86_64
gstreamer1 1.20.3 - orphan@voidlinux.org
Void Linux x86_64
x86_64
gstreamer1-devel 1.20.3 - orphan@voidlinux.org
Wikidata GStreamer 1.20.4 - -
winget GStreamer 1.20.3 - -
yiffOS Knot gstreamer 1.20.1 Potentially vulnerable - evie@uwueviee.live