Versions Packages Information History CVEs Related Badges Report

Versions for grub

446 package(s) known

Repository Package name Version Category Maintainer(s)
Adélie Linux current
user
grub-dbg 2.04 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
user
grub-dev 2.04 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
user
grub 2.04 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
user
grub-mount 2.04 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
user
grub-doc 2.04 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
user
grub-ieee1275 2.04 Potentially vulnerable - awilfox@adelielinux.org
AlmaLinux 8
BaseOS
grub2 2.02 Potentially vulnerable System Environment/Base packager@almalinux.org
AlmaLinux 8
BaseOS
grub2 2.02 Potentially vulnerable System Environment/Base packager@almalinux.org
AlmaLinux 9
BaseOS
grub2 2.06 Potentially vulnerable Unspecified packager@almalinux.org
AlmaLinux 9
BaseOS
grub2 2.06 Potentially vulnerable Unspecified packager@almalinux.org
Alpine Linux 3.8
main
grub 2.02 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux 3.8
main
grub-doc 2.02 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux 3.8
main
grub-xenhost 2.02 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux 3.8
main
grub-bios 2.02 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux 3.8
main
grub-dev 2.02 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux 3.8
main
grub-efi 2.02 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux 3.9
main
grub-efi 2.02 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux 3.9
main
grub-doc 2.02 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux 3.9
main
grub-xenhost 2.02 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux 3.9
main
grub-bios 2.02 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux 3.9
main
grub-dev 2.02 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux 3.9
main
grub 2.02 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux 3.10
main
grub-dev 2.02 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux 3.10
main
grub-bios 2.02 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux 3.10
main
grub-doc 2.02 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux 3.10
main
grub-xenhost 2.02 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux 3.10
main
grub-efi 2.02 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux 3.10
main
grub 2.02 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux 3.11
main
grub-xenhost 2.02 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux 3.11
main
grub-bios 2.02 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux 3.11
main
grub-efi 2.02 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux 3.11
main
grub-doc 2.02 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux 3.11
main
grub-dev 2.02 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux 3.11
main
grub 2.02 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux 3.12
main
grub-efi 2.04 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux 3.12
main
grub-bash-completion 2.04 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux 3.12
main
grub-doc 2.04 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux 3.12
main
grub 2.04 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux 3.12
main
grub-dev 2.04 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux 3.12
main
grub-bios 2.04 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux 3.12
main
grub-xenhost 2.04 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux 3.13
main
grub-doc 2.04 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux 3.13
main
grub 2.04 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux 3.13
main
grub-efi 2.04 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux 3.13
main
grub-bash-completion 2.04 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux 3.13
main
grub-mkfont 2.04 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux 3.13
main
grub-xenhost 2.04 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux 3.13
main
grub-dev 2.04 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux 3.13
main
grub-mount 2.04 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux 3.13
main
grub-bios 2.04 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux 3.14
main
grub-xenhost 2.06 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux 3.14
main
grub-mkfont 2.06 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux 3.14
main
grub-mount 2.06 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux 3.14
main
grub-bios 2.06 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux 3.14
main
grub-doc 2.06 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux 3.14
main
grub-dev 2.06 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux 3.14
main
grub-bash-completion 2.06 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux 3.14
main
grub 2.06 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux 3.14
main
grub-efi 2.06 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux 3.15
main
grub-mount 2.06 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux 3.15
main
grub-efi 2.06 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux 3.15
main
grub-mkfont 2.06 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux 3.15
main
grub-doc 2.06 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux 3.15
main
grub-bios 2.06 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux 3.15
main
grub-dev 2.06 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux 3.15
main
grub 2.06 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux 3.15
main
grub-xenhost 2.06 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux 3.15
main
grub-bash-completion 2.06 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux 3.16
main
grub-xenhost 2.06 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux 3.16
main
grub-dev 2.06 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux 3.16
main
grub-bios 2.06 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux 3.16
main
grub-mkfont 2.06 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux 3.16
main
grub-efi 2.06 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux 3.16
main
grub-doc 2.06 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux 3.16
main
grub-mount 2.06 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux 3.16
main
grub 2.06 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux 3.16
main
grub-bash-completion 2.06 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux Edge
main
grub 2.06 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux Edge
main
grub-mkfont 2.06 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux Edge
main
grub-bash-completion 2.06 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux Edge
main
grub-dev 2.06 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux Edge
main
grub-xenhost 2.06 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux Edge
main
grub-bios 2.06 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux Edge
main
grub-doc 2.06 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux Edge
main
grub-mount 2.06 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux Edge
main
grub-efi 2.06 Potentially vulnerable - timo.teras@iki.fi
ALT Linux p9 grub 2.02 Potentially vulnerable System/Kernel and hardware nickel@altlinux.org
ALT Linux p10 grub 2.06 Potentially vulnerable System/Kernel and hardware nickel@altlinux.org
ALT Sisyphus grub 2.06 Potentially vulnerable System/Kernel and hardware nickel@altlinux.org
Amazon Linux 1
updates
grub 0.97 Potentially vulnerable System Environment/Base -
Amazon Linux 1
main
grub 0.97 Potentially vulnerable System Environment/Base -
Amazon Linux 2 grub2 2.06 Potentially vulnerable System Environment/Base -
Amazon Linux 2 grub2 2.06 Potentially vulnerable System Environment/Base -
Amazon Linux 2 grub2 2.06 Potentially vulnerable System Environment/Base -
Amazon Linux 2 grub2 2.06 Potentially vulnerable System Environment/Base -
Amazon Linux 2 grub2 2.02 Potentially vulnerable System Environment/Base -
Amazon Linux 2 grub2 2.02 Potentially vulnerable System Environment/Base -
Amazon Linux 2 grub2 2.02 Potentially vulnerable System Environment/Base -
Amazon Linux 2 grub2 2.02 Potentially vulnerable System Environment/Base -
Amazon Linux 2 grub2 2.02 Potentially vulnerable System Environment/Base -
AOSC grub 2.06 Potentially vulnerable admin fallback-mnt-aosc@repology
Arch
core
grub 2.06.r322.gd9b4638c5 Potentially vulnerable - -
Arch Linux 32 i486
core
grub 2.06.r322.gd9b4638c5 Potentially vulnerable - -
Arch Linux 32 i686
core
grub 2.06.r322.gd9b4638c5 Potentially vulnerable - -
Arch Linux 32 pentium4
core
grub 2.06.r322.gd9b4638c5 Potentially vulnerable - -
Arch Linux ARM aarch64
core
grub 2.06.r322.gd9b4638c5 Potentially vulnerable - -
ArchPOWER powerpc grub 2.06.r261.g2f4430cc0 Potentially vulnerable - -
ArchPOWER powerpc64le grub 2.04 Potentially vulnerable - -
ArchPOWER riscv64 grub 2.06 Potentially vulnerable - -
AUR grub-git 2.06.r297.g0c6c1aff2 - woefulderelict@aur
Artix
system
grub 2.06.r322.gd9b4638c5 Potentially vulnerable - -
Astra Orel Stable
main
grub2 2.02~beta3 Potentially vulnerable admin pkg-grub-devel@lists.alioth.debian.org, cjwatson@debian.org, fzielcke@z-51.de, ijc@debian.org, jordi@debian.org
Carbs Linux
extra
grub 2.06 Potentially vulnerable - cem@carbslinux.org
CentOS 6
os
grub 0.97 Potentially vulnerable System Environment/Base -
CentOS 7
os
grub2 2.02 Potentially vulnerable System Environment/Base -
CentOS 7
updates
grub2 2.02 Potentially vulnerable System Environment/Base -
CentOS 7
updates
grub2 2.02 Potentially vulnerable System Environment/Base -
CentOS 7
updates
grub2 2.02 Potentially vulnerable System Environment/Base -
CentOS 7
updates
grub2 2.02 Potentially vulnerable System Environment/Base -
CentOS 8
BaseOS
grub2 2.02 Potentially vulnerable System Environment/Base -
CentOS Stream 8
BaseOS
grub2 2.02 Potentially vulnerable System Environment/Base -
CentOS Stream 8
BaseOS
grub2 2.02 Potentially vulnerable System Environment/Base -
CentOS Stream 8
BaseOS
grub2 2.02 Potentially vulnerable System Environment/Base -
CentOS Stream 8
BaseOS
grub2 2.02 Potentially vulnerable System Environment/Base -
CentOS Stream 8
BaseOS
grub2 2.02 Potentially vulnerable System Environment/Base -
CentOS Stream 9
BaseOS
grub2 2.06 Potentially vulnerable Unspecified builder@centos.org
CentOS Stream 9
BaseOS
grub2 2.06 Potentially vulnerable Unspecified builder@centos.org
CentOS Stream 9
BaseOS
grub2 2.06 Potentially vulnerable Unspecified builder@centos.org
CentOS Stream 9
BaseOS
grub2 2.06 Potentially vulnerable Unspecified builder@centos.org
CentOS Stream 9
BaseOS
grub2 2.06 Potentially vulnerable Unspecified builder@centos.org
CentOS Stream 9
BaseOS
grub2 2.06 Potentially vulnerable Unspecified builder@centos.org
CentOS Stream 9
BaseOS
grub2 2.06~rc1 Potentially vulnerable Unspecified builder@centos.org
CRUX 3.4
opt
grub2 2.02 Potentially vulnerable - jaeger@crux.ninja
CRUX 3.5
opt
grub2 2.04 Potentially vulnerable - jaeger@crux.ninja
CRUX 3.6
opt
grub2 2.06 Potentially vulnerable - jaeger@crux.ninja
Debian 8
jessie/updates/main
grub2 2.02~beta2 Potentially vulnerable admin pkg-grub-devel@lists.alioth.debian.org, cjwatson@debian.org, fzielcke@z-51.de, ijc@debian.org, jordi@debian.org, rmh@debian.org
Debian 8
jessie/main
grub2 2.02~beta2 Potentially vulnerable admin pkg-grub-devel@lists.alioth.debian.org, cjwatson@debian.org, fzielcke@z-51.de, ijc@debian.org, jordi@debian.org, rmh@debian.org
Debian 8
jessie/main
grub2 2.02~beta2 Potentially vulnerable admin pkg-grub-devel@lists.alioth.debian.org, cjwatson@debian.org, fzielcke@z-51.de, ijc@debian.org, jordi@debian.org, rmh@debian.org
Debian 8
jessie/main
grub 0.97 Potentially vulnerable admin pkg-grub-devel@lists.alioth.debian.org, cjwatson@debian.org, fzielcke@z-51.de, rmh.debian@aybabtu.com
Debian 9
stretch/main
grub2 2.02~beta3 Potentially vulnerable admin pkg-grub-devel@lists.alioth.debian.org, cjwatson@debian.org, fzielcke@z-51.de, ijc@debian.org, jordi@debian.org
Debian 9
stretch/main
grub2 2.02~beta3 Potentially vulnerable admin pkg-grub-devel@lists.alioth.debian.org, cjwatson@debian.org, fzielcke@z-51.de, ijc@debian.org, jordi@debian.org
Debian 9
stretch/main
grub 0.97 Potentially vulnerable admin pkg-grub-devel@lists.alioth.debian.org, cjwatson@debian.org, fzielcke@z-51.de, rmh.debian@aybabtu.com
Debian 10
buster/main
grub2 2.06 Potentially vulnerable admin pkg-grub-devel@alioth-lists.debian.net, 93sam@debian.org, cjwatson@debian.org, fzielcke@z-51.de, jak@debian.org, jordi@debian.org
Debian 10
buster/main
grub2 2.02 Potentially vulnerable admin pkg-grub-devel@alioth-lists.debian.net, 93sam@debian.org, cjwatson@debian.org, fzielcke@z-51.de, ijc@debian.org, jordi@debian.org
Debian 10
buster/updates/main
grub2 2.02 Potentially vulnerable admin pkg-grub-devel@alioth-lists.debian.net, 93sam@debian.org, cjwatson@debian.org, fzielcke@z-51.de, ijc@debian.org, jordi@debian.org
Debian 10
buster/main
grub 0.97 Potentially vulnerable admin pkg-grub-devel@alioth-lists.debian.net, cjwatson@debian.org, fzielcke@z-51.de, rmh.debian@aybabtu.com
Debian 11
bullseye/main
grub2 2.06 Potentially vulnerable admin pkg-grub-devel@alioth-lists.debian.net, 93sam@debian.org, cjwatson@debian.org, fzielcke@z-51.de, jak@debian.org, jordi@debian.org
Debian 11
bullseye-updates/main
grub2 2.06 Potentially vulnerable admin pkg-grub-devel@alioth-lists.debian.net, 93sam@debian.org, cjwatson@debian.org, fzielcke@z-51.de, jak@debian.org, jordi@debian.org
Debian 11
bullseye/main
grub2 2.04 Potentially vulnerable admin pkg-grub-devel@alioth-lists.debian.net, 93sam@debian.org, cjwatson@debian.org, fzielcke@z-51.de, jordi@debian.org
Debian 11
bullseye/main
grub 0.97 Potentially vulnerable admin pkg-grub-devel@alioth-lists.debian.net, cjwatson@debian.org, fzielcke@z-51.de, rmh.debian@aybabtu.com
Debian 12
bookworm/main
grub2 2.06 Potentially vulnerable admin pkg-grub-devel@alioth-lists.debian.net, 93sam@debian.org, cjwatson@debian.org, fzielcke@z-51.de, jordi@debian.org
Debian 12
bookworm/main
grub2 2.06 Potentially vulnerable admin pkg-grub-devel@alioth-lists.debian.net, 93sam@debian.org, cjwatson@debian.org, fzielcke@z-51.de, jak@debian.org, jordi@debian.org
Debian 12
bookworm/main
grub2 2.06 Potentially vulnerable admin pkg-grub-devel@alioth-lists.debian.net, 93sam@debian.org, cjwatson@debian.org, fzielcke@z-51.de, jak@debian.org, jordi@debian.org
Debian 12
bookworm/main
grub2 2.06 Potentially vulnerable admin pkg-grub-devel@alioth-lists.debian.net, 93sam@debian.org, cjwatson@debian.org, fzielcke@z-51.de, jak@debian.org, jordi@debian.org
Debian 12
bookworm/main
grub 0.97 Potentially vulnerable admin pkg-grub-devel@alioth-lists.debian.net, cjwatson@debian.org, fzielcke@z-51.de, rmh.debian@aybabtu.com
Debian Unstable
sid/main
grub2 2.06 Potentially vulnerable admin pkg-grub-devel@alioth-lists.debian.net, 93sam@debian.org, cjwatson@debian.org, fzielcke@z-51.de, jordi@debian.org
Debian Unstable
sid/main
grub2 2.06 Potentially vulnerable admin pkg-grub-devel@alioth-lists.debian.net, 93sam@debian.org, cjwatson@debian.org, fzielcke@z-51.de, jak@debian.org, jordi@debian.org
Debian Unstable
sid/main
grub2 2.06 Potentially vulnerable admin pkg-grub-devel@alioth-lists.debian.net, 93sam@debian.org, cjwatson@debian.org, fzielcke@z-51.de, jak@debian.org, jordi@debian.org
Debian Unstable
sid/main
grub2 2.06 Potentially vulnerable admin pkg-grub-devel@alioth-lists.debian.net, 93sam@debian.org, cjwatson@debian.org, fzielcke@z-51.de, jak@debian.org, jordi@debian.org
Debian Unstable
sid/main
grub 0.97 Potentially vulnerable admin pkg-grub-devel@alioth-lists.debian.net, cjwatson@debian.org, fzielcke@z-51.de, rmh.debian@aybabtu.com
Deepin
main
grub2 2.04.25 Potentially vulnerable - pkg-grub-devel@alioth-lists.debian.net, 93sam@debian.org, cjwatson@debian.org, fzielcke@z-51.de, jordi@debian.org
Deepin
main
grub2 2.04.3 Potentially vulnerable - pkg-grub-devel@alioth-lists.debian.net, 93sam@debian.org, cjwatson@debian.org, fzielcke@z-51.de, jordi@debian.org
Deepin
main
grub2 2.02.24.3 Potentially vulnerable - pkg-grub-devel@alioth-lists.debian.net, 93sam@debian.org, cjwatson@debian.org, fzielcke@z-51.de, ijc@debian.org, jordi@debian.org
Deepin
main
grub 0.97 Potentially vulnerable - pkg-grub-devel@alioth-lists.debian.net, cjwatson@debian.org, fzielcke@z-51.de, rmh.debian@aybabtu.com
Devuan 1.0
jessie/main
grub2 2.02~beta2 Potentially vulnerable admin pkg-grub-devel@lists.alioth.debian.org, cjwatson@debian.org, fzielcke@z-51.de, ijc@debian.org, jordi@debian.org, rmh@debian.org
Devuan 1.0
jessie/main
grub 0.97 Potentially vulnerable admin pkg-grub-devel@lists.alioth.debian.org, cjwatson@debian.org, fzielcke@z-51.de, rmh.debian@aybabtu.com
Devuan 2.0
ascii/main
grub2 2.02~beta3 Potentially vulnerable admin pkg-grub-devel@lists.alioth.debian.org, cjwatson@debian.org, fzielcke@z-51.de, ijc@debian.org, jordi@debian.org
Devuan 2.0
ascii/main
grub 0.97 Potentially vulnerable admin pkg-grub-devel@lists.alioth.debian.org, cjwatson@debian.org, fzielcke@z-51.de, rmh.debian@aybabtu.com
Devuan 3.0
beowulf/main
grub2 2.06 Potentially vulnerable admin pkg-grub-devel@alioth-lists.debian.net, 93sam@debian.org, cjwatson@debian.org, fzielcke@z-51.de, jak@debian.org, jordi@debian.org
Devuan 3.0
beowulf/main
grub 0.97 Potentially vulnerable admin pkg-grub-devel@alioth-lists.debian.net, cjwatson@debian.org, fzielcke@z-51.de, rmh.debian@aybabtu.com
Devuan 4.0
chimaera/main
grub2 2.06 Potentially vulnerable admin pkg-grub-devel@alioth-lists.debian.net, 93sam@debian.org, cjwatson@debian.org, fzielcke@z-51.de, jak@debian.org, jordi@debian.org
Devuan 4.0
chimaera-updates/main
grub2 2.06 Potentially vulnerable admin pkg-grub-devel@alioth-lists.debian.net, 93sam@debian.org, cjwatson@debian.org, fzielcke@z-51.de, jak@debian.org, jordi@debian.org
Devuan 4.0
chimaera/main
grub 0.97 Potentially vulnerable admin pkg-grub-devel@alioth-lists.debian.net, cjwatson@debian.org, fzielcke@z-51.de, rmh.debian@aybabtu.com
Devuan Unstable
unstable/main
grub2 2.06 Potentially vulnerable admin pkg-grub-devel@alioth-lists.debian.net, 93sam@debian.org, cjwatson@debian.org, fzielcke@z-51.de, jak@debian.org, jordi@debian.org
Devuan Unstable
unstable/main
grub 0.97 Potentially vulnerable admin pkg-grub-devel@alioth-lists.debian.net, cjwatson@debian.org, fzielcke@z-51.de, rmh.debian@aybabtu.com
distri grub2 2.04 Potentially vulnerable - -
DistroWatch.com grub 2.06 Potentially vulnerable - -
Endless OS 4.0
endless
grub2 2.04+dev245.7421863 Potentially vulnerable main pkg-grub-devel@alioth-lists.debian.net, 93sam@debian.org, cjwatson@debian.org, fzielcke@z-51.de, jordi@debian.org
Endless OS master
endless
grub2 2.04+dev245.7421863 Potentially vulnerable main pkg-grub-devel@alioth-lists.debian.net, 93sam@debian.org, cjwatson@debian.org, fzielcke@z-51.de, jordi@debian.org
EuroLinux 8
baseos
grub2 2.02 Potentially vulnerable System Environment/Base -
EuroLinux 8
baseos
grub2 2.02 Potentially vulnerable System Environment/Base -
EuroLinux 8
baseos
grub2 2.02 Potentially vulnerable System Environment/Base -
EuroLinux 8
baseos
grub2 2.02 Potentially vulnerable System Environment/Base -
EuroLinux 8
baseos
grub2 2.02 Potentially vulnerable System Environment/Base -
EuroLinux 8
baseos
grub2 2.02 Potentially vulnerable System Environment/Base -
EuroLinux 8
baseos
grub2 2.02 Potentially vulnerable System Environment/Base -
Exherbo
arbor
sys-boot/grub 2.06 Potentially vulnerable sys-boot fallback-mnt-exherbo@repology
Fedora 26
release
grub2 2.02 Potentially vulnerable System Environment/Base -
Fedora 26
updates
grub2 2.02 Potentially vulnerable System Environment/Base -
Fedora 27
release
grub2 2.02 Potentially vulnerable System Environment/Base -
Fedora 27
updates
grub2 2.02 Potentially vulnerable System Environment/Base -
Fedora 28
release
grub2 2.02 Potentially vulnerable System Environment/Base -
Fedora 28
updates
grub2 2.02 Potentially vulnerable System Environment/Base -
Fedora 29
release
grub2 2.02 Potentially vulnerable System Environment/Base -
Fedora 30
updates
grub2 2.02 Potentially vulnerable Unspecified -
Fedora 30
release
grub2 2.02 Potentially vulnerable Unspecified -
Fedora 31
updates
grub2 2.02 Potentially vulnerable Unspecified -
Fedora 31
release
grub2 2.02 Potentially vulnerable Unspecified -
Fedora 32
release
grub2 2.04 Potentially vulnerable Unspecified -
Fedora 32
updates
grub2 2.04 Potentially vulnerable Unspecified -
Fedora 33
updates
grub2 2.06~rc1 Potentially vulnerable Unspecified -
Fedora 33
release
grub2 2.04 Potentially vulnerable Unspecified -
Fedora 34
updates
grub2 2.06 Potentially vulnerable Unspecified -
Fedora 34
release
grub2 2.06~rc1 Potentially vulnerable Unspecified -
Fedora 35
release
grub2 2.06 Potentially vulnerable Unspecified -
Fedora 35
updates
grub2 2.06 Potentially vulnerable Unspecified -
Fedora 36
release
grub2 2.06 Potentially vulnerable Unspecified -
Fedora 36
updates
grub2 2.06 Potentially vulnerable Unspecified -
Fedora 37
development
grub2 2.06 Potentially vulnerable Unspecified -
Fedora Rawhide
development
grub2 2.06 Potentially vulnerable Unspecified -
Funtoo 1.4
core-kit
sys-boot/grub 2.06 Potentially vulnerable sys-boot fallback-mnt-funtoo@repology
Funtoo 1.4
core-kit
sys-boot/grub 2.04 Potentially vulnerable sys-boot fallback-mnt-funtoo@repology
Gentoo sys-boot/grub 9999 sys-boot floppym@gentoo.org, base-system@gentoo.org
Gentoo sys-boot/grub 2.06 Potentially vulnerable sys-boot floppym@gentoo.org, base-system@gentoo.org
GNU Guix grub 2.06 Potentially vulnerable - -
GoboLinux GRUB 2.04 Potentially vulnerable - -
Kali Linux Rolling
main
grub2 2.06 Potentially vulnerable admin devel@kali.org, arnaudr@kali.org, sophie@offensive-security.com
Kali Linux Rolling
main
grub 0.97 Potentially vulnerable admin pkg-grub-devel@alioth-lists.debian.net, cjwatson@debian.org, fzielcke@z-51.de, rmh.debian@aybabtu.com
KaOS
core
grub 2.06 Potentially vulnerable - demm@kaosx.us
LiGurOS stable sys-boot/grub 9999 sys-boot floppym@gentoo.org, base-system@gentoo.org
LiGurOS stable sys-boot/grub 2.06 Potentially vulnerable sys-boot floppym@gentoo.org, base-system@gentoo.org
LiGurOS develop sys-boot/grub 9999 sys-boot floppym@gentoo.org, base-system@gentoo.org
LiGurOS develop sys-boot/grub 2.06 Potentially vulnerable sys-boot floppym@gentoo.org, base-system@gentoo.org
Linux Mint 18.2
upstream
grub2 2.02~beta2 Potentially vulnerable admin ubuntu-devel-discuss@lists.ubuntu.com, cjwatson@debian.org, fzielcke@z-51.de, ijc@debian.org, jordi@debian.org
Linux Mint 18.3
upstream
grub2 2.02~beta2 Potentially vulnerable admin ubuntu-devel-discuss@lists.ubuntu.com, cjwatson@debian.org, fzielcke@z-51.de, ijc@debian.org, jordi@debian.org
Mageia 7
core/release
grub2 2.02.0 Potentially vulnerable System/Boot and Init -
Mageia 7
core/release
grub 0.97 Potentially vulnerable System/Boot and Init -
Mageia 7
core/updates
grub 0.97 Potentially vulnerable System/Boot and Init -
Mageia 8
core/updates
grub2 2.06 Potentially vulnerable System/Boot and Init -
Mageia 8
core/release
grub2 2.04.0 Potentially vulnerable System/Boot and Init -
Mageia 8
core/release
grub 0.97 Potentially vulnerable System/Boot and Init -
Mageia Cauldron
core/release
grub2 2.06 Potentially vulnerable System/Boot and Init -
Mageia Cauldron
core/release
grub 0.97 Potentially vulnerable System/Boot and Init -
Manjaro Stable
core
grub 2.06.r261.g2f4430cc0 Potentially vulnerable - -
Manjaro Testing
core
grub 2.06.r261.g2f4430cc0 Potentially vulnerable - -
Manjaro Unstable
core
grub 2.06.r261.g2f4430cc0 Potentially vulnerable - -
MX Linux MX-19
main
grub2 2.04 Potentially vulnerable admin swamprabbit@mxlinux.org, 93sam@debian.org, cjwatson@debian.org, fzielcke@z-51.de, ijc@debian.org, jordi@debian.org
nixpkgs stable 21.05 grub 2.06 Potentially vulnerable - samuel@dionne-riel.com
nixpkgs stable 21.05 grub 2.06 Potentially vulnerable - samuel@dionne-riel.com
nixpkgs stable 21.05 grub 2.06 Potentially vulnerable - samuel@dionne-riel.com
nixpkgs stable 21.05 grub 2.06 Potentially vulnerable - samuel@dionne-riel.com
nixpkgs stable 21.05 grub 0.97-73 Potentially vulnerable - fallback-mnt-nix@repology
nixpkgs stable 21.11 grub 2.06 Potentially vulnerable - samuel@dionne-riel.com
nixpkgs stable 21.11 grub 2.06 Potentially vulnerable - samuel@dionne-riel.com
nixpkgs stable 21.11 grub 2.06 Potentially vulnerable - samuel@dionne-riel.com
nixpkgs stable 21.11 grub 2.06 Potentially vulnerable - samuel@dionne-riel.com
nixpkgs stable 21.11 grub 0.97-73 Potentially vulnerable - fallback-mnt-nix@repology
nixpkgs stable 22.05 grub 2.06 Potentially vulnerable - samuel@dionne-riel.com
nixpkgs stable 22.05 grub 2.06 Potentially vulnerable - samuel@dionne-riel.com
nixpkgs stable 22.05 grub 2.06 Potentially vulnerable - samuel@dionne-riel.com
nixpkgs stable 22.05 grub 2.06 Potentially vulnerable - samuel@dionne-riel.com
nixpkgs stable 22.05 grub 0.97-73 Potentially vulnerable - fallback-mnt-nix@repology
nixpkgs unstable grub 2.06 Potentially vulnerable - samuel@dionne-riel.com
nixpkgs unstable grub 2.06 Potentially vulnerable - samuel@dionne-riel.com
nixpkgs unstable grub 2.06 Potentially vulnerable - samuel@dionne-riel.com
nixpkgs unstable grub 2.06 Potentially vulnerable - samuel@dionne-riel.com
nixpkgs unstable grub 0.97-73 Potentially vulnerable - fallback-mnt-nix@repology
NOIR Linux Main
core
grub 2.06 Potentially vulnerable - m_matongo@icloud.com
openEuler 20.03
source
grub2 2.02 Potentially vulnerable Unspecified -
openmamba
devel-future
grub 2.06 Potentially vulnerable System/Kernel and Hardware silvan.calarco@mambasoft.it
openmamba
devel
grub 2.04 Potentially vulnerable System/Kernel and Hardware silvan.calarco@mambasoft.it
OpenMandriva 4.0
main/release
grub2 2.02 Potentially vulnerable System/Kernel and hardware bero@lindev.ch
OpenMandriva 4.0
main/release
grub2 2.02 Potentially vulnerable System/Kernel and hardware bero@lindev.ch
OpenMandriva 4.0
main/release
grub 0.97 Potentially vulnerable System/Kernel and hardware nobodydead@gmail.com
OpenMandriva 4.1
main/release
grub2 2.04 Potentially vulnerable System/Kernel and hardware angrypenguinpoland@gmail.com
OpenMandriva 4.1
main/release
grub2 2.04 Potentially vulnerable System/Kernel and hardware bero@lindev.ch
OpenMandriva 4.1
main/updates
grub2 2.04 Potentially vulnerable System/Kernel and hardware benbullard79@cox.net
OpenMandriva 4.1
main/release
grub 0.97 Potentially vulnerable System/Kernel and hardware nobodydead@gmail.com
OpenMandriva 4.2
main/release
grub2 2.04 Potentially vulnerable System/Kernel and hardware tpgxyz@gmail.com
OpenMandriva Rolling
main/release
grub2 2.06 Potentially vulnerable System/Kernel and hardware bero@lindev.ch
OpenMandriva Cooker
main/release
grub2 2.06 Potentially vulnerable System/Kernel and hardware bero@lindev.ch
openSUSE Leap 42.3
updates/oss
grub2 2.02 Potentially vulnerable System/Boot -
openSUSE Leap 42.3
updates/oss
grub2 2.02 Potentially vulnerable System/Boot -
openSUSE Leap 42.3
updates/oss
grub2 2.02 Potentially vulnerable System/Boot -
openSUSE Leap 42.3
updates/oss
grub2 2.02 Potentially vulnerable System/Boot -
openSUSE Leap 42.3
updates/oss
grub2 2.02 Potentially vulnerable System/Boot -
openSUSE Leap 42.3
updates/oss
grub2 2.02 Potentially vulnerable System/Boot -
openSUSE Leap 42.3
updates/oss
grub2 2.02 Potentially vulnerable System/Boot -
openSUSE Leap 42.3
updates/oss
grub2 2.02 Potentially vulnerable System/Boot -
openSUSE Leap 42.3
main/oss
grub2 2.02 Potentially vulnerable System/Boot -
openSUSE Leap 42.3
main/oss
grub 0.97 Potentially vulnerable System/Boot -
openSUSE Leap 15.0
updates/oss
grub2 2.02 Potentially vulnerable System/Boot -
openSUSE Leap 15.0
updates/oss
grub2 2.02 Potentially vulnerable System/Boot -
openSUSE Leap 15.0
updates/oss
grub2 2.02 Potentially vulnerable System/Boot -
openSUSE Leap 15.0
updates/oss
grub2 2.02 Potentially vulnerable System/Boot -
openSUSE Leap 15.0
updates/oss
grub2 2.02 Potentially vulnerable System/Boot -
openSUSE Leap 15.0
updates/oss
grub2 2.02 Potentially vulnerable System/Boot -
openSUSE Leap 15.0
updates/oss
grub2 2.02 Potentially vulnerable System/Boot -
openSUSE Leap 15.0
updates/oss
grub2 2.02 Potentially vulnerable System/Boot -
openSUSE Leap 15.0
main/oss
grub2 2.02 Potentially vulnerable System/Boot -
openSUSE Leap 15.0
main/oss
grub 0.97 Potentially vulnerable System/Boot -
openSUSE Leap 15.1
updates/oss
grub2 2.02 Potentially vulnerable System/Boot -
openSUSE Leap 15.1
updates/oss
grub2 2.02 Potentially vulnerable System/Boot -
openSUSE Leap 15.1
updates/oss
grub2 2.02 Potentially vulnerable System/Boot -
openSUSE Leap 15.1
updates/oss
grub2 2.02 Potentially vulnerable System/Boot -
openSUSE Leap 15.1
updates/oss
grub2 2.02 Potentially vulnerable System/Boot -
openSUSE Leap 15.1
updates/oss
grub2 2.02 Potentially vulnerable System/Boot -
openSUSE Leap 15.1
updates/oss
grub2 2.02 Potentially vulnerable System/Boot -
openSUSE Leap 15.1
updates/oss
grub2 2.02 Potentially vulnerable System/Boot -
openSUSE Leap 15.1
updates/oss
grub2 2.02 Potentially vulnerable System/Boot -
openSUSE Leap 15.1
updates/oss
grub2 2.02 Potentially vulnerable System/Boot -
openSUSE Leap 15.1
main/oss
grub2 2.02 Potentially vulnerable System/Boot -
openSUSE Leap 15.1
main/oss
grub 0.97 Potentially vulnerable System/Boot -
openSUSE Leap 15.2
main/oss
grub2 2.04 Potentially vulnerable System/Boot -
openSUSE Leap 15.2
updates/oss
grub2 2.04 Potentially vulnerable System/Boot -
openSUSE Leap 15.2
updates/oss
grub2 2.04 Potentially vulnerable System/Boot -
openSUSE Leap 15.2
updates/oss
grub2 2.04 Potentially vulnerable System/Boot -
openSUSE Leap 15.2
updates/oss
grub2 2.04 Potentially vulnerable System/Boot -
openSUSE Leap 15.2
updates/oss
grub2 2.04 Potentially vulnerable System/Boot -
openSUSE Leap 15.2
updates/oss
grub2 2.04 Potentially vulnerable System/Boot -
openSUSE Leap 15.2
updates/oss
grub2 2.04 Potentially vulnerable System/Boot -
openSUSE Leap 15.2
updates/oss
grub2 2.04 Potentially vulnerable System/Boot -
openSUSE Leap 15.2
updates/oss
grub2 2.04 Potentially vulnerable System/Boot -
openSUSE Leap 15.2
updates/oss
grub2 2.04 Potentially vulnerable System/Boot -
openSUSE Leap 15.2
main/oss
grub 0.97 Potentially vulnerable System/Boot -
openSUSE Leap 15.3
main/oss
grub2 2.04 Potentially vulnerable System/Boot -
openSUSE Leap 15.4
main/oss
grub2 2.06 Potentially vulnerable System/Boot -
openSUSE Tumbleweed
src-oss
grub2 2.06 Potentially vulnerable System/Boot -
Parabola
libre
grub 2.06 Potentially vulnerable - -
Parabola
libre
grub-debug 2.06 Potentially vulnerable - -
Pardus 17
main
grub2 2.02~beta3 Potentially vulnerable admin pkg-grub-devel@lists.alioth.debian.org, cjwatson@debian.org, fzielcke@z-51.de, ijc@debian.org, jordi@debian.org
Pardus 17
main
grub2 2.02~beta3 Potentially vulnerable admin pkg-grub-devel@lists.alioth.debian.org, cjwatson@debian.org, fzielcke@z-51.de, ijc@debian.org, jordi@debian.org
Pardus 17
main
grub 0.97 Potentially vulnerable admin pkg-grub-devel@lists.alioth.debian.org, cjwatson@debian.org, fzielcke@z-51.de, rmh.debian@aybabtu.com
Pardus 19
main
grub2 2.06 Potentially vulnerable - pkg-grub-devel@alioth-lists.debian.net, 93sam@debian.org, cjwatson@debian.org, fzielcke@z-51.de, jak@debian.org, jordi@debian.org
Pardus 19
updates/main
grub2 2.02 Potentially vulnerable admin pkg-grub-devel@alioth-lists.debian.net, 93sam@debian.org, cjwatson@debian.org, fzielcke@z-51.de, ijc@debian.org, jordi@debian.org
Pardus 19
main
grub2 2.02 Potentially vulnerable - pkg-grub-devel@alioth-lists.debian.net, 93sam@debian.org, cjwatson@debian.org, fzielcke@z-51.de, ijc@debian.org, jordi@debian.org
Pardus 19
main
grub2 2.02 Potentially vulnerable - pkg-grub-devel@alioth-lists.debian.net, 93sam@debian.org, cjwatson@debian.org, fzielcke@z-51.de, ijc@debian.org, jordi@debian.org
Pardus 19
main
grub2 2.02 Potentially vulnerable - pkg-grub-devel@alioth-lists.debian.net, 93sam@debian.org, cjwatson@debian.org, fzielcke@z-51.de, ijc@debian.org, jordi@debian.org
Pardus 19
main
grub 0.97 Potentially vulnerable admin pkg-grub-devel@alioth-lists.debian.net, cjwatson@debian.org, fzielcke@z-51.de, rmh.debian@aybabtu.com
Pardus 21
main
grub2 2.06 Potentially vulnerable - pkg-grub-devel@alioth-lists.debian.net, 93sam@debian.org, cjwatson@debian.org, fatih.altun@pardus.org.tr, fzielcke@z-51.de, jak@debian.org, jordi@debian.org
Pardus 21
main
grub2 2.04 Potentially vulnerable - pkg-grub-devel@alioth-lists.debian.net, 93sam@debian.org, cjwatson@debian.org, fatih.altun@pardus.org.tr, fzielcke@z-51.de, jordi@debian.org
Pardus 21
main
grub2 2.04 Potentially vulnerable - pkg-grub-devel@alioth-lists.debian.net, 93sam@debian.org, cjwatson@debian.org, fatih.altun@pardus.org.tr, fzielcke@z-51.de, jordi@debian.org
Pardus 21
main
grub2 2.04 Potentially vulnerable - pkg-grub-devel@alioth-lists.debian.net, 93sam@debian.org, cjwatson@debian.org, fatih.altun@pardus.org.tr, fzielcke@z-51.de, jordi@debian.org
Pardus 21
main
grub2 2.04 Potentially vulnerable - pkg-grub-devel@alioth-lists.debian.net, 93sam@debian.org, cjwatson@debian.org, fatih.altun@pardus.org.tr, fzielcke@z-51.de, jordi@debian.org
Pardus 21
main
grub 0.97 Potentially vulnerable admin pkg-grub-devel@alioth-lists.debian.net, cjwatson@debian.org, fzielcke@z-51.de, rmh.debian@aybabtu.com
Parrot
parrot/main
grub2 2.06 Potentially vulnerable admin team@parrotsec.org, palinuro@parrotsec.org
Parrot
parrot-updates/main
grub2 2.06 Potentially vulnerable admin team@parrotsec.org, palinuro@parrotsec.org
Parrot
parrot/main
grub 0.97 Potentially vulnerable admin pkg-grub-devel@alioth-lists.debian.net, cjwatson@debian.org, fzielcke@z-51.de, rmh.debian@aybabtu.com
Parrot
parrot-updates/main
grub 0.97 Potentially vulnerable admin pkg-grub-devel@alioth-lists.debian.net, cjwatson@debian.org, fzielcke@z-51.de, rmh.debian@aybabtu.com
PCLinuxOS grub2 2.06.0 Potentially vulnerable System/Kernel and hardware -
PCLinuxOS grub2 2.06.0 Potentially vulnerable System/Kernel and hardware -
PCLinuxOS grub2 2.06.0 Potentially vulnerable System/Kernel and hardware -
PCLinuxOS grub2 2.04.0 Potentially vulnerable System/Kernel and hardware -
PCLinuxOS grub 0.97 Potentially vulnerable System/Kernel and hardware -
Pisi Linux
core
grub2 2.06 Potentially vulnerable app:gui kaptan@pisilinux.org
pkgsrc current sysutils/grub2 2.04 Potentially vulnerable sysutils pkgsrc-users@netbsd.org
pkgsrc current sysutils/grub 0.97 Potentially vulnerable sysutils pkgsrc-users@netbsd.org
PLD Linux grub2 2.06 Potentially vulnerable - -
PureOS Amber grub2 2.02 Potentially vulnerable misc pureos-project@lists.puri.sm
PureOS Amber grub 0.97 Potentially vulnerable misc pkg-grub-devel@alioth-lists.debian.net, cjwatson@debian.org, fzielcke@z-51.de, rmh.debian@aybabtu.com
PureOS landing grub2 2.04 Potentially vulnerable misc pureos-project@lists.puri.sm, 93sam@debian.org, cjwatson@debian.org, fzielcke@z-51.de, jordi@debian.org
PureOS landing grub 0.97 Potentially vulnerable misc pkg-grub-devel@alioth-lists.debian.net, cjwatson@debian.org, fzielcke@z-51.de, rmh.debian@aybabtu.com
Raspbian Oldstable
main
grub2 2.06 Potentially vulnerable admin pkg-grub-devel@alioth-lists.debian.net, 93sam@debian.org, cjwatson@debian.org, fzielcke@z-51.de, jak@debian.org, jordi@debian.org
Raspbian Oldstable
main
grub 0.97 Potentially vulnerable admin pkg-grub-devel@alioth-lists.debian.net, cjwatson@debian.org, fzielcke@z-51.de, rmh.debian@aybabtu.com
Raspbian Stable
main
grub2 2.06 Potentially vulnerable admin pkg-grub-devel@alioth-lists.debian.net, 93sam@debian.org, cjwatson@debian.org, fzielcke@z-51.de, jak@debian.org, jordi@debian.org
Raspbian Stable
main
grub 0.97 Potentially vulnerable admin pkg-grub-devel@alioth-lists.debian.net, cjwatson@debian.org, fzielcke@z-51.de, rmh.debian@aybabtu.com
Raspbian Testing
main
grub2 2.06 Potentially vulnerable admin pkg-grub-devel@alioth-lists.debian.net, 93sam@debian.org, cjwatson@debian.org, fzielcke@z-51.de, jak@debian.org, jordi@debian.org
Raspbian Testing
main
grub 0.97 Potentially vulnerable admin pkg-grub-devel@alioth-lists.debian.net, cjwatson@debian.org, fzielcke@z-51.de, rmh.debian@aybabtu.com
Rocky Linux 8
BaseOS
grub2 2.02 Potentially vulnerable System Environment/Base releng@rockylinux.org
Rocky Linux 8
BaseOS
grub2 2.02 Potentially vulnerable System Environment/Base releng@rockylinux.org
Rocky Linux 8
BaseOS
grub2 2.02 Potentially vulnerable System Environment/Base releng@rockylinux.org
Rocky Linux 8
BaseOS
grub2 2.02 Potentially vulnerable System Environment/Base releng@rockylinux.org
Rosa 2014.1
main/release
grub2 2.00 Potentially vulnerable - -
Rosa 2014.1
main/updates
grub2 2.00 Potentially vulnerable - -
Rosa 2014.1
main/release
grub 0.97 Potentially vulnerable - -
Rosa 2016.1
main/release
grub 0.97 Potentially vulnerable - -
Rosa 2021.1
main/release
grub2 2.06 Potentially vulnerable System/Kernel and hardware a.betkher@rosalinux.ru
Rosa Server 6.9
base/release
grub 0.97 Potentially vulnerable System Environment/Base andrew.lukoshko@rosalab.ru
Rosa Server 6.9
base/release
grub 0.97 Potentially vulnerable System Environment/Base andrew.lukoshko@rosalab.ru
Rosa Server 6.9
base/release
grub 0.97 Potentially vulnerable System Environment/Base andrew.lukoshko@rosalab.ru
Rosa Server 7.3
base/release
grub2 2.02 Potentially vulnerable System Environment/Base alex2048@mail.ru
Rosa Server 7.5
base/release
grub2 2.02 Potentially vulnerable System Environment/Base alex2048@mail.ru
Rosa Server 7.5
base/release
grub2 2.02 Potentially vulnerable System Environment/Base alex2048@mail.ru
Sabayon sys-boot/grub 2.02 Potentially vulnerable sys-boot floppym@gentoo.org, axs@gentoo.org, base-system@gentoo.org
Salix 14.2 grub 2.00 Potentially vulnerable - -
Scientific Linux 7.x grub2 2.02 Potentially vulnerable System Environment/Base -
Scientific Linux 7.x grub2 2.02 Potentially vulnerable System Environment/Base -
Scientific Linux 7.x grub2 2.02 Potentially vulnerable System Environment/Base -
Scientific Linux 7.x grub2 2.02 Potentially vulnerable System Environment/Base -
Scientific Linux 7.x grub2 2.02 Potentially vulnerable System Environment/Base -
Scientific Linux 7.x grub2 2.02 Potentially vulnerable System Environment/Base -
Scientific Linux 7.x grub2 2.02 Potentially vulnerable System Environment/Base -
Scientific Linux 7.x grub2 2.02 Potentially vulnerable System Environment/Base -
Scientific Linux 7.x grub2 2.02 Potentially vulnerable System Environment/Base -
Scientific Linux 7.x grub2 2.02 Potentially vulnerable System Environment/Base -
Scientific Linux 7.x grub2 2.02 Potentially vulnerable System Environment/Base -
Scientific Linux 7.x grub2 2.02 Potentially vulnerable System Environment/Base -
Scientific Linux 7.x grub2 2.02 Potentially vulnerable System Environment/Base -
Scientific Linux 7.x grub2 2.02 Potentially vulnerable System Environment/Base -
Scientific Linux 7.x grub2 2.02 Potentially vulnerable System Environment/Base -
Scientific Linux 7.x grub2 2.02 Potentially vulnerable System Environment/Base -
Scientific Linux 7.x grub2 2.02 Potentially vulnerable System Environment/Base -
Scientific Linux 7.x grub2 2.02 Potentially vulnerable System Environment/Base -
Scientific Linux 7.x grub2 2.02 Potentially vulnerable System Environment/Base -
Scientific Linux 7.x grub2 2.02 Potentially vulnerable System Environment/Base -
Scientific Linux 7.x grub2 2.02 Potentially vulnerable System Environment/Base -
Scientific Linux 7.x grub2 2.02 Potentially vulnerable System Environment/Base -
Scientific Linux 7.x grub2 2.00 Potentially vulnerable System Environment/Base -
Slackware 14.2
slackware
grub 2.00 Potentially vulnerable - volkerdi@slackware.com
Slackware 15.0
slackware
grub 2.06 Potentially vulnerable - volkerdi@slackware.com
Slackware current
slackware
grub 2.06 Potentially vulnerable - volkerdi@slackware.com
Slackware64 14.2
slackware64
grub 2.00 Potentially vulnerable - volkerdi@slackware.com
Slackware64 15.0
slackware64
grub 2.06 Potentially vulnerable - volkerdi@slackware.com
Slackware64 current
slackware64
grub 2.06 Potentially vulnerable - volkerdi@slackware.com
SliTaz Cooking grub2 2.04 Potentially vulnerable base-system pascal.bellard@slitaz.org
SliTaz Cooking grub 0.97 Potentially vulnerable base-system pankso@slitaz.org
SliTaz Next grub2-efi 2.02 Potentially vulnerable base-system pascal.bellard@slitaz.org
SliTaz Next grub2 2.02 Potentially vulnerable base-system pascal.bellard@slitaz.org
SliTaz Next grub2-efi-modules 2.02 Potentially vulnerable base-system pascal.bellard@slitaz.org
Solus grub2 2.04 Potentially vulnerable system.boot livingsilver94.solus@redaril.me
Solus grub2-32bit-dbginfo 2.04 Potentially vulnerable debug livingsilver94.solus@redaril.me
Solus grub2-dbginfo 2.04 Potentially vulnerable debug livingsilver94.solus@redaril.me
T2 SDE grub2 2.06 Potentially vulnerable base/boot rene@t2-project.org
T2 SDE grub 0.97-os.8 Potentially vulnerable base/boot rene@t2-project.org
Trisquel 6.0
toutatis/main
grub2 1.99 Potentially vulnerable admin trisquel-devel@listas.trisquel.info, cjwatson@debian.org, fzielcke@z-51.de, jordi@debian.org, rmh@debian.org
Trisquel 6.0
toutatis-updates/main
grub2 1.99 Potentially vulnerable admin ubuntu-devel-discuss@lists.ubuntu.com, cjwatson@debian.org, fzielcke@z-51.de, jordi@debian.org, rmh@debian.org
Trisquel 6.0
toutatis/main
grub 0.97 Potentially vulnerable admin kernel-team@lists.ubuntu.com, jason@debian.org, otavio@debian.org, rmh@debian.org
Trisquel 7.0
belenos-updates/main
grub2 2.02~beta2 Potentially vulnerable admin trisquel-devel-discuss@lists.trisquel.com, cjwatson@debian.org, fzielcke@z-51.de, jordi@debian.org, rmh@debian.org
Trisquel 7.0
belenos/main
grub2 2.02~beta2 Potentially vulnerable admin trisquel-devel@listas.trisquel.info, cjwatson@debian.org, fzielcke@z-51.de, jordi@debian.org, rmh@debian.org
Trisquel 7.0
belenos/main
grub 0.97 Potentially vulnerable admin kernel-team@lists.ubuntu.com, jason@debian.org, otavio@debian.org, rmh@debian.org
Trisquel 8.0
flidas-updates/main
grub2 2.02~beta2 Potentially vulnerable admin trisquel-devel-discuss@lists.trisquel.com, cjwatson@debian.org, fzielcke@z-51.de, ijc@debian.org, jordi@debian.org
Trisquel 8.0
flidas/main
grub 0.97 Potentially vulnerable admin kernel-team@lists.ubuntu.com, jason@debian.org, otavio@debian.org, rmh@debian.org
Trisquel 9.0
etiona-updates/main
grub2 2.02 Potentially vulnerable admin trisquel-devel-discuss@lists.trisquel.com, cjwatson@debian.org, fzielcke@z-51.de, ijc@debian.org, jordi@debian.org
Trisquel 9.0
etiona/main
grub2 2.02 Potentially vulnerable admin trisquel-devel-discuss@lists.trisquel.com, cjwatson@debian.org, fzielcke@z-51.de, ijc@debian.org, jordi@debian.org
Trisquel 10.0
nabia/main
grub2 2.04 Potentially vulnerable admin trisquel-devel-discuss@lists.trisquel.com, 93sam@debian.org, cjwatson@debian.org, fzielcke@z-51.de, ijc@debian.org, jordi@debian.org
Trisquel 10.0
nabia-updates/main
grub2 2.04 Potentially vulnerable admin trisquel-devel-discuss@lists.trisquel.com, 93sam@debian.org, cjwatson@debian.org, fzielcke@z-51.de, ijc@debian.org, jordi@debian.org
Ubuntu 14.04
trusty-updates/main
grub2 2.02~beta2 Potentially vulnerable admin ubuntu-devel-discuss@lists.ubuntu.com, cjwatson@debian.org, fzielcke@z-51.de, jordi@debian.org, rmh@debian.org
Ubuntu 14.04
trusty/main
grub2 2.02~beta2 Potentially vulnerable admin pkg-grub-devel@lists.alioth.debian.org, cjwatson@debian.org, fzielcke@z-51.de, jordi@debian.org, rmh@debian.org
Ubuntu 14.04
trusty/main
grub 0.97 Potentially vulnerable admin kernel-team@lists.ubuntu.com, jason@debian.org, otavio@debian.org, rmh@debian.org
Ubuntu 16.04
xenial-updates/main
grub2 2.02~beta2 Potentially vulnerable admin ubuntu-devel-discuss@lists.ubuntu.com, cjwatson@debian.org, fzielcke@z-51.de, ijc@debian.org, jordi@debian.org
Ubuntu 16.04
xenial/main
grub2 2.02~beta2 Potentially vulnerable admin ubuntu-devel-discuss@lists.ubuntu.com, cjwatson@debian.org, fzielcke@z-51.de, ijc@debian.org, jordi@debian.org
Ubuntu 16.04
xenial/main
grub 0.97 Potentially vulnerable admin kernel-team@lists.ubuntu.com, jason@debian.org, otavio@debian.org, rmh@debian.org
Ubuntu 18.04
bionic-updates/main
grub2 2.02 Potentially vulnerable admin ubuntu-devel-discuss@lists.ubuntu.com, cjwatson@debian.org, fzielcke@z-51.de, ijc@debian.org, jordi@debian.org
Ubuntu 18.04
bionic/main
grub2 2.02 Potentially vulnerable admin ubuntu-devel-discuss@lists.ubuntu.com, cjwatson@debian.org, fzielcke@z-51.de, ijc@debian.org, jordi@debian.org
Ubuntu 20.04
focal/main
grub2 2.04 Potentially vulnerable admin ubuntu-devel-discuss@lists.ubuntu.com, 93sam@debian.org, cjwatson@debian.org, fzielcke@z-51.de, ijc@debian.org, jordi@debian.org
Ubuntu 20.04
focal-updates/main
grub2 2.04 Potentially vulnerable admin ubuntu-devel-discuss@lists.ubuntu.com, 93sam@debian.org, cjwatson@debian.org, fzielcke@z-51.de, ijc@debian.org, jordi@debian.org
Ubuntu 22.04
jammy/main
grub2 2.06 Potentially vulnerable admin ubuntu-devel-discuss@lists.ubuntu.com, 93sam@debian.org, cjwatson@debian.org, fzielcke@z-51.de, jordi@debian.org
Ubuntu 22.10
kinetic/main
grub2 2.06 Potentially vulnerable admin ubuntu-devel-discuss@lists.ubuntu.com, 93sam@debian.org, cjwatson@debian.org, fzielcke@z-51.de, jordi@debian.org
Void Linux x86_64
x86_64
grub-i386-efi 2.06 Potentially vulnerable - orphan@voidlinux.org
Void Linux x86_64
x86_64
grub 2.06 Potentially vulnerable - orphan@voidlinux.org
Void Linux x86_64
x86_64
grub-i386-coreboot 2.06 Potentially vulnerable - orphan@voidlinux.org
Void Linux x86_64
x86_64
grub-utils 2.06 Potentially vulnerable - orphan@voidlinux.org
Void Linux x86_64
x86_64
grub-x86_64-efi 2.06 Potentially vulnerable - orphan@voidlinux.org
Void Linux x86_64
x86_64
grub-xen 2.06 Potentially vulnerable - orphan@voidlinux.org
Wikidata GNU GRUB 2.06 Potentially vulnerable - -
yiffOS Knot grub2 2.06 Potentially vulnerable - evie@uwueviee.live