Versions Packages Information History CVEs Related Badges Report

Packages for graphviz

269 package(s) known

graphviz

2.44.0 (2.44.0-r0)

graphviz-dbg

2.44.0 (2.44.0-r0)

graphviz-dev

2.44.0 (2.44.0-r0)

graphviz-doc

2.44.0 (2.44.0-r0)

graphviz-graphs

2.44.0 (2.44.0-r0)

graphviz-gtk

2.44.0 (2.44.0-r0)

guile-graphviz

2.44.0 (2.44.0-r0)

perl-gv

2.44.0 (2.44.0-r0)

py3-gv

2.44.0 (2.44.0-r0)

tcl-graphviz

2.44.0 (2.44.0-r0)

graphviz

2.26.3 (2.26.3-1)

graphviz

2.26.3 (2.26.3-2)

graphviz

2.24.0 (2.24.0-1)

graphviz

2.40.1 Potentially vulnerable (2.40.1-r1)

graphviz-dev

2.40.1 Potentially vulnerable (2.40.1-r1)

graphviz-doc

2.40.1 Potentially vulnerable (2.40.1-r1)

graphviz-graphs

2.40.1 Potentially vulnerable (2.40.1-r1)

graphviz-gtk

2.40.1 Potentially vulnerable (2.40.1-r1)

lua5.3-graphviz

2.40.1 Potentially vulnerable (2.40.1-r1)

py2-gv

2.40.1 Potentially vulnerable (2.40.1-r1)

graphviz

2.40.1 Potentially vulnerable (2.40.1-r1)

graphviz-dev

2.40.1 Potentially vulnerable (2.40.1-r1)

graphviz-doc

2.40.1 Potentially vulnerable (2.40.1-r1)

graphviz-graphs

2.40.1 Potentially vulnerable (2.40.1-r1)

graphviz-gtk

2.40.1 Potentially vulnerable (2.40.1-r1)

lua5.3-graphviz

2.40.1 Potentially vulnerable (2.40.1-r1)

py2-gv

2.40.1 Potentially vulnerable (2.40.1-r1)

graphviz

2.40.1 Potentially vulnerable (2.40.1-r1)

graphviz-dev

2.40.1 Potentially vulnerable (2.40.1-r1)

graphviz-doc

2.40.1 Potentially vulnerable (2.40.1-r1)

graphviz-graphs

2.40.1 Potentially vulnerable (2.40.1-r1)

graphviz-gtk

2.40.1 Potentially vulnerable (2.40.1-r1)

lua5.3-graphviz

2.40.1 Potentially vulnerable (2.40.1-r1)

py2-gv

2.40.1 Potentially vulnerable (2.40.1-r1)

graphviz

2.42.3 (2.42.3-r0)

graphviz-dev

2.42.3 (2.42.3-r0)

graphviz-doc

2.42.3 (2.42.3-r0)

graphviz-graphs

2.42.3 (2.42.3-r0)

lua5.3-graphviz

2.42.3 (2.42.3-r0)

py3-gv

2.42.3 (2.42.3-r0)

graphviz

2.44.0 (2.44.0-r0)

graphviz-dev

2.44.0 (2.44.0-r0)

graphviz-doc

2.44.0 (2.44.0-r0)

graphviz-graphs

2.44.0 (2.44.0-r0)

lua5.3-graphviz

2.44.0 (2.44.0-r0)

py3-gv

2.44.0 (2.44.0-r0)

graphviz

2.44.0 (2.44.0-r1)

graphviz-dev

2.44.0 (2.44.0-r1)

graphviz-doc

2.44.0 (2.44.0-r1)

graphviz-graphs

2.44.0 (2.44.0-r1)

lua5.3-graphviz

2.44.0 (2.44.0-r1)

py3-gv

2.44.0 (2.44.0-r1)

graphviz

2.40.1 Potentially vulnerable (2.40.1-alt7)

graphviz

2.41.2 (2.41.2-alt3)

graphviz

2.38.0 (2.38.0-18.50.amzn1)

graphviz

2.38.0 (2.38.0-18.51.amzn1)

graphviz

2.30.1 (2.30.1-19.amzn2)

graphviz

2.30.1 (2.30.1-21.amzn2.0.1)

graphviz

2.40.1 Potentially vulnerable (2.40.1-9)
Arch
extra

graphviz

2.44.1 (2.44.1-4)

graphviz

2.38.0 (2.38.0-17)

graphviz

2.38.0 (2.38.0-17)

graphviz

2.26.0 (2.26.0-10.el6)

graphviz

2.30.1 (2.30.1-21.el7)
CentOS 8
AppStream

graphviz

2.40.1 Potentially vulnerable (2.40.1-39.el8)
Chakra
desktop

graphviz

2.38.0 (2.38.0-1)

Graphviz (Portable)

2.38.20180209

Graphviz - Graph Visualization Software

2.38.0.20190211

graphviz

2.40.1 Potentially vulnerable (2.40.1-5)

graphviz-debuginfo

2.40.1 Potentially vulnerable (2.40.1-5)

graphviz-demo

2.40.1 Potentially vulnerable (2.40.1-5)

guile-gv

2.40.1 Potentially vulnerable (2.40.1-5)

gvedit

2.40.1 Potentially vulnerable (2.40.1-5)

libcdt5

2.40.1 Potentially vulnerable (2.40.1-5)

libcgraph6

2.40.1 Potentially vulnerable (2.40.1-5)

libgvc-devel

2.40.1 Potentially vulnerable (2.40.1-5)

libgvc6

2.40.1 Potentially vulnerable (2.40.1-5)

libgvpr2

2.40.1 Potentially vulnerable (2.40.1-5)

liblab_gamut1

2.40.1 Potentially vulnerable (2.40.1-5)

libpathplan4

2.40.1 Potentially vulnerable (2.40.1-5)

libxdot4

2.40.1 Potentially vulnerable (2.40.1-5)

lua-gv

2.40.1 Potentially vulnerable (2.40.1-5)

ocaml-gv

2.40.1 Potentially vulnerable (2.40.1-5)

perl-gv

2.40.1 Potentially vulnerable (2.40.1-5)

php-gv

2.40.1 Potentially vulnerable (2.40.1-5)

python27-gv

2.40.1 Potentially vulnerable (2.40.1-5)

python36-gv

2.40.1 Potentially vulnerable (2.40.1-5)

python37-gv

2.40.1 Potentially vulnerable (2.40.1-5)

ruby-gv

2.40.1 Potentially vulnerable (2.40.1-5)

tcl-tcldot

2.40.1 Potentially vulnerable (2.40.1-5)
Deepin
main

graphviz

2.40.1 Potentially vulnerable (2.40.1-3)

graphviz

2.38.0 (2.38.0-7)

graphviz

2.38.0 (2.38.0-17)

graphviz

2.40.1 Potentially vulnerable (2.40.1-6)
Devuan 4.0 (Chimaera)
chimaera/main

graphviz

2.42.2 (2.42.2-4)
Devuan Unstable
unstable/main

graphviz

2.42.2 (2.42.2-4)

graphics/graphviz

2.44.1
Exherbo
arbor

media-gfx/graphviz

2.42.3
Fedora 26
release

graphviz

2.40.1 Potentially vulnerable (2.40.1-4.fc26)
Fedora 27
release

graphviz

2.40.1 Potentially vulnerable (2.40.1-10.fc27)
Fedora 27
updates

graphviz

2.40.1 Potentially vulnerable (2.40.1-12.fc27)
Fedora 28
release

graphviz

2.40.1 Potentially vulnerable (2.40.1-20.fc28)
Fedora 28
updates

graphviz

2.40.1 Potentially vulnerable (2.40.1-23.fc28)
Fedora 29
release

graphviz

2.40.1 Potentially vulnerable (2.40.1-36.fc29)
Fedora 29
updates

graphviz

2.40.1 Potentially vulnerable (2.40.1-39.fc29)
Fedora 30
release

graphviz

2.40.1 Potentially vulnerable (2.40.1-44.fc30)
Fedora 30
updates

graphviz

2.40.1 Potentially vulnerable (2.40.1-46.fc30)
Fedora 31
release

graphviz

2.40.1 Potentially vulnerable (2.40.1-54.fc31)
Fedora 32
release

graphviz

2.42.4 (2.42.4-1.fc32)
Fedora 33
development

graphviz

2.44.0 (2.44.0-12.fc33)

graphviz

2.44.0 (2.44.0-14.fc34)

graphics/graphviz

2.44.1 (2.44.1_2)

graphviz

2.42.2
Funtoo 1.4
media-kit

media-gfx/graphviz

2.42.1
Funtoo 1.4
media-kit

media-gfx/graphviz

2.40.1 Potentially vulnerable (2.40.1-r1)

media-gfx/graphviz

2.44.1 (2.44.1-r1)

media-gfx/graphviz

2.42.3 (2.42.3-r1)

graphviz

2.38.0-1.f54ac2c

Graphviz

2.40.1 Potentially vulnerable

media-gfx/graphviz

2.44.0

media-gfx/graphviz

2.26.3

graphviz

2.44.1
HP-UX 11.31
hppa_32

graphviz

2.28.0
HP-UX 11.31
ia64_32

graphviz

2.28.0
Hyperbola
extra

graphviz

2.40.1 Potentially vulnerable (2.40.1-3)

graphviz

2.42.2 (2.42.2-4)
KaOS
apps

graphviz

2.44.0 (2.44.0-1)

media-gfx/graphviz

2.44.1 (2.44.1-r1)

media-gfx/graphviz

2.42.3 (2.42.3-r1)

media-gfx/graphviz

2.44.1 (2.44.1-r1)

media-gfx/graphviz

2.42.3 (2.42.3-r1)

graphviz

2.44.1

graphviz

2.40.1 Potentially vulnerable

graphviz-devel

2.41.20171026.1811

graphviz-gui

2.40.1 Potentially vulnerable

graphviz-gui-devel

2.41.20171026.1811

graphviz

2.22.2 (2.22.2-2)
Mageia 6
core/release

graphviz

2.38.0 (2.38.0-20.mga6)
Mageia 6
core/updates

graphviz

2.38.0 (2.38.0-20.1.mga6)
Mageia 7
core/release

graphviz

2.40.1 Potentially vulnerable (2.40.1-17.mga7)
Mageia 7
core/updates

graphviz

2.40.1 Potentially vulnerable (2.40.1-17.1.mga7)
Mageia Cauldron
core/release

graphviz

2.44.0 (2.44.0-4.mga8)

graphviz

2.44.1 (2.44.1-4)

graphviz

2.44.1 (2.44.1-4)

graphviz

2.44.1 (2.44.1-4)

mingw-w64-i686-graphviz

2.40.1 Potentially vulnerable (2.40.1-13)

mingw-w64-x86_64-graphviz

2.40.1 Potentially vulnerable (2.40.1-13)

graphviz

2.42.2

graphviz

2.42.2

graphviz

2.32.0

graphviz

2.42.2

graphviz

2.42.2

graphviz

2.32.0

math/graphviz

2.42.3 (2.42.3p0)

math/graphviz

2.42.3 (2.42.3p0)

graphviz

2.40.1 Potentially vulnerable (2.40.1-38.oe1)

graphviz

2.40.1 Potentially vulnerable

graphviz

2.40.1 Potentially vulnerable

graphviz

2.40.1 Potentially vulnerable

graphviz

2.40.1 Potentially vulnerable

graphviz

2.40.1 Potentially vulnerable

graphviz

2.40.1 Potentially vulnerable

graphviz

2.40.1 Potentially vulnerable

graphviz

2.40.1 Potentially vulnerable

graphviz

2.40.1 Potentially vulnerable
OpenMandriva 3.0
main/release

graphviz

2.38.0 (2.38.0-4)
OpenMandriva 3.0
main/updates

graphviz

2.38.0 (2.38.0-5)
OpenMandriva 4.0
main/release

graphviz

2.40.1 Potentially vulnerable (2.40.1-2)
OpenMandriva 4.1
main/release

graphviz

2.40.1 Potentially vulnerable (2.40.1-2)

graphviz

2.40.1 Potentially vulnerable (2.40.1-2)
OpenMandriva Cooker
main/release

graphviz

2.40.1 Potentially vulnerable (2.40.1-2)

graphviz

2.38.0 (2.38.0-5.24)
openSUSE Leap 42.3
updates/oss

graphviz

2.38.0 (2.38.0-12.1)
openSUSE Leap 42.3
updates/oss

graphviz

2.38.0 (2.38.0-9.1)

graphviz-gvedit

2.38.0 (2.38.0-5.24)
openSUSE Leap 42.3
updates/oss

graphviz-gvedit

2.38.0 (2.38.0-12.1)
openSUSE Leap 42.3
updates/oss

graphviz-gvedit

2.38.0 (2.38.0-9.1)

graphviz-plugins

2.38.0 (2.38.0-5.28)
openSUSE Leap 42.3
updates/oss

graphviz-plugins

2.38.0 (2.38.0-12.1)
openSUSE Leap 42.3
updates/oss

graphviz-plugins

2.38.0 (2.38.0-9.3)

graphviz-smyrna

2.38.0 (2.38.0-5.24)
openSUSE Leap 42.3
updates/oss

graphviz-smyrna

2.38.0 (2.38.0-12.1)
openSUSE Leap 42.3
updates/oss

graphviz-smyrna

2.38.0 (2.38.0-9.1)

graphviz

2.40.1 Potentially vulnerable (2.40.1-lp150.4.30)
openSUSE Leap 15.0
updates/oss

graphviz

2.40.1 Potentially vulnerable (2.40.1-lp150.5.3.1)

graphviz

2.40.1 Potentially vulnerable (2.40.1-lp151.5.77)
openSUSE Leap 15.1
updates/oss

graphviz

2.40.1 Potentially vulnerable (2.40.1-lp151.6.3.1)
openSUSE Leap 15.1
updates/oss

graphviz

2.40.1 Potentially vulnerable (2.40.1-lp151.6.6.1)
openSUSE Leap 15.2
updates/oss

graphviz

2.40.1 Potentially vulnerable (2.40.1-lp152.7.7.1)

graphviz

2.40.1 Potentially vulnerable (2.40.1-lp152.6.107)
openSUSE Leap 15.2
updates/oss

graphviz

2.40.1 Potentially vulnerable (2.40.1-lp152.7.2.1)
openSUSE Leap 15.2
updates/oss

graphviz

2.40.1 Potentially vulnerable (2.40.1-lp152.7.4.2)

graphviz

2.42.3 (2.42.3-2.6)

graphviz

2.42.3 (2.42.3-182.6)
Parabola
extra

graphviz

2.44.1 (2.44.1-4)
Pardus
main

graphviz

2.38.0 (2.38.0-17)
Parrot
main

graphviz

2.42.2 (2.42.2-4)

graphviz

2.38.0 (2.38.0-2pclos2017)
  • Summary:
    Graph visualization tools
  • Category:
    • Graphics

graphviz

2.40.1 Potentially vulnerable

graphics/graphviz

2.44.1 (2.44.1nb3)

graphviz

2.44.0 (2.44.0-1)

graphviz

2.40.1 Potentially vulnerable (2.40.1-6)

graphviz

2.42.2 (2.42.2-4)

graphviz

2.38.0 (2.38.0-17)

graphviz

2.40.1 Potentially vulnerable (2.40.1-6)

graphviz

2.42.2 (2.42.2-4)
Rosa 2014.1
main/release

graphviz

2.38.0 (2.38.0-3)
Rosa 2016.1
main/release

graphviz

2.38.0 (2.38.0-9)
Rosa 2019.1
main/release

graphviz

2.42.3 (2.42.3-1)
Rosa Server 6.9
base/release

graphviz

2.26.0 (2.26.0-10.res6)
Rosa Server 7.3
base/release

graphviz

2.30.1 (2.30.1-19.res7)
Rosa Server 7.5
base/release

graphviz

2.30.1 (2.30.1-19.res7)
Rosa Server 7.5
base/release

graphviz

2.30.1 (2.30.1-21.res7)

graphviz

2.30.1 (2.30.1-14.el7)

graphviz

2.30.1 (2.30.1-18.el7)

graphviz

2.30.1 (2.30.1-19.el7)

graphviz

2.30.1 (2.30.1-21.el7)

graphics/graphviz

2.40.1 Potentially vulnerable

graphviz

2.42.2

graphviz-dev

2.42.2

graphviz-doc

2.42.2

graphviz

2.40.1 Potentially vulnerable

graphviz-demo

2.40.1 Potentially vulnerable

graphviz-dev

2.40.1 Potentially vulnerable

graphviz-doc

2.40.1 Potentially vulnerable

graphviz-guile

2.40.1 Potentially vulnerable

graphviz-ocaml

2.40.1 Potentially vulnerable

graphviz-perl

2.40.1 Potentially vulnerable

graphviz-python

2.40.1 Potentially vulnerable

graphviz-ruby

2.40.1 Potentially vulnerable

graphviz-tcl

2.40.1 Potentially vulnerable

graphviz

2.44.0

graphviz-dbginfo

2.44.0

graphviz-devel

2.44.0

graphviz

2.40.1 Potentially vulnerable

graphviz

2.44.1
Trisquel 6.0
toutatis/main

graphviz

2.26.3 (2.26.3-10ubuntu1)
Trisquel 6.0
toutatis-updates/main

graphviz

2.26.3 (2.26.3-10ubuntu1.2)
Trisquel 7.0
belenos/main

graphviz

2.36.0 (2.36.0-0ubuntu3)
Trisquel 7.0
belenos-updates/main

graphviz

2.36.0 (2.36.0-0ubuntu3.2)
Trisquel 8.0
flidas/main

graphviz

2.38.0 (2.38.0-12ubuntu2)
Trisquel 8.0
flidas-updates/main

graphviz

2.38.0 (2.38.0-12ubuntu2.1)
Ubuntu 12.04
precise-updates/main

graphviz

2.26.3 (2.26.3-10ubuntu1.2)
Ubuntu 18.04
bionic/universe

graphviz

2.40.1 Potentially vulnerable (2.40.1-2)
Ubuntu 19.10
eoan/universe

graphviz

2.40.1 Potentially vulnerable (2.40.1-7build1)
Ubuntu 20.04
focal/universe

graphviz

2.42.2 (2.42.2-3build2)
Ubuntu 20.10
groovy/universe

graphviz

2.42.2 (2.42.2-4)

graphviz

2.44.0 (2.44.0_1)

graphviz-devel

2.44.0 (2.44.0_1)

graphviz-libs

2.44.0 (2.44.0_1)

Graphviz

2.42.1