Versions Packages Information History CVEs Related Badges Report

Versions for go

799 package(s) known

Repository Package name Version Category Maintainer(s)
AIX Toolbox golang 1.14.12 Potentially vulnerable Development/Languages -
AIX Toolbox golang 1.14.7 Potentially vulnerable Development/Languages -
AIX Toolbox golang 1.14.2 Potentially vulnerable Development/Languages -
AIX Toolbox golang 1.13.4 Potentially vulnerable Development/Languages -
AIX Toolbox golang 1.12 Potentially vulnerable Development/Languages -
AIX Toolbox golang 1.12 Potentially vulnerable Development/Languages -
AlmaLinux 8
AppStream
golang 1.15.14 Potentially vulnerable Unspecified packager@almalinux.org
AlmaLinux 8
AppStream
golang 1.15.13 Potentially vulnerable Unspecified packager@almalinux.org
AlmaLinux 8
AppStream
golang 1.15.7 Potentially vulnerable Unspecified packager@almalinux.org
Alpine Linux 3.8
community
go-tools 1.10.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
community
go 1.10.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
community
go-doc 1.10.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
community
go 1.11.5 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
community
go-doc 1.11.5 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
community
go-doc 1.12.12 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
community
go 1.12.12 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
community
go 1.13.13 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
community
go-doc 1.13.13 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
community
go-doc 1.13.15 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
community
go 1.13.15 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
community
go-doc 1.15.15 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
community
go 1.15.15 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
community
go 1.16.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
community
go-doc 1.16.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux Edge
community
go 1.17.1 - ncopa@alpinelinux.org
Alpine Linux Edge
community
go-doc 1.17.1 - ncopa@alpinelinux.org
ALT Linux p9 golang 1.15.15 Potentially vulnerable Development/Other shaba@altlinux.org
ALT Linux p10 golang 1.16.7 Potentially vulnerable Development/Other shaba@altlinux.org
ALT Sisyphus golang 1.17.1 Development/Other shaba@altlinux.org
Amazon Linux 1
updates
golang 1.15.14 Potentially vulnerable Unspecified -
Amazon Linux 1
updates
golang 1.15.12 Potentially vulnerable Unspecified -
Amazon Linux 1
updates
golang 1.15.5 Potentially vulnerable Unspecified -
Amazon Linux 1
updates
golang 1.15.3 Potentially vulnerable Unspecified -
Amazon Linux 1
updates
golang 1.13.15 Potentially vulnerable Unspecified -
Amazon Linux 1
updates
golang 1.13.14 Potentially vulnerable Unspecified -
Amazon Linux 1
updates
golang 1.13.4 Potentially vulnerable Unspecified -
Amazon Linux 1
updates
golang 1.12.8 Potentially vulnerable Unspecified -
Amazon Linux 1
updates
golang 1.12.8 Potentially vulnerable Unspecified -
Amazon Linux 1
updates
golang 1.12.5 Potentially vulnerable Unspecified -
Amazon Linux 1
updates
golang 1.10.6 Potentially vulnerable Unspecified -
Amazon Linux 1
updates
golang 1.10.6 Potentially vulnerable Unspecified -
Amazon Linux 1
updates
golang 1.10.3 Potentially vulnerable Unspecified -
Amazon Linux 1
main
golang 1.9.4 Potentially vulnerable Unspecified -
Amazon Linux 2 golang 1.15.14 Potentially vulnerable Unspecified -
Amazon Linux 2 golang 1.15.12 Potentially vulnerable Unspecified -
Amazon Linux 2 golang 1.15.8 Potentially vulnerable Unspecified -
Amazon Linux 2 golang 1.15.5 Potentially vulnerable Unspecified -
Amazon Linux 2 golang 1.15.3 Potentially vulnerable Unspecified -
Amazon Linux 2 golang 1.13.15 Potentially vulnerable Unspecified -
Amazon Linux 2 golang 1.13.14 Potentially vulnerable Unspecified -
Amazon Linux 2 golang 1.13.4 Potentially vulnerable Unspecified -
Amazon Linux 2 golang 1.9.4 Potentially vulnerable Unspecified -
Amazon Linux 2 golang 1.9.4 Potentially vulnerable Unspecified -
Amazon Linux 2 golang 1.9.4 Potentially vulnerable Unspecified -
Amazon Linux 2 golang 1.9.4 Potentially vulnerable Unspecified -
Amazon Linux 2 golang 1.9.4 Potentially vulnerable Unspecified -
Amazon Linux 2 golang 1.8.3 Potentially vulnerable Unspecified -
AOSC go 1.17 devel fallback-mnt-aosc@repology
Apertis v2020
v2020/development
golang-1.11 1.11.6 Potentially vulnerable main team+go-compiler@tracker.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Apertis v2021
v2021/development
golang-1.11 1.11.6 Potentially vulnerable main team+go-compiler@tracker.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Apertis v2022 Development
v2022dev2/development
golang-1.15 1.15.9 Potentially vulnerable main team+go-compiler@tracker.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
AppGet Go Programming Language 1.13.7 Potentially vulnerable - -
Arch
community
go 1.17.1 - -
AUR go-git go1.15beta1.r138.gba9e1088997 - obedmr@aur
AUR go1.15 1.15.14 Potentially vulnerable - arth@aur
Artix
galaxy
go 1.17.1 - -
Astra Orel Stable
main
golang-1.15 1.15.9 Potentially vulnerable devel team+go-compiler@tracker.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Astra Orel Stable
main
golang-1.10 1.10.4 Potentially vulnerable devel ubuntu-devel-discuss@lists.ubuntu.com, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Astra Orel Stable
main
golang-1.9 1.9.4 Potentially vulnerable universe/misc ubuntu-devel-discuss@lists.ubuntu.com, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Astra Orel Stable
main
golang-1.7 1.7.4 Potentially vulnerable devel pkg-golang-devel@lists.alioth.debian.org, michael.hudson@ubuntu.com, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Astra Orel Current
main
golang-1.15 1.15.9 Potentially vulnerable devel team+go-compiler@tracker.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Astra Orel Current
main
golang-1.10 1.10.4 Potentially vulnerable devel ubuntu-devel-discuss@lists.ubuntu.com, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Astra Orel Current
main
golang-1.9 1.9.4 Potentially vulnerable universe/misc ubuntu-devel-discuss@lists.ubuntu.com, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Astra Orel Current
main
golang-1.7 1.7.4 Potentially vulnerable devel pkg-golang-devel@lists.alioth.debian.org, michael.hudson@ubuntu.com, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Ataraxia GNU/Linux go 1.16.5 Potentially vulnerable devel nagakamira@gmail.com
Carbs Linux
extra
go 1.17.1 - cem@ckyln.com
CentOS 8
AppStream
golang 1.15.14 Potentially vulnerable Unspecified bugs@centos.org
CentOS 8
AppStream
golang 1.15.13 Potentially vulnerable Unspecified bugs@centos.org
CentOS 8
AppStream
golang 1.15.7 Potentially vulnerable Unspecified bugs@centos.org
Chakra
desktop
go-pie 1.14.4 Potentially vulnerable - -
Chakra
desktop
go 1.14.4 Potentially vulnerable - -
Chocolatey Go Programming Language 1.17.1 - -
CRUX 3.4
contrib
go 1.12.6 Potentially vulnerable - jaeger@crux.ninja
CRUX 3.5
contrib
go 1.15.6 Potentially vulnerable - jaeger@crux.ninja
CRUX 3.6
contrib
go 1.17.1 - jaeger@crux.ninja
Debian 8
jessie/main
golang 1.3.3 Potentially vulnerable devel pkg-golang-devel@lists.alioth.debian.org, admwiggin@gmail.com, paultag@debian.org, stapelberg@debian.org
Debian 8
jessie/main
golang 1.3.2 Potentially vulnerable devel stapelberg@debian.org
Debian 8
jessie/main
golang 1.3.1 Potentially vulnerable devel stapelberg@debian.org
Debian 8
jessie/main
golang 1.3 Potentially vulnerable devel stapelberg@debian.org
Debian 8
jessie/main
golang 1.2.1 Potentially vulnerable devel stapelberg@debian.org
Debian 8
jessie/main
golang 1.2 Potentially vulnerable devel stapelberg@debian.org
Debian 8
jessie/main
golang 1.1.1 Potentially vulnerable devel stapelberg@debian.org
Debian 9
stretch/main
golang-1.8 1.8.1 Potentially vulnerable misc pkg-golang-devel@lists.alioth.debian.org, michael.hudson@ubuntu.com, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Debian 9
stretch/main
golang-1.8 1.8.1 Potentially vulnerable misc pkg-golang-devel@lists.alioth.debian.org, michael.hudson@ubuntu.com, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Debian 9
stretch/main
golang-1.7 1.7.4 Potentially vulnerable misc pkg-golang-devel@lists.alioth.debian.org, michael.hudson@ubuntu.com, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Debian 9
stretch/main
golang-1.7 1.7.4 Potentially vulnerable misc pkg-golang-devel@lists.alioth.debian.org, michael.hudson@ubuntu.com, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Debian 9
stretch/main
golang-1.7 1.7.4 Potentially vulnerable misc pkg-golang-devel@lists.alioth.debian.org, michael.hudson@ubuntu.com, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Debian 9
stretch/main
golang-1.7 1.7.3 Potentially vulnerable misc pkg-golang-devel@lists.alioth.debian.org, michael.hudson@ubuntu.com, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Debian 9
stretch/main
golang-1.7 1.7.1 Potentially vulnerable misc pkg-golang-devel@lists.alioth.debian.org, michael.hudson@ubuntu.com, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Debian 9
stretch/main
golang-1.7 1.7.1 Potentially vulnerable misc pkg-golang-devel@lists.alioth.debian.org, michael.hudson@ubuntu.com, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Debian 9
stretch/main
golang-1.6 1.6.3 Potentially vulnerable misc pkg-golang-devel@lists.alioth.debian.org, michael.hudson@ubuntu.com, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Debian 9
stretch/main
golang-1.6 1.6.2 Potentially vulnerable misc pkg-golang-devel@lists.alioth.debian.org, michael.hudson@ubuntu.com, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Debian 9
stretch/main
golang-1.6 1.6.2 Potentially vulnerable misc pkg-golang-devel@lists.alioth.debian.org, michael.hudson@ubuntu.com, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Debian 9
stretch/main
golang 1.6.1 Potentially vulnerable misc pkg-golang-devel@lists.alioth.debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Debian 9
stretch/main
golang 1.6 Potentially vulnerable misc pkg-golang-devel@lists.alioth.debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Debian 9
stretch/main
golang 1.5.3 Potentially vulnerable misc pkg-golang-devel@lists.alioth.debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Debian 9
stretch/main
golang 1.5.1 Potentially vulnerable misc pkg-golang-devel@lists.alioth.debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Debian 9
stretch/main
golang 1.5.1 Potentially vulnerable misc pkg-golang-devel@lists.alioth.debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Debian 9
stretch/main
golang 1.5.1 Potentially vulnerable misc pkg-golang-devel@lists.alioth.debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Debian 9
stretch/main
golang 1.4.3 Potentially vulnerable misc pkg-golang-devel@lists.alioth.debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Debian 9
stretch/main
golang 1.4.2 Potentially vulnerable misc pkg-golang-devel@lists.alioth.debian.org, admwiggin@gmail.com, paultag@debian.org, stapelberg@debian.org
Debian 9
stretch/main
golang 1.2 Potentially vulnerable misc stapelberg@debian.org
Debian 9
stretch/main
golang 1.1.1 Potentially vulnerable misc stapelberg@debian.org
Debian 9 Backports
stretch-backports/main
golang-1.11 1.11.5 Potentially vulnerable misc team+go-compiler@tracker.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Debian 9 Backports
stretch-backports/main
golang-1.11 1.11.4 Potentially vulnerable misc team+go-compiler@tracker.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Debian 9 Backports
stretch-backports/main
golang-1.10 1.10.5 Potentially vulnerable misc pkg-golang-devel@lists.alioth.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, tincho@debian.org
Debian 9 Backports
stretch-backports/main
golang-1.10 1.10.3 Potentially vulnerable misc pkg-golang-devel@lists.alioth.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, tincho@debian.org
Debian 9 Backports
stretch-backports/main
golang-1.10 1.10.3 Potentially vulnerable misc pkg-golang-devel@lists.alioth.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Debian 9 Backports
stretch-backports/main
golang-1.10 1.10.1 Potentially vulnerable misc pkg-golang-devel@lists.alioth.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, tincho@debian.org
Debian 9 Backports
stretch-backports/main
golang-1.10 1.10rc2 Potentially vulnerable misc pkg-golang-devel@lists.alioth.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Debian 9 Backports
stretch-backports/main
golang-1.8 1.8.1 Potentially vulnerable misc pkg-golang-devel@lists.alioth.debian.org, michael.hudson@ubuntu.com, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Debian 9 Backports
stretch-backports/main
golang-1.7 1.7.4 Potentially vulnerable misc pkg-golang-devel@lists.alioth.debian.org, michael.hudson@ubuntu.com, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Debian 10
buster/main
golang-1.11 1.11.6 Potentially vulnerable misc team+go-compiler@tracker.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Debian 10
buster/main
golang-1.11 1.11.6 Potentially vulnerable misc team+go-compiler@tracker.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Debian 10
buster/main
golang-1.11 1.11.6 Potentially vulnerable misc team+go-compiler@tracker.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Debian 10
buster/main
golang-1.11 1.11.5 Potentially vulnerable misc team+go-compiler@tracker.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Debian 10 Backports
buster-backports/main
golang-1.15 1.15.9 Potentially vulnerable misc team+go-compiler@tracker.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Debian 10 Backports
buster-backports/main
golang-1.14 1.14 Potentially vulnerable misc team+go-compiler@tracker.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Debian 10 Backports
buster-backports/main
golang-1.13 1.13.6 Potentially vulnerable misc team+go-compiler@tracker.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Debian 10 Backports
buster-backports/main
golang-1.11 1.11.6 Potentially vulnerable misc team+go-compiler@tracker.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Debian 11
bullseye/main
golang-1.15 1.15.9 Potentially vulnerable golang team+go-compiler@tracker.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Debian 11 Backports
bullseye-backports/main
golang-1.17 1.17.1 misc team+go-compiler@tracker.debian.org, foka@debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Debian 11 Backports
bullseye-backports/main
golang-1.16 1.16.8 Potentially vulnerable misc team+go-compiler@tracker.debian.org, foka@debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Debian 11 Backports
bullseye-backports/main
golang-1.15 1.15.9 Potentially vulnerable misc team+go-compiler@tracker.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Debian 12
bookworm/main
golang-1.17 1.17 misc team+go-compiler@tracker.debian.org, foka@debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Debian 12
bookworm/main
golang-1.16 1.16.7 Potentially vulnerable misc team+go-compiler@tracker.debian.org, foka@debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Debian 12
bookworm/main
golang-1.15 1.15.15 Potentially vulnerable golang team+go-compiler@tracker.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Debian 12
bookworm/main
golang-1.15 1.15.9 Potentially vulnerable golang team+go-compiler@tracker.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Debian Stable
stable/main
golang-1.15 1.15.9 Potentially vulnerable golang team+go-compiler@tracker.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Debian Testing
testing/main
golang-1.17 1.17 misc team+go-compiler@tracker.debian.org, foka@debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Debian Testing
testing/main
golang-1.16 1.16.7 Potentially vulnerable misc team+go-compiler@tracker.debian.org, foka@debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Debian Testing
testing/main
golang-1.15 1.15.15 Potentially vulnerable golang team+go-compiler@tracker.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Debian Testing
testing/main
golang-1.15 1.15.9 Potentially vulnerable golang team+go-compiler@tracker.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Debian Unstable
sid/main
golang-1.17 1.17.1 misc team+go-compiler@tracker.debian.org, foka@debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Debian Unstable
sid/main
golang-1.16 1.16.8 Potentially vulnerable misc team+go-compiler@tracker.debian.org, foka@debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Debian Unstable
sid/main
golang-1.16 1.16.7 Potentially vulnerable misc team+go-compiler@tracker.debian.org, foka@debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Debian Unstable
sid/main
golang-1.15 1.15.15 Potentially vulnerable golang team+go-compiler@tracker.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Debian Unstable
sid/main
golang-1.15 1.15.15 Potentially vulnerable golang team+go-compiler@tracker.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Debian Unstable
sid/main
golang-1.15 1.15.9 Potentially vulnerable golang team+go-compiler@tracker.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Debian Unstable
sid/main
golang-1.15 1.15.7 Potentially vulnerable golang team+go-compiler@tracker.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Debian Unstable
sid/main
golang-1.15 1.15.6 Potentially vulnerable golang team+go-compiler@tracker.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Debian Unstable
sid/main
golang-1.15 1.15.2 Potentially vulnerable golang team+go-compiler@tracker.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Debian Unstable
sid/main
golang-1.13 1.13.5 Potentially vulnerable misc team+go-compiler@tracker.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Debian Unstable
sid/main
golang-1.11 1.11.6 Potentially vulnerable misc team+go-compiler@tracker.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Debian Unstable
sid/main
golang-1.11 1.11.5 Potentially vulnerable misc team+go-compiler@tracker.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Debian Unstable
sid/main
golang-1.10 1.10.7 Potentially vulnerable misc pkg-golang-devel@lists.alioth.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Debian Experimental
experimental/main
golang-1.16 1.16.8 Potentially vulnerable misc team+go-compiler@tracker.debian.org, foka@debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Debian Experimental
experimental/main
golang-1.16 1.16.7 Potentially vulnerable misc team+go-compiler@tracker.debian.org, foka@debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Debian Experimental
experimental/main
golang-1.15 1.15.15 Potentially vulnerable golang team+go-compiler@tracker.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Debian Experimental
experimental/main
golang-1.15 1.15.9 Potentially vulnerable golang team+go-compiler@tracker.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Debian Experimental
experimental/main
golang-1.15 1.15.8 Potentially vulnerable golang team+go-compiler@tracker.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Debian Experimental
experimental/main
golang-1.14 1.14 Potentially vulnerable misc team+go-compiler@tracker.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Debian Experimental
experimental/main
golang-1.13 1.13.6 Potentially vulnerable misc team+go-compiler@tracker.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Debian Experimental
experimental/main
golang-1.12 1.12.7 Potentially vulnerable misc team+go-compiler@tracker.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Debian Experimental
experimental/main
golang-1.12 1.12.5 Potentially vulnerable misc team+go-compiler@tracker.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Debian Experimental
experimental/main
golang-1.11 1.11.6 Potentially vulnerable misc team+go-compiler@tracker.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Debian Experimental
experimental/main
golang-1.11 1.11.5 Potentially vulnerable misc team+go-compiler@tracker.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Debian Experimental
experimental/main
golang-1.11 1.11.4 Potentially vulnerable misc team+go-compiler@tracker.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Debian Experimental
experimental/main
golang-1.10 1.10.7 Potentially vulnerable misc pkg-golang-devel@lists.alioth.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Deepin
main
golang-1.11 1.11.6.1 Potentially vulnerable devel team+go-compiler@tracker.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Devuan 1.0 (Jessie)
jessie/main
golang 1.3.3 Potentially vulnerable devel pkg-golang-devel@lists.alioth.debian.org, admwiggin@gmail.com, paultag@debian.org, stapelberg@debian.org
Devuan 2.0 (ASCII)
ascii/main
golang-1.8 1.8.1 Potentially vulnerable misc pkg-golang-devel@lists.alioth.debian.org, michael.hudson@ubuntu.com, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Devuan 2.0 (ASCII)
ascii/main
golang-1.7 1.7.4 Potentially vulnerable misc pkg-golang-devel@lists.alioth.debian.org, michael.hudson@ubuntu.com, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Devuan 2.0 (ASCII)
ascii/main
golang-1.6 1.6.3 Potentially vulnerable misc pkg-golang-devel@lists.alioth.debian.org, michael.hudson@ubuntu.com, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Devuan 2.0 (ASCII)
ascii/main
golang 1.6.1 Potentially vulnerable misc pkg-golang-devel@lists.alioth.debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Devuan 3.0 (Beowulf)
beowulf/main
golang-1.11 1.11.6 Potentially vulnerable misc team+go-compiler@tracker.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Devuan 4.0 (Chimaera)
chimaera/main
golang-1.15 1.15.9 Potentially vulnerable golang team+go-compiler@tracker.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Devuan Unstable
unstable/main
golang-1.17 1.17.1 misc team+go-compiler@tracker.debian.org, foka@debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Devuan Unstable
unstable/main
golang-1.16 1.16.8 Potentially vulnerable misc team+go-compiler@tracker.debian.org, foka@debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Devuan Unstable
unstable/main
golang-1.15 1.15.15 Potentially vulnerable golang team+go-compiler@tracker.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Devuan Unstable
unstable/main
golang-1.13 1.13.5 Potentially vulnerable misc team+go-compiler@tracker.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Devuan Unstable
unstable/main
golang-1.11 1.11.6 Potentially vulnerable misc team+go-compiler@tracker.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Devuan Unstable
unstable/main
golang-1.10 1.10.7 Potentially vulnerable misc pkg-golang-devel@lists.alioth.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
distri golang 1.14.2 Potentially vulnerable - -
distri golang14 1.4.3 Potentially vulnerable - -
DPorts lang/go 1.16.7 Potentially vulnerable lang dmgk@freebsd.org
Entware
armv7sf-k3.2
go 1.17 lang fallback-mnt-entware@repology
Entware
mipselsf-k3.4
go 1.17 lang fallback-mnt-entware@repology
Entware
mipssf-k3.4
go 1.17 lang fallback-mnt-entware@repology
Entware
x64-k3.2
go 1.17 lang fallback-mnt-entware@repology
Entware
aarch64-k3.10
go 1.17 lang fallback-mnt-entware@repology
Entware
armv5sf-k3.2
go 1.17 lang fallback-mnt-entware@repology
Entware
armv7sf-k2.6
go 1.17 lang fallback-mnt-entware@repology
Entware
armv7sf-k2.6
go_nohf 1.17 lang fallback-mnt-entware@repology
Entware
armv7sf-k3.2
go_nohf 1.17 lang fallback-mnt-entware@repology
EPEL 6 golang 1.15.2 Potentially vulnerable Unspecified -
EPEL 7 golang 1.15.14 Potentially vulnerable Unspecified -
Exherbo
arbor
dev-lang/go 1.17.1 dev-lang fallback-mnt-exherbo@repology
Exherbo
arbor
dev-lang/go 1.16.8 Potentially vulnerable dev-lang fallback-mnt-exherbo@repology
Fedora 26
updates
golang 1.8.7 Potentially vulnerable Unspecified -
Fedora 26
release
golang 1.8.1 Potentially vulnerable Unspecified -
Fedora 27
updates
golang 1.9.7 Potentially vulnerable Unspecified -
Fedora 27
release
golang 1.9.1 Potentially vulnerable Unspecified -
Fedora 28
updates
golang 1.10.8 Potentially vulnerable Unspecified -
Fedora 28
release
golang 1.10.1 Potentially vulnerable Unspecified -
Fedora 29
updates
golang 1.11.13 Potentially vulnerable Unspecified -
Fedora 29
release
golang 1.11 Potentially vulnerable Unspecified -
Fedora 30
updates
golang 1.12.17 Potentially vulnerable Unspecified -
Fedora 30
release
golang 1.12.2 Potentially vulnerable Unspecified -
Fedora 31
updates
golang 1.13.15 Potentially vulnerable Unspecified -
Fedora 31
release
golang 1.13.1 Potentially vulnerable Unspecified -
Fedora 32
updates
golang 1.14.15 Potentially vulnerable Unspecified -
Fedora 32
release
golang 1.14 Potentially vulnerable Unspecified -
Fedora 33
updates
golang 1.15.15 Potentially vulnerable Unspecified -
Fedora 33
release
golang 1.15.2 Potentially vulnerable Unspecified -
Fedora 34
updates
golang 1.16.6 Potentially vulnerable Unspecified -
Fedora 34
release
golang 1.16 Potentially vulnerable Unspecified -
Fedora Rawhide golang 1.17 Unspecified -
FreeBSD Ports lang/go 1.17.1 lang dmgk@freebsd.org
Funtoo 1.4
lang-kit
dev-lang/go 1.17 dev-lang fallback-mnt-funtoo@repology
Funtoo 1.4
lang-kit
dev-lang/go 1.16.7 Potentially vulnerable dev-lang fallback-mnt-funtoo@repology
Funtoo 1.4
lang-kit
dev-lang/go 1.15.15 Potentially vulnerable dev-lang fallback-mnt-funtoo@repology
Gentoo dev-lang/go 9999 dev-lang williamh@gentoo.org
Gentoo dev-lang/go 1.17.1 dev-lang williamh@gentoo.org
Gentoo dev-lang/go 1.17 dev-lang williamh@gentoo.org
GNU Guix go 1.17.1 - -
GNU Guix go 1.16.8 Potentially vulnerable - -
GNU Guix go 1.14.15 Potentially vulnerable - -
GNU Guix go 1.4-bootstrap-20171003 Potentially vulnerable - -
GoboLinux Golang 1.14.1 Potentially vulnerable - -
GoboLinux Golang-Bin 1.7.1 Potentially vulnerable - -
HaikuPorts master dev-lang/golang 1.4.3 Potentially vulnerable dev-lang -
HaikuPorts master dev-lang/golang 1.3 Potentially vulnerable dev-lang -
Homebrew go 1.17.1 - -
Homebrew go@1.16 1.16.8 Potentially vulnerable - -
Homebrew go@1.15 1.15.15 Potentially vulnerable - -
Homebrew go@1.14 1.14.15 Potentially vulnerable - -
Homebrew go@1.13 1.13.15 Potentially vulnerable - -
Homebrew go@1.12 1.12.17 Potentially vulnerable - -
Homebrew go@1.11 1.11.13 Potentially vulnerable - -
Homebrew go@1.10 1.10.8 Potentially vulnerable - -
Homebrew go@1.9 1.9.7 Potentially vulnerable - -
Hyperbola
extra
go 1.8.5 Potentially vulnerable - -
Hyperbola
extra
go-pie 1.8.5 Potentially vulnerable - -
just-install go 1.17 - -
Kali Linux Rolling
main
golang-1.17 1.17 misc team+go-compiler@tracker.debian.org, foka@debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Kali Linux Rolling
main
golang-1.16 1.16.7 Potentially vulnerable misc team+go-compiler@tracker.debian.org, foka@debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Kali Linux Rolling
main
golang-1.15 1.15.15 Potentially vulnerable golang team+go-compiler@tracker.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
KaOS
apps
go 1.17.1 - demm@kaosx.us
LiGurOS stable dev-lang/go 9999 dev-lang williamh@gentoo.org
LiGurOS stable dev-lang/go 1.17 dev-lang williamh@gentoo.org
LiGurOS develop dev-lang/go 9999 dev-lang williamh@gentoo.org
LiGurOS develop dev-lang/go 1.17.1 dev-lang williamh@gentoo.org
LiGurOS develop dev-lang/go 1.17 dev-lang williamh@gentoo.org
Linuxbrew go 1.17 - -
Linuxbrew go@1.16 1.16.8 Potentially vulnerable - -
Linuxbrew go@1.15 1.15.15 Potentially vulnerable - -
Linuxbrew go@1.14 1.14.15 Potentially vulnerable - -
Linuxbrew go@1.13 1.13.15 Potentially vulnerable - -
Linuxbrew go@1.12 1.12.17 Potentially vulnerable - -
Linuxbrew go@1.11 1.11.13 Potentially vulnerable - -
Linuxbrew go@1.10 1.10.8 Potentially vulnerable - -
Linuxbrew go@1.9 1.9.7 Potentially vulnerable - -
MacPorts go 1.17.1 lang ciserlohn@macports, ci42@github, herbygillot@github
MacPorts go-1.4 1.4.3 Potentially vulnerable lang ciserlohn@macports, ci42@github
Mageia 7
core/updates
golang 1.13.15 Potentially vulnerable Development/Other -
Mageia 7
core/updates
golang 1.13.15 Potentially vulnerable Development/Other -
Mageia 7
core/updates
golang 1.13.15 Potentially vulnerable Development/Other -
Mageia 7
core/updates
golang 1.12.17 Potentially vulnerable Development/Other -
Mageia 7
core/updates
golang 1.12.11 Potentially vulnerable Development/Other -
Mageia 7
core/updates
golang 1.12.8 Potentially vulnerable Development/Other -
Mageia 7
core/release
golang 1.12.5 Potentially vulnerable Development/Other -
Mageia 8
core/updates
golang 1.15.15 Potentially vulnerable Development/Other -
Mageia 8
core/updates
golang 1.15.14 Potentially vulnerable Development/Other -
Mageia 8
core/release
golang 1.15.6 Potentially vulnerable Development/Other -
Mageia Cauldron
core/release
golang 1.16.7 Potentially vulnerable Development/Other -
Manjaro Stable
community
go 1.17.1 - -
Manjaro Testing
community
go 1.17.1 - -
Manjaro Unstable
community
go 1.17.1 - -
MidnightBSD mports lang/go 1.16.4 Potentially vulnerable lang -
MidnightBSD mports lang/go14 1.4.3 Potentially vulnerable lang -
MSYS2 mingw
x86_64
mingw-w64-x86_64-go 1.17 - -
MSYS2 mingw
i686
mingw-w64-i686-go 1.17 - -
MX Linux MX-19 Testing
test
golang-1.15 1.15.9 Potentially vulnerable devel stevep@mxlinux.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
nixpkgs stable go 1.16.8 Potentially vulnerable - nix@daedrum.net, charles@cstrahan.com, me@slukjanov.name, wael.nasreddine@gmail.com, mdlayher@gmail.com, joerg@thalheim.io, orivej@gmx.fr, rvolosatovs@riseup.net, 59103226+zowoq@users.noreply.github.com
nixpkgs stable go 1.15.15 Potentially vulnerable - nix@daedrum.net, charles@cstrahan.com, me@slukjanov.name, wael.nasreddine@gmail.com, mdlayher@gmail.com, joerg@thalheim.io, orivej@gmx.fr, rvolosatovs@riseup.net, 59103226+zowoq@users.noreply.github.com
nixpkgs stable go 1.14.15 Potentially vulnerable - nix@daedrum.net, charles@cstrahan.com, me@slukjanov.name, wael.nasreddine@gmail.com, mdlayher@gmail.com, joerg@thalheim.io, orivej@gmx.fr, rvolosatovs@riseup.net, 59103226+zowoq@users.noreply.github.com
nixpkgs unstable go 1.17.1 - nix@daedrum.net, charles@cstrahan.com, me@slukjanov.name, wael.nasreddine@gmail.com, mdlayher@gmail.com, joerg@thalheim.io, orivej@gmx.fr, rvolosatovs@riseup.net, 59103226+zowoq@users.noreply.github.com
nixpkgs unstable go 1.16.8 Potentially vulnerable - nix@daedrum.net, charles@cstrahan.com, me@slukjanov.name, wael.nasreddine@gmail.com, mdlayher@gmail.com, joerg@thalheim.io, orivej@gmx.fr, rvolosatovs@riseup.net, 59103226+zowoq@users.noreply.github.com
nixpkgs unstable go 1.15.15 Potentially vulnerable - nix@daedrum.net, charles@cstrahan.com, me@slukjanov.name, wael.nasreddine@gmail.com, mdlayher@gmail.com, joerg@thalheim.io, orivej@gmx.fr, rvolosatovs@riseup.net, 59103226+zowoq@users.noreply.github.com
Npackd Stable Go 1.17.1 Development -
Npackd Stable Go 1.17 Development -
Npackd Stable Go 1.16.7 Potentially vulnerable Development -
Npackd Stable Go 1.16.6 Potentially vulnerable Development -
Npackd Stable Go 1.16.5 Potentially vulnerable Development -
Npackd Stable Go 1.16.4 Potentially vulnerable Development -
Npackd Stable Go 1.16.3 Potentially vulnerable Development -
Npackd Stable Go 1.16.2 Potentially vulnerable Development -
Npackd Stable Go 1.16.1 Potentially vulnerable Development -
Npackd Stable Go 1.16 Potentially vulnerable Development -
Npackd Stable Go 1.15.8 Potentially vulnerable Development -
Npackd Stable Go 1.15.7 Potentially vulnerable Development -
Npackd Stable Go 1.15.6 Potentially vulnerable Development -
Npackd Stable Go 1.15.5 Potentially vulnerable Development -
Npackd Stable Go 1.15.4 Potentially vulnerable Development -
Npackd Stable Go 1.15.3 Potentially vulnerable Development -
Npackd Stable Go 1.15.2 Potentially vulnerable Development -
Npackd Stable Go 1.15.1 Potentially vulnerable Development -
Npackd Stable Go 1.15 Potentially vulnerable Development -
Npackd Stable Go 1.14.6 Potentially vulnerable Development -
Npackd Stable Go 1.14.5 Potentially vulnerable Development -
Npackd Stable Go 1.14.4 Potentially vulnerable Development -
Npackd Stable Go 1.14.3 Potentially vulnerable Development -
Npackd Stable Go 1.14.2 Potentially vulnerable Development -
Npackd Stable Go 1.14.1 Potentially vulnerable Development -
Npackd Stable Go 1.14 Potentially vulnerable Development -
Npackd Stable Go 1.13.8 Potentially vulnerable Development -
Npackd Stable Go 1.13.7 Potentially vulnerable Development -
Npackd Stable Go 1.13.6 Potentially vulnerable Development -
Npackd Stable Go 1.13.5 Potentially vulnerable Development -
Npackd Stable Go 1.13.4 Potentially vulnerable Development -
Npackd Stable Go 1.13.3 Potentially vulnerable Development -
Npackd Stable Go 1.13.1 Potentially vulnerable Development -
Npackd Stable Go 1.13 Potentially vulnerable Development -
Npackd Stable Go 1.12.9 Potentially vulnerable Development -
Npackd Stable Go 1.12.8 Potentially vulnerable Development -
Npackd Stable Go 1.12.7 Potentially vulnerable Development -
Npackd Stable Go 1.12.6 Potentially vulnerable Development -
Npackd Stable Go 1.12.5 Potentially vulnerable Development -
Npackd Stable Go 1.12.4 Potentially vulnerable Development -
Npackd Stable Go 1.12.3 Potentially vulnerable Development -
Npackd Stable Go 1.12.1 Potentially vulnerable Development -
Npackd Stable Go 1.12 Potentially vulnerable Development -
Npackd Stable Go 1.11.5 Potentially vulnerable Development -
Npackd Stable Go 1.11.4 Potentially vulnerable Development -
Npackd Stable Go 1.11.2 Potentially vulnerable Development -
Npackd Stable Go 1.11.1 Potentially vulnerable Development -
Npackd Stable Go 1.11 Potentially vulnerable Development -
Npackd Stable Go 1.10.3 Potentially vulnerable Development -
Npackd Stable Go 1.10.2 Potentially vulnerable Development -
Npackd Stable Go 1.10.1 Potentially vulnerable Development -
Npackd Stable Go 1.10 Potentially vulnerable Development -
Npackd Stable Go 1.9.4 Potentially vulnerable Development -
Npackd Stable Go 1.9.3 Potentially vulnerable Development -
Npackd Stable Go 1.9.2 Potentially vulnerable Development -
Npackd Stable Go 1.9.1 Potentially vulnerable Development -
Npackd Stable Go 1.9 Potentially vulnerable Development -
Npackd Stable Go 1.8.3 Potentially vulnerable Development -
Npackd Stable Go 1.8.1 Potentially vulnerable Development -
Npackd Stable Go 1.7.5 Potentially vulnerable Development -
Npackd Stable Go 1.7.1 Potentially vulnerable Development -
Npackd Stable Go 1.6.3 Potentially vulnerable Development -
Npackd Stable Go 1.6.1 Potentially vulnerable Development -
Npackd Stable Go 1.5.3 Potentially vulnerable Development -
Npackd Stable Go 1.5.1 Potentially vulnerable Development -
Npackd Stable Go 1.4.2 Potentially vulnerable Development -
Npackd Stable Go 1.4 Potentially vulnerable Development -
Npackd Stable Go 1.3.3 Potentially vulnerable Development -
Npackd Stable Go 1.3 Potentially vulnerable Development -
Npackd Stable Go 1.2.1 Potentially vulnerable Development -
Npackd Stable Go 1.2 Potentially vulnerable Development -
Npackd Stable Go 1.1.2 Potentially vulnerable Development -
Npackd Stable Go 1.1.1 Potentially vulnerable Development -
Npackd Stable Go 1.0.3 Potentially vulnerable Development -
Npackd Stable Go 1.0.2 Potentially vulnerable Development -
Npackd Stable Go 1.0.1 Potentially vulnerable Development -
Npackd Stable Go 1 Potentially vulnerable Development -
Npackd Stable64 Go 64 bit 1.17.1 Development -
Npackd Stable64 Go 64 bit 1.17 Development -
Npackd Stable64 Go 64 bit 1.16.7 Potentially vulnerable Development -
Npackd Stable64 Go 64 bit 1.16.6 Potentially vulnerable Development -
Npackd Stable64 Go 64 bit 1.16.5 Potentially vulnerable Development -
Npackd Stable64 Go 64 bit 1.16.4 Potentially vulnerable Development -
Npackd Stable64 Go 64 bit 1.16.3 Potentially vulnerable Development -
Npackd Stable64 Go 64 bit 1.16.2 Potentially vulnerable Development -
Npackd Stable64 Go 64 bit 1.16.1 Potentially vulnerable Development -
Npackd Stable64 Go 64 bit 1.16 Potentially vulnerable Development -
Npackd Stable64 Go 64 bit 1.15.8 Potentially vulnerable Development -
Npackd Stable64 Go 64 bit 1.15.7 Potentially vulnerable Development -
Npackd Stable64 Go 64 bit 1.15.6 Potentially vulnerable Development -
Npackd Stable64 Go 64 bit 1.15.3 Potentially vulnerable Development -
Npackd Stable64 Go 64 bit 1.15.2 Potentially vulnerable Development -
Npackd Stable64 Go 64 bit 1.15.1 Potentially vulnerable Development -
Npackd Stable64 Go 64 bit 1.15 Potentially vulnerable Development -
Npackd Stable64 Go 64 bit 1.14.6 Potentially vulnerable Development -
Npackd Stable64 Go 64 bit 1.14.5 Potentially vulnerable Development -
Npackd Stable64 Go 64 bit 1.14.4 Potentially vulnerable Development -
Npackd Stable64 Go 64 bit 1.14.3 Potentially vulnerable Development -
Npackd Stable64 Go 64 bit 1.14.2 Potentially vulnerable Development -
Npackd Stable64 Go 64 bit 1.14.1 Potentially vulnerable Development -
Npackd Stable64 Go 64 bit 1.14 Potentially vulnerable Development -
Npackd Stable64 Go 64 bit 1.13.8 Potentially vulnerable Development -
Npackd Stable64 Go 64 bit 1.13.7 Potentially vulnerable Development -
Npackd Stable64 Go 64 bit 1.13.6 Potentially vulnerable Development -
Npackd Stable64 Go 64 bit 1.13.5 Potentially vulnerable Development -
Npackd Stable64 Go 64 bit 1.13.4 Potentially vulnerable Development -
Npackd Stable64 Go 64 bit 1.13.3 Potentially vulnerable Development -
Npackd Stable64 Go 64 bit 1.13.1 Potentially vulnerable Development -
Npackd Stable64 Go 64 bit 1.13 Potentially vulnerable Development -
Npackd Stable64 Go 64 bit 1.12.9 Potentially vulnerable Development -
Npackd Stable64 Go 64 bit 1.12.8 Potentially vulnerable Development -
Npackd Stable64 Go 64 bit 1.12.7 Potentially vulnerable Development -
Npackd Stable64 Go 64 bit 1.12.6 Potentially vulnerable Development -
Npackd Stable64 Go 64 bit 1.12.5 Potentially vulnerable Development -
Npackd Stable64 Go 64 bit 1.12.4 Potentially vulnerable Development -
Npackd Stable64 Go 64 bit 1.12.3 Potentially vulnerable Development -
Npackd Stable64 Go 64 bit 1.12.1 Potentially vulnerable Development -
Npackd Stable64 Go 64 bit 1.12 Potentially vulnerable Development -
Npackd Stable64 Go 64 bit 1.11.5 Potentially vulnerable Development -
Npackd Stable64 Go 64 bit 1.11.4 Potentially vulnerable Development -
Npackd Stable64 Go 64 bit 1.11.2 Potentially vulnerable Development -
Npackd Stable64 Go 64 bit 1.11.1 Potentially vulnerable Development -
Npackd Stable64 Go 64 bit 1.11 Potentially vulnerable Development -
Npackd Stable64 Go 64 bit 1.10.3 Potentially vulnerable Development -
Npackd Stable64 Go 64 bit 1.10.2 Potentially vulnerable Development -
Npackd Stable64 Go 64 bit 1.10.1 Potentially vulnerable Development -
Npackd Stable64 Go 64 bit 1.10 Potentially vulnerable Development -
Npackd Stable64 Go 64 bit 1.9.4 Potentially vulnerable Development -
Npackd Stable64 Go 64 bit 1.9.3 Potentially vulnerable Development -
Npackd Stable64 Go 64 bit 1.9.2 Potentially vulnerable Development -
Npackd Stable64 Go 64 bit 1.9.1 Potentially vulnerable Development -
Npackd Stable64 Go 64 bit 1.9 Potentially vulnerable Development -
Npackd Stable64 Go 64 bit 1.8.3 Potentially vulnerable Development -
Npackd Stable64 Go 64 bit 1.8.1 Potentially vulnerable Development -
Npackd Stable64 Go 64 bit 1.7.5 Potentially vulnerable Development -
Npackd Stable64 Go 64 bit 1.7.1 Potentially vulnerable Development -
Npackd Stable64 Go 64 bit 1.6.3 Potentially vulnerable Development -
Npackd Stable64 Go 64 bit 1.6.1 Potentially vulnerable Development -
Npackd Stable64 Go 64 bit 1.5.3 Potentially vulnerable Development -
Npackd Stable64 Go 64 bit 1.5.1 Potentially vulnerable Development -
Npackd Stable64 Go 64 bit 1.4.2 Potentially vulnerable Development -
Npackd Stable64 Go 64 bit 1.4 Potentially vulnerable Development -
Npackd Stable64 Go 64 bit 1.3.3 Potentially vulnerable Development -
Npackd Stable64 Go 64 bit 1.3 Potentially vulnerable Development -
Npackd Stable64 Go 64 bit 1.2.1 Potentially vulnerable Development -
Npackd Stable64 Go 64 bit 1.2 Potentially vulnerable Development -
Npackd Stable64 Go 64 bit 1.1.2 Potentially vulnerable Development -
Npackd Stable64 Go 64 bit 1.1.1 Potentially vulnerable Development -
Npackd Stable64 Go 64 bit 1.0.3 Potentially vulnerable Development -
Npackd Stable64 Go 64 bit 1.0.2 Potentially vulnerable Development -
Npackd Stable64 Go 64 bit 1.0.1 Potentially vulnerable Development -
Npackd Stable64 Go 64 bit 1 Potentially vulnerable Development -
OpenBSD Ports lang/go 1.17 lang jsing@openbsd.org
openEuler 20.03
source
golang 1.13 Potentially vulnerable Unspecified -
OpenIndiana packages
hipster
golang 1.17.1 Development/Other Languages -
OpenIndiana packages
hipster
golang 1.17.1 Development/Other Languages -
OpenIndiana packages
hipster
golang 1.17 Development/Other Languages -
OpenIndiana packages
hipster
golang 1.17 Development/Other Languages -
OpenIndiana packages
hipster
golang 1.16.8 Potentially vulnerable Development/Other Languages -
OpenIndiana packages
hipster
golang 1.16.7 Potentially vulnerable Development/Other Languages -
OpenIndiana packages
hipster
golang 1.15.15 Potentially vulnerable Development/Other Languages -
OpenIndiana packages
hipster
golang 1.14.15 Potentially vulnerable Development/Other Languages -
OpenIndiana packages
hipster
golang 1.13.8 Potentially vulnerable Development/Other Languages -
OpenIndiana packages
hipster
golang 1.12.17 Potentially vulnerable Development/Other Languages -
OpenIndiana packages
hipster
golang 1.11.10 Potentially vulnerable Development/Other Languages -
OpenIndiana packages
hipster
golang 1.10.8 Potentially vulnerable Development/Other Languages -
OpenIndiana packages
hipster
golang 1.8.7 Potentially vulnerable Development/Other Languages -
openmamba
devel
go 1.17.1 Applications/Development silvan.calarco@mambasoft.it
OpenMandriva 4.0
main/release
golang 1.12.1 Potentially vulnerable Unspecified nobodydead@gmail.com
OpenMandriva Cooker
main/release
golang 1.17.1 Unspecified bero@lindev.ch
OpenPKG go 1.17.1 Language -
OpenPKG go19 1.9.7 Potentially vulnerable Language -
openSUSE Leap 42.3
updates/oss
go1.11 1.11.4 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 42.3
updates/oss
go1.10 1.10.7 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 42.3
updates/oss
go 1.10.4 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 42.3
updates/oss
go1.10 1.10.4 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 42.3
updates/oss
go 1.9.7 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 42.3
updates/oss
go1.9 1.9.7 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 42.3
updates/oss
go 1.9.4 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 42.3
updates/oss
go1.9 1.9.4 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 42.3
updates/oss
go 1.9.2 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 42.3
updates/oss
go1.9 1.9.2 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 42.3
updates/oss
go1.8 1.8.7 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 42.3
updates/oss
go1.8 1.8.5 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 42.3
updates/oss
go 1.7.5 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 42.3
updates/oss
go1.7 1.7.5 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 42.3
updates/oss
go1.7 1.7.5 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 42.3
main/oss
go 1.6.2 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.0
updates/oss
go1.12 1.12.12 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.0
updates/oss
go1.12 1.12.9 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.0
updates/oss
go1.12 1.12.6 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.0
updates/oss
go1.12 1.12.4 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.0
updates/oss
go 1.12 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.0
updates/oss
go1.11 1.11.13 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.0
updates/oss
go1.11 1.11.10 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.0
updates/oss
go1.11 1.11.9 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.0
updates/oss
go1.11 1.11.5 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.0
updates/oss
go 1.10.4 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.0
updates/oss
go 1.9.7 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.0
updates/oss
go1.9 1.9.7 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.0
main/oss
go 1.9.4 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.0
main/oss
go1.9 1.9.4 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.0
main/oss
go1.8 1.8.7 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.0
main/oss
go1.7 1.7.5 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.1
updates/oss
go1.14 1.14.14 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.1
updates/oss
go1.14 1.14.13 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.1
updates/oss
go1.14 1.14.12 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.1
updates/oss
go1.14 1.14.10 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.1
updates/oss
go1.14 1.14.9 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.1
updates/oss
go1.14 1.14.7 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.1
updates/oss
go1.14 1.14.2 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.1
updates/oss
go1.14 1.14 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.1
updates/oss
go1.13 1.13.15 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.1
updates/oss
go1.13 1.13.15 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.1
updates/oss
go1.13 1.13.14 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.1
updates/oss
go1.13 1.13.11 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.1
updates/oss
go1.12 1.12.17 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.1
updates/oss
go1.12 1.12.17 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.1
updates/oss
go1.12 1.12.17 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.1
updates/oss
go1.12 1.12.12 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.1
updates/oss
go1.12 1.12.9 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.1
updates/oss
go1.12 1.12.9 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.1
updates/oss
go1.12 1.12.9 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.1
updates/oss
go1.12 1.12.9 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.1
updates/oss
go1.12 1.12.6 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.1
updates/oss
go1.12 1.12.4 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.1
main/oss
go1.12 1.12.2 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.1
updates/oss
go 1.12 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.1
updates/oss
go1.11 1.11.13 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.1
updates/oss
go1.11 1.11.13 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.1
updates/oss
go1.11 1.11.13 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.1
updates/oss
go1.11 1.11.13 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.1
updates/oss
go1.11 1.11.13 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.1
updates/oss
go1.11 1.11.10 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.1
updates/oss
go1.11 1.11.9 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.1
main/oss
go1.11 1.11.5 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.1
main/oss
go1.10 1.10.8 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.1
updates/oss
go1.10 1.10.8 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.1
updates/oss
go1.10 1.10.8 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.1
updates/oss
go1.10 1.10.8 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.1
main/oss
go 1.10.4 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.1
main/oss
go1.9 1.9.7 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.1
updates/oss
go1.9 1.9.7 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.1
updates/oss
go1.9 1.9.7 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.1
updates/oss
go1.9 1.9.7 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.1
main/oss
go1.8 1.8.7 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.1
main/oss
go1.7 1.7.5 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.1
main/oss
go1.4 1.4.3 Potentially vulnerable Development/Languages/Go -
openSUSE Leap 15.2
updates/oss
go1.16 1.16.7 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.2
updates/oss
go1.16 1.16.6 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.2
updates/oss
go 1.16 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.2
updates/oss
go1.16 1.16 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.2
updates/oss
go1.15 1.15.15 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.2
updates/oss
go1.15 1.15.14 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.2
updates/oss
go1.15 1.15.13 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.2
updates/oss
go1.15 1.15.12 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.2
updates/oss
go1.15 1.15.10 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.2
updates/oss
go1.15 1.15.8 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.2
updates/oss
go1.15 1.15.7 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.2
updates/oss
go1.15 1.15.6 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.2
updates/oss
go1.15 1.15.5 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.2
updates/oss
go 1.15 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.2
updates/oss
go1.14 1.14.15 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.2
updates/oss
go1.14 1.14.14 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.2
updates/oss
go1.14 1.14.13 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.2
updates/oss
go1.14 1.14.12 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.2
updates/oss
go1.14 1.14.10 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.2
updates/oss
go1.14 1.14.9 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.2
updates/oss
go1.14 1.14.7 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.2
main/oss
go1.14 1.14.2 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.2
updates/oss
go1.13 1.13.15 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.2
updates/oss
go1.13 1.13.15 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.2
updates/oss
go1.13 1.13.14 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.2
main/oss
go1.13 1.13.11 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.2
main/oss
go1.12 1.12.17 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.2
updates/oss
go1.12 1.12.17 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.2
updates/oss
go1.12 1.12.17 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.2
main/oss
go 1.12 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.2
main/oss
go1.11 1.11.13 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.2
updates/oss
go1.11 1.11.13 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.2
main/oss
go1.10 1.10.8 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.2
updates/oss
go1.10 1.10.8 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.2
main/oss
go1.9 1.9.7 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.2
updates/oss
go1.9 1.9.7 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.2
main/oss
go1.8 1.8.7 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.2
main/oss
go1.7 1.7.5 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.2
main/oss
go1.4 1.4.3 Potentially vulnerable Development/Languages/Go -
openSUSE Leap 15.3
main/oss
go1.16 1.16.3 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.3
main/oss
go1.15 1.15.10 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.3
main/oss
go 1.15 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.3
main/oss
go1.14 1.14.15 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.3
main/oss
go1.13 1.13.15 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.3
main/oss
go1.12 1.12.17 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.3
main/oss
go1.11 1.11.13 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.3
main/oss
go1.10 1.10.8 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.3
main/oss
go1.9 1.9.7 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.3
main/oss
go1.8 1.8.7 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.3
main/oss
go1.7 1.7.5 Potentially vulnerable Development/Languages/Other -
openSUSE Leap 15.3
main/oss
go1.4 1.4.3 Potentially vulnerable Development/Languages/Go -
openSUSE Tumbleweed
src-oss
go1.16 1.16.7 Potentially vulnerable Development/Languages/Other -
openSUSE Tumbleweed
src-oss
go 1.16 Potentially vulnerable Development/Languages/Other -
openSUSE Tumbleweed
src-oss
go1.15 1.15.15 Potentially vulnerable Development/Languages/Other -
openSUSE Tumbleweed
src-oss
go1.14 1.14.15 Potentially vulnerable Development/Languages/Other -
openSUSE Tumbleweed
src-oss
go1.13 1.13.15 Potentially vulnerable Development/Languages/Other -
openSUSE Tumbleweed
src-oss
go1.12 1.12.17 Potentially vulnerable Development/Languages/Other -
openSUSE Tumbleweed
src-oss
go1.11 1.11.13 Potentially vulnerable Development/Languages/Other -
openSUSE Tumbleweed
src-oss
go1.10 1.10.8 Potentially vulnerable Development/Languages/Other -
openSUSE Tumbleweed
src-oss
go1.9 1.9.7 Potentially vulnerable Development/Languages/Other -
openSUSE Tumbleweed
src-oss
go1.4 1.4.3 Potentially vulnerable Development/Languages/Go -
OpenWrt 18.06 x86_64
packages
golang-doc 1.10.8 Potentially vulnerable lang jeffery.to@gmail.com
OpenWrt 18.06 x86_64
packages
golang-src 1.10.8 Potentially vulnerable lang jeffery.to@gmail.com
OpenWrt 18.06 x86_64
packages
golang 1.10.8 Potentially vulnerable lang jeffery.to@gmail.com
OpenWrt 19.07 x86_64
packages
golang-doc 1.13.15 Potentially vulnerable lang jeffery.to@gmail.com
OpenWrt 19.07 x86_64
packages
golang-src 1.13.15 Potentially vulnerable lang jeffery.to@gmail.com
OpenWrt 19.07 x86_64
packages
golang 1.13.15 Potentially vulnerable lang jeffery.to@gmail.com
OpenWrt 21.02 x86_64
packages
golang-doc 1.17.1 lang jeffery.to@gmail.com
OpenWrt 21.02 x86_64
packages
golang-src 1.17.1 lang jeffery.to@gmail.com
OpenWrt 21.02 x86_64
packages
golang 1.17.1 lang jeffery.to@gmail.com
Parabola
community
go 1.17.1 - -
Pardus 17
main
golang-1.8 1.8.1 Potentially vulnerable misc pkg-golang-devel@lists.alioth.debian.org, michael.hudson@ubuntu.com, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Pardus 17
updates/main
golang-1.8 1.8.1 Potentially vulnerable misc pkg-golang-devel@lists.alioth.debian.org, michael.hudson@ubuntu.com, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Pardus 17
main
golang-1.7 1.7.4 Potentially vulnerable misc pkg-golang-devel@lists.alioth.debian.org, michael.hudson@ubuntu.com, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Pardus 17
main
golang-1.7 1.7.4 Potentially vulnerable misc pkg-golang-devel@lists.alioth.debian.org, michael.hudson@ubuntu.com, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Pardus 17
updates/main
golang-1.7 1.7.4 Potentially vulnerable misc pkg-golang-devel@lists.alioth.debian.org, michael.hudson@ubuntu.com, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Pardus 17
main
golang-1.7 1.7.3 Potentially vulnerable misc pkg-golang-devel@lists.alioth.debian.org, michael.hudson@ubuntu.com, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Pardus 17
main
golang-1.7 1.7.1 Potentially vulnerable misc pkg-golang-devel@lists.alioth.debian.org, michael.hudson@ubuntu.com, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Pardus 17
main
golang-1.7 1.7.1 Potentially vulnerable misc pkg-golang-devel@lists.alioth.debian.org, michael.hudson@ubuntu.com, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Pardus 17
main
golang-1.6 1.6.3 Potentially vulnerable misc pkg-golang-devel@lists.alioth.debian.org, michael.hudson@ubuntu.com, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Pardus 17
main
golang-1.6 1.6.2 Potentially vulnerable misc pkg-golang-devel@lists.alioth.debian.org, michael.hudson@ubuntu.com, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Pardus 17
main
golang-1.6 1.6.2 Potentially vulnerable misc pkg-golang-devel@lists.alioth.debian.org, michael.hudson@ubuntu.com, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Pardus 17
main
golang 1.6.1 Potentially vulnerable misc pkg-golang-devel@lists.alioth.debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Pardus 17
main
golang 1.6 Potentially vulnerable misc pkg-golang-devel@lists.alioth.debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Pardus 17
main
golang 1.5.3 Potentially vulnerable misc pkg-golang-devel@lists.alioth.debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Pardus 17
main
golang 1.5.1 Potentially vulnerable misc pkg-golang-devel@lists.alioth.debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Pardus 17
main
golang 1.5.1 Potentially vulnerable misc pkg-golang-devel@lists.alioth.debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Pardus 17
main
golang 1.5.1 Potentially vulnerable misc pkg-golang-devel@lists.alioth.debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Pardus 17
main
golang 1.4.3 Potentially vulnerable misc pkg-golang-devel@lists.alioth.debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Pardus 17
main
golang 1.4.2 Potentially vulnerable misc pkg-golang-devel@lists.alioth.debian.org, admwiggin@gmail.com, paultag@debian.org, stapelberg@debian.org
Pardus 17
main
golang 1.2 Potentially vulnerable misc stapelberg@debian.org
Pardus 17
main
golang 1.1.1 Potentially vulnerable misc stapelberg@debian.org
Pardus 19
main
golang-1.11 1.11.6 Potentially vulnerable misc team+go-compiler@tracker.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Pardus 19
main
golang-1.11 1.11.6 Potentially vulnerable misc team+go-compiler@tracker.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Pardus 19
main
golang-1.11 1.11.6 Potentially vulnerable misc team+go-compiler@tracker.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Pardus 19
updates/main
golang-1.11 1.11.6 Potentially vulnerable misc team+go-compiler@tracker.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Pardus 19
updates/main
golang-1.11 1.11.6 Potentially vulnerable misc team+go-compiler@tracker.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Pardus 19
main
golang-1.11 1.11.5 Potentially vulnerable misc team+go-compiler@tracker.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Pardus 21
main
golang-1.15 1.15.9 Potentially vulnerable golang team+go-compiler@tracker.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Parrot
main
golang-1.17 1.17 golang ubuntu-devel-discuss@lists.ubuntu.com, foka@debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Parrot
main
golang-1.15 1.15.9 Potentially vulnerable golang team+go-compiler@tracker.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
PCLinuxOS golang 1.16.7 Potentially vulnerable Development/Other -
Pisi Linux
main
go 1.15 Potentially vulnerable app:console ertugrulerata@gmail.com
pkgsrc current lang/go 1.17.1 lang pkgsrc-users@netbsd.org
pkgsrc current lang/go117 1.17.1 lang bsiegert@netbsd.org
pkgsrc current lang/go116 1.16.8 Potentially vulnerable lang bsiegert@netbsd.org
pkgsrc current lang/go-bin 1.14.2 Potentially vulnerable lang tnn@netbsd.org
pkgsrc current lang/go110 1.10.8 Potentially vulnerable lang bsiegert@netbsd.org
pkgsrc current lang/go19 1.9.7 Potentially vulnerable lang bsiegert@netbsd.org
pkgsrc current lang/go14 1.4.3 Potentially vulnerable lang bsiegert@netbsd.org
PLD Linux golang 1.16.6 Potentially vulnerable - -
PureOS Amber golang-1.11 1.11.6 Potentially vulnerable misc team+go-compiler@tracker.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
PureOS Amber golang-1.11 1.11.6 Potentially vulnerable misc team+go-compiler@tracker.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
PureOS landing golang-1.15 1.15.9 Potentially vulnerable misc team+go-compiler@tracker.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Raspbian Oldstable
main
golang-1.12 1.12beta2 Potentially vulnerable misc team+go-compiler@tracker.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Raspbian Oldstable
main
golang-1.11 1.11.6 Potentially vulnerable devel team+go-compiler@tracker.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Raspbian Oldstable
main
golang-1.10 1.10.7 Potentially vulnerable devel team+go-compiler@tracker.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Raspbian Oldstable
main
golang-1.9 1.9.4 Potentially vulnerable devel pkg-golang-devel@lists.alioth.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Raspbian Oldstable
main
golang-1.8 1.8.3 Potentially vulnerable devel pkg-golang-devel@lists.alioth.debian.org, michael.hudson@ubuntu.com, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Raspbian Oldstable
main
golang-1.7 1.7.6 Potentially vulnerable devel pkg-golang-devel@lists.alioth.debian.org, michael.hudson@ubuntu.com, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Raspbian Oldstable
main
golang-1.6 1.6.3 Potentially vulnerable devel pkg-golang-devel@lists.alioth.debian.org, michael.hudson@ubuntu.com, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Raspbian Oldstable
main
golang 1.6.1 Potentially vulnerable devel pkg-golang-devel@lists.alioth.debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Raspbian Stable
main
golang-1.15 1.15.9 Potentially vulnerable devel team+go-compiler@tracker.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Raspbian Stable
main
golang-1.14 1.14.7 Potentially vulnerable devel team+go-compiler@tracker.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Raspbian Stable
main
golang-1.13 1.13.8 Potentially vulnerable devel team+go-compiler@tracker.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Raspbian Stable
main
golang-1.12 1.12.10 Potentially vulnerable devel team+go-compiler@tracker.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Raspbian Stable
main
golang-1.10 1.10.7 Potentially vulnerable devel team+go-compiler@tracker.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Raspbian Stable
main
golang-1.9 1.9.4 Potentially vulnerable devel pkg-golang-devel@lists.alioth.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Raspbian Stable
main
golang-1.8 1.8.3 Potentially vulnerable devel pkg-golang-devel@lists.alioth.debian.org, michael.hudson@ubuntu.com, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Raspbian Stable
main
golang-1.7 1.7.6 Potentially vulnerable devel pkg-golang-devel@lists.alioth.debian.org, michael.hudson@ubuntu.com, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Raspbian Stable
main
golang-1.6 1.6.3 Potentially vulnerable devel pkg-golang-devel@lists.alioth.debian.org, michael.hudson@ubuntu.com, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Raspbian Stable
main
golang 1.6.1 Potentially vulnerable devel pkg-golang-devel@lists.alioth.debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Raspbian Testing
main
golang-1.17 1.17 misc team+go-compiler@tracker.debian.org, foka@debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Raspbian Testing
main
golang-1.16 1.16.7 Potentially vulnerable misc team+go-compiler@tracker.debian.org, foka@debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Raspbian Testing
main
golang-1.15 1.15.15 Potentially vulnerable golang team+go-compiler@tracker.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Raspbian Testing
main
golang-1.14 1.14.7 Potentially vulnerable devel team+go-compiler@tracker.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Raspbian Testing
main
golang-1.13 1.13.8 Potentially vulnerable devel team+go-compiler@tracker.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Raspbian Testing
main
golang-1.12 1.12.10 Potentially vulnerable devel team+go-compiler@tracker.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Raspbian Testing
main
golang-1.10 1.10.7 Potentially vulnerable devel team+go-compiler@tracker.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Raspbian Testing
main
golang-1.9 1.9.4 Potentially vulnerable devel pkg-golang-devel@lists.alioth.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Raspbian Testing
main
golang-1.8 1.8.3 Potentially vulnerable devel pkg-golang-devel@lists.alioth.debian.org, michael.hudson@ubuntu.com, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Raspbian Testing
main
golang-1.7 1.7.6 Potentially vulnerable devel pkg-golang-devel@lists.alioth.debian.org, michael.hudson@ubuntu.com, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Raspbian Testing
main
golang-1.6 1.6.3 Potentially vulnerable devel pkg-golang-devel@lists.alioth.debian.org, michael.hudson@ubuntu.com, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Raspbian Testing
main
golang 1.6.1 Potentially vulnerable devel pkg-golang-devel@lists.alioth.debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Ravenports golang 1.17.1 lang fallback-mnt-ravenports@repology
Ravenports go14 1.4.3 Potentially vulnerable lang fallback-mnt-ravenports@repology
Rocky Linux 8
AppStream
golang 1.15.14 Potentially vulnerable Unspecified infrastructure@rockylinux.org
Rocky Linux 8
AppStream
golang 1.15.13 Potentially vulnerable Unspecified infrastructure@rockylinux.org
Rocky Linux 8
AppStream
golang 1.15.7 Potentially vulnerable Unspecified infrastructure@rockylinux.org
Rosa 2014.1
main/updates
golang 1.9.7 Potentially vulnerable - -
Rosa 2014.1
contrib/release
go 1.2.1 Potentially vulnerable - -
Rosa 2016.1
main/testing
golang 1.13.9 Potentially vulnerable - -
Rosa 2016.1
main/updates
golang 1.13.9 Potentially vulnerable - -
Rosa 2016.1
main/release
golang 1.7.4 Potentially vulnerable - -
Rosa 2019.1
main/release
golang 1.16.7 Potentially vulnerable Development/Other a.proklov@rosalinux.ru
Rosa Server 6.9
extra/updates
golang 1.5.1 Potentially vulnerable Unspecified andrew.lukoshko@rosalab.ru
Rosa Server 7.3
base/release
golang 1.6.3 Potentially vulnerable Unspecified alex2048@mail.ru
Rosa Server 7.5
extra/release
golang 1.13 Potentially vulnerable Unspecified alex2048@mail.ru
Rosa Server 7.5
base/release
golang 1.9.4 Potentially vulnerable Unspecified alex2048@mail.ru
Rosa Server 7.5
base/release
golang 1.6.3 Potentially vulnerable Unspecified alex2048@mail.ru
Scientific Linux 7.x golang 1.9.4 Potentially vulnerable Unspecified -
Scientific Linux 7.x golang 1.8.3 Potentially vulnerable Unspecified -
Scientific Linux 7.x golang 1.6.3 Potentially vulnerable Unspecified -
Scientific Linux 7.x golang 1.6.3 Potentially vulnerable Unspecified -
Scientific Linux 7.x golang 1.4.2 Potentially vulnerable Unspecified -
Scientific Linux 7.x golang 1.4.2 Potentially vulnerable Unspecified -
Scientific Linux 7.x golang 1.3.3 Potentially vulnerable Unspecified -
Scientific Linux 7.x golang 1.2.1 Potentially vulnerable Unspecified -
Scoop
main
go 1.17.1 - -
Scoop
versions
go114 1.14.15 Potentially vulnerable - -
SliTaz Cooking go 1.2.1 Potentially vulnerable development domcox@slitaz.org
SliTaz Cooking emacs-pkg-go-mode 1.2.1 Potentially vulnerable development domcox@slitaz.org
SliTaz Cooking go-sources 1.2.1 Potentially vulnerable development domcox@slitaz.org
SliTaz Next go-sources 1.10.2 Potentially vulnerable development devel@slitaz.org
SliTaz Next emacs-pkg-go-mode 1.10.2 Potentially vulnerable development devel@slitaz.org
SliTaz Next go 1.10.2 Potentially vulnerable development devel@slitaz.org
SliTaz Next go-bin 1.10.2 Potentially vulnerable development al.bobylev@gmail.com
Solus golang 1.17.1 programming joshua@streambits.io
Solus golang-32bit-dbginfo 1.17.1 debug joshua@streambits.io
Solus golang-dbginfo 1.17.1 debug joshua@streambits.io
Spack go 1.16.6 Potentially vulnerable - alecbcs@spack
T2 SDE go 1.16.5 Potentially vulnerable extra/development notag@maneto.fr
Termux golang 1.17.1 - termux@termux
Trisquel 6.0
toutatis/main
golang 1 Potentially vulnerable universe/devel ondrej@debian.org
Trisquel 7.0
belenos-updates/main
golang-1.10 1.10.4 Potentially vulnerable universe/devel ubuntu-devel-discuss@lists.ubuntu.com, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Trisquel 7.0
belenos-updates/main
golang-1.6 1.6 Potentially vulnerable universe/devel ubuntu-devel-discuss@lists.ubuntu.com, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Trisquel 7.0
belenos/main
golang 1.2.1 Potentially vulnerable universe/devel ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 7.0 backports
belenos-backports/main
golang 1.3.3 Potentially vulnerable universe/devel pkg-golang-devel@lists.alioth.debian.org, admwiggin@gmail.com, paultag@debian.org, stapelberg@debian.org
Trisquel 8.0
flidas-updates/main
golang-1.13 1.13.8 Potentially vulnerable universe/devel ubuntu-devel-discuss@lists.ubuntu.com, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Trisquel 8.0
flidas-updates/main
golang-1.10 1.10.4 Potentially vulnerable universe/devel ubuntu-devel-discuss@lists.ubuntu.com, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Trisquel 8.0
flidas-updates/main
golang-1.6 1.6.2 Potentially vulnerable devel ubuntu-devel-discuss@lists.ubuntu.com, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Trisquel 8.0
flidas/main
golang-1.6 1.6.1 Potentially vulnerable devel ubuntu-devel-discuss@lists.ubuntu.com, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Trisquel 8.0 backports
flidas-backports/main
golang-1.10 1.10 Potentially vulnerable universe/devel ubuntu-devel-discuss@lists.ubuntu.com, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Trisquel 8.0 backports
flidas-backports/main
golang-1.9 1.9.2 Potentially vulnerable universe/devel ubuntu-devel-discuss@lists.ubuntu.com, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Trisquel 9.0
etiona-updates/main
golang-1.13 1.13.8 Potentially vulnerable universe/devel ubuntu-devel-discuss@lists.ubuntu.com, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Trisquel 9.0
etiona-updates/main
golang-1.10 1.10.4 Potentially vulnerable misc ubuntu-devel-discuss@lists.ubuntu.com, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Trisquel 9.0
etiona/main
golang-1.10 1.10.1 Potentially vulnerable misc ubuntu-devel-discuss@lists.ubuntu.com, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Trisquel 9.0
etiona/main
golang-1.9 1.9.4 Potentially vulnerable universe/misc ubuntu-devel-discuss@lists.ubuntu.com, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Trisquel 9.0
etiona/main
golang-1.8 1.8.3 Potentially vulnerable universe/misc ubuntu-devel-discuss@lists.ubuntu.com, michael.hudson@ubuntu.com, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Trisquel 9.0
etiona-updates/main
golang-1.8 1.8.3 Potentially vulnerable universe/misc ubuntu-devel-discuss@lists.ubuntu.com, michael.hudson@ubuntu.com, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
UBI 8
appstream
golang 1.15.14 Potentially vulnerable Unspecified -
Ubuntu 14.04
trusty-updates/main
golang-1.10 1.10.4 Potentially vulnerable devel ubuntu-devel-discuss@lists.ubuntu.com, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Ubuntu 14.04
trusty-updates/main
golang-1.6 1.6 Potentially vulnerable devel ubuntu-devel-discuss@lists.ubuntu.com, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Ubuntu 14.04
trusty/universe
golang 1.2.1 Potentially vulnerable universe/devel ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 14.04 Backports
trusty-backports/universe
golang 1.3.3 Potentially vulnerable universe/devel pkg-golang-devel@lists.alioth.debian.org, admwiggin@gmail.com, paultag@debian.org, stapelberg@debian.org
Ubuntu 16.04
xenial-updates/universe
golang-1.13 1.13.8 Potentially vulnerable universe/devel ubuntu-devel-discuss@lists.ubuntu.com, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Ubuntu 16.04
xenial-updates/main
golang-1.10 1.10.4 Potentially vulnerable devel ubuntu-devel-discuss@lists.ubuntu.com, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Ubuntu 16.04
xenial-updates/main
golang-1.6 1.6.2 Potentially vulnerable devel ubuntu-devel-discuss@lists.ubuntu.com, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Ubuntu 16.04
xenial/main
golang-1.6 1.6.1 Potentially vulnerable devel ubuntu-devel-discuss@lists.ubuntu.com, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Ubuntu 16.04 Backports
xenial-backports/universe
golang-1.10 1.10 Potentially vulnerable universe/devel ubuntu-devel-discuss@lists.ubuntu.com, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Ubuntu 16.04 Backports
xenial-backports/universe
golang-1.9 1.9.2 Potentially vulnerable universe/devel ubuntu-devel-discuss@lists.ubuntu.com, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Ubuntu 18.04
bionic-updates/universe
golang-1.13 1.13.8 Potentially vulnerable universe/devel ubuntu-devel-discuss@lists.ubuntu.com, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Ubuntu 18.04
bionic-updates/main
golang-1.10 1.10.4 Potentially vulnerable misc ubuntu-devel-discuss@lists.ubuntu.com, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Ubuntu 18.04
bionic/main
golang-1.10 1.10.1 Potentially vulnerable misc ubuntu-devel-discuss@lists.ubuntu.com, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Ubuntu 18.04
bionic/universe
golang-1.9 1.9.4 Potentially vulnerable universe/misc ubuntu-devel-discuss@lists.ubuntu.com, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Ubuntu 18.04
bionic-updates/universe
golang-1.8 1.8.3 Potentially vulnerable universe/misc ubuntu-devel-discuss@lists.ubuntu.com, michael.hudson@ubuntu.com, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Ubuntu 18.04
bionic/universe
golang-1.8 1.8.3 Potentially vulnerable universe/misc ubuntu-devel-discuss@lists.ubuntu.com, michael.hudson@ubuntu.com, paultag@debian.org, stapelberg@debian.org, tianon@debian.org
Ubuntu 20.04
focal-updates/universe
golang-1.16 1.16.2 Potentially vulnerable universe/devel ubuntu-devel-discuss@lists.ubuntu.com, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Ubuntu 20.04
focal-updates/main
golang-1.14 1.14.3 Potentially vulnerable misc ubuntu-devel-discuss@lists.ubuntu.com, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Ubuntu 20.04
focal/main
golang-1.14 1.14.2 Potentially vulnerable misc ubuntu-devel-discuss@lists.ubuntu.com, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Ubuntu 20.04
focal/main
golang-1.13 1.13.8 Potentially vulnerable misc team+go-compiler@tracker.debian.org, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Ubuntu 20.10
groovy/universe
golang-1.15 1.15.2 Potentially vulnerable universe/misc ubuntu-devel-discuss@lists.ubuntu.com, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Ubuntu 20.10
groovy/main
golang-1.14 1.14.7 Potentially vulnerable misc ubuntu-devel-discuss@lists.ubuntu.com, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Ubuntu 20.10
groovy-updates/main
golang-1.14 1.14.7 Potentially vulnerable misc ubuntu-devel-discuss@lists.ubuntu.com, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Ubuntu 20.10
groovy/main
golang-1.13 1.13.8 Potentially vulnerable misc ubuntu-devel-discuss@lists.ubuntu.com, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Ubuntu 21.04
hirsute/main
golang-1.16 1.16.2 Potentially vulnerable devel ubuntu-devel-discuss@lists.ubuntu.com, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Ubuntu 21.04
hirsute/main
golang-1.15 1.15.8 Potentially vulnerable misc ubuntu-devel-discuss@lists.ubuntu.com, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Ubuntu 21.04
hirsute/universe
golang-1.14 1.14.7 Potentially vulnerable universe/misc ubuntu-devel-discuss@lists.ubuntu.com, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Ubuntu 21.04
hirsute/universe
golang-1.13 1.13.8 Potentially vulnerable universe/misc ubuntu-devel-discuss@lists.ubuntu.com, mwhudson@debian.org, paultag@debian.org, stapelberg@debian.org, tianon@debian.org, toddy@debian.org
Void Linux x86_64
x86_64
go 1.17.1 - maldridge@voidlinux.org
Wikidata Go 1.16.5 Potentially vulnerable - -
winget Go Programming Language 1.17.1 go -
winget Go Programming Language 1.17.0 go -
winget Go Programming Language 1.16.7 Potentially vulnerable go -
winget Go Programming Language 1.16.6 Potentially vulnerable go -
winget Go Programming Language 1.16.5 Potentially vulnerable go -
winget Go 1.16.4 Potentially vulnerable go -
winget Go 1.16.3 Potentially vulnerable go -
winget Go 1.16.2 Potentially vulnerable go -
winget Go 1.16.0 Potentially vulnerable go -
winget Go 1.15.8 Potentially vulnerable go -
winget Go 1.15.7 Potentially vulnerable go -
winget Go 1.15.6 Potentially vulnerable go -
winget Go 1.15.5 Potentially vulnerable go -
winget Go 1.15.4 Potentially vulnerable go -
winget Go 1.15.3 Potentially vulnerable go -
winget Go 1.15.2 Potentially vulnerable go -
winget Go 1.15.1 Potentially vulnerable go -
winget Go 1.15.0 Potentially vulnerable go -
winget Go 1.14.10 Potentially vulnerable go -
winget Go 1.14.9 Potentially vulnerable go -
winget Go 1.14.8 Potentially vulnerable go -
winget Go 1.14.7 Potentially vulnerable go -
winget Go 1.14.6 Potentially vulnerable go -
winget Go 1.14.5 Potentially vulnerable go -
winget Go 1.14.4 Potentially vulnerable go -
winget Go 1.14.3 Potentially vulnerable go -
winget Go 1.13.15 Potentially vulnerable go -
winget Go 1.13.14 Potentially vulnerable go -
winget Go 1.13.13 Potentially vulnerable go -
winget Go 1.13.12 Potentially vulnerable go -