IPv6 logo

You are connected to Repology using legacy IPv4 protocol. Due to IPv4 address exhaustion it may become too expensive or impossible for Repology to support IPv4 in the nearest future. We fully support actual version if the Internet Protocol, IPv6, and strongly advice you to get IPv6 connectivity as soon as possible too.

Versions Packages Information History Related Badges Report

Packages for gnustep-base

107 package(s) known

gnustep-base

1.24.6 (1:1.24.6-alt8.svn20140226)

gnustep-base

1.24.6 (1:1.24.6-alt9.svn20140226)

gnustep-base

1.26.0 (1.26.0-5)
Arch
community

gnustep-base

1.27.0 (1.27.0-1)
Chakra
core

gnustep-base

1.25.0 (1.25.0-1)

gnustep-base

1.24.7 (1.24.7-1)

gnustep-base

1.24.9 (1.24.9-3.1+deb9u1)

gnustep-base

1.26.0 (1.26.0-4+deb10u1)
Devuan Unstable
unstable/main

gnustep-base

1.26.0 (1.26.0-7)

lang/gnustep-base

1.26.0 (1.26.0_5)

gnustep-base

1.20.1 (1.20.1-2.el6)

gnustep-base

1.24.9 (1.24.9-1.el7)
Fedora 26
release

gnustep-base

1.25.0 (1.25.0-2.fc26)
Fedora 27
release

gnustep-base

1.25.0 (1.25.0-4.fc27)
Fedora 28
release

gnustep-base

1.25.0 (1.25.0-7.fc28)
Fedora 29
release

gnustep-base

1.25.0 (1.25.0-10.fc29)
Fedora 30
release

gnustep-base

1.25.0 (1.25.0-12.fc30)
Fedora 31
release

gnustep-base

1.25.0 (1.25.0-14.fc31)
Fedora 32
release

gnustep-base

1.26.0 (1.26.0-3.fc32)

gnustep-base

1.27.0 (1.27.0-1.fc33)

lang/gnustep-base

1.26.0 (1.26.0_5)

gnustep-base/gnustep-base

1.26.0 (1.26.0-r1)

gnustep-base/gnustep-base

1.26.0

gnustep-base/gnustep-base

1.25.1

gnustep-base/gnustep-base

1.25.0

gnustep-base/gnustep-base

1.24.9 (1.24.9-r1)

gnustep-base/gnustep-base

1.27.0

gnustep-base/gnustep-base

1.26.0 (1.26.0-r1)

gnustep-base/gnustep-base

1.26.0

gnustep-base/gnustep-base

1.25.1

gnustep-base/gnustep-base

1.25.0

gnustep-base/gnustep-base

1.24.9 (1.24.9-r1)
Hyperbola
community

gnustep-base

1.25.0 (1.25.0-2.hyperbola1)

gnustep-base

1.26.0 (1.26.0-7)

gnustep-base/gnustep-base

1.27.0

gnustep-base/gnustep-base

1.26.0 (1.26.0-r1)

gnustep-base/gnustep-base

1.26.0

gnustep-base/gnustep-base

1.25.1

gnustep-base/gnustep-base

1.25.0

gnustep-base/gnustep-base

1.24.9 (1.24.9-r1)

gnustep-base/gnustep-base

1.27.0

gnustep-base/gnustep-base

1.26.0 (1.26.0-r1)

gnustep-base/gnustep-base

1.26.0

gnustep-base/gnustep-base

1.25.1

gnustep-base/gnustep-base

1.25.0

gnustep-base/gnustep-base

1.24.9 (1.24.9-r1)

gnustep-base

1.19.1
Mageia 6
core/release

gnustep-base

1.24.8 (1.24.8-4.mga6)
Mageia 7
core/release

gnustep-base

1.25.1 (1.25.1-4.mga7)
Mageia Cauldron
core/release

gnustep-base

1.26.0 (1.26.0-3.mga8)
Manjaro Stable
community

gnustep-base

1.27.0 (1.27.0-1)
Manjaro Testing
community

gnustep-base

1.27.0 (1.27.0-1)

gnustep-base

1.27.0 (1.27.0-1)

gnustep-base

1.26.0

gnustep-base

1.27.0

x11/gnustep/base

1.26.0 (1.26.0p2)
OpenMandriva 3.0
main/updates

gnustep-base

1.24.9 (1.24.9-2)
OpenMandriva 4.0
main/release

gnustep-base

1.26.0 (1.26.0-1)
OpenMandriva 4.1
main/release

gnustep-base

1.26.0 (1.26.0-1)

gnustep-base

1.26.0 (1.26.0-1)
OpenMandriva Cooker
main/release

gnustep-base

1.26.0 (1.26.0-1)

gnustep-base

1.25.0 (1.25.0-1.1)
openSUSE Leap 42.3
updates/oss

gnustep-base

1.25.0 (1.25.0-3.1)

gnustep-base

1.25.1 (1.25.1-lp150.1.4)

gnustep-base

1.25.1 (1.25.1-lp151.2.3)

gnustep-base

1.25.1 (1.25.1-lp152.3.7)

gnustep-base

1.27.0 (1.27.0-1.3)

gnustep-base

1.27.0 (1.27.0-37.3)
Parabola
community

gnustep-base

1.27.0 (1.27.0-1)

devel/gnustep-base

1.27.0 (1.27.0nb2)

gnustep-base

1.24.6 (1.24.6-14)
Rosa 2014.1
contrib/release

gnustep-base

1.24.6 (1.24.6-7)
Rosa 2016.1
main/release

gnustep-base

1.24.6 (1.24.6-10)
Rosa 2019.1
main/release

gnustep-base

1.24.6 (1.24.6-11)

gnustep-base

1.24.9
  • Summary:
    gnustep-base (common files for GNUStep)

development/gnustep-base

1.25.1

gnustep-base

1.26.0

gnustep-base-dev

1.26.0

gnustep-base

1.25.0

gnustep-base-dev

1.25.0

gnustep-base

1.26.0
Trisquel 6.0
toutatis/main

gnustep-base

1.22.1 (1.22.1-2ubuntu2)
Trisquel 7.0
belenos/main

gnustep-base

1.24.0 (1.24.0-1ubuntu3)
Trisquel 8.0
flidas/main

gnustep-base

1.24.7 (1.24.7-1build2)
Ubuntu 12.04
precise/universe

gnustep-base

1.22.1 (1.22.1-2ubuntu2)

gnustep-base

1.27.0 (1.27.0_2)

gnustep-base-devel

1.27.0 (1.27.0_2)