Versions Packages Information History CVEs Related Badges Report

Versions for gmp

326 package(s) known

Repository Package name Version Category Maintainer(s)
Adélie Linux current
system
gmp-doc 6.1.2 Potentially vulnerable - adelie-devel@lists.adelielinux.org
Adélie Linux current
system
gmp 6.1.2 Potentially vulnerable - adelie-devel@lists.adelielinux.org
Adélie Linux current
system
gmp-dev 6.1.2 Potentially vulnerable - adelie-devel@lists.adelielinux.org
Adélie Linux current
system
gmp-dbg 6.1.2 Potentially vulnerable - adelie-devel@lists.adelielinux.org
Adélie Linux current
system
libgmpxx 6.1.2 Potentially vulnerable - adelie-devel@lists.adelielinux.org
AIX Open Source Packages gmp 6.2.0 Potentially vulnerable - -
AIX Open Source Packages gmp 6.1.2 Potentially vulnerable - -
AIX Open Source Packages gmp 6.1.1 Potentially vulnerable - -
AIX Open Source Packages gmp 6.1.0 Potentially vulnerable - -
AIX Open Source Packages gmp 6.0.0a Potentially vulnerable - -
AIX Open Source Packages gmp 5.1.3 Potentially vulnerable - -
AIX Open Source Packages gmp 5.1.2 Potentially vulnerable - -
AIX Open Source Packages gmp 5.1.1 Potentially vulnerable - -
AIX Open Source Packages gmp 5.1.0a Potentially vulnerable - -
AIX Open Source Packages gmp 5.0.5 Potentially vulnerable - -
AIX Open Source Packages gmp 5.0.4 Potentially vulnerable - -
AIX Open Source Packages gmp 5.0.3 Potentially vulnerable - -
AIX Open Source Packages gmp 5.0.2 Potentially vulnerable - -
AIX Open Source Packages gmp 5.0.1 Potentially vulnerable - -
AIX Open Source Packages gmp 5.0.1 Potentially vulnerable - -
AIX Open Source Packages gmp 5.0.0 Potentially vulnerable - -
AIX Open Source Packages gmp 4.3.2 Potentially vulnerable - -
AIX Open Source Packages gmp 4.3.2 Potentially vulnerable - -
AIX Open Source Packages gmp 4.3.1 Potentially vulnerable - -
AIX Open Source Packages gmp 4.2.4 Potentially vulnerable - -
AIX Open Source Packages gmp 4.2.3 Potentially vulnerable - -
AIX Open Source Packages gmp 4.2.2 Potentially vulnerable - -
AIX Toolbox gmp 6.1.2 Potentially vulnerable System Environment/Libraries -
AlmaLinux 8
BaseOS
gmp 6.1.2 Potentially vulnerable System Environment/Libraries packager@cloudlinux.com
Alpine Linux 3.8
main
libgmpxx 6.1.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
gmp-dev 6.1.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
gmp-doc 6.1.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
gmp 6.1.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
libgmpxx 6.1.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
gmp-doc 6.1.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
gmp-dev 6.1.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
gmp 6.1.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
libgmpxx 6.1.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
gmp 6.1.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
gmp-dev 6.1.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
gmp-doc 6.1.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
gmp 6.1.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
gmp-dev 6.1.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
libgmpxx 6.1.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
gmp-doc 6.1.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
gmp-dev 6.2.1 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
libgmpxx 6.2.1 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
gmp-doc 6.2.1 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
gmp 6.2.1 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
gmp 6.2.1 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
gmp-doc 6.2.1 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
libgmpxx 6.2.1 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
gmp-dev 6.2.1 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
gmp 6.2.1 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
gmp-dev 6.2.1 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
gmp-doc 6.2.1 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
libgmpxx 6.2.1 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
gmp-dev 6.2.1 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
libgmpxx 6.2.1 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
gmp-doc 6.2.1 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
gmp 6.2.1 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux Edge
main
gmp-doc 6.2.1 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux Edge
main
gmp 6.2.1 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux Edge
main
gmp-dev 6.2.1 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux Edge
main
libgmpxx 6.2.1 Potentially vulnerable - ncopa@alpinelinux.org
ALT Linux p9 gmp 6.1.2 Potentially vulnerable System/Libraries glebfm@altlinux.org
ALT Linux p10 gmp 6.2.1 Potentially vulnerable System/Libraries lvol@altlinux.org
ALT Sisyphus gmp 6.2.1 Potentially vulnerable System/Libraries lvol@altlinux.org
Amazon Linux 1
main
gmp 6.0.0 Potentially vulnerable System Environment/Libraries -
Amazon Linux 2 gmp 6.0.0 Potentially vulnerable System Environment/Libraries -
Amazon Linux 2 gmp 6.0.0 Potentially vulnerable System Environment/Libraries -
Amazon Linux 2 gmp 6.0.0 Potentially vulnerable System Environment/Libraries -
AOSC gmp 6.2.0 Potentially vulnerable libs fallback-mnt-aosc@repology
AOSC gmp+32 6.1.2 Potentially vulnerable libs fallback-mnt-aosc@repology
Apertis v2020
v2020/development
gmp 6.1.2 Potentially vulnerable main debian-science-maintainers@lists.alioth.debian.org, smr@debian.org
Apertis v2021
v2021/development
gmp 6.1.2 Potentially vulnerable main debian-science-maintainers@lists.alioth.debian.org, smr@debian.org
Apertis v2021
v2021-updates/development
gmp 6.1.2 Potentially vulnerable main debian-science-maintainers@lists.alioth.debian.org, smr@debian.org
Apertis v2022
v2022/target
gmp 6.2.1 Potentially vulnerable main debian-science-maintainers@lists.alioth.debian.org, smr@debian.org
Apertis v2023 Development
v2023dev1/target
gmp 6.2.1 Potentially vulnerable main debian-science-maintainers@lists.alioth.debian.org, smr@debian.org
Arch
core
gmp 6.2.1 Potentially vulnerable - -
Arch
multilib
lib32-gmp 6.2.1 Potentially vulnerable - -
Arch Linux 32 i486
core
gmp 6.2.1 Potentially vulnerable - -
Arch Linux 32 i686
core
gmp 6.2.1 Potentially vulnerable - -
Arch Linux 32 pentium4
core
gmp 6.2.1 Potentially vulnerable - -
Arch Linux ARM aarch64
core
gmp 6.2.1 Potentially vulnerable - -
Arch Linux ARM aarch64
core
gmp-debug 6.2.1 Potentially vulnerable - -
Arch Linux ARM armv7h
core
gmp 6.2.1 Potentially vulnerable - -
Arch Linux ARM armv7h
core
gmp-debug 6.2.1 Potentially vulnerable - -
ArchPOWER powerpc gmp 6.2.1 Potentially vulnerable - -
ArchPOWER powerpc64le gmp 6.2.1 Potentially vulnerable - -
ArchPOWER riscv64 gmp 6.2.1 Potentially vulnerable - -
AUR lib32-gmp-hg 6.2.1 - shoober420@aur
AUR gmp-hg 6.1.99.hg17327 - marzoul@aur
AUR mingw-w64-gmp 6.2.1 Potentially vulnerable - xantares@aur
Artix
system
gmp 6.2.1 Potentially vulnerable - -
Astra Orel Stable
main
gmp 6.1.2 Potentially vulnerable libs debian-science-maintainers@lists.alioth.debian.org, smr@debian.org
Ataraxia GNU/Linux gmp 6.2.1 Potentially vulnerable libs nagakamira@gmail.com
Buckaroo gmp 6.1.0 Potentially vulnerable - -
CentOS 6
os
gmp 4.3.1 Potentially vulnerable System Environment/Libraries -
CentOS 7
os
gmp 6.0.0 Potentially vulnerable System Environment/Libraries -
CentOS 8
BaseOS
gmp 6.1.2 Potentially vulnerable System Environment/Libraries bugs@centos.org
CentOS Stream 8
BaseOS
gmp 6.1.2 Potentially vulnerable System Environment/Libraries bugs@centos.org
CentOS Stream 9
BaseOS
gmp 6.2.0 Potentially vulnerable Unspecified builder@centos.org
ConanCenter gmp 6.2.1 Potentially vulnerable - -
ConanCenter gmp 6.2.0 Potentially vulnerable - -
ConanCenter gmp 6.1.2 Potentially vulnerable - -
Cygwin gmp-debuginfo 6.2.1 Potentially vulnerable Debug achim.gratz@cygwin
Cygwin libgmp-devel 6.2.1 Potentially vulnerable Math achim.gratz@cygwin
Cygwin libgmp-doc 6.2.1 Potentially vulnerable Math achim.gratz@cygwin
Cygwin libgmp10 6.2.1 Potentially vulnerable Math achim.gratz@cygwin
Cygwin libgmpxx4 6.2.1 Potentially vulnerable Math achim.gratz@cygwin
Cygwin mingw64-i686-gmp 6.2.1 Potentially vulnerable Math achim.gratz@cygwin
Cygwin mingw64-i686-gmp-debuginfo 6.2.1 Potentially vulnerable Debug achim.gratz@cygwin
Cygwin mingw64-x86_64-gmp 6.2.1 Potentially vulnerable Math achim.gratz@cygwin
Cygwin mingw64-x86_64-gmp-debuginfo 6.2.1 Potentially vulnerable Debug achim.gratz@cygwin
Debian 8
jessie/main
gmp 6.0.0 Potentially vulnerable libs debian-science-maintainers@lists.alioth.debian.org, smr@debian.org
Debian 9
stretch/main
gmp 6.1.2 Potentially vulnerable libs debian-science-maintainers@lists.alioth.debian.org, smr@debian.org
Debian 10
buster/main
gmp 6.1.2 Potentially vulnerable libs debian-science-maintainers@lists.alioth.debian.org, smr@debian.org
Debian 11
bullseye/main
gmp 6.2.1 Potentially vulnerable libs debian-science-maintainers@lists.alioth.debian.org, smr@debian.org
Debian 12
bookworm/main
gmp 6.2.1 Potentially vulnerable libs debian-science-maintainers@lists.alioth.debian.org, gladk@debian.org, smr@debian.org
Debian Unstable
sid/main
gmp 6.2.1 Potentially vulnerable libs debian-science-maintainers@lists.alioth.debian.org, gladk@debian.org, smr@debian.org
Deepin
main
gmp 6.1.2 Potentially vulnerable - debian-science-maintainers@lists.alioth.debian.org, smr@debian.org
Devuan 1.0
jessie/main
gmp 6.0.0 Potentially vulnerable libs debian-science-maintainers@lists.alioth.debian.org, smr@debian.org
Devuan 2.0
ascii/main
gmp 6.1.2 Potentially vulnerable libs debian-science-maintainers@lists.alioth.debian.org, smr@debian.org
Devuan 3.0
beowulf/main
gmp 6.1.2 Potentially vulnerable libs debian-science-maintainers@lists.alioth.debian.org, smr@debian.org
Devuan 4.0
chimaera/main
gmp 6.2.1 Potentially vulnerable libs debian-science-maintainers@lists.alioth.debian.org, smr@debian.org
Devuan Unstable
unstable/main
gmp 6.2.1 Potentially vulnerable libs debian-science-maintainers@lists.alioth.debian.org, gladk@debian.org, smr@debian.org
distri gmp 6.2.0 Potentially vulnerable - -
DPorts math/gmp 6.2.1 Potentially vulnerable math ale@freebsd.org
Entware
aarch64-k3.10
libgmp 6.2.1 Potentially vulnerable libs fallback-mnt-entware@repology
Entware
x64-k3.2
libgmp 6.2.1 Potentially vulnerable libs fallback-mnt-entware@repology
Entware
armv7sf-k3.2
libgmp 6.2.1 Potentially vulnerable libs fallback-mnt-entware@repology
Entware
mipselsf-k3.4
libgmp 6.2.1 Potentially vulnerable libs fallback-mnt-entware@repology
Entware
armv5sf-k3.2
libgmp 6.2.1 Potentially vulnerable libs fallback-mnt-entware@repology
Entware
armv7sf-k2.6
libgmp 6.2.1 Potentially vulnerable libs fallback-mnt-entware@repology
Entware
mipssf-k3.4
libgmp 6.2.1 Potentially vulnerable libs fallback-mnt-entware@repology
EuroLinux 8
baseos
gmp 6.1.2 Potentially vulnerable System Environment/Libraries -
EuroLinux 8
baseos
gmp 6.1.2 Potentially vulnerable System Environment/Libraries -
Exherbo
arbor
dev-libs/gmp 6.2.1 Potentially vulnerable dev-libs fallback-mnt-exherbo@repology
Exherbo
arbor
dev-libs/gmp 5.1.3 Potentially vulnerable dev-libs fallback-mnt-exherbo@repology
Exherbo
arbor
dev-libs/gmp 4.3.2 Potentially vulnerable dev-libs fallback-mnt-exherbo@repology
Fedora 26
release
gmp 6.1.2 Potentially vulnerable System Environment/Libraries -
Fedora 26
release
mingw-gmp 6.1.2 Potentially vulnerable System Environment/Libraries -
Fedora 27
release
gmp 6.1.2 Potentially vulnerable System Environment/Libraries -
Fedora 27
release
mingw-gmp 6.1.2 Potentially vulnerable System Environment/Libraries -
Fedora 28
release
gmp 6.1.2 Potentially vulnerable System Environment/Libraries -
Fedora 28
release
mingw-gmp 6.1.2 Potentially vulnerable System Environment/Libraries -
Fedora 29
release
gmp 6.1.2 Potentially vulnerable System Environment/Libraries -
Fedora 29
release
mingw-gmp 6.1.2 Potentially vulnerable System Environment/Libraries -
Fedora 29
updates
gmp 6.1.2 Potentially vulnerable System Environment/Libraries -
Fedora 30
release
gmp 6.1.2 Potentially vulnerable Unspecified -
Fedora 30
release
mingw-gmp 6.1.2 Potentially vulnerable Unspecified -
Fedora 31
release
gmp 6.1.2 Potentially vulnerable Unspecified -
Fedora 31
release
mingw-gmp 6.1.2 Potentially vulnerable Unspecified -
Fedora 32
release
gmp 6.1.2 Potentially vulnerable Unspecified -
Fedora 32
release
mingw-gmp 6.1.2 Potentially vulnerable Unspecified -
Fedora 33
release
gmp 6.2.0 Potentially vulnerable Unspecified -
Fedora 33
release
mingw-gmp 6.1.2 Potentially vulnerable Unspecified -
Fedora 34
release
gmp 6.2.0 Potentially vulnerable Unspecified -
Fedora 34
release
mingw-gmp 6.1.2 Potentially vulnerable Unspecified -
Fedora 35
release
gmp 6.2.0 Potentially vulnerable Unspecified -
Fedora 35
release
mingw-gmp 6.1.2 Potentially vulnerable Unspecified -
Fedora 36
development
gmp 6.2.1 Potentially vulnerable Unspecified -
Fedora 36
development
mingw-gmp 6.1.2 Potentially vulnerable Unspecified -
Fedora Rawhide
development
gmp 6.2.1 Potentially vulnerable Unspecified -
Fedora Rawhide
development
mingw-gmp 6.1.2 Potentially vulnerable Unspecified -
FreeBSD Ports math/gmp 6.2.1 Potentially vulnerable math ale@freebsd.org
Funtoo 1.4
core-kit
dev-libs/gmp 6.1.2 Potentially vulnerable dev-libs toolchain@gentoo.org
Gentoo dev-libs/gmp 6.2.1 Potentially vulnerable dev-libs toolchain@gentoo.org
Gentoo dev-libs/gmp 6.2.1 Potentially vulnerable dev-libs toolchain@gentoo.org
GNU Guix gmp 6.2.1 Potentially vulnerable - -
GNU Guix gmp 6.0.0a Potentially vulnerable - -
GoboLinux GMP 6.2.1 Potentially vulnerable - -
HaikuPorts master dev-libs/gmp 6.2.1 Potentially vulnerable dev-libs -
HaikuPorts master dev-libs/gmp 6.1.2 Potentially vulnerable dev-libs -
HaikuPorts master dev-libs/gmp 6.0.0 Potentially vulnerable dev-libs -
HaikuPorts master dev-libs/gmp 5.1.3 Potentially vulnerable dev-libs -
Homebrew gmp 6.2.1 Potentially vulnerable - -
HP-UX 11.31
ia64_64
gmp 6.2.1 Potentially vulnerable - -
HP-UX 11.31
hppa_32
gmp 6.2.0 Potentially vulnerable - -
HP-UX 11.31
ia64_64
gmp 6.2.0 Potentially vulnerable - -
HP-UX 11.31
hppa_32
gmp 6.1.2 Potentially vulnerable - -
HP-UX 11.31
ia64_32
gmp 6.1.2 Potentially vulnerable - -
HP-UX 11.31
ia64_64
gmp 6.1.2 Potentially vulnerable - -
HP-UX 11.31
hppa_32
gmp 5.0.5 Potentially vulnerable - -
IBM i gmp 5.1.3 Potentially vulnerable Unspecified -
IBM i gmp-aix 5.1.3 Potentially vulnerable Unspecified -
IBM i gmp-aix 5.1.3 Potentially vulnerable Unspecified -
Kali Linux Rolling
main
gmp 6.2.1 Potentially vulnerable libs debian-science-maintainers@lists.alioth.debian.org, gladk@debian.org, smr@debian.org
KaOS
core
gmp 6.2.1 Potentially vulnerable - demm@kaosx.us
LiGurOS stable dev-libs/gmp 6.2.1 Potentially vulnerable dev-libs toolchain@gentoo.org
LiGurOS stable dev-libs/gmp 6.2.1 Potentially vulnerable dev-libs toolchain@gentoo.org
LiGurOS develop dev-libs/gmp 6.2.1 Potentially vulnerable dev-libs toolchain@gentoo.org
LiGurOS develop dev-libs/gmp 6.2.1 Potentially vulnerable dev-libs toolchain@gentoo.org
MacPorts gmp 6.2.1 Potentially vulnerable devel mcalhoun@macports, marcuscalhoun-lopez@github
Maemo Fremantle gmp 4.3.1 Potentially vulnerable - s.g.pickering@bath.ac.uk, smr@debian.org
Mageia 7
core/release
gmp 6.1.2 Potentially vulnerable System/Libraries -
Mageia 7
core/release
mingw-gmp 6.1.2 Potentially vulnerable Development/Other -
Mageia 8
core/updates
gmp 6.2.1 Potentially vulnerable System/Libraries -
Mageia 8
core/release
gmp 6.2.1 Potentially vulnerable System/Libraries -
Mageia 8
core/release
mingw-gmp 6.1.2 Potentially vulnerable Development/Other -
Mageia Cauldron
core/release
gmp 6.2.1 Potentially vulnerable System/Libraries -
Mageia Cauldron
core/release
mingw-gmp 6.1.2 Potentially vulnerable Development/Other -
Manjaro Stable
multilib
lib32-gmp 6.2.1 Potentially vulnerable - -
Manjaro Stable
core
gmp 6.2.1 Potentially vulnerable - -
Manjaro Testing
multilib
lib32-gmp 6.2.1 Potentially vulnerable - -
Manjaro Testing
core
gmp 6.2.1 Potentially vulnerable - -
Manjaro Unstable
multilib
lib32-gmp 6.2.1 Potentially vulnerable - -
Manjaro Unstable
core
gmp 6.2.1 Potentially vulnerable - -
MidnightBSD mports math/gmp 6.2.1 Potentially vulnerable devel -
MSYS2 mingw
x86_64
mingw-w64-x86_64-gmp 6.2.1 Potentially vulnerable - -
MSYS2 mingw
i686
mingw-w64-i686-gmp 6.2.1 Potentially vulnerable - -
MSYS2 msys2
x86_64
gmp-devel 6.2.1 Potentially vulnerable development -
MSYS2 msys2
x86_64
gmp 6.2.1 Potentially vulnerable libraries -
MSYS2 msys2
i686
gmp 6.2.1 Potentially vulnerable libraries -
MSYS2 msys2
i686
gmp-devel 6.2.1 Potentially vulnerable development -
nixpkgs stable 21.05 gmp 6.2.1 Potentially vulnerable - simons@cryp.to, rahul@gopinath.org
nixpkgs stable 21.05 gmp 5.1.3 Potentially vulnerable - simons@cryp.to
nixpkgs stable 21.05 gmp 4.3.2 Potentially vulnerable - fallback-mnt-nix@repology
nixpkgs stable 21.11 gmp 6.2.1 Potentially vulnerable - rahul@gopinath.org
nixpkgs stable 21.11 gmp 5.1.3 Potentially vulnerable - fallback-mnt-nix@repology
nixpkgs stable 21.11 gmp 4.3.2 Potentially vulnerable - fallback-mnt-nix@repology
nixpkgs unstable gmp 5.1.3 Potentially vulnerable - fallback-mnt-nix@repology
nixpkgs unstable gmp 4.3.2 Potentially vulnerable - fallback-mnt-nix@repology
OpenBSD Ports devel/gmp 6.2.1 Potentially vulnerable devel naddy@openbsd.org
OpenBSD Ports devel/gmp 6.2.1 Potentially vulnerable devel naddy@openbsd.org
OpenBSD Ports devel/gmp 6.2.1 Potentially vulnerable devel naddy@openbsd.org
OpenBSD Ports devel/gmp 6.2.1 Potentially vulnerable devel naddy@openbsd.org
openEuler 20.03
source
gmp 6.1.2 Potentially vulnerable Unspecified -
OpenIndiana packages
hipster
gmp 6.2.1 Potentially vulnerable Development/High Performance Computing -
OpenMandriva 4.0
main/release
gmp 6.1.2 Potentially vulnerable System/Libraries bero@lindev.ch
OpenMandriva 4.1
main/release
gmp 6.2.0 Potentially vulnerable System/Libraries tpgxyz@gmail.com
OpenMandriva 4.2
main/release
gmp 6.2.1 Potentially vulnerable System/Libraries tpgxyz@gmail.com
OpenMandriva Rolling
main/release
gmp 6.2.1 Potentially vulnerable System/Libraries tpgxyz@gmail.com
OpenMandriva Cooker
main/release
gmp 6.2.1 Potentially vulnerable System/Libraries bero+massbuild@lindev.ch
OpenPKG gmp 6.2.1 Potentially vulnerable Algorithm -
openSUSE Leap 42.3
main/oss
gmp 5.1.3 Potentially vulnerable System/Libraries -
openSUSE Leap 15.0
main/oss
gmp 6.1.2 Potentially vulnerable System/Libraries -
openSUSE Leap 15.1
updates/oss
gmp 6.1.2 Potentially vulnerable System/Libraries -
openSUSE Leap 15.1
main/oss
gmp 6.1.2 Potentially vulnerable System/Libraries -
openSUSE Leap 15.2
main/oss
gmp 6.1.2 Potentially vulnerable System/Libraries -
openSUSE Leap 15.2
updates/oss
gmp 6.1.2 Potentially vulnerable System/Libraries -
openSUSE Leap 15.2
updates/oss
gmp 6.1.2 Potentially vulnerable System/Libraries -
openSUSE Leap 15.3
main/oss
gmp 6.1.2 Potentially vulnerable System/Libraries -
openSUSE Leap 15.4
main/oss
gmp 6.1.2 Potentially vulnerable System/Libraries -
openSUSE Tumbleweed
src-oss
gmp 6.2.1 Potentially vulnerable Development/Libraries/C and C++ -
OpenWrt 17.01 x86_64
base
libgmp 6.1.2 Potentially vulnerable libs fallback-mnt-openwrt@repology
OpenWrt 18.06 x86_64
base
libgmp 6.1.2 Potentially vulnerable libs fallback-mnt-openwrt@repology
OpenWrt 19.07 x86_64
base
libgmp10 6.1.2 Potentially vulnerable libs fallback-mnt-openwrt@repology
OpenWrt 21.02 x86_64
base
libgmp10 6.2.1 Potentially vulnerable libs fallback-mnt-openwrt@repology
Parabola
core
gmp 6.2.1 Potentially vulnerable - -
Pardus 17
main
gmp 6.1.2 Potentially vulnerable libs debian-science-maintainers@lists.alioth.debian.org, smr@debian.org
Pardus 19
main
gmp 6.1.2 Potentially vulnerable libs debian-science-maintainers@lists.alioth.debian.org, smr@debian.org
Pardus 21
main
gmp 6.2.1 Potentially vulnerable libs debian-science-maintainers@lists.alioth.debian.org, smr@debian.org
Parrot
parrot/main
gmp 6.2.1 Potentially vulnerable libs debian-science-maintainers@lists.alioth.debian.org, smr@debian.org
Parrot
parrot-updates/main
gmp 6.2.1 Potentially vulnerable libs debian-science-maintainers@lists.alioth.debian.org, smr@debian.org
PCLinuxOS gmp 6.2.1 Potentially vulnerable System/Libraries -
Pisi Linux
core
gmp 6.2.1 Potentially vulnerable library kaptan@pisilinux.org
pkgsrc current devel/gmp 6.2.1 Potentially vulnerable devel pkgsrc-users@netbsd.org
PLD Linux gmp 6.2.1 Potentially vulnerable - -
PureOS Amber gmp 6.1.2 Potentially vulnerable misc debian-science-maintainers@lists.alioth.debian.org, smr@debian.org
PureOS Amber gmp 6.1.2 Potentially vulnerable misc debian-science-maintainers@lists.alioth.debian.org, smr@debian.org
PureOS landing gmp 6.2.1 Potentially vulnerable misc debian-science-maintainers@lists.alioth.debian.org, smr@debian.org
Raspbian Oldstable
main
gmp 6.1.2 Potentially vulnerable libs debian-science-maintainers@lists.alioth.debian.org, smr@debian.org
Raspbian Stable
main
gmp 6.2.1 Potentially vulnerable libs debian-science-maintainers@lists.alioth.debian.org, smr@debian.org
Raspbian Testing
main
gmp 6.2.1 Potentially vulnerable libs debian-science-maintainers@lists.alioth.debian.org, gladk@debian.org, smr@debian.org
Ravenports gmp 6.2.1 Potentially vulnerable math fallback-mnt-ravenports@repology
Rocky Linux 8
BaseOS
gmp 6.1.2 Potentially vulnerable System Environment/Libraries infrastructure@rockylinux.org
Rosa 2014.1
main/release
gmp 6.0.0a Potentially vulnerable - -
Rosa 2016.1
main/testing
gmp 6.2.0 Potentially vulnerable - -
Rosa 2016.1
main/updates
gmp 6.2.0 Potentially vulnerable - -
Rosa 2016.1
main/release
gmp 6.1.1 Potentially vulnerable - -
Rosa 2019.1
main/release
gmp 6.2.1 Potentially vulnerable System/Libraries alexander@mezon.ru
Rosa Server 6.9
base/release
gmp 4.3.1 Potentially vulnerable System Environment/Libraries andrew.lukoshko@rosalab.ru
Rosa Server 6.9
base/release
gmp 4.3.1 Potentially vulnerable System Environment/Libraries andrew.lukoshko@rosalab.ru
Rosa Server 6.9
base/release
gmp 4.3.1 Potentially vulnerable System Environment/Libraries andrew.lukoshko@rosalab.ru
Rosa Server 7.3
base/release
gmp 6.0.0 Potentially vulnerable System Environment/Libraries alex2048@mail.ru
Rosa Server 7.5
base/release
gmp 6.0.0 Potentially vulnerable System Environment/Libraries alex2048@mail.ru
Rosa Server 7.5
base/release
gmp 6.0.0 Potentially vulnerable System Environment/Libraries alex2048@mail.ru
SageMath stable gmp 6.2.1 Potentially vulnerable - -
SageMath development gmp 6.2.1 Potentially vulnerable - -
Scientific Linux 7.x gmp 6.0.0 Potentially vulnerable System Environment/Libraries -
Scientific Linux 7.x gmp 6.0.0 Potentially vulnerable System Environment/Libraries -
Scientific Linux 7.x gmp 6.0.0 Potentially vulnerable System Environment/Libraries -
Scientific Linux 7.x gmp 5.1.1 Potentially vulnerable System Environment/Libraries -
Scientific Linux 7.x gmp 5.1.1 Potentially vulnerable System Environment/Libraries -
Slackware 14.2
slackware
gmp 6.1.1 Potentially vulnerable - volkerdi@slackware.com
Slackware 15.0
slackware
gmp 6.2.1 Potentially vulnerable - volkerdi@slackware.com
Slackware current
slackware
gmp 6.2.1 Potentially vulnerable - volkerdi@slackware.com
Slackware64 14.2
slackware64
gmp 6.1.1 Potentially vulnerable - volkerdi@slackware.com
Slackware64 15.0
slackware64
gmp 6.2.1 Potentially vulnerable - volkerdi@slackware.com
Slackware64 current
slackware64
gmp 6.2.1 Potentially vulnerable - volkerdi@slackware.com
Slackwarearm 14.2
slackware
gmp 6.1.1 Potentially vulnerable - volkerdi@slackware.com
Slackwarearm 15.0
slackware
gmp 6.2.1 Potentially vulnerable - volkerdi@slackware.com
SliTaz Cooking gmp 6.2.1 Potentially vulnerable development pankso@slitaz.org
SliTaz Cooking gmp-dev 6.2.1 Potentially vulnerable development pankso@slitaz.org
SliTaz Next gmp 6.1.2 Potentially vulnerable libdevel devel@slitaz.org
SliTaz Next gmp-dev 6.1.2 Potentially vulnerable development devel@slitaz.org
Solus gmp-32bit 6.2.1 Potentially vulnerable emul32 josephriches@gmail.com
Solus gmp-32bit-dbginfo 6.2.1 Potentially vulnerable debug josephriches@gmail.com
Solus gmp-32bit-devel 6.2.1 Potentially vulnerable programming.devel josephriches@gmail.com
Solus gmp 6.2.1 Potentially vulnerable system.base josephriches@gmail.com
Solus gmp-dbginfo 6.2.1 Potentially vulnerable debug josephriches@gmail.com
Solus gmp-devel 6.2.1 Potentially vulnerable system.devel josephriches@gmail.com
Spack gmp 6.2.1 Potentially vulnerable - fallback-mnt-spack@repology
T2 SDE gmp 6.2.1 Potentially vulnerable base/library rene@t2-project.org
Trisquel 6.0
toutatis/main
gmp 5.0.2 Potentially vulnerable libs debian-science-maintainers@lists.alioth.debian.org, smr@debian.org
Trisquel 7.0
belenos/main
gmp 5.1.3 Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com, smr@debian.org
Trisquel 8.0
flidas/main
gmp 6.1.0 Potentially vulnerable libs debian-science-maintainers@lists.alioth.debian.org, smr@debian.org
Trisquel 9.0
etiona/main
gmp 6.1.2 Potentially vulnerable libs debian-science-maintainers@lists.alioth.debian.org, smr@debian.org
Trisquel 10.0
nabia/main
gmp 6.2.0 Potentially vulnerable libs debian-science-maintainers@lists.alioth.debian.org, smr@debian.org
UBI 8
baseos
gmp 6.1.2 Potentially vulnerable System Environment/Libraries -
Ubuntu 14.04
trusty/main
gmp 5.1.3 Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com, smr@debian.org
Ubuntu 16.04
xenial/main
gmp 6.1.0 Potentially vulnerable libs debian-science-maintainers@lists.alioth.debian.org, smr@debian.org
Ubuntu 18.04
bionic/main
gmp 6.1.2 Potentially vulnerable libs debian-science-maintainers@lists.alioth.debian.org, smr@debian.org
Ubuntu 20.04
focal/main
gmp 6.2.0 Potentially vulnerable libs debian-science-maintainers@lists.alioth.debian.org, smr@debian.org
Ubuntu 21.04
hirsute/main
gmp 6.2.1 Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com, smr@debian.org
Ubuntu 21.10
impish/main
gmp 6.2.1 Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com, smr@debian.org
Ubuntu 22.04
jammy/main
gmp 6.2.1 Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com, gladk@debian.org, smr@debian.org
Vcpkg gmp 6.2.1 Potentially vulnerable - -
Void Linux x86_64
x86_64
gmp 6.2.1 Potentially vulnerable - orphan@voidlinux.org
Void Linux x86_64
x86_64
gmp-devel 6.2.1 Potentially vulnerable - orphan@voidlinux.org
Void Linux x86_64
x86_64
gmpxx 6.2.1 Potentially vulnerable - orphan@voidlinux.org
Void Linux x86_64
x86_64
gmpxx-devel 6.2.1 Potentially vulnerable - orphan@voidlinux.org
Wikidata GNU Multiple Precision Arithmetic Library 6.2.1 Potentially vulnerable - -
yiffOS Knot gmp 6.2.1 Potentially vulnerable - evie@uwueviee.live