Versions Packages Information History CVEs Related Badges Report

Versions for glibc

335 package(s) known

Repository Package name Version Category Maintainer(s)
ALT Linux p9 glibc 2.27 Potentially vulnerable System/Base ldv@altlinux.org
ALT Sisyphus glibc 2.30 Potentially vulnerable System/Base ldv@altlinux.org
Amazon Linux 1
main
glibc 2.17 Potentially vulnerable System Environment/Libraries -
Amazon Linux 1
updates
glibc 2.17 Potentially vulnerable System Environment/Libraries -
Amazon Linux 1
updates
glibc 2.17 Potentially vulnerable System Environment/Libraries -
Amazon Linux 1
updates
glibc 2.17 Potentially vulnerable System Environment/Libraries -
Amazon Linux 1
updates
glibc 2.17 Potentially vulnerable System Environment/Libraries -
Amazon Linux 2 glibc 2.26 Potentially vulnerable System Environment/Libraries -
Amazon Linux 2 glibc 2.26 Potentially vulnerable System Environment/Libraries -
Amazon Linux 2 glibc 2.26 Potentially vulnerable System Environment/Libraries -
Amazon Linux 2 glibc 2.26 Potentially vulnerable System Environment/Libraries -
Amazon Linux 2 glibc 2.26 Potentially vulnerable System Environment/Libraries -
Amazon Linux 2 glibc 2.26 Potentially vulnerable System Environment/Libraries -
Amazon Linux 2 glibc 2.26 Potentially vulnerable System Environment/Libraries -
Amazon Linux 2 glibc 2.25 Potentially vulnerable System Environment/Libraries -
AOSC glibc 2.30 Potentially vulnerable libs fallback-mnt-aosc@repology
AOSC glibc+32 2.30 Potentially vulnerable libs fallback-mnt-aosc@repology
Arch
core
glibc 2.31 Potentially vulnerable - -
Arch
core
lib32-glibc 2.31 Potentially vulnerable - -
AUR glibc-git 2.31.r148.gca843defbc - eschwartz@aur
AUR glibc-2.27 2.27 Potentially vulnerable - buzo@aur
AUR libx32-glibc 2.23 Potentially vulnerable - fantix@aur
Astra Orel Stable
main
glibc 2.24 Potentially vulnerable libs debian-glibc@lists.debian.org, adconrad@0c3.net, aurel32@debian.org, clint@debian.org, sthibault@debian.org
Astra Orel Current
main
glibc 2.24 Potentially vulnerable libs debian-glibc@lists.debian.org, adconrad@0c3.net, aurel32@debian.org, clint@debian.org, sthibault@debian.org
CentOS 6
os
glibc 2.12 Potentially vulnerable System Environment/Libraries -
CentOS 6
updates
glibc 2.12 Potentially vulnerable System Environment/Libraries -
CentOS 7
os
glibc 2.17 Potentially vulnerable System Environment/Libraries -
CentOS 8
AppStream
glibc32 2.28 Potentially vulnerable Unspecified bugs@centos.org
CentOS 8
BaseOS
glibc 2.28 Potentially vulnerable Unspecified bugs@centos.org
CentOS 8
BaseOS
glibc 2.28 Potentially vulnerable Unspecified bugs@centos.org
CentOS 8
BaseOS
glibc32 2.28 Potentially vulnerable Unspecified bugs@centos.org
Chakra
core
glibc 2.29 Potentially vulnerable - -
CRUX 3.4
core
glibc-32 2.27 Potentially vulnerable - core-ports@crux.nu
CRUX 3.4
core
glibc 2.27 Potentially vulnerable - core-ports@crux.nu
CRUX 3.5
core
glibc-32 2.28 Potentially vulnerable - core-ports@crux.nu
CRUX 3.5
core
glibc 2.28 Potentially vulnerable - core-ports@crux.nu
Debian Oldstable
oldstable/main
glibc 2.24 Potentially vulnerable misc debian-glibc@lists.debian.org, adconrad@0c3.net, aurel32@debian.org, clint@debian.org, sthibault@debian.org
Debian Oldstable
oldstable/main
glibc 2.24 Potentially vulnerable misc debian-glibc@lists.debian.org, adconrad@0c3.net, aurel32@debian.org, clint@debian.org, sthibault@debian.org
Debian Oldstable
oldstable/main
glibc 2.24 Potentially vulnerable misc debian-glibc@lists.debian.org, adconrad@0c3.net, aurel32@debian.org, clint@debian.org, sthibault@debian.org
Debian Oldstable
oldstable/non-free
glibc-doc-reference 2.19 Potentially vulnerable non-free/doc debian-glibc@lists.debian.org, adconrad@0c3.net, aurel32@debian.org, dan@debian.org, gotom@debian.org, jbailey@raspberryginger.com, schizo@debian.org
Debian Stable
stable/main
glibc 2.28 Potentially vulnerable misc debian-glibc@lists.debian.org, adconrad@0c3.net, aurel32@debian.org, clint@debian.org, sthibault@debian.org
Debian Stable
stable/main
glibc 2.28 Potentially vulnerable misc debian-glibc@lists.debian.org, adconrad@0c3.net, aurel32@debian.org, clint@debian.org, sthibault@debian.org
Debian Stable
stable/main
glibc 2.28 Potentially vulnerable misc debian-glibc@lists.debian.org, adconrad@0c3.net, aurel32@debian.org, clint@debian.org, sthibault@debian.org
Debian Stable
stable/main
glibc 2.28 Potentially vulnerable misc debian-glibc@lists.debian.org, adconrad@0c3.net, aurel32@debian.org, clint@debian.org, sthibault@debian.org
Debian Stable
stable/non-free
glibc-doc-reference 2.28 Potentially vulnerable non-free/doc debian-glibc@lists.debian.org, adconrad@0c3.net, aurel32@debian.org, schizo@debian.org
Debian Testing
testing/non-free
glibc-doc-reference 2.31 Potentially vulnerable non-free/doc debian-glibc@lists.debian.org, adconrad@0c3.net, aurel32@debian.org, schizo@debian.org
Debian Testing
testing/main
glibc 2.30 Potentially vulnerable misc debian-glibc@lists.debian.org, adconrad@0c3.net, aurel32@debian.org, clint@debian.org, sthibault@debian.org
Debian Testing
testing/main
glibc 2.30 Potentially vulnerable misc debian-glibc@lists.debian.org, adconrad@0c3.net, aurel32@debian.org, clint@debian.org, sthibault@debian.org
Debian Testing
testing/main
glibc 2.30 Potentially vulnerable misc debian-glibc@lists.debian.org, adconrad@0c3.net, aurel32@debian.org, clint@debian.org, sthibault@debian.org
Debian Testing
testing/main
glibc 2.29 Potentially vulnerable misc debian-glibc@lists.debian.org, adconrad@0c3.net, aurel32@debian.org, clint@debian.org, sthibault@debian.org
Debian Testing
testing/main
glibc 2.29 Potentially vulnerable misc debian-glibc@lists.debian.org, adconrad@0c3.net, aurel32@debian.org, clint@debian.org, sthibault@debian.org
Debian Testing
testing/main
glibc 2.28 Potentially vulnerable misc debian-glibc@lists.debian.org, adconrad@0c3.net, aurel32@debian.org, clint@debian.org, sthibault@debian.org
Debian Testing
testing/main
glibc 2.28 Potentially vulnerable misc debian-glibc@lists.debian.org, adconrad@0c3.net, aurel32@debian.org, clint@debian.org, sthibault@debian.org
Debian Unstable
non-free
glibc-doc-reference 2.31 Potentially vulnerable non-free/doc debian-glibc@lists.debian.org, adconrad@0c3.net, aurel32@debian.org, schizo@debian.org
Debian Unstable
main
glibc 2.30 Potentially vulnerable misc debian-glibc@lists.debian.org, adconrad@0c3.net, aurel32@debian.org, clint@debian.org, sthibault@debian.org
Debian Unstable
main
glibc 2.30 Potentially vulnerable misc debian-glibc@lists.debian.org, adconrad@0c3.net, aurel32@debian.org, clint@debian.org, sthibault@debian.org
Debian Unstable
main
glibc 2.30 Potentially vulnerable misc debian-glibc@lists.debian.org, adconrad@0c3.net, aurel32@debian.org, clint@debian.org, sthibault@debian.org
Debian Unstable
main
glibc 2.29 Potentially vulnerable misc debian-glibc@lists.debian.org, adconrad@0c3.net, aurel32@debian.org, clint@debian.org, sthibault@debian.org
Debian Unstable
main
glibc 2.29 Potentially vulnerable misc debian-glibc@lists.debian.org, adconrad@0c3.net, aurel32@debian.org, clint@debian.org, sthibault@debian.org
Debian Unstable
main
glibc 2.28 Potentially vulnerable misc debian-glibc@lists.debian.org, adconrad@0c3.net, aurel32@debian.org, clint@debian.org, sthibault@debian.org
Debian Unstable
main
glibc 2.28 Potentially vulnerable misc debian-glibc@lists.debian.org, adconrad@0c3.net, aurel32@debian.org, clint@debian.org, sthibault@debian.org
Debian Experimental
main
glibc 2.31 Potentially vulnerable misc debian-glibc@lists.debian.org, adconrad@0c3.net, aurel32@debian.org, clint@debian.org, sthibault@debian.org
Debian Experimental
main
glibc 2.28 Potentially vulnerable misc debian-glibc@lists.debian.org, adconrad@0c3.net, aurel32@debian.org, clint@debian.org, sthibault@debian.org
Deepin
main
glibc 2.27 Potentially vulnerable libs debian-glibc@lists.debian.org, adconrad@0c3.net, aurel32@debian.org, clint@debian.org, sthibault@debian.org
Deepin
non-free
glibc-doc-reference 2.27 Potentially vulnerable non-free/doc debian-glibc@lists.debian.org, adconrad@0c3.net, aurel32@debian.org, schizo@debian.org
Devuan 1.0 (Jessie)
jessie/main
glibc 2.19 Potentially vulnerable misc debian-glibc@lists.debian.org, adconrad@0c3.net, aurel32@debian.org, clint@debian.org
Devuan 1.0 (Jessie)
jessie/non-free
glibc-doc-reference 2.19 Potentially vulnerable non-free/doc debian-glibc@lists.debian.org, adconrad@0c3.net, aurel32@debian.org, dan@debian.org, gotom@debian.org, jbailey@raspberryginger.com, schizo@debian.org
Devuan 2.0 (ASCII)
ascii/main
glibc 2.24 Potentially vulnerable misc debian-glibc@lists.debian.org, adconrad@0c3.net, aurel32@debian.org, clint@debian.org, sthibault@debian.org
Devuan 2.0 (ASCII)
ascii/non-free
glibc-doc-reference 2.19 Potentially vulnerable non-free/doc debian-glibc@lists.debian.org, adconrad@0c3.net, aurel32@debian.org, dan@debian.org, gotom@debian.org, jbailey@raspberryginger.com, schizo@debian.org
Devuan 3.0 (Beowulf)
beowulf/main
glibc 2.28 Potentially vulnerable misc debian-glibc@lists.debian.org, adconrad@0c3.net, aurel32@debian.org, clint@debian.org, sthibault@debian.org
Devuan 3.0 (Beowulf)
beowulf/non-free
glibc-doc-reference 2.28 Potentially vulnerable non-free/doc debian-glibc@lists.debian.org, adconrad@0c3.net, aurel32@debian.org, schizo@debian.org
Devuan 4.0 (Chimaera)
chimaera/non-free
glibc-doc-reference 2.31 Potentially vulnerable non-free/doc debian-glibc@lists.debian.org, adconrad@0c3.net, aurel32@debian.org, schizo@debian.org
Devuan 4.0 (Chimaera)
chimaera/main
glibc 2.28 Potentially vulnerable misc debian-glibc@lists.debian.org, adconrad@0c3.net, aurel32@debian.org, clint@debian.org, sthibault@debian.org
Devuan Unstable
unstable/non-free
glibc-doc-reference 2.31 Potentially vulnerable non-free/doc debian-glibc@lists.debian.org, adconrad@0c3.net, aurel32@debian.org, schizo@debian.org
Devuan Unstable
unstable/main
glibc 2.30 Potentially vulnerable misc debian-glibc@lists.debian.org, adconrad@0c3.net, aurel32@debian.org, clint@debian.org, sthibault@debian.org
distri glibc 2.31 Potentially vulnerable - -
DistroWatch.com glibc 2.31 Potentially vulnerable - -
Exherbo
arbor
sys-libs/glibc 2.31 Potentially vulnerable sys-libs fallback-mnt-exherbo@repology
Exherbo
arbor
sys-libs/glibc 2.30 Potentially vulnerable sys-libs fallback-mnt-exherbo@repology
Fedora 26
release
glibc 2.25 Potentially vulnerable System Environment/Libraries -
Fedora 26
updates
glibc 2.25 Potentially vulnerable System Environment/Libraries -
Fedora 27
release
glibc 2.26 Potentially vulnerable System Environment/Libraries -
Fedora 27
updates
glibc 2.26 Potentially vulnerable System Environment/Libraries -
Fedora 28
release
glibc 2.27 Potentially vulnerable Unspecified -
Fedora 28
updates
glibc 2.27 Potentially vulnerable Unspecified -
Fedora 29
release
glibc 2.28 Potentially vulnerable Unspecified -
Fedora 29
updates
glibc 2.28 Potentially vulnerable Unspecified -
Fedora 30
release
glibc 2.29 Potentially vulnerable Unspecified -
Fedora 30
updates
glibc 2.29 Potentially vulnerable Unspecified -
Fedora 31
release
glibc 2.30 Potentially vulnerable Unspecified -
Fedora 31
updates
glibc 2.30 Potentially vulnerable Unspecified -
Fedora 32
release
glibc 2.31 Potentially vulnerable Unspecified -
Fedora Rawhide glibc 2.31.9000 Potentially vulnerable Unspecified -
freshcode.club glibc 2.25 Potentially vulnerable - -
Funtoo 1.4
core-kit
sys-libs/glibc 2.29 Potentially vulnerable sys-libs toolchain@gentoo.org
Gentoo sys-libs/glibc 9999 sys-libs toolchain@gentoo.org
Gentoo sys-libs/glibc 2.31 Potentially vulnerable sys-libs toolchain@gentoo.org
Gentoo sys-libs/glibc 2.31 Potentially vulnerable sys-libs toolchain@gentoo.org
Gentoo sys-libs/glibc 2.30 Potentially vulnerable sys-libs toolchain@gentoo.org
Gentoo sys-libs/glibc 2.30 Potentially vulnerable sys-libs toolchain@gentoo.org
Gentoo sys-libs/glibc 2.25 Potentially vulnerable sys-libs toolchain@gentoo.org
Gentoo sys-libs/glibc 2.19 Potentially vulnerable sys-libs toolchain@gentoo.org
GNU Guix glibc 2.31 Potentially vulnerable - -
GNU Guix glibc-locales 2.31 Potentially vulnerable - -
GNU Guix glibc 2.30 Potentially vulnerable - -
GNU Guix glibc 2.29 Potentially vulnerable - -
GNU Guix glibc 2.28 Potentially vulnerable - -
GNU Guix glibc 2.27 Potentially vulnerable - -
GNU Guix glibc 2.26.105-g0890d5379c Potentially vulnerable - -
GNU Guix glibc 2.25 Potentially vulnerable - -
GNU Guix glibc 2.24 Potentially vulnerable - -
GNU Guix glibc 2.23 Potentially vulnerable - -
GNU Guix glibc 2.22 Potentially vulnerable - -
GoboLinux Glibc 2.30 Potentially vulnerable - -
Hyperbola
core
glibc 2.25 Potentially vulnerable - -
Kali Linux Rolling
non-free
glibc-doc-reference 2.31 Potentially vulnerable non-free/doc debian-glibc@lists.debian.org, adconrad@0c3.net, aurel32@debian.org, schizo@debian.org
Kali Linux Rolling
main
glibc 2.30 Potentially vulnerable misc debian-glibc@lists.debian.org, adconrad@0c3.net, aurel32@debian.org, clint@debian.org, sthibault@debian.org
KaOS
core
glibc 2.31 Potentially vulnerable - demm@kaosx.us
Kwort 4.3.2 glibc 2.24 Potentially vulnerable - -
Kwort 4.3.3 glibc 2.27 Potentially vulnerable - -
LiGurOS 20.1
core-kit
sys-libs/glibc 9999 sys-libs toolchain@gentoo.org
LiGurOS 20.1
core-kit
sys-libs/glibc 2.31 Potentially vulnerable sys-libs toolchain@gentoo.org
LiGurOS 20.1
core-kit
sys-libs/glibc 2.30 Potentially vulnerable sys-libs toolchain@gentoo.org
LiGurOS 20.1
core-kit
sys-libs/glibc 2.25 Potentially vulnerable sys-libs toolchain@gentoo.org
LiGurOS 20.1
core-kit
sys-libs/glibc 2.19 Potentially vulnerable sys-libs toolchain@gentoo.org
LiGurOS 20.7
core-kit
sys-libs/glibc 9999 sys-libs toolchain@gentoo.org
LiGurOS 20.7
core-kit
sys-libs/glibc 2.31 Potentially vulnerable sys-libs toolchain@gentoo.org
LiGurOS 20.7
core-kit
sys-libs/glibc 2.30 Potentially vulnerable sys-libs toolchain@gentoo.org
LiGurOS 20.7
core-kit
sys-libs/glibc 2.30 Potentially vulnerable sys-libs toolchain@gentoo.org
LiGurOS 20.7
core-kit
sys-libs/glibc 2.25 Potentially vulnerable sys-libs toolchain@gentoo.org
LiGurOS 20.7
core-kit
sys-libs/glibc 2.19 Potentially vulnerable sys-libs toolchain@gentoo.org
Linuxbrew glibc 2.23 Potentially vulnerable - -
Mageia 6
core/release
glibc 2.22 Potentially vulnerable System/Libraries -
Mageia 6
core/updates
glibc 2.22 Potentially vulnerable System/Libraries -
Mageia 6
core/updates
glibc 2.22 Potentially vulnerable System/Libraries -
Mageia 6
core/updates
glibc 2.22 Potentially vulnerable System/Libraries -
Mageia 6
core/updates
glibc 2.22 Potentially vulnerable System/Libraries -
Mageia 7
core/release
glibc 2.29 Potentially vulnerable System/Libraries -
Mageia 7
core/updates
glibc 2.29 Potentially vulnerable System/Libraries -
Mageia 7
core/updates
glibc 2.29 Potentially vulnerable System/Libraries -
Mageia 7
core/updates
glibc 2.29 Potentially vulnerable System/Libraries -
Mageia Cauldron
core/release
glibc 2.31 Potentially vulnerable System/Libraries -
Manjaro Stable
core
glibc 2.31 Potentially vulnerable - -
Manjaro Stable
core
lib32-glibc 2.31 Potentially vulnerable - -
Manjaro Testing
core
glibc 2.31 Potentially vulnerable - -
Manjaro Testing
core
lib32-glibc 2.31 Potentially vulnerable - -
Manjaro Unstable
core
glibc 2.31 Potentially vulnerable - -
Manjaro Unstable
core
lib32-glibc 2.31 Potentially vulnerable - -
nixpkgs stable glibc 2.30 Potentially vulnerable - edolstra+nixpkgs@gmail.com
nixpkgs stable glibc 2.30 Potentially vulnerable - edolstra+nixpkgs@gmail.com
nixpkgs stable glibc-gd 2.30 Potentially vulnerable - edolstra+nixpkgs@gmail.com
nixpkgs stable glibc-info 2.30 Potentially vulnerable - edolstra+nixpkgs@gmail.com
nixpkgs stable glibc-locales 2.30 Potentially vulnerable - edolstra+nixpkgs@gmail.com
nixpkgs unstable glibc 2.30 Potentially vulnerable - edolstra+nixpkgs@gmail.com
nixpkgs unstable glibc 2.30 Potentially vulnerable - edolstra+nixpkgs@gmail.com
nixpkgs unstable glibc-gd 2.30 Potentially vulnerable - edolstra+nixpkgs@gmail.com
nixpkgs unstable glibc-info 2.30 Potentially vulnerable - edolstra+nixpkgs@gmail.com
nixpkgs unstable glibc-locales 2.30 Potentially vulnerable - edolstra+nixpkgs@gmail.com
openEuler 20.03
source
glibc 2.28 Potentially vulnerable Unspecified -
OpenMandriva 3.0
main/updates
glibc 2.27 Potentially vulnerable System/Libraries tpgxyz@gmail.com
OpenMandriva 3.0
main/release
glibc 2.23 Potentially vulnerable System/Libraries bero@lindev.ch
OpenMandriva 4.0
main/release
glibc 2.29 Potentially vulnerable System/Libraries tpgxyz@gmail.com
OpenMandriva 4.0
main/release
glibc 2.29 Potentially vulnerable System/Libraries bero@lindev.ch
OpenMandriva 4.1
main/release
glibc 2.30 Potentially vulnerable System/Libraries tpgxyz@gmail.com
OpenMandriva Cooker
main/release
glibc 2.31.20200626 Potentially vulnerable System/Libraries bero@lindev.ch
openSUSE Leap 42.3
main/oss
glibc 2.22 Potentially vulnerable System/Libraries -
openSUSE Leap 42.3
updates/oss
glibc 2.22 Potentially vulnerable System/Libraries -
openSUSE Leap 42.3
updates/oss
glibc 2.22 Potentially vulnerable System/Libraries -
openSUSE Leap 42.3
updates/oss
glibc 2.22 Potentially vulnerable System/Libraries -
openSUSE Leap 42.3
updates/oss
glibc 2.22 Potentially vulnerable System/Libraries -
openSUSE Leap 42.3
updates/oss
glibc 2.22 Potentially vulnerable System/Libraries -
openSUSE Leap 42.3
updates/oss
glibc 2.22 Potentially vulnerable System/Libraries -
openSUSE Leap 42.3
updates/oss
glibc 2.22 Potentially vulnerable System/Libraries -
openSUSE Leap 42.3
updates/oss
glibc 2.22 Potentially vulnerable System/Libraries -
openSUSE Leap 42.3
updates/oss
glibc 2.22 Potentially vulnerable System/Libraries -
openSUSE Leap 15.0
main/oss
glibc 2.26 Potentially vulnerable System/Libraries -
openSUSE Leap 15.0
updates/oss
glibc 2.26 Potentially vulnerable System/Libraries -
openSUSE Leap 15.0
updates/oss
glibc 2.26 Potentially vulnerable System/Libraries -
openSUSE Leap 15.0
updates/oss
glibc 2.26 Potentially vulnerable System/Libraries -
openSUSE Leap 15.0
updates/oss
glibc 2.26 Potentially vulnerable System/Libraries -
openSUSE Leap 15.0
updates/oss
glibc 2.26 Potentially vulnerable System/Libraries -
openSUSE Leap 15.0
updates/oss
glibc 2.26 Potentially vulnerable System/Libraries -
openSUSE Leap 15.1
main/oss
glibc 2.26 Potentially vulnerable System/Libraries -
openSUSE Leap 15.1
updates/oss
glibc 2.26 Potentially vulnerable System/Libraries -
openSUSE Leap 15.1
updates/oss
glibc 2.26 Potentially vulnerable System/Libraries -
openSUSE Leap 15.1
updates/oss
glibc 2.26 Potentially vulnerable System/Libraries -
openSUSE Leap 15.1
updates/oss
glibc 2.26 Potentially vulnerable System/Libraries -
openSUSE Leap 15.2
main/oss
glibc 2.26 Potentially vulnerable System/Libraries -
openSUSE Tumbleweed glibc 2.31 Potentially vulnerable System/Libraries -
Parabola
core
glibc 2.31 Potentially vulnerable - -
Parabola
core
lib32-glibc 2.31 Potentially vulnerable - -
Pardus
main
glibc 2.24 Potentially vulnerable misc debian-glibc@lists.debian.org, adconrad@0c3.net, aurel32@debian.org, clint@debian.org, sthibault@debian.org
Pardus
main
glibc 2.24 Potentially vulnerable misc debian-glibc@lists.debian.org, adconrad@0c3.net, aurel32@debian.org, clint@debian.org, sthibault@debian.org
Pardus
main
glibc 2.24 Potentially vulnerable misc debian-glibc@lists.debian.org, adconrad@0c3.net, aurel32@debian.org, clint@debian.org, sthibault@debian.org
Pardus
main
glibc 2.24 Potentially vulnerable misc debian-glibc@lists.debian.org, adconrad@0c3.net, aurel32@debian.org, clint@debian.org, sthibault@debian.org
Pardus
updates/main
glibc 2.24 Potentially vulnerable misc debian-glibc@lists.debian.org, adconrad@0c3.net, aurel32@debian.org, clint@debian.org, sthibault@debian.org
Pardus
updates/main
glibc 2.24 Potentially vulnerable misc debian-glibc@lists.debian.org, adconrad@0c3.net, aurel32@debian.org, clint@debian.org, sthibault@debian.org
Pardus
updates/main
glibc 2.24 Potentially vulnerable misc debian-glibc@lists.debian.org, adconrad@0c3.net, aurel32@debian.org, clint@debian.org, sthibault@debian.org
Pardus
non-free
glibc-doc-reference 2.19 Potentially vulnerable non-free/doc debian-glibc@lists.debian.org, adconrad@0c3.net, aurel32@debian.org, dan@debian.org, gotom@debian.org, jbailey@raspberryginger.com, schizo@debian.org
Parrot
non-free
glibc-doc-reference 2.31 Potentially vulnerable non-free/doc debian-glibc@lists.debian.org, adconrad@0c3.net, aurel32@debian.org, schizo@debian.org
Parrot
main
glibc 2.30 Potentially vulnerable misc debian-glibc@lists.debian.org, adconrad@0c3.net, aurel32@debian.org, clint@debian.org, sthibault@debian.org
PCLinuxOS glibc 2.31 Potentially vulnerable System/Toolchain -
Pisi Linux
core
glibc 2.30 Potentially vulnerable library kaptan@pisilinux.org
PLD Linux glibc 2.31 Potentially vulnerable - -
PureOS Amber glibc 2.28 Potentially vulnerable misc debian-glibc@lists.debian.org, adconrad@0c3.net, aurel32@debian.org, clint@debian.org, sthibault@debian.org
PureOS landing glibc 2.30 Potentially vulnerable misc debian-glibc@lists.debian.org, adconrad@0c3.net, aurel32@debian.org, clint@debian.org, sthibault@debian.org
Raspbian Oldstable
main
glibc 2.24 Potentially vulnerable misc debian-glibc@lists.debian.org, adconrad@0c3.net, aurel32@debian.org, clint@debian.org, sthibault@debian.org
Raspbian Oldstable
non-free
glibc-doc-reference 2.19 Potentially vulnerable non-free/doc debian-glibc@lists.debian.org, adconrad@0c3.net, aurel32@debian.org, dan@debian.org, gotom@debian.org, jbailey@raspberryginger.com, schizo@debian.org
Raspbian Stable
main
glibc 2.28 Potentially vulnerable libs debian-glibc@lists.debian.org, adconrad@0c3.net, aurel32@debian.org, clint@debian.org, sthibault@debian.org
Raspbian Stable
non-free
glibc-doc-reference 2.28 Potentially vulnerable non-free/doc debian-glibc@lists.debian.org, adconrad@0c3.net, aurel32@debian.org, schizo@debian.org
Raspbian Testing
non-free
glibc-doc-reference 2.31 Potentially vulnerable non-free/doc debian-glibc@lists.debian.org, adconrad@0c3.net, aurel32@debian.org, schizo@debian.org
Raspbian Testing
main
glibc 2.30 Potentially vulnerable libs debian-glibc@lists.debian.org, adconrad@0c3.net, aurel32@debian.org, clint@debian.org, sthibault@debian.org
Rosa 2014.1
main/updates
glibc 2.19 Potentially vulnerable - -
Rosa 2014.1
main/release
glibc 2.19 Potentially vulnerable - -
Rosa 2016.1
main/release
glibc 2.24 Potentially vulnerable - -
Rosa 2016.1
main/testing
glibc 2.24 Potentially vulnerable - -
Rosa 2016.1
main/updates
glibc 2.24 Potentially vulnerable - -
Rosa 2019.1
main/release
glibc 2.31 Potentially vulnerable System/Libraries alexander@mezon.ru
Rosa Server 6.9
base/release
glibc 2.12 Potentially vulnerable System Environment/Libraries andrew.lukoshko@rosalab.ru
Rosa Server 6.9
base/release
glibc 2.12 Potentially vulnerable System Environment/Libraries andrew.lukoshko@rosalab.ru
Rosa Server 6.9
base/release
glibc 2.12 Potentially vulnerable System Environment/Libraries andrew.lukoshko@rosalab.ru
Rosa Server 6.9
base/release
glibc 2.12 Potentially vulnerable System Environment/Libraries andrew.lukoshko@rosalab.ru
Rosa Server 7.3
base/release
glibc 2.17 Potentially vulnerable System Environment/Libraries alex2048@mail.ru
Rosa Server 7.5
base/release
glibc 2.17 Potentially vulnerable System Environment/Libraries alex2048@mail.ru
Rosa Server 7.5
base/release
glibc 2.17 Potentially vulnerable System Environment/Libraries alex2048@mail.ru
Rosa Server 7.5
base/release
glibc32 2.17 Potentially vulnerable System Environment/Libraries alex2048@mail.ru
Sabayon sys-libs/glibc 9999 sys-libs toolchain@gentoo.org
Sabayon sys-libs/glibc 2.31 Potentially vulnerable sys-libs toolchain@gentoo.org
Sabayon sys-libs/glibc 2.30 Potentially vulnerable sys-libs toolchain@gentoo.org
Sabayon sys-libs/glibc 2.29 Potentially vulnerable sys-libs toolchain@gentoo.org
Sabayon sys-libs/glibc 2.29 Potentially vulnerable sys-libs toolchain@gentoo.org
Sabayon sys-libs/glibc 2.28 Potentially vulnerable sys-libs toolchain@gentoo.org
Scientific Linux 7.x glibc 2.17 Potentially vulnerable System Environment/Libraries -
Scientific Linux 7.x glibc 2.17 Potentially vulnerable System Environment/Libraries -
Scientific Linux 7.x glibc 2.17 Potentially vulnerable System Environment/Libraries -
Scientific Linux 7.x glibc 2.17 Potentially vulnerable System Environment/Libraries -
Scientific Linux 7.x glibc 2.17 Potentially vulnerable System Environment/Libraries -
Scientific Linux 7.x glibc 2.17 Potentially vulnerable System Environment/Libraries -
Scientific Linux 7.x glibc 2.17 Potentially vulnerable System Environment/Libraries -
Scientific Linux 7.x glibc 2.17 Potentially vulnerable System Environment/Libraries -
Scientific Linux 7.x glibc 2.17 Potentially vulnerable System Environment/Libraries -
Scientific Linux 7.x glibc 2.17 Potentially vulnerable System Environment/Libraries -
Scientific Linux 7.x glibc 2.17 Potentially vulnerable System Environment/Libraries -
Scientific Linux 7.x glibc 2.17 Potentially vulnerable System Environment/Libraries -
Scientific Linux 7.x glibc 2.17 Potentially vulnerable System Environment/Libraries -
Scientific Linux 7.x glibc 2.17 Potentially vulnerable System Environment/Libraries -
Scientific Linux 7.x glibc 2.17 Potentially vulnerable System Environment/Libraries -
Scientific Linux 7.x glibc 2.17 Potentially vulnerable System Environment/Libraries -
Scientific Linux 7.x glibc 2.17 Potentially vulnerable System Environment/Libraries -
Scientific Linux 7.x glibc 2.17 Potentially vulnerable System Environment/Libraries -
Scientific Linux 7.x glibc 2.17 Potentially vulnerable System Environment/Libraries -
Scientific Linux 7.x glibc 2.17 Potentially vulnerable System Environment/Libraries -
Scientific Linux 7.x glibc 2.17 Potentially vulnerable System Environment/Libraries -
Scientific Linux 7.x glibc 2.17 Potentially vulnerable System Environment/Libraries -
Scientific Linux 7.x glibc 2.17 Potentially vulnerable System Environment/Libraries -
Scientific Linux 7.x glibc 2.17 Potentially vulnerable System Environment/Libraries -
Scientific Linux 7.x glibc 2.17 Potentially vulnerable System Environment/Libraries -
Scientific Linux 7.x glibc 2.17 Potentially vulnerable System Environment/Libraries -
Slackware 14.2
slackware
glibc-profile 2.23 Potentially vulnerable - volkerdi@slackware.com
Slackware 14.2
slackware
glibc 2.23 Potentially vulnerable - volkerdi@slackware.com
Slackware 14.2
slackware
glibc-i18n 2.23 Potentially vulnerable - volkerdi@slackware.com
Slackware 14.2
slackware
glibc-solibs 2.23 Potentially vulnerable - volkerdi@slackware.com
Slackware 14.2
patches
glibc 2.23 Potentially vulnerable - volkerdi@slackware.com
Slackware 14.2
patches
glibc-i18n 2.23 Potentially vulnerable - volkerdi@slackware.com
Slackware 14.2
patches
glibc-profile 2.23 Potentially vulnerable - volkerdi@slackware.com
Slackware 14.2
patches
glibc-solibs 2.23 Potentially vulnerable - volkerdi@slackware.com
Slackware current
slackware
glibc 2.30 Potentially vulnerable - volkerdi@slackware.com
Slackware current
slackware
glibc-i18n 2.30 Potentially vulnerable - volkerdi@slackware.com
Slackware current
slackware
glibc-profile 2.30 Potentially vulnerable - volkerdi@slackware.com
Slackware current
slackware
glibc-solibs 2.30 Potentially vulnerable - volkerdi@slackware.com
Slackware64 14.2
slackware64
glibc 2.23 Potentially vulnerable - volkerdi@slackware.com
Slackware64 14.2
slackware64
glibc-i18n 2.23 Potentially vulnerable - volkerdi@slackware.com
Slackware64 14.2
slackware64
glibc-profile 2.23 Potentially vulnerable - volkerdi@slackware.com
Slackware64 14.2
slackware64
glibc-solibs 2.23 Potentially vulnerable - volkerdi@slackware.com
Slackware64 14.2
patches
glibc 2.23 Potentially vulnerable - volkerdi@slackware.com
Slackware64 14.2
patches
glibc-i18n 2.23 Potentially vulnerable - volkerdi@slackware.com
Slackware64 14.2
patches
glibc-profile 2.23 Potentially vulnerable - volkerdi@slackware.com
Slackware64 14.2
patches
glibc-solibs 2.23 Potentially vulnerable - volkerdi@slackware.com
Slackware64 current
slackware64
glibc-solibs 2.30 Potentially vulnerable - volkerdi@slackware.com
Slackware64 current
slackware64
glibc-profile 2.30 Potentially vulnerable - volkerdi@slackware.com
Slackware64 current
slackware64
glibc 2.30 Potentially vulnerable - volkerdi@slackware.com
Slackware64 current
slackware64
glibc-i18n 2.30 Potentially vulnerable - volkerdi@slackware.com
Slackwarearm 14.2
slackware
glibc 2.23 Potentially vulnerable - volkerdi@slackware.com
Slackwarearm 14.2
slackware
glibc-i18n 2.23 Potentially vulnerable - volkerdi@slackware.com
Slackwarearm 14.2
slackware
glibc-profile 2.23 Potentially vulnerable - volkerdi@slackware.com
Slackwarearm 14.2
slackware
glibc-solibs 2.23 Potentially vulnerable - volkerdi@slackware.com
Slackwarearm 14.2
patches
glibc 2.23 Potentially vulnerable - volkerdi@slackware.com
Slackwarearm 14.2
patches
glibc-i18n 2.23 Potentially vulnerable - volkerdi@slackware.com
Slackwarearm 14.2
patches
glibc-profile 2.23 Potentially vulnerable - volkerdi@slackware.com
Slackwarearm 14.2
patches
glibc-solibs 2.23 Potentially vulnerable - volkerdi@slackware.com
Slackwarearm current
slackware
glibc 2.30 Potentially vulnerable - volkerdi@slackware.com
Slackwarearm current
slackware
glibc-i18n 2.30 Potentially vulnerable - volkerdi@slackware.com
Slackwarearm current
slackware
glibc-profile 2.30 Potentially vulnerable - volkerdi@slackware.com
Slackwarearm current
slackware
glibc-solibs 2.30 Potentially vulnerable - volkerdi@slackware.com
SliTaz Cooking glibc 2.14.1 Potentially vulnerable meta pankso@slitaz.org
SliTaz Cooking glibc-base 2.14.1 Potentially vulnerable base-system pankso@slitaz.org
SliTaz Cooking glibc-dev 2.14.1 Potentially vulnerable development pankso@slitaz.org
SliTaz Cooking glibc-locale 2.14.1 Potentially vulnerable system-tools pankso@slitaz.org
SliTaz Cooking nscd 2.14.1 Potentially vulnerable base-system pankso@slitaz.org
SliTaz Next glibc 2.26 Potentially vulnerable meta devel@slitaz.org
SliTaz Next glibc-base 2.26 Potentially vulnerable base-system devel@slitaz.org
SliTaz Next glibc-locale 2.26 Potentially vulnerable system-tools devel@slitaz.org
SliTaz Next nscd 2.26 Potentially vulnerable base-system devel@slitaz.org
SliTaz Next glibc-dev 2.26 Potentially vulnerable development devel@slitaz.org
Solus glibc 2.31 Potentially vulnerable system.base josephriches@gmail.com
Solus glibc-32bit 2.31 Potentially vulnerable emul32 josephriches@gmail.com
Solus glibc-32bit-dbginfo 2.31 Potentially vulnerable debug josephriches@gmail.com
Solus glibc-32bit-devel 2.31 Potentially vulnerable programming.devel josephriches@gmail.com
Solus glibc-dbginfo 2.31 Potentially vulnerable debug josephriches@gmail.com
Solus glibc-devel 2.31 Potentially vulnerable system.devel josephriches@gmail.com
T2 SDE glibc 2.31 Potentially vulnerable base/library rene@t2-project.org
T2 SDE glibc32 2.31 Potentially vulnerable base/library rene@t2-project.org
Trisquel 7.0
belenos/main
glibc-doc-reference 2.19 Potentially vulnerable doc ubuntu-devel-discuss@lists.ubuntu.com, adconrad@0c3.net, aurel32@debian.org, dan@debian.org, gotom@debian.org, jbailey@raspberryginger.com, schizo@debian.org
Trisquel 8.0
flidas/main
glibc 2.23 Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com, adconrad@0c3.net, aurel32@debian.org, clint@debian.org
Trisquel 8.0
flidas-updates/main
glibc 2.23 Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com, adconrad@0c3.net, aurel32@debian.org, clint@debian.org
Trisquel 8.0
flidas/main
glibc-doc-reference 2.19 Potentially vulnerable doc debian-glibc@lists.debian.org, adconrad@0c3.net, aurel32@debian.org, dan@debian.org, gotom@debian.org, jbailey@raspberryginger.com, schizo@debian.org
Ubuntu 14.04
trusty/main
glibc-doc-reference 2.19 Potentially vulnerable doc ubuntu-devel-discuss@lists.ubuntu.com, adconrad@0c3.net, aurel32@debian.org, dan@debian.org, gotom@debian.org, jbailey@raspberryginger.com, schizo@debian.org
Ubuntu 16.04
xenial/main
glibc 2.23 Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com, adconrad@0c3.net, aurel32@debian.org, clint@debian.org
Ubuntu 16.04
xenial-updates/main
glibc 2.23 Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com, adconrad@0c3.net, aurel32@debian.org, clint@debian.org
Ubuntu 16.04
xenial/main
glibc-doc-reference 2.19 Potentially vulnerable doc debian-glibc@lists.debian.org, adconrad@0c3.net, aurel32@debian.org, dan@debian.org, gotom@debian.org, jbailey@raspberryginger.com, schizo@debian.org
Ubuntu 18.04
bionic/main
glibc 2.27 Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com, adconrad@0c3.net, aurel32@debian.org, clint@debian.org, sthibault@debian.org
Ubuntu 18.04
bionic/main
glibc-doc-reference 2.27 Potentially vulnerable doc debian-glibc@lists.debian.org, adconrad@0c3.net, aurel32@debian.org, schizo@debian.org
Ubuntu 18.04
bionic-updates/main
glibc 2.27 Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com, adconrad@0c3.net, aurel32@debian.org, clint@debian.org, sthibault@debian.org
Ubuntu 19.10
eoan/main
glibc 2.30 Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com, adconrad@0c3.net, aurel32@debian.org, clint@debian.org, sthibault@debian.org
Ubuntu 19.10
eoan-updates/main
glibc 2.30 Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com, adconrad@0c3.net, aurel32@debian.org, clint@debian.org, sthibault@debian.org
Ubuntu 19.10
eoan/main
glibc-doc-reference 2.29 Potentially vulnerable doc ubuntu-devel-discuss@lists.ubuntu.com, adconrad@0c3.net, aurel32@debian.org, schizo@debian.org
Ubuntu 20.04
focal/main
glibc 2.31 Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com, adconrad@0c3.net, aurel32@debian.org, clint@debian.org, sthibault@debian.org
Ubuntu 20.04
focal/main
glibc-doc-reference 2.30 Potentially vulnerable doc ubuntu-devel-discuss@lists.ubuntu.com, adconrad@0c3.net, aurel32@debian.org, schizo@debian.org
Ubuntu 20.10
groovy/main
glibc 2.31 Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com, adconrad@0c3.net, aurel32@debian.org, clint@debian.org, sthibault@debian.org
Ubuntu 20.10
groovy/main
glibc-doc-reference 2.31 Potentially vulnerable doc debian-glibc@lists.debian.org, adconrad@0c3.net, aurel32@debian.org, schizo@debian.org
Void Linux x86_64
x86_64
glibc 2.30 Potentially vulnerable - xtraeme@voidlinux.org
Void Linux x86_64
x86_64
glibc-devel 2.30 Potentially vulnerable - xtraeme@voidlinux.org
Void Linux x86_64
x86_64
glibc-locales 2.30 Potentially vulnerable - xtraeme@voidlinux.org
Void Linux x86_64
x86_64
nscd 2.30 Potentially vulnerable - xtraeme@voidlinux.org
Wikidata GNU C Library 2.31 Potentially vulnerable - -

Absent in repositories

  • Adélie Linux current
  • AIX Open Source Packages
  • Alpine Linux 3.8
  • Alpine Linux 3.9
  • Alpine Linux 3.10
  • Alpine Linux 3.11
  • Alpine Linux 3.12
  • Alpine Linux Edge
  • antiX-16
  • antiX-17
  • antiX-19
  • AppGet
  • Arch Testing
  • Ataraxia Linux
  • BlackArch
  • BlackBox 6
  • BlackBox 7
  • Buckaroo
  • BunsenLabs Hydrogen
  • BunsenLabs Hydrogen/Jessie Backports
  • BunsenLabs Helium
  • BunsenLabs Helium/Stretch Backports
  • Calculate
  • Carbs Linux
  • Chakra Staging
  • Chakra Testing
  • Chocolatey
  • ConanCenter
  • CPAN
  • MetaCPAN
  • CRAN
  • crates.io
  • Cygwin
  • Deb Multimedia Unstable
  • Debian Stable Backports
  • DPorts
  • ELRepo el7
  • ELRepo el7 Testing
  • Entware
  • EPEL 6
  • EPEL 7
  • EPEL 8
  • F-Droid
  • FreeBSD Ports
  • Gentoo overlay GURU
  • Gentoo overlay Pentoo
  • GNU Elpa
  • Hackage
  • HaikuPorts master
  • Homebrew
  • Homebrew Casks
  • Homebrew tap Brewsci/bio
  • HP-UX 11.31
  • just-install
  • KaOS Build
  • KDE neon Dev Stable
  • KDE neon Dev Unstable
  • KDE neon Experimental
  • KDE neon User
  • KDE neon User LTS
  • KISS Linux Community
  • KISS Linux Games
  • KISS Linux Main
  • Kwort 4.3.4
  • Libregamewiki
  • Linux Mint 17
  • Linux Mint 17.1
  • Linux Mint 17.2
  • Linux Mint 17.3
  • Linux Mint 18
  • Linux Mint 18.1
  • Linux Mint 18.2
  • Linux Mint 18.3
  • Linux Mint 19
  • Linux Mint 19.1
  • Linux Mint 19.2
  • Linux Mint 19.3
  • Linux Mint 20.0
  • LuaRocks
  • MacPorts
  • Maemo Fremantle
  • MELPA
  • MSYS2 mingw
  • MSYS2 msys2
  • MX Linux MX-15
  • MX Linux MX-15 Testing
  • MX Linux MX-16
  • MX Linux MX-17
  • MX Linux MX-17 Testing
  • MX Linux MX-19
  • MX Linux MX-19 Testing
  • NeuroDebian data
  • NeuroDebian Debian 8
  • NeuroDebian Debian 9
  • NeuroDebian Debian 10
  • NeuroDebian Debian Unstable
  • NeuroDebian Ubuntu 14.04
  • NeuroDebian Ubuntu 16.04
  • NeuroDebian Ubuntu 18.04
  • NeuroDebian Ubuntu 19.04
  • Npackd Stable
  • Npackd Stable64
  • Npackd Unstable
  • OpenBSD Ports
  • OpenIndiana packages
  • OpenMandriva Rolling
  • OpenPKG
  • openSUSE Education Tumbleweed
  • openSUSE Emulators Tumbleweed
  • openSUSE Games Tumbleweed
  • openSUSE Graphics Tumbleweed
  • openSUSE Hardware:SDR Tumbleweed
  • openSUSE Multimedia:Apps Tumbleweed
  • openSUSE Multimedia:Libs Tumbleweed
  • openSUSE Network Tumbleweed
  • openSUSE Science Tumbleweed
  • openSUSE Security Tumbleweed
  • OpenWrt 17.01 x86_64
  • OpenWrt 18.06 x86_64
  • OpenWrt 19.07 x86_64
  • OS4Depot
  • PackMan openSUSE Leap 42.3
  • PackMan openSUSE Leap 15.0
  • PackMan openSUSE Leap 15.1
  • PackMan openSUSE Leap 15.2
  • PackMan openSUSE Tumbleweed
  • PackMan SLE 12
  • PackMan SLE 15
  • Parabola Testing
  • Pisi Linux Contrib
  • pkgsrc current
  • Ravenports
  • ReactOS rapps
  • RPM Fusion EL 6
  • RPM Fusion EL 7
  • RPM Fusion EL 8
  • RPM Fusion Fedora 28
  • RPM Fusion Fedora 29
  • RPM Fusion Fedora 30
  • RPM Fusion Fedora 31
  • RPM Fusion Fedora Rawhide
  • RPM Sphere
  • RubyGems
  • Sabayon for-gentoo
  • Salix 14.2
  • Scoop
  • Siduction
  • Siduction Experimental
  • SlackBuilds
  • Sparky Stable
  • Sparky Testing
  • Stackage LTS Haskell
  • Stackage Nightly
  • Tails stable
  • Tails devel
  • Termux
  • Trisquel 6.0
  • Trisquel 6.0 backports
  • Trisquel 7.0 backports
  • Trisquel 8.0 backports
  • Ubuntu 12.04
  • Ubuntu 12.04 Backports
  • Ubuntu 14.04 Backports
  • Ubuntu 16.04 Backports
  • Ubuntu 18.04 Backports
  • Ubuntu 19.10 Backports
  • Ubuntu 19.10 Proposed
  • Ubuntu 20.04 Proposed
  • Ubuntu 20.10 Proposed
  • UnitedRPMs Fedora 30
  • UnitedRPMs Fedora 31
  • UnitedRPMs Fedora 32
  • UnitedRPMs Fedora 33
  • Vcpkg
  • Whonix
  • Whonix Developers
  • winget
  • YACP