Versions Packages Information History CVEs Related Badges Report

Versions for git

643 package(s) known

Repository Package name Version Category Maintainer(s)
Adélie Linux current
system
git-gitweb 2.29.2 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
system
git-bash-completion 2.29.2 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
system
git-doc 2.29.2 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
system
git-email 2.29.2 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
system
git-lang 2.29.2 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
system
git 2.29.2 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
system
git-subtree 2.29.2 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
system
git-dbg 2.29.2 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
system
git-daemon 2.29.2 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
system
git-p4 2.29.2 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
system
git-cvs 2.29.2 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
system
git-fast-import 2.29.2 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
system
git-cvs 2.29.1 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
system
git 2.29.1 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
system
git-doc 2.29.1 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
system
git-lang 2.29.1 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
system
git-subtree 2.29.1 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
system
git-email 2.29.1 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
system
git-bash-completion 2.29.1 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
system
git-daemon 2.29.1 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
system
git-dbg 2.29.1 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
system
git-p4 2.29.1 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
system
git-gitweb 2.29.1 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
system
git-fast-import 2.29.1 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
system
git-fast-import 2.25.4 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
system
git-cvs 2.25.4 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
system
git-daemon 2.25.4 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
system
git-subtree 2.25.4 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
system
git-email 2.25.4 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
system
git-gitweb 2.25.4 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
system
git-bash-completion 2.25.4 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
system
git 2.25.4 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
system
git-lang 2.25.4 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
system
git-dbg 2.25.4 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
system
git-p4 2.25.4 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
system
git-doc 2.25.4 Potentially vulnerable - awilfox@adelielinux.org
AIX Open Source Packages git 2.2.2 Potentially vulnerable - -
AIX Open Source Packages git 2.2.2 Potentially vulnerable - -
AIX Open Source Packages git 2.2.2 Potentially vulnerable - -
AIX Open Source Packages git 2.2.1 Potentially vulnerable - -
AIX Open Source Packages git 2.2.0 Potentially vulnerable - -
AIX Open Source Packages git 2.1.3 Potentially vulnerable - -
AIX Open Source Packages git 2.1.2 Potentially vulnerable - -
AIX Open Source Packages git 2.1.1 Potentially vulnerable - -
AIX Open Source Packages git 2.1.0 Potentially vulnerable - -
AIX Open Source Packages git 2.0.4 Potentially vulnerable - -
AIX Open Source Packages git 2.0.3 Potentially vulnerable - -
AIX Open Source Packages git 2.0.2 Potentially vulnerable - -
AIX Open Source Packages git 2.0.1 Potentially vulnerable - -
AIX Open Source Packages git 2.0.0 Potentially vulnerable - -
AIX Open Source Packages git 1.9.4 Potentially vulnerable - -
AIX Open Source Packages git 1.9.3 Potentially vulnerable - -
AIX Open Source Packages git 1.9.2 Potentially vulnerable - -
AIX Open Source Packages git 1.9.1 Potentially vulnerable - -
AIX Open Source Packages git 1.9.0 Potentially vulnerable - -
AIX Open Source Packages git 1.8.5.5 Potentially vulnerable - -
AIX Open Source Packages git 1.8.5.4 Potentially vulnerable - -
AIX Open Source Packages git 1.8.5.3 Potentially vulnerable - -
AIX Open Source Packages git 1.8.5.2 Potentially vulnerable - -
AIX Open Source Packages git 1.8.5.1 Potentially vulnerable - -
AIX Open Source Packages git 1.8.4.5 Potentially vulnerable - -
AIX Open Source Packages git 1.8.4.4 Potentially vulnerable - -
AIX Open Source Packages git 1.8.4.3 Potentially vulnerable - -
AIX Open Source Packages git 1.8.4.2 Potentially vulnerable - -
AIX Open Source Packages git 1.8.4.1 Potentially vulnerable - -
AIX Open Source Packages git 1.8.4 Potentially vulnerable - -
AIX Open Source Packages git 1.8.3.4 Potentially vulnerable - -
AIX Open Source Packages git 1.8.3.3 Potentially vulnerable - -
AIX Open Source Packages git 1.8.3.1 Potentially vulnerable - -
AIX Open Source Packages git 1.8.3 Potentially vulnerable - -
AIX Open Source Packages git 1.8.2.3 Potentially vulnerable - -
AIX Open Source Packages git 1.8.2 Potentially vulnerable - -
AIX Open Source Packages git 1.8.1.5 Potentially vulnerable - -
AIX Open Source Packages git 1.8.1.4 Potentially vulnerable - -
AIX Open Source Packages git 1.8.1.1 Potentially vulnerable - -
AIX Open Source Packages git 1.8.1 Potentially vulnerable - -
AIX Open Source Packages git 1.8.0.3 Potentially vulnerable - -
AIX Open Source Packages git 1.8.0.2 Potentially vulnerable - -
AIX Open Source Packages git 1.8.0.1 Potentially vulnerable - -
AIX Open Source Packages git 1.8.0 Potentially vulnerable - -
AIX Open Source Packages git 1.7.12.4 Potentially vulnerable - -
AIX Open Source Packages git 1.7.12.3 Potentially vulnerable - -
AIX Open Source Packages git 1.7.11.7 Potentially vulnerable - -
AIX Open Source Packages git 1.7.11.4 Potentially vulnerable - -
AIX Open Source Packages git 1.7.11.3 Potentially vulnerable - -
AIX Open Source Packages git 1.7.11.2 Potentially vulnerable - -
AIX Open Source Packages git 1.7.11.1 Potentially vulnerable - -
AIX Open Source Packages git 1.7.11 Potentially vulnerable - -
AIX Open Source Packages git 1.7.10.5 Potentially vulnerable - -
AIX Open Source Packages git 1.7.10.4 Potentially vulnerable - -
AIX Open Source Packages git 1.7.10.2 Potentially vulnerable - -
AIX Open Source Packages git 1.7.10.2 Potentially vulnerable - -
AIX Open Source Packages git 1.7.10.1 Potentially vulnerable - -
AIX Open Source Packages git 1.7.10 Potentially vulnerable - -
AIX Open Source Packages git 1.7.9.5 Potentially vulnerable - -
AIX Open Source Packages git 1.7.9.4 Potentially vulnerable - -
AIX Open Source Packages git 1.7.9.2 Potentially vulnerable - -
AIX Open Source Packages git 1.7.9.1 Potentially vulnerable - -
AIX Open Source Packages git 1.7.9 Potentially vulnerable - -
AIX Open Source Packages git 1.7.9 Potentially vulnerable - -
AIX Open Source Packages git 1.7.8.4 Potentially vulnerable - -
AIX Open Source Packages git 1.7.8.2 Potentially vulnerable - -
AIX Open Source Packages git 1.7.8.1 Potentially vulnerable - -
AIX Open Source Packages git 1.7.8 Potentially vulnerable - -
AIX Open Source Packages git 1.7.7.4 Potentially vulnerable - -
AIX Open Source Packages git 1.7.7.3 Potentially vulnerable - -
AIX Open Source Packages git 1.7.7.2 Potentially vulnerable - -
AIX Open Source Packages git 1.7.6.4 Potentially vulnerable - -
AIX Open Source Packages git 1.7.6.1 Potentially vulnerable - -
AIX Open Source Packages git 1.7.6 Potentially vulnerable - -
AIX Open Source Packages git 1.7.6 Potentially vulnerable - -
AIX Open Source Packages git 1.7.5.4 Potentially vulnerable - -
AIX Open Source Packages git 1.7.5.2 Potentially vulnerable - -
AIX Open Source Packages git 1.7.5.1 Potentially vulnerable - -
AIX Open Source Packages git 1.7.5 Potentially vulnerable - -
AIX Open Source Packages git 1.7.4.5 Potentially vulnerable - -
AIX Open Source Packages git 1.7.4.4 Potentially vulnerable - -
AIX Open Source Packages git 1.7.4.1 Potentially vulnerable - -
AIX Open Source Packages git 1.7.4 Potentially vulnerable - -
AIX Open Source Packages git 1.7.4 Potentially vulnerable - -
AIX Open Source Packages git 1.7.3.5 Potentially vulnerable - -
AIX Open Source Packages git 1.7.3.5 Potentially vulnerable - -
AIX Open Source Packages git 1.7.3.4 Potentially vulnerable - -
AIX Open Source Packages git 1.7.3.3 Potentially vulnerable - -
AIX Open Source Packages git 1.7.3.2 Potentially vulnerable - -
AIX Open Source Packages git 1.7.3.1 Potentially vulnerable - -
AIX Open Source Packages git 1.7.2.3 Potentially vulnerable - -
AIX Open Source Packages git 1.7.2.2 Potentially vulnerable - -
AIX Open Source Packages git 1.7.2.1 Potentially vulnerable - -
AIX Open Source Packages git 1.7.1.1 Potentially vulnerable - -
AIX Open Source Packages git 1.7.0.6 Potentially vulnerable - -
AIX Open Source Packages git 1.6.6.2 Potentially vulnerable - -
AIX Open Source Packages git 1.6.0.6 Potentially vulnerable - -
AIX Open Source Packages git 1.6.0.1 Potentially vulnerable - -
AIX Toolbox git 2.20.4 Potentially vulnerable Development/Tools -
AIX Toolbox git 2.20.2 Potentially vulnerable Development/Tools -
AIX Toolbox git 2.20.1 Potentially vulnerable Development/Tools -
AIX Toolbox git 2.18.0 Potentially vulnerable Development/Tools -
AIX Toolbox git 2.15.0 Potentially vulnerable Development/Tools -
AlmaLinux 8
AppStream
git 2.27.0 Potentially vulnerable Unspecified packager@cloudlinux.com
Alpine Linux 3.8
main
git-daemon 2.18.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
git-subtree 2.18.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
git-doc 2.18.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
git-gitk 2.18.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
git-email 2.18.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
git-p4 2.18.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
git-subtree-doc 2.18.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
git-gui 2.18.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
git-svn 2.18.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
perl-git 2.18.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
git-fast-import 2.18.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
git-cvs 2.18.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
git-perl 2.18.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
git-gitweb 2.18.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
git-bash-completion 2.18.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
perl-git-svn 2.18.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
git-diff-highlight 2.18.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
git 2.18.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
git-gui 2.20.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
git-daemon 2.20.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
git-subtree 2.20.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
perl-git-svn 2.20.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
git-cvs 2.20.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
git-svn 2.20.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
git-gitweb 2.20.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
git-fast-import 2.20.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
git-perl 2.20.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
git-email 2.20.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
git-doc 2.20.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
git-bash-completion 2.20.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
git-diff-highlight 2.20.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
perl-git 2.20.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
git-gitk 2.20.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
git-subtree-doc 2.20.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
git-p4 2.20.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
git 2.20.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
git-cvs 2.22.5 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
git-subtree-doc 2.22.5 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
git-svn 2.22.5 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
git-bash-completion 2.22.5 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
git-daemon-openrc 2.22.5 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
git-subtree 2.22.5 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
git-p4 2.22.5 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
perl-git 2.22.5 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
git-gitweb 2.22.5 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
git-fast-import 2.22.5 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
perl-git-svn 2.22.5 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
git-gitk 2.22.5 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
git 2.22.5 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
git-diff-highlight 2.22.5 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
git-gui 2.22.5 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
git-daemon 2.22.5 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
git-email 2.22.5 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
git-doc 2.22.5 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
git-perl 2.22.5 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
git-subtree 2.24.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
git-gitk 2.24.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
git-p4 2.24.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
git-daemon 2.24.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
git 2.24.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
perl-git-svn 2.24.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
git-email 2.24.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
git-bash-completion 2.24.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
git-daemon-openrc 2.24.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
git-perl 2.24.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
git-cvs 2.24.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
perl-git 2.24.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
git-fast-import 2.24.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
git-gui 2.24.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
git-gitweb 2.24.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
git-subtree-doc 2.24.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
git-doc 2.24.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
git-svn 2.24.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
git-diff-highlight 2.24.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
git-doc 2.26.3 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
git-gitweb 2.26.3 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
git 2.26.3 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
git-fast-import 2.26.3 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
git-daemon 2.26.3 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
git-subtree 2.26.3 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
git-diff-highlight 2.26.3 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
git-gui 2.26.3 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
git-bash-completion 2.26.3 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
git-p4 2.26.3 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
git-svn 2.26.3 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
perl-git-svn 2.26.3 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
perl-git 2.26.3 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
git-email 2.26.3 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
git-subtree-doc 2.26.3 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
git-gitk 2.26.3 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
git-cvs 2.26.3 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
git-daemon-openrc 2.26.3 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
git-perl 2.26.3 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
git 2.30.2 - ncopa@alpinelinux.org
Alpine Linux 3.13
main
git-gitk 2.30.2 - ncopa@alpinelinux.org
Alpine Linux 3.13
main
git-dbg 2.30.2 - ncopa@alpinelinux.org
Alpine Linux 3.13
main
git-subtree-doc 2.30.2 - ncopa@alpinelinux.org
Alpine Linux 3.13
main
git-cvs 2.30.2 - ncopa@alpinelinux.org
Alpine Linux 3.13
main
git-p4 2.30.2 - ncopa@alpinelinux.org
Alpine Linux 3.13
main
git-daemon-openrc 2.30.2 - ncopa@alpinelinux.org
Alpine Linux 3.13
main
git-svn 2.30.2 - ncopa@alpinelinux.org
Alpine Linux 3.13
main
perl-git 2.30.2 - ncopa@alpinelinux.org
Alpine Linux 3.13
main
perl-git-svn 2.30.2 - ncopa@alpinelinux.org
Alpine Linux 3.13
main
git-fast-import 2.30.2 - ncopa@alpinelinux.org
Alpine Linux 3.13
main
git-subtree 2.30.2 - ncopa@alpinelinux.org
Alpine Linux 3.13
main
git-bash-completion 2.30.2 - ncopa@alpinelinux.org
Alpine Linux 3.13
main
git-doc 2.30.2 - ncopa@alpinelinux.org
Alpine Linux 3.13
main
git-email 2.30.2 - ncopa@alpinelinux.org
Alpine Linux 3.13
main
git-perl 2.30.2 - ncopa@alpinelinux.org
Alpine Linux 3.13
main
git-gitweb 2.30.2 - ncopa@alpinelinux.org
Alpine Linux 3.13
main
git-daemon 2.30.2 - ncopa@alpinelinux.org
Alpine Linux 3.13
main
git-gui 2.30.2 - ncopa@alpinelinux.org
Alpine Linux 3.13
main
git-diff-highlight 2.30.2 - ncopa@alpinelinux.org
Alpine Linux 3.14
main
git-fast-import 2.32.0 - ncopa@alpinelinux.org
Alpine Linux 3.14
main
git-cvs 2.32.0 - ncopa@alpinelinux.org
Alpine Linux 3.14
main
git-gitweb 2.32.0 - ncopa@alpinelinux.org
Alpine Linux 3.14
main
git-subtree 2.32.0 - ncopa@alpinelinux.org
Alpine Linux 3.14
main
git-p4 2.32.0 - ncopa@alpinelinux.org
Alpine Linux 3.14
main
git-perl 2.32.0 - ncopa@alpinelinux.org
Alpine Linux 3.14
main
git 2.32.0 - ncopa@alpinelinux.org
Alpine Linux 3.14
main
git-gitk 2.32.0 - ncopa@alpinelinux.org
Alpine Linux 3.14
main
git-email 2.32.0 - ncopa@alpinelinux.org
Alpine Linux 3.14
main
git-subtree-doc 2.32.0 - ncopa@alpinelinux.org
Alpine Linux 3.14
main
perl-git 2.32.0 - ncopa@alpinelinux.org
Alpine Linux 3.14
main
perl-git-svn 2.32.0 - ncopa@alpinelinux.org
Alpine Linux 3.14
main
git-diff-highlight 2.32.0 - ncopa@alpinelinux.org
Alpine Linux 3.14
main
git-bash-completion 2.32.0 - ncopa@alpinelinux.org
Alpine Linux 3.14
main
git-dbg 2.32.0 - ncopa@alpinelinux.org
Alpine Linux 3.14
main
git-daemon 2.32.0 - ncopa@alpinelinux.org
Alpine Linux 3.14
main
git-gui 2.32.0 - ncopa@alpinelinux.org
Alpine Linux 3.14
main
git-doc 2.32.0 - ncopa@alpinelinux.org
Alpine Linux 3.14
main
git-svn 2.32.0 - ncopa@alpinelinux.org
Alpine Linux 3.14
main
git-daemon-openrc 2.32.0 - ncopa@alpinelinux.org
Alpine Linux Edge
main
git-gitk 2.33.0 - ncopa@alpinelinux.org
Alpine Linux Edge
main
git-gui 2.33.0 - ncopa@alpinelinux.org
Alpine Linux Edge
main
git-bash-completion 2.33.0 - ncopa@alpinelinux.org
Alpine Linux Edge
main
git-subtree 2.33.0 - ncopa@alpinelinux.org
Alpine Linux Edge
main
git 2.33.0 - ncopa@alpinelinux.org
Alpine Linux Edge
main
git-email 2.33.0 - ncopa@alpinelinux.org
Alpine Linux Edge
main
git-p4 2.33.0 - ncopa@alpinelinux.org
Alpine Linux Edge
main
git-diff-highlight 2.33.0 - ncopa@alpinelinux.org
Alpine Linux Edge
main
git-perl 2.33.0 - ncopa@alpinelinux.org
Alpine Linux Edge
main
git-fast-import 2.33.0 - ncopa@alpinelinux.org
Alpine Linux Edge
main
git-gitweb 2.33.0 - ncopa@alpinelinux.org
Alpine Linux Edge
main
git-subtree-doc 2.33.0 - ncopa@alpinelinux.org
Alpine Linux Edge
main
git-dbg 2.33.0 - ncopa@alpinelinux.org
Alpine Linux Edge
main
git-daemon 2.33.0 - ncopa@alpinelinux.org
Alpine Linux Edge
main
git-daemon-openrc 2.33.0 - ncopa@alpinelinux.org
Alpine Linux Edge
main
perl-git 2.33.0 - ncopa@alpinelinux.org
Alpine Linux Edge
main
git-doc 2.33.0 - ncopa@alpinelinux.org
Alpine Linux Edge
main
perl-git-svn 2.33.0 - ncopa@alpinelinux.org
Alpine Linux Edge
main
git-svn 2.33.0 - ncopa@alpinelinux.org
Alpine Linux Edge
main
git-cvs 2.33.0 - ncopa@alpinelinux.org
ALT Linux p9 git 2.25.4 Potentially vulnerable Development/Other ldv@altlinux.org
ALT Linux p10 git 2.29.3 Potentially vulnerable Development/Other ldv@altlinux.org
ALT Sisyphus git 2.33.0 Development/Other ldv@altlinux.org
Amazon Linux 1
updates
git 2.18.5 Potentially vulnerable Unspecified -
Amazon Linux 1
updates
git 2.18.4 Potentially vulnerable Unspecified -
Amazon Linux 1
updates
git 2.18.4 Potentially vulnerable Unspecified -
Amazon Linux 1
updates
git 2.14.6 Potentially vulnerable Development/Tools -
Amazon Linux 1
updates
git 2.14.6 Potentially vulnerable Development/Tools -
Amazon Linux 1
updates
git 2.14.5 Potentially vulnerable Development/Tools -
Amazon Linux 1
updates
git 2.14.5 Potentially vulnerable Development/Tools -
Amazon Linux 1
updates
git 2.14.4 Potentially vulnerable Development/Tools -
Amazon Linux 1
main
git 2.13.6 Potentially vulnerable Development/Tools -
Amazon Linux 2 git 2.32.0 Unspecified -
Amazon Linux 2 git 2.23.4 Potentially vulnerable Unspecified -
Amazon Linux 2 git 2.23.3 Potentially vulnerable Unspecified -
Amazon Linux 2 git 2.23.1 Potentially vulnerable Unspecified -
Amazon Linux 2 git 2.23.1 Potentially vulnerable Unspecified -
Amazon Linux 2 git 2.23.1 Potentially vulnerable Unspecified -
Amazon Linux 2 git 2.17.2 Potentially vulnerable Unspecified -
Amazon Linux 2 git 2.14.5 Potentially vulnerable Development/Tools -
Amazon Linux 2 git 2.14.4 Potentially vulnerable Development/Tools -
Amazon Linux 2 git 2.14.4 Potentially vulnerable Development/Tools -
Amazon Linux 2 git 2.14.3 Potentially vulnerable Development/Tools -
AOSC git 2.30.2 vcs fallback-mnt-aosc@repology
Apertis v2020
v2020/development
git 2.20.1 Potentially vulnerable main pape@smarden.org, andersk@mit.edu, jrnieder@gmail.com
Apertis v2021
v2021/development
git 2.20.1 Potentially vulnerable main pape@smarden.org, andersk@mit.edu, jrnieder@gmail.com
Apertis v2022 Development
v2022dev2/development
git 2.30.1 Potentially vulnerable main jrnieder@gmail.com, andersk@mit.edu
Arch
extra
git 2.33.0 - -
AUR git-git 2.27.0.rc2.r128.g56219baf1e - andrewsc@aur
Artix
world
git 2.33.0 - -
Astra Orel Stable
main
git 2.11.0 Potentially vulnerable vcs pape@smarden.org, andersk@mit.edu, jrnieder@gmail.com
Astra Orel Current
main
git 2.11.0 Potentially vulnerable vcs pape@smarden.org, andersk@mit.edu, jrnieder@gmail.com
Ataraxia GNU/Linux git 2.32.0 devel nagakamira@gmail.com
Carbs Linux
core
git 2.33.0 - cem@ckyln.com
CentOS 6
os
git 1.7.1 Potentially vulnerable Development/Tools -
CentOS 6
updates
git 1.7.1 Potentially vulnerable Development/Tools -
CentOS 7
os
git 1.8.3.1 Potentially vulnerable Development/Tools -
CentOS 8
AppStream
git 2.27.0 Potentially vulnerable Unspecified bugs@centos.org
Chakra
core
git 2.25.0 Potentially vulnerable - -
Chakra Testing
testing
git 2.26.2 Potentially vulnerable - -
Chaotic-AUR git-git 2.33.0.r363.g4c719308ce - -
CRUX 3.4
opt
git 2.21.0 Potentially vulnerable - tek@serverop.de
CRUX 3.4
opt
git-bashcompletion 2.19.1 Potentially vulnerable - tek@serverop.de
CRUX 3.5
opt
git 2.29.2 Potentially vulnerable - tek@serverop.de
CRUX 3.5
opt
git-bashcompletion 2.29.1 Potentially vulnerable - tek@serverop.de
CRUX 3.6
opt
git 2.33.0 - core-ports@crux.nu
Cygwin git 2.33.0 Devel adam.dinwoodie@cygwin
Cygwin git-cvs 2.33.0 Devel adam.dinwoodie@cygwin
Cygwin git-debuginfo 2.33.0 Debug adam.dinwoodie@cygwin
Cygwin git-email 2.33.0 Devel adam.dinwoodie@cygwin
Cygwin git-gui 2.33.0 Devel adam.dinwoodie@cygwin
Cygwin git-p4 2.33.0 Devel adam.dinwoodie@cygwin
Cygwin git-svn 2.33.0 Devel adam.dinwoodie@cygwin
Cygwin gitk 2.33.0 Devel adam.dinwoodie@cygwin
Cygwin gitweb 2.33.0 Devel adam.dinwoodie@cygwin
Debian 8
jessie/main
git 2.1.4 Potentially vulnerable vcs pape@smarden.org, jrnieder@gmail.com
Debian 9
stretch/main
git 2.11.0 Potentially vulnerable vcs pape@smarden.org, andersk@mit.edu, jrnieder@gmail.com
Debian 9 Backports
stretch-backports/main
git 2.20.1 Potentially vulnerable misc pape@smarden.org, andersk@mit.edu, jrnieder@gmail.com
Debian 10
buster/main
git 2.20.1 Potentially vulnerable vcs pape@smarden.org, andersk@mit.edu, jrnieder@gmail.com
Debian 10 Backports
buster-backports/main
git 2.30.2 misc jrnieder@gmail.com, andersk@mit.edu
Debian 11
bullseye/main
git 2.30.2 vcs jrnieder@gmail.com, andersk@mit.edu
Debian 12
bookworm/main
git 2.33.0 vcs jrnieder@gmail.com, andersk@mit.edu
Debian Stable
stable/main
git 2.30.2 vcs jrnieder@gmail.com, andersk@mit.edu
Debian Testing
testing/main
git 2.33.0 vcs jrnieder@gmail.com, andersk@mit.edu
Debian Unstable
sid/main
git 2.33.0 vcs jrnieder@gmail.com, andersk@mit.edu
Debian Unstable
sid/main
git 2.32.0rc0 vcs jrnieder@gmail.com, andersk@mit.edu
Debian Experimental
experimental/main
git 2.33.0 vcs jrnieder@gmail.com, andersk@mit.edu
Debian Experimental
experimental/main
git 2.32.0rc0 vcs jrnieder@gmail.com, andersk@mit.edu
Deepin
main
git 2.20.1.1 Potentially vulnerable vcs pape@smarden.org, andersk@mit.edu, jrnieder@gmail.com
Devuan 1.0 (Jessie)
jessie/main
git 2.1.4 Potentially vulnerable vcs pape@smarden.org, jrnieder@gmail.com
Devuan 2.0 (ASCII)
ascii/main
git 2.11.0 Potentially vulnerable vcs pape@smarden.org, andersk@mit.edu, jrnieder@gmail.com
Devuan 3.0 (Beowulf)
beowulf/main
git 2.20.1 Potentially vulnerable vcs pape@smarden.org, andersk@mit.edu, jrnieder@gmail.com
Devuan 4.0 (Chimaera)
chimaera/main
git 2.30.2 vcs jrnieder@gmail.com, andersk@mit.edu
Devuan Unstable
unstable/main
git 2.33.0 vcs jrnieder@gmail.com, andersk@mit.edu
distri git 2.9.5 Potentially vulnerable - -
DistroWatch.com git 2.33.0 - -
DPorts devel/git 2.32.0 devel garga@freebsd.org
DPorts devel/git 2.32.0 devel garga@freebsd.org
DPorts devel/git 2.32.0 devel garga@freebsd.org
DPorts devel/git 2.32.0 devel garga@freebsd.org
Entware
armv5sf-k3.2
git-http 2.33.0 net tripolar@gmx.at
Entware
mipselsf-k3.4
git 2.33.0 net tripolar@gmx.at
Entware
mipselsf-k3.4
git-http 2.33.0 net tripolar@gmx.at
Entware
mipssf-k3.4
git 2.33.0 net tripolar@gmx.at
Entware
mipssf-k3.4
git-http 2.33.0 net tripolar@gmx.at
Entware
x64-k3.2
git 2.33.0 net tripolar@gmx.at
Entware
x64-k3.2
git-http 2.33.0 net tripolar@gmx.at
Entware
aarch64-k3.10
git 2.33.0 net tripolar@gmx.at
Entware
aarch64-k3.10
git-http 2.33.0 net tripolar@gmx.at
Entware
armv5sf-k3.2
git 2.33.0 net tripolar@gmx.at
Entware
armv7sf-k2.6
git 2.33.0 net tripolar@gmx.at
Entware
armv7sf-k2.6
git-http 2.33.0 net tripolar@gmx.at
Entware
armv7sf-k3.2
git 2.33.0 net tripolar@gmx.at
Entware
armv7sf-k3.2
git-http 2.33.0 net tripolar@gmx.at
Exherbo
arbor
dev-scm/git 2.33.0 dev-scm fallback-mnt-exherbo@repology
Exherbo
arbor
dev-scm/git 2.32.0 dev-scm fallback-mnt-exherbo@repology
Fedora 26
updates
git 2.13.6 Potentially vulnerable Development/Tools -
Fedora 26
release
git 2.13.0 Potentially vulnerable Development/Tools -
Fedora 27
updates
git 2.14.5 Potentially vulnerable Development/Tools -
Fedora 27
release
git 2.14.2 Potentially vulnerable Development/Tools -
Fedora 28
updates
git 2.17.2 Potentially vulnerable Unspecified -
Fedora 28
release
git 2.17.0 Potentially vulnerable Unspecified -
Fedora 29
updates
git 2.20.1 Potentially vulnerable Unspecified -
Fedora 29
release
git 2.19.1 Potentially vulnerable Unspecified -
Fedora 30
updates
git 2.21.3 Potentially vulnerable Unspecified -
Fedora 30
release
git 2.21.0 Potentially vulnerable Unspecified -
Fedora 31
updates
git 2.25.4 Potentially vulnerable Unspecified -
Fedora 31
release
git 2.23.0 Potentially vulnerable Unspecified -
Fedora 32
updates
git 2.26.3 Potentially vulnerable Unspecified -
Fedora 32
release
git 2.26.0 Potentially vulnerable Unspecified -
Fedora 33
updates
git 2.31.1 Unspecified -
Fedora 33
release
git 2.28.0 Potentially vulnerable Unspecified -
Fedora 34
release
git 2.31.1 Unspecified -
Fedora 34
updates
git 2.31.1 Unspecified -
Fedora Rawhide git 2.32.0 Unspecified -
FreeBSD Ports devel/git 2.32.0 devel garga@freebsd.org
FreeBSD Ports devel/git 2.32.0 devel garga@freebsd.org
FreeBSD Ports devel/git 2.32.0 devel garga@freebsd.org
FreeBSD Ports devel/git 2.32.0 devel garga@freebsd.org
freshcode.club git 2.33.0 - -
Funtoo 1.4
core-kit
dev-vcs/git 2.33.0 dev-vcs fallback-mnt-funtoo@repology
Gentoo dev-vcs/git 9999 dev-vcs robbat2@gentoo.org, polynomial-c@gentoo.org
Gentoo dev-vcs/git 9999 dev-vcs robbat2@gentoo.org, polynomial-c@gentoo.org
Gentoo dev-vcs/git 9999 dev-vcs robbat2@gentoo.org, polynomial-c@gentoo.org
Gentoo dev-vcs/git 9999 dev-vcs robbat2@gentoo.org, polynomial-c@gentoo.org
Gentoo dev-vcs/git 2.33.0 dev-vcs robbat2@gentoo.org, polynomial-c@gentoo.org
Gentoo dev-vcs/git 2.32.0 dev-vcs robbat2@gentoo.org, polynomial-c@gentoo.org
Gentoo dev-vcs/git 2.31.1 dev-vcs robbat2@gentoo.org, polynomial-c@gentoo.org
Gentoo dev-vcs/git 2.30.2 dev-vcs robbat2@gentoo.org, polynomial-c@gentoo.org
Gentoo dev-vcs/git 2.29.3 Potentially vulnerable dev-vcs robbat2@gentoo.org, polynomial-c@gentoo.org
Gentoo dev-vcs/git 2.28.1 Potentially vulnerable dev-vcs robbat2@gentoo.org, polynomial-c@gentoo.org
Gentoo dev-vcs/git 2.26.3 Potentially vulnerable dev-vcs robbat2@gentoo.org, polynomial-c@gentoo.org
GNU Guix git 2.33.0 - -
GNU Guix git-minimal 2.33.0 - -
GoboLinux Git 2.29.2 Potentially vulnerable - -
HaikuPorts master dev-vcs/git 2.30.2 dev-vcs -
HaikuPorts master dev-vcs/git 2.30.0 Potentially vulnerable dev-vcs -
Homebrew git 2.33.0 - -
Homebrew git-gui 2.33.0 - -
HP-UX 11.31
ia64_64
git 2.33.0 - -
HP-UX 11.31
hppa_32
git 2.29.1 Potentially vulnerable - -
HP-UX 11.31
ia64_64
git 2.29.1 Potentially vulnerable - -
HP-UX 11.31
hppa_32
git 2.14.0 Potentially vulnerable - -
HP-UX 11.31
ia64_32
git 2.14.0 Potentially vulnerable - -
HP-UX 11.31
hppa_32
git 1.8.5.3 Potentially vulnerable - -
Hyperbola
extra
git 2.12.2 Potentially vulnerable - -
IBM i git 2.26.2 Potentially vulnerable Unspecified -
IBM i git 2.26.2 Potentially vulnerable Unspecified -
IBM i git 2.10.4 Potentially vulnerable Unspecified -
Kali Linux Rolling
main
git 2.33.0 vcs jrnieder@gmail.com, andersk@mit.edu
KaOS
core
git 2.33.0 - demm@kaosx.us
LiGurOS stable dev-vcs/git 2.33.0 dev-vcs dev@liguros.net, robbat2@gentoo.org, polynomial-c@gentoo.org
LiGurOS stable dev-vcs/git 2.32.0 dev-vcs dev@liguros.net, robbat2@gentoo.org, polynomial-c@gentoo.org
LiGurOS develop dev-vcs/git 2.33.0 dev-vcs dev@liguros.net, robbat2@gentoo.org, polynomial-c@gentoo.org
LiGurOS develop dev-vcs/git 2.32.0 dev-vcs dev@liguros.net, robbat2@gentoo.org, polynomial-c@gentoo.org
Linuxbrew git 2.33.0 - -
Linuxbrew git-gui 2.33.0 - -
MacPorts git 2.33.0 devel ciserlohn@macports, ci42@github
MacPorts gitweb 0.3.2 Potentially vulnerable devel manojkarthick@github
Mageia 7
core/updates
git 2.21.4 Potentially vulnerable Development/Other -
Mageia 7
core/updates
git 2.21.3 Potentially vulnerable Development/Other -
Mageia 7
core/updates
git 2.21.2 Potentially vulnerable Development/Other -
Mageia 7
core/updates
git 2.21.1 Potentially vulnerable Development/Other -
Mageia 7
core/updates
git 2.21.1 Potentially vulnerable Development/Other -
Mageia 7
core/release
git 2.21.0 Potentially vulnerable Development/Other -
Mageia 8
core/updates
git 2.30.2 Development/Other -
Mageia 8
core/release
git 2.30.1 Potentially vulnerable Development/Other -
Mageia Cauldron
core/release
git 2.33.0 Development/Other -
Manjaro Stable
extra
git 2.33.0 - -
Manjaro Testing
extra
git 2.33.0 - -
Manjaro Unstable
extra
git 2.33.0 - -
MidnightBSD mports devel/git 2.30.2 devel -
MidnightBSD mports devel/git 2.30.2 devel -
MidnightBSD mports devel/git 2.30.2 devel -
MSYS2 msys2
x86_64
git 2.33.0 VCS -
MSYS2 msys2
i686
git 2.32.0 VCS -
NeuroDebian Debian 9
main
git 2.11.0 Potentially vulnerable vcs team@neuro.debian.net, andersk@mit.edu, jrnieder@gmail.com
NeuroDebian Debian 10
main
git 2.24.0 Potentially vulnerable vcs team@neuro.debian.net, andersk@mit.edu, jrnieder@gmail.com
NeuroDebian Debian 11
main
git 2.24.0 Potentially vulnerable vcs team@neuro.debian.net, andersk@mit.edu, jrnieder@gmail.com
NeuroDebian Debian Unstable
main
git 2.24.0 Potentially vulnerable vcs team@neuro.debian.net, andersk@mit.edu, jrnieder@gmail.com
NeuroDebian Ubuntu 18.04
main
git 2.24.0 Potentially vulnerable vcs team@neuro.debian.net, andersk@mit.edu, jrnieder@gmail.com
NeuroDebian Ubuntu 19.04
main
git 2.24.0 Potentially vulnerable vcs team@neuro.debian.net, andersk@mit.edu, jrnieder@gmail.com
nixpkgs stable git 2.31.1 - dev.primeos@gmail.com, simons@cryp.to, wout.mertens@gmail.com, mail@glob.in
nixpkgs stable git 2.31.1 - dev.primeos@gmail.com, simons@cryp.to, wout.mertens@gmail.com, mail@glob.in
nixpkgs stable git 2.31.1 - dev.primeos@gmail.com, simons@cryp.to, wout.mertens@gmail.com, mail@glob.in
nixpkgs stable git-minimal 2.31.1 - dev.primeos@gmail.com, simons@cryp.to, wout.mertens@gmail.com, mail@glob.in
nixpkgs stable git-with-svn 2.31.1 - dev.primeos@gmail.com, simons@cryp.to, wout.mertens@gmail.com, mail@glob.in
nixpkgs stable gitweb 2.31.1 - fallback-mnt-nix@repology
nixpkgs unstable git 2.33.0 - dev.primeos@gmail.com, simons@cryp.to, wout.mertens@gmail.com, mail@glob.in
nixpkgs unstable git 2.33.0 - dev.primeos@gmail.com, simons@cryp.to, wout.mertens@gmail.com, mail@glob.in
nixpkgs unstable git 2.33.0 - dev.primeos@gmail.com, simons@cryp.to, wout.mertens@gmail.com, mail@glob.in
nixpkgs unstable git-minimal 2.33.0 - dev.primeos@gmail.com, simons@cryp.to, wout.mertens@gmail.com, mail@glob.in
nixpkgs unstable git-with-svn 2.33.0 - dev.primeos@gmail.com, simons@cryp.to, wout.mertens@gmail.com, mail@glob.in
nixpkgs unstable gitweb 2.33.0 - fallback-mnt-nix@repology
NOIR Linux Main
core
git 2.33.0 - m_matongo@icloud.com
OpenBSD Ports devel/git 2.33.0 devel benoit@openbsd.org, kn@openbsd.org
OpenBSD Ports devel/git 2.33.0 devel benoit@openbsd.org, kn@openbsd.org
OpenBSD Ports devel/git 2.33.0 devel benoit@openbsd.org, kn@openbsd.org
OpenBSD Ports devel/git 2.33.0 devel benoit@openbsd.org, kn@openbsd.org
openEuler 20.03
source
git 2.23.0 Potentially vulnerable Unspecified -
OpenIndiana packages
hipster
git 2.33.0 Development/Source Code Management -
openmamba
devel
git 2.33.0 Applications/Development silvan.calarco@mambasoft.it
OpenMandriva 4.0
main/release
git 2.21.0 Potentially vulnerable Development/Other nobodydead@gmail.com
OpenMandriva Cooker
main/release
git 2.33.0 Development/Other bero+massbuild@lindev.ch
OpenPKG git 2.33.0 SCM -
openSUSE Leap 42.3
updates/oss
git 2.13.7 Potentially vulnerable Development/Tools/Version Control -
openSUSE Leap 42.3
updates/oss
git 2.13.7 Potentially vulnerable Development/Tools/Version Control -
openSUSE Leap 42.3
updates/oss
git 2.13.6 Potentially vulnerable Development/Tools/Version Control -
openSUSE Leap 42.3
updates/oss
git 2.13.6 Potentially vulnerable Development/Tools/Version Control -
openSUSE Leap 42.3
updates/oss
git 2.13.5 Potentially vulnerable Development/Tools/Version Control -
openSUSE Leap 42.3
main/oss
git 2.13.1 Potentially vulnerable Development/Tools/Version Control -
openSUSE Leap 15.0
updates/oss
git 2.16.4 Potentially vulnerable Development/Tools/Version Control -
openSUSE Leap 15.0
updates/oss
git 2.16.4 Potentially vulnerable Development/Tools/Version Control -
openSUSE Leap 15.0
updates/oss
git 2.16.4 Potentially vulnerable Development/Tools/Version Control -
openSUSE Leap 15.0
main/oss
git 2.16.3 Potentially vulnerable Development/Tools/Version Control -
openSUSE Leap 15.1
updates/oss
git 2.26.2 Potentially vulnerable Development/Tools/Version Control -
openSUSE Leap 15.1
updates/oss
git 2.26.1 Potentially vulnerable Development/Tools/Version Control -
openSUSE Leap 15.1
main/oss
git 2.16.4 Potentially vulnerable Development/Tools/Version Control -
openSUSE Leap 15.1
updates/oss
git 2.16.4 Potentially vulnerable Development/Tools/Version Control -
openSUSE Leap 15.1
updates/oss
git 2.16.4 Potentially vulnerable Development/Tools/Version Control -
openSUSE Leap 15.2
updates/oss
git 2.26.2 Potentially vulnerable Development/Tools/Version Control -
openSUSE Leap 15.2
updates/oss
git 2.26.2 Potentially vulnerable Development/Tools/Version Control -
openSUSE Leap 15.2
updates/oss
git 2.26.2 Potentially vulnerable Development/Tools/Version Control -
openSUSE Leap 15.2
main/oss
git 2.25.0 Potentially vulnerable Development/Tools/Version Control -
openSUSE Leap 15.3
main/oss
git 2.26.2 Potentially vulnerable Development/Tools/Version Control -
openSUSE Tumbleweed
src-oss
git 2.33.0 Development/Tools/Version Control -
OpenWrt 17.01 x86_64
packages
git-gitweb 2.11.0 Potentially vulnerable net tripolar@gmx.at
OpenWrt 17.01 x86_64
packages
git-http 2.11.0 Potentially vulnerable net tripolar@gmx.at
OpenWrt 17.01 x86_64
packages
git 2.11.0 Potentially vulnerable net tripolar@gmx.at
OpenWrt 18.06 x86_64
packages
git-gitweb 2.20.4 Potentially vulnerable net tripolar@gmx.at
OpenWrt 18.06 x86_64
packages
git-http 2.20.4 Potentially vulnerable net tripolar@gmx.at
OpenWrt 18.06 x86_64
packages
git 2.20.4 Potentially vulnerable net tripolar@gmx.at
OpenWrt 19.07 x86_64
packages
git-gitweb 2.26.3 Potentially vulnerable net tripolar@gmx.at
OpenWrt 19.07 x86_64
packages
git-http 2.26.3 Potentially vulnerable net tripolar@gmx.at
OpenWrt 19.07 x86_64
packages
git 2.26.3 Potentially vulnerable net tripolar@gmx.at
OpenWrt 21.02 x86_64
packages
git-gitweb 2.33.0 net tripolar@gmx.at
OpenWrt 21.02 x86_64
packages
git-http 2.33.0 net tripolar@gmx.at
OpenWrt 21.02 x86_64
packages
git 2.33.0 net tripolar@gmx.at
Parabola
extra
git 2.33.0 - -
Parabola
pcr
git-send-email 1.9.2 Potentially vulnerable - -
Pardus 17
updates/main
git 2.11.0 Potentially vulnerable vcs pape@smarden.org, andersk@mit.edu, jrnieder@gmail.com
Pardus 17
main
git 2.11.0 Potentially vulnerable vcs pape@smarden.org, andersk@mit.edu, jrnieder@gmail.com
Pardus 17
updates/main
git 2.11.0 Potentially vulnerable vcs pape@smarden.org, andersk@mit.edu, jrnieder@gmail.com
Pardus 19
main
git 2.20.1 Potentially vulnerable vcs pape@smarden.org, andersk@mit.edu, jrnieder@gmail.com
Pardus 19
updates/main
git 2.20.1 Potentially vulnerable vcs pape@smarden.org, andersk@mit.edu, jrnieder@gmail.com
Pardus 21
main
git 2.30.2 vcs jrnieder@gmail.com, andersk@mit.edu
Parrot
main
git 2.30.2 vcs jrnieder@gmail.com, andersk@mit.edu
PCLinuxOS git 2.33.0 Development/Other -
Pisi Linux
main
git 2.32.0 - admins@pisilinux.org
pkgsrc current devel/git 2.33.0 meta-pkgs pkgsrc-users@netbsd.org
pkgsrc current devel/git-base 2.33.0 devel pkgsrc-users@netbsd.org
pkgsrc current devel/git-contrib 2.33.0 devel pkgsrc-users@netbsd.org
pkgsrc current devel/git-docs 2.33.0 devel pkgsrc-users@netbsd.org
pkgsrc current devel/git-gitk 2.33.0 devel pkgsrc-users@netbsd.org
pkgsrc current devel/git-svn 2.33.0 meta-pkgs pkgsrc-users@netbsd.org
pkgsrc current www/gitweb 2.33.0 www pkgsrc-users@netbsd.org
PureOS Amber git 2.20.1 Potentially vulnerable misc pape@smarden.org, andersk@mit.edu, jrnieder@gmail.com
PureOS landing git 2.30.2 misc jrnieder@gmail.com, andersk@mit.edu
Raspbian Oldstable
main
git 2.20.1 Potentially vulnerable vcs pape@smarden.org, andersk@mit.edu, jrnieder@gmail.com
Raspbian Stable
main
git 2.30.2 vcs jrnieder@gmail.com, andersk@mit.edu
Raspbian Testing
main
git 2.33.0 vcs jrnieder@gmail.com, andersk@mit.edu
Ravenports git 2.33.0 devel fallback-mnt-ravenports@repology
Rocky Linux 8
AppStream
git 2.27.0 Potentially vulnerable Unspecified infrastructure@rockylinux.org
Rosa 2014.1
main/updates
git 2.13.7 Potentially vulnerable - -
Rosa 2014.1
main/release
git 1.7.11.3 Potentially vulnerable - -
Rosa 2016.1
main/testing
git 2.29.0 Potentially vulnerable - -
Rosa 2016.1
main/updates
git 2.29.0 Potentially vulnerable - -
Rosa 2016.1
main/release
git 2.11.0 Potentially vulnerable - -
Rosa 2019.1
main/release
git 2.31.1 Development/Tools m.novosyolov@rosalinux.ru
Rosa Server 6.9
base/release
git 1.7.1 Potentially vulnerable Development/Tools andrew.lukoshko@rosalab.ru
Rosa Server 6.9
base/release
git 1.7.1 Potentially vulnerable Development/Tools andrew.lukoshko@rosalab.ru
Rosa Server 6.9
base/release
git 1.7.1 Potentially vulnerable Development/Tools andrew.lukoshko@rosalab.ru
Rosa Server 6.9
base/updates
git 1.7.1 Potentially vulnerable Development/Tools andrew.lukoshko@rosalab.ru
Rosa Server 7.3
base/release
git 1.8.3.1 Potentially vulnerable Development/Tools alex2048@mail.ru
Rosa Server 7.5
base/release
git 1.8.3.1 Potentially vulnerable Development/Tools alex2048@mail.ru
Rosa Server 7.5
base/release
git 1.8.3.1 Potentially vulnerable Development/Tools alex2048@mail.ru
Sabayon www-apps/gitweb 2.25.3 Potentially vulnerable www-apps fallback-mnt-sabayon@repology
Sabayon dev-vcs/git 2.25.3 Potentially vulnerable dev-vcs robbat2@gentoo.org, polynomial-c@gentoo.org
Sabayon www-apps/gitweb 2.24.1 Potentially vulnerable www-apps fallback-mnt-sabayon@repology
Sabayon dev-vcs/git 2.24.1 Potentially vulnerable dev-vcs robbat2@gentoo.org, polynomial-c@gentoo.org
Scientific Linux 7.x git 1.8.3.1 Potentially vulnerable Development/Tools -
Scientific Linux 7.x git 1.8.3.1 Potentially vulnerable Development/Tools -
Scientific Linux 7.x git 1.8.3.1 Potentially vulnerable Development/Tools -
Scientific Linux 7.x git 1.8.3.1 Potentially vulnerable Development/Tools -
Scientific Linux 7.x git 1.8.3.1 Potentially vulnerable Development/Tools -
Scientific Linux 7.x git 1.8.3.1 Potentially vulnerable Development/Tools -
Scientific Linux 7.x git 1.8.3.1 Potentially vulnerable Development/Tools -
Scientific Linux 7.x git 1.8.3.1 Potentially vulnerable Development/Tools -
Scientific Linux 7.x git 1.8.3.1 Potentially vulnerable Development/Tools -
Scientific Linux 7.x git 1.8.3.1 Potentially vulnerable Development/Tools -
Scientific Linux 7.x git 1.8.3.1 Potentially vulnerable Development/Tools -
Scientific Linux 7.x git 1.8.3.1 Potentially vulnerable Development/Tools -
Scientific Linux 7.x git 1.8.3.1 Potentially vulnerable Development/Tools -
Scientific Linux 7.x git 1.8.3.1 Potentially vulnerable Development/Tools -
Software Collections
git212
sclo-git212-git 2.12.2 Potentially vulnerable Development/Tools cbs@centos.org
Software Collections
git212
sclo-git212-git 2.12.2 Potentially vulnerable Development/Tools cbs@centos.org
Software Collections
git25
sclo-git25-git 2.5.5 Potentially vulnerable Development/Tools cbs@centos.org
Software Collections
git25
sclo-git25-git 2.5.5 Potentially vulnerable Development/Tools cbs@centos.org
Slackware 14.2
patches
git 2.17.6 Potentially vulnerable - volkerdi@slackware.com
Slackware 14.2
slackware
git 2.9.0 Potentially vulnerable - volkerdi@slackware.com
Slackware current
slackware
git 2.33.0 - volkerdi@slackware.com
Slackware64 14.2
patches
git 2.17.6 Potentially vulnerable - volkerdi@slackware.com
Slackware64 14.2
slackware64
git 2.9.0 Potentially vulnerable - volkerdi@slackware.com
Slackware64 current
slackware64
git 2.33.0 - volkerdi@slackware.com
Slackwarearm 14.2
patches
git 2.17.6 Potentially vulnerable - volkerdi@slackware.com
Slackwarearm 14.2
slackware
git 2.9.0 Potentially vulnerable - volkerdi@slackware.com
Slackwarearm current
slackware
git 2.33.0 - volkerdi@slackware.com
SliTaz Cooking git 2.26.2 Potentially vulnerable development b1+slitaz@nagel.org
SliTaz Cooking git-gui 0.21.0 Potentially vulnerable development ben@seawolfsanctuary.com
SliTaz Next git 2.17.1 Potentially vulnerable development devel@slitaz.org
SliTaz Next git-gui 0.13.0 Potentially vulnerable development devel@slitaz.org
Solus git 2.32.0 programming.tools reilly@reillybrogan.com
Solus git-dbginfo 2.32.0 debug reilly@reillybrogan.com
Spack git 2.31.1 - fallback-mnt-spack@repology
T2 SDE git 2.32.0 extra/development rene@t2-project.org
Termux git 2.33.0 - termux@termux
Trisquel 6.0
toutatis/main
git 1.7.9.5 Potentially vulnerable vcs pape@smarden.org, jrnieder@gmail.com
Trisquel 6.0
toutatis-updates/main
git 1.7.9.5 Potentially vulnerable vcs ubuntu-devel-discuss@lists.ubuntu.com, jrnieder@gmail.com
Trisquel 7.0
belenos/main
git 1.9.1 Potentially vulnerable vcs pape@smarden.org, jrnieder@gmail.com
Trisquel 7.0
belenos-updates/main
git 1.9.1 Potentially vulnerable vcs ubuntu-devel-discuss@lists.ubuntu.com, jrnieder@gmail.com
Trisquel 8.0
flidas-updates/main
git 2.7.4 Potentially vulnerable vcs ubuntu-devel-discuss@lists.ubuntu.com, jrnieder@gmail.com
Trisquel 8.0
flidas/main
git 2.7.4 Potentially vulnerable vcs ubuntu-devel-discuss@lists.ubuntu.com, jrnieder@gmail.com
Trisquel 9.0
etiona-updates/main
git 2.17.1 Potentially vulnerable vcs ubuntu-devel-discuss@lists.ubuntu.com, andersk@mit.edu, jrnieder@gmail.com
Trisquel 9.0
etiona/main
git 2.17.0 Potentially vulnerable vcs ubuntu-devel-discuss@lists.ubuntu.com, andersk@mit.edu, jrnieder@gmail.com
UBI 8
appstream
git 2.27.0 Potentially vulnerable Unspecified -
Ubuntu 14.04
trusty/main
git 1.9.1 Potentially vulnerable vcs pape@smarden.org, jrnieder@gmail.com
Ubuntu 14.04
trusty-updates/main
git 1.9.1 Potentially vulnerable vcs ubuntu-devel-discuss@lists.ubuntu.com, jrnieder@gmail.com
Ubuntu 16.04
xenial/main
git 2.7.4 Potentially vulnerable vcs ubuntu-devel-discuss@lists.ubuntu.com, jrnieder@gmail.com
Ubuntu 16.04
xenial-updates/main
git 2.7.4 Potentially vulnerable vcs ubuntu-devel-discuss@lists.ubuntu.com, jrnieder@gmail.com
Ubuntu 18.04
bionic-updates/main
git 2.17.1 Potentially vulnerable vcs ubuntu-devel-discuss@lists.ubuntu.com, andersk@mit.edu, jrnieder@gmail.com
Ubuntu 18.04
bionic/main
git 2.17.0 Potentially vulnerable vcs ubuntu-devel-discuss@lists.ubuntu.com, andersk@mit.edu, jrnieder@gmail.com
Ubuntu 20.04
focal/main
git 2.25.1 Potentially vulnerable vcs ubuntu-devel-discuss@lists.ubuntu.com, andersk@mit.edu
Ubuntu 20.04
focal-updates/main
git 2.25.1 Potentially vulnerable vcs ubuntu-devel-discuss@lists.ubuntu.com, andersk@mit.edu
Ubuntu 20.10
groovy/main
git 2.27.0 Potentially vulnerable vcs ubuntu-devel-discuss@lists.ubuntu.com, andersk@mit.edu
Ubuntu 20.10
groovy-updates/main
git 2.27.0 Potentially vulnerable vcs ubuntu-devel-discuss@lists.ubuntu.com, andersk@mit.edu
Ubuntu 21.04
hirsute/main
git 2.30.2 vcs ubuntu-devel-discuss@lists.ubuntu.com, andersk@mit.edu
Void Linux x86_64
x86_64
chroot-git 2.33.0 - gottox@voidlinux.org
Void Linux x86_64
x86_64
git 2.33.0 - congdanhqx@gmail.com
Void Linux x86_64
x86_64
git-all 2.33.0 - congdanhqx@gmail.com
Void Linux x86_64
x86_64
git-cvs 2.33.0 - congdanhqx@gmail.com
Void Linux x86_64
x86_64
git-gui 2.33.0 - congdanhqx@gmail.com
Void Linux x86_64
x86_64
git-libsecret 2.33.0 - congdanhqx@gmail.com
Void Linux x86_64
x86_64
git-netrc 2.33.0 - congdanhqx@gmail.com
Void Linux x86_64
x86_64
git-svn 2.33.0 - congdanhqx@gmail.com
Void Linux x86_64
x86_64
gitk 2.33.0 - congdanhqx@gmail.com
Wikidata Git 2.33.0 - -
winget Microsoft Git 2.33.0.0.0 microsoft-git -
winget Microsoft Git 2.32.0.0.3 microsoft-git -
winget Microsoft Git 2.32.0.0.0 microsoft-git -
winget Microsoft Git 2.31.1.vfs.0.3 microsoft-git -