Versions Packages Information History CVEs Related Badges Report

Versions for gimp

350 package(s) known

Repository Package name Version Category Maintainer(s)
AlmaLinux 9
AppStream
gimp 2.99.8 Unspecified packager@almalinux.org
Alpine Linux 3.8
community
gimp 2.8.22 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
community
gimp-dev 2.8.22 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
community
gimp-lang 2.8.22 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
community
gimp-doc 2.8.22 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
community
gimp 2.10.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
community
gimp-dev 2.10.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
community
gimp-lang 2.10.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
community
gimp-doc 2.10.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
community
gimp-doc 2.10.12 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
community
gimp-dev 2.10.12 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
community
gimp-lang 2.10.12 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
community
gimp 2.10.12 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
community
gimp-dev 2.10.12 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
community
gimp-doc 2.10.12 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
community
gimp-lang 2.10.12 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
community
gimp 2.10.12 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
community
gimp-doc 2.10.18 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
community
gimp-dev 2.10.18 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
community
gimp-lang 2.10.18 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
community
gimp 2.10.18 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
community
gimp-dev 2.10.22 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
community
gimp 2.10.22 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
community
gimp-lang 2.10.22 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
community
gimp-doc 2.10.22 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
community
gimp-lang 2.10.24 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
community
gimp-dev 2.10.24 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
community
gimp 2.10.24 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
community
gimp-doc 2.10.24 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
community
gimp-lang 2.10.24 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
community
gimp 2.10.24 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
community
gimp-dev 2.10.24 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
community
gimp-doc 2.10.24 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.16
community
gimp 2.10.30 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.16
community
gimp-doc 2.10.30 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.16
community
gimp-dev 2.10.30 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.16
community
gimp-lang 2.10.30 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux Edge
community
gimp-lang 2.10.32 - ncopa@alpinelinux.org
Alpine Linux Edge
community
gimp-doc 2.10.32 - ncopa@alpinelinux.org
Alpine Linux Edge
community
gimp-dev 2.10.32 - ncopa@alpinelinux.org
Alpine Linux Edge
community
gimp 2.10.32 - ncopa@alpinelinux.org
ALT Linux p9 gimp 2.10.18 Potentially vulnerable Graphics shrek@altlinux.ru
ALT Linux p10 gimp 2.10.30 Potentially vulnerable Graphics shrek@altlinux.ru
ALT Sisyphus gimp 2.10.32 Graphics shrek@altlinux.ru
AOSC gimp 2.10.32 graphics fallback-mnt-aosc@repology
AppGet GIMP 2.10.18 Potentially vulnerable - -
Arch
extra
gimp 2.10.32 - -
Arch Linux 32 i686
extra
gimp 2.10.30 Potentially vulnerable - -
Arch Linux 32 pentium4
extra
gimp 2.10.30 Potentially vulnerable - -
Arch Linux ARM aarch64
extra
gimp-debug 2.10.32 - -
Arch Linux ARM aarch64
extra
gimp 2.10.32 - -
Arch Linux ARM armv7h
extra
gimp-debug 2.10.32 - -
Arch Linux ARM armv7h
extra
gimp 2.10.32 - -
AUR gimp-develop-git 2.99.7.r462.d33c45fb47 - bartus@aur
AUR gimp-git 2.99.7.r462.d33c45fb47 - bartus@aur
AUR gimp-devel 2.99.12 - twa022@aur
AUR gimp-devel-stripped 2.99.12 - hanabishi@aur
AUR lib32-gimp 2.10.32 - sbmomeni@aur
AUR gimp-stripped 2.10.32 - hanabishi@aur
AUR python2-gimp 2.10.30 Potentially vulnerable - hurricanepootis@aur
Artix
world
gimp 2.10.32 - -
Astra Orel Stable
main
gimp 2.8.18 Potentially vulnerable graphics ari@debian.org, jordi@debian.org
Ataraxia GNU/Linux gimp 2.10.24 Potentially vulnerable graphics nagakamira@gmail.com
CentOS 6
os
gimp 2.6.9 Potentially vulnerable Applications/Multimedia -
CentOS 7
os
gimp 2.8.22 Potentially vulnerable Applications/Multimedia -
CentOS 8
AppStream
gimp 2.8.22 Potentially vulnerable Unspecified bugs@centos.org
CentOS Stream 8
AppStream
gimp 2.8.22 Potentially vulnerable Unspecified bugs@centos.org
CentOS Stream 9
AppStream
gimp 2.99.8 Unspecified builder@centos.org
CentOS Stream 9
AppStream
gimp 2.99.8 Unspecified builder@centos.org
Chocolatey GIMP 2.10.32.1 - -
CRUX 3.4
opt
gimp 2.10.8 Potentially vulnerable - tek@serverop.de
CRUX 3.5
opt
gimp 2.10.22 Potentially vulnerable - tek@serverop.de
CRUX 3.6
opt
gimp 2.10.32 - tbier@posteo.de
Cygwin gimp 2.10.10 Potentially vulnerable Graphics orphaned@cygwin
Cygwin gimp-debuginfo 2.10.10 Potentially vulnerable Debug orphaned@cygwin
Cygwin gimp-devel 2.10.10 Potentially vulnerable Graphics orphaned@cygwin
Cygwin gimp-doc 2.10.10 Potentially vulnerable Graphics orphaned@cygwin
Cygwin gimp-python 2.10.10 Potentially vulnerable Graphics orphaned@cygwin
Debian 8
jessie/updates/main
gimp 2.8.14 Potentially vulnerable graphics ari@debian.org, jordi@debian.org
Debian 8
jessie/main
gimp 2.8.14 Potentially vulnerable graphics ari@debian.org, jordi@debian.org
Debian 9
stretch/main
gimp 2.8.18 Potentially vulnerable graphics ari@debian.org, jordi@debian.org
Debian 9
stretch/updates/main
gimp 2.8.18 Potentially vulnerable graphics ari@debian.org, jordi@debian.org
Debian 10
buster/main
gimp 2.10.8 Potentially vulnerable graphics pkg-gnome-maintainers@lists.alioth.debian.org, ari@debian.org, jbicha@debian.org
Debian 11
bullseye/main
gimp 2.10.22 Potentially vulnerable graphics pkg-gnome-maintainers@lists.alioth.debian.org, ari@debian.org, bigon@debian.org, jbicha@debian.org, laney@debian.org
Debian 12
bookworm/main
gimp 2.10.32 graphics pkg-gnome-maintainers@lists.alioth.debian.org, ari@debian.org, bigon@debian.org, henrich@debian.org, jbicha@ubuntu.com, jordi@debian.org, laney@debian.org
Debian Unstable
sid/main
gimp 2.10.32 graphics pkg-gnome-maintainers@lists.alioth.debian.org, ari@debian.org, bigon@debian.org, henrich@debian.org, jbicha@ubuntu.com, jordi@debian.org, laney@debian.org
Debian Experimental
experimental/main
gimp 2.99.10 Potentially vulnerable graphics pkg-gnome-maintainers@lists.alioth.debian.org, ari@debian.org, bigon@debian.org, henrich@debian.org, jordi@debian.org, laney@debian.org
Deepin
main
gimp 2.10.8 Potentially vulnerable - pkg-gnome-maintainers@lists.alioth.debian.org, ari@debian.org, jbicha@debian.org
Devuan 1.0
jessie/main
gimp 2.8.14 Potentially vulnerable graphics ari@debian.org, jordi@debian.org
Devuan 2.0
ascii/main
gimp 2.8.18 Potentially vulnerable graphics ari@debian.org, jordi@debian.org
Devuan 3.0
beowulf/main
gimp 2.10.8 Potentially vulnerable graphics pkg-gnome-maintainers@lists.alioth.debian.org, ari@debian.org, jbicha@debian.org
Devuan 4.0
chimaera/main
gimp 2.10.22 Potentially vulnerable graphics pkg-gnome-maintainers@lists.alioth.debian.org, ari@debian.org, bigon@debian.org, jbicha@debian.org, laney@debian.org
Devuan Unstable
unstable/main
gimp 2.10.32 graphics pkg-gnome-maintainers@lists.alioth.debian.org, ari@debian.org, bigon@debian.org, henrich@debian.org, jbicha@ubuntu.com, jordi@debian.org, laney@debian.org
DistroWatch.com gimp 2.10.32 - -
DPorts graphics/gimp 2.10.32 graphics gnome@freebsd.org
DPorts graphics/gimp-app 2.10.32 graphics gnome@freebsd.org
EuroLinux 8
appstream
gimp 2.8.22 Potentially vulnerable Unspecified -
Exherbo
media
media-gfx/gimp 2.99.12 media-gfx fallback-mnt-exherbo@repology
Exherbo
media
media-gfx/gimp 2.10.32 media-gfx fallback-mnt-exherbo@repology
Fedora 26
release
gimp 2.8.22 Potentially vulnerable Unspecified -
Fedora 26
updates
gimp 2.8.22 Potentially vulnerable Unspecified -
Fedora 27
updates
gimp 2.8.22 Potentially vulnerable Unspecified -
Fedora 27
release
gimp 2.8.22 Potentially vulnerable Unspecified -
Fedora 28
release
gimp 2.8.22 Potentially vulnerable Unspecified -
Fedora 28
updates
gimp 2.8.22 Potentially vulnerable Unspecified -
Fedora 29
updates
gimp 2.10.14 Potentially vulnerable Unspecified -
Fedora 29
release
gimp 2.10.6 Potentially vulnerable Unspecified -
Fedora 30
updates
gimp 2.10.18 Potentially vulnerable Unspecified -
Fedora 30
release
gimp 2.10.10 Potentially vulnerable Unspecified -
Fedora 31
updates
gimp 2.10.22 Potentially vulnerable Unspecified -
Fedora 31
release
gimp 2.10.12 Potentially vulnerable Unspecified -
Fedora 32
updates
gimp 2.10.22 Potentially vulnerable Unspecified -
Fedora 32
release
gimp 2.10.18 Potentially vulnerable Unspecified -
Fedora 33
updates
gimp 2.10.24 Potentially vulnerable Unspecified -
Fedora 33
release
gimp 2.10.20 Potentially vulnerable Unspecified -
Fedora 34
updates
gimp 2.10.30 Potentially vulnerable Unspecified -
Fedora 34
release
gimp 2.10.24 Potentially vulnerable Unspecified -
Fedora 35
updates
gimp 2.10.32 Unspecified -
Fedora 35
release
gimp 2.10.24 Potentially vulnerable Unspecified -
Fedora 36
updates
gimp 2.10.32 Unspecified -
Fedora 36
release
gimp 2.10.30 Potentially vulnerable Unspecified -
Fedora 37
development
gimp 2.10.32 Unspecified -
Fedora Rawhide
development
gimp 2.10.32 Unspecified -
FreeBSD Ports graphics/gimp-app 2.10.32 graphics gnome@freebsd.org
FreeBSD Ports graphics/gimp 2.10.32 graphics gnome@freebsd.org
freshcode.club gimp 2.10.18 Potentially vulnerable - -
Funtoo 1.4
media-kit
media-gfx/gimp 2.10.20 Potentially vulnerable media-gfx fallback-mnt-funtoo@repology
Gentoo media-gfx/gimp 9999 media-gfx torokhov-s-a@yandex.ru, proxy-maint@gentoo.org
Gentoo media-gfx/gimp 2.99.12 media-gfx torokhov-s-a@yandex.ru, proxy-maint@gentoo.org
Gentoo media-gfx/gimp 2.99.10 Potentially vulnerable media-gfx torokhov-s-a@yandex.ru, proxy-maint@gentoo.org
Gentoo media-gfx/gimp 2.10.32 media-gfx torokhov-s-a@yandex.ru, proxy-maint@gentoo.org
GNU Guix gimp 2.10.30 Potentially vulnerable - -
GoboLinux Gimp 2.10.14 Potentially vulnerable - -
HaikuPorts master media-gfx/gimp 2.99.8 media-gfx -
Homebrew Casks GIMP 2.10.32 - -
HP-UX 11.31
hppa_32
gimp 2.8.14 Potentially vulnerable - -
HP-UX 11.31
ia64_32
gimp 2.8.14 Potentially vulnerable - -
HP-UX 11.31
hppa_32
gimp 2.8.10 Potentially vulnerable - -
just-install gimp 2.10.28 Potentially vulnerable - -
Kali Linux Rolling
main
gimp 2.10.32 graphics pkg-gnome-maintainers@lists.alioth.debian.org, ari@debian.org, bigon@debian.org, henrich@debian.org, jbicha@ubuntu.com, jordi@debian.org, laney@debian.org
KaOS
apps
gimp 2.10.32 - demm@kaosx.us
KaOS Build
build
gimp 2.99.12 - demm@kaosx.us
LiGurOS stable media-gfx/gimp 9999 media-gfx torokhov-s-a@yandex.ru, proxy-maint@gentoo.org
LiGurOS stable media-gfx/gimp 2.99.12 media-gfx torokhov-s-a@yandex.ru, proxy-maint@gentoo.org
LiGurOS stable media-gfx/gimp 2.99.10 Potentially vulnerable media-gfx torokhov-s-a@yandex.ru, proxy-maint@gentoo.org
LiGurOS stable media-gfx/gimp 2.10.32 media-gfx torokhov-s-a@yandex.ru, proxy-maint@gentoo.org
LiGurOS develop media-gfx/gimp 9999 media-gfx torokhov-s-a@yandex.ru, proxy-maint@gentoo.org
LiGurOS develop media-gfx/gimp 2.99.12 media-gfx torokhov-s-a@yandex.ru, proxy-maint@gentoo.org
LiGurOS develop media-gfx/gimp 2.99.10 Potentially vulnerable media-gfx torokhov-s-a@yandex.ru, proxy-maint@gentoo.org
LiGurOS develop media-gfx/gimp 2.10.32 media-gfx torokhov-s-a@yandex.ru, proxy-maint@gentoo.org
MacPorts gimp3-devel 2.99.1-20200223 graphics devans@macports, dbevans@github, mascguy@macports, mascguy@github
MacPorts gimp 2.10.32 graphics mascguy@macports, mascguy@github
MacPorts gimp2 2.10.32 graphics mascguy@macports, mascguy@github
MacPorts gimp2-devel 2.10.32 graphics mascguy@macports, mascguy@github
Mageia 7
core/release
gimp 2.10.10 Potentially vulnerable Graphics/Editors and Converters -
Mageia 7
core/updates
gimp 2.10.10 Potentially vulnerable Graphics/Editors and Converters -
Mageia 7
core/updates
gimp 2.10.10 Potentially vulnerable Graphics/Editors and Converters -
Mageia 8
core/updates
gimp 2.10.24 Potentially vulnerable Graphics/Editors and Converters -
Mageia 8
core/updates
gimp 2.10.24 Potentially vulnerable Graphics/Editors and Converters -
Mageia 8
core/updates
gimp 2.10.24 Potentially vulnerable Graphics/Editors and Converters -
Mageia 8
core/release
gimp 2.10.22 Potentially vulnerable Graphics/Editors and Converters -
Mageia Cauldron
core/release
gimp3 2.99.12 Graphics/Editors and Converters -
Mageia Cauldron
core/release
gimp 2.10.32 Graphics/Editors and Converters -
Manjaro Stable
extra
gimp 2.10.32 - -
Manjaro Testing
extra
gimp 2.10.32 - -
Manjaro Unstable
extra
gimp 2.10.32 - -
MidnightBSD mports graphics/gimp-app 2.10.20 Potentially vulnerable gnome -
MSYS2 mingw
x86_64
mingw-w64-x86_64-gimp3 2.99.12 - -
MSYS2 mingw
i686
mingw-w64-i686-gimp3 2.99.12 - -
MSYS2 mingw
i686
mingw-w64-i686-gimp 2.10.32 - -
MSYS2 mingw
x86_64
mingw-w64-x86_64-gimp 2.10.32 - -
MX Linux MX-15
main
gimp 2.8.18 Potentially vulnerable graphics maintainer@mepiscommunity.org, jordi@debian.org
MX Linux MX-15 Testing
test
gimp 2.8.22 Potentially vulnerable graphics stevep@mxlinux.org, jordi@debian.org
MX Linux MX-16
main
gimp 2.8.18 Potentially vulnerable graphics maintainer@mepiscommunity.org, jordi@debian.org
MX Linux MX-17
main
gimp 2.10.8 Potentially vulnerable graphics stevep@mxlinux.org, ari@debian.org, henrich@debian.org, jordi@debian.org
MX Linux MX-17 Testing
test
gimp 2.10.18 Potentially vulnerable graphics stevep@mxlinux.org, ari@debian.org, jbicha@debian.org
MX Linux MX-19
main
gimp 2.10.12 Potentially vulnerable graphics stevep@mxlinux.org, ari@debian.org, jbicha@debian.org
MX Linux MX-19 Testing
test
gimp 2.10.24 Potentially vulnerable graphics stevep@mxlinux.org, ari@debian.org, bigon@debian.org, jbicha@debian.org, laney@debian.org
MX Linux MX-21
main
gimp 2.10.28 Potentially vulnerable graphics swamprabbit@mxlinux.org, ari@debian.org, bigon@debian.org, jbicha@debian.org, laney@debian.org
MX Linux MX-21 Testing
test
gimp 2.10.32 graphics stevep@mxlinux.org, ari@debian.org, bigon@debian.org, jbicha@debian.org, laney@debian.org
nixpkgs stable 21.05 gimp 2.10.24 Potentially vulnerable - jtojnar@gmail.com
nixpkgs stable 21.05 gimp-with-plugins 2.10.24 Potentially vulnerable - fallback-mnt-nix@repology
nixpkgs stable 21.11 gimp 2.10.30 Potentially vulnerable - fallback-mnt-nix@repology
nixpkgs stable 21.11 gimp-with-plugins 2.10.30 Potentially vulnerable - fallback-mnt-nix@repology
nixpkgs stable 22.05 gimp 2.10.30 Potentially vulnerable - fallback-mnt-nix@repology
nixpkgs stable 22.05 gimp-with-plugins 2.10.30 Potentially vulnerable - fallback-mnt-nix@repology
nixpkgs unstable gimp 2.10.32 - jtojnar@gmail.com
nixpkgs unstable gimp-with-plugins 2.10.32 - jtojnar@gmail.com
Npackd Stable Gimp 2.10.32 Photo -
Npackd Stable Gimp 2.10.30 Potentially vulnerable Photo -
Npackd Stable Gimp 2.10.28 Potentially vulnerable Photo -
Npackd Stable Gimp 2.10.24 Potentially vulnerable Photo -
Npackd Stable Gimp 2.10.22 Potentially vulnerable Photo -
Npackd Stable Gimp 2.10.20 Potentially vulnerable Photo -
Npackd Stable Gimp 2.10.18 Potentially vulnerable Photo -
Npackd Stable Gimp 2.10.14 Potentially vulnerable Photo -
Npackd Stable Gimp 2.10.12 Potentially vulnerable Photo -
Npackd Stable Gimp 2.10.10 Potentially vulnerable Photo -
Npackd Stable Gimp 2.10.8 Potentially vulnerable Photo -
Npackd Stable Gimp 2.10.6 Potentially vulnerable Photo -
Npackd Stable Gimp 2.10.4 Potentially vulnerable Photo -
Npackd Stable Gimp 2.10.2 Potentially vulnerable Photo -
Npackd Stable Gimp 2.10 Potentially vulnerable Photo -
Npackd Stable Gimp 2.8.22 Potentially vulnerable Photo -
Npackd Stable Gimp 2.8.20 Potentially vulnerable Photo -
Npackd Stable Gimp 2.8.18 Potentially vulnerable Photo -
Npackd Stable Gimp 2.8.16 Potentially vulnerable Photo -
Npackd Stable Gimp 2.8.14.1 Potentially vulnerable Photo -
Npackd Stable Gimp 2.8.10 Potentially vulnerable Photo -
Npackd Stable Gimp 2.8.6 Potentially vulnerable Photo -
Npackd Stable Gimp 2.8.4 Potentially vulnerable Photo -
Npackd Stable Gimp 2.8.2.1 Potentially vulnerable Photo -
Npackd Stable Gimp 2.8 Potentially vulnerable Photo -
Npackd Stable Gimp 2.6.12 Potentially vulnerable Photo -
Npackd Stable Gimp 2.6.11 Potentially vulnerable Photo -
Npackd Stable Gimp 2.6.10 Potentially vulnerable Photo -
OpenBSD Ports graphics/gimp/snapshot 2.99.12 graphics ports@openbsd.org
OpenBSD Ports graphics/gimp/stable 2.10.32 graphics ports@openbsd.org
openEuler 20.03
source
gimp 2.10.6 Potentially vulnerable Unspecified -
OpenIndiana packages
hipster
gimp 2.10.32 Applications/Graphics and Imaging -
OpenIndiana packages
hipster
gimp 2.10.30 Potentially vulnerable Applications/Graphics and Imaging -
openmamba
devel
gimp 2.10.32 Graphical Desktop/Applications/Graphics silvan.calarco@mambasoft.it
OpenMandriva 4.0
main/release
gimp 2.10.10 Potentially vulnerable Graphics bero@lindev.ch
OpenMandriva 4.1
main/release
gimp 2.10.14 Potentially vulnerable Graphics itchka@compuserve.com
OpenMandriva 4.2
main/release
gimp 2.10.22 Potentially vulnerable Graphics angrypenguinpoland@gmail.com
OpenMandriva Rolling
main/release
gimp 2.10.32 Graphics bero@lindev.ch
OpenMandriva Cooker
main/release
gimp 2.10.32 Graphics bero@lindev.ch
openSUSE Leap 42.3
updates/oss
gimp 2.8.18 Potentially vulnerable Productivity/Graphics/Bitmap Editors -
openSUSE Leap 42.3
main/oss
gimp 2.8.18 Potentially vulnerable Productivity/Graphics/Bitmap Editors -
openSUSE Leap 15.0
main/oss
gimp 2.8.22 Potentially vulnerable Productivity/Graphics/Bitmap Editors -
openSUSE Leap 15.1
updates/oss
gimp 2.8.22 Potentially vulnerable Productivity/Graphics/Bitmap Editors -
openSUSE Leap 15.1
updates/oss
gimp 2.8.22 Potentially vulnerable Productivity/Graphics/Bitmap Editors -
openSUSE Leap 15.1
updates/oss
gimp 2.8.22 Potentially vulnerable Productivity/Graphics/Bitmap Editors -
openSUSE Leap 15.1
main/oss
gimp 2.8.22 Potentially vulnerable Productivity/Graphics/Bitmap Editors -
openSUSE Leap 15.2
main/oss
gimp 2.10.12 Potentially vulnerable Productivity/Graphics/Bitmap Editors -
openSUSE Leap 15.2
updates/oss
gimp 2.10.12 Potentially vulnerable Productivity/Graphics/Bitmap Editors -
openSUSE Leap 15.2
updates/oss
gimp 2.10.12 Potentially vulnerable Productivity/Graphics/Bitmap Editors -
openSUSE Leap 15.3
main/oss
gimp 2.10.12 Potentially vulnerable Productivity/Graphics/Bitmap Editors -
openSUSE Leap 15.4
main/oss
gimp 2.10.30 Potentially vulnerable Productivity/Graphics/Bitmap Editors -
openSUSE Tumbleweed
src-oss
gimp 2.10.32 Productivity/Graphics/Bitmap Editors -
openSUSE graphics Tumbleweed gimp 2.10.32 Productivity/Graphics/Bitmap Editors -
OS4Depot gimp 2.6.11r2 Potentially vulnerable graphics/edit -
Parabola
extra
gimp 2.10.32 - -
Pardus 17
main
gimp 2.8.18 Potentially vulnerable graphics ari@debian.org, jordi@debian.org
Pardus 17
updates/main
gimp 2.8.18 Potentially vulnerable graphics ari@debian.org, jordi@debian.org
Pardus 19
main
gimp 2.10.8 Potentially vulnerable - pkg-gnome-maintainers@lists.alioth.debian.org, ari@debian.org, jbicha@debian.org
Pardus 21
main
gimp 2.10.22 Potentially vulnerable graphics pkg-gnome-maintainers@lists.alioth.debian.org, ari@debian.org, bigon@debian.org, jbicha@debian.org, laney@debian.org
Parrot
parrot/main
gimp 2.10.22 Potentially vulnerable graphics pkg-gnome-maintainers@lists.alioth.debian.org, ari@debian.org, bigon@debian.org, jbicha@debian.org, laney@debian.org
Parrot
parrot-updates/main
gimp 2.10.22 Potentially vulnerable graphics pkg-gnome-maintainers@lists.alioth.debian.org, ari@debian.org, bigon@debian.org, jbicha@debian.org, laney@debian.org
PCLinuxOS gimp 2.10.32 Graphics -
Pisi Linux
main
gimp 2.10.30 Potentially vulnerable - admins@pisilinux.org
pkgsrc current graphics/gimp-devel 2.99.12 graphics adam@netbsd.org
pkgsrc current graphics/gimp 2.10.32 graphics adam@netbsd.org
PLD Linux gimp 2.10.30 Potentially vulnerable - -
PureOS Amber gimp 2.10.8 Potentially vulnerable misc pkg-gnome-maintainers@lists.alioth.debian.org, ari@debian.org, jbicha@debian.org
PureOS landing gimp 2.10.22 Potentially vulnerable misc pkg-gnome-maintainers@lists.alioth.debian.org, ari@debian.org, bigon@debian.org, jbicha@debian.org, laney@debian.org
Raspbian Oldstable
main
gimp 2.10.8 Potentially vulnerable graphics pkg-gnome-maintainers@lists.alioth.debian.org, ari@debian.org, jbicha@debian.org
Raspbian Stable
main
gimp 2.10.22 Potentially vulnerable graphics pkg-gnome-maintainers@lists.alioth.debian.org, ari@debian.org, bigon@debian.org, jbicha@debian.org, laney@debian.org
Raspbian Testing
main
gimp 2.10.32 graphics pkg-gnome-maintainers@lists.alioth.debian.org, ari@debian.org, bigon@debian.org, henrich@debian.org, jbicha@ubuntu.com, jordi@debian.org, laney@debian.org
Ravenports gimp 2.10.32 graphics fallback-mnt-ravenports@repology
ReactOS rapps GIMP 2.6.12 Potentially vulnerable - -
Rocky Linux 8
AppStream
gimp 2.8.22 Potentially vulnerable Unspecified infrastructure@rockylinux.org
Rosa 2014.1
main/updates
gimp 2.8.22 Potentially vulnerable - -
Rosa 2014.1
main/release
gimp 2.8.12 Potentially vulnerable - -
Rosa 2016.1
main/testing
gimp 2.10.14 Potentially vulnerable - -
Rosa 2016.1
main/updates
gimp 2.10.14 Potentially vulnerable - -
Rosa 2016.1
main/release
gimp 2.8.18 Potentially vulnerable - -
Rosa 2021.1
main/release
gimp 2.10.32 Graphics survolog@yandex.ru
Rosa Server 6.9
base/release
gimp 2.6.9 Potentially vulnerable Applications/Multimedia andrew.lukoshko@rosalab.ru
Rosa Server 6.9
base/release
gimp 2.6.9 Potentially vulnerable Applications/Multimedia andrew.lukoshko@rosalab.ru
Rosa Server 7.3
base/release
gimp 2.8.16 Potentially vulnerable Applications/Multimedia alex2048@mail.ru
Rosa Server 7.5
base/release
gimp 2.8.22 Potentially vulnerable Applications/Multimedia alex2048@mail.ru
Rosa Server 7.5
base/release
gimp 2.8.16 Potentially vulnerable Applications/Multimedia alex2048@mail.ru
Scientific Linux 7.x gimp 2.8.22 Potentially vulnerable Applications/Multimedia -
Scientific Linux 7.x gimp 2.8.16 Potentially vulnerable Applications/Multimedia -
Scientific Linux 7.x gimp 2.8.10 Potentially vulnerable Applications/Multimedia -
Scientific Linux 7.x gimp 2.8.8 Potentially vulnerable Applications/Multimedia -
Scoop
versions
gimp-dev 2.99.12 - -
Scoop
extras
gimp 2.10.32-1 - -
Slackware 14.2
patches
gimp 2.8.18 Potentially vulnerable - volkerdi@slackware.com
Slackware 14.2
slackware
gimp 2.8.16 Potentially vulnerable - volkerdi@slackware.com
Slackware 15.0
slackware
gimp 2.10.30 Potentially vulnerable - volkerdi@slackware.com
Slackware current
slackware
gimp 2.10.32 - volkerdi@slackware.com
Slackware64 14.2
patches
gimp 2.8.18 Potentially vulnerable - volkerdi@slackware.com
Slackware64 14.2
slackware64
gimp 2.8.16 Potentially vulnerable - volkerdi@slackware.com
Slackware64 15.0
slackware64
gimp 2.10.30 Potentially vulnerable - volkerdi@slackware.com
Slackware64 current
slackware64
gimp 2.10.32 - volkerdi@slackware.com
Slackwarearm 14.2
patches
gimp 2.8.18 Potentially vulnerable - volkerdi@slackware.com
Slackwarearm 14.2
slackware
gimp 2.8.16 Potentially vulnerable - volkerdi@slackware.com
Slackwarearm 15.0
slackware
gimp 2.10.30 Potentially vulnerable - volkerdi@slackware.com
SliTaz Cooking gimp 2.8.20 Potentially vulnerable graphics pankso@slitaz.org
SliTaz Cooking gimp-brushes 2.8.20 Potentially vulnerable graphics pankso@slitaz.org
SliTaz Cooking gimp-console 2.8.20 Potentially vulnerable graphics pankso@slitaz.org
SliTaz Cooking gimp-dev 2.8.20 Potentially vulnerable development pankso@slitaz.org
SliTaz Cooking gimp-plug-ins 2.8.20 Potentially vulnerable graphics pankso@slitaz.org
SliTaz Next gimp-brushes 2.10.2 Potentially vulnerable graphics devel@slitaz.org
SliTaz Next gimp-console 2.10.2 Potentially vulnerable graphics devel@slitaz.org
SliTaz Next gimp-dev 2.10.2 Potentially vulnerable development devel@slitaz.org
SliTaz Next gimp-plug-ins 2.10.2 Potentially vulnerable graphics devel@slitaz.org
SliTaz Next gimp 2.10.2 Potentially vulnerable graphics devel@slitaz.org
Solus gimp 2.10.32 multimedia.graphics josephriches@gmail.com
Solus gimp-dbginfo 2.10.32 debug josephriches@gmail.com
Solus gimp-devel 2.10.32 programming.devel josephriches@gmail.com
Solus gimp-docs 2.10.32 programming.docs josephriches@gmail.com
T2 SDE gimp 2.10.32 extra/multimedia extra/desktop/gnome jsaw@gmx.net, rene@t2-project.org
Termux gimp 2.10.32 - termux@github
Trisquel 6.0
toutatis/main
gimp 2.6.12 Potentially vulnerable graphics ubuntu-desktop@lists.ubuntu.com
Trisquel 6.0
toutatis-updates/main
gimp 2.6.12 Potentially vulnerable graphics ubuntu-desktop@lists.ubuntu.com
Trisquel 7.0
belenos-updates/main
gimp 2.8.10 Potentially vulnerable graphics ubuntu-devel-discuss@lists.ubuntu.com, jordi@debian.org
Trisquel 7.0
belenos/main
gimp 2.8.10 Potentially vulnerable graphics ubuntu-devel-discuss@lists.ubuntu.com, jordi@debian.org
Trisquel 8.0
flidas/main
gimp 2.8.16 Potentially vulnerable universe/graphics ubuntu-devel-discuss@lists.ubuntu.com, jordi@debian.org
Trisquel 8.0
flidas-updates/main
gimp 2.8.16 Potentially vulnerable universe/graphics ubuntu-devel-discuss@lists.ubuntu.com, jordi@debian.org
Trisquel 9.0
etiona/main
gimp 2.8.22 Potentially vulnerable universe/graphics pkg-gnome-maintainers@lists.alioth.debian.org, ari@debian.org, henrich@debian.org, jbicha@debian.org, jordi@debian.org
Trisquel 10.0
nabia/main
gimp 2.10.18 Potentially vulnerable graphics pkg-gnome-maintainers@lists.alioth.debian.org, ari@debian.org, jbicha@debian.org, laney@debian.org
Trisquel 10.0
nabia-updates/main
gimp 2.10.18 Potentially vulnerable graphics pkg-gnome-maintainers@lists.alioth.debian.org, ari@debian.org, jbicha@debian.org, laney@debian.org
Ubuntu 14.04
trusty-updates/main
gimp 2.8.10 Potentially vulnerable graphics ubuntu-devel-discuss@lists.ubuntu.com, jordi@debian.org
Ubuntu 14.04
trusty/main
gimp 2.8.10 Potentially vulnerable graphics ubuntu-devel-discuss@lists.ubuntu.com, jordi@debian.org
Ubuntu 16.04
xenial-updates/universe
gimp 2.8.16 Potentially vulnerable universe/graphics ubuntu-devel-discuss@lists.ubuntu.com, jordi@debian.org
Ubuntu 16.04
xenial/universe
gimp 2.8.16 Potentially vulnerable universe/graphics ubuntu-devel-discuss@lists.ubuntu.com, jordi@debian.org
Ubuntu 18.04
bionic/universe
gimp 2.8.22 Potentially vulnerable universe/graphics pkg-gnome-maintainers@lists.alioth.debian.org, ari@debian.org, henrich@debian.org, jbicha@debian.org, jordi@debian.org
Ubuntu 20.04
focal/universe
gimp 2.10.18 Potentially vulnerable universe/graphics pkg-gnome-maintainers@lists.alioth.debian.org, ari@debian.org, jbicha@debian.org, laney@debian.org
Ubuntu 22.04
jammy/universe
gimp 2.10.30 Potentially vulnerable universe/graphics pkg-gnome-maintainers@lists.alioth.debian.org, ari@debian.org, bigon@debian.org, jbicha@debian.org, laney@debian.org
Ubuntu 22.10
kinetic/universe
gimp 2.10.32 universe/graphics ubuntu-devel-discuss@lists.ubuntu.com, ari@debian.org, bigon@debian.org, henrich@debian.org, jbicha@ubuntu.com, jordi@debian.org, laney@debian.org
UnitedRPMs Fedora 34
release
gimp 2.10.28 Potentially vulnerable Unspecified -
Void Linux x86_64
x86_64
gimp 2.10.30 Potentially vulnerable - fosslinux@aussies.space
Void Linux x86_64
x86_64
gimp-devel 2.10.30 Potentially vulnerable - fosslinux@aussies.space
Void Linux x86_64
x86_64
gimp-python 2.10.30 Potentially vulnerable - fosslinux@aussies.space
Void Linux x86_64
x86_64
libgimp 2.10.30 Potentially vulnerable - fosslinux@aussies.space
Wikidata GIMP 2.99.12 - -
Wikidata GIMP 2.10.32 - -
winget GIMP Nightly 2.99.10 Potentially vulnerable editor -
winget GIMP Nightly 2.99.8 editor -
winget GIMP Nightly 2.99.6 editor -
winget GIMP Nightly 2.99.4 editor -
winget GIMP Nightly 2.99.2 editor -
winget GIMP 2.10.32 editor -
winget GIMP 2.10.30 Potentially vulnerable editor -
winget GIMP 2.10.28 Potentially vulnerable editor -
winget GIMP 2.10.24 Potentially vulnerable editor -
winget GIMP 2.10.22 Potentially vulnerable editor -
winget GIMP 2.10.20 Potentially vulnerable editor -
winget GIMP 2.10.18 Potentially vulnerable editor -
winget GIMP 2.10.16 Potentially vulnerable editor -
winget GIMP 2.10.14 Potentially vulnerable editor -
winget GIMP 2.10.12 Potentially vulnerable editor -
winget GIMP 2.10.10 Potentially vulnerable editor -
winget GIMP 2.10.8 Potentially vulnerable editor -
winget GIMP 2.10.6 Potentially vulnerable editor -
winget GIMP 2.10.4 Potentially vulnerable editor -
winget GIMP 2.10.0 Potentially vulnerable editor -