Versions Packages Information History CVEs Related Badges Report

Packages for gifsicle

131 package(s) known

gifsicle

1.92 (1.92-1)

gifsicle

1.91 (1.91-1)

gifsicle

1.90 Potentially vulnerable (1.90-1)

gifsicle

1.88 Potentially vulnerable (1.88-1)

gifsicle

1.87 Potentially vulnerable (1.87-1)

gifsicle

1.84 Potentially vulnerable (1.84-1)

gifsicle

1.81 Potentially vulnerable (1.81-1)

gifsicle

1.68 Potentially vulnerable (1.68-1)

gifsicle

1.67 Potentially vulnerable (1.67-1)

gifsicle

1.66 Potentially vulnerable (1.66-1)

gifsicle

1.63 Potentially vulnerable (1.63-1)

gifsicle

1.91 (1.91-r1)

gifsicle-doc

1.91 (1.91-r1)

gifsicle

1.91 (1.91-r1)

gifsicle-doc

1.91 (1.91-r1)

gifsicle

1.91 (1.91-r1)

gifsicle-doc

1.91 (1.91-r1)

gifsicle

1.92 (1.92-r0)

gifsicle-doc

1.92 (1.92-r0)

gifsicle

1.92 (1.92-r0)

gifsicle-doc

1.92 (1.92-r0)

gifsicle

1.92 (1.92-r0)

gifsicle-doc

1.92 (1.92-r0)

gifsicle

1.92 (1.92-r0)

gifsicle-doc

1.92 (1.92-r0)

gifsicle

1.92 (1.92-alt1)

gifsicle

1.92 (1.92-alt1)

gifsicle

1.92
Arch
community

gifsicle

1.92 (1.92-2)

gifsicle (Install)

1.89 Potentially vulnerable
Deepin
main

gifsicle

1.91 (1.91-5)

gifsicle

1.86 Potentially vulnerable (1.86-1+deb8u1)

gifsicle

1.88 Potentially vulnerable (1.88-3+deb9u1)

gifsicle

1.91 (1.91-5)
Devuan 4.0 (Chimaera)
chimaera/main

gifsicle

1.92 (1.92-2)
Devuan Unstable
unstable/main

gifsicle

1.92 (1.92-2)

graphics/gifsicle

1.92

gifsicle

1.91 (1.91-1.el6)
  • Summary:
    Powerful program for manipulating GIF images and animations
  • Category:
    • Applications/File
  • License:
    • GPLv2+
  • Links(s):

gifsicle

1.91 (1.91-1.el7)
Exherbo
media

media-gfx/gifsicle

1.92
Fedora 26
updates

gifsicle

1.90 Potentially vulnerable (1.90-1.fc26)
Fedora 26
release

gifsicle

1.88 Potentially vulnerable (1.88-3.fc26)
Fedora 27
updates

gifsicle

1.91 (1.91-1.fc27)
Fedora 27
release

gifsicle

1.90 Potentially vulnerable (1.90-1.fc27)
Fedora 28
updates

gifsicle

1.91 (1.91-1.fc28)
Fedora 28
release

gifsicle

1.90 Potentially vulnerable (1.90-2.fc28)
Fedora 29
release

gifsicle

1.91 (1.91-2.fc29)
Fedora 30
release

gifsicle

1.91 (1.91-3.fc30)
Fedora 31
release

gifsicle

1.92 (1.92-2.fc31)
Fedora 32
release

gifsicle

1.92 (1.92-3.fc32)
Fedora 33
release

gifsicle

1.92 (1.92-5.fc33)

gifsicle

1.92 (1.92-6.fc34)

graphics/gifsicle

1.92
Funtoo 1.4
media-kit

media-gfx/gifsicle

1.91

media-gfx/gifsicle

1.92

gifsicle

1.92

Gifsicle

1.78 Potentially vulnerable

gifsicle

1.92
HP-UX 11.31
hppa_32

gifsicle

1.92
HP-UX 11.31
ia64_64

gifsicle

1.92
HP-UX 11.31
hppa_32

gifsicle

1.88 Potentially vulnerable
HP-UX 11.31
ia64_32

gifsicle

1.88 Potentially vulnerable
HP-UX 11.31
hppa_32

gifsicle

1.67 Potentially vulnerable
Hyperbola
extra

gifsicle

1.88 Potentially vulnerable (1.88-1)
  • Summary:
    A powerful command-line program for creating, editing, manipulating and getting information about GIF images and animations
  • License:
    • GPL
  • Links(s):

gifsicle

1.92 (1.92-2)

media-gfx/gifsicle

1.92

media-gfx/gifsicle

1.92

gifsicle

1.92

gifsicle

1.92
Mageia 6
core/release

gifsicle

1.88 Potentially vulnerable (1.88-1.mga6)
  • Summary:
    Powerful program for manipulating GIF images and animations
  • Category:
    • Graphics/Editors and Converters
  • License:
    • GPLv2+
  • Links(s):
Mageia 6
core/updates

gifsicle

1.88 Potentially vulnerable (1.88-1.1.mga6)
  • Summary:
    Powerful program for manipulating GIF images and animations
  • Category:
    • Graphics/Editors and Converters
  • License:
    • GPLv2+
  • Links(s):
Mageia 6
core/updates

gifsicle

1.88 Potentially vulnerable (1.88-1.2.mga6)
  • Summary:
    Powerful program for manipulating GIF images and animations
  • Category:
    • Graphics/Editors and Converters
  • License:
    • GPLv2+
  • Links(s):
Mageia 7
core/release

gifsicle

1.92 (1.92-1.mga7)
  • Summary:
    Powerful program for manipulating GIF images and animations
  • Category:
    • Graphics/Editors and Converters
  • License:
    • GPLv2+
  • Links(s):
Mageia 8
core/release

gifsicle

1.92 (1.92-2.mga8)
  • Summary:
    Powerful program for manipulating GIF images and animations
  • Category:
    • Graphics/Editors and Converters
  • License:
    • GPLv2+
  • Links(s):
Mageia Cauldron
core/release

gifsicle

1.92 (1.92-2.mga8)
  • Summary:
    Powerful program for manipulating GIF images and animations
  • Category:
    • Graphics/Editors and Converters
  • License:
    • GPLv2+
  • Links(s):
Manjaro Stable
community

gifsicle

1.92 (1.92-2)
  • Summary:
    A powerful command-line program for creating, editing, manipulating and getting information about GIF images and animations
  • License:
    • GPL
  • Links(s):
Manjaro Testing
community

gifsicle

1.92 (1.92-2)
  • Summary:
    A powerful command-line program for creating, editing, manipulating and getting information about GIF images and animations
  • License:
    • GPL
  • Links(s):

gifsicle

1.92 (1.92-2)
  • Summary:
    A powerful command-line program for creating, editing, manipulating and getting information about GIF images and animations
  • License:
    • GPL
  • Links(s):

graphics/gifsicle

1.87 Potentially vulnerable

gifsicle

1.92

gifsicle

1.92

graphics/gifsicle

1.92

gifsicle

1.92
openSUSE Leap 42.3
updates/oss

gifsicle

1.91 (1.91-5.1)

gifsicle

1.88 Potentially vulnerable (1.88-3.1)

gifsicle

1.91 (1.91-lp150.2.1)

gifsicle

1.91 (1.91-lp151.3.3)

gifsicle

1.91 (1.91-lp152.4.6)

gifsicle

1.92 (1.92-bp153.1.14)

gifsicle

1.92 (1.92-1.5)

gifsicle

1.92 (1.92-27.13)
Parabola
community

gifsicle

1.92 (1.92-2)
  • Summary:
    A powerful command-line program for creating, editing, manipulating and getting information about GIF images and animations
  • License:
    • GPL
  • Links(s):

gifsicle

1.88 Potentially vulnerable (1.88-3+deb9u1)
Pardus 17
updates/main

gifsicle

1.88 Potentially vulnerable (1.88-3+deb9u1)

gifsicle

1.91 (1.91-5)
Parrot
main

gifsicle

1.92 (1.92-2)

gifsicle

1.92 (1.92-1pclos2019)
  • Summary:
    Powerful program for manipulating GIF images and animations
  • Category:
    • Graphics

graphics/gifsicle

1.92

gifsicle

1.91 (1.91-5)

gifsicle

1.92 (1.92-2)

gifsicle

1.88 Potentially vulnerable (1.88-3+deb9u1)

gifsicle

1.91 (1.91-5)

gifsicle

1.92 (1.92-2)
Scoop
main

gifsicle

1.92

graphics/gifsicle

1.92

gifsicle

1.92

gifsicle

1.91

gifview

1.91

gifsicle

1.92

gifsicle-dbginfo

1.92

gifsicle

1.92

gifsicle

1.92
Trisquel 6.0
toutatis/main

gifsicle

1.64 Potentially vulnerable (1.64-1)
Trisquel 7.0
belenos/main

gifsicle

1.78 Potentially vulnerable (1.78-1)
Trisquel 8.0
flidas/main

gifsicle

1.88 Potentially vulnerable (1.88-1)
Trisquel 9.0
etiona/main

gifsicle

1.91 (1.91-2)
Ubuntu 12.04
precise/universe

gifsicle

1.64 Potentially vulnerable (1.64-1)
Ubuntu 14.04
trusty/universe

gifsicle

1.78 Potentially vulnerable (1.78-1)
Ubuntu 16.04
xenial/universe

gifsicle

1.88 Potentially vulnerable (1.88-1)
Ubuntu 18.04
bionic/universe

gifsicle

1.91 (1.91-2)
Ubuntu 20.04
focal/universe

gifsicle

1.92 (1.92-2)
Ubuntu 20.10
groovy/universe

gifsicle

1.92 (1.92-2)
Ubuntu 21.04
hirsute/universe

gifsicle

1.92 (1.92-2)

Gifsicle

1.92 (1.92_1)

gifsicle

1.92 (1.92_1)