Versions Packages Information History CVEs Badges Report

Packages for geary

104 package(s) known

geary

3.34.2 Potentially vulnerable (3.34.2-r0)

geary-doc

3.34.2 Potentially vulnerable (3.34.2-r0)

geary-lang

3.34.2 Potentially vulnerable (3.34.2-r0)

geary

3.36.2 Potentially vulnerable (3.36.2-r1)

geary-doc

3.36.2 Potentially vulnerable (3.36.2-r1)

geary-lang

3.36.2 Potentially vulnerable (3.36.2-r1)

geary

3.38.1 (3.38.1-r0)

geary-doc

3.38.1 (3.38.1-r0)

geary-lang

3.38.1 (3.38.1-r0)

geary

3.32.2 Potentially vulnerable (3.32.2-alt1)

geary

3.38.1 (3.38.1-alt1)

geary

3.38.1 (2:3.38.1)
Arch
community

geary

3.38.1 (1:3.38.1-1)

geary-git

r6443.a24a6124 (r6443.a24a6124-1)
Deepin
main

geary

0.12.4 Potentially vulnerable (0.12.4-4)

geary

0.8.2 Potentially vulnerable (0.8.2-1)

geary

0.11.3 Potentially vulnerable (0.11.3-1)

geary

0.12.4 Potentially vulnerable (0.12.4-4)
Exherbo
gnome

mail-client/geary

3.38.0.1
Fedora 26
updates

geary

0.12.2 Potentially vulnerable (0.12.2-1.fc26)
Fedora 26
release

geary

0.11.3 Potentially vulnerable (0.11.3-2.fc26)
Fedora 27
updates

geary

0.12.4 Potentially vulnerable (0.12.4-1.fc27)
Fedora 27
release

geary

0.12.0 Potentially vulnerable (0.12.0-1.fc27)
Fedora 28
updates

geary

0.13.3 Potentially vulnerable (0.13.3-1.fc28)
Fedora 28
release

geary

0.12.1 Potentially vulnerable (0.12.1-1.fc28)
Fedora 29
updates

geary

0.13.3 Potentially vulnerable (0.13.3-1.fc29)
Fedora 29
release

geary

0.12.4 Potentially vulnerable (0.12.4-1.fc29)
Fedora 30
updates

geary

3.32.2 Potentially vulnerable (3.32.2-1.fc30)
Fedora 30
release

geary

3.32.0 Potentially vulnerable (3.32.0-1.fc30)
Fedora 31
updates

geary

3.34.2 Potentially vulnerable (3.34.2-2.fc31)
Fedora 31
release

geary

3.34.1 Potentially vulnerable (3.34.1-2.fc31)
Fedora 32
updates

geary

3.36.3.1 (3.36.3.1-1.fc32)
Fedora 32
release

geary

3.36.1 Potentially vulnerable (3.36.1-2.fc32)
Fedora 33
updates

geary

3.38.1 (3.38.1-1.fc33)
Fedora 33
release

geary

3.38.0.1 (3.38.0.1-1.fc33)

geary

3.38.1 (3.38.1-1.fc34)

mail/geary

3.32.2 Potentially vulnerable (3.32.2_1)

mail-client/geary

3.36.3.1

geary

3.34.1 Potentially vulnerable
Hyperbola
community

geary

0.11.3 Potentially vulnerable (0.11.3+758+g00718198-1)

mail-client/geary

3.36.3.1

mail-client/geary

3.36.3.1
Mageia 6
core/release

geary

0.11.3 Potentially vulnerable (0.11.3-2.mga6)
Mageia 7
core/release

geary

3.32.1 Potentially vulnerable (3.32.1-1.mga7)
Mageia 7
core/updates

geary

3.32.1 Potentially vulnerable (3.32.1-1.1.mga7)
Mageia Cauldron
core/release

geary

3.38.1 (3.38.1-1.mga8)
Manjaro Stable
community

geary

3.38.1 (1:3.38.1-1)
Manjaro Testing
community

geary

3.38.1 (1:3.38.1-1)

geary

3.38.1 (1:3.38.1-1)

geary

0.12.4 Potentially vulnerable (0.12.4-2~mx17+1)

geary

3.32.0 Potentially vulnerable (3.32.0-1~mx19+1)

geary

3.36.2 Potentially vulnerable

geary

3.38.1
OpenMandriva 4.0
main/release

geary

3.32.1 Potentially vulnerable (3.32.1-1)
OpenMandriva 4.1
main/release

geary

3.34.2 Potentially vulnerable (3.34.2-1)

geary

3.36.2 Potentially vulnerable (3.36.2-1)
OpenMandriva Cooker
main/release

geary

3.36.2 Potentially vulnerable (3.36.2-1)

geary

0.11.1 Potentially vulnerable (0.11.1-9.3)

geary

0.12.2 Potentially vulnerable (0.12.2-lp150.2.1)

geary

0.12.4 Potentially vulnerable (0.12.4-lp151.1.4)

geary

3.36.2 Potentially vulnerable (3.36.2-lp152.1.3)

geary

3.38.1 (3.38.1-1.1)
Parabola
community

geary

3.38.1 (1:3.38.1-1)

geary

0.11.3 Potentially vulnerable (0.11.3-1)

geary

0.12.4 Potentially vulnerable (0.12.4-4)

geary

3.36.0 Potentially vulnerable (3.36.0-1pclos2020)
  • Summary:
    A lightweight email program designed around conversations
  • Category:
    • Networking/Mail

geary

3.38.1 (3.38.1-1)

geary

0.11.3 Potentially vulnerable (0.11.3-1)
Rosa 2014.1
contrib/updates

geary

0.11.2 Potentially vulnerable (0.11.2-1)
Rosa 2014.1
main/updates

geary

0.10.0 Potentially vulnerable (0.10.0-1)
Rosa 2014.1
contrib/release

geary

0.6.0 Potentially vulnerable (0.6.0-2)
Rosa 2016.1
contrib/updates

geary

0.12.2 Potentially vulnerable (0.12.2-2)
Rosa 2016.1
contrib/updates

geary

0.11.4 Potentially vulnerable (0.11.4-1)
Rosa 2016.1
contrib/release

geary

0.11.3 Potentially vulnerable (0.11.3-2)
Rosa 2019.1
contrib/release

geary

3.38.1 (3.38.1-2)

geary

3.32.2 Potentially vulnerable

geary-dbginfo

3.32.2 Potentially vulnerable
Trisquel 7.0
belenos/main

geary

0.6.0 Potentially vulnerable (0.6.0-0ubuntu2)
Trisquel 8.0
flidas/main

geary

0.10.0 Potentially vulnerable (0.10.0-1ubuntu1)
Trisquel 9.0
etiona-updates/main

geary

0.12.4 Potentially vulnerable (0.12.4-4~ubuntu18.04.3)
Trisquel 9.0
etiona/main

geary

0.12.0 Potentially vulnerable (0.12.0-1ubuntu1)
Ubuntu 14.04
trusty/universe

geary

0.6.0 Potentially vulnerable (0.6.0-0ubuntu2)

geary

3.38.1 (3.38.1_2)

Geary

3.38.1