Versions Packages Information History CVEs Related Badges Report

Packages for gdb

288 package(s) known

gdb

8.3.1 (8.3.1-r0)

gdb-dbg

8.3.1 (8.3.1-r0)

gdb-doc

8.3.1 (8.3.1-r0)

gdb-lang

8.3.1 (8.3.1-r0)

gdb

7.12.1 Potentially vulnerable (7.12.1-1)

gdb

7.12 Potentially vulnerable (7.12-1)

gdb

7.11.1 Potentially vulnerable (7.11.1-1)

gdb

7.11 Potentially vulnerable (7.11-1)

gdb

7.10.1 Potentially vulnerable (7.10.1-1)

gdb

7.10 Potentially vulnerable (7.10-1)

gdb

7.9.1 Potentially vulnerable (7.9.1-1)

gdb

7.9 Potentially vulnerable (7.9-1)

gdb

7.8.2 Potentially vulnerable (7.8.2-1)

gdb

7.8.1 Potentially vulnerable (7.8.1-1)

gdb

7.8 Potentially vulnerable (7.8-1)

gdb

7.7.1 Potentially vulnerable (7.7.1-1)

gdb

7.7 Potentially vulnerable (7.7-1)

gdb

7.6.2 Potentially vulnerable (7.6.2-1)

gdb

7.6.1 Potentially vulnerable (7.6.1-1)

gdb

7.6 Potentially vulnerable (7.6-1)

gdb

7.5.1 Potentially vulnerable (7.5.1-1)

gdb

7.5 Potentially vulnerable (7.5-1)

gdb

7.4.1 Potentially vulnerable (7.4.1-1)

gdb

7.4 Potentially vulnerable (7.4-1)

gdb

7.3.1 Potentially vulnerable (7.3.1-1)

gdb

7.3 Potentially vulnerable (7.3-1)

gdb

7.2 Potentially vulnerable (7.2-1)

gdb

7.1 Potentially vulnerable (7.1-1)

gdb

7.0.1 Potentially vulnerable (7.0.1-1)

gdb

6.8 Potentially vulnerable (6.8-1)

gdb

6.7.1 Potentially vulnerable (6.7.1-2)

gdb

8.0.1 (8.0.1-r6)

gdb-doc

8.0.1 (8.0.1-r6)

gdb

8.2 (8.2-r1)

gdb-doc

8.2 (8.2-r1)

gdb

8.3 (8.3-r0)

gdb-doc

8.3 (8.3-r0)

gdb

8.3.1 (8.3.1-r3)

gdb-doc

8.3.1 (8.3.1-r3)

gdb

9.2 (9.2-r0)

gdb-doc

9.2 (9.2-r0)

gdb-multiarch

9.2 (9.2-r0)

gdb

9.2 (9.2-r0)

gdb-doc

9.2 (9.2-r0)

gdb-multiarch

9.2 (9.2-r0)

gdb

8.2.50.20180917 (8.2.50.20180917-alt4.1)

gdb

8.3 (8.3-alt2)

gdb

7.6.1 Potentially vulnerable (7.6.1-64.33.amzn1)
  • Summary:
    A GNU source-level debugger for C, C++, Fortran, Go and other languages
  • Category:
    • Development/Debuggers
  • License:
    • GPLv3+ and GPLv3+ with exceptions and GPLv2+ and GPLv2+ with exceptions and GPL+ and LGPLv2+ and BSD and Public Domain
  • Homepage:

gdb

8.0.1 (8.0.1-30.amzn2.0.3)
  • Summary:
    A GNU source-level debugger for C, C++, Fortran, Go and other languages
  • Category:
    • Development/Debuggers
  • License:
    • GPLv3+ and GPLv3+ with exceptions and GPLv2+ and GPLv2+ with exceptions and GPL+ and LGPLv2+ and LGPLv3+ and BSD and Public Domain and GFDL
  • Homepage:

gdb

8.0.1 (8.0.1-30.amzn2.0.1)
  • Summary:
    A GNU source-level debugger for C, C++, Fortran, Go and other languages
  • Category:
    • Development/Debuggers
  • License:
    • GPLv3+ and GPLv3+ with exceptions and GPLv2+ and GPLv2+ with exceptions and GPL+ and LGPLv2+ and LGPLv3+ and BSD and Public Domain and GFDL
  • Homepage:

gdb

8.3.1 (8.3.1-1)
Arch
extra

gdb

9.2 (9.2-1)
Arch
extra

gdb-common

9.2 (9.2-1)

gdb-git

78972.bbad633 (78972.bbad633-1)

gdb

9.2

gdb

9.2 (9.2-1)

gdb-common

9.2 (9.2-1)

gdb

7.2 Potentially vulnerable (7.2-92.el6)
  • Summary:
    A GNU source-level debugger for C, C++, Java and other languages
  • Category:
    • Development/Debuggers
  • License:
    • GPLv3+ and GPLv3+ with exceptions and GPLv2+ and GPLv2+ with exceptions and GPL+ and LGPLv2+ and GFDL and BSD and Public Domain
  • Package-related links:
  • Homepage:

gdb

7.6.1 Potentially vulnerable (7.6.1-119.el7)
  • Summary:
    A GNU source-level debugger for C, C++, Fortran, Go and other languages
  • Category:
    • Development/Debuggers
  • License:
    • GPLv3+ and GPLv3+ with exceptions and GPLv2+ and GPLv2+ with exceptions and GPL+ and LGPLv2+ and BSD and Public Domain
  • Package-related links:
  • Homepage:
CentOS 8
AppStream

gdb

8.2 (8.2-5.el8)
CentOS 8
AppStream

gdb

8.2 (8.2-6.el8_0)
Chakra
core

gdb

8.0.1 (8.0.1-2)

gdb

8.2.1

gdb

9.2

gdb

9.2 (9.2-1)

gdb

8.3.1 (8.3.1-1)

gdb-debuginfo

9.2 (9.2-1)

gdb-debuginfo

8.3.1 (8.3.1-1)

gdb

7.7.1 Potentially vulnerable (7.7.1+dfsg-5)

gdb

8.2.1 (8.2.1-2)
Devuan 4.0 (Chimaera)
chimaera/main

gdb

9.2 (9.2-1)
Devuan Unstable
unstable/main

gdb

9.2 (9.2-1)

gdb

9.1 (9.1-8)

devel/gdb

9.2 (9.2_1)

devel/gdb

9.2 (9.2_1)
Entware
aarch64-k3.10

gdb

8.3.1 (8.3.1-1)
Entware
armv5sf-k3.2

gdb

8.3.1 (8.3.1-1)
Entware
armv7sf-k2.6

gdb

8.3.1 (8.3.1-1)
Entware
armv7sf-k3.2

gdb

8.3.1 (8.3.1-1)
Entware
mipselsf-k3.4

gdb

8.3.1 (8.3.1-1)
Entware
mipssf-k3.4

gdb

8.3.1 (8.3.1-1)
Entware
x64-k3.2

gdb

8.3.1 (8.3.1-1)
Entware
aarch64-k3.10

gdbserver

8.3.1 (8.3.1-1)
Entware
armv5sf-k3.2

gdbserver

8.3.1 (8.3.1-1)
Entware
armv7sf-k2.6

gdbserver

8.3.1 (8.3.1-1)
Entware
armv7sf-k3.2

gdbserver

8.3.1 (8.3.1-1)
Entware
mipselsf-k3.4

gdbserver

8.3.1 (8.3.1-1)
Entware
mipssf-k3.4

gdbserver

8.3.1 (8.3.1-1)
Entware
x64-k3.2

gdbserver

8.3.1 (8.3.1-1)
Exherbo
arbor

sys-devel/gdb

9.2
Fedora 26
updates

gdb

8.0.1 (8.0.1-36.fc26)
Fedora 26
release

gdb

8.0 Potentially vulnerable (8.0-13.fc26)
Fedora 27
release

gdb

8.0.1 (8.0.1-26.fc27)
Fedora 27
updates

gdb

8.0.1 (8.0.1-36.fc27)
Fedora 28
updates

gdb

8.1.1 (8.1.1-4.fc28)
Fedora 28
release

gdb

8.1 (8.1-11.fc28)
Fedora 29
release

gdb

8.2 (8.2-3.fc29)
Fedora 29
updates

gdb

8.2 (8.2-7.fc29)
Fedora 30
updates

gdb

8.3 (8.3-7.fc30)
Fedora 30
release

gdb

8.2.91.20190401 (8.2.91.20190401-23.fc30)
Fedora 31
release

gdb

8.3.50.20190824 (8.3.50.20190824-24.fc31)
Fedora 31
updates

gdb

8.3.50.20190824 (8.3.50.20190824-30.fc31)
Fedora 32
release

gdb

9.1 (9.1-3.fc32)
Fedora 32
updates

gdb

9.1 (9.1-5.fc32)

gdb

9.2 (9.2-2.fc33)

devel/gdb

9.2 (9.2_1)

devel/gdb

9.2 (9.2_1)

gdb

9.2

sys-devel/gdb

9999

sys-devel/gdb

8.3

sys-devel/gdb

7.12.1 Potentially vulnerable

sys-devel/gdb

7.10.1 Potentially vulnerable

sys-devel/gdb

7.9.1 Potentially vulnerable

sys-devel/gdb

9999

sys-devel/gdb

9.2

sys-devel/gdb

9.1

GDB

9.1

dev-util/gdb

8.1

dev-util/gdb

7.7 Potentially vulnerable

dev-util/gdb

6.3 Potentially vulnerable

gdb

9.2
HP-UX 11.31
hppa_32

gdb

7.9.1 Potentially vulnerable
HP-UX 11.31
ia64_32

gdb

7.9.1 Potentially vulnerable
HP-UX 11.31
hppa_32

gdb

7.6.2 Potentially vulnerable
Hyperbola
extra

gdb

7.12.1 Potentially vulnerable (7.12.1-3)
Hyperbola
extra

gdb-common

7.12.1 Potentially vulnerable (7.12.1-3)

gdb

7.9.1 Potentially vulnerable (7.9.1-4)

gdb

9.2 (9.2-1)
KaOS
main

gdb

9.2 (9.2-3)

gdb

9.2

gdb

8.0.1

gdb

8.2.1

gdb

9.2

sys-devel/gdb

9999

sys-devel/gdb

9.2

sys-devel/gdb

9.1

sys-devel/gdb

9999

sys-devel/gdb

9.2

sys-devel/gdb

9.1

gdb

9.2

gdb

9.2

gdb

6.8.50.20090417 Potentially vulnerable (6.8.50.20090417-0maemo2+0m5)
Mageia 6
core/release

gdb

7.12 Potentially vulnerable (7.12-16.mga6)
  • Summary:
    A GNU source-level debugger for C, C++, Fortran, Go and other languages
  • Category:
    • Development/Tools
  • License:
    • GPLv3+ and GPLv3+ with exceptions and GPLv2+ and GPLv2+ with exceptions and GPL+ and LGPLv2+ and BSD and Public Domain and GFDL
  • Package-related links:
  • Homepage:
Mageia 6
core/updates

gdb

7.12 Potentially vulnerable (7.12-16.1.mga6)
  • Summary:
    A GNU source-level debugger for C, C++, Fortran, Go and other languages
  • Category:
    • Development/Tools
  • License:
    • GPLv3+ and GPLv3+ with exceptions and GPLv2+ and GPLv2+ with exceptions and GPL+ and LGPLv2+ and BSD and Public Domain and GFDL
  • Package-related links:
  • Homepage:
Mageia 7
core/release

gdb

8.2 (8.2-8.mga7)
  • Summary:
    A stub package for GNU source-level debugger
  • Category:
    • Development/Tools
  • License:
    • GPLv3+ and GPLv3+ with exceptions and GPLv2+ and GPLv2+ with exceptions and GPL+ and LGPLv2+ and LGPLv3+ and BSD and Public Domain and GFDL
  • Package-related links:
  • Homepage:
Mageia 7
core/updates

gdb

8.2 (8.2-8.1.mga7)
  • Summary:
    A stub package for GNU source-level debugger
  • Category:
    • Development/Tools
  • License:
    • GPLv3+ and GPLv3+ with exceptions and GPLv2+ and GPLv2+ with exceptions and GPL+ and LGPLv2+ and LGPLv3+ and BSD and Public Domain and GFDL
  • Package-related links:
  • Homepage:
Mageia Cauldron
core/release

gdb

9.2 (9.2-1.mga8)
  • Summary:
    A stub package for GNU source-level debugger
  • Category:
    • Development/Tools
  • License:
    • GPLv3+ and GPLv3+ with exceptions and GPLv2+ and GPLv2+ with exceptions and GPL+ and LGPLv2+ and LGPLv3+ and BSD and Public Domain and GFDL
  • Package-related links:
  • Homepage:

gdb

9.2 (9.2-1)

gdb-common

9.2 (9.2-1)

gdb

9.2 (9.2-1)

gdb-common

9.2 (9.2-1)

gdb

9.2 (9.2-1)

gdb-common

9.2 (9.2-1)

mingw-w64-i686-gdb

9.2 (9.2-1)

mingw-w64-x86_64-gdb

9.2 (9.2-1)

gdb

9.2 (9.2-2)

gdb

9.1 (9.1-1)

gdb

8.3.1

gdb

8.3.1 (8.3.1-11.oe1)
  • Summary:
    GNU Project debugger
  • Category:
    • Unspecified
  • License:
    • GPLv3+ and GPLv3+ with exceptions and GPLv2+ and GPLv2+ with exceptions and GPL+ and LGPLv2+ and LGPLv3+ and BSD and Public Domain and GFDL
  • Package-related links:
  • Homepage:

gdb

7.10.1 Potentially vulnerable
OpenMandriva 3.0
main/updates

gdb

8.0.1 (8.0.1-4)
  • Summary:
    A stub package for GNU source-level debugger
  • Maintainer:
  • Category:
    • Development/Tools
  • License:
    • GPLv3+ and GPLv3+ with exceptions and GPLv2+ and GPLv2+ with exceptions and GPL+ and LGPLv2+ and LGPLv3+ and BSD and Public Domain and GFDL
  • Package-related links:
  • Homepage:
OpenMandriva 4.0
main/release

gdb

8.1.1 (8.1.1-3)
  • Summary:
    A stub package for GNU source-level debugger
  • Maintainer:
  • Category:
    • Development/Tools
  • License:
    • GPLv3+ and GPLv3+ with exceptions and GPLv2+ and GPLv2+ with exceptions and GPL+ and LGPLv2+ and LGPLv3+ and BSD and Public Domain and GFDL
  • Package-related links:
  • Homepage:
OpenMandriva 4.1
main/release

gdb

9.0.90.20191228 (9.0.90.20191228-1)
  • Summary:
    A stub package for GNU source-level debugger
  • Maintainer:
  • Category:
    • Development/Tools
  • License:
    • GPLv3+ and GPLv3+ with exceptions and GPLv2+ and GPLv2+ with exceptions and GPL+ and LGPLv2+ and LGPLv3+ and BSD and Public Domain and GFDL
  • Package-related links:
  • Homepage:

gdb

9.2 (9.2-1)
  • Summary:
    A stub package for GNU source-level debugger
  • Maintainer:
  • Category:
    • Development/Tools
  • License:
    • GPLv3+ and GPLv3+ with exceptions and GPLv2+ and GPLv2+ with exceptions and GPL+ and LGPLv2+ and LGPLv3+ and BSD and Public Domain and GFDL
  • Package-related links:
  • Homepage:
OpenMandriva Cooker
main/release

gdb

9.2 (9.2-1)
  • Summary:
    A stub package for GNU source-level debugger
  • Maintainer:
  • Category:
    • Development/Tools
  • License:
    • GPLv3+ and GPLv3+ with exceptions and GPLv2+ and GPLv2+ with exceptions and GPL+ and LGPLv2+ and LGPLv3+ and BSD and Public Domain and GFDL
  • Package-related links:
  • Homepage:

gdb

9.2
openSUSE Leap 42.3
updates/oss

gdb

8.2 (8.2-10.1)
openSUSE Leap 42.3
updates/oss

gdb

8.2 (8.2-7.1)
openSUSE Leap 42.3
updates/oss

gdb

8.0.1 (8.0.1-3.1)

gdb

8.0 Potentially vulnerable (8.0-1.7)
openSUSE Leap 15.0
updates/oss

gdb

8.3.1 (8.3.1-lp150.2.10.1)
openSUSE Leap 15.0
updates/oss

gdb

8.2 (8.2-lp150.2.3.1)
openSUSE Leap 15.0
updates/oss

gdb

8.2 (8.2-lp150.2.6.1)

gdb

8.1 (8.1-lp150.1.11)
openSUSE Leap 15.1
updates/oss

gdb

8.3.1 (8.3.1-lp151.4.3.1)
openSUSE Leap 15.1
updates/oss

gdb

8.3.1 (8.3.1-lp151.4.6.1)
openSUSE Leap 15.1
updates/oss

gdb

8.3.1 (8.3.1-lp151.4.9.1)

gdb

8.2 (8.2-lp151.3.24)

gdb

8.3.1 (8.3.1-lp152.6.13)

gdb

8.3.1 (8.3.1-10.3)

gdb

7.11.1 Potentially vulnerable (7.11.1-1)

gdbserver

7.11.1 Potentially vulnerable (7.11.1-1)

gdb

8.0.1 (8.0.1-1)

gdbserver

8.0.1 (8.0.1-1)

gdb

8.3.1 (8.3.1-1)

gdbserver

8.3.1 (8.3.1-1)
Parabola
extra

gdb

9.2 (9.2-1)
Parabola
extra

gdb-common

9.2 (9.2-1)
Pardus
main

gdb

7.11.1 Potentially vulnerable (7.11.1-2)
Parrot
main

gdb

9.2 (9.2-1)

gdb

7.8 Potentially vulnerable (7.8-1pclos2014)
  • Summary:
    A GNU source-level debugger for C, C++ and Fortran
  • Category:
    • Development/Other

gdb

8.3

devel/gdb

8.3.1

devel/gdb7

7.11 Potentially vulnerable (7.11nb6)

gdb

9.1 (9.1-2)

gdb

8.2.1 (8.2.1-2)

gdb

8.2.1 (8.2.1-2)
Rosa 2014.1
main/release

gdb

7.7.1_2014.06_1 Potentially vulnerable (7.7.1_2014.06_1-4)
Rosa 2014.1
main/updates

gdb

7.7.1_2014.06_1 Potentially vulnerable (7.7.1_2014.06_1-10)
Rosa 2016.1
main/updates

gdb

8.0.1 (8.0.1-1)
Rosa 2016.1
main/release

gdb

7.7.1_2014.06_1 Potentially vulnerable (7.7.1_2014.06_1-12)
Rosa 2019.1
main/release

gdb

9.0.90 (9.0.90-1)
  • Summary:
    A GNU source-level debugger for C, C++, Fortran, Go and other languages
  • Maintainer:
  • Category:
    • Development/Other
  • License:
    • GPLv3+ and GPLv3+ with exceptions and GPLv2+ and GPLv2+ with exceptions and GPL+ and LGPLv2+ and BSD and Public Domain
  • Package-related links:
  • Homepage:
Rosa Server 6.9
base/release

gdb

7.2 Potentially vulnerable (7.2-83.res6)
Rosa Server 6.9
base/release

gdb

7.2 Potentially vulnerable (7.2-90.res6)
Rosa Server 6.9
base/release

gdb

7.2 Potentially vulnerable (7.2-92.res6)
Rosa Server 7.3
base/release

gdb

7.6.1 Potentially vulnerable (7.6.1-94.res7)
  • Summary:
    A GNU source-level debugger for C, C++, Fortran, Go and other languages
  • Maintainer:
  • Category:
    • Development/Debuggers
  • License:
    • GPLv3+ and GPLv3+ with exceptions and GPLv2+ and GPLv2+ with exceptions and GPL+ and LGPLv2+ and BSD and Public Domain
  • Package-related links:
  • Homepage:
Rosa Server 7.5
base/release

gdb

7.6.1 Potentially vulnerable (7.6.1-110.res7)
  • Summary:
    A GNU source-level debugger for C, C++, Fortran, Go and other languages
  • Maintainer:
  • Category:
    • Development/Debuggers
  • License:
    • GPLv3+ and GPLv3+ with exceptions and GPLv2+ and GPLv2+ with exceptions and GPL+ and LGPLv2+ and BSD and Public Domain
  • Package-related links:
  • Homepage:
Rosa Server 7.5
base/release

gdb

7.6.1 Potentially vulnerable (7.6.1-94.res7)
  • Summary:
    A GNU source-level debugger for C, C++, Fortran, Go and other languages
  • Maintainer:
  • Category:
    • Development/Debuggers
  • License:
    • GPLv3+ and GPLv3+ with exceptions and GPLv2+ and GPLv2+ with exceptions and GPL+ and LGPLv2+ and BSD and Public Domain
  • Package-related links:
  • Homepage:

gdb

7.6.1 Potentially vulnerable (7.6.1-100.el7)
  • Summary:
    A GNU source-level debugger for C, C++, Fortran, Go and other languages
  • Category:
    • Development/Debuggers
  • License:
    • GPLv3+ and GPLv3+ with exceptions and GPLv2+ and GPLv2+ with exceptions and GPL+ and LGPLv2+ and BSD and Public Domain
  • Homepage:

gdb

7.6.1 Potentially vulnerable (7.6.1-100.el7_4.1)
  • Summary:
    A GNU source-level debugger for C, C++, Fortran, Go and other languages
  • Category:
    • Development/Debuggers
  • License:
    • GPLv3+ and GPLv3+ with exceptions and GPLv2+ and GPLv2+ with exceptions and GPL+ and LGPLv2+ and BSD and Public Domain
  • Homepage:

gdb

7.6.1 Potentially vulnerable (7.6.1-110.el7)
  • Summary:
    A GNU source-level debugger for C, C++, Fortran, Go and other languages
  • Category:
    • Development/Debuggers
  • License:
    • GPLv3+ and GPLv3+ with exceptions and GPLv2+ and GPLv2+ with exceptions and GPL+ and LGPLv2+ and BSD and Public Domain
  • Homepage:

gdb

7.6.1 Potentially vulnerable (7.6.1-114.el7)
  • Summary:
    A GNU source-level debugger for C, C++, Fortran, Go and other languages
  • Category:
    • Development/Debuggers
  • License:
    • GPLv3+ and GPLv3+ with exceptions and GPLv2+ and GPLv2+ with exceptions and GPL+ and LGPLv2+ and BSD and Public Domain
  • Homepage:

gdb

7.6.1 Potentially vulnerable (7.6.1-115.el7)
  • Summary:
    A GNU source-level debugger for C, C++, Fortran, Go and other languages
  • Category:
    • Development/Debuggers
  • License:
    • GPLv3+ and GPLv3+ with exceptions and GPLv2+ and GPLv2+ with exceptions and GPL+ and LGPLv2+ and BSD and Public Domain
  • Homepage:

gdb

7.6.1 Potentially vulnerable (7.6.1-119.el7)
  • Summary:
    A GNU source-level debugger for C, C++, Fortran, Go and other languages
  • Category:
    • Development/Debuggers
  • License:
    • GPLv3+ and GPLv3+ with exceptions and GPLv2+ and GPLv2+ with exceptions and GPL+ and LGPLv2+ and BSD and Public Domain
  • Homepage:

gdb

7.6.1 Potentially vulnerable (7.6.1-45.el7)
  • Summary:
    A GNU source-level debugger for C, C++, Fortran, Go and other languages
  • Category:
    • Development/Debuggers
  • License:
    • GPLv3+ and GPLv3+ with exceptions and GPLv2+ and GPLv2+ with exceptions and GPL+ and LGPLv2+ and BSD and Public Domain
  • Homepage:

gdb

7.6.1 Potentially vulnerable (7.6.1-51.el7)
  • Summary:
    A GNU source-level debugger for C, C++, Fortran, Go and other languages
  • Category:
    • Development/Debuggers
  • License:
    • GPLv3+ and GPLv3+ with exceptions and GPLv2+ and GPLv2+ with exceptions and GPL+ and LGPLv2+ and BSD and Public Domain
  • Homepage:

gdb

7.6.1 Potentially vulnerable (7.6.1-64.el7)
  • Summary:
    A GNU source-level debugger for C, C++, Fortran, Go and other languages
  • Category:
    • Development/Debuggers
  • License:
    • GPLv3+ and GPLv3+ with exceptions and GPLv2+ and GPLv2+ with exceptions and GPL+ and LGPLv2+ and BSD and Public Domain
  • Homepage:

gdb

7.6.1 Potentially vulnerable (7.6.1-80.el7)
  • Summary:
    A GNU source-level debugger for C, C++, Fortran, Go and other languages
  • Category:
    • Development/Debuggers
  • License:
    • GPLv3+ and GPLv3+ with exceptions and GPLv2+ and GPLv2+ with exceptions and GPL+ and LGPLv2+ and BSD and Public Domain
  • Homepage:

gdb

7.6.1 Potentially vulnerable (7.6.1-94.el7)
  • Summary:
    A GNU source-level debugger for C, C++, Fortran, Go and other languages
  • Category:
    • Development/Debuggers
  • License:
    • GPLv3+ and GPLv3+ with exceptions and GPLv2+ and GPLv2+ with exceptions and GPL+ and LGPLv2+ and BSD and Public Domain
  • Homepage:
Slackware 14.2
slackware

gdb

7.11.1 Potentially vulnerable

gdb

9.2
Slackware64 14.2
slackware64

gdb

7.11.1 Potentially vulnerable

gdb

9.2

gdb

7.11.1 Potentially vulnerable

gdb

9.2

gdb

7.7 Potentially vulnerable

gdb-dev

7.7 Potentially vulnerable

gdb

8.0.1

gdb-dev

8.0.1

gdb-python

8.0.1

gdb

9.1.0

gdb-dbginfo

9.1.0

gdb

9.2

gdb

9.2
Trisquel 6.0
toutatis/main

gdb

7.4 Potentially vulnerable (7.4-2012.02-0ubuntu2)
Trisquel 6.0
toutatis-updates/main

gdb

7.4 Potentially vulnerable (7.4-2012.04-0ubuntu2.1)
Trisquel 7.0
belenos-updates/main

gdb

7.7.1 Potentially vulnerable (7.7.1-0ubuntu5~14.04.3)
Trisquel 7.0
belenos/main

gdb

7.7 Potentially vulnerable (7.7-0ubuntu3)
Trisquel 8.0
flidas-updates/main

gdb

7.11.1 Potentially vulnerable (7.11.1-0ubuntu1~16.5)
Trisquel 8.0
flidas/main

gdb

7.11 Potentially vulnerable (7.11-0ubuntu1)
Ubuntu 12.04
precise/main

gdb

7.4 Potentially vulnerable (7.4-2012.02-0ubuntu2)
Ubuntu 12.04
precise-updates/main

gdb

7.4 Potentially vulnerable (7.4-2012.04-0ubuntu2.1)

gdb

9.2 (9.2_2)

GNU Debugger

9.2