Versions Packages Information History CVEs Related Badges Report

Versions for gcc

1118 package(s) known

Repository Package name Version Category Maintainer(s)
Adélie Linux current
system
libatomic 8.3.0 Potentially vulnerable - adelie-devel@lists.adelielinux.org
Adélie Linux current
system
g++ 8.3.0 Potentially vulnerable - adelie-devel@lists.adelielinux.org
Adélie Linux current
system
gcc-lang 8.3.0 Potentially vulnerable - adelie-devel@lists.adelielinux.org
Adélie Linux current
system
gcc-doc 8.3.0 Potentially vulnerable - adelie-devel@lists.adelielinux.org
Adélie Linux current
system
libgfortran 8.3.0 Potentially vulnerable - adelie-devel@lists.adelielinux.org
Adélie Linux current
system
gcc-objc 8.3.0 Potentially vulnerable - adelie-devel@lists.adelielinux.org
Adélie Linux current
system
libgo 8.3.0 Potentially vulnerable - adelie-devel@lists.adelielinux.org
Adélie Linux current
system
libgomp 8.3.0 Potentially vulnerable - adelie-devel@lists.adelielinux.org
Adélie Linux current
system
libgcc 8.3.0 Potentially vulnerable - adelie-devel@lists.adelielinux.org
Adélie Linux current
system
gcc-gnat 8.3.0 Potentially vulnerable - adelie-devel@lists.adelielinux.org
Adélie Linux current
system
libstdc++ 8.3.0 Potentially vulnerable - adelie-devel@lists.adelielinux.org
Adélie Linux current
system
gfortran 8.3.0 Potentially vulnerable - adelie-devel@lists.adelielinux.org
Adélie Linux current
system
gcc-go 8.3.0 Potentially vulnerable - adelie-devel@lists.adelielinux.org
Adélie Linux current
system
libgnat 8.3.0 Potentially vulnerable - adelie-devel@lists.adelielinux.org
Adélie Linux current
system
gcc 8.3.0 Potentially vulnerable - adelie-devel@lists.adelielinux.org
Adélie Linux current
system
libobjc 8.3.0 Potentially vulnerable - adelie-devel@lists.adelielinux.org
AIX Open Source Packages gcc 6.3.0 Potentially vulnerable - -
AIX Open Source Packages gcc 4.8.3 Potentially vulnerable - -
AIX Open Source Packages gcc 4.8.2 Potentially vulnerable - -
AIX Open Source Packages gcc 4.8.1 Potentially vulnerable - -
AIX Open Source Packages gcc 4.8.0 Potentially vulnerable - -
AIX Open Source Packages gcc 4.8.0 Potentially vulnerable - -
AIX Open Source Packages gcc 4.7.3 Potentially vulnerable - -
AIX Open Source Packages gcc 4.7.3 Potentially vulnerable - -
AIX Open Source Packages gcc 4.7.2 Potentially vulnerable - -
AIX Open Source Packages gcc 4.7.2 Potentially vulnerable - -
AIX Open Source Packages gcc 4.7.2 Potentially vulnerable - -
AIX Open Source Packages gcc 4.7.1 Potentially vulnerable - -
AIX Open Source Packages gcc 4.7.1 Potentially vulnerable - -
AIX Open Source Packages gcc 4.7.1 Potentially vulnerable - -
AIX Open Source Packages gcc 4.7.1 Potentially vulnerable - -
AIX Open Source Packages gcc 4.7.1 Potentially vulnerable - -
AIX Open Source Packages gcc 4.7.0 Potentially vulnerable - -
AIX Open Source Packages gcc 4.7.0 Potentially vulnerable - -
AIX Open Source Packages gcc 4.7.0 Potentially vulnerable - -
AIX Open Source Packages gcc 4.7.0 Potentially vulnerable - -
AIX Open Source Packages gcc 4.7.0 Potentially vulnerable - -
AIX Open Source Packages gcc 4.6.4 Potentially vulnerable - -
AIX Open Source Packages gcc 4.6.3 Potentially vulnerable - -
AIX Open Source Packages gcc 4.6.3 Potentially vulnerable - -
AIX Open Source Packages gcc 4.6.3 Potentially vulnerable - -
AIX Open Source Packages gcc 4.6.3 Potentially vulnerable - -
AIX Open Source Packages gcc 4.6.2 Potentially vulnerable - -
AIX Open Source Packages gcc 4.6.1 Potentially vulnerable - -
AIX Open Source Packages gcc 4.6.0 Potentially vulnerable - -
AIX Open Source Packages gcc 4.6.0 Potentially vulnerable - -
AIX Open Source Packages gcc 4.5.4 Potentially vulnerable - -
AIX Open Source Packages gcc 4.5.3 Potentially vulnerable - -
AIX Open Source Packages gcc 4.5.3 Potentially vulnerable - -
AIX Open Source Packages gcc 4.5.3 Potentially vulnerable - -
AIX Open Source Packages gcc 4.5.2 Potentially vulnerable - -
AIX Open Source Packages gcc 4.5.2 Potentially vulnerable - -
AIX Open Source Packages gcc 4.4.7 Potentially vulnerable - -
AIX Open Source Packages gcc 4.4.6 Potentially vulnerable - -
AIX Open Source Packages gcc 4.4.6 Potentially vulnerable - -
AIX Open Source Packages gcc 4.4.5 Potentially vulnerable - -
AIX Open Source Packages gcc 4.3.6 Potentially vulnerable - -
AIX Open Source Packages gcc 4.3.6 Potentially vulnerable - -
AIX Open Source Packages gcc 4.3.5 Potentially vulnerable - -
AIX Open Source Packages gcc 4.2.4 Potentially vulnerable - -
AIX Open Source Packages gcc 4.2.3 Potentially vulnerable - -
Alpine Linux 3.8
main
libgfortran 6.4.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
libquadmath 6.4.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
libatomic 6.4.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
libgcj 6.4.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
gcc-objc 6.4.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
libgcc 6.4.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
gcc-gnat 6.4.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
g++ 6.4.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
gcc 6.4.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
gcc-doc 6.4.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
libgomp 6.4.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
libstdc++ 6.4.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
libobjc 6.4.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
gcc-java 6.4.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
libgnat 6.4.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
gfortran 6.4.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
gfortran 8.3.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
libobjc 8.3.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
gcc-gnat 8.3.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
gcc-objc 8.3.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
libquadmath 8.3.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
g++ 8.3.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
libgnat 8.3.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
gcc-doc 8.3.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
libgfortran 8.3.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
libatomic 8.3.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
libgomp 8.3.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
gcc 8.3.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
libgcc 8.3.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
libstdc++ 8.3.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
community
gcc6 6.4.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
community
gcc6-doc 6.4.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
community
g++6 6.4.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
community
libstdc++6 6.4.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
community
libgcj6 6.4.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
community
gcc6-java 6.4.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
libobjc 8.3.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
gcc-gnat 8.3.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
libquadmath 8.3.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
g++ 8.3.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
gcc-doc 8.3.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
libgnat 8.3.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
gfortran 8.3.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
libgomp 8.3.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
libstdc++ 8.3.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
gcc-objc 8.3.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
libatomic 8.3.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
libgfortran 8.3.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
libgcc 8.3.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
gcc 8.3.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
community
gcc6-java 6.4.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
community
libstdc++6 6.4.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
community
libgcj6 6.4.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
community
g++6 6.4.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
community
gcc6 6.4.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
community
gcc6-doc 6.4.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
libgnat 9.3.0 - ncopa@alpinelinux.org
Alpine Linux 3.11
main
gcc-objc 9.3.0 - ncopa@alpinelinux.org
Alpine Linux 3.11
main
gcc-gnat 9.3.0 - ncopa@alpinelinux.org
Alpine Linux 3.11
main
libgcc 9.3.0 - ncopa@alpinelinux.org
Alpine Linux 3.11
main
gfortran 9.3.0 - ncopa@alpinelinux.org
Alpine Linux 3.11
main
libgfortran 9.3.0 - ncopa@alpinelinux.org
Alpine Linux 3.11
main
libquadmath 9.3.0 - ncopa@alpinelinux.org
Alpine Linux 3.11
main
g++ 9.3.0 - ncopa@alpinelinux.org
Alpine Linux 3.11
main
libatomic 9.3.0 - ncopa@alpinelinux.org
Alpine Linux 3.11
main
libobjc 9.3.0 - ncopa@alpinelinux.org
Alpine Linux 3.11
main
libstdc++ 9.3.0 - ncopa@alpinelinux.org
Alpine Linux 3.11
main
libgomp 9.3.0 - ncopa@alpinelinux.org
Alpine Linux 3.11
main
gcc 9.3.0 - ncopa@alpinelinux.org
Alpine Linux 3.11
main
gcc-doc 9.3.0 - ncopa@alpinelinux.org
Alpine Linux 3.11
community
g++6 6.4.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
community
gcc6-java 6.4.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
community
gcc6-doc 6.4.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
community
gcc6 6.4.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
community
libgcj6 6.4.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
community
libstdc++6 6.4.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
gcc-doc 9.3.0 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
libgomp 9.3.0 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
libgnat 9.3.0 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
gcc 9.3.0 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
gcc-gnat 9.3.0 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
libquadmath 9.3.0 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
gfortran 9.3.0 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
libatomic 9.3.0 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
libstdc++ 9.3.0 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
libobjc 9.3.0 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
gcc-gdc 9.3.0 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
g++ 9.3.0 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
libgcc 9.3.0 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
gcc-objc 9.3.0 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
libgfortran 9.3.0 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
libgphobos 9.3.0 - ncopa@alpinelinux.org
Alpine Linux 3.12
community
gcc6-java 6.4.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
community
libgcj6 6.4.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
community
g++6 6.4.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
community
libstdc++6 6.4.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
community
gcc6 6.4.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
community
gcc6-doc 6.4.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux Edge
main
gcc-gnat 10.2.1_pre0 - ncopa@alpinelinux.org
Alpine Linux Edge
main
libgphobos 10.2.1_pre0 - ncopa@alpinelinux.org
Alpine Linux Edge
main
gcc-objc 10.2.1_pre0 - ncopa@alpinelinux.org
Alpine Linux Edge
main
libgo 10.2.1_pre0 - ncopa@alpinelinux.org
Alpine Linux Edge
main
libobjc 10.2.1_pre0 - ncopa@alpinelinux.org
Alpine Linux Edge
main
libgfortran 10.2.1_pre0 - ncopa@alpinelinux.org
Alpine Linux Edge
main
libatomic 10.2.1_pre0 - ncopa@alpinelinux.org
Alpine Linux Edge
main
libgnat 10.2.1_pre0 - ncopa@alpinelinux.org
Alpine Linux Edge
main
libquadmath 10.2.1_pre0 - ncopa@alpinelinux.org
Alpine Linux Edge
main
g++ 10.2.1_pre0 - ncopa@alpinelinux.org
Alpine Linux Edge
main
libgomp 10.2.1_pre0 - ncopa@alpinelinux.org
Alpine Linux Edge
main
gcc-gdc 10.2.1_pre0 - ncopa@alpinelinux.org
Alpine Linux Edge
main
gcc-doc 10.2.1_pre0 - ncopa@alpinelinux.org
Alpine Linux Edge
main
gfortran 10.2.1_pre0 - ncopa@alpinelinux.org
Alpine Linux Edge
main
libgcc 10.2.1_pre0 - ncopa@alpinelinux.org
Alpine Linux Edge
main
gcc 10.2.1_pre0 - ncopa@alpinelinux.org
Alpine Linux Edge
main
libstdc++ 10.2.1_pre0 - ncopa@alpinelinux.org
Alpine Linux Edge
main
gcc-go 10.2.1_pre0 - ncopa@alpinelinux.org
Alpine Linux Edge
community
g++6 6.4.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux Edge
community
gcc6-java 6.4.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux Edge
community
libgcj6 6.4.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux Edge
community
gcc6 6.4.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux Edge
community
libstdc++6 6.4.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux Edge
community
gcc6-doc 6.4.0 Potentially vulnerable - ncopa@alpinelinux.org
ALT Linux p9 gcc8 8.4.1 Development/C glebfm@altlinux.org
ALT Linux p9 gcc7 7.3.1 Potentially vulnerable Development/C glebfm@altlinux.org
ALT Linux p9 gcc6 6.3.1 Potentially vulnerable Development/C glebfm@altlinux.org
ALT Linux p9 gcc5 5.3.1 Potentially vulnerable Development/C glebfm@altlinux.org
ALT Linux p9 gcc4.9 4.9.2 Potentially vulnerable Development/C glebfm@altlinux.org
ALT Linux p9 gcc4.8 4.8.2 Potentially vulnerable Development/C glebfm@altlinux.org
ALT Linux p9 gcc4.7 4.7.2 Potentially vulnerable Development/C glebfm@altlinux.org
ALT Linux p9 gcc4.6 4.6.3 Potentially vulnerable Development/C glebfm@altlinux.org
ALT Linux p9 gcc4.5 4.5.4 Potentially vulnerable Development/C glebfm@altlinux.org
ALT Linux p9 gcc4.4 4.4.7 Potentially vulnerable Development/C glebfm@altlinux.org
ALT Linux p9 gcc4.3 4.3.2 Potentially vulnerable Development/C glebfm@altlinux.org
ALT Sisyphus gcc9 9.3.1 Development/C glebfm@altlinux.org
ALT Sisyphus gcc8 8.4.1 Development/C glebfm@altlinux.org
ALT Sisyphus gcc7 7.3.1 Potentially vulnerable Development/C glebfm@altlinux.org
ALT Sisyphus gcc6 6.3.1 Potentially vulnerable Development/C glebfm@altlinux.org
ALT Sisyphus gcc5 5.3.1 Potentially vulnerable Development/C glebfm@altlinux.org
ALT Sisyphus gcc4.9 4.9.2 Potentially vulnerable Development/C glebfm@altlinux.org
ALT Sisyphus gcc4.8 4.8.2 Potentially vulnerable Development/C glebfm@altlinux.org
ALT Sisyphus gcc4.7 4.7.2 Potentially vulnerable Development/C glebfm@altlinux.org
ALT Sisyphus gcc4.6 4.6.3 Potentially vulnerable Development/C glebfm@altlinux.org
ALT Sisyphus gcc4.5 4.5.4 Potentially vulnerable Development/C glebfm@altlinux.org
ALT Sisyphus gcc4.4 4.4.7 Potentially vulnerable Development/C glebfm@altlinux.org
ALT Sisyphus gcc4.3 4.3.2 Potentially vulnerable Development/C glebfm@altlinux.org
Amazon Linux 1
main
gcc72 7.2.1 Potentially vulnerable Development/Languages -
Amazon Linux 1
main
gcc64 6.4.1 Potentially vulnerable Development/Languages -
Amazon Linux 1
main
gcc48 4.8.5 Potentially vulnerable Development/Languages -
Amazon Linux 1
main
gcc 4.8.5 Potentially vulnerable Development/Languages -
Amazon Linux 1
updates
gcc48 4.8.5 Potentially vulnerable Development/Languages -
Amazon Linux 1
main
gcc44 4.4.6 Potentially vulnerable Development/Languages -
Amazon Linux 1
main
compat-gcc-32 3.2.3 Potentially vulnerable Development/Languages -
Amazon Linux 2 gcc 7.3.1 Potentially vulnerable Development/Languages -
Amazon Linux 2 gcc 7.3.1 Potentially vulnerable Development/Languages -
Amazon Linux 2 gcc 7.3.1 Potentially vulnerable Development/Languages -
Amazon Linux 2 gcc 7.3.1 Potentially vulnerable Development/Languages -
Amazon Linux 2 gcc 7.3.1 Potentially vulnerable Development/Languages -
Amazon Linux 2 gcc 7.2.1 Potentially vulnerable Development/Languages -
Amazon Linux 2 gcc 7.2.1 Potentially vulnerable Development/Languages -
Amazon Linux 2 compat-gcc-48 4.8.5 Potentially vulnerable Development/Languages -
Amazon Linux 2 compat-gcc-48 4.8.5 Potentially vulnerable Development/Languages -
Amazon Linux 2 compat-gcc-48 4.8.5 Potentially vulnerable Development/Languages -
Amazon Linux 2 compat-gcc-34 3.4.6 Potentially vulnerable Development/Languages -
Amazon Linux 2 compat-gcc-32 3.2.3 Potentially vulnerable Development/Languages -
antiX-17
main
gcc-4.8 4.8.4 Potentially vulnerable main debian-gcc@lists.debian.org, doko@debian.org
AOSC gcc 10.2.1+git20201109 devel fallback-mnt-aosc@repology
AOSC gcc-runtime 10.2.1+git20201109 devel fallback-mnt-aosc@repology
AOSC gcc+32 9.2.1 Potentially vulnerable devel fallback-mnt-aosc@repology
Apertis v2020
v2020/target
gcc-8 8.3.0 Potentially vulnerable main debian-gcc@lists.debian.org, doko@debian.org
Apertis v2021 Development
v2021dev3/target
gcc-8 8.3.0 Potentially vulnerable main debian-gcc@lists.debian.org, doko@debian.org
Arch
core
gcc 10.2.0 - -
Arch
core
gcc-ada 10.2.0 - -
Arch
core
gcc-d 10.2.0 - -
Arch
core
gcc-fortran 10.2.0 - -
Arch
core
gcc-go 10.2.0 - -
Arch
core
gcc-libs 10.2.0 - -
Arch
core
gcc-objc 10.2.0 - -
Arch
core
lib32-gcc-libs 10.2.0 - -
AUR gcc-ada-git 11.0.0.r178244.004bb936d6d - fisch02@aur
AUR gcc-d-git 11.0.0.r178244.004bb936d6d - fisch02@aur
AUR gcc-fortran-git 11.0.0.r178244.004bb936d6d - fisch02@aur
AUR gcc-git 11.0.0.r178244.004bb936d6d - fisch02@aur
AUR gcc-go-git 11.0.0.r178244.004bb936d6d - fisch02@aur
AUR gcc-libs-git 11.0.0.r178244.004bb936d6d - fisch02@aur
AUR gcc-objc-git 11.0.0.r178244.004bb936d6d - fisch02@aur
AUR lib32-gcc-libs-gitb 11.0.0.r178244.004bb936d6d - fisch02@aur
AUR gcc9 9.3.0 - fallback-mnt-aur@repology
AUR gcc9-fortran 9.3.0 - fallback-mnt-aur@repology
AUR gcc9-libs 9.3.0 - fallback-mnt-aur@repology
AUR gcc8 8.4.0 - fallback-mnt-aur@repology
AUR gcc8-fortran 8.4.0 - fallback-mnt-aur@repology
AUR gcc8-libs 8.4.0 - fallback-mnt-aur@repology
AUR gcc7 7.5.0 Potentially vulnerable - reyjamonico@aur
AUR gcc7-fortran 7.5.0 Potentially vulnerable - reyjamonico@aur
AUR gcc7-libs 7.5.0 Potentially vulnerable - reyjamonico@aur
AUR gcc6 6.5.0 Potentially vulnerable - valandil@aur
AUR gcc6-fortran 6.5.0 Potentially vulnerable - valandil@aur
AUR gcc6-gcj 6.5.0 Potentially vulnerable - valandil@aur
AUR gcc6-libs 6.5.0 Potentially vulnerable - valandil@aur
AUR gcc6-multilib 6.4.1_20181024 Potentially vulnerable - severach@aur
AUR gcc5 5.5.0 Potentially vulnerable - severach@aur
AUR gcc49 4.9.4 Potentially vulnerable - rubenvb@aur
AUR gcc49-multilib 4.9.4 Potentially vulnerable - severach@aur
AUR gcc48 4.8.5 Potentially vulnerable - severach@aur
AUR gcc47 4.7.4 Potentially vulnerable - severach@aur
AUR gcc47-multilib 4.7.4 Potentially vulnerable - severach@aur
AUR gcc46 4.6.4 Potentially vulnerable - severach@aur
AUR gcc46-multilib 4.6.4 Potentially vulnerable - severach@aur
AUR gcc45-multilib 4.5.4 Potentially vulnerable - silentz0r@aur
AUR gcc45 4.5.4 Potentially vulnerable - severach@aur
AUR gcc44-multilib 4.4.7 Potentially vulnerable - severach@aur
AUR gcc44 4.4.7 Potentially vulnerable - severach@aur
AUR gcc43 4.3.6 Potentially vulnerable - severach@aur
AUR gcc43-multilib 4.3.6 Potentially vulnerable - severach@aur
Astra Orel Stable
main
gcc-6 6.3.0 Potentially vulnerable misc debian-gcc@lists.debian.org, doko@debian.org
Astra Orel Current
main
gcc-6 6.3.0 Potentially vulnerable misc debian-gcc@lists.debian.org, doko@debian.org
Ataraxia Linux gcc 10.2.0 devel nagakamira@gmail.com
Carbs Linux
core
gcc 10.2.0 - cem@ckyln.com
Carbs Linux
testing
gcc 10.1.0 - cem@ckyln.com
CentOS 6
os
gcc 4.4.7 Potentially vulnerable Development/Languages -
CentOS 6
os
compat-gcc-34 3.4.6 Potentially vulnerable Development/Languages -
CentOS 6
os
compat-gcc-32 3.2.3 Potentially vulnerable Development/Languages -
CentOS 6
os
compat-gcc-296 2.96 Potentially vulnerable Development/Languages -
CentOS 7
os
gcc 4.8.5 Potentially vulnerable Development/Languages -
CentOS 7
os
compat-gcc-44 4.4.7 Potentially vulnerable Development/Languages -
CentOS 7
os
compat-gcc-34 3.4.6 Potentially vulnerable Development/Languages -
CentOS 7
os
compat-gcc-32 3.2.3 Potentially vulnerable Development/Languages -
CentOS 8
BaseOS
gcc 8.2.1 Potentially vulnerable Development/Languages bugs@centos.org
Chakra
core
gcc-go 8.3.0 Potentially vulnerable - -
Chakra
core
gcc 8.3.0 Potentially vulnerable - -
Chakra
core
gcc-ada 8.3.0 Potentially vulnerable - -
Chakra
core
gcc-fortran 8.3.0 Potentially vulnerable - -
Chakra
core
gcc-libs 8.3.0 Potentially vulnerable - -
Chakra
core
gcc-objc 8.3.0 Potentially vulnerable - -
Chakra
core
gcc49 4.9.3 Potentially vulnerable - -
Chaotic-AUR gcc5 5.5.0 Potentially vulnerable - -
CRUX 3.4
core
gcc 7.4.0 Potentially vulnerable - core-ports@crux.nu
CRUX 3.4
contrib
gcc-fortran 7.4.0 Potentially vulnerable - crux@romster.me
CRUX 3.5
core
gcc 8.4.0 - core-ports@crux.nu
CRUX 3.5
contrib
gcc-fortran 8.4.0 - crux@romster.me
Cygwin gcc-core 10.2.0 Devel achim.gratz@cygwin, jonathan.yong@cygwin
Cygwin gcc-debuginfo 10.2.0 Debug achim.gratz@cygwin, jonathan.yong@cygwin
Cygwin gcc-fortran 10.2.0 Devel achim.gratz@cygwin, jonathan.yong@cygwin
Cygwin gcc-g++ 10.2.0 Devel achim.gratz@cygwin, jonathan.yong@cygwin
Cygwin gcc-objc 10.2.0 Devel achim.gratz@cygwin, jonathan.yong@cygwin
Cygwin gcc-objc++ 10.2.0 Devel achim.gratz@cygwin, jonathan.yong@cygwin
Cygwin libatomic1 10.2.0 Libs achim.gratz@cygwin, jonathan.yong@cygwin
Cygwin libcilkrts5 10.2.0 Libs achim.gratz@cygwin, jonathan.yong@cygwin
Cygwin libgcc1 10.2.0 Libs achim.gratz@cygwin, jonathan.yong@cygwin
Cygwin libgfortran3 10.2.0 Libs achim.gratz@cygwin, jonathan.yong@cygwin
Cygwin libgfortran4 10.2.0 Libs achim.gratz@cygwin, jonathan.yong@cygwin
Cygwin libgfortran5 10.2.0 Libs achim.gratz@cygwin, jonathan.yong@cygwin
Cygwin libgnat5 10.2.0 Libs achim.gratz@cygwin, jonathan.yong@cygwin
Cygwin libgnat6 10.2.0 Libs achim.gratz@cygwin, jonathan.yong@cygwin
Cygwin libgnat7 10.2.0 Libs achim.gratz@cygwin, jonathan.yong@cygwin
Cygwin libgnat8 10.2.0 Libs achim.gratz@cygwin, jonathan.yong@cygwin
Cygwin libgomp1 10.2.0 Libs achim.gratz@cygwin, jonathan.yong@cygwin
Cygwin libobjc4 10.2.0 Libs achim.gratz@cygwin, jonathan.yong@cygwin
Cygwin libquadmath0 10.2.0 Libs achim.gratz@cygwin, jonathan.yong@cygwin
Cygwin libssp0 10.2.0 Libs achim.gratz@cygwin, jonathan.yong@cygwin
Cygwin libstdc++6 10.2.0 Libs achim.gratz@cygwin, jonathan.yong@cygwin
Cygwin libvtv0 10.2.0 Libs achim.gratz@cygwin, jonathan.yong@cygwin
Cygwin gcc-core 8.3.0 Potentially vulnerable Devel achim.gratz@cygwin, jonathan.yong@cygwin
Cygwin gcc-debuginfo 8.3.0 Potentially vulnerable Debug achim.gratz@cygwin, jonathan.yong@cygwin
Cygwin gcc-fortran 8.3.0 Potentially vulnerable Devel achim.gratz@cygwin, jonathan.yong@cygwin
Cygwin gcc-g++ 8.3.0 Potentially vulnerable Devel achim.gratz@cygwin, jonathan.yong@cygwin
Cygwin gcc-objc 8.3.0 Potentially vulnerable Devel achim.gratz@cygwin, jonathan.yong@cygwin
Cygwin gcc-objc++ 8.3.0 Potentially vulnerable Devel achim.gratz@cygwin, jonathan.yong@cygwin
Cygwin libatomic1 8.3.0 Potentially vulnerable Libs achim.gratz@cygwin, jonathan.yong@cygwin
Cygwin libcilkrts5 8.3.0 Potentially vulnerable Libs achim.gratz@cygwin, jonathan.yong@cygwin
Cygwin libgcc1 8.3.0 Potentially vulnerable Libs achim.gratz@cygwin, jonathan.yong@cygwin
Cygwin libgfortran3 8.3.0 Potentially vulnerable Libs achim.gratz@cygwin, jonathan.yong@cygwin
Cygwin libgfortran4 8.3.0 Potentially vulnerable Libs achim.gratz@cygwin, jonathan.yong@cygwin
Cygwin libgfortran5 8.3.0 Potentially vulnerable Libs achim.gratz@cygwin, jonathan.yong@cygwin
Cygwin libgnat5 8.3.0 Potentially vulnerable Libs achim.gratz@cygwin, jonathan.yong@cygwin
Cygwin libgnat6 8.3.0 Potentially vulnerable Libs achim.gratz@cygwin, jonathan.yong@cygwin
Cygwin libgnat7 8.3.0 Potentially vulnerable Libs achim.gratz@cygwin, jonathan.yong@cygwin
Cygwin libgnat8 8.3.0 Potentially vulnerable Libs achim.gratz@cygwin, jonathan.yong@cygwin
Cygwin libgomp1 8.3.0 Potentially vulnerable Libs achim.gratz@cygwin, jonathan.yong@cygwin
Cygwin libobjc4 8.3.0 Potentially vulnerable Libs achim.gratz@cygwin, jonathan.yong@cygwin
Cygwin libquadmath0 8.3.0 Potentially vulnerable Libs achim.gratz@cygwin, jonathan.yong@cygwin
Cygwin libssp0 8.3.0 Potentially vulnerable Libs achim.gratz@cygwin, jonathan.yong@cygwin
Cygwin libstdc++6 8.3.0 Potentially vulnerable Libs achim.gratz@cygwin, jonathan.yong@cygwin
Cygwin libvtv0 8.3.0 Potentially vulnerable Libs achim.gratz@cygwin, jonathan.yong@cygwin
Cygwin cygwin32-gcc-core 7.3.0 Potentially vulnerable Devel yaakov.selkowitz@cygwin
Cygwin cygwin32-gcc-debuginfo 7.3.0 Potentially vulnerable Debug yaakov.selkowitz@cygwin
Cygwin cygwin32-gcc-fortran 7.3.0 Potentially vulnerable Devel yaakov.selkowitz@cygwin
Cygwin cygwin32-gcc-g++ 7.3.0 Potentially vulnerable Devel yaakov.selkowitz@cygwin
Cygwin cygwin64-gcc-core 7.3.0 Potentially vulnerable Devel yaakov.selkowitz@cygwin
Cygwin cygwin64-gcc-debuginfo 7.3.0 Potentially vulnerable Debug yaakov.selkowitz@cygwin
Cygwin cygwin64-gcc-fortran 7.3.0 Potentially vulnerable Devel yaakov.selkowitz@cygwin
Cygwin cygwin64-gcc-g++ 7.3.0 Potentially vulnerable Devel yaakov.selkowitz@cygwin
Cygwin cygwin32-gcc-core 6.4.0 Potentially vulnerable Devel yaakov.selkowitz@cygwin
Cygwin cygwin32-gcc-debuginfo 6.4.0 Potentially vulnerable Debug yaakov.selkowitz@cygwin
Cygwin cygwin32-gcc-fortran 6.4.0 Potentially vulnerable Devel yaakov.selkowitz@cygwin
Cygwin cygwin32-gcc-g++ 6.4.0 Potentially vulnerable Devel yaakov.selkowitz@cygwin
Cygwin cygwin64-gcc-core 6.4.0 Potentially vulnerable Devel yaakov.selkowitz@cygwin
Cygwin cygwin64-gcc-debuginfo 6.4.0 Potentially vulnerable Debug yaakov.selkowitz@cygwin
Cygwin cygwin64-gcc-fortran 6.4.0 Potentially vulnerable Devel yaakov.selkowitz@cygwin
Cygwin cygwin64-gcc-g++ 6.4.0 Potentially vulnerable Devel yaakov.selkowitz@cygwin
Debian Oldstable
oldstable/main
gcc-6 6.3.0 Potentially vulnerable misc debian-gcc@lists.debian.org, doko@debian.org
Debian Oldstable
oldstable/main
gcc-6 6.3.0 Potentially vulnerable misc debian-gcc@lists.debian.org, doko@debian.org
Debian Oldstable
oldstable/main
gcc-6 6.3.0 Potentially vulnerable misc debian-gcc@lists.debian.org, doko@debian.org
Debian Oldstable
oldstable/main
gcc-3.3 3.3.6ds1 Potentially vulnerable devel pkern@debian.org, he@debian.org
Debian Stable
stable/main
gcc-8 8.3.0 Potentially vulnerable misc debian-gcc@lists.debian.org, doko@debian.org
Debian Stable
stable/main
gcc-8 8.3.0 Potentially vulnerable misc debian-gcc@lists.debian.org, doko@debian.org
Debian Stable
stable/main
gcc-8 8.2.0 Potentially vulnerable misc debian-gcc@lists.debian.org, doko@debian.org
Debian Stable
stable/main
gcc-8 8.2.0 Potentially vulnerable misc debian-gcc@lists.debian.org, doko@debian.org
Debian Stable
stable/main
gcc-7 7.4.0 Potentially vulnerable misc debian-gcc@lists.debian.org, doko@debian.org
Debian Stable
stable/main
gcc-3.3 3.3.6ds1 Potentially vulnerable devel pkern@debian.org
Debian Stable Backports
main
gcc-8 8.3.0 Potentially vulnerable misc debian-gcc@lists.debian.org, doko@debian.org
Debian Testing
testing/main
gcc-10 10.2.0 misc debian-gcc@lists.debian.org, doko@debian.org
Debian Testing
testing/main
gcc-10 10.2.0 misc debian-gcc@lists.debian.org, doko@debian.org
Debian Testing
testing/main
gcc-10 10.2.0 misc debian-gcc@lists.debian.org, doko@debian.org
Debian Testing
testing/main
gcc-10 10.2.0 misc debian-gcc@lists.debian.org, doko@debian.org
Debian Testing
testing/main
gcc-10 10.2.0 misc debian-gcc@lists.debian.org, doko@debian.org
Debian Testing
testing/main
gcc-10 10.2.0 misc debian-gcc@lists.debian.org, doko@debian.org
Debian Testing
testing/main
gcc-10 10.1.0 misc debian-gcc@lists.debian.org, doko@debian.org
Debian Testing
testing/main
gcc-10 10.1.0 misc debian-gcc@lists.debian.org, doko@debian.org
Debian Testing
testing/main
gcc-10 10.1.0 misc debian-gcc@lists.debian.org, doko@debian.org
Debian Testing
testing/main
gcc-10 10 Potentially vulnerable misc debian-gcc@lists.debian.org, doko@debian.org
Debian Testing
testing/main
gcc-9 9.3.0 misc debian-gcc@lists.debian.org, doko@debian.org
Debian Testing
testing/main
gcc-9 9.3.0 misc debian-gcc@lists.debian.org, doko@debian.org
Debian Testing
testing/main
gcc-9 9.3.0 misc debian-gcc@lists.debian.org, doko@debian.org
Debian Testing
testing/main
gcc-8 8.4.0 misc debian-gcc@lists.debian.org, doko@debian.org
Debian Testing
testing/main
gcc-3.3 3.3.6ds1 Potentially vulnerable devel packages@qa.debian.org
Debian Unstable
main
gcc-10 10.2.0 misc debian-gcc@lists.debian.org, doko@debian.org
Debian Unstable
main
gcc-10 10.2.0 misc debian-gcc@lists.debian.org, doko@debian.org
Debian Unstable
main
gcc-10 10.2.0 misc debian-gcc@lists.debian.org, doko@debian.org
Debian Unstable
main
gcc-10 10.2.0 misc debian-gcc@lists.debian.org, doko@debian.org
Debian Unstable
main
gcc-10 10.2.0 misc debian-gcc@lists.debian.org, doko@debian.org
Debian Unstable
main
gcc-10 10.2.0 misc debian-gcc@lists.debian.org, doko@debian.org
Debian Unstable
main
gcc-10 10.2.0 misc debian-gcc@lists.debian.org, doko@debian.org
Debian Unstable
main
gcc-10 10.2.0 misc debian-gcc@lists.debian.org, doko@debian.org
Debian Unstable
main
gcc-10 10.1.0 misc debian-gcc@lists.debian.org, doko@debian.org
Debian Unstable
main
gcc-10 10.1.0 misc debian-gcc@lists.debian.org, doko@debian.org
Debian Unstable
main
gcc-10 10 Potentially vulnerable misc debian-gcc@lists.debian.org, doko@debian.org
Debian Unstable
main
gcc-9 9.3.0 misc debian-gcc@lists.debian.org, doko@debian.org
Debian Unstable
main
gcc-9 9.3.0 misc debian-gcc@lists.debian.org, doko@debian.org
Debian Unstable
main
gcc-9 9.3.0 misc debian-gcc@lists.debian.org, doko@debian.org
Debian Unstable
main
gcc-9 9.3.0 misc debian-gcc@lists.debian.org, doko@debian.org
Debian Unstable
main
gcc-9 9.3.0 misc debian-gcc@lists.debian.org, doko@debian.org
Debian Unstable
main
gcc-9 9.2.1 Potentially vulnerable misc debian-gcc@lists.debian.org, doko@debian.org
Debian Unstable
main
gcc-9 9.2.1 Potentially vulnerable misc debian-gcc@lists.debian.org, doko@debian.org
Debian Unstable
main
gcc-8 8.4.0 misc debian-gcc@lists.debian.org, doko@debian.org
Debian Unstable
main
gcc-8 8.4.0 misc debian-gcc@lists.debian.org, doko@debian.org
Debian Unstable
main
gcc-3.3 3.3.6ds1 Potentially vulnerable devel packages@qa.debian.org
Deepin
main
gcc-8 8.3.0.3 Potentially vulnerable devel debian-gcc@lists.debian.org, doko@debian.org
Deepin
main
gcc-7 7.4.0 Potentially vulnerable misc debian-gcc@lists.debian.org, doko@debian.org
Deepin
main
gcc-3.3 3.3.6ds1 Potentially vulnerable devel pkern@debian.org
Devuan 1.0 (Jessie)
jessie/main
gcc-4.9 4.9.2 Potentially vulnerable misc debian-gcc@lists.debian.org, doko@debian.org
Devuan 1.0 (Jessie)
jessie/main
gcc-4.8 4.8.4 Potentially vulnerable misc debian-gcc@lists.debian.org, doko@debian.org
Devuan 1.0 (Jessie)
jessie/main
gcc-3.3 3.3.6ds1 Potentially vulnerable devel pkern@debian.org, he@debian.org
Devuan 2.0 (ASCII)
ascii/main
gcc-6 6.3.0 Potentially vulnerable misc debian-gcc@lists.debian.org, doko@debian.org
Devuan 2.0 (ASCII)
ascii/main
gcc-3.3 3.3.6ds1 Potentially vulnerable devel pkern@debian.org, he@debian.org
Devuan 3.0 (Beowulf)
beowulf/main
gcc-8 8.3.0 Potentially vulnerable misc debian-gcc@lists.debian.org, doko@debian.org
Devuan 3.0 (Beowulf)
beowulf/main
gcc-7 7.4.0 Potentially vulnerable misc debian-gcc@lists.debian.org, doko@debian.org
Devuan 3.0 (Beowulf)
beowulf/main
gcc-3.3 3.3.6ds1 Potentially vulnerable devel pkern@debian.org
Devuan 4.0 (Chimaera)
chimaera/main
gcc-10 10.2.0 misc debian-gcc@lists.debian.org, doko@debian.org
Devuan 4.0 (Chimaera)
chimaera/main
gcc-9 9.3.0 misc debian-gcc@lists.debian.org, doko@debian.org
Devuan 4.0 (Chimaera)
chimaera/main
gcc-8 8.4.0 misc debian-gcc@lists.debian.org, doko@debian.org
Devuan 4.0 (Chimaera)
chimaera/main
gcc-3.3 3.3.6ds1 Potentially vulnerable devel packages@qa.debian.org
Devuan Unstable
unstable/main
gcc-10 10.2.0 misc debian-gcc@lists.debian.org, doko@debian.org
Devuan Unstable
unstable/main
gcc-9 9.3.0 misc debian-gcc@lists.debian.org, doko@debian.org
Devuan Unstable
unstable/main
gcc-8 8.4.0 misc debian-gcc@lists.debian.org, doko@debian.org
Devuan Unstable
unstable/main
gcc-3.3 3.3.6ds1 Potentially vulnerable devel packages@qa.debian.org
distri gcc 9.3.0 - -
DistroWatch.com gcc 10.2.0 - -
DPorts lang/gcc11-devel 11.0.0.s20200830 lang gerald@freebsd.org
DPorts lang/gcc10-devel 10.2.1.s20200829 lang gerald@freebsd.org
DPorts lang/gcc10 10.2.0 lang gerald@freebsd.org
DPorts lang/gcc9-devel 9.3.1.s20200828 lang gerald@freebsd.org
DPorts lang/gcc9 9.3.0 lang gerald@freebsd.org
DPorts lang/gcc 9 Potentially vulnerable lang gerald@freebsd.org
DPorts lang/gcc8-devel 8.4.1.s20200827 lang gerald@freebsd.org
DPorts lang/gcc8 8.4.0 lang gerald@freebsd.org
DPorts lang/gcc7 7.5.0 Potentially vulnerable lang gerald@freebsd.org
DPorts lang/gcc48 4.8.5 Potentially vulnerable lang gerald@freebsd.org
Entware
aarch64-k3.10
gcc 7.4.0 Potentially vulnerable devel gccmaintain@noblepepper.com
Entware
armv5sf-k3.2
gcc 7.4.0 Potentially vulnerable devel gccmaintain@noblepepper.com
Entware
armv7sf-k2.6
gcc 7.4.0 Potentially vulnerable devel gccmaintain@noblepepper.com
Entware
armv7sf-k3.2
gcc 7.4.0 Potentially vulnerable devel gccmaintain@noblepepper.com
Entware
mipselsf-k3.4
gcc 7.4.0 Potentially vulnerable devel gccmaintain@noblepepper.com
Entware
mipssf-k3.4
gcc 7.4.0 Potentially vulnerable devel gccmaintain@noblepepper.com
Entware
x64-k3.2
gcc 7.4.0 Potentially vulnerable devel gccmaintain@noblepepper.com
Exherbo
arbor
sys-devel/gcc 10.2.0 sys-devel fallback-mnt-exherbo@repology
Exherbo
arbor
sys-libs/libgcc 10.2.0 sys-libs fallback-mnt-exherbo@repology
Exherbo
arbor
sys-libs/libgfortran 10.2.0 sys-libs fallback-mnt-exherbo@repology
Exherbo
arbor
sys-devel/gcc 9.3.0 sys-devel fallback-mnt-exherbo@repology
Exherbo
arbor
sys-libs/libgcc 9.3.0 sys-libs fallback-mnt-exherbo@repology
Exherbo
arbor
sys-libs/libgfortran 9.3.0 sys-libs fallback-mnt-exherbo@repology
Exherbo
arbor
sys-devel/gcc 8.4.0 sys-devel fallback-mnt-exherbo@repology
Exherbo
arbor
sys-libs/libgcc 8.4.0 sys-libs fallback-mnt-exherbo@repology
Exherbo
arbor
sys-libs/libgfortran 8.4.0 sys-libs fallback-mnt-exherbo@repology
Exherbo
arbor
sys-devel/gcc 7.4.0 Potentially vulnerable sys-devel fallback-mnt-exherbo@repology
Exherbo
arbor
sys-libs/libgcc 7.4.0 Potentially vulnerable sys-libs fallback-mnt-exherbo@repology
Exherbo
arbor
sys-libs/libgfortran 7.4.0 Potentially vulnerable sys-libs fallback-mnt-exherbo@repology
Exherbo
arbor
sys-devel/gcc 6.4.0 Potentially vulnerable sys-devel fallback-mnt-exherbo@repology
Exherbo
arbor
sys-libs/libgcc 6.4.0 Potentially vulnerable sys-libs fallback-mnt-exherbo@repology
Exherbo
arbor
sys-libs/libgfortran 6.4.0 Potentially vulnerable sys-libs fallback-mnt-exherbo@repology
Fedora 26
updates
gcc 7.3.1 Potentially vulnerable Development/Languages -
Fedora 26
release
gcc 7.1.1 Potentially vulnerable Development/Languages -
Fedora 26
release
compat-gcc-34 3.4.6 Potentially vulnerable Development/Languages -
Fedora 26
updates
compat-gcc-34 3.4.6 Potentially vulnerable Development/Languages -
Fedora 26
release
compat-gcc-32 3.2.3 Potentially vulnerable Development/Languages -
Fedora 26
release
compat-gcc-296 2.96 Potentially vulnerable Development/Languages -
Fedora 27
updates
gcc 7.3.1 Potentially vulnerable Development/Languages -
Fedora 27
release
gcc 7.2.1 Potentially vulnerable Development/Languages -
Fedora 27
release
compat-gcc-34 3.4.6 Potentially vulnerable Development/Languages -
Fedora 27
updates
compat-gcc-34 3.4.6 Potentially vulnerable Development/Languages -
Fedora 27
release
compat-gcc-32 3.2.3 Potentially vulnerable Development/Languages -
Fedora 27
release
compat-gcc-296 2.96 Potentially vulnerable Development/Languages -
Fedora 28
updates
gcc 8.3.1 Potentially vulnerable Development/Languages -
Fedora 28
release
gcc 8.0.1 Potentially vulnerable Development/Languages -
Fedora 28
release
compat-gcc-34 3.4.6 Potentially vulnerable Development/Languages -
Fedora 28
release
compat-gcc-32 3.2.3 Potentially vulnerable Development/Languages -
Fedora 28
release
compat-gcc-296 2.96 Potentially vulnerable Development/Languages -
Fedora 29
updates
gcc 8.3.1 Potentially vulnerable Development/Languages -
Fedora 29
release
gcc 8.2.1 Potentially vulnerable Development/Languages -
Fedora 29
release
compat-gcc-34 3.4.6 Potentially vulnerable Development/Languages -
Fedora 29
release
compat-gcc-32 3.2.3 Potentially vulnerable Development/Languages -
Fedora 29
release
compat-gcc-296 2.96 Potentially vulnerable Development/Languages -
Fedora 30
updates
gcc 9.3.1 Unspecified -
Fedora 30
release
gcc 9.0.1 Potentially vulnerable Unspecified -
Fedora 30
release
compat-gcc-34 3.4.6 Potentially vulnerable Development/Languages -
Fedora 30
release
compat-gcc-32 3.2.3 Potentially vulnerable Development/Languages -
Fedora 30
release
compat-gcc-296 2.96 Potentially vulnerable Development/Languages -
Fedora 31
updates
gcc 9.3.1 Unspecified -
Fedora 31
release
gcc 9.2.1 Potentially vulnerable Unspecified -
Fedora 32
updates
gcc 10.2.1 Unspecified -
Fedora 32
release
gcc 10.0.1 Potentially vulnerable Unspecified -
Fedora 33
release
gcc 10.2.1 Unspecified -
Fedora 33
updates
gcc 10.2.1 Unspecified -
Fedora Rawhide gcc 10.2.1 Unspecified -
FreeBSD Ports lang/gcc11-devel 11.0.0.s20201115 lang gerald@freebsd.org
FreeBSD Ports lang/gcc10-devel 10.2.1.s20201121 lang gerald@freebsd.org
FreeBSD Ports lang/gcc10 10.2.0 lang gerald@freebsd.org
FreeBSD Ports lang/gcc9-devel 9.3.1.s20201120 lang gerald@freebsd.org
FreeBSD Ports lang/gcc9 9.3.0 lang gerald@freebsd.org
FreeBSD Ports lang/gcc 9 Potentially vulnerable lang gerald@freebsd.org
FreeBSD Ports lang/gcc8-devel 8.4.1.s20201119 lang gerald@freebsd.org
FreeBSD Ports lang/gcc8 8.4.0 lang gerald@freebsd.org
FreeBSD Ports lang/gcc7 7.5.0 Potentially vulnerable lang leres@freebsd.org
FreeBSD Ports devel/linux-c7-libgfortran 4.8.5 Potentially vulnerable devel emulation@freebsd.org
FreeBSD Ports lang/gcc48 4.8.5 Potentially vulnerable lang ports@freebsd.org
freshcode.club gcc 6.3 Potentially vulnerable - -
Funtoo 1.4
core-kit
sys-devel/gcc 9.2.0 Potentially vulnerable sys-devel fallback-mnt-funtoo@repology
Funtoo 1.4
core-kit
sys-devel/gcc 9.1.1 Potentially vulnerable sys-devel fallback-mnt-funtoo@repology
Funtoo 1.4
core-kit
sys-devel/gcc 9.1.0 Potentially vulnerable sys-devel fallback-mnt-funtoo@repology
Funtoo 1.4
core-kit
sys-devel/gcc 8.3.1 Potentially vulnerable sys-devel fallback-mnt-funtoo@repology
Funtoo 1.4
core-kit
sys-devel/gcc 8.3.0 Potentially vulnerable sys-devel fallback-mnt-funtoo@repology
Funtoo 1.4
core-kit
sys-devel/gcc 8.3.0 Potentially vulnerable sys-devel fallback-mnt-funtoo@repology
Funtoo 1.4
core-kit
sys-devel/gcc 8.2.1 Potentially vulnerable sys-devel fallback-mnt-funtoo@repology
Funtoo 1.4
core-kit
sys-devel/gcc 8.2.1 Potentially vulnerable sys-devel fallback-mnt-funtoo@repology
Funtoo 1.4
core-kit
sys-devel/gcc 8.2.1 Potentially vulnerable sys-devel fallback-mnt-funtoo@repology
Funtoo 1.4
core-kit
sys-devel/gcc 8.2.1 Potentially vulnerable sys-devel fallback-mnt-funtoo@repology
Funtoo 1.4
core-kit
sys-devel/gcc 7.4.1 Potentially vulnerable sys-devel fallback-mnt-funtoo@repology
Funtoo 1.4
core-kit
sys-devel/gcc 7.4.1 Potentially vulnerable sys-devel fallback-mnt-funtoo@repology
Funtoo 1.4
core-kit
sys-devel/gcc 7.4.1 Potentially vulnerable sys-devel fallback-mnt-funtoo@repology
Funtoo 1.4
core-kit
sys-devel/gcc 7.3.1 Potentially vulnerable sys-devel fallback-mnt-funtoo@repology
Funtoo 1.4
core-kit
sys-devel/gcc 7.3.1 Potentially vulnerable sys-devel fallback-mnt-funtoo@repology
Funtoo 1.4
core-kit
sys-devel/gcc 7.3.1 Potentially vulnerable sys-devel fallback-mnt-funtoo@repology
Funtoo 1.4
core-kit
sys-devel/gcc 6.5.1 Potentially vulnerable sys-devel fallback-mnt-funtoo@repology
Funtoo 1.4
core-kit
sys-devel/gcc 6.5.0 Potentially vulnerable sys-devel fallback-mnt-funtoo@repology
Funtoo 1.4
core-kit
sys-devel/gcc 6.5.0 Potentially vulnerable sys-devel fallback-mnt-funtoo@repology
Funtoo 1.4
core-kit
sys-devel/gcc 6.4.1 Potentially vulnerable sys-devel fallback-mnt-funtoo@repology
Funtoo 1.4
core-kit
sys-devel/gcc 6.4.1 Potentially vulnerable sys-devel fallback-mnt-funtoo@repology
Funtoo 1.4
core-kit
sys-devel/gcc 5.5.0 Potentially vulnerable sys-devel fallback-mnt-funtoo@repology
Gentoo sys-devel/gcc 11.0.0_pre9999 sys-devel toolchain@gentoo.org
Gentoo sys-devel/gcc 10.2.1_pre9999 sys-devel toolchain@gentoo.org
Gentoo sys-devel/gcc 10.2.0 sys-devel toolchain@gentoo.org
Gentoo sys-devel/gcc 9.3.0 sys-devel toolchain@gentoo.org
Gentoo sys-devel/gcc 9.3.0 sys-devel toolchain@gentoo.org
Gentoo sys-devel/gcc 8.4.0 sys-devel toolchain@gentoo.org
Gentoo sys-devel/gcc 7.5.0 Potentially vulnerable sys-devel toolchain@gentoo.org
Gentoo sys-devel/gcc 6.5.0 Potentially vulnerable sys-devel toolchain@gentoo.org
GoboLinux GCC 9.2.0 Potentially vulnerable - -
GoboLinux GCC-Fortran 6.3.0 Potentially vulnerable - -
HaikuPorts master sys-devel/gcc 8.3.0_2019_05_24 Potentially vulnerable sys-devel -
HaikuPorts master sys-devel/gcc 8.0.0_2017_05_12 Potentially vulnerable sys-devel -
HaikuPorts master sys-devel/gcc 7.3.0_2018_05_01 Potentially vulnerable sys-devel -
HaikuPorts master dev-embedded/gcc6809 4.6.4 Potentially vulnerable dev-embedded -
HaikuPorts master sys-devel/gcc 2.95.3_2017_07_20 Potentially vulnerable sys-devel -
Homebrew gcc 10.2.0 - -
Homebrew gcc@9 9.3.0 - -
Homebrew gcc@8 8.4.0 - -
Homebrew gcc@7 7.5.0 Potentially vulnerable - -
Homebrew gcc@6 6.5.0 Potentially vulnerable - -
Homebrew gcc@5 5.5.0 Potentially vulnerable - -
Homebrew gcc@4.9 4.9.4 Potentially vulnerable - -
HP-UX 11.31
ia64_32
libgcc 4.2.3 Potentially vulnerable - -
HP-UX 11.31
ia64_32
gcc 4.2.3 Potentially vulnerable - -
HP-UX 11.31
hppa_32
gcc 4.2.3 Potentially vulnerable - -
HP-UX 11.31
hppa_32
libgcc 4.2.3 Potentially vulnerable - -
Hyperbola
core
gcc 6.3.0 Potentially vulnerable - -
Hyperbola
core
gcc-ada 6.3.0 Potentially vulnerable - -
Hyperbola
core
gcc-fortran 6.3.0 Potentially vulnerable - -
Hyperbola
core
gcc-go 6.3.0 Potentially vulnerable - -
Hyperbola
core
gcc-libs 6.3.0 Potentially vulnerable - -
Hyperbola
core
gcc-objc 6.3.0 Potentially vulnerable - -
Hyperbola
community
gcc5 5.4.0 Potentially vulnerable - -
IBM i gcc 6.3.0 Potentially vulnerable Development/Tools -
IBM i libgcc 6.3.0 Potentially vulnerable Development/Libraries -
IBM i libstdcplusplus 6.3.0 Potentially vulnerable Development/Libraries -
Kali Linux Rolling
main
gcc-10 10.2.0 misc debian-gcc@lists.debian.org, doko@debian.org
Kali Linux Rolling
main
gcc-9 9.3.0 misc debian-gcc@lists.debian.org, doko@debian.org
Kali Linux Rolling
main
gcc-8 8.4.0 misc debian-gcc@lists.debian.org, doko@debian.org
Kali Linux Rolling
main
gcc-3.3 3.3.6ds1 Potentially vulnerable devel packages@qa.debian.org
KaOS
core
gcc 10.2.0 - demm@kaosx.us
KaOS
core
gcc-libs 10.2.0 - demm@kaosx.us
KISS Linux Main
core
gcc 10.2.0 - dylan.araps@gmail.com
Kwort 4.3.2 gcc 6.4.0 Potentially vulnerable - -
Kwort 4.3.3 gcc 7.4.0 Potentially vulnerable - -
Kwort 4.3.4 gcc 8.4.0 - -
LiGurOS 20.7
core-kit
sys-devel/gcc 11.0.0_pre9999 sys-devel toolchain@gentoo.org
LiGurOS 20.7
core-kit
sys-devel/gcc 10.2.1_pre9999 sys-devel toolchain@gentoo.org
LiGurOS 20.7
core-kit
sys-devel/gcc 10.2.0 sys-devel toolchain@gentoo.org
LiGurOS 20.7
core-kit
sys-devel/gcc 9.3.0 sys-devel toolchain@gentoo.org
LiGurOS 20.7
core-kit
sys-devel/gcc 8.4.0 sys-devel toolchain@gentoo.org
LiGurOS 20.7
core-kit
sys-devel/gcc 7.5.0 Potentially vulnerable sys-devel toolchain@gentoo.org
LiGurOS 20.7
core-kit
sys-devel/gcc 6.5.0 Potentially vulnerable sys-devel toolchain@gentoo.org
LiGurOS 20.7
core-kit
sys-devel/gcc 6.5.0 Potentially vulnerable sys-devel toolchain@gentoo.org
LiGurOS 21.1
core-kit
sys-devel/gcc 11.0.0_pre9999 sys-devel toolchain@gentoo.org
LiGurOS 21.1
core-kit
sys-devel/gcc 10.2.1_pre9999 sys-devel toolchain@gentoo.org
LiGurOS 21.1
core-kit
sys-devel/gcc 10.2.0 sys-devel toolchain@gentoo.org
LiGurOS 21.1
core-kit
sys-devel/gcc 10.2.0 sys-devel toolchain@gentoo.org
LiGurOS 21.1
core-kit
sys-devel/gcc 9.3.0 sys-devel toolchain@gentoo.org
LiGurOS 21.1
core-kit
sys-devel/gcc 9.3.0 sys-devel toolchain@gentoo.org
LiGurOS 21.1
core-kit
sys-devel/gcc 8.4.0 sys-devel toolchain@gentoo.org
LiGurOS 21.1
core-kit
sys-devel/gcc 7.5.0 Potentially vulnerable sys-devel toolchain@gentoo.org
LiGurOS 21.1
core-kit
sys-devel/gcc 6.5.0 Potentially vulnerable sys-devel toolchain@gentoo.org
Linuxbrew gcc@10 10.2.0 - -
Linuxbrew gcc@9 9.3.0 - -
Linuxbrew gcc@8 8.4.0 - -
Linuxbrew gcc@7 7.5.0 Potentially vulnerable - -
Linuxbrew gcc@6 6.5.0 Potentially vulnerable - -
Linuxbrew gcc 5.5.0 Potentially vulnerable - -
Linuxbrew gcc@5 5.5.0 Potentially vulnerable - -
Linuxbrew gcc@4.9 4.9.4 Potentially vulnerable - -
MacPorts gcc-devel 11-20201025 lang nomaintainer@macports.org
MacPorts libgcc-devel 11-20201025 lang nomaintainer@macports.org
MacPorts gcc10 10.2.0 lang nomaintainer@macports.org
MacPorts gcc9 9.3.0 lang nomaintainer@macports.org
MacPorts gcc8 8.4.0 lang nomaintainer@macports.org
MacPorts gcc7 7.5.0 Potentially vulnerable lang nomaintainer@macports.org
MacPorts gcc6 6.5.0 Potentially vulnerable lang nomaintainer@macports.org
MacPorts gcc5 5.5.0 Potentially vulnerable lang nomaintainer@macports.org
MacPorts gcc49 4.9.4 Potentially vulnerable lang nomaintainer@macports.org
MacPorts gcc48 4.8.5 Potentially vulnerable lang nomaintainer@macports.org
MacPorts gcc47 4.7.4 Potentially vulnerable lang nomaintainer@macports.org
MacPorts gcc46 4.6.4 Potentially vulnerable lang nomaintainer@macports.org
MacPorts gcc45 4.5.4 Potentially vulnerable lang nomaintainer@macports.org
MacPorts gcc44 4.4.7 Potentially vulnerable lang nomaintainer@macports.org
MacPorts gcc43 4.3.6 Potentially vulnerable lang nomaintainer@macports.org
MacPorts libgcc 3.0 Potentially vulnerable lang nomaintainer@macports.org
Maemo Fremantle gcc-4.6 4.6.1 Potentially vulnerable - debian-gcc@lists.debian.org, aloiret@debian.org, doko@debian.org
Mageia 6
core/updates
gcc 5.5.0 Potentially vulnerable Development/C -
Mageia 6
core/release
gcc 5.4.0 Potentially vulnerable Development/C -
Mageia 6
core/release
gcc3.3 3.3.6 Potentially vulnerable Development/C -
Mageia 7
core/updates
gcc 8.4.0 Development/C -
Mageia 7
core/release
gcc 8.3.1 Potentially vulnerable Development/C -
Mageia 7
core/updates
gcc 8.3.1 Potentially vulnerable Development/C -
Mageia 7
core/updates
gcc 8.3.1 Potentially vulnerable Development/C -
Mageia 7
core/updates
gcc 8.3.1 Potentially vulnerable Development/C -
Mageia 7
core/release
gcc3.3 3.3.6 Potentially vulnerable Development/C -
Mageia Cauldron
core/release
gcc 10.2.1 Development/C -
Mageia Cauldron
core/release
gcc3.3 3.3.6 Potentially vulnerable Development/C -
Manjaro Stable
core
gcc 10.2.0 - -
Manjaro Stable
core
gcc-ada 10.2.0 - -
Manjaro Stable
core
gcc-d 10.2.0 - -
Manjaro Stable
core
gcc-fortran 10.2.0 - -
Manjaro Stable
core
gcc-go 10.2.0 - -
Manjaro Stable
core
gcc-libs 10.2.0 - -
Manjaro Stable
core
gcc-objc 10.2.0 - -
Manjaro Stable
core
lib32-gcc-libs 10.2.0 - -
Manjaro Stable
community
gcc9 9.3.0 - -
Manjaro Stable
community
gcc9-fortran 9.3.0 - -
Manjaro Stable
community
gcc9-libs 9.3.0 - -
Manjaro Stable
community
gcc8 8.4.0 - -
Manjaro Stable
community
gcc8-fortran 8.4.0 - -
Manjaro Stable
community
gcc8-libs 8.4.0 - -
Manjaro Testing
core
gcc 10.2.0 - -
Manjaro Testing
core
gcc-ada 10.2.0 - -
Manjaro Testing
core
gcc-d 10.2.0 - -
Manjaro Testing
core
gcc-fortran 10.2.0 - -
Manjaro Testing
core
gcc-go 10.2.0 - -
Manjaro Testing
core
gcc-libs 10.2.0 - -
Manjaro Testing
core
gcc-objc 10.2.0 - -
Manjaro Testing
core
lib32-gcc-libs 10.2.0 - -
Manjaro Testing
community
gcc9 9.3.0 - -
Manjaro Testing
community
gcc9-fortran 9.3.0 - -
Manjaro Testing
community
gcc9-libs 9.3.0 - -
Manjaro Testing
community
gcc8 8.4.0 - -
Manjaro Testing
community
gcc8-fortran 8.4.0 - -
Manjaro Testing
community
gcc8-libs 8.4.0 - -
Manjaro Unstable
core
gcc 10.2.0 - -
Manjaro Unstable
core
gcc-ada 10.2.0 - -
Manjaro Unstable
core
gcc-d 10.2.0 - -
Manjaro Unstable
core
gcc-fortran 10.2.0 - -
Manjaro Unstable
core
gcc-go 10.2.0 - -
Manjaro Unstable
core
gcc-libs 10.2.0 - -
Manjaro Unstable
core
gcc-objc 10.2.0 - -
Manjaro Unstable
core
lib32-gcc-libs 10.2.0 - -
MidnightBSD mports lang/gcc7 7.4.0 Potentially vulnerable lang -
MidnightBSD mports lang/gcc 7 Potentially vulnerable lang -
MidnightBSD mports lang/gcc6 6.5.0 Potentially vulnerable java -
MidnightBSD mports devel/linux-c7-libgfortran 4.8.5 Potentially vulnerable devel -
MidnightBSD mports lang/gcc48 4.8.5 Potentially vulnerable java -
MidnightBSD mports devel/linux-c6-libgfortran 4.4.7 Potentially vulnerable devel -
MSYS2 mingw
x86_64
mingw-w64-x86_64-gcc 10.2.0 mingw-w64-x86_64-toolchain -
MSYS2 mingw
x86_64
mingw-w64-x86_64-gcc-ada 10.2.0 mingw-w64-x86_64-toolchain -
MSYS2 mingw
x86_64
mingw-w64-x86_64-gcc-fortran 10.2.0 mingw-w64-x86_64-toolchain -
MSYS2 mingw
x86_64
mingw-w64-x86_64-gcc-libgfortran 10.2.0 mingw-w64-x86_64-toolchain -
MSYS2 mingw
x86_64
mingw-w64-x86_64-gcc-libs 10.2.0 mingw-w64-x86_64-toolchain -
MSYS2 mingw
x86_64
mingw-w64-x86_64-gcc-objc 10.2.0 mingw-w64-x86_64-toolchain -
MSYS2 mingw
i686
mingw-w64-i686-gcc 10.2.0 mingw-w64-i686-toolchain -
MSYS2 mingw
i686
mingw-w64-i686-gcc-ada 10.2.0 mingw-w64-i686-toolchain -
MSYS2 mingw
i686
mingw-w64-i686-gcc-fortran 10.2.0 mingw-w64-i686-toolchain -
MSYS2 mingw
i686
mingw-w64-i686-gcc-libgfortran 10.2.0 mingw-w64-i686-toolchain -
MSYS2 mingw
i686
mingw-w64-i686-gcc-libs 10.2.0 mingw-w64-i686-toolchain -
MSYS2 mingw
i686
mingw-w64-i686-gcc-objc 10.2.0 mingw-w64-i686-toolchain -
MSYS2 msys2
x86_64
gcc 10.2.0 msys2-devel -
MSYS2 msys2
x86_64
gcc-fortran 10.2.0 msys2-devel -
MSYS2 msys2
x86_64
gcc-libs 10.2.0 msys2-devel -
MSYS2 msys2
i686
gcc 9.3.0 msys2-devel alexpux@gmail.com
MSYS2 msys2
i686
gcc-fortran 9.3.0 msys2-devel alexpux@gmail.com
MSYS2 msys2
i686
gcc-libs 9.3.0 base alexpux@gmail.com
MX Linux MX-17
main
gcc-4.9 4.9.4 Potentially vulnerable devel ubuntu-devel-discuss@lists.ubuntu.com, doko@debian.org
MX Linux MX-17 Testing
test
gcc-8 8.3.0 Potentially vulnerable devel stevep@mxlinux.org, doko@debian.org
MX Linux MX-17 Testing
test
gcc-7 7.3.0 Potentially vulnerable devel stevep@mxlinux.org, doko@debian.org
nixpkgs stable gcc 9.3.0 - nix@hilhorst.be
nixpkgs stable libgcc 9.3.0 - fallback-mnt-nix@repology
nixpkgs unstable gcc 9.3.0 - nix@hilhorst.be
nixpkgs unstable libgcc 9.3.0 - fallback-mnt-nix@repology
OpenBSD Ports lang/gcc/8 8.4.0 lang pascal@stumpf.co
OpenBSD Ports lang/gcc/8 8.4.0 lang pascal@stumpf.co
OpenBSD Ports lang/gcc/8 8.4.0 lang pascal@stumpf.co
OpenBSD Ports lang/gcc/8 8.4.0 lang pascal@stumpf.co
OpenBSD Ports lang/gcc/8 8.4.0 lang pascal@stumpf.co
openEuler 20.03
source
gcc 7.3.0 Potentially vulnerable Development/Languages -
OpenIndiana packages
hipster
gcc 10.2.0 Development/C -
OpenIndiana packages
hipster
gcc 10.2.0 Development/C -
OpenIndiana packages
hipster
gcc 10.2.0 Development/C -
OpenIndiana packages
hipster
gcc 10.2.0 Development/Fortran -
OpenIndiana packages
hipster
gcc 10.2.0 Development/C -
OpenIndiana packages
hipster
gcc 10.1.0 Development/C -
OpenIndiana packages
hipster
gcc 10.1.0 Development/C -
OpenIndiana packages
hipster
gcc 10.1.0 Development/C -
OpenIndiana packages
hipster
gcc 10.1.0 Development/Fortran -
OpenIndiana packages
hipster
gcc 10.1.0 Development/C -
OpenIndiana packages
hipster
gcc 9.3.0 Development/C -
OpenIndiana packages
hipster
gcc 9.3.0 Development/C -
OpenIndiana packages
hipster
gcc 9.3.0 Development/C -
OpenIndiana packages
hipster
gcc 9.3.0 Development/Fortran -
OpenIndiana packages
hipster
gcc 9.3.0 Development/C -
OpenIndiana packages
hipster
gcc 8.4.0 Development/C -
OpenIndiana packages
hipster
gcc 8.4.0 Development/C -
OpenIndiana packages
hipster
gcc 8.4.0 Development/C -
OpenIndiana packages
hipster
gcc 8.4.0 Development/Fortran -
OpenIndiana packages
hipster
gcc 8.4.0 Development/C -
OpenIndiana packages
hipster
gcc 7.5.0 Potentially vulnerable Development/C -
OpenIndiana packages
hipster
gcc 7.5.0 Potentially vulnerable Development/C -
OpenIndiana packages
hipster
gcc 7.5.0 Potentially vulnerable Development/C -
OpenIndiana packages
hipster
gcc 7.5.0 Potentially vulnerable Development/Fortran -
OpenIndiana packages
hipster
gcc 7.5.0 Potentially vulnerable Development/C -
OpenIndiana packages
hipster
gcc 6.5.0 Potentially vulnerable Development/C -
OpenIndiana packages
hipster
gcc 6.5.0 Potentially vulnerable Development/C -
OpenIndiana packages
hipster
gcc 6.5.0 Potentially vulnerable Development/C -
OpenIndiana packages
hipster
gcc 6.5.0 Potentially vulnerable Development/Fortran -
OpenIndiana packages
hipster
gcc 6.5.0 Potentially vulnerable Development/C -
OpenIndiana packages
hipster
gcc 5.5.0 Potentially vulnerable Development/C -
OpenIndiana packages
hipster
gcc 5.5.0 Potentially vulnerable Development/C -
OpenIndiana packages
hipster
gcc 5.5.0 Potentially vulnerable Development/C -
OpenIndiana packages
hipster
gcc 5.5.0 Potentially vulnerable Development/Fortran -
OpenIndiana packages
hipster
gcc 5.5.0 Potentially vulnerable Development/C -
OpenIndiana packages
hipster
gcc 4.9.4 Potentially vulnerable Development/C -
OpenIndiana packages
hipster
gcc 4.9.4 Potentially vulnerable Development/C -
OpenIndiana packages
hipster
gcc 4.9.4 Potentially vulnerable Development/C -
OpenIndiana packages
hipster
gcc 4.9.4 Potentially vulnerable Development/Fortran -
OpenIndiana packages
hipster
gcc 4.9.4 Potentially vulnerable Development/C -
OpenIndiana packages
hipster
gcc 3.4.3 Potentially vulnerable Development/C -
OpenIndiana packages
hipster
gcc 3.4.3 Potentially vulnerable Development/C -
OpenMandriva 4.0
main/release
gcc 9.1.0 Potentially vulnerable Development/C bero@lindev.ch
OpenMandriva 4.1
main/release
gcc 9.2.1 Potentially vulnerable Development/C bero@lindev.ch
OpenMandriva Rolling
main/release
gcc 10.2.0 Development/C bero@lindev.ch
OpenMandriva Rolling
main/release
gcc9.3 9.3.0 Development/C bero@lindev.ch
OpenMandriva Cooker
main/release
gcc 10.2.1 Development/C bero@lindev.ch
OpenMandriva Cooker
main/release
gcc9.3 9.3.0 Development/C bero@lindev.ch
OpenPKG gcc11 11s20201025 Compiler -
OpenPKG gcc 10.2.0 Compiler -
OpenPKG gcc9 9.3.0 Compiler -
OpenPKG gcc8 8.4.0 Compiler -
OpenPKG gcc7 7.5.0 Potentially vulnerable Compiler -
OpenPKG gcc6 6.5.0 Potentially vulnerable Compiler -
OpenPKG gcc5 5.5.0 Potentially vulnerable Compiler -
OpenPKG gcc4 4.9.4 Potentially vulnerable Compiler -
openSUSE Leap 42.3
updates/oss
gcc8 8.2.1 Potentially vulnerable Development/Languages/C and C++ -
openSUSE Leap 42.3
updates/oss
gcc7 7.4.0 Potentially vulnerable Development/Languages/C and C++ -
openSUSE Leap 42.3
updates/oss
gcc7 7.3.1 Potentially vulnerable Development/Languages/C and C++ -
openSUSE Leap 42.3
updates/oss
gcc7 7.3.1 Potentially vulnerable Development/Languages/C and C++ -
openSUSE Leap 42.3
updates/oss
gcc7 7.2.1 Potentially vulnerable Development/Languages/C and C++ -
openSUSE Leap 42.3
main/oss
gcc7 7.1.1 Potentially vulnerable Development/Languages/C and C++ -
openSUSE Leap 42.3
main/oss
gcc6 6.2.1 Potentially vulnerable Development/Languages/C and C++ -
openSUSE Leap 42.3
main/oss
gcc5 5.3.1 Potentially vulnerable Development/Languages/C and C++ -
openSUSE Leap 42.3
updates/oss
gcc48 4.8.5 Potentially vulnerable Development/Languages/C and C++ -
openSUSE Leap 42.3
main/oss
gcc48 4.8.5 Potentially vulnerable Development/Languages/C and C++ -
openSUSE Leap 42.3
updates/oss
gcc48 4.8.5 Potentially vulnerable Development/Languages/C and C++ -
openSUSE Leap 42.3
updates/oss
gcc48 4.8.5 Potentially vulnerable Development/Languages/C and C++ -
openSUSE Leap 42.3
updates/oss
gcc48 4.8.5 Potentially vulnerable Development/Languages/C and C++ -
openSUSE Leap 42.3
updates/oss
gcc48 4.8.5 Potentially vulnerable Development/Languages/C and C++ -
openSUSE Leap 42.3
updates/oss
gcc48 4.8.5 Potentially vulnerable Development/Languages/C and C++ -
openSUSE Leap 42.3
main/oss
gcc 4.8 Potentially vulnerable Development/Languages/C and C++ -
openSUSE Leap 15.0
updates/oss
gcc8 8.2.1 Potentially vulnerable Development/Languages/C and C++ -
openSUSE Leap 15.0
updates/oss
gcc7 7.4.1 Potentially vulnerable Development/Languages/C and C++ -
openSUSE Leap 15.0
updates/oss
gcc7 7.4.1 Potentially vulnerable Development/Languages/C and C++ -
openSUSE Leap 15.0
updates/oss
gcc7 7.4.0 Potentially vulnerable Development/Languages/C and C++ -
openSUSE Leap 15.0
main/oss
gcc7 7.3.1 Potentially vulnerable Development/Languages/C and C++ -
openSUSE Leap 15.0
main/oss
gcc 7 Potentially vulnerable Development/Languages/C and C++ -
openSUSE Leap 15.0
updates/oss
gcc 7 Potentially vulnerable Development/Languages/C and C++ -
openSUSE Leap 15.1
updates/oss
gcc10 10.2.1 Development/Languages/C and C++ -
openSUSE Leap 15.1
updates/oss
gcc9 9.3.1 Development/Languages/C and C++ -
openSUSE Leap 15.1
main/oss
gcc8 8.2.1 Potentially vulnerable Development/Languages/C and C++ -
openSUSE Leap 15.1
updates/oss
gcc7 7.5.0 Potentially vulnerable Development/Languages/C and C++ -
openSUSE Leap 15.1
updates/oss
gcc7 7.5.0 Potentially vulnerable Development/Languages/C and C++ -
openSUSE Leap 15.1
updates/oss
gcc7 7.4.1 Potentially vulnerable Development/Languages/C and C++ -
openSUSE Leap 15.1
updates/oss
gcc7 7.4.1 Potentially vulnerable Development/Languages/C and C++ -
openSUSE Leap 15.1
main/oss
gcc7 7.4.0 Potentially vulnerable Development/Languages/C and C++ -
openSUSE Leap 15.1
main/oss
gcc 7 Potentially vulnerable Development/Languages/C and C++ -
openSUSE Leap 15.2
updates/oss
gcc10 10.2.1 Development/Languages/C and C++ -
openSUSE Leap 15.2
updates/oss
gcc9 9.3.1 Development/Languages/C and C++ -
openSUSE Leap 15.2
main/oss
gcc9 9.2.1 Potentially vulnerable Development/Languages/C and C++ -
openSUSE Leap 15.2
main/oss
gcc8 8.2.1 Potentially vulnerable Development/Languages/C and C++ -
openSUSE Leap 15.2
main/oss
gcc7 7.5.0 Potentially vulnerable Development/Languages/C and C++ -
openSUSE Leap 15.2
main/oss
gcc 7 Potentially vulnerable Development/Languages/C and C++ -
openSUSE Tumbleweed gcc10 10.2.1 Development/Languages/C and C++ -
openSUSE Tumbleweed gcc 10 Potentially vulnerable Development/Languages/C and C++ -
openSUSE Tumbleweed gcc9 9.3.1 Development/Languages/C and C++ -
openSUSE Tumbleweed gcc7 7.5.0 Potentially vulnerable Development/Languages/C and C++ -
OpenWrt 17.01 x86_64
packages
gcc 5.4.0 Potentially vulnerable devel gccmaintain@noblepepper.com
OpenWrt 18.06 x86_64
packages
gcc 5.4.0 Potentially vulnerable devel gccmaintain@noblepepper.com
OpenWrt 19.07 x86_64
packages
gcc 7.4.0 Potentially vulnerable devel gccmaintain@noblepepper.com
Parabola
core
gcc 10.2.0 - -
Parabola
core
gcc-ada 10.2.0 - -
Parabola
core
gcc-d 10.2.0 - -
Parabola
core
gcc-fortran 10.2.0 - -
Parabola
core
gcc-go 10.2.0 - -
Parabola
core
gcc-libs 10.2.0 - -
Parabola
core
gcc-objc 10.2.0 - -
Parabola
core
lib32-gcc-libs 10.2.0 - -
Pardus
main
gcc-6 6.3.0 Potentially vulnerable misc debian-gcc@lists.debian.org, doko@debian.org
Pardus
main
gcc-6 6.3.0 Potentially vulnerable misc debian-gcc@lists.debian.org, doko@debian.org
Pardus
main
gcc-6 6.3.0 Potentially vulnerable misc debian-gcc@lists.debian.org, doko@debian.org
Pardus
updates/main
gcc-6 6.3.0 Potentially vulnerable misc debian-gcc@lists.debian.org, doko@debian.org
Pardus
main
gcc-3.3 3.3.6ds1 Potentially vulnerable devel pkern@debian.org, he@debian.org
Parrot
main
gcc-10 10.2.0 misc debian-gcc@lists.debian.org, doko@debian.org
Parrot
main
gcc-9 9.3.0 misc debian-gcc@lists.debian.org, doko@debian.org
Parrot
main
gcc-8 8.4.0 misc debian-gcc@lists.debian.org, doko@debian.org
Parrot
main
gcc-3.3 3.3.6ds1 Potentially vulnerable devel packages@qa.debian.org
PCLinuxOS gcc 10.2.0 System/Toolchain -
Pisi Linux
core
gcc 10.2.0 app:console kaptan@pisilinux.org
pkgsrc current lang/gcc10 10.2.0 lang pkgsrc-users@netbsd.org
pkgsrc current lang/gcc9 9.3.0 lang pkgsrc-users@netbsd.org
pkgsrc current lang/gcc8 8.4.0 lang pkgsrc-users@netbsd.org
pkgsrc current lang/gcc7 7.5.0 Potentially vulnerable lang pkgsrc-users@netbsd.org
pkgsrc current lang/gcc6 6.5.0 Potentially vulnerable lang pkgsrc-users@netbsd.org
pkgsrc current lang/gcc5 5.5.0 Potentially vulnerable lang pkgsrc-users@netbsd.org
pkgsrc current lang/gcc5-libs 5.5.0 Potentially vulnerable lang pkgsrc-users@netbsd.org
pkgsrc current lang/gcc49 4.9.4 Potentially vulnerable lang pkgsrc-users@netbsd.org
pkgsrc current lang/gcc49-libs 4.9.4 Potentially vulnerable lang pkgsrc-users@netbsd.org
pkgsrc current lang/gcc48 4.8.5 Potentially vulnerable lang pkgsrc-users@netbsd.org
pkgsrc current lang/gcc48-libs 4.8.5 Potentially vulnerable lang sbd@netbsd.org
pkgsrc current lang/gcc44 4.4.7 Potentially vulnerable lang sbd@netbsd.org
pkgsrc current lang/gcc34 3.4.6 Potentially vulnerable lang pkgsrc-users@netbsd.org
pkgsrc current lang/gcc3 3.3.6 Potentially vulnerable lang pkgsrc-users@netbsd.org
pkgsrc current lang/gcc3-c++ 3.3.6 Potentially vulnerable lang pkgsrc-users@netbsd.org
pkgsrc current lang/gcc3-c 3.3.6 Potentially vulnerable lang pkgsrc-users@netbsd.org
pkgsrc current lang/gcc3-f77 3.3.6 Potentially vulnerable lang pkgsrc-users@netbsd.org
pkgsrc current lang/gcc3-objc 3.3.6 Potentially vulnerable lang pkgsrc-users@netbsd.org
pkgsrc current lang/gcc2 2.95.3 Potentially vulnerable lang pkgsrc-users@netbsd.org
PLD Linux gcc 10.2.0 - -
PureOS Amber gcc-8 8.3.0 Potentially vulnerable misc debian-gcc@lists.debian.org, doko@debian.org
PureOS Amber gcc-7 7.4.0 Potentially vulnerable misc debian-gcc@lists.debian.org, doko@debian.org
PureOS Amber gcc-6 6.5.0 Potentially vulnerable misc debian-gcc@lists.debian.org, doko@debian.org
PureOS Amber gcc-3.3 3.3.6ds1 Potentially vulnerable misc pkern@debian.org
PureOS landing gcc-10 10.2.0 misc debian-gcc@lists.debian.org, doko@debian.org
PureOS landing gcc-10 10.1.0 misc debian-gcc@lists.debian.org, doko@debian.org
PureOS landing gcc-9 9.3.0 misc debian-gcc@lists.debian.org, doko@debian.org
PureOS landing gcc-8 8.4.0 misc debian-gcc@lists.debian.org, doko@debian.org
PureOS landing gcc-7 7.5.0 Potentially vulnerable misc debian-gcc@lists.debian.org, doko@debian.org
PureOS landing gcc-3.3 3.3.6ds1 Potentially vulnerable misc packages@qa.debian.org
Raspbian Oldstable
main
gcc-6 6.3.0 Potentially vulnerable devel debian-gcc@lists.debian.org, doko@debian.org
Raspbian Oldstable
main
gcc-5 5.4.1 Potentially vulnerable misc debian-gcc@lists.debian.org, doko@debian.org
Raspbian Oldstable
main
gcc-4.9 4.9.3 Potentially vulnerable misc debian-gcc@lists.debian.org, doko@debian.org
Raspbian Oldstable
main
gcc-4.8 4.8.5 Potentially vulnerable misc debian-gcc@lists.debian.org, doko@debian.org
Raspbian Oldstable
main
gcc-4.7 4.7.3 Potentially vulnerable devel debian-gcc@lists.debian.org, doko@debian.org
Raspbian Oldstable
main
gcc-4.6 4.6.4 Potentially vulnerable devel debian-gcc@lists.debian.org, doko@debian.org
Raspbian Oldstable
main
gcc-4.4 4.4.7 Potentially vulnerable devel debian-gcc@lists.debian.org, aloiret@debian.org, doko@debian.org
Raspbian Oldstable
main
gcc-3.3 3.3.6ds1 Potentially vulnerable devel pkern@debian.org, he@debian.org
Raspbian Stable
main
gcc-8 8.3.0 Potentially vulnerable devel debian-gcc@lists.debian.org, doko@debian.org
Raspbian Stable
main
gcc-7 7.3.0 Potentially vulnerable misc debian-gcc@lists.debian.org, doko@debian.org
Raspbian Stable
main
gcc-6 6.5.0 Potentially vulnerable devel debian-gcc@lists.debian.org, doko@debian.org
Raspbian Stable
main
gcc-5 5.5.0 Potentially vulnerable devel debian-gcc@lists.debian.org, doko@debian.org
Raspbian Stable
main
gcc-4.9 4.9.4 Potentially vulnerable devel debian-gcc@lists.debian.org, doko@debian.org
Raspbian Stable
main
gcc-3.3 3.3.6ds1 Potentially vulnerable devel pkern@debian.org
Raspbian Testing
main
gcc-10 10.2.0 devel debian-gcc@lists.debian.org, doko@debian.org
Raspbian Testing
main
gcc-9 9.3.0 devel debian-gcc@lists.debian.org, doko@debian.org
Raspbian Testing
main
gcc-8 8.4.0 devel debian-gcc@lists.debian.org, doko@debian.org
Raspbian Testing
main
gcc-7 7.5.0 Potentially vulnerable devel debian-gcc@lists.debian.org, doko@debian.org
Raspbian Testing
main
gcc-3.3 3.3.6ds1 Potentially vulnerable devel packages@qa.debian.org
Ravenports gcc10 10.2.0 lang draco@marino.st
Ravenports gcc9 9.3.0 lang draco@marino.st
Ravenports gcc8 8.4.0 lang draco@marino.st
Ravenports gcc7 7.5.0 Potentially vulnerable lang draco@marino.st
Rosa 2014.1
main/updates
gcc 4.9.4_2017.01 Potentially vulnerable - -
Rosa 2014.1
main/release
gcc 4.9.2_2014.08 Potentially vulnerable - -
Rosa 2016.1
main/testing
gcc 5.5.0_2017.10 Potentially vulnerable - -
Rosa 2016.1
main/updates
gcc 5.5.0_2017.10 Potentially vulnerable - -
Rosa 2016.1
main/release
gcc 5.3.1_2016.05 Potentially vulnerable - -
Rosa 2019.1
main/release
gcc 9.3.0 Development/C alexander@mezon.ru
Rosa Server 6.9
base/release
gcc 4.4.7 Potentially vulnerable Development/Languages andrew.lukoshko@rosalab.ru
Rosa Server 6.9
base/release
gcc 4.4.7 Potentially vulnerable Development/Languages andrew.lukoshko@rosalab.ru
Rosa Server 6.9
base/release
gcc 4.4.7 Potentially vulnerable Development/Languages andrew.lukoshko@rosalab.ru
Rosa Server 6.9
base/updates
gcc 4.4.7 Potentially vulnerable Development/Languages andrew.lukoshko@rosalab.ru
Rosa Server 6.9
base/release
compat-gcc-34 3.4.6 Potentially vulnerable Development/Languages andrew.lukoshko@rosalab.ru
Rosa Server 6.9
base/release
compat-gcc-32 3.2.3 Potentially vulnerable Development/Languages andrew.lukoshko@rosalab.ru
Rosa Server 6.9
base/release
compat-gcc-296 2.96 Potentially vulnerable Development/Languages andrew.lukoshko@rosalab.ru
Rosa Server 7.3
base/release
gcc 4.8.5 Potentially vulnerable Development/Languages alex2048@mail.ru
Rosa Server 7.3
base/release
compat-gcc-44 4.4.7 Potentially vulnerable Development/Languages alex2048@mail.ru
Rosa Server 7.3
base/release
compat-gcc-34 3.4.6 Potentially vulnerable Development/Languages alex2048@mail.ru
Rosa Server 7.3
base/release
compat-gcc-32 3.2.3 Potentially vulnerable Development/Languages alex2048@mail.ru
Rosa Server 7.5
base/release
gcc 4.8.5 Potentially vulnerable Development/Languages alex2048@mail.ru
Rosa Server 7.5
base/release
gcc 4.8.5 Potentially vulnerable Development/Languages alex2048@mail.ru
Rosa Server 7.5
base/release
compat-gcc-44 4.4.7 Potentially vulnerable Development/Languages alex2048@mail.ru
Rosa Server 7.5
base/release
compat-gcc-34 3.4.6 Potentially vulnerable Development/Languages alex2048@mail.ru
Rosa Server 7.5
base/release
compat-gcc-32 3.2.3 Potentially vulnerable Development/Languages alex2048@mail.ru
Sabayon sys-devel/gcc 8.2.0 Potentially vulnerable sys-devel toolchain@gentoo.org
Sabayon sys-devel/gcc 7.3.0 Potentially vulnerable sys-devel toolchain@gentoo.org
Sabayon sys-devel/gcc 6.4.0 Potentially vulnerable sys-devel toolchain@gentoo.org
Scientific Linux 7.x gcc 4.8.5 Potentially vulnerable Development/Languages -
Scientific Linux 7.x gcc 4.8.5 Potentially vulnerable Development/Languages -
Scientific Linux 7.x gcc 4.8.5 Potentially vulnerable Development/Languages -
Scientific Linux 7.x gcc 4.8.5 Potentially vulnerable Development/Languages -
Scientific Linux 7.x gcc 4.8.5 Potentially vulnerable Development/Languages -
Scientific Linux 7.x gcc 4.8.5 Potentially vulnerable Development/Languages -
Scientific Linux 7.x gcc 4.8.5 Potentially vulnerable Development/Languages -
Scientific Linux 7.x gcc 4.8.5 Potentially vulnerable Development/Languages -
Scientific Linux 7.x gcc 4.8.5 Potentially vulnerable Development/Languages -
Scientific Linux 7.x gcc 4.8.5 Potentially vulnerable Development/Languages -
Scientific Linux 7.x gcc 4.8.5 Potentially vulnerable Development/Languages -
Scientific Linux 7.x gcc 4.8.5 Potentially vulnerable Development/Languages -
Scientific Linux 7.x gcc 4.8.3 Potentially vulnerable Development/Languages -
Scientific Linux 7.x gcc 4.8.2 Potentially vulnerable Development/Languages -
Scientific Linux 7.x gcc 4.8.2 Potentially vulnerable Development/Languages -
Scientific Linux 7.x gcc 4.8.2 Potentially vulnerable Development/Languages -
Scientific Linux 7.x compat-gcc-44 4.4.7 Potentially vulnerable Development/Languages -
Scientific Linux 7.x compat-gcc-44 4.4.7 Potentially vulnerable Development/Languages -
Scientific Linux 7.x compat-gcc-34 3.4.6 Potentially vulnerable Development/Languages -
Scientific Linux 7.x compat-gcc-34 3.4.6 Potentially vulnerable Development/Languages -
Scientific Linux 7.x compat-gcc-32 3.2.3 Potentially vulnerable Development/Languages -
Scientific Linux 7.x compat-gcc-32 3.2.3 Potentially vulnerable Development/Languages -
Scientific Linux 7.x compat-gcc-32 3.2.3 Potentially vulnerable Development/Languages -
Scoop
main
gcc 9.3.0-2 - -
Scoop
versions
gcc45 4.5.2 Potentially vulnerable - -
Slackware 14.2
patches
gcc 5.5.0 Potentially vulnerable - volkerdi@slackware.com
Slackware 14.2
patches
gcc-g++ 5.5.0 Potentially vulnerable - volkerdi@slackware.com
Slackware 14.2
patches
gcc-gfortran 5.5.0 Potentially vulnerable - volkerdi@slackware.com
Slackware 14.2
patches
gcc-gnat 5.5.0 Potentially vulnerable - volkerdi@slackware.com
Slackware 14.2
patches
gcc-go 5.5.0 Potentially vulnerable - volkerdi@slackware.com
Slackware 14.2
slackware
gcc-gfortran 5.3.0 Potentially vulnerable - volkerdi@slackware.com
Slackware 14.2
slackware
gcc-gnat 5.3.0 Potentially vulnerable - volkerdi@slackware.com
Slackware 14.2
slackware
gcc-go 5.3.0 Potentially vulnerable - volkerdi@slackware.com
Slackware 14.2
slackware
gcc 5.3.0 Potentially vulnerable - volkerdi@slackware.com
Slackware 14.2
slackware
gcc-g++ 5.3.0 Potentially vulnerable - volkerdi@slackware.com
Slackware current
slackware
gcc 9.3.0 - volkerdi@slackware.com
Slackware current
slackware
gcc-g++ 9.3.0 - volkerdi@slackware.com
Slackware current
slackware
gcc-gfortran 9.3.0 - volkerdi@slackware.com
Slackware current
slackware
gcc-gnat 9.3.0 - volkerdi@slackware.com
Slackware current
slackware
gcc-go 9.3.0 - volkerdi@slackware.com
Slackware64 14.2
patches
gcc 5.5.0 Potentially vulnerable - volkerdi@slackware.com
Slackware64 14.2
patches
gcc-g++ 5.5.0 Potentially vulnerable - volkerdi@slackware.com
Slackware64 14.2
patches
gcc-gfortran 5.5.0 Potentially vulnerable - volkerdi@slackware.com
Slackware64 14.2
patches
gcc-gnat 5.5.0 Potentially vulnerable - volkerdi@slackware.com
Slackware64 14.2
patches
gcc-go 5.5.0 Potentially vulnerable - volkerdi@slackware.com
Slackware64 14.2
slackware64
gcc 5.3.0 Potentially vulnerable - volkerdi@slackware.com
Slackware64 14.2
slackware64
gcc-g++ 5.3.0 Potentially vulnerable - volkerdi@slackware.com
Slackware64 14.2
slackware64
gcc-gfortran 5.3.0 Potentially vulnerable - volkerdi@slackware.com
Slackware64 14.2
slackware64
gcc-gnat 5.3.0 Potentially vulnerable - volkerdi@slackware.com
Slackware64 14.2
slackware64
gcc-go 5.3.0 Potentially vulnerable - volkerdi@slackware.com
Slackware64 current
slackware64
gcc 9.3.0 - volkerdi@slackware.com
Slackware64 current
slackware64
gcc-g++ 9.3.0 - volkerdi@slackware.com
Slackware64 current
slackware64
gcc-gfortran 9.3.0 - volkerdi@slackware.com
Slackware64 current
slackware64
gcc-gnat 9.3.0 - volkerdi@slackware.com
Slackware64 current
slackware64
gcc-go 9.3.0 - volkerdi@slackware.com
Slackwarearm 14.2
patches
gcc 5.5.0 Potentially vulnerable - volkerdi@slackware.com
Slackwarearm 14.2
patches
gcc-g++ 5.5.0 Potentially vulnerable - volkerdi@slackware.com
Slackwarearm 14.2
patches
gcc-gfortran 5.5.0 Potentially vulnerable - volkerdi@slackware.com
Slackwarearm 14.2
patches
gcc-go 5.5.0 Potentially vulnerable - volkerdi@slackware.com
Slackwarearm 14.2
slackware
gcc 5.3.1 Potentially vulnerable - volkerdi@slackware.com
Slackwarearm 14.2
slackware
gcc-g++ 5.3.1 Potentially vulnerable - volkerdi@slackware.com
Slackwarearm 14.2
slackware
gcc-gfortran 5.3.1 Potentially vulnerable - volkerdi@slackware.com
Slackwarearm 14.2
slackware
gcc-gnat 5.3.1 Potentially vulnerable - volkerdi@slackware.com
Slackwarearm 14.2
slackware
gcc-go 5.3.1 Potentially vulnerable - volkerdi@slackware.com
Slackwarearm current
slackware
gcc 9.3.0 - volkerdi@slackware.com
Slackwarearm current
slackware
gcc-g++ 9.3.0 - volkerdi@slackware.com
Slackwarearm current
slackware
gcc-gfortran 9.3.0 - volkerdi@slackware.com
Slackwarearm current
slackware
gcc-gnat 9.3.0 - volkerdi@slackware.com
Slackwarearm current
slackware
gcc-go 9.3.0 - volkerdi@slackware.com
SliTaz Cooking gcc83 8.3.0 Potentially vulnerable development pankso@slitaz.org
SliTaz Cooking gcc83-lib-base 8.3.0 Potentially vulnerable development pankso@slitaz.org
SliTaz Cooking gcc63 6.3.0 Potentially vulnerable development pankso@slitaz.org
SliTaz Cooking gcc63-lib-base 6.3.0 Potentially vulnerable development pankso@slitaz.org
SliTaz Cooking libatomic 6.3.0 Potentially vulnerable development pankso@slitaz.org
SliTaz Cooking gcc61 6.1.0 Potentially vulnerable development pankso@slitaz.org
SliTaz Cooking gcc61-lib-base 6.1.0 Potentially vulnerable development pankso@slitaz.org
SliTaz Cooking gcc54 5.4.0 Potentially vulnerable development pankso@slitaz.org
SliTaz Cooking gcc54-lib-base 5.4.0 Potentially vulnerable development pankso@slitaz.org
SliTaz Cooking gcc49 4.9.2 Potentially vulnerable development pankso@slitaz.org
SliTaz Cooking gcc49-lib-base 4.9.2 Potentially vulnerable development pankso@slitaz.org
SliTaz Cooking gcc 4.6.3 Potentially vulnerable development pankso@slitaz.org
SliTaz Cooking gcc-lib-base 4.6.3 Potentially vulnerable development pankso@slitaz.org
SliTaz Cooking gcc-lib-math 4.6.3 Potentially vulnerable development pankso@slitaz.org
SliTaz Cooking gfortran 4.6.3 Potentially vulnerable development pankso@slitaz.org
SliTaz Cooking libgfortran 4.6.3 Potentially vulnerable misc pankso@slitaz.org
SliTaz Cooking libgomp 4.6.3 Potentially vulnerable development pankso@slitaz.org
SliTaz Cooking libobjc 4.6.3 Potentially vulnerable development pankso@slitaz.org
SliTaz Cooking gcc3 3.4.6 Potentially vulnerable development pascal.bellard@slitaz.org
SliTaz Next gcc-lib-base 7.3.0 Potentially vulnerable libs devel@slitaz.org
SliTaz Next gcc-lib-math 7.3.0 Potentially vulnerable libs devel@slitaz.org
SliTaz Next libgfortran 7.3.0 Potentially vulnerable libdevel devel@slitaz.org
SliTaz Next gfortran 7.3.0 Potentially vulnerable development devel@slitaz.org
SliTaz Next libgomp 7.3.0 Potentially vulnerable libs devel@slitaz.org
SliTaz Next libobjc 7.3.0 Potentially vulnerable libdevel devel@slitaz.org
SliTaz Next libatomic 7.3.0 Potentially vulnerable libs devel@slitaz.org
SliTaz Next gcc 7.3.0 Potentially vulnerable development devel@slitaz.org
Solus g++ 9.3.0 system.devel joshua@streambits.io
Solus gcc-32bit-dbginfo 9.3.0 debug joshua@streambits.io
Solus gcc 9.3.0 system.devel joshua@streambits.io
Solus gcc-dbginfo 9.3.0 debug joshua@streambits.io
Solus gfortran 9.3.0 system.devel joshua@streambits.io
Solus libgcc-32bit 9.3.0 emul32 joshua@streambits.io
Solus libgcc 9.3.0 system.base joshua@streambits.io
Solus libgfortran-32bit 9.3.0 emul32 joshua@streambits.io
Solus libgfortran 9.3.0 programming.library joshua@streambits.io
Solus libgomp-32bit 9.3.0 emul32 joshua@streambits.io
Solus libgomp 9.3.0 system.base joshua@streambits.io
Solus libstdc++-32bit 9.3.0 emul32 joshua@streambits.io
Solus libstdc++ 9.3.0 system.base joshua@streambits.io
Solus g++-dbginfo 7.2.0 Potentially vulnerable debug ikey@solus-project.com
T2 SDE gcc 10.2.0 base/development rene@t2-project.org
Trisquel 6.0
toutatis/main
gcc-4.6 4.6.3 Potentially vulnerable devel ubuntu-devel-discuss@lists.ubuntu.com, aloiret@debian.org, doko@debian.org
Trisquel 6.0
toutatis/main
gcc-4.5 4.5.3 Potentially vulnerable devel ubuntu-devel-discuss@lists.ubuntu.com, aloiret@debian.org, doko@debian.org
Trisquel 6.0
toutatis/main
gcc-4.4 4.4.7 Potentially vulnerable devel ubuntu-devel-discuss@lists.ubuntu.com, aloiret@debian.org, doko@debian.org
Trisquel 6.0
toutatis/main
gcc-3.3 3.3.6ds1 Potentially vulnerable universe/devel ubuntu-devel-discuss@lists.ubuntu.com, he@debian.org
Trisquel 7.0
belenos-updates/main
gcc-4.8 4.8.4 Potentially vulnerable devel ubuntu-devel-discuss@lists.ubuntu.com, doko@debian.org
Trisquel 7.0
belenos/main
gcc-4.8 4.8.2 Potentially vulnerable devel ubuntu-devel-discuss@lists.ubuntu.com, doko@debian.org
Trisquel 7.0
belenos/main
gcc-4.7 4.7.3 Potentially vulnerable devel ubuntu-devel-discuss@lists.ubuntu.com, doko@debian.org
Trisquel 7.0
belenos/main
gcc-4.6 4.6.4 Potentially vulnerable universe/devel ubuntu-devel-discuss@lists.ubuntu.com, doko@debian.org
Trisquel 7.0
belenos/main
gcc-4.4 4.4.7 Potentially vulnerable universe/devel ubuntu-devel-discuss@lists.ubuntu.com, aloiret@debian.org, doko@debian.org
Trisquel 7.0
belenos/main
gcc-3.3 3.3.6ds1 Potentially vulnerable universe/devel pkern@debian.org, he@debian.org
Trisquel 8.0
flidas-updates/main
gcc-5 5.4.0 Potentially vulnerable devel ubuntu-devel-discuss@lists.ubuntu.com, doko@debian.org
Trisquel 8.0
flidas/main
gcc-5 5.3.1 Potentially vulnerable devel ubuntu-devel-discuss@lists.ubuntu.com, doko@debian.org
Trisquel 8.0
flidas/main
gcc-4.9 4.9.3 Potentially vulnerable universe/devel ubuntu-devel-discuss@lists.ubuntu.com, doko@debian.org
Trisquel 8.0
flidas/main
gcc-4.8 4.8.5 Potentially vulnerable universe/devel ubuntu-devel-discuss@lists.ubuntu.com, doko@debian.org
Trisquel 8.0
flidas/main
gcc-4.7 4.7.4 Potentially vulnerable universe/devel ubuntu-devel-discuss@lists.ubuntu.com, doko@debian.org
Trisquel 8.0
flidas/main
gcc-3.3 3.3.6ds1 Potentially vulnerable universe/devel pkern@debian.org, he@debian.org
Trisquel 9.0
etiona-updates/main
gcc-8 8.4.0 devel ubuntu-devel-discuss@lists.ubuntu.com, doko@debian.org
Trisquel 9.0
etiona/main
gcc-8 8 Potentially vulnerable devel ubuntu-devel-discuss@lists.ubuntu.com, doko@debian.org
Trisquel 9.0
etiona-updates/main
gcc-7 7.5.0 Potentially vulnerable devel ubuntu-devel-discuss@lists.ubuntu.com, doko@debian.org
Trisquel 9.0
etiona/main
gcc-7 7.3.0 Potentially vulnerable devel ubuntu-devel-discuss@lists.ubuntu.com, doko@debian.org
Trisquel 9.0
etiona-updates/main
gcc-6 6.5.0 Potentially vulnerable universe/devel ubuntu-devel-discuss@lists.ubuntu.com, doko@debian.org
Trisquel 9.0
etiona/main
gcc-6 6.4.0 Potentially vulnerable universe/devel ubuntu-devel-discuss@lists.ubuntu.com, doko@debian.org
Trisquel 9.0
etiona/main
gcc-5 5.5.0 Potentially vulnerable universe/devel ubuntu-devel-discuss@lists.ubuntu.com, doko@debian.org
Trisquel 9.0
etiona/main
gcc-4.8 4.8.5 Potentially vulnerable universe/devel ubuntu-devel-discuss@lists.ubuntu.com, doko@debian.org
Trisquel 9.0
etiona/main
gcc-3.3 3.3.6ds1 Potentially vulnerable universe/devel pkern@debian.org
Ubuntu 12.04
precise/main
gcc-4.6 4.6.3 Potentially vulnerable devel ubuntu-devel-discuss@lists.ubuntu.com, aloiret@debian.org, doko@debian.org
Ubuntu 12.04
precise/main
gcc-4.5 4.5.3 Potentially vulnerable devel ubuntu-devel-discuss@lists.ubuntu.com, aloiret@debian.org, doko@debian.org
Ubuntu 12.04
precise/main
gcc-4.4 4.4.7 Potentially vulnerable devel ubuntu-devel-discuss@lists.ubuntu.com, aloiret@debian.org, doko@debian.org
Ubuntu 12.04
precise/universe
gcc-3.3 3.3.6ds1 Potentially vulnerable universe/devel ubuntu-devel-discuss@lists.ubuntu.com, he@debian.org
Ubuntu 14.04
trusty-updates/main
gcc-4.8 4.8.4 Potentially vulnerable devel ubuntu-devel-discuss@lists.ubuntu.com, doko@debian.org
Ubuntu 14.04
trusty/main
gcc-4.8 4.8.2 Potentially vulnerable devel ubuntu-devel-discuss@lists.ubuntu.com, doko@debian.org
Ubuntu 14.04
trusty/main
gcc-4.7 4.7.3 Potentially vulnerable devel ubuntu-devel-discuss@lists.ubuntu.com, doko@debian.org
Ubuntu 14.04
trusty/universe
gcc-4.6 4.6.4 Potentially vulnerable universe/devel ubuntu-devel-discuss@lists.ubuntu.com, doko@debian.org
Ubuntu 14.04
trusty/universe
gcc-4.4 4.4.7 Potentially vulnerable universe/devel ubuntu-devel-discuss@lists.ubuntu.com, aloiret@debian.org, doko@debian.org
Ubuntu 14.04
trusty/universe
gcc-3.3 3.3.6ds1 Potentially vulnerable universe/devel pkern@debian.org, he@debian.org
Ubuntu 16.04
xenial-updates/main
gcc-5 5.4.0 Potentially vulnerable devel ubuntu-devel-discuss@lists.ubuntu.com, doko@debian.org
Ubuntu 16.04
xenial/main
gcc-5 5.3.1 Potentially vulnerable devel ubuntu-devel-discuss@lists.ubuntu.com, doko@debian.org
Ubuntu 16.04
xenial/universe
gcc-4.9 4.9.3 Potentially vulnerable universe/devel ubuntu-devel-discuss@lists.ubuntu.com, doko@debian.org
Ubuntu 16.04
xenial/universe
gcc-4.8 4.8.5 Potentially vulnerable universe/devel ubuntu-devel-discuss@lists.ubuntu.com, doko@debian.org
Ubuntu 16.04
xenial/universe
gcc-4.7 4.7.4 Potentially vulnerable universe/devel ubuntu-devel-discuss@lists.ubuntu.com, doko@debian.org
Ubuntu 16.04
xenial/universe
gcc-3.3 3.3.6ds1 Potentially vulnerable universe/devel pkern@debian.org, he@debian.org
Ubuntu 18.04
bionic-updates/main
gcc-8 8.4.0 devel ubuntu-devel-discuss@lists.ubuntu.com, doko@debian.org
Ubuntu 18.04
bionic/main
gcc-8 8 Potentially vulnerable devel ubuntu-devel-discuss@lists.ubuntu.com, doko@debian.org
Ubuntu 18.04
bionic-updates/main
gcc-7 7.5.0 Potentially vulnerable devel ubuntu-devel-discuss@lists.ubuntu.com, doko@debian.org
Ubuntu 18.04
bionic/main
gcc-7 7.3.0 Potentially vulnerable devel ubuntu-devel-discuss@lists.ubuntu.com, doko@debian.org
Ubuntu 18.04
bionic-updates/universe
gcc-6 6.5.0 Potentially vulnerable universe/devel ubuntu-devel-discuss@lists.ubuntu.com, doko@debian.org
Ubuntu 18.04
bionic/universe
gcc-6 6.4.0 Potentially vulnerable universe/devel ubuntu-devel-discuss@lists.ubuntu.com, doko@debian.org
Ubuntu 18.04
bionic/universe
gcc-5 5.5.0 Potentially vulnerable universe/devel ubuntu-devel-discuss@lists.ubuntu.com, doko@debian.org
Ubuntu 18.04
bionic/universe
gcc-4.8 4.8.5 Potentially vulnerable universe/devel ubuntu-devel-discuss@lists.ubuntu.com, doko@debian.org
Ubuntu 18.04
bionic/universe
gcc-3.3 3.3.6ds1 Potentially vulnerable universe/devel pkern@debian.org
Ubuntu 19.10
eoan/main
gcc-9 9.2.1 Potentially vulnerable devel ubuntu-devel-discuss@lists.ubuntu.com, doko@debian.org
Ubuntu 19.10
eoan-updates/universe
gcc-8 8.4.0 universe/devel ubuntu-devel-discuss@lists.ubuntu.com, doko@debian.org
Ubuntu 19.10
eoan/universe
gcc-8 8.3.0 Potentially vulnerable universe/devel ubuntu-devel-discuss@lists.ubuntu.com, doko@debian.org
Ubuntu 19.10
eoan-updates/universe
gcc-7 7.5.0 Potentially vulnerable universe/devel ubuntu-devel-discuss@lists.ubuntu.com, doko@debian.org
Ubuntu 19.10
eoan/universe
gcc-7 7.4.0 Potentially vulnerable universe/devel ubuntu-devel-discuss@lists.ubuntu.com, doko@debian.org
Ubuntu 19.10
eoan/universe
gcc-3.3 3.3.6ds1 Potentially vulnerable universe/devel pkern@debian.org
Ubuntu 20.04
focal-updates/main
gcc-10 10.2.0 devel ubuntu-devel-discuss@lists.ubuntu.com, doko@debian.org
Ubuntu 20.04
focal/main
gcc-10 10 Potentially vulnerable devel ubuntu-devel-discuss@lists.ubuntu.com, doko@debian.org
Ubuntu 20.04
focal/main
gcc-9 9.3.0 devel ubuntu-devel-discuss@lists.ubuntu.com, doko@debian.org
Ubuntu 20.04
focal-updates/main
gcc-9 9.3.0 devel ubuntu-devel-discuss@lists.ubuntu.com, doko@debian.org
Ubuntu 20.04
focal/universe
gcc-8 8.4.0 universe/devel ubuntu-devel-discuss@lists.ubuntu.com, doko@debian.org
Ubuntu 20.04
focal/universe
gcc-7 7.5.0 Potentially vulnerable universe/devel ubuntu-devel-discuss@lists.ubuntu.com, doko@debian.org
Ubuntu 20.04
focal/universe
gcc-3.3 3.3.6ds1 Potentially vulnerable universe/devel pkern@debian.org
Ubuntu 20.10
groovy/main
gcc-10 10.2.0 devel ubuntu-devel-discuss@lists.ubuntu.com, doko@debian.org
Ubuntu 20.10
groovy/universe
gcc-9 9.3.0 universe/devel ubuntu-devel-discuss@lists.ubuntu.com, doko@debian.org
Ubuntu 20.10
groovy/universe
gcc-8 8.4.0 universe/devel ubuntu-devel-discuss@lists.ubuntu.com, doko@debian.org
Ubuntu 20.10
groovy/universe
gcc-7 7.5.0 Potentially vulnerable universe/devel ubuntu-devel-discuss@lists.ubuntu.com, doko@debian.org
Ubuntu 20.10
groovy/universe
gcc-3.3 3.3.6ds1 Potentially vulnerable universe/devel pkern@debian.org
Void Linux x86_64
x86_64
gcc 9.3.0 - gottox@voidlinux.org
Void Linux x86_64
x86_64
gcc-ada 9.3.0 - gottox@voidlinux.org
Void Linux x86_64
x86_64
gcc-fortran 9.3.0 - gottox@voidlinux.org
Void Linux x86_64
x86_64
gcc-go 9.3.0 - gottox@voidlinux.org
Void Linux x86_64
x86_64
gcc-go-tools 9.3.0 - gottox@voidlinux.org
Void Linux x86_64
x86_64
gcc-objc 9.3.0 - gottox@voidlinux.org
Void Linux x86_64
x86_64
gcc-objc++ 9.3.0 - gottox@voidlinux.org
Void Linux x86_64
x86_64
libada 9.3.0 - gottox@voidlinux.org
Void Linux x86_64
x86_64
libada-devel 9.3.0 - gottox@voidlinux.org
Void Linux x86_64
x86_64
libatomic 9.3.0 - gottox@voidlinux.org
Void Linux x86_64
x86_64
libatomic-devel 9.3.0 - gottox@voidlinux.org
Void Linux x86_64
x86_64
libgcc 9.3.0 - gottox@voidlinux.org
Void Linux x86_64
x86_64
libgcc-devel 9.3.0 - gottox@voidlinux.org
Void Linux x86_64
x86_64
libgfortran 9.3.0 - gottox@voidlinux.org
Void Linux x86_64
x86_64
libgfortran-devel 9.3.0 - gottox@voidlinux.org
Void Linux x86_64
x86_64
libgo 9.3.0 - gottox@voidlinux.org
Void Linux x86_64
x86_64
libgo-devel 9.3.0 - gottox@voidlinux.org
Void Linux x86_64
x86_64
libgomp 9.3.0 - gottox@voidlinux.org
Void Linux x86_64
x86_64
libgomp-devel 9.3.0 - gottox@voidlinux.org
Void Linux x86_64
x86_64
libitm 9.3.0 - gottox@voidlinux.org
Void Linux x86_64
x86_64
libitm-devel 9.3.0 - gottox@voidlinux.org
Void Linux x86_64
x86_64
libobjc 9.3.0 - gottox@voidlinux.org
Void Linux x86_64
x86_64
libobjc-devel 9.3.0 - gottox@voidlinux.org
Void Linux x86_64
x86_64
libquadmath 9.3.0 - gottox@voidlinux.org
Void Linux x86_64
x86_64
libquadmath-devel 9.3.0 - gottox@voidlinux.org
Void Linux x86_64
x86_64
libsanitizer 9.3.0 - gottox@voidlinux.org
Void Linux x86_64
x86_64
libsanitizer-devel 9.3.0 - gottox@voidlinux.org
Void Linux x86_64
x86_64
libssp 9.3.0 - gottox@voidlinux.org
Void Linux x86_64
x86_64
libssp-devel 9.3.0 - gottox@voidlinux.org
Void Linux x86_64
x86_64
libstdc++ 9.3.0 - gottox@voidlinux.org
Void Linux x86_64
x86_64
libstdc++-devel 9.3.0 - gottox@voidlinux.org
Void Linux x86_64
x86_64
libvtv 9.3.0 - gottox@voidlinux.org
Void Linux x86_64
x86_64
libvtv-devel 9.3.0 - gottox@voidlinux.org
Void Linux x86_64
x86_64
gcc6 6.5.0 Potentially vulnerable - daniel@octaforge.org
Void Linux x86_64
x86_64
gcc6-gcj 6.5.0 Potentially vulnerable - daniel@octaforge.org
Void Linux x86_64
x86_64
gcc6-gcj-ecj 6.5.0 Potentially vulnerable - daniel@octaforge.org
Void Linux x86_64
x86_64
gcc6-gcj-jdk-compat 6.5.0 Potentially vulnerable - daniel@octaforge.org
Void Linux x86_64
x86_64
libgcj 6.5.0 Potentially vulnerable - daniel@octaforge.org
Void Linux x86_64
x86_64
libgcj-devel 6.5.0 Potentially vulnerable - daniel@octaforge.org
Wikidata GNU Compiler Collection 10.2 - -

Absent in repositories

  • antiX-16
  • antiX-19
  • AppGet
  • Arch Testing
  • BlackArch
  • BlackBox 6
  • BlackBox 7
  • Buckaroo
  • BunsenLabs Hydrogen
  • BunsenLabs Hydrogen/Jessie Backports
  • BunsenLabs Helium
  • BunsenLabs Helium/Stretch Backports
  • Calculate
  • Chakra Staging
  • Chakra Testing
  • Chocolatey
  • ConanCenter
  • CPAN
  • MetaCPAN
  • CRAN
  • crates.io
  • Deb Multimedia Unstable
  • Debian Experimental
  • ELRepo el7
  • ELRepo el7 Testing
  • EPEL 6
  • EPEL 7
  • EPEL 8
  • F-Droid
  • Gentoo overlay GURU
  • Gentoo overlay Pentoo
  • Gentoo Science overlay
  • GNU Elpa
  • GNU Guix
  • Hackage
  • Homebrew Casks
  • Homebrew tap Brewsci/bio
  • just-install
  • KaOS Build
  • KaOS kde-next
  • KDE neon Dev Stable
  • KDE neon Dev Unstable
  • KDE neon User
  • KDE neon User LTS
  • KISS Linux Community
  • KISS Linux Games
  • Libregamewiki
  • Linux Mint 17
  • Linux Mint 17.1
  • Linux Mint 17.2
  • Linux Mint 17.3
  • Linux Mint 18
  • Linux Mint 18.1
  • Linux Mint 18.2
  • Linux Mint 18.3
  • Linux Mint 19
  • Linux Mint 19.1
  • Linux Mint 19.2
  • Linux Mint 19.3
  • Linux Mint 20.0
  • LuaRocks
  • MELPA
  • MX Linux MX-15
  • MX Linux MX-15 Testing
  • MX Linux MX-16
  • MX Linux MX-19
  • MX Linux MX-19 Testing
  • NeuroDebian data
  • NeuroDebian Debian 8
  • NeuroDebian Debian 9
  • NeuroDebian Debian 10
  • NeuroDebian Debian Unstable
  • NeuroDebian Ubuntu 14.04
  • NeuroDebian Ubuntu 16.04
  • NeuroDebian Ubuntu 18.04
  • NeuroDebian Ubuntu 19.04
  • Npackd Stable
  • Npackd Stable64
  • Npackd Unstable
  • openSUSE Education Tumbleweed
  • openSUSE Emulators Tumbleweed
  • openSUSE Games Tumbleweed
  • openSUSE Graphics Tumbleweed
  • openSUSE Hardware:SDR Tumbleweed
  • openSUSE Multimedia:Apps Tumbleweed
  • openSUSE Multimedia:Libs Tumbleweed
  • openSUSE Network Tumbleweed
  • openSUSE Science Tumbleweed
  • openSUSE Security Tumbleweed
  • OS4Depot
  • PackMan openSUSE Leap 42.3
  • PackMan openSUSE Leap 15.0
  • PackMan openSUSE Leap 15.1
  • PackMan openSUSE Leap 15.2
  • PackMan openSUSE Tumbleweed
  • PackMan SLE 12
  • PackMan SLE 15
  • Parabola Testing
  • Pisi Linux Contrib
  • PyPi
  • ReactOS rapps
  • RebornOS
  • RPM Fusion EL 6
  • RPM Fusion EL 7
  • RPM Fusion EL 8
  • RPM Fusion Fedora 28
  • RPM Fusion Fedora 29
  • RPM Fusion Fedora 30
  • RPM Fusion Fedora 31
  • RPM Fusion Fedora Rawhide
  • RPM Sphere
  • RubyGems
  • Sabayon for-gentoo
  • Salix 14.2
  • Siduction
  • Siduction Experimental
  • SlackBuilds
  • Sparky Stable
  • Sparky Testing
  • Stackage LTS Haskell
  • Stackage Nightly
  • Tails stable
  • Tails devel
  • Termux
  • Trisquel 6.0 backports
  • Trisquel 7.0 backports
  • Trisquel 8.0 backports
  • Trisquel 9.0 backports
  • Ubuntu 12.04 Backports
  • Ubuntu 14.04 Backports
  • Ubuntu 16.04 Backports
  • Ubuntu 18.04 Backports
  • Ubuntu 19.10 Backports
  • Ubuntu 19.10 Proposed
  • Ubuntu 20.04 Proposed
  • Ubuntu 20.10 Proposed
  • UnitedRPMs Fedora 30
  • UnitedRPMs Fedora 31
  • UnitedRPMs Fedora 32
  • UnitedRPMs Fedora 33
  • Vcpkg
  • winget
  • YACP