Versions Packages Information History CVEs Badges Report

Versions for gajim

197 package(s) known

Repository Package name Version Category Maintainer(s)
Alpine Linux 3.16
community
gajim-doc 1.4.0 Potentially vulnerable - santurysim@gmail.com
Alpine Linux 3.16
community
gajim-lang 1.4.0 Potentially vulnerable - santurysim@gmail.com
Alpine Linux 3.16
community
gajim 1.4.0 Potentially vulnerable - santurysim@gmail.com
Alpine Linux Edge
community
gajim-lang 1.5.1 - santurysim@gmail.com
Alpine Linux Edge
community
gajim-doc 1.5.1 - santurysim@gmail.com
Alpine Linux Edge
community
gajim 1.5.1 - santurysim@gmail.com
ALT Linux p9 gajim 1.1.3 Potentially vulnerable Networking/Instant messaging oddity@altlinux.ru
ALT Linux p10 gajim 1.3.2 Potentially vulnerable Networking/Instant messaging oddity@altlinux.ru
ALT Sisyphus gajim 1.5.1 Networking/Instant messaging oddity@altlinux.ru
AOSC gajim 1.4.0 Potentially vulnerable net fallback-mnt-aosc@repology
Arch
community
gajim 1.4.7 Potentially vulnerable - -
Arch Linux 32 i486
community
gajim 1.4.7 Potentially vulnerable - -
Arch Linux 32 i686
community
gajim 1.4.7 Potentially vulnerable - -
Arch Linux 32 pentium4
community
gajim 1.4.7 Potentially vulnerable - -
Arch Linux ARM aarch64
community
gajim 1.4.7 Potentially vulnerable - -
Arch Linux ARM armv7h
community
gajim 1.4.7 Potentially vulnerable - -
AUR gajim-git r19005.68eb14225 - linkmauve@aur
Artix
galaxy
gajim 1.4.7 Potentially vulnerable - -
Chocolatey gajim (Install) 1.5.1 - -
Debian 8
jessie/updates/main
gajim 0.16 Potentially vulnerable net tanguy+debian@ortolo.eu
Debian 8
jessie/main
gajim 0.16 Potentially vulnerable net tanguy+debian@ortolo.eu
Debian 9
stretch/main
gajim 0.16.6 Potentially vulnerable net tanguy+debian@ortolo.eu, norbert@tretkowski.de
Debian 9 Backports
stretch-backports/main
gajim 1.1.2 Potentially vulnerable misc pkg-xmpp-devel@lists.alioth.debian.org, debacle@debian.org, norbert@tretkowski.de, tanguy+debian@ortolo.eu
Debian 10
buster/main
gajim 1.1.2 Potentially vulnerable net pkg-xmpp-devel@lists.alioth.debian.org, debacle@debian.org, norbert@tretkowski.de, tanguy+debian@ortolo.eu
Debian 11
bullseye/main
gajim 1.3.1 Potentially vulnerable net pkg-xmpp-devel@lists.alioth.debian.org, debacle@debian.org, norbert@tretkowski.de, tanguy+debian@ortolo.eu
Debian 11 Backports
bullseye-backports/main
gajim 1.5.1+really1.4.7 misc pkg-xmpp-devel@lists.alioth.debian.org, debacle@debian.org, tanguy+debian@ortolo.eu
Debian 12
bookworm/main
gajim 1.5.1 net pkg-xmpp-devel@lists.alioth.debian.org, debacle@debian.org, tanguy+debian@ortolo.eu
Debian Unstable
sid/main
gajim 1.5.1 net pkg-xmpp-devel@lists.alioth.debian.org, debacle@debian.org, tanguy+debian@ortolo.eu
Deepin
main
gajim 1.1.2 Potentially vulnerable - pkg-xmpp-devel@lists.alioth.debian.org, debacle@debian.org, norbert@tretkowski.de, tanguy+debian@ortolo.eu
Devuan 1.0
jessie/main
gajim 0.16 Potentially vulnerable net tanguy+debian@ortolo.eu
Devuan 2.0
ascii/main
gajim 0.16.6 Potentially vulnerable net tanguy+debian@ortolo.eu, norbert@tretkowski.de
Devuan 3.0
beowulf/main
gajim 1.1.2 Potentially vulnerable net pkg-xmpp-devel@lists.alioth.debian.org, debacle@debian.org, norbert@tretkowski.de, tanguy+debian@ortolo.eu
Devuan 4.0
chimaera/main
gajim 1.3.1 Potentially vulnerable net pkg-xmpp-devel@lists.alioth.debian.org, debacle@debian.org, norbert@tretkowski.de, tanguy+debian@ortolo.eu
Devuan Unstable
unstable/main
gajim 1.5.1 net pkg-xmpp-devel@lists.alioth.debian.org, debacle@debian.org, tanguy+debian@ortolo.eu
DPorts net-im/gajim 1.3.3 Potentially vulnerable net-im rm@freebsd.org
EPEL 6 gajim 0.14.4 Potentially vulnerable Applications/Internet -
EPEL 7 gajim 0.16.8 Potentially vulnerable Unspecified -
EPEL 9 gajim 1.4.7 Potentially vulnerable Unspecified -
Exherbo
desktop
net-im/gajim 1.4.3 Potentially vulnerable net-im fallback-mnt-exherbo@repology
Fedora 26
updates
gajim 0.16.9 Potentially vulnerable Unspecified -
Fedora 26
release
gajim 0.16.8 Potentially vulnerable Unspecified -
Fedora 27
updates
gajim 1.0.3 Potentially vulnerable Unspecified -
Fedora 27
release
gajim 0.16.8 Potentially vulnerable Unspecified -
Fedora 28
updates
gajim 1.1.2 Potentially vulnerable Unspecified -
Fedora 28
release
gajim 0.16.9 Potentially vulnerable Unspecified -
Fedora 29
updates
gajim 1.1.3 Potentially vulnerable Unspecified -
Fedora 29
release
gajim 1.0.3 Potentially vulnerable Unspecified -
Fedora 30
updates
gajim 1.1.3 Potentially vulnerable Unspecified -
Fedora 30
release
gajim 1.1.2 Potentially vulnerable Unspecified -
Fedora 31
release
gajim 1.1.3 Potentially vulnerable Unspecified -
Fedora 32
release
gajim 1.1.3 Potentially vulnerable Unspecified -
Fedora 33
release
gajim 1.2.0 Potentially vulnerable Unspecified -
Fedora 34
updates
gajim 1.3.3 Potentially vulnerable Unspecified -
Fedora 34
release
gajim 1.3.1 Potentially vulnerable Unspecified -
Fedora 35
updates
gajim 1.3.3 Potentially vulnerable Unspecified -
Fedora 35
release
gajim 1.3.2 Potentially vulnerable Unspecified -
Fedora 36
updates
gajim 1.5.1 Unspecified -
Fedora 36
release
gajim 1.3.3 Potentially vulnerable Unspecified -
Fedora 37
development
gajim 1.5.1 Unspecified -
Fedora Rawhide
development
gajim 1.5.1 Unspecified -
FreeBSD Ports net-im/gajim 1.3.3 Potentially vulnerable net-im rm@freebsd.org
Funtoo 1.4
net-kit
net-im/gajim 1.1.3 Potentially vulnerable net-im hanno@gentoo.org
Funtoo 1.4
net-kit
net-im/gajim 1.0.3 Potentially vulnerable net-im hanno@gentoo.org
Funtoo 1.4
net-kit
net-im/gajim 1.0.3 Potentially vulnerable net-im hanno@gentoo.org
Gentoo net-im/gajim 1.4.7 Potentially vulnerable net-im hanno@gentoo.org
Gentoo net-im/gajim 1.4.6 Potentially vulnerable net-im hanno@gentoo.org
Gentoo net-im/gajim 1.4.2 Potentially vulnerable net-im hanno@gentoo.org
Gentoo net-im/gajim 1.4.1 Potentially vulnerable net-im hanno@gentoo.org
Gentoo net-im/gajim 1.4.0 Potentially vulnerable net-im hanno@gentoo.org
Gentoo net-im/gajim 1.4.0 Potentially vulnerable net-im hanno@gentoo.org
Gentoo net-im/gajim 1.3.3_p2 Potentially vulnerable net-im hanno@gentoo.org
Gentoo net-im/gajim 1.3.3 Potentially vulnerable net-im hanno@gentoo.org
GNU Guix gajim 1.3.3 Potentially vulnerable - -
GoboLinux Gajim 0.16.7 Potentially vulnerable - -
Kali Linux Rolling
main
gajim 1.5.1 net pkg-xmpp-devel@lists.alioth.debian.org, debacle@debian.org, tanguy+debian@ortolo.eu
LiGurOS stable net-im/gajim 1.4.7 Potentially vulnerable net-im hanno@gentoo.org
LiGurOS stable net-im/gajim 1.4.6 Potentially vulnerable net-im hanno@gentoo.org
LiGurOS stable net-im/gajim 1.4.2 Potentially vulnerable net-im hanno@gentoo.org
LiGurOS stable net-im/gajim 1.4.1 Potentially vulnerable net-im hanno@gentoo.org
LiGurOS stable net-im/gajim 1.4.0 Potentially vulnerable net-im hanno@gentoo.org
LiGurOS stable net-im/gajim 1.4.0 Potentially vulnerable net-im hanno@gentoo.org
LiGurOS stable net-im/gajim 1.3.3_p2 Potentially vulnerable net-im hanno@gentoo.org
LiGurOS stable net-im/gajim 1.3.3 Potentially vulnerable net-im hanno@gentoo.org
LiGurOS develop net-im/gajim 1.4.7 Potentially vulnerable net-im hanno@gentoo.org
LiGurOS develop net-im/gajim 1.4.6 Potentially vulnerable net-im hanno@gentoo.org
LiGurOS develop net-im/gajim 1.4.2 Potentially vulnerable net-im hanno@gentoo.org
LiGurOS develop net-im/gajim 1.4.1 Potentially vulnerable net-im hanno@gentoo.org
LiGurOS develop net-im/gajim 1.4.0 Potentially vulnerable net-im hanno@gentoo.org
LiGurOS develop net-im/gajim 1.4.0 Potentially vulnerable net-im hanno@gentoo.org
LiGurOS develop net-im/gajim 1.3.3_p2 Potentially vulnerable net-im hanno@gentoo.org
LiGurOS develop net-im/gajim 1.3.3 Potentially vulnerable net-im hanno@gentoo.org
MacPorts gajim 0.16.8 Potentially vulnerable net nomaintainer@macports.org
Mageia 7
core/release
gajim 1.1.2 Potentially vulnerable Networking/Instant messaging -
Mageia 8
core/updates
gajim 1.3.3 Potentially vulnerable Networking/Instant messaging -
Mageia 8
core/release
gajim 1.2.2 Potentially vulnerable Networking/Instant messaging -
Mageia Cauldron
core/release
gajim 1.4.2 Potentially vulnerable Networking/Instant messaging -
Manjaro Stable
community
gajim 1.4.7 Potentially vulnerable - -
Manjaro Testing
community
gajim 1.4.7 Potentially vulnerable - -
Manjaro Unstable
community
gajim 1.4.7 Potentially vulnerable - -
nixpkgs stable 21.05 gajim 1.3.2 Potentially vulnerable - 7c6f434c@mail.ru, ab@fmap.me
nixpkgs stable 21.11 gajim 1.3.3 Potentially vulnerable - 7c6f434c@mail.ru, ab@fmap.me
nixpkgs stable 22.05 gajim 1.4.7 Potentially vulnerable - 7c6f434c@mail.ru, ab@fmap.me
nixpkgs unstable gajim 1.4.7 Potentially vulnerable - 7c6f434c@mail.ru, ab@fmap.me
Npackd Stable Gajim 1.3.3 Potentially vulnerable Communications -
Npackd Stable Gajim 1.3.2 Potentially vulnerable Communications -
Npackd Stable Gajim 1.3.1 Potentially vulnerable Communications -
Npackd Stable Gajim 1.3 Potentially vulnerable Communications -
Npackd Stable Gajim 1.2.2 Potentially vulnerable Communications -
Npackd Stable Gajim 1.2.1 Potentially vulnerable Communications -
Npackd Stable Gajim 1.1.3 Potentially vulnerable Communications -
Npackd Stable Gajim 1.1.2 Potentially vulnerable Communications -
Npackd Stable Gajim 1.1.1 Potentially vulnerable Communications -
Npackd Stable Gajim 1.1 Potentially vulnerable Communications -
Npackd Stable Gajim 1.0.3 Potentially vulnerable Communications -
Npackd Stable Gajim 1.0.2 Potentially vulnerable Communications -
Npackd Stable Gajim 1.0.1 Potentially vulnerable Communications -
Npackd Stable Gajim 1 Potentially vulnerable Communications -
Npackd Stable Gajim 0.16.9 Potentially vulnerable Communications -
Npackd Stable Gajim 0.16.8 Potentially vulnerable Communications -
Npackd Stable Gajim 0.16.7 Potentially vulnerable Communications -
Npackd Stable Gajim 0.16.6 Potentially vulnerable Communications -
Npackd Stable Gajim 0.16.5 Potentially vulnerable Communications -
Npackd Stable Gajim 0.16.4 Potentially vulnerable Communications -
Npackd Stable Gajim 0.16.1 Potentially vulnerable Communications -
Npackd Stable Gajim 0.15.4.3 Potentially vulnerable Communications -
Npackd Stable Gajim 0.15.4.2 Potentially vulnerable Communications -
Npackd Stable Gajim 0.15.3.1 Potentially vulnerable Communications -
Npackd Stable Gajim 0.15.2.1 Potentially vulnerable Communications -
Npackd Stable64 Gajim 64 bit 1.3.3 Potentially vulnerable Communications -
Npackd Stable64 Gajim 64 bit 1.3.2 Potentially vulnerable Communications -
Npackd Stable64 Gajim 64 bit 1.3.1 Potentially vulnerable Communications -
Npackd Stable64 Gajim 64 bit 1.2.2 Potentially vulnerable Communications -
Npackd Stable64 Gajim 64 bit 1.2.1 Potentially vulnerable Communications -
Npackd Stable64 Gajim 64 bit 1.1.3 Potentially vulnerable Communications -
Npackd Stable64 Gajim 64 bit 1.1.2 Potentially vulnerable Communications -
Npackd Stable64 Gajim 64 bit 1.1.1 Potentially vulnerable Communications -
Npackd Stable64 Gajim 64 bit 1.1 Potentially vulnerable Communications -
Npackd Stable64 Gajim 64 bit 1.0.3 Potentially vulnerable Communications -
Npackd Stable64 Gajim 64 bit 1.0.2 Potentially vulnerable Communications -
Npackd Stable64 Gajim 64 bit 1.0.1 Potentially vulnerable Communications -
OpenBSD Ports net/gajim 1.4.7 Potentially vulnerable net paco@openbsd.org
OpenMandriva Rolling
main/release
gajim 1.5.1 Networking/Instant messaging angrypenguinpoland@gmail.com
OpenMandriva Cooker
main/release
gajim 1.5.1 Networking/Instant messaging angrypenguinpoland@gmail.com
openSUSE Leap 42.3
updates/oss
gajim 0.16.7 Potentially vulnerable Productivity/Networking/Talk/Clients -
openSUSE Leap 42.3
main/oss
gajim 0.16.7 Potentially vulnerable Productivity/Networking/Talk/Clients -
openSUSE Leap 15.0
main/oss
gajim 1.0.2 Potentially vulnerable Productivity/Networking/Talk/Clients -
openSUSE Leap 15.1
updates/oss
gajim 1.1.3 Potentially vulnerable Productivity/Networking/Talk/Clients -
openSUSE Leap 15.1
main/oss
gajim 1.0.3 Potentially vulnerable Productivity/Networking/Talk/Clients -
openSUSE Leap 15.2
updates/oss
gajim 1.1.3 Potentially vulnerable Productivity/Networking/Talk/Clients -
openSUSE Leap 15.2
main/oss
gajim 1.0.3 Potentially vulnerable Productivity/Networking/Talk/Clients -
openSUSE Leap 15.3
main/oss
gajim 1.1.3 Potentially vulnerable Productivity/Networking/Talk/Clients -
openSUSE Leap 15.4
main/oss
gajim 1.1.3 Potentially vulnerable Productivity/Networking/Talk/Clients -
openSUSE Tumbleweed
src-oss
gajim 1.5.1 Productivity/Networking/Talk/Clients -
openSUSE network Tumbleweed gajim 1.5.1 Productivity/Networking/Talk/Clients -
Parabola
community
gajim 1.4.7 Potentially vulnerable - -
Pardus 17
main
gajim 0.16.6 Potentially vulnerable net tanguy+debian@ortolo.eu, norbert@tretkowski.de
Pardus 19
main
gajim 1.1.2 Potentially vulnerable net pkg-xmpp-devel@lists.alioth.debian.org, debacle@debian.org, norbert@tretkowski.de, tanguy+debian@ortolo.eu
Pardus 21
main
gajim 1.3.1 Potentially vulnerable net pkg-xmpp-devel@lists.alioth.debian.org, debacle@debian.org, norbert@tretkowski.de, tanguy+debian@ortolo.eu
Parrot
parrot-updates/main
gajim 1.3.1 Potentially vulnerable net pkg-xmpp-devel@lists.alioth.debian.org, debacle@debian.org, norbert@tretkowski.de, tanguy+debian@ortolo.eu
Parrot
parrot/main
gajim 1.3.1 Potentially vulnerable net pkg-xmpp-devel@lists.alioth.debian.org, debacle@debian.org, norbert@tretkowski.de, tanguy+debian@ortolo.eu
PCLinuxOS gajim 1.0.3 Potentially vulnerable Networking/Instant messaging -
pkgsrc current chat/gajim 1.3.3 Potentially vulnerable chat pkgsrc-users@netbsd.org
PLD Linux gajim 1.0.3 Potentially vulnerable - -
PureOS Amber gajim 1.1.2 Potentially vulnerable misc pkg-xmpp-devel@lists.alioth.debian.org, debacle@debian.org, norbert@tretkowski.de, tanguy+debian@ortolo.eu
PureOS landing gajim 1.3.1 Potentially vulnerable misc pkg-xmpp-devel@lists.alioth.debian.org, debacle@debian.org, norbert@tretkowski.de, tanguy+debian@ortolo.eu
Raspbian Oldstable
main
gajim 1.1.2 Potentially vulnerable net pkg-xmpp-devel@lists.alioth.debian.org, debacle@debian.org, norbert@tretkowski.de, tanguy+debian@ortolo.eu
Raspbian Stable
main
gajim 1.3.1 Potentially vulnerable net pkg-xmpp-devel@lists.alioth.debian.org, debacle@debian.org, norbert@tretkowski.de, tanguy+debian@ortolo.eu
Raspbian Testing
main
gajim 1.5.1 net pkg-xmpp-devel@lists.alioth.debian.org, debacle@debian.org, tanguy+debian@ortolo.eu
Rosa 2014.1
contrib/updates
gajim 0.16.5 Potentially vulnerable - -
Rosa 2014.1
contrib/release
gajim 0.15.4 Potentially vulnerable - -
Rosa 2016.1
contrib/updates
gajim 0.16.7 Potentially vulnerable - -
Rosa 2016.1
contrib/release
gajim 0.16.6 Potentially vulnerable - -
Rosa 2021.1
contrib/release
gajim 1.3.3 Potentially vulnerable Networking/Instant messaging alexander@mezon.ru
Rosa Server 7.3
extra/release
gajim 0.16.5 Potentially vulnerable Applications/Internet alex2048@mail.ru
Rosa Server 7.5
extra/release
gajim 0.16.5 Potentially vulnerable Applications/Internet alex2048@mail.ru
SlackBuilds network/gajim 1.3.3 Potentially vulnerable network sb@rbn.im
SliTaz Cooking gajim 0.14.1 Potentially vulnerable network rocky@slitaz.org
SliTaz Next gajim 0.14.1 Potentially vulnerable network devel@slitaz.org
SliTaz Next gajim 0.14.1 Potentially vulnerable network devel@slitaz.org
Solus gajim 1.3.3 Potentially vulnerable network.im josephriches@gmail.com
Trisquel 6.0
toutatis/main
gajim 0.15 Potentially vulnerable universe/net asterix@lagaule.org
Trisquel 7.0
belenos/main
gajim 0.15.4 Potentially vulnerable universe/net tanguy+debian@ortolo.eu
Trisquel 8.0
flidas/main
gajim 0.16.5 Potentially vulnerable universe/net tanguy+debian@ortolo.eu
Trisquel 9.0
etiona/main
gajim 1.0.1 Potentially vulnerable universe/net pkg-xmpp-devel@lists.alioth.debian.org, debacle@debian.org, norbert@tretkowski.de, tanguy+debian@ortolo.eu
Trisquel 10.0
nabia/main
gajim 1.1.3 Potentially vulnerable universe/net pkg-xmpp-devel@lists.alioth.debian.org, debacle@debian.org, norbert@tretkowski.de, tanguy+debian@ortolo.eu
Ubuntu 14.04
trusty/universe
gajim 0.15.4 Potentially vulnerable universe/net tanguy+debian@ortolo.eu
Ubuntu 16.04
xenial/universe
gajim 0.16.5 Potentially vulnerable universe/net tanguy+debian@ortolo.eu
Ubuntu 18.04
bionic/universe
gajim 1.0.1 Potentially vulnerable universe/net pkg-xmpp-devel@lists.alioth.debian.org, debacle@debian.org, norbert@tretkowski.de, tanguy+debian@ortolo.eu
Ubuntu 20.04
focal/universe
gajim 1.1.3 Potentially vulnerable universe/net pkg-xmpp-devel@lists.alioth.debian.org, debacle@debian.org, norbert@tretkowski.de, tanguy+debian@ortolo.eu
Ubuntu 22.04
jammy/universe
gajim 1.3.3 Potentially vulnerable universe/net pkg-xmpp-devel@lists.alioth.debian.org, debacle@debian.org, norbert@tretkowski.de, tanguy+debian@ortolo.eu
Ubuntu 22.10
kinetic/universe
gajim 1.4.7 Potentially vulnerable universe/net pkg-xmpp-devel@lists.alioth.debian.org, debacle@debian.org, tanguy+debian@ortolo.eu
Void Linux x86_64
x86_64
gajim 1.4.7 Potentially vulnerable - teldra@rotce.de
Wikidata Gajim 1.5.1 - -
winget Gajim 1.4.5 Potentially vulnerable jabber -
winget Gajim 1.4.0 Potentially vulnerable jabber -
winget Gajim 1.3.3+b5b2ad4aee92 Potentially vulnerable jabber -
winget Gajim 1.3.2 Potentially vulnerable xmpp -