Versions Packages Information History CVEs Related Badges Report

Versions for frr

142 package(s) known

Repository Package name Version Category Maintainer(s)
AlmaLinux 8
AppStream
frr 7.5 Potentially vulnerable Unspecified packager@almalinux.org
AlmaLinux 9
AppStream
frr 8.0 Potentially vulnerable Unspecified packager@almalinux.org
Alpine Linux 3.12
community
frr-rpki 7.3.1 Potentially vulnerable - daniel@corbe.net
Alpine Linux 3.12
community
frr 7.3.1 Potentially vulnerable - daniel@corbe.net
Alpine Linux 3.12
community
frr-dbg 7.3.1 Potentially vulnerable - daniel@corbe.net
Alpine Linux 3.12
community
frr-doc 7.3.1 Potentially vulnerable - daniel@corbe.net
Alpine Linux 3.12
community
frr-snmp 7.3.1 Potentially vulnerable - daniel@corbe.net
Alpine Linux 3.12
community
frr-pythontools 7.3.1 Potentially vulnerable - daniel@corbe.net
Alpine Linux 3.12
community
frr-openrc 7.3.1 Potentially vulnerable - daniel@corbe.net
Alpine Linux 3.13
community
frr 7.5.1 Potentially vulnerable - daniel@corbe.net
Alpine Linux 3.13
community
frr-pythontools 7.5.1 Potentially vulnerable - daniel@corbe.net
Alpine Linux 3.13
community
frr-rpki 7.5.1 Potentially vulnerable - daniel@corbe.net
Alpine Linux 3.13
community
frr-openrc 7.5.1 Potentially vulnerable - daniel@corbe.net
Alpine Linux 3.13
community
frr-doc 7.5.1 Potentially vulnerable - daniel@corbe.net
Alpine Linux 3.13
community
frr-snmp 7.5.1 Potentially vulnerable - daniel@corbe.net
Alpine Linux 3.13
community
frr-dbg 7.5.1 Potentially vulnerable - daniel@corbe.net
Alpine Linux 3.14
community
frr-snmp 7.5.1 Potentially vulnerable - daniel@corbe.net
Alpine Linux 3.14
community
frr 7.5.1 Potentially vulnerable - daniel@corbe.net
Alpine Linux 3.14
community
frr-dbg 7.5.1 Potentially vulnerable - daniel@corbe.net
Alpine Linux 3.14
community
frr-pythontools 7.5.1 Potentially vulnerable - daniel@corbe.net
Alpine Linux 3.14
community
frr-doc 7.5.1 Potentially vulnerable - daniel@corbe.net
Alpine Linux 3.14
community
frr-rpki 7.5.1 Potentially vulnerable - daniel@corbe.net
Alpine Linux 3.14
community
frr-openrc 7.5.1 Potentially vulnerable - daniel@corbe.net
Alpine Linux 3.15
community
frr 8.1 Potentially vulnerable - daniel@corbe.net
Alpine Linux 3.15
community
frr-dbg 8.1 Potentially vulnerable - daniel@corbe.net
Alpine Linux 3.15
community
frr-pythontools 8.1 Potentially vulnerable - daniel@corbe.net
Alpine Linux 3.15
community
frr-snmp 8.1 Potentially vulnerable - daniel@corbe.net
Alpine Linux 3.15
community
frr-doc 8.1 Potentially vulnerable - daniel@corbe.net
Alpine Linux 3.15
community
frr-openrc 8.1 Potentially vulnerable - daniel@corbe.net
Alpine Linux 3.15
community
frr-rpki 8.1 Potentially vulnerable - daniel@corbe.net
Alpine Linux 3.16
community
frr 8.2.2 - daniel@corbe.net
Alpine Linux 3.16
community
frr-openrc 8.2.2 - daniel@corbe.net
Alpine Linux 3.16
community
frr-dbg 8.2.2 - daniel@corbe.net
Alpine Linux 3.16
community
frr-doc 8.2.2 - daniel@corbe.net
Alpine Linux 3.16
community
frr-rpki 8.2.2 - daniel@corbe.net
Alpine Linux 3.16
community
frr-snmp 8.2.2 - daniel@corbe.net
Alpine Linux 3.16
community
frr-pythontools 8.2.2 - daniel@corbe.net
Alpine Linux Edge
community
frr-dbg 8.2.2 - daniel@corbe.net
Alpine Linux Edge
community
frr-doc 8.2.2 - daniel@corbe.net
Alpine Linux Edge
community
frr-snmp 8.2.2 - daniel@corbe.net
Alpine Linux Edge
community
frr-pythontools 8.2.2 - daniel@corbe.net
Alpine Linux Edge
community
frr-openrc 8.2.2 - daniel@corbe.net
Alpine Linux Edge
community
frr-rpki 8.2.2 - daniel@corbe.net
Alpine Linux Edge
community
frr 8.2.2 - daniel@corbe.net
ALT Sisyphus frr 8.2.2 Networking/Other shaba@altlinux.org
AUR frr-git 7.6.dev.r22256 - pogojotz@aur
AUR frr 8.2.2 - k0ste@aur
CentOS 8
AppStream
frr 7.5 Potentially vulnerable Unspecified bugs@centos.org
CentOS Stream 8
AppStream
frr 7.5.1 Potentially vulnerable Unspecified bugs@centos.org
CentOS Stream 8
AppStream
frr 7.5 Potentially vulnerable Unspecified bugs@centos.org
CentOS Stream 8
AppStream
frr 7.5 Potentially vulnerable Unspecified bugs@centos.org
CentOS Stream 8
AppStream
frr 7.5 Potentially vulnerable Unspecified bugs@centos.org
CentOS Stream 8
AppStream
frr 7.5 Potentially vulnerable Unspecified bugs@centos.org
CentOS Stream 8
AppStream
frr 7.5 Potentially vulnerable Unspecified bugs@centos.org
CentOS Stream 9
AppStream
frr 8.2.2 Unspecified builder@centos.org
CentOS Stream 9
AppStream
frr 8.2.2 Unspecified builder@centos.org
CentOS Stream 9
AppStream
frr 8.0 Potentially vulnerable Unspecified builder@centos.org
CentOS Stream 9
AppStream
frr 8.0 Potentially vulnerable Unspecified builder@centos.org
Debian 10
buster/main
frr 6.0.2 Potentially vulnerable misc equinox-debian@diac24.net, dev@lists.frrouting.org
Debian 11
bullseye/main
frr 7.5.1 Potentially vulnerable misc equinox-debian@diac24.net, dev@lists.frrouting.org, ondrej@debian.org
Debian Unstable
sid/main
frr 8.1 Potentially vulnerable misc equinox-debian@diac24.net, dev@lists.frrouting.org, ondrej@debian.org
Debian Unstable
sid/main
frr 7.5.1 Potentially vulnerable misc equinox-debian@diac24.net, dev@lists.frrouting.org, ondrej@debian.org
Deepin
main
frr 6.0.2 Potentially vulnerable - equinox-debian@diac24.net, dev@lists.frrouting.org
Devuan 3.0
beowulf/main
frr 6.0.2 Potentially vulnerable misc equinox-debian@diac24.net, dev@lists.frrouting.org
Devuan 4.0
chimaera/main
frr 7.5.1 Potentially vulnerable misc equinox-debian@diac24.net, dev@lists.frrouting.org, ondrej@debian.org
Devuan Unstable
unstable/main
frr 8.1 Potentially vulnerable misc equinox-debian@diac24.net, dev@lists.frrouting.org, ondrej@debian.org
DPorts net/frr7 7.5.1 Potentially vulnerable net olivier@freebsd.org
EuroLinux 8
appstream
frr 7.5 Potentially vulnerable Unspecified -
EuroLinux 8
appstream
frr 7.5 Potentially vulnerable Unspecified -
EuroLinux 8
appstream
frr 7.0 Potentially vulnerable Unspecified -
Fedora 30
updates
frr 7.3 Potentially vulnerable Unspecified -
Fedora 31
updates
frr 7.4 Potentially vulnerable Unspecified -
Fedora 31
release
frr 7.1 Potentially vulnerable Unspecified -
Fedora 32
updates
frr 7.4 Potentially vulnerable Unspecified -
Fedora 32
release
frr 7.3 Potentially vulnerable Unspecified -
Fedora 33
updates
frr 7.5.1 Potentially vulnerable Unspecified -
Fedora 33
release
frr 7.4 Potentially vulnerable Unspecified -
Fedora 34
updates
frr 8.0.1 Potentially vulnerable Unspecified -
Fedora 34
release
frr 7.5.1 Potentially vulnerable Unspecified -
Fedora 35
updates
frr 8.2.2 Unspecified -
Fedora 35
release
frr 7.5.1 Potentially vulnerable Unspecified -
Fedora 36
release
frr 8.2.2 Unspecified -
Fedora 36
updates
frr 8.2.2 Unspecified -
Fedora Rawhide
development
frr 8.2.2 Unspecified -
FreeBSD Ports net/frr7 7.5.1 Potentially vulnerable net olivier@freebsd.org
Gentoo net-misc/frr 8.2.2 net-misc pinkbyte@gentoo.org, jsmolic@gentoo.org
GNU Guix frrouting 7.5.1 Potentially vulnerable - -
LiGurOS stable net-misc/frr 8.2.2 net-misc pinkbyte@gentoo.org, jsmolic@gentoo.org
LiGurOS develop net-misc/frr 8.2.2 net-misc pinkbyte@gentoo.org, jsmolic@gentoo.org
nixpkgs stable 22.05 frr 8.2.2 - github@woffs.de
nixpkgs unstable frr 8.2.2 - github@woffs.de
openSUSE Leap 15.3
main/oss
frr 7.4 Potentially vulnerable Productivity/Networking/System -
openSUSE Leap 15.4
main/oss
frr 7.4 Potentially vulnerable Productivity/Networking/System -
openSUSE Tumbleweed
src-oss
frr 8.1 Potentially vulnerable Productivity/Networking/System -
openSUSE network Tumbleweed frr 8.1 Potentially vulnerable Productivity/Networking/System -
OpenWrt 21.02 x86_64
packages
frr-babeld 7.5 Potentially vulnerable net lucian.cristian@gmail.com
OpenWrt 21.02 x86_64
packages
frr-bfdd 7.5 Potentially vulnerable net lucian.cristian@gmail.com
OpenWrt 21.02 x86_64
packages
frr-bgpd 7.5 Potentially vulnerable net lucian.cristian@gmail.com
OpenWrt 21.02 x86_64
packages
frr-eigrpd 7.5 Potentially vulnerable net lucian.cristian@gmail.com
OpenWrt 21.02 x86_64
packages
frr-fabricd 7.5 Potentially vulnerable net lucian.cristian@gmail.com
OpenWrt 21.02 x86_64
packages
frr-isisd 7.5 Potentially vulnerable net lucian.cristian@gmail.com
OpenWrt 21.02 x86_64
packages
frr-ldpd 7.5 Potentially vulnerable net lucian.cristian@gmail.com
OpenWrt 21.02 x86_64
packages
frr-libfrr 7.5 Potentially vulnerable net lucian.cristian@gmail.com
OpenWrt 21.02 x86_64
packages
frr-nhrpd 7.5 Potentially vulnerable net lucian.cristian@gmail.com
OpenWrt 21.02 x86_64
packages
frr-ospf6d 7.5 Potentially vulnerable net lucian.cristian@gmail.com
OpenWrt 21.02 x86_64
packages
frr-ospfd 7.5 Potentially vulnerable net lucian.cristian@gmail.com
OpenWrt 21.02 x86_64
packages
frr-pbrd 7.5 Potentially vulnerable net lucian.cristian@gmail.com
OpenWrt 21.02 x86_64
packages
frr-pimd 7.5 Potentially vulnerable net lucian.cristian@gmail.com
OpenWrt 21.02 x86_64
packages
frr-ripd 7.5 Potentially vulnerable net lucian.cristian@gmail.com
OpenWrt 21.02 x86_64
packages
frr-ripngd 7.5 Potentially vulnerable net lucian.cristian@gmail.com
OpenWrt 21.02 x86_64
packages
frr-staticd 7.5 Potentially vulnerable net lucian.cristian@gmail.com
OpenWrt 21.02 x86_64
packages
frr-vrrpd 7.5 Potentially vulnerable net lucian.cristian@gmail.com
OpenWrt 21.02 x86_64
packages
frr-vtysh 7.5 Potentially vulnerable net lucian.cristian@gmail.com
OpenWrt 21.02 x86_64
packages
frr-watchfrr 7.5 Potentially vulnerable net lucian.cristian@gmail.com
OpenWrt 21.02 x86_64
packages
frr-zebra 7.5 Potentially vulnerable net lucian.cristian@gmail.com
OpenWrt 21.02 x86_64
packages
frr 7.5 Potentially vulnerable net lucian.cristian@gmail.com
Pardus 19
main
frr 6.0.2 Potentially vulnerable misc equinox-debian@diac24.net, dev@lists.frrouting.org
Pardus 21
main
frr 7.5.1 Potentially vulnerable misc equinox-debian@diac24.net, dev@lists.frrouting.org, ondrej@debian.org
Parrot
parrot-updates/main
frr 7.5.1 Potentially vulnerable misc equinox-debian@diac24.net, dev@lists.frrouting.org, ondrej@debian.org
Parrot
parrot/main
frr 7.5.1 Potentially vulnerable misc equinox-debian@diac24.net, dev@lists.frrouting.org, ondrej@debian.org
pkgsrc current net/frr 8.2.2 net kardel@netbsd.org
PureOS Amber frr 6.0.2 Potentially vulnerable misc equinox-debian@diac24.net, dev@lists.frrouting.org
PureOS landing frr 7.5.1 Potentially vulnerable misc equinox-debian@diac24.net, dev@lists.frrouting.org, ondrej@debian.org
Raspbian Oldstable
main
frr 6.0.2 Potentially vulnerable misc equinox-debian@diac24.net, dev@lists.frrouting.org
Raspbian Stable
main
frr 7.5.1 Potentially vulnerable misc equinox-debian@diac24.net, dev@lists.frrouting.org, ondrej@debian.org
Raspbian Testing
main
frr 7.5.1 Potentially vulnerable misc equinox-debian@diac24.net, dev@lists.frrouting.org, ondrej@debian.org
Rocky Linux 8
AppStream
frr 7.5 Potentially vulnerable Unspecified infrastructure@rockylinux.org
SlackBuilds network/frr 7.3.1 Potentially vulnerable network thibaut.notteboom@gmail.com
Trisquel 10.0
nabia/main
frr 7.2.1 Potentially vulnerable universe/misc equinox-debian@diac24.net, dev@lists.frrouting.org
Ubuntu 20.04
focal/universe
frr 7.2.1 Potentially vulnerable universe/misc equinox-debian@diac24.net, dev@lists.frrouting.org
Ubuntu 21.04
hirsute/universe
frr 7.5 Potentially vulnerable universe/misc ubuntu-devel-discuss@lists.ubuntu.com, dev@lists.frrouting.org, ondrej@debian.org
Ubuntu 21.10
impish/universe
frr 7.5.1 Potentially vulnerable universe/misc equinox-debian@diac24.net, dev@lists.frrouting.org, ondrej@debian.org
Ubuntu 22.04
jammy/main
frr 8.1 Potentially vulnerable misc ubuntu-devel-discuss@lists.ubuntu.com, dev@lists.frrouting.org, ondrej@debian.org
Ubuntu 22.10
kinetic/main
frr 8.1 Potentially vulnerable misc ubuntu-devel-discuss@lists.ubuntu.com, dev@lists.frrouting.org, ondrej@debian.org
Void Linux x86_64
x86_64
frr 7.5 Potentially vulnerable - cnemo@tutanota.com
Void Linux x86_64
x86_64
frr-devel 7.5 Potentially vulnerable - cnemo@tutanota.com
Void Linux x86_64
x86_64
frr-flush 7.5 Potentially vulnerable - cnemo@tutanota.com
Void Linux x86_64
x86_64
frr-reload 7.5 Potentially vulnerable - cnemo@tutanota.com
Void Linux x86_64
x86_64
libfrr 7.5 Potentially vulnerable - cnemo@tutanota.com
Void Linux x86_64
x86_64
libfrr-devel 7.5 Potentially vulnerable - cnemo@tutanota.com
Void Linux x86_64
x86_64
libfrrospfapiclient 7.5 Potentially vulnerable - cnemo@tutanota.com
Void Linux x86_64
x86_64
libfrrospfapiclient-devel 7.5 Potentially vulnerable - cnemo@tutanota.com