Versions Packages Information History CVEs Related Badges Report

Packages for freerdp

249 package(s) known

freerdp

2.0.0_rc2 Potentially vulnerable (2.0.0_rc2-r0)

freerdp-dev

2.0.0_rc2 Potentially vulnerable (2.0.0_rc2-r0)

freerdp-doc

2.0.0_rc2 Potentially vulnerable (2.0.0_rc2-r0)

freerdp-libs

2.0.0_rc2 Potentially vulnerable (2.0.0_rc2-r0)

freerdp-plugins

2.0.0_rc2 Potentially vulnerable (2.0.0_rc2-r0)

freerdp

2.0.0_rc4 Potentially vulnerable (2.0.0_rc4-r0)

freerdp-dev

2.0.0_rc4 Potentially vulnerable (2.0.0_rc4-r0)

freerdp-doc

2.0.0_rc4 Potentially vulnerable (2.0.0_rc4-r0)

freerdp-libs

2.0.0_rc4 Potentially vulnerable (2.0.0_rc4-r0)

freerdp-plugins

2.0.0_rc4 Potentially vulnerable (2.0.0_rc4-r0)

freerdp

2.0.0_rc4 Potentially vulnerable (2.0.0_rc4-r0)

freerdp-dev

2.0.0_rc4 Potentially vulnerable (2.0.0_rc4-r0)

freerdp-doc

2.0.0_rc4 Potentially vulnerable (2.0.0_rc4-r0)

freerdp-libs

2.0.0_rc4 Potentially vulnerable (2.0.0_rc4-r0)

freerdp-plugins

2.0.0_rc4 Potentially vulnerable (2.0.0_rc4-r0)

freerdp

2.0.0 Potentially vulnerable (2.0.0-r0)

freerdp-dev

2.0.0 Potentially vulnerable (2.0.0-r0)

freerdp-doc

2.0.0 Potentially vulnerable (2.0.0-r0)

freerdp-libs

2.0.0 Potentially vulnerable (2.0.0-r0)

freerdp-plugins

2.0.0 Potentially vulnerable (2.0.0-r0)

freerdp

2.2.0 (2.2.0-r0)

freerdp-dev

2.2.0 (2.2.0-r0)

freerdp-doc

2.2.0 (2.2.0-r0)

freerdp-libs

2.2.0 (2.2.0-r0)

freerdp-plugins

2.2.0 (2.2.0-r0)

freerdp

2.2.0 (2.2.0-r0)

freerdp-dev

2.2.0 (2.2.0-r0)

freerdp-doc

2.2.0 (2.2.0-r0)

freerdp-libs

2.2.0 (2.2.0-r0)

freerdp-plugins

2.2.0 (2.2.0-r0)

freerdp

2.2.0 (2.2.0-alt1)

freerdp

2.2.0 (2.2.0-alt1)

freerdp

2.0.0 Potentially vulnerable (2.0.0-1.rc4.amzn2)
  • Summary:
    Free implementation of the Remote Desktop Protocol (RDP)
  • Category:
    • Unspecified
  • License:
    • ASL 2.0
  • Homepage:

freerdp

1.0.2 Potentially vulnerable (1.0.2-15.amzn2)
  • Summary:
    Remote Desktop Protocol client
  • Category:
    • Applications/Communications
  • License:
    • ASL 2.0
  • Homepage:

freerdp

1.0.2 Potentially vulnerable (1.0.2-10.amzn2)
  • Summary:
    Remote Desktop Protocol client
  • Category:
    • Applications/Communications
  • License:
    • ASL 2.0
  • Homepage:

freerdp

1.0.2 Potentially vulnerable (1.0.2-15.amzn2.0.1)
  • Summary:
    Remote Desktop Protocol client
  • Category:
    • Applications/Communications
  • License:
    • ASL 2.0
  • Homepage:

freerdp

2.1.1 Potentially vulnerable (2:2.1.1)
Arch
community

freerdp

2.2.0 (2:2.2.0-1)

freerdp-1.1.0

1.1.0 Potentially vulnerable (1.1.0-2)

freerdp-102

1.0.2 Potentially vulnerable (1.0.2-7)

freerdp-git

2.0.0.rc4.r1127.g2df3eb045 (2.0.0.rc4.r1127.g2df3eb045-1)

freerdp

2.2.0

freerdp

1.0.2 Potentially vulnerable (1.0.2-6.el6)
CentOS 6
updates

freerdp

1.0.2 Potentially vulnerable (1.0.2-7.el6_10)
CentOS 7
updates

freerdp

2.0.0 Potentially vulnerable (2.0.0-4.rc4.el7_8)

freerdp

2.0.0 Potentially vulnerable (2.0.0-1.rc4.el7)
CentOS 7
updates

freerdp

2.0.0 Potentially vulnerable (2.0.0-2.rc4.el7_8)
CentOS 8
AppStream

freerdp

2.0.0 Potentially vulnerable (2:2.0.0-46.rc4.el8)
Chakra
desktop

freerdp

2.0.0_rc4 Potentially vulnerable (2.0.0_rc4-3)

FreeRDP (Portable)

1.1 Potentially vulnerable

freerdp

1.0.2 Potentially vulnerable

freerdp2

2.0.0-rc3 Potentially vulnerable

freerdp2

2.2.0

freerdp

2.0.0-rc2 Potentially vulnerable (2.0.0-0.6.rc2)

freerdp-debuginfo

2.0.0-rc2 Potentially vulnerable (2.0.0-0.6.rc2)

freerdp1.2-debuginfo

1.2.0-beta1 Potentially vulnerable (1.2.0-0.1.beta1)

libfreerdp1.0

2.0.0-rc2 Potentially vulnerable (2.0.0-0.6.rc2)

libfreerdp1.2

1.2.0-beta1 Potentially vulnerable (1.2.0-0.1.beta1)

libfreerdp1.2-devel

1.2.0-beta1 Potentially vulnerable (1.2.0-0.1.beta1)

libfreerdp2-devel

2.0.0-rc2 Potentially vulnerable (2.0.0-0.6.rc2)

libfreerdp2_2

2.0.0-rc2 Potentially vulnerable (2.0.0-0.6.rc2)

libwinpr1.1

1.2.0-beta1 Potentially vulnerable (1.2.0-0.1.beta1)

libwinpr1.1-devel

1.2.0-beta1 Potentially vulnerable (1.2.0-0.1.beta1)

libwinpr2-devel

2.0.0-rc2 Potentially vulnerable (2.0.0-0.6.rc2)

libwinpr2_2

2.0.0-rc2 Potentially vulnerable (2.0.0-0.6.rc2)
Debian Oldstable
oldstable/main

freerdp

1.1.0git20140921.1.440916 Potentially vulnerable (1.1.0~git20140921.1.440916e+dfsg1-13+deb9u3)
Debian Stable
stable/main

freerdp2

2.0.0git20190204.1.2693389 Potentially vulnerable (2.0.0~git20190204.1.2693389a+dfsg1-1+deb10u2)
Deepin
main

freerdp

2.0.0dev201609090916 Potentially vulnerable (2.0.0~dev201609090916+dfsg-1ubuntu0~git1855e36~yakkety)
Deepin
main

freerdp2

2.0.0git20180411.1.7 Potentially vulnerable (2.0.0~git20180411.1.7a7b1802+dfsg1-2)

freerdp

1.1.0git20140921.1.440916 Potentially vulnerable (1.1.0~git20140921.1.440916e+dfsg1-4+deb8u1)

freerdp

1.1.0git20140921.1.440916 Potentially vulnerable (1.1.0~git20140921.1.440916e+dfsg1-13+deb9u3)

freerdp2

2.0.0git20190204.1.2693389 Potentially vulnerable (2.0.0~git20190204.1.2693389a+dfsg1-1+deb10u2)
Devuan 4.0 (Chimaera)
chimaera/main

freerdp2

2.1.2 Potentially vulnerable (2.1.2+dfsg1-2)
Devuan Unstable
unstable/main

freerdp2

2.1.2 Potentially vulnerable (2.1.2+dfsg1-2)

net/freerdp

2.1.1 Potentially vulnerable

freerdp

1.0.2 Potentially vulnerable (1.0.2-1.el6)

freerdp1.2

1.2.0 Potentially vulnerable (1.2.0-13.el7)

net-remote/FreeRDP

2.2.0
Fedora 26
release

compat-freerdp12

1.2.0 Potentially vulnerable (1.2.0-3.fc26)
Fedora 26
release

freerdp

2.0.0 Potentially vulnerable (2:2.0.0-27.20170512gitb1df835.fc26)
Fedora 26
updates

freerdp

2.0.0 Potentially vulnerable (2:2.0.0-41.20180405gita9ecd6a.fc26)
Fedora 26
release

freerdp1.2

1.2.0 Potentially vulnerable (1.2.0-6.fc26)
Fedora 27
release

freerdp

2.0.0 Potentially vulnerable (2:2.0.0-34.20170831git3b83526.fc27)
Fedora 27
updates

freerdp

2.0.0 Potentially vulnerable (2:2.0.0-46.20181008git00af869.fc27)
Fedora 27
release

freerdp1.2

1.2.0 Potentially vulnerable (1.2.0-9.fc27)
Fedora 28
release

freerdp

2.0.0 Potentially vulnerable (2:2.0.0-41.20180405gita9ecd6a.fc28)
Fedora 28
updates

freerdp

2.0.0 Potentially vulnerable (2:2.0.0-49.20190304git435872b.fc28)
Fedora 28
release

freerdp1.2

1.2.0 Potentially vulnerable (1.2.0-10.fc28)
Fedora 29
release

freerdp

2.0.0 Potentially vulnerable (2:2.0.0-44.rc3.fc29)
Fedora 29
updates

freerdp

2.0.0 Potentially vulnerable (2:2.0.0-53.20190820git6015229.fc29)
Fedora 29
release

freerdp1.2

1.2.0 Potentially vulnerable (1.2.0-11.fc29)
Fedora 30
release

freerdp

2.0.0 Potentially vulnerable (2:2.0.0-48.20190228gitce386c8.fc30)
Fedora 30
updates

freerdp

2.0.0 Potentially vulnerable (2:2.0.0-56.20200207git245fc60.fc30)
Fedora 30
release

freerdp1.2

1.2.0 Potentially vulnerable (1.2.0-12.fc30)
Fedora 31
updates

freerdp

2.2.0 (2:2.2.0-1.fc31)
Fedora 31
release

freerdp

2.0.0 Potentially vulnerable (2:2.0.0-53.20190820git6015229.fc31)
Fedora 31
release

freerdp1.2

1.2.0 Potentially vulnerable (1.2.0-13.fc31)
Fedora 32
updates

freerdp

2.2.0 (2:2.2.0-1.fc32)
Fedora 32
release

freerdp

2.0.0 Potentially vulnerable (2:2.0.0-56.20200207git245fc60.fc32)
Fedora 32
release

freerdp1.2

1.2.0 Potentially vulnerable (1.2.0-14.fc32)

freerdp

2.1.2 Potentially vulnerable (2:2.1.2-1.fc33)

freerdp1.2

1.2.0 Potentially vulnerable (1.2.0-14.fc32)

net/freerdp

2.2.0
Funtoo 1.4
net-kit

net-misc/freerdp

9999
Funtoo 1.4
net-kit

net-misc/freerdp

2.0.0_rc4 Potentially vulnerable
Funtoo 1.4
net-kit

net-misc/freerdp

2.0.0_rc2 Potentially vulnerable (2.0.0_rc2-r1)

net-misc/freerdp

9999

net-misc/freerdp

2.9999

net-misc/freerdp

2.2.0

net-misc/freerdp

2.1.2 Potentially vulnerable (2.1.2-r1)

freerdp

2.0.0-rc4 Potentially vulnerable

FreeRDP

git Potentially vulnerable
  • Summary:
    A Remote Desktop Protocol implementation
  • License:
    • Apache version 2.0
  • Package-related links:
  • Homepage:

net-misc/freerdp

2.0.0~git Potentially vulnerable

freerdp

2.2.0
Hyperbola
community

freerdp

2.0.0_rc4 Potentially vulnerable (1:2.0.0_rc4-3.hyperbola1)

freerdp2

2.1.2 Potentially vulnerable (2.1.2+dfsg1-2)
KaOS
apps

freerdp

2.2.0 (2.2.0-1)

freerdp

2.0.0rc1 Potentially vulnerable

freerdp

2.0.0-rc2 Potentially vulnerable

net-misc/freerdp

9999

net-misc/freerdp

2.9999

net-misc/freerdp

2.2.0

net-misc/freerdp

2.1.2 Potentially vulnerable (2.1.2-r1)

net-misc/freerdp

9999

net-misc/freerdp

2.9999

net-misc/freerdp

2.2.0

net-misc/freerdp

2.1.2 Potentially vulnerable (2.1.2-r1)

freerdp

2.2.0

FreeRDP

2.1.0 Potentially vulnerable
Mageia 6
core/release

freerdp

2.0.0 Potentially vulnerable (2.0.0-0.git20161228.3.mga6)
Mageia 6
core/updates

freerdp

2.0.0 Potentially vulnerable (2.0.0-0.rc0.1.mga6)
Mageia 6
core/updates

freerdp

2.0.0 Potentially vulnerable (2.0.0-0.rc2.1.mga6)
Mageia 6
core/updates

freerdp

2.0.0 Potentially vulnerable (2.0.0-0.rc4.1.mga6)
Mageia 7
core/updates

freerdp

2.1.2 Potentially vulnerable (2.1.2-1.mga7)
Mageia 7
core/release

freerdp

2.0.0 Potentially vulnerable (2.0.0-0.rc4.1.mga7)
Mageia 7
core/updates

freerdp

2.0.0 Potentially vulnerable (2.0.0-0.rc4.1.1.mga7)
Mageia Cauldron
core/release

freerdp

2.2.0 (2.2.0-1.mga8)
Manjaro Stable
community

freerdp

2.1.2 Potentially vulnerable (2:2.1.2-1)
Manjaro Testing
community

freerdp

2.2.0 (2:2.2.0-1)

freerdp

2.2.0 (2:2.2.0-1)

freerdp2

2.0.0git20180411.1.7 Potentially vulnerable (2.0.0~git20180411.1.7a7b1802+dfsg1-2~bpo9+1~mx17+1)

freerdp

2.1.2 Potentially vulnerable

freerdp

2.1.2 Potentially vulnerable

x11/freerdp

2.0.0rc1 Potentially vulnerable (2.0.0rc1p4)

freerdp

2.0.0 Potentially vulnerable (2:2.0.0-44.rc3.h4.oe1)

freerdp

2.2.0
OpenMandriva 3.0
main/updates

freerdp

2.0.0 Potentially vulnerable (2.0.0-0.rc4.1)
OpenMandriva 3.0
main/release

freerdp

1.0.2 Potentially vulnerable (1.0.2-12)
OpenMandriva 4.0
main/release

freerdp

2.0.0 Potentially vulnerable (2.0.0-0.rc4.1)
OpenMandriva 4.1
main/release

freerdp

2.0.0 Potentially vulnerable (2.0.0-0.rc4.1.rc4)

freerdp

2.1.2 Potentially vulnerable (2.1.2-1)
OpenMandriva Cooker
main/release

freerdp

2.1.2 Potentially vulnerable (2.1.2-1)

freerdp

2.0.0~git.1463131968.4e66df7 Potentially vulnerable (2.0.0~git.1463131968.4e66df7-4.26)
openSUSE Leap 42.3
updates/oss

freerdp

2.0.0~git.1463131968.4e66df7 Potentially vulnerable (2.0.0~git.1463131968.4e66df7-13.1)
openSUSE Leap 42.3
updates/oss

freerdp

2.0.0~git.1463131968.4e66df7 Potentially vulnerable (2.0.0~git.1463131968.4e66df7-6.1)
openSUSE Leap 42.3
updates/oss

freerdp

2.0.0~git.1463131968.4e66df7 Potentially vulnerable (2.0.0~git.1463131968.4e66df7-9.1)
openSUSE Leap 15.0
updates/oss

freerdp

2.0.0~rc4 Potentially vulnerable (2.0.0~rc4-lp150.10.1)
openSUSE Leap 15.0
updates/oss

freerdp

2.0.0~rc4 Potentially vulnerable (2.0.0~rc4-lp150.7.1)

freerdp

2.0.0~rc2 Potentially vulnerable (2.0.0~rc2-lp150.1.1)
openSUSE Leap 15.1
updates/oss

freerdp

2.1.2 Potentially vulnerable (2.1.2-lp151.5.6.1)

freerdp

2.0.0~rc4 Potentially vulnerable (2.0.0~rc4-lp151.4.1)
openSUSE Leap 15.1
updates/oss

freerdp

2.0.0~rc4 Potentially vulnerable (2.0.0~rc4-lp151.5.3.1)

freerdp

2.0.0~rc4 Potentially vulnerable (2.0.0~rc4-lp152.6.6)

freerdp

2.2.0 (2.2.0-1.1)
Parabola
libre

freerdp

2.0.0_rc4 Potentially vulnerable (1:2.0.0_rc4-5.parabola1)
Pardus
main

freerdp

1.1.0git20140921.1.440916 Potentially vulnerable (1.1.0~git20140921.1.440916e+dfsg1-13+deb9u3)
Pardus
updates/main

freerdp

1.1.0git20140921.1.440916 Potentially vulnerable (1.1.0~git20140921.1.440916e+dfsg1-13+deb9u1)
Parrot
main

freerdp

1.1.0git20140921.1.440916 Potentially vulnerable (1.1.0~git20140921.1.440916e+dfsg1-15)
Parrot
main

freerdp2

2.1.2 Potentially vulnerable (2.1.2+dfsg1-2)

freerdp

2.0.0 Potentially vulnerable (2.0.0-0.rc4.1pclos2019)
  • Summary:
    A free remote desktop protocol client
  • Category:
    • Networking/Remote access

freerdp

2.0.0_rc4 Potentially vulnerable

net/freerdp

1.0.2 Potentially vulnerable (1.0.2nb41)

net/freerdp2

2.1.1 Potentially vulnerable

freerdp2

2.1.2 Potentially vulnerable (2.1.2-1)

freerdp2

2.0.0git20190204.1.2693389 Potentially vulnerable (2.0.0~git20190204.1.2693389a+dfsg1-1+deb10u1)

freerdp

1.1.0git20140921.1.440916 Potentially vulnerable (1.1.0~git20140921.1.440916e+dfsg1-13+deb9u3)

freerdp2

2.0.0git20190204.1.2693389 Potentially vulnerable (2.0.0~git20190204.1.2693389a+dfsg1-1+deb10u2)
Rosa 2014.1
main/updates

freerdp

2.0.0 Potentially vulnerable (2.0.0-0.git20160317.1)
Rosa 2014.1
main/release

freerdp

1.0.2 Potentially vulnerable (1.0.2-2)
Rosa 2016.1
main/release

freerdp

2.0.0 Potentially vulnerable (2.0.0-0.git20160317.1)
Rosa 2016.1
main/testing

freerdp

2.0.0 Potentially vulnerable (2.0.0-0.rc4.1)
Rosa 2016.1
main/updates

freerdp

2.0.0 Potentially vulnerable (2.0.0-0.rc4.1)
Rosa 2016.1
restricted/testing

freerdp

2.0.0 Potentially vulnerable (2.0.0-0.rc4.1plf)
Rosa 2016.1
restricted/updates

freerdp

2.0.0 Potentially vulnerable (2.0.0-0.rc4.1plf)
Rosa 2019.1
main/release

freerdp

2.1.2 Potentially vulnerable (2.1.2-1)
Rosa 2019.1
restricted/release

freerdp

2.1.0 Potentially vulnerable (2.1.0-4plf)
Rosa Server 6.9
base/release

freerdp

1.0.2 Potentially vulnerable (1.0.2-2.res6)
Rosa Server 6.9
base/release

freerdp

1.0.2 Potentially vulnerable (1.0.2-5.res6)
Rosa Server 7.3
base/release

freerdp

1.0.2 Potentially vulnerable (1.0.2-10.res7)
Rosa Server 7.3
extra/release

freerdp2

2.0.0 Potentially vulnerable (2:2.0.0-40.20180320gitde83f4d.res7)
Rosa Server 7.5
base/release

freerdp

1.0.2 Potentially vulnerable (1.0.2-10.res7)
Rosa Server 7.5
base/release

freerdp

1.0.2 Potentially vulnerable (1.0.2-15.res7)
Rosa Server 7.5
extra/release

freerdp2

2.0.0 Potentially vulnerable (2:2.0.0-40.20180320gitde83f4d.res7)

freerdp

2.0.0 Potentially vulnerable (2.0.0-1.rc4.el7)
  • Summary:
    Free implementation of the Remote Desktop Protocol (RDP)
  • Category:
    • Unspecified
  • License:
    • ASL 2.0
  • Homepage:

freerdp

2.0.0 Potentially vulnerable (2.0.0-2.rc4.el7_8)
  • Summary:
    Free implementation of the Remote Desktop Protocol (RDP)
  • Category:
    • Unspecified
  • License:
    • ASL 2.0
  • Homepage:

freerdp

2.0.0 Potentially vulnerable (2.0.0-4.rc4.el7_8.1)
  • Summary:
    Free implementation of the Remote Desktop Protocol (RDP)
  • Category:
    • Unspecified
  • License:
    • ASL 2.0
  • Homepage:

freerdp

2.0.0 Potentially vulnerable (2.0.0-4.rc4.el7_8)
  • Summary:
    Free implementation of the Remote Desktop Protocol (RDP)
  • Category:
    • Unspecified
  • License:
    • ASL 2.0
  • Homepage:

freerdp

1.0.2 Potentially vulnerable (1.0.2-15.el7_6.1)
  • Summary:
    Remote Desktop Protocol client
  • Category:
    • Applications/Communications
  • License:
    • ASL 2.0
  • Homepage:

freerdp

1.0.2 Potentially vulnerable (1.0.2-2.el7)
  • Summary:
    Remote Desktop Protocol client
  • Category:
    • Applications/Communications
  • License:
    • ASL 2.0
  • Homepage:

freerdp

1.0.2 Potentially vulnerable (1.0.2-10.el7)
  • Summary:
    Remote Desktop Protocol client
  • Category:
    • Applications/Communications
  • License:
    • ASL 2.0
  • Homepage:

freerdp

1.0.2 Potentially vulnerable (1.0.2-15.el7)
  • Summary:
    Remote Desktop Protocol client
  • Category:
    • Applications/Communications
  • License:
    • ASL 2.0
  • Homepage:

freerdp

1.0.2 Potentially vulnerable (1.0.2-5.el7)
  • Summary:
    Remote Desktop Protocol client
  • Category:
    • Applications/Communications
  • License:
    • ASL 2.0
  • Homepage:

freerdp

1.0.2 Potentially vulnerable (1.0.2-5.el7_1.1)
  • Summary:
    Remote Desktop Protocol client
  • Category:
    • Applications/Communications
  • License:
    • ASL 2.0
  • Homepage:

freerdp

1.0.2 Potentially vulnerable (1.0.2-6.el7_2.1)
  • Summary:
    Remote Desktop Protocol client
  • Category:
    • Applications/Communications
  • License:
    • ASL 2.0
  • Homepage:

network/freerdp

2.0.0 Potentially vulnerable

freerdp

2.0.0-rc4 Potentially vulnerable

freerdp-dev

2.0.0-rc4 Potentially vulnerable

freerdp

2.0.0-rc0 Potentially vulnerable

freerdp-dev

2.0.0-rc0 Potentially vulnerable

freerdp

2.1.2 Potentially vulnerable

freerdp-dbginfo

2.1.2 Potentially vulnerable

freerdp-devel

2.1.2 Potentially vulnerable
Trisquel 6.0
toutatis/main

freerdp

1.0.1 Potentially vulnerable (1.0.1-1ubuntu2)
Trisquel 6.0
toutatis-updates/main

freerdp

1.0.1 Potentially vulnerable (1.0.1-1ubuntu2.2)
Trisquel 7.0
belenos/main

freerdp

1.0.2 Potentially vulnerable (1.0.2-2ubuntu1)
Trisquel 7.0
belenos-updates/main

freerdp

1.0.2 Potentially vulnerable (1.0.2-2ubuntu1.2)
Trisquel 8.0
flidas/main

freerdp

1.1.0git20140921.1.440916 Potentially vulnerable (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1)
Trisquel 8.0
flidas-updates/main

freerdp

1.1.0git20140921.1.440916 Potentially vulnerable (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.4)
Ubuntu 12.04
precise/main

freerdp

1.0.1 Potentially vulnerable (1.0.1-1ubuntu2)
Ubuntu 12.04
precise-updates/main

freerdp

1.0.1 Potentially vulnerable (1.0.1-1ubuntu2.2)
Ubuntu 16.04
xenial/main

freerdp

1.1.0git20140921.1.440916 Potentially vulnerable (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1)
Ubuntu 16.04
xenial-updates/main

freerdp

1.1.0git20140921.1.440916 Potentially vulnerable (1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.4)
Ubuntu 18.04
bionic/universe

freerdp

1.1.0git20140921.1.440916 Potentially vulnerable (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1)
Ubuntu 18.04
bionic-updates/universe

freerdp

1.1.0git20140921.1.440916 Potentially vulnerable (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1)
Ubuntu 20.04
focal/main

freerdp2

2.0.0git20190204.1.2693389 Potentially vulnerable (2.0.0~git20190204.1.2693389a+dfsg1-2build2)

freerdp

2.1.1 Potentially vulnerable (2.1.1-1)

freerdp

2.2.0 (2.2.0_1)

freerdp-devel

2.2.0 (2.2.0_1)

libfreerdp

2.2.0 (2.2.0_1)

FreeRDP

2.0.0-rc2 Potentially vulnerable

FreeRDP

1.1.0-beta+2013071101 Potentially vulnerable

FreeRDP

1.0.2 Potentially vulnerable