Versions Packages Information History CVEs Related Badges Report

Packages for fontforge

180 package(s) known

fontforge

2.0.20170731 Potentially vulnerable (2.0.20170731-r1)

fontforge-dbg

2.0.20170731 Potentially vulnerable (2.0.20170731-r1)

fontforge-dev

2.0.20170731 Potentially vulnerable (2.0.20170731-r1)

fontforge-doc

2.0.20170731 Potentially vulnerable (2.0.20170731-r1)

fontforge-lang

2.0.20170731 Potentially vulnerable (2.0.20170731-r1)

fontforge

20200314 (20200314-r1)

fontforge-dev

20200314 (20200314-r1)

fontforge-doc

20200314 (20200314-r1)

fontforge-python3

20200314 (20200314-r1)

fontforge

20190413 Potentially vulnerable (20190413-alt1)

fontforge

20200314 (20200314-alt2)

fontforge

20090622 Potentially vulnerable (20090622-3.1.7.amzn1)

fontforge

20120731b Potentially vulnerable (20120731b-12.amzn2.0.2)

fontforge

20120731b Potentially vulnerable (20120731b-12.amzn2)

fontforge

20200314
Arch
extra

fontforge

20200314 (20200314-3)

fontforge-git

20190801.r246.gf28b9e6b5 (1:20190801.r246.gf28b9e6b5-1)

fontforge

20090622 Potentially vulnerable (20090622-3.1.el6)

fontforge

20120731b Potentially vulnerable (20120731b-12.el7)
CentOS 8
PowerTools

fontforge

20170731 Potentially vulnerable (20170731-8.el8.0.2)
Chakra
core

fontforge

20190801 Potentially vulnerable (20190801-1)
Chakra
gtk

fontforge

20190317 Potentially vulnerable (20190317-1)

FontForge

2020.03.14 Potentially vulnerable
CRUX 3.4
contrib

fontforge

20170731 Potentially vulnerable
CRUX 3.5
contrib

fontforge

20200314

fontforge

20200314p70 (20200314p70-1)

fontforge

20170731 Potentially vulnerable (20170731-1)

fontforge-common

20200314p70 (20200314p70-1)

fontforge-common

20170731 Potentially vulnerable (20170731-1)

fontforge-debuginfo

20200314p70 (20200314p70-1)

fontforge-debuginfo

20170731 Potentially vulnerable (20170731-1)

fontforge-doc

20200314p70 (20200314p70-1)

fontforge-doc

20170731 Potentially vulnerable (20170731-1)

libfontforge-devel

20200314p70 (20200314p70-1)

libfontforge-devel

20170731 Potentially vulnerable (20170731-1)

libfontforge1

20200314p70 (20200314p70-1)

libfontforge1

20170731 Potentially vulnerable (20170731-1)

libfontforge2

20200314p70 (20200314p70-1)

libfontforge2

20170731 Potentially vulnerable (20170731-1)

libfontforge4

20200314p70 (20200314p70-1)

libfontforge4

20170731 Potentially vulnerable (20170731-1)

python2-fontforge

20200314p70 (20200314p70-1)

python2-fontforge

20170731 Potentially vulnerable (20170731-1)

python38-fontforge

20200314p70 (20200314p70-1)

python38-fontforge

20170731 Potentially vulnerable (20170731-1)

print/fontforge

20190801 Potentially vulnerable (20190801_2)

media-gfx/fontforge

20200314
Fedora 26
release

fontforge

20161012 Potentially vulnerable (20161012-6.fc26)
Fedora 27
release

fontforge

20170731 Potentially vulnerable (20170731-2.fc27)
Fedora 28
release

fontforge

20170731 Potentially vulnerable (20170731-5.fc28)
Fedora 29
release

fontforge

20170731 Potentially vulnerable (20170731-10.fc29)
Fedora 30
release

fontforge

20170731 Potentially vulnerable (20170731-12.fc30)
Fedora 31
release

fontforge

20190801 Potentially vulnerable (20190801-1.fc31)
Fedora 31
updates

fontforge

20190801 Potentially vulnerable (20190801-6.fc31)
Fedora 32
release

fontforge

20200314 (20200314-3.fc32)
Fedora 32
updates

fontforge

20200314 (20200314-5.fc32)
Fedora 33
development

fontforge

20200314 (20200314-9.fc33)

fontforge

20200314 (20200314-9.fc33)

print/fontforge

20190801 Potentially vulnerable (20190801_2)

fontforge

20150228 Potentially vulnerable
Funtoo 1.4
media-kit

media-gfx/fontforge

20190317 Potentially vulnerable (20190317-r2)

media-gfx/fontforge

20200314

FontForge

20200314

media-gfx/fontforge

20190501~git Potentially vulnerable

media-gfx/fontforge

20170731 Potentially vulnerable

fontforge

20200314
Hyperbola
extra

fontforge

20161012 Potentially vulnerable (20161012-4)
KaOS
main

fontforge

20200314 (20200314-2)

media-gfx/fontforge

20200314

media-gfx/fontforge

20200314

fontforge

20200314

fontforge

20200314
Mageia 6
core/updates

fontforge

20161012 Potentially vulnerable (20161012-4.1.mga6)
Mageia 6
core/release

fontforge

20161012 Potentially vulnerable (20161012-4.mga6)
Mageia 7
core/release

fontforge

20190413 Potentially vulnerable (20190413-1.mga7)
Mageia 7
core/updates

fontforge

20190413 Potentially vulnerable (20190413-1.1.mga7)
Mageia Cauldron
core/release

fontforge

20190801 Potentially vulnerable (20190801-6.mga8)

fontforge

20200314 (20200314-3)

fontforge

20200314 (20200314-3)

fontforge

20200314 (20200314-3)

fontforge

20200314

fontforge

20200314

fontforge

20200314

fontforge

20200314

fontforge

20200314

fontforge

20200314

fontforge

20200314

fontforge

20200314

fontforge

20200314

fontforge

20200314

fontforge

20200314

FontForge

2020.3.14 Potentially vulnerable

FontForge

2019.8.1 Potentially vulnerable

FontForge

2013.11.21 Potentially vulnerable

print/fontforge

20120731 Potentially vulnerable (20120731p4)

fontforge

20170731 Potentially vulnerable (20170731-11.oe1)
OpenMandriva 4.0
main/release

fontforge

20170731 Potentially vulnerable (20170731-2)
OpenMandriva 4.1
main/release

fontforge

20190801 Potentially vulnerable (20190801-2)

fontforge

20200314 (20200314-1)
OpenMandriva Cooker
main/release

fontforge

20200314 (20200314-1)

fontforge

20190809

fontforge

20120731 Potentially vulnerable (20120731-17.5)

fontforge

20170731 Potentially vulnerable (20170731-lp150.2.6)

fontforge

20170731 Potentially vulnerable (20170731-lp151.3.5)
openSUSE Leap 15.1
updates/oss

fontforge

20170731 Potentially vulnerable (20170731-lp151.4.3.1)

fontforge

20200314 (20200314-lp152.1.1)
openSUSE Leap 15.2
updates/oss

fontforge

20200314 (20200314-lp152.2.3.1)

fontforge

20200314 (20200314-3.3)

fontforge

20120731-b Potentially vulnerable
  • Summary:
    A font editor for AmiCygnix
  • Category:
    • utility/text/misc
  • Package-related links:
Parabola
extra

fontforge

20200314 (20200314-3)

fontforge

1.0 Potentially vulnerable (1.0-0.20120731.1pclos2014)
  • Summary:
    Font Editor for PostScript, TrueType, OpenType and various fonts
  • Category:
    • Publishing

fontforge

2.0.20190801 Potentially vulnerable

fonts/fontforge

20200314

fontforge

20200314 (20200314-1)
Rosa 2014.1
main/release

fontforge

1.0 Potentially vulnerable (1.0-0.20120731.2)
Rosa 2014.1
main/updates

fontforge

1.0 Potentially vulnerable (1.0-0.20170731.1)
Rosa 2016.1
main/release

fontforge

1.0 Potentially vulnerable (1.0-0.20161004.2)
Rosa 2016.1
main/updates

fontforge

1.0 Potentially vulnerable (1.0-0.20170731.1)
Rosa 2019.1
main/release

fontforge

1.0 Potentially vulnerable (1.0-0.20200314.3)
Rosa Server 6.9
base/release

fontforge

20090622 Potentially vulnerable (20090622-3.1.res6)
Rosa Server 7.3
base/release

fontforge

20120731b Potentially vulnerable (20120731b-12.res7)
Rosa Server 7.5
base/release

fontforge

20120731b Potentially vulnerable (20120731b-12.res7)

fontforge

20190317 Potentially vulnerable
  • Summary:
    fontforge (an outline font editor)

fontforge

20120731b Potentially vulnerable (20120731b-10.el7)

fontforge

20120731b Potentially vulnerable (20120731b-12.el7)

fontforge

20190801 Potentially vulnerable

fontforge

20161005 Potentially vulnerable

fontforge-dev

20161005 Potentially vulnerable

fontforge-fonts

20161005 Potentially vulnerable

fontforge

20200314

fontforge-dbginfo

20200314

fontforge

20080927 Potentially vulnerable
Trisquel 8.0
flidas-updates/main

fontforge

20120731.b Potentially vulnerable (20120731.b-7.1ubuntu0.1)

fontforge

20200314 (20200314_2)

FontForge

20190801 Potentially vulnerable