Versions Packages Information History CVEs Related Badges Report

Packages for flightgear

99 package(s) known

flightgear

2019.1.1 (2019.1.1-r2)

flightgear-dbg

2019.1.1 (2019.1.1-r2)

flightgear-doc

2019.1.1 (2019.1.1-r2)

FlightGear

2020.1 (2020.1-alt1)

FlightGear

2020.1.2 (2020.1.2-alt2)

flightgear

2020.1.2

flightgear

2020.1.2 (2020.1.2-1)

flightgear-git

2019.2.0r13934.f007dd3ea (2019.2.0r13934.f007dd3ea-1)
Chakra
desktop

flightgear

2019.1.1 (2019.1.1-1)
Chakra
desktop

flightgear-data

2019.1.1 (2019.1.1-1)

flightgear

2020.1.2 (2020.1.2-1)

flightgear-data

2020.1.2 (2020.1.2-1)

FlightGear

2016.4.1 Potentially vulnerable
  • Summary:
    FlightGear is an open-source flight simulator. It supports a variety of popular platforms (Windows, Mac, Linux, etc.) and is developed by skilled volunteers from around the world.
  • Package-related links:
  • Homepage:
Deepin
main

flightgear

2018.1.1 (1:2018.1.1+dfsg-3)

flightgear

3.0.0 Potentially vulnerable (3.0.0-5+deb8u3)

flightgear

2016.4.4 Potentially vulnerable (1:2016.4.4+dfsg-3+deb9u1)

flightgear

2018.3.2 (1:2018.3.2+dfsg-2)
Devuan Unstable
unstable/main

flightgear

2020.1.2 (1:2020.1.2+dfsg-1)

games/flightgear

2019.1.1 (2019.1.1_2)
Exherbo
dev/pyro

games-simulation/flightgear

3.2.0 Potentially vulnerable
Fedora 26
release

FlightGear

2017.2.1 Potentially vulnerable (2017.2.1-1.fc26)
Fedora 26
updates

FlightGear

2017.2.1 Potentially vulnerable (2017.2.1-2.fc26)
Fedora 27
release

FlightGear

2017.3.1 (2017.3.1-1.fc27)
Fedora 27
updates

FlightGear

2017.3.1 (2017.3.1-3.fc27)
Fedora 28
updates

FlightGear

2018.1.1 (2018.1.1-3.fc28)
Fedora 28
release

FlightGear

2017.3.1 (2017.3.1-6.fc28)
Fedora 29
release

FlightGear

2018.2.2 (2018.2.2-2.fc29)
Fedora 30
release

FlightGear

2018.3.2 (2018.3.2-1.fc30)
Fedora 31
release

FlightGear

2019.1.1 (2019.1.1-1.fc31)
Fedora 31
updates

FlightGear

2019.1.1 (2019.1.1-3.fc31)
Fedora 32
release

FlightGear

2019.1.1 (2019.1.1-6.fc32)

FlightGear

2020.1.3 (2020.1.3-1.fc33)

games/flightgear

2020.1.2

flightgear

2018.1.1
Funtoo 1.4
games-kit

games-simulation/flightgear

9999
Funtoo 1.4
games-kit

games-simulation/flightgear

2018.3.2
Funtoo 1.4
games-kit

games-simulation/flightgear

2018.3.1

games-simulation/flightgear

9999

games-simulation/flightgear

2019.1.1

flightgear

2018.3.2
Hyperbola
community

flightgear

2017.1.3 Potentially vulnerable (2017.1.3-1)

FlightGear

2019.2 (2019.2 (2019-03-14))
Mageia 6
core/updates

flightgear

2018.3.1 (2018.3.1-1.mga6)
Mageia 6
core/updates

flightgear

2018.2.2 (2018.2.2-5.mga6)
Mageia 6
core/updates

flightgear

2017.3.1 (2017.3.1-1.mga6)
Mageia 6
core/release

flightgear

2017.2.1 Potentially vulnerable (2017.2.1-1.mga6)
Mageia 7
core/updates

flightgear

2019.1.2 (2019.1.2-1.mga7)
Mageia 7
core/release

flightgear

2018.3.2 (2018.3.2-2.mga7)
Mageia Cauldron
core/release

flightgear

2020.1.3 (2020.1.3-2.mga8)

flightgear

2016.2.1 Potentially vulnerable (1:2016.2.1+dfsg-6mx150+1)

flightgear

2018.2.2 (1:2018.2.2+dfsg-1~mx17+1)

flightgear

2019.1.1

flightgear

2020.1.2

games/flightgear/base

2016.3.1 Potentially vulnerable (2016.3.1p4)
OpenMandriva 3.0
contrib/release

flightgear

2016.1.1 Potentially vulnerable (2016.1.1-1)

FlightGear

2017.1.2 Potentially vulnerable (2017.1.2-1.3)

FlightGear

2017.3.1 (2017.3.1-lp150.1.8)

FlightGear

2017.3.1 (2017.3.1-lp151.2.6)

FlightGear

2018.3.4 (2018.3.4-lp152.1.4)

FlightGear

2020.1.3 (2020.1.3-1.1)

FlightGear

2020.1.3 (2020.1.3-50.1)
Pardus
main

flightgear

2016.4.4 Potentially vulnerable (1:2016.4.4+dfsg-3+deb9u1)
Parrot
main

flightgear

2019.1.1 (1:2019.1.1+dfsg-2)

flightgear

2020.1.3 (2020.1.3-1pclos2020)
  • Summary:
    An open-source flight simulator
  • Category:
    • Games/Other

flightgear

2020.1.1

games/flightgear

2019.1.1 (2019.1.1nb12)

flightgear

2018.3.2 (1:2018.3.2+dfsg-2)

flightgear

2016.4.4 Potentially vulnerable (1:2016.4.4+dfsg-3+deb9u1)

flightgear

2018.3.2 (1:2018.3.2+dfsg-2)
Rosa 2014.1
contrib/updates

flightgear

2016.2.1 Potentially vulnerable (2016.2.1-1)
Rosa 2014.1
contrib/release

flightgear

3.0.0 Potentially vulnerable (3.0.0-2)
Rosa 2016.1
contrib/updates

flightgear

2018.3.2 (2018.3.2-1)
Rosa 2016.1
contrib/release

flightgear

2016.3.1 Potentially vulnerable (2016.3.1-3)

games/FlightGear

2020.1.2

flightgear

2018.3.5

flightgear-dbginfo

2018.3.5

flightgear

2.0.0 Potentially vulnerable
Trisquel 6.0
toutatis/main

flightgear

2.4.0 Potentially vulnerable (2.4.0-1)
Trisquel 7.0
belenos/main

flightgear

3.0.0 Potentially vulnerable (3.0.0-1)
Trisquel 8.0
flidas/main

flightgear

3.4.0 Potentially vulnerable (3.4.0-3)
Trisquel 8.0
flidas-updates/main

flightgear

3.4.0 Potentially vulnerable (3.4.0-3ubuntu1)
Ubuntu 12.04
precise/universe

flightgear

2.4.0 Potentially vulnerable (2.4.0-1)
Ubuntu 20.10 Proposed
groovy-proposed/universe

flightgear

2020.1.2 (1:2020.1.2+dfsg-1)

flightgear

2019.1.1 (2019.1.1_1)

flightgear-data

2019.1.1 (2019.1.1_1)

FlightGear

2019.1.1