Versions Packages Information History CVEs Badges Report

Versions for flex

259 package(s) known

Repository Package name Version Category Maintainer(s)
Adélie Linux current
system
flex-libs 2.6.4 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
system
flex 2.6.4 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
system
flex-lang 2.6.4 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
system
flex-dev 2.6.4 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
system
flex-doc 2.6.4 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
system
flex-dbg 2.6.4 Potentially vulnerable - awilfox@adelielinux.org
AIX Open Source Packages flex 2.5.37 Potentially vulnerable - -
AIX Open Source Packages flex 2.5.36 Potentially vulnerable - -
AIX Open Source Packages flex 2.5.35 Potentially vulnerable - -
AIX Open Source Packages flex 2.5.35 Potentially vulnerable - -
AIX Toolbox flex 2.6.4 Potentially vulnerable Development/Tools -
AIX Toolbox flex 2.5.4a Potentially vulnerable Development/Tools -
AlmaLinux 8
AppStream
flex 2.6.1 Development/Tools packager@cloudlinux.com
Alpine Linux 3.8
main
flex-libs 2.6.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
flex-dev 2.6.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
flex-doc 2.6.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
flex 2.6.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
flex-doc 2.6.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
flex-libs 2.6.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
flex 2.6.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
flex-dev 2.6.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
flex-libs 2.6.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
flex-dev 2.6.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
flex 2.6.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
flex-doc 2.6.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
flex-doc 2.6.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
flex-dev 2.6.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
flex 2.6.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
flex-libs 2.6.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
flex-doc 2.6.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
flex-dev 2.6.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
flex 2.6.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
flex-libs 2.6.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
flex 2.6.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
flex-dev 2.6.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
flex-libs 2.6.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
flex-doc 2.6.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
flex 2.6.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
flex-dev 2.6.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
flex-doc 2.6.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
flex-libs 2.6.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux Edge
main
flex 2.6.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux Edge
main
flex-doc 2.6.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux Edge
main
flex-dev 2.6.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux Edge
main
flex-libs 2.6.4 Potentially vulnerable - ncopa@alpinelinux.org
ALT Linux p9 flex 2.6.4.0.88.9801 Development/Other ldv@altlinux.org
ALT Linux p10 flex 2.6.4.0.88.9801 Development/Other ldv@altlinux.org
ALT Sisyphus flex 2.6.4.0.88.9801 Development/Other ldv@altlinux.org
Amazon Linux 1
main
flex 2.5.37 Potentially vulnerable Development/Tools -
Amazon Linux 2 flex 2.5.37 Potentially vulnerable Development/Tools -
Amazon Linux 2 flex 2.5.37 Potentially vulnerable Development/Tools -
AOSC flex 2.6.4 Potentially vulnerable devel fallback-mnt-aosc@repology
Apertis v2020
v2020/development
flex 2.6.4 Potentially vulnerable main srivasta@debian.org
Apertis v2021
v2021/development
flex 2.6.4 Potentially vulnerable main srivasta@debian.org
Apertis v2022 Development
v2022dev2/development
flex 2.6.4 Potentially vulnerable main srivasta@debian.org
Arch
multilib
lib32-flex 2.6.4 Potentially vulnerable - -
Arch
core
flex 2.6.4 Potentially vulnerable - -
AUR flex-git 2.6.4.r89.gd3de49f - haawda@aur
AUR libx32-flex 2.6.0 Potentially vulnerable - fantix@aur
Artix
system
flex 2.6.4 Potentially vulnerable - -
Astra Orel Stable
main
flex 2.6.1 devel srivasta@debian.org
Astra Orel Current
main
flex 2.6.1 devel srivasta@debian.org
Ataraxia GNU/Linux flex 2.6.4 Potentially vulnerable devel nagakamira@gmail.com
Carbs Linux
core
flex 2.6.4 Potentially vulnerable - cem@ckyln.com
CentOS 6
os
flex 2.5.35 Potentially vulnerable Development/Tools -
CentOS 7
os
flex 2.5.37 Potentially vulnerable Development/Tools -
CentOS 8
AppStream
flex 2.6.1 Development/Tools bugs@centos.org
Chakra
core
flex 2.6.1 - -
ConanCenter flex 2.6.4 Potentially vulnerable - -
CRUX 3.4
core
flex 2.6.4 Potentially vulnerable - core-ports@crux.nu
CRUX 3.5
core
flex 2.6.4 Potentially vulnerable - core-ports@crux.nu
CRUX 3.6
core
flex 2.6.4 Potentially vulnerable - core-ports@crux.nu
Cygwin flex 2.6.4 Potentially vulnerable Devel marco.atzeri@cygwin
Cygwin flex-debuginfo 2.6.4 Potentially vulnerable Debug marco.atzeri@cygwin
Debian 8
jessie/main
flex 2.5.39 Potentially vulnerable devel srivasta@debian.org
Debian 8
jessie/main
flex-old 2.5.4a Potentially vulnerable devel tvainika@debian.org
Debian 9
stretch/main
flex 2.6.1 devel srivasta@debian.org
Debian 9
stretch/main
flex-old 2.5.4a Potentially vulnerable devel tvainika@debian.org
Debian 10
buster/main
flex 2.6.4 Potentially vulnerable devel srivasta@debian.org
Debian 10
buster/main
flex-old 2.5.4a Potentially vulnerable devel tvainika@debian.org
Debian 11
bullseye/main
flex 2.6.4 Potentially vulnerable devel srivasta@debian.org
Debian 11
bullseye/main
flex-old 2.5.4a Potentially vulnerable devel tvainika@debian.org
Debian 12
bookworm/main
flex 2.6.4 Potentially vulnerable devel srivasta@debian.org
Debian 12
bookworm/main
flex-old 2.5.4a Potentially vulnerable devel tvainika@debian.org
Debian Stable
stable/main
flex 2.6.4 Potentially vulnerable devel srivasta@debian.org
Debian Stable
stable/main
flex-old 2.5.4a Potentially vulnerable devel tvainika@debian.org
Debian Testing
testing/main
flex 2.6.4 Potentially vulnerable devel srivasta@debian.org
Debian Testing
testing/main
flex-old 2.5.4a Potentially vulnerable devel tvainika@debian.org
Debian Unstable
sid/main
flex 2.6.4 Potentially vulnerable devel srivasta@debian.org
Debian Unstable
sid/main
flex-old 2.5.4a Potentially vulnerable devel tvainika@debian.org
Deepin
main
flex 2.6.4 Potentially vulnerable devel srivasta@debian.org
Deepin
main
flex-old 2.5.4a Potentially vulnerable devel tvainika@debian.org
Devuan 1.0 (Jessie)
jessie/main
flex 2.5.39 Potentially vulnerable devel srivasta@debian.org
Devuan 1.0 (Jessie)
jessie/main
flex-old 2.5.4a Potentially vulnerable devel tvainika@debian.org
Devuan 2.0 (ASCII)
ascii/main
flex 2.6.1 devel srivasta@debian.org
Devuan 2.0 (ASCII)
ascii/main
flex-old 2.5.4a Potentially vulnerable devel tvainika@debian.org
Devuan 3.0 (Beowulf)
beowulf/main
flex 2.6.4 Potentially vulnerable devel srivasta@debian.org
Devuan 3.0 (Beowulf)
beowulf/main
flex-old 2.5.4a Potentially vulnerable devel tvainika@debian.org
Devuan 4.0 (Chimaera)
chimaera/main
flex 2.6.4 Potentially vulnerable devel srivasta@debian.org
Devuan 4.0 (Chimaera)
chimaera/main
flex-old 2.5.4a Potentially vulnerable devel tvainika@debian.org
Devuan Unstable
unstable/main
flex 2.6.4 Potentially vulnerable devel srivasta@debian.org
Devuan Unstable
unstable/main
flex-old 2.5.4a Potentially vulnerable devel tvainika@debian.org
distri flex 2.6.4 Potentially vulnerable - -
DistroWatch.com flex 2.6.4 Potentially vulnerable - -
DPorts textproc/flex 2.6.4 Potentially vulnerable textproc mandree@freebsd.org
Exherbo
arbor
sys-devel/flex 2.6.4 Potentially vulnerable sys-devel fallback-mnt-exherbo@repology
Fedora 26
release
flex 2.6.1 Development/Tools -
Fedora 26
release
compat-flex 2.5.4a Potentially vulnerable Development/Tools -
Fedora 27
release
flex 2.6.1 Development/Tools -
Fedora 27
release
compat-flex 2.5.4a Potentially vulnerable Development/Tools -
Fedora 28
release
flex 2.6.1 Development/Tools -
Fedora 28
release
compat-flex 2.5.4a Potentially vulnerable Development/Tools -
Fedora 29
release
flex 2.6.1 Development/Tools -
Fedora 29
release
compat-flex 2.5.4a Potentially vulnerable Development/Tools -
Fedora 30
release
flex 2.6.4 Potentially vulnerable Unspecified -
Fedora 30
release
compat-flex 2.5.4a Potentially vulnerable Unspecified -
Fedora 31
release
flex 2.6.4 Potentially vulnerable Unspecified -
Fedora 31
release
compat-flex 2.5.4a Potentially vulnerable Unspecified -
Fedora 32
release
flex 2.6.4 Potentially vulnerable Unspecified -
Fedora 32
release
compat-flex 2.5.4a Potentially vulnerable Unspecified -
Fedora 33
release
flex 2.6.4 Potentially vulnerable Unspecified -
Fedora 33
release
compat-flex 2.5.4a Potentially vulnerable Unspecified -
Fedora 34
release
flex 2.6.4 Potentially vulnerable Unspecified -
Fedora 34
release
compat-flex 2.5.4a Potentially vulnerable Unspecified -
Fedora Rawhide flex 2.6.4 Potentially vulnerable Unspecified -
Fedora Rawhide compat-flex 2.5.4a Potentially vulnerable Unspecified -
FreeBSD Ports textproc/flex 2.6.4 Potentially vulnerable textproc mandree@freebsd.org
Funtoo 1.4
core-kit
sys-devel/flex 2.6.4 Potentially vulnerable sys-devel base-system@gentoo.org
Funtoo 1.4
core-kit
sys-devel/flex 2.6.4 Potentially vulnerable sys-devel base-system@gentoo.org
Funtoo 1.4
core-kit
sys-devel/flex 2.6.3 sys-devel base-system@gentoo.org
Funtoo 1.4
core-kit
sys-devel/flex 2.6.3 sys-devel base-system@gentoo.org
Funtoo 1.4
core-kit
sys-devel/flex 2.6.1 sys-devel base-system@gentoo.org
Gentoo sys-devel/flex 2.6.4 Potentially vulnerable sys-devel base-system@gentoo.org
GNU Guix flex 2.6.4 Potentially vulnerable - -
GoboLinux Flex 2.6.4 Potentially vulnerable - -
HaikuPorts master sys-devel/flex 2.6.4 Potentially vulnerable sys-devel -
HaikuPorts master sys-devel/flex 2.5.39 Potentially vulnerable sys-devel -
HaikuPorts master sys-devel/flex 2.5.35 Potentially vulnerable sys-devel -
Homebrew flex 2.6.4 Potentially vulnerable - -
HP-UX 11.31
hppa_32
flex 2.6.4 Potentially vulnerable - -
HP-UX 11.31
ia64_32
flex 2.6.4 Potentially vulnerable - -
HP-UX 11.31
ia64_64
flex 2.6.4 Potentially vulnerable - -
HP-UX 11.31
hppa_32
flex 2.5.37 Potentially vulnerable - -
Hyperbola
core
flex 2.6.4 Potentially vulnerable - -
IBM i flex 2.6.3 Unspecified -
Kali Linux Rolling
main
flex 2.6.4 Potentially vulnerable devel srivasta@debian.org
Kali Linux Rolling
main
flex-old 2.5.4a Potentially vulnerable devel tvainika@debian.org
KaOS
core
flex 2.6.4 Potentially vulnerable - demm@kaosx.us
LiGurOS stable sys-devel/flex 2.6.4 Potentially vulnerable sys-devel base-system@gentoo.org
LiGurOS develop sys-devel/flex 2.6.4 Potentially vulnerable sys-devel base-system@gentoo.org
Linuxbrew flex 2.6.4 Potentially vulnerable - -
MacPorts flex 2.6.4 Potentially vulnerable devel ryandesign@macports, ryandesign@github
Mageia 7
core/release
flex 2.6.4 Potentially vulnerable Development/Other -
Mageia 8
core/release
flex 2.6.4 Potentially vulnerable Development/Other -
Mageia Cauldron
core/release
flex 2.6.4 Potentially vulnerable Development/Other -
Manjaro Stable
core
flex 2.6.4 Potentially vulnerable - -
Manjaro Testing
core
flex 2.6.4 Potentially vulnerable - -
Manjaro Unstable
core
flex 2.6.4 Potentially vulnerable - -
MidnightBSD mports textproc/flex 2.6.4 Potentially vulnerable textproc -
MSYS2 msys2
x86_64
flex 2.6.4 Potentially vulnerable base alexpux@gmail.com
MSYS2 msys2
i686
flex 2.6.4 Potentially vulnerable base alexpux@gmail.com
nixpkgs stable flex 2.6.4 Potentially vulnerable - fallback-mnt-nix@repology
nixpkgs stable flex 2.5.35 Potentially vulnerable - fallback-mnt-nix@repology
nixpkgs unstable flex 2.6.4 Potentially vulnerable - fallback-mnt-nix@repology
nixpkgs unstable flex 2.5.35 Potentially vulnerable - fallback-mnt-nix@repology
NOIR Linux Main
core
flex 2.6.4 Potentially vulnerable - m_matongo@icloud.com
openEuler 20.03
source
flex 2.6.1 Unspecified -
OpenIndiana packages
hipster
flex 2.6.4 Potentially vulnerable Development/Other Languages -
OpenIndiana packages
hipster
flex 2.6.4 Potentially vulnerable Development/Other Languages -
openmamba
devel
flex 2.6.4 Potentially vulnerable Development/Tools silvan.calarco@mambasoft.it
OpenMandriva 4.0
main/release
flex 2.6.4 Potentially vulnerable Development/Other bero@lindev.ch
OpenMandriva Cooker
main/release
flex 2.6.4 Potentially vulnerable Development/Other bero+massbuild@lindev.ch
OpenPKG flex 2.6.0 Potentially vulnerable CompilerCompiler -
openSUSE Leap 42.3
main/oss
flex 2.5.37 Potentially vulnerable Development/Languages/C and C++ -
openSUSE Leap 42.3
main/oss
flex-old 2.5.4a Potentially vulnerable Development/Languages/C and C++ -
openSUSE Leap 15.0
main/oss
flex 2.6.4 Potentially vulnerable Development/Languages/C and C++ -
openSUSE Leap 15.1
main/oss
flex 2.6.4 Potentially vulnerable Development/Languages/C and C++ -
openSUSE Leap 15.2
main/oss
flex 2.6.4 Potentially vulnerable Development/Languages/C and C++ -
openSUSE Leap 15.3
main/oss
flex 2.6.4 Potentially vulnerable Development/Languages/C and C++ -
openSUSE Tumbleweed
src-oss
flex 2.6.4 Potentially vulnerable Development/Languages/C and C++ -
OS4Depot flex 2.5.27 Potentially vulnerable development/utility -
Parabola
core
flex 2.6.4 Potentially vulnerable - -
Pardus 17
main
flex 2.6.1 devel srivasta@debian.org
Pardus 17
main
flex-old 2.5.4a Potentially vulnerable devel tvainika@debian.org
Pardus 19
main
flex 2.6.4 Potentially vulnerable devel srivasta@debian.org
Pardus 19
main
flex-old 2.5.4a Potentially vulnerable devel tvainika@debian.org
Pardus 21
main
flex 2.6.4 Potentially vulnerable devel srivasta@debian.org
Pardus 21
main
flex-old 2.5.4a Potentially vulnerable devel tvainika@debian.org
Parrot
main
flex 2.6.4 Potentially vulnerable devel srivasta@debian.org
Parrot
main
flex-old 2.5.4a Potentially vulnerable devel tvainika@debian.org
PCLinuxOS flex 2.6.4 Potentially vulnerable Development/Other -
Pisi Linux
core
flex 2.6.4 Potentially vulnerable app:console admins@pisilinux.org
pkgsrc current devel/flex 2.6.4 Potentially vulnerable devel pkgsrc-users@netbsd.org
PLD Linux flex 2.6.4 Potentially vulnerable - -
PureOS Amber flex 2.6.4 Potentially vulnerable misc srivasta@debian.org
PureOS Amber flex-old 2.5.4a Potentially vulnerable misc tvainika@debian.org
PureOS landing flex 2.6.4 Potentially vulnerable misc srivasta@debian.org
PureOS landing flex-old 2.5.4a Potentially vulnerable misc tvainika@debian.org
Raspbian Oldstable
main
flex 2.6.4 Potentially vulnerable devel srivasta@debian.org
Raspbian Oldstable
main
flex-old 2.5.4a Potentially vulnerable devel tvainika@debian.org
Raspbian Stable
main
flex 2.6.4 Potentially vulnerable devel srivasta@debian.org
Raspbian Stable
main
flex-old 2.5.4a Potentially vulnerable devel tvainika@debian.org
Raspbian Testing
main
flex 2.6.4 Potentially vulnerable devel srivasta@debian.org
Raspbian Testing
main
flex-old 2.5.4a Potentially vulnerable devel tvainika@debian.org
Ravenports flex 2.6.4 Potentially vulnerable textproc fallback-mnt-ravenports@repology
Rocky Linux 8
AppStream
flex 2.6.1 Development/Tools infrastructure@rockylinux.org
Rosa 2014.1
main/release
flex 2.5.37 Potentially vulnerable - -
Rosa 2014.1
main/updates
flex 2.5.37 Potentially vulnerable - -
Rosa 2016.1
main/release
flex 2.6.1 - -
Rosa 2019.1
main/release
flex 2.6.4 Potentially vulnerable Development/Tools m.novosyolov@rosalinux.ru
Rosa Server 6.9
base/release
flex 2.5.35 Potentially vulnerable Development/Tools andrew.lukoshko@rosalab.ru
Rosa Server 7.3
base/release
flex 2.5.37 Potentially vulnerable Development/Tools alex2048@mail.ru
Rosa Server 7.5
base/release
flex 2.5.37 Potentially vulnerable Development/Tools alex2048@mail.ru
Scientific Linux 7.x flex 2.5.37 Potentially vulnerable Development/Tools -
Scientific Linux 7.x flex 2.5.37 Potentially vulnerable Development/Tools -
Scientific Linux 7.x flex 2.5.37 Potentially vulnerable Development/Tools -
Slackware 14.2
slackware
flex 2.6.0 Potentially vulnerable - volkerdi@slackware.com
Slackware current
slackware
flex 2.6.4 Potentially vulnerable - volkerdi@slackware.com
Slackware64 14.2
slackware64
flex 2.6.0 Potentially vulnerable - volkerdi@slackware.com
Slackware64 current
slackware64
flex 2.6.4 Potentially vulnerable - volkerdi@slackware.com
Slackwarearm 14.2
slackware
flex 2.6.0 Potentially vulnerable - volkerdi@slackware.com
Slackwarearm current
slackware
flex 2.6.4 Potentially vulnerable - volkerdi@slackware.com
SliTaz Cooking flex 2.6.4 Potentially vulnerable development pankso@slitaz.org
SliTaz Next libflex 2.6.4 Potentially vulnerable development devel@slitaz.org
SliTaz Next flex 2.6.4 Potentially vulnerable development devel@slitaz.org
Solus flex 2.6.4 Potentially vulnerable system.devel josephriches@gmail.com
Solus flex-32bit 2.6.4 Potentially vulnerable emul32 josephriches@gmail.com
Solus flex-32bit-dbginfo 2.6.4 Potentially vulnerable debug josephriches@gmail.com
Solus flex-32bit-devel 2.6.4 Potentially vulnerable programming.devel josephriches@gmail.com
Solus flex-dbginfo 2.6.4 Potentially vulnerable debug josephriches@gmail.com
Solus flex-devel 2.6.4 Potentially vulnerable system.devel josephriches@gmail.com
Spack flex 2.6.4 Potentially vulnerable - fallback-mnt-spack@repology
T2 SDE flex 2.6.4 Potentially vulnerable base/tool valentin@t2-project.org, rene@t2-project.org
Termux flex 2.6.4 Potentially vulnerable - termux@termux
Trisquel 6.0
toutatis/main
flex 2.5.35 Potentially vulnerable devel ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 6.0
toutatis/main
flex-old 2.5.4a Potentially vulnerable universe/devel ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 7.0
belenos/main
flex 2.5.35 Potentially vulnerable devel ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 7.0
belenos/main
flex-old 2.5.4a Potentially vulnerable universe/devel ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 7.0 backports
belenos-backports/main
flex 2.5.39 Potentially vulnerable devel srivasta@debian.org
Trisquel 8.0
flidas/main
flex 2.6.0 Potentially vulnerable devel srivasta@debian.org
Trisquel 8.0
flidas/main
flex-old 2.5.4a Potentially vulnerable universe/devel ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 9.0
etiona/main
flex 2.6.4 Potentially vulnerable devel srivasta@debian.org
Trisquel 9.0
etiona/main
flex-old 2.5.4a Potentially vulnerable universe/devel ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 14.04
trusty/main
flex 2.5.35 Potentially vulnerable devel ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 14.04
trusty/universe
flex-old 2.5.4a Potentially vulnerable universe/devel ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 14.04 Backports
trusty-backports/main
flex 2.5.39 Potentially vulnerable devel srivasta@debian.org
Ubuntu 16.04
xenial/main
flex 2.6.0 Potentially vulnerable devel srivasta@debian.org
Ubuntu 16.04
xenial/universe
flex-old 2.5.4a Potentially vulnerable universe/devel ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 18.04
bionic/main
flex 2.6.4 Potentially vulnerable devel srivasta@debian.org
Ubuntu 18.04
bionic/universe
flex-old 2.5.4a Potentially vulnerable universe/devel ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 20.04
focal/main
flex 2.6.4 Potentially vulnerable devel srivasta@debian.org
Ubuntu 20.04
focal/universe
flex-old 2.5.4a Potentially vulnerable universe/devel ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 20.10
groovy/main
flex 2.6.4 Potentially vulnerable devel srivasta@debian.org
Ubuntu 20.10
groovy/universe
flex-old 2.5.4a Potentially vulnerable universe/devel ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 21.04
hirsute/main
flex 2.6.4 Potentially vulnerable devel srivasta@debian.org
Ubuntu 21.04
hirsute/universe
flex-old 2.5.4a Potentially vulnerable universe/devel tvainika@debian.org
Void Linux x86_64
x86_64
flex 2.6.4 Potentially vulnerable - xtraeme@voidlinux.eu
Void Linux x86_64
x86_64
libfl-devel 2.6.4 Potentially vulnerable - xtraeme@voidlinux.eu
Wikidata Flex lexical analyser 2.6.4 Potentially vulnerable - -