Versions Packages Information History CVEs Badges Report

Packages for flex

254 package(s) known

flex

2.6.4 Potentially vulnerable (2.6.4-r1)

flex-dbg

2.6.4 Potentially vulnerable (2.6.4-r1)

flex-dev

2.6.4 Potentially vulnerable (2.6.4-r1)

flex-doc

2.6.4 Potentially vulnerable (2.6.4-r1)

flex-lang

2.6.4 Potentially vulnerable (2.6.4-r1)

flex-libs

2.6.4 Potentially vulnerable (2.6.4-r1)

flex

2.5.37 Potentially vulnerable (2.5.37-1)

flex

2.5.36 Potentially vulnerable (2.5.36-1)

flex

2.5.35 Potentially vulnerable (2.5.35-1)

flex

2.5.35 Potentially vulnerable (2.5.35-2)

flex

2.6.4 Potentially vulnerable (2.6.4-1)
  • Summary:
    A tool for creating scanners (text pattern recognizers)
  • Category:
    • Development/Tools
  • License:
    • BSD
  • Links(s):

flex

2.5.4a Potentially vulnerable (2.5.4a-6)
  • Summary:
    A tool for creating scanners (text pattern recognizers).
  • Category:
    • Development/Tools
  • License:
    • IBM_ILA
  • Links(s):
AlmaLinux 8
AppStream

flex

2.6.1 (2.6.1-9.el8)

flex

2.6.4 Potentially vulnerable (2.6.4-r1)

flex-dev

2.6.4 Potentially vulnerable (2.6.4-r1)

flex-doc

2.6.4 Potentially vulnerable (2.6.4-r1)

flex-libs

2.6.4 Potentially vulnerable (2.6.4-r1)

flex

2.6.4 Potentially vulnerable (2.6.4-r1)

flex-dev

2.6.4 Potentially vulnerable (2.6.4-r1)

flex-doc

2.6.4 Potentially vulnerable (2.6.4-r1)

flex-libs

2.6.4 Potentially vulnerable (2.6.4-r1)

flex

2.6.4 Potentially vulnerable (2.6.4-r2)

flex-dev

2.6.4 Potentially vulnerable (2.6.4-r2)

flex-doc

2.6.4 Potentially vulnerable (2.6.4-r2)

flex-libs

2.6.4 Potentially vulnerable (2.6.4-r2)

flex

2.6.4 Potentially vulnerable (2.6.4-r2)

flex-dev

2.6.4 Potentially vulnerable (2.6.4-r2)

flex-doc

2.6.4 Potentially vulnerable (2.6.4-r2)

flex-libs

2.6.4 Potentially vulnerable (2.6.4-r2)

flex

2.6.4 Potentially vulnerable (2.6.4-r2)

flex-dev

2.6.4 Potentially vulnerable (2.6.4-r2)

flex-doc

2.6.4 Potentially vulnerable (2.6.4-r2)

flex-libs

2.6.4 Potentially vulnerable (2.6.4-r2)

flex

2.6.4 Potentially vulnerable (2.6.4-r2)

flex-dev

2.6.4 Potentially vulnerable (2.6.4-r2)

flex-doc

2.6.4 Potentially vulnerable (2.6.4-r2)

flex-libs

2.6.4 Potentially vulnerable (2.6.4-r2)

flex

2.6.4 Potentially vulnerable (2.6.4-r2)

flex-dev

2.6.4 Potentially vulnerable (2.6.4-r2)

flex-doc

2.6.4 Potentially vulnerable (2.6.4-r2)

flex-libs

2.6.4 Potentially vulnerable (2.6.4-r2)

flex

2.6.4.0.88.9801 (2.6.4.0.88.9801-alt1)

flex

2.6.4.0.88.9801 (2.6.4.0.88.9801-alt1)

flex

2.5.37 Potentially vulnerable (2.5.37-3.13.amzn1)
  • Summary:
    A tool for creating scanners (text pattern recognizers)
  • Category:
    • Development/Tools
  • License:
    • BSD and LGPLv2+
  • Links(s):

flex

2.5.37 Potentially vulnerable (2.5.37-3.amzn2.0.1)
  • Summary:
    A tool for creating scanners (text pattern recognizers)
  • Category:
    • Development/Tools
  • License:
    • BSD and LGPLv2+
  • Links(s):

flex

2.5.37 Potentially vulnerable (2.5.37-3.amzn2.0.3)
  • Summary:
    A tool for creating scanners (text pattern recognizers)
  • Category:
    • Development/Tools
  • License:
    • BSD and LGPLv2+
  • Links(s):

flex

2.6.4 Potentially vulnerable (2.6.4-5)
Apertis v2020
v2020/development

flex

2.6.4 Potentially vulnerable (2.6.4-6.2)
Apertis v2021 Development
v2021dev3/development

flex

2.6.4 Potentially vulnerable (2.6.4-6.2)
Arch
core

flex

2.6.4 Potentially vulnerable (2.6.4-3)
Arch
multilib

lib32-flex

2.6.4 Potentially vulnerable (2.6.4-2)

flex-git

2.6.4.r89.gd3de49f (1:2.6.4.r89.gd3de49f-1)

libx32-flex

2.6.0 Potentially vulnerable (2.6.0-1.1)
Artix
system

flex

2.6.4 Potentially vulnerable (2.6.4-3)
  • Summary:
    A tool for generating text-scanning programs
  • License:
    • custom
  • Links(s):

flex

2.6.1 (2.6.1-1.3)

flex

2.6.1 (2.6.1-1.3)

flex

2.6.4 Potentially vulnerable

flex

2.6.4 Potentially vulnerable

flex

2.5.35 Potentially vulnerable (2.5.35-9.el6)
  • Summary:
    A tool for creating scanners (text pattern recognizers)
  • Category:
    • Development/Tools
  • License:
    • BSD
  • Links(s):

flex

2.5.37 Potentially vulnerable (2.5.37-6.el7)
CentOS 8
AppStream

flex

2.6.1 (2.6.1-9.el8)
Chakra
core

flex

2.6.1 (2.6.1-1)

flex

2.6.4 Potentially vulnerable

flex

2.6.4 Potentially vulnerable

flex

2.6.4 Potentially vulnerable

flex

2.6.4 Potentially vulnerable (2.6.4-2)

flex-debuginfo

2.6.4 Potentially vulnerable (2.6.4-2)
Deepin
main

flex

2.6.4 Potentially vulnerable (2.6.4-6.2)
Deepin
main

flex-old

2.5.4a Potentially vulnerable (2.5.4a-10)

flex

2.5.39 Potentially vulnerable (2.5.39-8+deb8u2)

flex-old

2.5.4a Potentially vulnerable (2.5.4a-10)

flex

2.6.1 (2.6.1-1.3)

flex-old

2.5.4a Potentially vulnerable (2.5.4a-10)

flex

2.6.4 Potentially vulnerable (2.6.4-6.2)

flex-old

2.5.4a Potentially vulnerable (2.5.4a-10)
Devuan 4.0 (Chimaera)
chimaera/main

flex

2.6.4 Potentially vulnerable (2.6.4-8)
Devuan 4.0 (Chimaera)
chimaera/main

flex-old

2.5.4a Potentially vulnerable (2.5.4a-10.1)
Devuan Unstable
unstable/main

flex

2.6.4 Potentially vulnerable (2.6.4-8)
Devuan Unstable
unstable/main

flex-old

2.5.4a Potentially vulnerable (2.5.4a-10.1)

flex

2.6.4 Potentially vulnerable

textproc/flex

2.6.4 Potentially vulnerable (2.6.4_2)
Exherbo
arbor

sys-devel/flex

2.6.4 Potentially vulnerable (2.6.4-r2)
Fedora 26
release

compat-flex

2.5.4a Potentially vulnerable (2.5.4a-16.fc26)
Fedora 26
release

flex

2.6.1 (2.6.1-3.fc26)
Fedora 27
release

compat-flex

2.5.4a Potentially vulnerable (2.5.4a-18.fc27)
Fedora 27
release

flex

2.6.1 (2.6.1-5.fc27)
Fedora 28
release

compat-flex

2.5.4a Potentially vulnerable (2.5.4a-19.fc28)
Fedora 28
release

flex

2.6.1 (2.6.1-7.fc28)
Fedora 29
release

compat-flex

2.5.4a Potentially vulnerable (2.5.4a-20.fc29)
Fedora 29
release

flex

2.6.1 (2.6.1-10.fc29)
Fedora 30
release

compat-flex

2.5.4a Potentially vulnerable (2.5.4a-21.fc30)
Fedora 30
release

flex

2.6.4 Potentially vulnerable (2.6.4-2.fc30)
Fedora 31
release

compat-flex

2.5.4a Potentially vulnerable (2.5.4a-22.fc31)
Fedora 31
release

flex

2.6.4 Potentially vulnerable (2.6.4-3.fc31)
Fedora 32
release

compat-flex

2.5.4a Potentially vulnerable (2.5.4a-23.fc32)
Fedora 32
release

flex

2.6.4 Potentially vulnerable (2.6.4-4.fc32)
Fedora 33
release

compat-flex

2.5.4a Potentially vulnerable (2.5.4a-24.fc33)
Fedora 33
release

flex

2.6.4 Potentially vulnerable (2.6.4-5.fc33)

compat-flex

2.5.4a Potentially vulnerable (2.5.4a-25.fc34)

flex

2.6.4 Potentially vulnerable (2.6.4-7.fc34)

textproc/flex

2.6.4 Potentially vulnerable (2.6.4_2)
Funtoo 1.4
core-kit

sys-devel/flex

2.6.4 Potentially vulnerable (2.6.4-r1)
Funtoo 1.4
core-kit

sys-devel/flex

2.6.4 Potentially vulnerable
Funtoo 1.4
core-kit

sys-devel/flex

2.6.3 (2.6.3-r1)
Funtoo 1.4
core-kit

sys-devel/flex

2.6.3
Funtoo 1.4
core-kit

sys-devel/flex

2.6.1

sys-devel/flex

2.6.4 Potentially vulnerable (2.6.4-r1)

sys-devel/flex

2.6.4 Potentially vulnerable

sys-devel/flex

2.6.3 (2.6.3-r1)

sys-devel/flex

2.6.3

sys-devel/flex

2.6.1

flex

2.6.4 Potentially vulnerable

Flex

2.6.4 Potentially vulnerable

flex

2.6.4 Potentially vulnerable
HP-UX 11.31
hppa_32

flex

2.6.4 Potentially vulnerable
HP-UX 11.31
ia64_32

flex

2.6.4 Potentially vulnerable
HP-UX 11.31
ia64_64

flex

2.6.4 Potentially vulnerable
HP-UX 11.31
hppa_32

flex

2.5.37 Potentially vulnerable

flex

2.6.4 Potentially vulnerable (2.6.4-1.hyperbola1)

flex

2.6.3 (2.6.3-2)
  • Summary:
    The Fast Lexical Analyser
  • Category:
    • Unspecified
  • License:
    • BSD-3-Clause
  • Links(s):

flex

2.6.4 Potentially vulnerable (2.6.4-8)

flex-old

2.5.4a Potentially vulnerable (2.5.4a-10.1)
KaOS
core

flex

2.6.4 Potentially vulnerable (2.6.4-2)

flex

2.6.4 Potentially vulnerable

sys-devel/flex

2.6.4 Potentially vulnerable (2.6.4-r1)

sys-devel/flex

2.6.4 Potentially vulnerable

sys-devel/flex

2.6.3 (2.6.3-r1)

sys-devel/flex

2.6.3

sys-devel/flex

2.6.1

sys-devel/flex

2.6.4 Potentially vulnerable (2.6.4-r1)

sys-devel/flex

2.6.4 Potentially vulnerable

sys-devel/flex

2.6.3 (2.6.3-r1)

sys-devel/flex

2.6.3

sys-devel/flex

2.6.1

flex

2.6.4 Potentially vulnerable

flex

2.6.4 Potentially vulnerable
Mageia 6
core/release

flex

2.6.1 (2.6.1-3.mga6)
Mageia 7
core/release

flex

2.6.4 Potentially vulnerable (2.6.4-3.mga7)
Mageia 8
core/release

flex

2.6.4 Potentially vulnerable (2.6.4-5.mga8)
  • Summary:
    A tool for creating scanners (text pattern recognizers)
  • Category:
    • Development/Other
  • License:
    • BSD
  • Links(s):
Mageia Cauldron
core/release

flex

2.6.4 Potentially vulnerable (2.6.4-5.mga8)

flex

2.6.4 Potentially vulnerable (2.6.4-3)
  • Summary:
    A tool for generating text-scanning programs
  • License:
    • custom
  • Links(s):

flex

2.6.4 Potentially vulnerable (2.6.4-3)
  • Summary:
    A tool for generating text-scanning programs
  • License:
    • custom
  • Links(s):

flex

2.6.4 Potentially vulnerable (2.6.4-3)
  • Summary:
    A tool for generating text-scanning programs
  • License:
    • custom
  • Links(s):

textproc/flex

2.6.4 Potentially vulnerable

flex

2.6.4 Potentially vulnerable (2.6.4-1)

flex

2.6.4 Potentially vulnerable (2.6.4-1)

flex

2.6.4 Potentially vulnerable

flex

2.5.35 Potentially vulnerable

flex

2.6.4 Potentially vulnerable

flex

2.5.35 Potentially vulnerable

flex

2.6.1 (2.6.1-13.oe1)

flex

2.6.4 Potentially vulnerable

flex

2.6.4 Potentially vulnerable
openmamba
devel

flex

2.6.4 Potentially vulnerable (1:2.6.4-4mamba)
OpenMandriva 4.0
main/release

flex

2.6.4 Potentially vulnerable (2.6.4-4)

flex

2.6.0 Potentially vulnerable

flex

2.5.37 Potentially vulnerable (2.5.37-14.15)

flex-old

2.5.4a Potentially vulnerable (2.5.4a-160.1)

flex

2.6.4 Potentially vulnerable (2.6.4-lp150.2.48)

flex

2.6.4 Potentially vulnerable (2.6.4-lp151.3.67)

flex

2.6.4 Potentially vulnerable (2.6.4-lp152.4.105)

flex

2.6.4 Potentially vulnerable (2.6.4-3.157)

flex

2.6.4 Potentially vulnerable (2.6.4-5.2)

flex

2.5.27 Potentially vulnerable
  • Summary:
    Fast lexical analyzer generator
  • Category:
    • development/utility
  • Links(s):

flex

2.6.4 Potentially vulnerable (2.6.4-3)

flex

2.6.1 (2.6.1-1.3)

flex-old

2.5.4a Potentially vulnerable (2.5.4a-10)

flex

2.6.4 Potentially vulnerable (2.6.4-6.2)

flex-old

2.5.4a Potentially vulnerable (2.5.4a-10)
Parrot
main

flex

2.6.4 Potentially vulnerable (2.6.4-8)
Parrot
main

flex-old

2.5.4a Potentially vulnerable (2.5.4a-10.1)

flex

2.6.4 Potentially vulnerable (2.6.4-2pclos2019)
  • Summary:
    A tool for creating scanners (text pattern recognizers)
  • Category:
    • Development/Other

flex

2.6.4 Potentially vulnerable

devel/flex

2.6.4 Potentially vulnerable

flex

2.6.4 Potentially vulnerable (2.6.4-6.2)

flex-old

2.5.4a Potentially vulnerable (2.5.4a-10)

flex

2.6.4 Potentially vulnerable (2.6.4-8)

flex-old

2.5.4a Potentially vulnerable (2.5.4a-10.1)

flex

2.6.1 (2.6.1-1.3)

flex-old

2.5.4a Potentially vulnerable (2.5.4a-10)

flex

2.6.4 Potentially vulnerable (2.6.4-6.2)

flex-old

2.5.4a Potentially vulnerable (2.5.4a-10)

flex

2.6.4 Potentially vulnerable (2.6.4-8)

flex-old

2.5.4a Potentially vulnerable (2.5.4a-10.1)
Rosa 2014.1
main/release

flex

2.5.37 Potentially vulnerable (2.5.37-2)
Rosa 2014.1
main/updates

flex

2.5.37 Potentially vulnerable (2.5.37-7)
Rosa 2016.1
main/release

flex

2.6.1 (2.6.1-3)
Rosa 2019.1
main/release

flex

2.6.4 Potentially vulnerable (2.6.4-5)
Rosa Server 6.9
base/release

flex

2.5.35 Potentially vulnerable (2.5.35-9.res6)
Rosa Server 7.3
base/release

flex

2.5.37 Potentially vulnerable (2.5.37-3.res7)
Rosa Server 7.5
base/release

flex

2.5.37 Potentially vulnerable (2.5.37-3.res7)

flex

2.5.37 Potentially vulnerable (2.5.37-1.el7)
  • Summary:
    A tool for creating scanners (text pattern recognizers)
  • Category:
    • Development/Tools
  • License:
    • BSD and LGPLv2+
  • Links(s):

flex

2.5.37 Potentially vulnerable (2.5.37-3.el7)
  • Summary:
    A tool for creating scanners (text pattern recognizers)
  • Category:
    • Development/Tools
  • License:
    • BSD and LGPLv2+
  • Links(s):

flex

2.5.37 Potentially vulnerable (2.5.37-6.el7)
  • Summary:
    A tool for creating scanners (text pattern recognizers)
  • Category:
    • Development/Tools
  • License:
    • BSD and LGPLv2+
  • Links(s):
Slackware 14.2
slackware

flex

2.6.0 Potentially vulnerable

flex

2.6.4 Potentially vulnerable
Slackware64 14.2
slackware64

flex

2.6.0 Potentially vulnerable

flex

2.6.4 Potentially vulnerable

flex

2.6.0 Potentially vulnerable

flex

2.6.4 Potentially vulnerable

flex

2.6.4 Potentially vulnerable

flex

2.6.4 Potentially vulnerable

libflex

2.6.4 Potentially vulnerable

flex

2.6.4 Potentially vulnerable

flex-32bit

2.6.4 Potentially vulnerable

flex-32bit-dbginfo

2.6.4 Potentially vulnerable

flex-32bit-devel

2.6.4 Potentially vulnerable

flex-dbginfo

2.6.4 Potentially vulnerable

flex-devel

2.6.4 Potentially vulnerable

flex

2.6.4 Potentially vulnerable

flex

2.6.4 Potentially vulnerable
Trisquel 6.0
toutatis/main

flex

2.5.35 Potentially vulnerable (2.5.35-10ubuntu3)
Trisquel 6.0
toutatis/main

flex-old

2.5.4a Potentially vulnerable (2.5.4a-10ubuntu1)
Trisquel 7.0
belenos/main

flex

2.5.35 Potentially vulnerable (2.5.35-10.1ubuntu2)
Trisquel 7.0
belenos/main

flex-old

2.5.4a Potentially vulnerable (2.5.4a-10ubuntu1)
Trisquel 7.0 backports
belenos-backports/main

flex

2.5.39 Potentially vulnerable (2.5.39-8~ubuntu14.04.1)
Trisquel 8.0
flidas/main

flex

2.6.0 Potentially vulnerable (2.6.0-11)
Trisquel 8.0
flidas/main

flex-old

2.5.4a Potentially vulnerable (2.5.4a-10ubuntu1)
Trisquel 9.0
etiona/main

flex

2.6.4 Potentially vulnerable (2.6.4-6)
Trisquel 9.0
etiona/main

flex-old

2.5.4a Potentially vulnerable (2.5.4a-10ubuntu2)
Ubuntu 12.04
precise/main

flex

2.5.35 Potentially vulnerable (2.5.35-10ubuntu3)
Ubuntu 12.04
precise/universe

flex-old

2.5.4a Potentially vulnerable (2.5.4a-10ubuntu1)
Ubuntu 14.04
trusty/universe

flex-old

2.5.4a Potentially vulnerable (2.5.4a-10ubuntu1)
Ubuntu 14.04 Backports
trusty-backports/main

flex

2.5.39 Potentially vulnerable (2.5.39-8~ubuntu14.04.1)
Ubuntu 16.04
xenial/universe

flex-old

2.5.4a Potentially vulnerable (2.5.4a-10ubuntu1)
Ubuntu 18.04
bionic/universe

flex-old

2.5.4a Potentially vulnerable (2.5.4a-10ubuntu2)
Ubuntu 20.04
focal/universe

flex-old

2.5.4a Potentially vulnerable (2.5.4a-10ubuntu2)
Ubuntu 20.10
groovy/universe

flex-old

2.5.4a Potentially vulnerable (2.5.4a-10ubuntu2)
Ubuntu 21.04
hirsute/universe

flex-old

2.5.4a Potentially vulnerable (2.5.4a-10.1)

flex

2.6.4 Potentially vulnerable (2.6.4_3)

libfl-devel

2.6.4 Potentially vulnerable (2.6.4_3)

Flex lexical analyser

2.6.4 Potentially vulnerable