Versions Packages Information History CVEs Related Badges Report

Packages for flatpak

182 package(s) known

AlmaLinux 8
AppStream

flatpak

1.6.2 Potentially vulnerable (1.6.2-6.el8_3)
AlmaLinux 8
AppStream

flatpak

1.6.2 Potentially vulnerable (1.6.2-5.el8_3)

flatpak

1.0.8 Potentially vulnerable (1.0.8-r0)

flatpak-dev

1.0.8 Potentially vulnerable (1.0.8-r0)

flatpak-doc

1.0.8 Potentially vulnerable (1.0.8-r0)

flatpak-lang

1.0.8 Potentially vulnerable (1.0.8-r0)

flatpak

1.4.1 Potentially vulnerable (1.4.1-r0)

flatpak-dev

1.4.1 Potentially vulnerable (1.4.1-r0)

flatpak-lang

1.4.1 Potentially vulnerable (1.4.1-r0)

flatpak

1.4.3 Potentially vulnerable (1.4.3-r0)

flatpak-dev

1.4.3 Potentially vulnerable (1.4.3-r0)

flatpak-lang

1.4.3 Potentially vulnerable (1.4.3-r0)

flatpak

1.6.3 Potentially vulnerable (1.6.3-r1)

flatpak-bash-completion

1.6.3 Potentially vulnerable (1.6.3-r1)

flatpak-dbg

1.6.3 Potentially vulnerable (1.6.3-r1)

flatpak-dev

1.6.3 Potentially vulnerable (1.6.3-r1)

flatpak-lang

1.6.3 Potentially vulnerable (1.6.3-r1)

flatpak-zsh-completion

1.6.3 Potentially vulnerable (1.6.3-r1)

flatpak

1.10.2 (1.10.2-r0)

flatpak-bash-completion

1.10.2 (1.10.2-r0)

flatpak-dbg

1.10.2 (1.10.2-r0)

flatpak-dev

1.10.2 (1.10.2-r0)

flatpak-lang

1.10.2 (1.10.2-r0)

flatpak-zsh-completion

1.10.2 (1.10.2-r0)

flatpak

1.10.2 (1.10.2-r0)

flatpak-bash-completion

1.10.2 (1.10.2-r0)

flatpak-dbg

1.10.2 (1.10.2-r0)

flatpak-dev

1.10.2 (1.10.2-r0)

flatpak-lang

1.10.2 (1.10.2-r0)

flatpak-zsh-completion

1.10.2 (1.10.2-r0)

flatpak

1.6.3 Potentially vulnerable (1.6.3-alt1)

flatpak

1.10.2 (1.10.2-alt1)

flatpak

1.0.9 Potentially vulnerable (1.0.9-10.amzn2)
  • Summary:
    Application deployment framework for desktop apps
  • Category:
    • Unspecified
  • License:
    • LGPLv2+
  • Links(s):

flatpak

1.0.9 Potentially vulnerable (1.0.9-10.amzn2.0.1)
  • Summary:
    Application deployment framework for desktop apps
  • Category:
    • Unspecified
  • License:
    • LGPLv2+
  • Links(s):

flatpak

1.0.9 Potentially vulnerable (1.0.9-8.amzn2)
  • Summary:
    Application deployment framework for desktop apps
  • Category:
    • Unspecified
  • License:
    • LGPLv2+
  • Links(s):

flatpak

1.0.2 Potentially vulnerable (1.0.2-5.amzn2.0.1)
  • Summary:
    Application deployment framework for desktop apps
  • Category:
    • Unspecified
  • License:
    • LGPLv2+
  • Links(s):

flatpak

1.0.2 Potentially vulnerable (1.0.2-4.amzn2.0.1)
  • Summary:
    Application deployment framework for desktop apps
  • Category:
    • Unspecified
  • License:
    • LGPLv2+
  • Links(s):

flatpak

0.8.8 Potentially vulnerable (0.8.8-3.amzn2.0.1)
  • Summary:
    Application deployment framework for desktop apps
  • Category:
    • Development/Tools
  • License:
    • LGPLv2+
  • Links(s):

flatpak

0.8.8 Potentially vulnerable (0.8.8-3.amzn2)
  • Summary:
    Application deployment framework for desktop apps
  • Category:
    • Development/Tools
  • License:
    • LGPLv2+
  • Links(s):

flatpak

0.8.8 Potentially vulnerable (0.8.8-4.amzn2)
  • Summary:
    Application deployment framework for desktop apps
  • Category:
    • Development/Tools
  • License:
    • LGPLv2+
  • Links(s):

flatpak

0.8.7 Potentially vulnerable (0.8.7-1.amzn2)
  • Summary:
    Application deployment framework for desktop apps
  • Category:
    • Development/Tools
  • License:
    • LGPLv2+
  • Links(s):

flatpak

1.8.4 Potentially vulnerable
Apertis v2020
v2020/development

flatpak

1.2.5 Potentially vulnerable (1.2.5-0+deb10u1co1)
Apertis v2020
v2020-updates/development

flatpak

1.2.5 Potentially vulnerable (1.2.5-0+deb10u1co1)
Apertis v2021 Development
v2021dev3/development

flatpak

1.2.5 Potentially vulnerable (1.2.5-0+deb10u1co1)
Arch
extra

flatpak

1.10.2 (1.10.2-1)

flatpak-git

1.9.2 (1.9.2+1+ge08e8344-1)
Artix
world

flatpak

1.10.2 (1.10.2-1)
  • Summary:
    Linux application sandboxing and distribution framework (formerly xdg-app)
  • License:
    • LGPL2.1
  • Links(s):

flatpak

1.10.2

flatpak

1.0.9 Potentially vulnerable (1.0.9-9.el7_7)
CentOS 7
updates

flatpak

1.0.9 Potentially vulnerable (1.0.9-10.el7_9)
CentOS 8
AppStream

flatpak

1.6.2 Potentially vulnerable (1.6.2-2.el8)
CentOS 8
AppStream

flatpak

1.6.2 Potentially vulnerable (1.6.2-3.el8_2)
CentOS 8
AppStream

flatpak

1.6.2 Potentially vulnerable (1.6.2-4.el8)
CentOS 8
AppStream

flatpak

1.6.2 Potentially vulnerable (1.6.2-5.el8_3)
CentOS 8
AppStream

flatpak

1.6.2 Potentially vulnerable (1.6.2-6.el8_3)
Chakra
desktop

flatpak

1.5.0 Potentially vulnerable (1.5.0-1)
CRUX 3.5
contrib

flatpak

1.8.3 Potentially vulnerable
CRUX 3.6
contrib

flatpak

1.10.2
Deepin
main

flatpak

1.2.5 Potentially vulnerable (1.2.5-0+deb10u1)

flatpak

0.8.9 Potentially vulnerable (0.8.9-0+deb9u3)

flatpak

1.2.5 Potentially vulnerable (1.2.5-0+deb10u4)
Devuan 4.0 (Chimaera)
chimaera/main

flatpak

1.10.2 (1.10.2-1)
Devuan Unstable
unstable/main

flatpak

1.10.2 (1.10.2-1)

flatpak

1.10.2
Exherbo
desktop

sys-apps/flatpak

1.10.2
Fedora 26
updates

flatpak

0.10.4 Potentially vulnerable (0.10.4-1.fc26)
Fedora 26
release

flatpak

0.9.5 Potentially vulnerable (0.9.5-1.fc26)
Fedora 27
updates

flatpak

1.0.6 Potentially vulnerable (1.0.6-1.fc27)
Fedora 27
release

flatpak

0.9.99 Potentially vulnerable (0.9.99-1.fc27)
Fedora 28
updates

flatpak

1.0.7 Potentially vulnerable (1.0.7-1.fc28)
Fedora 28
release

flatpak

0.11.3 Potentially vulnerable (0.11.3-1.fc28)
Fedora 29
updates

flatpak

1.2.5 Potentially vulnerable (1.2.5-1.fc29)
Fedora 29
release

flatpak

1.0.3 Potentially vulnerable (1.0.3-1.fc29)
Fedora 30
updates

flatpak

1.4.4 Potentially vulnerable (1.4.4-2.fc30)
Fedora 30
release

flatpak

1.2.4 Potentially vulnerable (1.2.4-2.fc30)
Fedora 31
updates

flatpak

1.4.4 Potentially vulnerable (1.4.4-2.fc31)
Fedora 31
release

flatpak

1.4.3 Potentially vulnerable (1.4.3-1.fc31)
Fedora 32
updates

flatpak

1.8.5 Potentially vulnerable (1.8.5-1.fc32)
Fedora 32
release

flatpak

1.6.3 Potentially vulnerable (1.6.3-1.fc32)
Fedora 33
updates

flatpak

1.10.2 (1.10.2-3.fc33)
Fedora 33
release

flatpak

1.8.2 Potentially vulnerable (1.8.2-2.fc33)

flatpak

1.10.2 (1.10.2-3.fc35)
Funtoo 1.4
core-kit

sys-apps/flatpak

1.8.2 Potentially vulnerable

sys-apps/flatpak

1.10.2

sys-apps/flatpak

1.10.0 Potentially vulnerable

flatpak

1.10.2

Flatpak

1.8.1 Potentially vulnerable
KaOS
apps

flatpak

1.10.2 (1.10.2-1)

sys-apps/flatpak

1.10.2

sys-apps/flatpak

1.10.0 Potentially vulnerable

sys-apps/flatpak

1.10.2

sys-apps/flatpak

1.10.0 Potentially vulnerable

flatpak

1.0.3 Potentially vulnerable (1.0.3-flatpak1~xenial)
Mageia 6
core/updates

flatpak

0.10.3 Potentially vulnerable (0.10.3-1.mga6)
Mageia 6
core/release

flatpak

0.9.6 Potentially vulnerable (0.9.6-2.mga6)
Mageia 7
core/updates

flatpak

1.10.2 (1.10.2-1.mga7)
Mageia 7
core/release

flatpak

1.4.1 Potentially vulnerable (1.4.1-1.mga7)
Mageia 8
core/updates

flatpak

1.10.2 (1.10.2-1.mga8)
  • Summary:
    Application deployment framework for desktop apps
  • Category:
    • System/Packaging
  • License:
    • LGPLv2+
  • Links(s):
Mageia 8
core/release

flatpak

1.10.1 Potentially vulnerable (1.10.1-1.mga8)
  • Summary:
    Application deployment framework for desktop apps
  • Category:
    • System/Packaging
  • License:
    • LGPLv2+
  • Links(s):
Mageia Cauldron
core/release

flatpak

1.10.2 (1.10.2-1.mga9)

flatpak

1.10.2 (1.10.2-1)
  • Summary:
    Linux application sandboxing and distribution framework (formerly xdg-app)
  • License:
    • LGPL2.1
  • Links(s):

flatpak

1.10.2 (1.10.2-1)
  • Summary:
    Linux application sandboxing and distribution framework (formerly xdg-app)
  • License:
    • LGPL2.1
  • Links(s):

flatpak

1.10.2 (1.10.2-1)
  • Summary:
    Linux application sandboxing and distribution framework (formerly xdg-app)
  • License:
    • LGPL2.1
  • Links(s):

flatpak

0.8.9 Potentially vulnerable (0.8.9-0.1~mx15+1)

flatpak

1.0.1 Potentially vulnerable (1.0.1-1~mx17+1)

flatpak

1.8.1 Potentially vulnerable

flatpak

1.10.2

flatpak

1.0.3 Potentially vulnerable (1.0.3-2.oe1)
openmamba
devel

flatpak

1.10.2 (1.10.2-1mamba)
OpenMandriva 4.0
main/release

flatpak

1.2.4 Potentially vulnerable (1.2.4-1)
OpenMandriva Cooker
main/release

flatpak

1.10.2 (1.10.2-1)
openSUSE Leap 42.3
updates/oss

flatpak

0.8.9 Potentially vulnerable (0.8.9-3.1)

flatpak

0.8.6 Potentially vulnerable (0.8.6-1.1)

flatpak

0.10.4 Potentially vulnerable (0.10.4-lp150.2.3)
openSUSE Leap 15.0
updates/oss

flatpak

0.10.4 Potentially vulnerable (0.10.4-lp150.8.1)

flatpak

1.2.3 Potentially vulnerable (1.2.3-lp151.2.1)
openSUSE Leap 15.2
updates/oss

flatpak

1.10.2 (1.10.2-lp152.3.6.1)

flatpak

1.6.3 Potentially vulnerable (1.6.3-lp152.2.1)
openSUSE Leap 15.2
updates/oss

flatpak

1.6.3 Potentially vulnerable (1.6.3-lp152.3.3.1)

flatpak

1.6.3 Potentially vulnerable (1.6.3-4.3.1)

flatpak

1.10.2 (1.10.2-1.1)
Parabola
extra

flatpak

1.10.2 (1.10.2-1)
Pardus 17
updates/main

flatpak

0.8.9 Potentially vulnerable (0.8.9-0+deb9u2)
Pardus 17
updates/main

flatpak

0.8.5 Potentially vulnerable (0.8.5-2+deb9u1)

flatpak

1.2.5 Potentially vulnerable (1.2.5-0+deb10u4)

flatpak

1.2.5 Potentially vulnerable (1.2.5-0+deb10u3)

flatpak

1.2.5 Potentially vulnerable (1.2.5-0+deb10u1)
Pardus 19
updates/main

flatpak

1.2.5 Potentially vulnerable (1.2.5-0+deb10u4)
Pardus 19
updates/main

flatpak

1.2.5 Potentially vulnerable (1.2.5-0+deb10u3)
Pardus 19
updates/main

flatpak

1.2.5 Potentially vulnerable (1.2.5-0+deb10u2)

flatpak

1.2.4 Potentially vulnerable (1.2.4-1)

flatpak

1.2.3 Potentially vulnerable (1.2.3-1)
Parrot
main

flatpak

1.10.2 (1.10.2-1)

flatpak

1.8.5 Potentially vulnerable (1.8.5-1pclos2021)
  • Summary:
    Application deployment framework for desktop apps
  • Category:
    • System/Packaging

flatpak

1.6.3 Potentially vulnerable

flatpak

1.2.5 Potentially vulnerable (1.2.5-0+deb10u3)

flatpak

0.8.9 Potentially vulnerable (0.8.9-0+deb9u3)

flatpak

1.2.5 Potentially vulnerable (1.2.5-0+deb10u3)

flatpak

1.10.1 Potentially vulnerable (1.10.1-4)
Rosa 2016.1
main/updates

flatpak

0.9.7 Potentially vulnerable (0.9.7-1)
Rosa 2019.1
main/release

flatpak

1.9.3 Potentially vulnerable (1.9.3-1)
Rosa Server 7.5
base/release

flatpak

0.8.8 Potentially vulnerable (0.8.8-3.res7)

flatpak

1.0.9 Potentially vulnerable (1.0.9-8.el7_7)
  • Summary:
    Application deployment framework for desktop apps
  • Category:
    • Unspecified
  • License:
    • LGPLv2+
  • Links(s):

flatpak

1.0.9 Potentially vulnerable (1.0.9-9.el7_7)
  • Summary:
    Application deployment framework for desktop apps
  • Category:
    • Unspecified
  • License:
    • LGPLv2+
  • Links(s):

flatpak

1.0.9 Potentially vulnerable (1.0.9-11.el7_9)
  • Summary:
    Application deployment framework for desktop apps
  • Category:
    • Unspecified
  • License:
    • LGPLv2+
  • Links(s):

flatpak

1.0.9 Potentially vulnerable (1.0.9-10.el7_9)
  • Summary:
    Application deployment framework for desktop apps
  • Category:
    • Unspecified
  • License:
    • LGPLv2+
  • Links(s):

flatpak

1.0.2 Potentially vulnerable (1.0.2-2.el7)
  • Summary:
    Application deployment framework for desktop apps
  • Category:
    • Unspecified
  • License:
    • LGPLv2+
  • Links(s):

flatpak

1.0.2 Potentially vulnerable (1.0.2-4.el7_6)
  • Summary:
    Application deployment framework for desktop apps
  • Category:
    • Unspecified
  • License:
    • LGPLv2+
  • Links(s):

flatpak

1.0.2 Potentially vulnerable (1.0.2-5.el7_6)
  • Summary:
    Application deployment framework for desktop apps
  • Category:
    • Unspecified
  • License:
    • LGPLv2+
  • Links(s):

flatpak

1.0.2 Potentially vulnerable (1.0.2-7.el7)
  • Summary:
    Application deployment framework for desktop apps
  • Category:
    • Unspecified
  • License:
    • LGPLv2+
  • Links(s):

flatpak

0.8.8 Potentially vulnerable (0.8.8-3.el7)
  • Summary:
    Application deployment framework for desktop apps
  • Category:
    • Development/Tools
  • License:
    • LGPLv2+
  • Links(s):

flatpak

0.8.8 Potentially vulnerable (0.8.8-4.el7_5)
  • Summary:
    Application deployment framework for desktop apps
  • Category:
    • Development/Tools
  • License:
    • LGPLv2+
  • Links(s):

flatpak

0.8.7 Potentially vulnerable (0.8.7-1.el7)
  • Summary:
    Application deployment framework for desktop apps
  • Category:
    • Development/Tools
  • License:
    • LGPLv2+
  • Links(s):

flatpak

0.8.7 Potentially vulnerable (0.8.7-3.el7_4)
  • Summary:
    Application deployment framework for desktop apps
  • Category:
    • Development/Tools
  • License:
    • LGPLv2+
  • Links(s):

flatpak

1.10.2

flatpak-dbginfo

1.10.2

flatpak-devel

1.10.2

flatpak-docs

1.10.2
Trisquel 9.0
etiona-updates/main

flatpak

1.0.9 Potentially vulnerable (1.0.9-0ubuntu0.2)
Trisquel 9.0
etiona/main

flatpak

0.11.3 Potentially vulnerable (0.11.3-3)

flatpak

1.10.2 (1.10.2_1)

flatpak-devel

1.10.2 (1.10.2_1)

Flatpak

1.10.2