Versions Packages Information History CVEs Related Badges Report

Versions for firejail

129 package(s) known

Repository Package name Version Category Maintainer(s)
Alpine Linux 3.8
community
firejail-bash-completion 0.9.54 Potentially vulnerable - developer@it-offshore.co.uk
Alpine Linux 3.8
community
firejail 0.9.54 Potentially vulnerable - developer@it-offshore.co.uk
Alpine Linux 3.8
community
firejail-doc 0.9.54 Potentially vulnerable - developer@it-offshore.co.uk
Alpine Linux 3.9
community
firejail 0.9.56 Potentially vulnerable - developer@it-offshore.co.uk
Alpine Linux 3.9
community
firejail-doc 0.9.56 Potentially vulnerable - developer@it-offshore.co.uk
Alpine Linux 3.9
community
firejail-bash-completion 0.9.56 Potentially vulnerable - developer@it-offshore.co.uk
Alpine Linux 3.10
community
firejail-doc 0.9.60 Potentially vulnerable - developer@it-offshore.co.uk
Alpine Linux 3.10
community
firejail-bash-completion 0.9.60 Potentially vulnerable - developer@it-offshore.co.uk
Alpine Linux 3.10
community
firejail 0.9.60 Potentially vulnerable - developer@it-offshore.co.uk
Alpine Linux 3.11
community
firejail-bash-completion 0.9.60 Potentially vulnerable - developer@it-offshore.co.uk
Alpine Linux 3.11
community
firejail-doc 0.9.60 Potentially vulnerable - developer@it-offshore.co.uk
Alpine Linux 3.11
community
firejail 0.9.60 Potentially vulnerable - developer@it-offshore.co.uk
Alpine Linux 3.12
community
firejail 0.9.62 Potentially vulnerable - developer@it-offshore.co.uk
Alpine Linux 3.12
community
firejail-doc 0.9.62 Potentially vulnerable - developer@it-offshore.co.uk
Alpine Linux 3.12
community
firejail-bash-completion 0.9.62 Potentially vulnerable - developer@it-offshore.co.uk
Alpine Linux 3.13
community
firejail 0.9.64 Potentially vulnerable - developer@it-offshore.co.uk
Alpine Linux 3.13
community
firejail-doc 0.9.64 Potentially vulnerable - developer@it-offshore.co.uk
Alpine Linux 3.13
community
firejail-bash-completion 0.9.64 Potentially vulnerable - developer@it-offshore.co.uk
Alpine Linux Edge
community
firejail-bash-completion 0.9.64 Potentially vulnerable - developer@it-offshore.co.uk
Alpine Linux Edge
community
firejail-doc 0.9.64 Potentially vulnerable - developer@it-offshore.co.uk
Alpine Linux Edge
community
firejail 0.9.64 Potentially vulnerable - developer@it-offshore.co.uk
ALT Linux p9 firejail 0.9.64 Potentially vulnerable Development/Tools darktemplar@altlinux.org
ALT Sisyphus firejail 0.9.64.2 Potentially vulnerable Development/Tools darktemplar@altlinux.org
antiX-17
dev
firejail 0.9.58.2 Potentially vulnerable dev reiner@reiner-h.de
antiX-19
main
firejail 0.9.62.4 Potentially vulnerable main reiner@reiner-h.de
AOSC firejail 0.9.62 Potentially vulnerable security fallback-mnt-aosc@repology
Arch
community
firejail 0.9.64.4 - -
AUR firejail-git r6849.34cec53a - algebro@aur
AUR firejail-no-apparmor 0.9.64.4 - kr1ss@aur
Astra Orel Stable
main
firejail 0.9.58.2 Potentially vulnerable utils reiner@reiner-h.de
Astra Orel Current
main
firejail 0.9.58.2 Potentially vulnerable utils reiner@reiner-h.de
Chaotic-AUR firejail-git r7066.0672a2e12 - -
Debian Oldstable
oldstable/main
firejail 0.9.44.8 Potentially vulnerable misc reiner@reiner-h.de
Debian Stable
stable/main
firejail 0.9.58.2 Potentially vulnerable misc reiner@reiner-h.de
Debian Stable Backports
main
firejail 0.9.64.4 misc reiner@reiner-h.de
Debian Testing
testing/main
firejail 0.9.64.4 misc reiner@reiner-h.de
Debian Unstable
main
firejail 0.9.64.4 misc reiner@reiner-h.de
Deepin
main
firejail 0.9.58.2 Potentially vulnerable misc reiner@reiner-h.de
Devuan 1.0 (Jessie)
jessie/main
firejail 0.9.42rc2 Potentially vulnerable misc nextime@devuan.org
Devuan 2.0 (ASCII)
ascii/main
firejail 0.9.42rc2 Potentially vulnerable misc nextime@devuan.org
Devuan 3.0 (Beowulf)
beowulf/main
firejail 0.9.58.2 Potentially vulnerable misc reiner@reiner-h.de
Devuan 4.0 (Chimaera)
chimaera/main
firejail 0.9.64.4 misc reiner@reiner-h.de
Devuan Unstable
unstable/main
firejail 0.9.64.4 misc reiner@reiner-h.de
DistroWatch.com firejail 0.9.64.4 - -
Fedora 28
updates
firejail 0.9.56 Potentially vulnerable Unspecified -
Fedora 29
updates
firejail 0.9.56 Potentially vulnerable Unspecified -
Fedora 30
updates
firejail 0.9.62 Potentially vulnerable Unspecified -
Fedora 30
release
firejail 0.9.56 Potentially vulnerable Unspecified -
Fedora 31
updates
firejail 0.9.62.4 Potentially vulnerable Unspecified -
Fedora 31
release
firejail 0.9.56 Potentially vulnerable Unspecified -
Fedora 32
updates
firejail 0.9.62.4 Potentially vulnerable Unspecified -
Fedora 32
release
firejail 0.9.62 Potentially vulnerable Unspecified -
Fedora 33
updates
firejail 0.9.64 Potentially vulnerable Unspecified -
Fedora 33
release
firejail 0.9.62.4 Potentially vulnerable Unspecified -
Fedora Rawhide firejail 0.9.64.4 Unspecified -
freshcode.club firejail 0.9.64.2 Potentially vulnerable - -
Funtoo 1.4
nokit
sys-apps/firejail 0.9.56 Potentially vulnerable sys-apps aidecoe@gentoo.org
Funtoo 1.4
nokit
sys-apps/firejail 0.9.56 Potentially vulnerable sys-apps aidecoe@gentoo.org
Funtoo 1.4
nokit
sys-apps/firejail 0.9.50 Potentially vulnerable sys-apps aidecoe@gentoo.org
Funtoo 1.4
nokit
sys-apps/firejail-lts 0.9.38.12 Potentially vulnerable sys-apps aidecoe@gentoo.org
Funtoo 1.4
nokit
sys-apps/firejail-lts 0.9.38.10 Potentially vulnerable sys-apps aidecoe@gentoo.org
Gentoo sys-apps/firejail 9999 sys-apps hlein@korelogic.com, proxy-maint@gentoo.org
Gentoo sys-apps/firejail 0.9.64.4 sys-apps hlein@korelogic.com, proxy-maint@gentoo.org
Gentoo sys-apps/firejail-lts 0.9.56.2 Potentially vulnerable sys-apps hlein@korelogic.com, proxy-maint@gentoo.org
Gentoo sys-apps/firejail-lts 0.9.56.2 Potentially vulnerable sys-apps hlein@korelogic.com, proxy-maint@gentoo.org
GoboLinux FireJail git Potentially vulnerable - -
Hyperbola
community
firejail-lts 0.9.56.2 Potentially vulnerable - -
Kali Linux Rolling
main
firejail 0.9.64.4 misc reiner@reiner-h.de
LiGurOS stable sys-apps/firejail 9999 sys-apps hlein@korelogic.com, proxy-maint@gentoo.org
LiGurOS stable sys-apps/firejail 0.9.64.4 sys-apps hlein@korelogic.com, proxy-maint@gentoo.org
LiGurOS stable sys-apps/firejail-lts 0.9.56.2 Potentially vulnerable sys-apps hlein@korelogic.com, proxy-maint@gentoo.org
LiGurOS stable sys-apps/firejail-lts 0.9.56.2 Potentially vulnerable sys-apps hlein@korelogic.com, proxy-maint@gentoo.org
LiGurOS develop sys-apps/firejail 9999 sys-apps hlein@korelogic.com, proxy-maint@gentoo.org
LiGurOS develop sys-apps/firejail 0.9.64.4 sys-apps hlein@korelogic.com, proxy-maint@gentoo.org
LiGurOS develop sys-apps/firejail-lts 0.9.56.2 Potentially vulnerable sys-apps hlein@korelogic.com, proxy-maint@gentoo.org
LiGurOS develop sys-apps/firejail-lts 0.9.56.2 Potentially vulnerable sys-apps hlein@korelogic.com, proxy-maint@gentoo.org
Mageia 7
core/release
firejail 0.9.56 Potentially vulnerable System/Base -
Mageia 7
core/updates
firejail 0.9.56 Potentially vulnerable System/Base -
Mageia 7
core/updates
firejail 0.9.56 Potentially vulnerable System/Base -
Mageia 8
core/release
firejail 0.9.64 Potentially vulnerable System/Base -
Mageia Cauldron
core/release
firejail 0.9.64.4 System/Base -
Manjaro Stable
community
firejail 0.9.64.4 - -
Manjaro Testing
community
firejail 0.9.64.4 - -
Manjaro Unstable
community
firejail 0.9.64.4 - -
MX Linux MX-15
main
firejail 0.9.50 Potentially vulnerable utils stevep@mxlinux.org
MX Linux MX-15 Testing
test
firejail 0.9.60 Potentially vulnerable utils stevep@mxlinux.org
MX Linux MX-17
main
firejail 0.9.50 Potentially vulnerable utils stevep@mxlinux.org
MX Linux MX-17 Testing
test
firejail 0.9.64.2 Potentially vulnerable utils stevep@mxlinux.org
MX Linux MX-19 Testing
test
firejail 0.9.64.2 Potentially vulnerable utils stevep@mxlinux.org
nixpkgs stable firejail 0.9.64.4 - 7c6f434c@mail.ru
nixpkgs unstable firejail 0.9.64.4 - 7c6f434c@mail.ru
openSUSE Leap 15.2
updates/oss
firejail 0.9.64.4 Productivity/Security -
openSUSE Leap 15.2
main/oss
firejail 0.9.62 Potentially vulnerable Productivity/Security -
openSUSE Leap 15.2
updates/oss
firejail 0.9.62 Potentially vulnerable Productivity/Security -
openSUSE Leap 15.3
main/oss
firejail 0.9.64.4 Productivity/Security -
openSUSE Tumbleweed firejail 0.9.64.4 Productivity/Security -
Parabola
community
firejail 0.9.64.4 - -
Pardus 17
main
firejail 0.9.44.8 Potentially vulnerable misc reiner@reiner-h.de
Pardus 19
main
firejail 0.9.58.2 Potentially vulnerable misc reiner@reiner-h.de
Pardus 19
main
firejail 0.9.58.2 Potentially vulnerable misc reiner@reiner-h.de
Pardus 19
main
firejail 0.9.58.2 Potentially vulnerable misc reiner@reiner-h.de
Pardus 19
updates/main
firejail 0.9.58.2 Potentially vulnerable misc reiner@reiner-h.de
Pardus 19
updates/main
firejail 0.9.58.2 Potentially vulnerable misc reiner@reiner-h.de
Parrot
main
firejail 0.9.64.4 misc reiner@reiner-h.de
PCLinuxOS firejail 0.9.64.4 File tools -
PLD Linux firejail 0.9.62 Potentially vulnerable - -
PureOS Amber firejail 0.9.58.2 Potentially vulnerable misc reiner@reiner-h.de
PureOS landing firejail 0.9.64.4 misc reiner@reiner-h.de
Raspbian Oldstable
main
firejail 0.9.44.8 Potentially vulnerable misc reiner@reiner-h.de
Raspbian Stable
main
firejail 0.9.58.2 Potentially vulnerable misc reiner@reiner-h.de
Raspbian Testing
main
firejail 0.9.64.4 misc reiner@reiner-h.de
Rosa 2014.1
contrib/updates
firejail 0.9.46 Potentially vulnerable - -
Rosa 2016.1
main/updates
firejail 0.9.60 Potentially vulnerable - -
Rosa 2016.1
contrib/release
firejail 0.9.44.4 Potentially vulnerable - -
Rosa 2019.1
main/release
firejail 0.9.60 Potentially vulnerable Development/Tools m.novosyolov@rosalinux.ru
SlackBuilds system/firejail 0.9.64.4 system willysr@slackbuilds.org
SliTaz Cooking firejail 0.9.62 Potentially vulnerable security pascal.bellard@slitaz.org
SliTaz Next firejail 0.9.34 Potentially vulnerable security pascal.bellard@slitaz.org
Solus firejail-dbginfo 0.9.60 Potentially vulnerable debug bmeyers@datadrake.com
Solus firejail 0.9.60 Potentially vulnerable security bmeyers@datadrake.com
Trisquel 8.0
flidas-updates/main
firejail 0.9.38.10 Potentially vulnerable universe/misc reiner@reiner-h.de
Trisquel 8.0
flidas/main
firejail 0.9.38 Potentially vulnerable universe/misc reiner@reiner-h.de
Trisquel 9.0
etiona/main
firejail 0.9.52 Potentially vulnerable universe/misc reiner@reiner-h.de
Ubuntu 16.04
xenial-updates/universe
firejail 0.9.38.10 Potentially vulnerable universe/misc reiner@reiner-h.de
Ubuntu 16.04
xenial/universe
firejail 0.9.38 Potentially vulnerable universe/misc reiner@reiner-h.de
Ubuntu 18.04
bionic/universe
firejail 0.9.52 Potentially vulnerable universe/misc reiner@reiner-h.de
Ubuntu 20.04
focal/universe
firejail 0.9.62 Potentially vulnerable universe/misc reiner@reiner-h.de
Ubuntu 20.10
groovy/universe
firejail 0.9.62.4 Potentially vulnerable universe/misc reiner@reiner-h.de
Void Linux x86_64
x86_64
firejail 0.9.64.4 - duncaen@voidlinux.org