Versions Packages Information History CVEs Related Badges Report

Versions for file-roller

181 package(s) known

Repository Package name Version Category Maintainer(s)
AlmaLinux 8
AppStream
file-roller 3.28.1 Potentially vulnerable Unspecified packager@almalinux.org
Alpine Linux 3.11
community
file-roller 3.32.3 Potentially vulnerable - oss@cogitri.dev
Alpine Linux 3.11
community
file-roller-lang 3.32.3 Potentially vulnerable - oss@cogitri.dev
Alpine Linux 3.12
community
file-roller 3.36.2 Potentially vulnerable - oss@cogitri.dev
Alpine Linux 3.12
community
file-roller-lang 3.36.2 Potentially vulnerable - oss@cogitri.dev
Alpine Linux 3.13
community
file-roller 3.38.0 Potentially vulnerable - oss@cogitri.dev
Alpine Linux 3.13
community
file-roller-lang 3.38.0 Potentially vulnerable - oss@cogitri.dev
Alpine Linux 3.14
community
file-roller-lang 3.40.0 - oss@cogitri.dev
Alpine Linux 3.14
community
file-roller 3.40.0 - oss@cogitri.dev
Alpine Linux 3.15
community
file-roller-lang 3.40.0 - oss@cogitri.dev
Alpine Linux 3.15
community
file-roller 3.40.0 - oss@cogitri.dev
Alpine Linux 3.16
community
file-roller 3.40.0 - oss@cogitri.dev
Alpine Linux 3.16
community
file-roller-lang 3.40.0 - oss@cogitri.dev
Alpine Linux Edge
community
file-roller-lang 3.40.0 - oss@cogitri.dev
Alpine Linux Edge
community
file-roller 3.40.0 - oss@cogitri.dev
ALT Linux p9 file-roller 3.32.2 Potentially vulnerable File tools aris@altlinux.org
ALT Linux p10 file-roller 3.40.0 File tools aris@altlinux.org
ALT Sisyphus file-roller 3.42.0 File tools aris@altlinux.org
Amazon Linux 2 file-roller 3.28.1 Potentially vulnerable Unspecified -
Amazon Linux 2 file-roller 3.22.3 Potentially vulnerable Unspecified -
Amazon Linux 2 file-roller 3.22.3 Potentially vulnerable Unspecified -
AOSC file-roller 3.40.0 gnome fallback-mnt-aosc@repology
Arch
extra
file-roller 3.42.0 - -
Arch Linux 32 i486
extra
file-roller 3.42.0 - -
Arch Linux 32 i686
extra
file-roller 3.42.0 - -
Arch Linux 32 pentium4
extra
file-roller 3.42.0 - -
Arch Linux ARM aarch64
extra
file-roller 3.42.0 - -
Arch Linux ARM aarch64
extra
file-roller-debug 3.42.0 - -
Arch Linux ARM armv7h
extra
file-roller 3.42.0 - -
Arch Linux ARM armv7h
extra
file-roller-debug 3.42.0 - -
AUR file-roller-git 3.36.2.r2.gfc6bbed2 - fallback-mnt-aur@repology
AUR file-roller-tmp 3.36.2 Potentially vulnerable - andy_vetrov@aur
AUR file-roller-ja 3.26.2 Potentially vulnerable - fallback-mnt-aur@repology
AUR file-roller2-nn 2.32.2 Potentially vulnerable - bidulock@aur
Artix
world
file-roller 3.42.0 - -
Ataraxia GNU/Linux file-roller 3.40.0 gnome nagakamira@gmail.com
CentOS 6
os
file-roller 2.28.2 Potentially vulnerable Applications/Archiving -
CentOS 7
os
file-roller 3.28.1 Potentially vulnerable Unspecified -
CentOS 8
AppStream
file-roller 3.28.1 Potentially vulnerable Unspecified bugs@centos.org
CentOS Stream 8
AppStream
file-roller 3.28.1 Potentially vulnerable Unspecified bugs@centos.org
CentOS Stream 8
AppStream
file-roller 3.28.1 Potentially vulnerable Unspecified bugs@centos.org
Cygwin file-roller 3.26.2 Potentially vulnerable Archive orphaned@cygwin
Cygwin file-roller-debuginfo 3.26.2 Potentially vulnerable Debug orphaned@cygwin
Cygwin nautilus-file-roller 3.26.2 Potentially vulnerable Archive orphaned@cygwin
Debian 8
jessie/main
file-roller 3.14.1 Potentially vulnerable gnome pkg-gnome-maintainers@lists.alioth.debian.org, andreas@fatal.se, biebl@debian.org, bigon@debian.org, sjoerd@debian.org
Debian 9
stretch/main
file-roller 3.22.3 Potentially vulnerable gnome pkg-gnome-maintainers@lists.alioth.debian.org, biebl@debian.org, bigon@debian.org, pochu@debian.org
Debian 10
buster/main
file-roller 3.30.1 Potentially vulnerable gnome pkg-gnome-maintainers@lists.alioth.debian.org, biebl@debian.org, jbicha@debian.org
Debian 11
bullseye/main
file-roller 3.38.1 gnome pkg-gnome-maintainers@lists.alioth.debian.org, jbicha@debian.org
Debian 12
bookworm/main
file-roller 3.42.0 gnome pkg-gnome-maintainers@lists.alioth.debian.org, jbicha@debian.org
Debian Unstable
sid/main
file-roller 3.42.0 gnome pkg-gnome-maintainers@lists.alioth.debian.org, jbicha@debian.org
Deepin
main
file-roller 3.30.2.1 Potentially vulnerable - pkg-gnome-maintainers@lists.alioth.debian.org
Devuan 1.0
jessie/main
file-roller 3.14.1 Potentially vulnerable gnome pkg-gnome-maintainers@lists.alioth.debian.org, andreas@fatal.se, biebl@debian.org, bigon@debian.org, sjoerd@debian.org
Devuan 2.0
ascii/main
file-roller 3.22.3 Potentially vulnerable gnome pkg-gnome-maintainers@lists.alioth.debian.org, biebl@debian.org, bigon@debian.org, pochu@debian.org
Devuan 3.0
beowulf/main
file-roller 3.30.1 Potentially vulnerable gnome pkg-gnome-maintainers@lists.alioth.debian.org, biebl@debian.org, jbicha@debian.org
Devuan 4.0
chimaera/main
file-roller 3.38.1 gnome pkg-gnome-maintainers@lists.alioth.debian.org, jbicha@debian.org
Devuan Unstable
unstable/main
file-roller 3.42.0 gnome pkg-gnome-maintainers@lists.alioth.debian.org, jbicha@debian.org
EuroLinux 8
appstream
file-roller 3.28.1 Potentially vulnerable Unspecified -
EuroLinux 8
appstream
file-roller 3.28.1 Potentially vulnerable Unspecified -
EuroLinux 8
appstream
file-roller 3.28.1 Potentially vulnerable Unspecified -
EuroLinux 8
appstream
file-roller 3.28.1 Potentially vulnerable Unspecified -
Exherbo
gnome
gnome-desktop/file-roller 3.42.0 gnome-desktop fallback-mnt-exherbo@repology
Fedora 26
release
file-roller 3.24.1 Potentially vulnerable Unspecified -
Fedora 27
updates
file-roller 3.26.2 Potentially vulnerable Unspecified -
Fedora 27
release
file-roller 3.26.1 Potentially vulnerable Unspecified -
Fedora 28
updates
file-roller 3.28.1 Potentially vulnerable Unspecified -
Fedora 28
release
file-roller 3.28.0 Potentially vulnerable Unspecified -
Fedora 29
release
file-roller 3.30.1 Potentially vulnerable Unspecified -
Fedora 30
updates
file-roller 3.32.3 Potentially vulnerable Unspecified -
Fedora 30
release
file-roller 3.32.1 Potentially vulnerable Unspecified -
Fedora 31
updates
file-roller 3.32.5 Potentially vulnerable Unspecified -
Fedora 31
release
file-roller 3.32.2 Potentially vulnerable Unspecified -
Fedora 32
updates
file-roller 3.36.3 Potentially vulnerable Unspecified -
Fedora 32
release
file-roller 3.36.1 Potentially vulnerable Unspecified -
Fedora 33
release
file-roller 3.38.0 Potentially vulnerable Unspecified -
Fedora 34
updates
file-roller 3.40.0 Unspecified -
Fedora 34
release
file-roller 3.38.0 Potentially vulnerable Unspecified -
Fedora 35
release
file-roller 3.40.0 Unspecified -
Fedora 36
release
file-roller 3.42.0 Unspecified -
Fedora Rawhide
development
file-roller 3.42.0 Unspecified -
FreeBSD Ports archivers/file-roller 3.42.0 archivers gnome@freebsd.org
Gentoo app-arch/file-roller 3.42.0 app-arch gnome@gentoo.org
GNU Guix file-roller 3.40.0 - -
GoboLinux File-Roller 2.24.2 Potentially vulnerable - -
Homebrew file-roller 3.42.0 - -
Kali Linux Rolling
main
file-roller 3.42.0 gnome pkg-gnome-maintainers@lists.alioth.debian.org, jbicha@debian.org
LiGurOS stable app-arch/file-roller 3.42.0 app-arch gnome@gentoo.org
LiGurOS develop app-arch/file-roller 3.42.0 app-arch gnome@gentoo.org
Linux Mint 17
upstream
file-roller 3.6.3.2 Potentially vulnerable gnome root@linuxmint.com
Linux Mint 17.1
upstream
file-roller 3.6.3.2 Potentially vulnerable gnome root@linuxmint.com
Linux Mint 17.2
upstream
file-roller 3.6.3.2 Potentially vulnerable gnome root@linuxmint.com
Linux Mint 17.3
upstream
file-roller 3.6.3.2 Potentially vulnerable gnome root@linuxmint.com
MacPorts file-roller 3.26.2 Potentially vulnerable gnome devans@macports, dbevans@github
Mageia 7
core/updates
file-roller 3.32.1 Potentially vulnerable Archiving/Compression -
Mageia 7
core/updates
file-roller 3.32.1 Potentially vulnerable Archiving/Compression -
Mageia 7
core/release
file-roller 3.32.1 Potentially vulnerable Archiving/Compression -
Mageia 8
core/release
file-roller 3.38.0 Potentially vulnerable Archiving/Compression -
Mageia 8
core/updates
file-roller 3.38.0 Potentially vulnerable Archiving/Compression -
Mageia Cauldron
core/release
file-roller 3.42.0 Archiving/Compression -
Manjaro Stable
extra
file-roller 3.42.0 - -
Manjaro Testing
extra
file-roller 3.42.0 - -
Manjaro Unstable
extra
file-roller 3.42.0 - -
MidnightBSD mports archivers/file-roller 3.28.1 Potentially vulnerable gnome -
nixpkgs stable 21.05 file-roller 3.40.0 gnome torhedinbronner@gmail.com, daniel@serbanescu.dk, maxeaubrey@gmail.com
nixpkgs stable 21.11 file-roller 3.40.0 gnome torhedinbronner@gmail.com, daniel@serbanescu.dk, maxeaubrey@gmail.com, post@davidak.de, rjl931189261@126.com
nixpkgs stable 21.11 file-roller 3.40.0 pantheon torhedinbronner@gmail.com, daniel@serbanescu.dk, maxeaubrey@gmail.com, post@davidak.de, rjl931189261@126.com
nixpkgs stable 22.05 file-roller 3.42.0 gnome rjl931189261@126.com, torhedinbronner@gmail.com, daniel@serbanescu.dk, maxeaubrey@gmail.com, post@davidak.de
nixpkgs unstable file-roller 3.42.0 gnome rjl931189261@126.com, torhedinbronner@gmail.com, jtojnar@gmail.com, daniel@serbanescu.dk, maxeaubrey@gmail.com, post@davidak.de
OpenBSD Ports x11/gnome/file-roller 3.42.0 archivers ajacoutot@openbsd.org, jasper@openbsd.org
openEuler 20.03
source
file-roller 3.30.1 Potentially vulnerable Unspecified -
OpenMandriva 4.0
main/release
file-roller 3.32.1 Potentially vulnerable Archiving/Compression bero@lindev.ch
OpenMandriva 4.1
main/release
file-roller 3.32.3 Potentially vulnerable Archiving/Compression angrypenguinpoland@gmail.com
OpenMandriva 4.2
main/release
file-roller 3.38.0 Potentially vulnerable Archiving/Compression tpgxyz@gmail.com
OpenMandriva Rolling
main/release
file-roller 3.40.0 Archiving/Compression angrypenguinpoland@gmail.com
OpenMandriva Cooker
main/release
file-roller 3.42.0 Archiving/Compression angrypenguinpoland@gmail.com
openSUSE Leap 42.3
main/oss
file-roller 3.20.3 Potentially vulnerable Productivity/Archiving/Compression -
openSUSE Leap 15.0
main/oss
file-roller 3.26.2 Potentially vulnerable Productivity/Archiving/Compression -
openSUSE Leap 15.1
updates/oss
file-roller 3.26.2 Potentially vulnerable Productivity/Archiving/Compression -
openSUSE Leap 15.1
main/oss
file-roller 3.26.2 Potentially vulnerable Productivity/Archiving/Compression -
openSUSE Leap 15.2
main/oss
file-roller 3.32.5 Potentially vulnerable Productivity/Archiving/Compression -
openSUSE Leap 15.2
updates/oss
file-roller 3.32.5 Potentially vulnerable Productivity/Archiving/Compression -
openSUSE Leap 15.3
main/oss
file-roller 3.32.5 Potentially vulnerable Productivity/Archiving/Compression -
openSUSE Leap 15.4
main/oss
file-roller 3.40.0 Productivity/Archiving/Compression -
openSUSE Tumbleweed
src-oss
file-roller 3.42.0 Productivity/Archiving/Compression -
Parabola
libre
file-roller-debug 3.40.0 - -
Parabola
libre
file-roller 3.40.0 - -
Pardus 17
main
file-roller 3.22.3 Potentially vulnerable gnome pkg-gnome-maintainers@lists.alioth.debian.org, andreas@fatal.se, biebl@debian.org, bigon@debian.org
Pardus 19
main
file-roller 3.30.1 Potentially vulnerable gnome pkg-gnome-maintainers@lists.alioth.debian.org, biebl@debian.org, jbicha@debian.org
Pardus 21
main
file-roller 3.38.1 gnome pkg-gnome-maintainers@lists.alioth.debian.org, jbicha@debian.org
Parrot
parrot/main
file-roller 3.38.1 gnome pkg-gnome-maintainers@lists.alioth.debian.org, jbicha@debian.org
Parrot
parrot-updates/main
file-roller 3.38.1 gnome pkg-gnome-maintainers@lists.alioth.debian.org, jbicha@debian.org
PCLinuxOS file-roller 3.40.0 Archiving/Compression -
Pisi Linux
main
file-roller 3.42.0 app:gui osman.erkan@pisilinux.org
pkgsrc current archivers/file-roller 3.38.0 Potentially vulnerable archivers pkgsrc-users@netbsd.org
PLD Linux file-roller 3.42.0 - -
PureOS Amber file-roller 3.30.1 Potentially vulnerable misc pkg-gnome-maintainers@lists.alioth.debian.org, biebl@debian.org, jbicha@debian.org
PureOS landing file-roller 3.38.1 misc pkg-gnome-maintainers@lists.alioth.debian.org, jbicha@debian.org
Raspbian Oldstable
main
file-roller 3.30.1 Potentially vulnerable gnome pkg-gnome-maintainers@lists.alioth.debian.org, biebl@debian.org, jbicha@debian.org
Raspbian Stable
main
file-roller 3.38.1 gnome pkg-gnome-maintainers@lists.alioth.debian.org, jbicha@debian.org
Raspbian Testing
main
file-roller 3.42.0 gnome pkg-gnome-maintainers@lists.alioth.debian.org, jbicha@debian.org
Rocky Linux 8
AppStream
file-roller 3.28.1 Potentially vulnerable Unspecified infrastructure@rockylinux.org
Rosa 2014.1
main/updates
file-roller 3.16.4 Potentially vulnerable - -
Rosa 2014.1
main/release
file-roller 3.12.2 Potentially vulnerable - -
Rosa 2016.1
main/release
file-roller 3.22.2 Potentially vulnerable - -
Rosa 2021.1
main/release
file-roller 3.40.0 Archiving/Compression alexander@mezon.ru
Rosa Server 6.9
base/release
file-roller 2.28.2 Potentially vulnerable Applications/Archiving andrew.lukoshko@rosalab.ru
Rosa Server 7.3
base/release
file-roller 3.14.2 Potentially vulnerable Applications/Archiving alex2048@mail.ru
Rosa Server 7.5
base/release
file-roller 3.22.3 Potentially vulnerable Unspecified alex2048@mail.ru
Rosa Server 7.5
base/release
file-roller 3.14.2 Potentially vulnerable Applications/Archiving alex2048@mail.ru
Scientific Linux 7.x file-roller 3.28.1 Potentially vulnerable Unspecified -
Scientific Linux 7.x file-roller 3.22.3 Potentially vulnerable Unspecified -
Scientific Linux 7.x file-roller 3.14.2 Potentially vulnerable Applications/Archiving -
Scientific Linux 7.x file-roller 3.14.2 Potentially vulnerable Applications/Archiving -
Scientific Linux 7.x file-roller 3.8.3 Potentially vulnerable Applications/Archiving -
Scientific Linux 7.x file-roller 3.8.3 Potentially vulnerable Applications/Archiving -
SlackBuilds system/file-roller 3.36.2 Potentially vulnerable system frank.endres@sud-ouest.org
Solus file-roller 3.42.0 desktop.gnome zachbacon@vba-m.com
Solus file-roller-dbginfo 3.42.0 debug zachbacon@vba-m.com
T2 SDE file-roller 3.42.0 extra/archive extra/desktop/gnome vadja@gmx.de
Termux file-roller 3.40.0 - dev.yisus@hotmail.com
Trisquel 6.0
toutatis/main
file-roller 3.4.1 Potentially vulnerable gnome ubuntu-desktop@lists.ubuntu.com, pkg-gnome-maintainers@lists.alioth.debian.org
Trisquel 7.0
belenos-updates/main
file-roller 3.10.2.1 Potentially vulnerable gnome ubuntu-devel-discuss@lists.ubuntu.com, jbicha@ubuntu.com, pkg-gnome-maintainers@lists.alioth.debian.org
Trisquel 7.0
belenos/main
file-roller 3.10.2.1 Potentially vulnerable gnome ubuntu-devel-discuss@lists.ubuntu.com, jbicha@ubuntu.com, pkg-gnome-maintainers@lists.alioth.debian.org
Trisquel 8.0
flidas-updates/main
file-roller 3.16.5 Potentially vulnerable gnome ubuntu-devel-discuss@lists.ubuntu.com, pkg-gnome-maintainers@lists.alioth.debian.org
Trisquel 9.0
etiona/main
file-roller 3.28.0 Potentially vulnerable gnome ubuntu-devel-discuss@lists.ubuntu.com, biebl@debian.org, bigon@debian.org, jbicha@debian.org
Trisquel 9.0
etiona-updates/main
file-roller 3.28.0 Potentially vulnerable gnome ubuntu-devel-discuss@lists.ubuntu.com, biebl@debian.org, bigon@debian.org, jbicha@debian.org
Trisquel 10.0
nabia-updates/main
file-roller 3.36.3 Potentially vulnerable gnome ubuntu-devel-discuss@lists.ubuntu.com, jbicha@debian.org
Trisquel 10.0
nabia/main
file-roller 3.36.1 Potentially vulnerable gnome pkg-gnome-maintainers@lists.alioth.debian.org, jbicha@debian.org
Ubuntu 14.04
trusty/main
file-roller 3.10.2.1 Potentially vulnerable gnome ubuntu-devel-discuss@lists.ubuntu.com, biebl@debian.org, jbicha@ubuntu.com, pkg-gnome-maintainers@lists.alioth.debian.org
Ubuntu 14.04
trusty-updates/main
file-roller 3.10.2.1 Potentially vulnerable gnome ubuntu-devel-discuss@lists.ubuntu.com, jbicha@ubuntu.com, pkg-gnome-maintainers@lists.alioth.debian.org
Ubuntu 16.04
xenial-updates/main
file-roller 3.16.5 Potentially vulnerable gnome ubuntu-devel-discuss@lists.ubuntu.com, pkg-gnome-maintainers@lists.alioth.debian.org
Ubuntu 16.04
xenial/main
file-roller 3.16.4 Potentially vulnerable gnome ubuntu-devel-discuss@lists.ubuntu.com, biebl@debian.org, pkg-gnome-maintainers@lists.alioth.debian.org
Ubuntu 18.04
bionic-updates/main
file-roller 3.28.0 Potentially vulnerable gnome ubuntu-devel-discuss@lists.ubuntu.com, biebl@debian.org, bigon@debian.org, jbicha@debian.org
Ubuntu 18.04
bionic/main
file-roller 3.28.0 Potentially vulnerable gnome ubuntu-devel-discuss@lists.ubuntu.com, biebl@debian.org, bigon@debian.org, jbicha@debian.org
Ubuntu 20.04
focal-updates/main
file-roller 3.36.3 Potentially vulnerable gnome ubuntu-devel-discuss@lists.ubuntu.com, jbicha@debian.org
Ubuntu 20.04
focal/main
file-roller 3.36.1 Potentially vulnerable gnome pkg-gnome-maintainers@lists.alioth.debian.org, jbicha@debian.org
Ubuntu 21.04
hirsute/main
file-roller 3.38.1 gnome pkg-gnome-maintainers@lists.alioth.debian.org, jbicha@debian.org
Ubuntu 21.10
impish/main
file-roller 3.40.0 gnome pkg-gnome-maintainers@lists.alioth.debian.org, jbicha@debian.org
Ubuntu 22.04
jammy/main
file-roller 3.42.0 gnome pkg-gnome-maintainers@lists.alioth.debian.org, jbicha@debian.org
Ubuntu 22.10
kinetic/main
file-roller 3.42.0 gnome pkg-gnome-maintainers@lists.alioth.debian.org, jbicha@debian.org
Void Linux x86_64
x86_64
file-roller 3.40.0 - gottox@voidlinux.org
Wikidata Archive Manager 3.42.0 - -