Versions Packages Information History CVEs Related Badges Report

Vulnerabilities for file-roller

CVE ID CPE Affected version(s)
CVE-2013-4668 2013-07-18T16:51Z 2013-08-22T06:54Z
vendor
paolo_bacchilega
product
file_roller
3.6.0 3.6.1 3.6.1.1 3.6.2 3.8.0 3.8.1 3.9.0
CVE-2016-7162 2016-09-26T15:59Z 2016-09-28T15:26Z
vendor
paolo_bacchilega
product
file_roller
3.5.4 3.6.0 3.6.1 3.6.1.1 3.6.2 3.6.3 3.6.4 3.8.0 3.8.1 3.8.2 3.8.3 3.9.0 3.9.1 3.9.2 3.9.3 3.10 3.15 3.20 3.20.1 3.20.2
CVE-2019-16680 2019-09-21T21:15Z 2019-12-20T17:23Z
vendor
gnome
product
file-roller
(-∞, 3.29.91)
CVE-2020-11736 2020-04-13T19:15Z 2020-09-14T02:15Z
vendor
gnome
product
file-roller
(-∞, 3.36.1]