Versions Packages Information History CVEs Related Badges Report

Packages for faust

97 package(s) known

faust

2.40.0 (2.40.0-r2)

faust-dev

2.40.0 (2.40.0-r2)

faust-doc

2.40.0 (2.40.0-r2)

faust-static

2.40.0 (2.40.0-r2)

faust-tools

2.40.0 (2.40.0-r2)

faust-vim

2.40.0 (2.40.0-r2)

faust

0.9.90 Potentially vulnerable (0.9.90-alt2.2)

faust

0.9.90 Potentially vulnerable (0.9.90-alt4)

faust

0.9.90 Potentially vulnerable (0.9.90-alt4)
Arch
community

faust

2.41.1 (2.41.1-2)

faust

2.37.3 (2.37.3-1.0)

faust

2.37.3 (2.37.3-2.0)

faust

2.37.3 (2.37.3-2.0)

faust

2.41.1 (2.41.1-2)

faust-debug

2.41.1 (2.41.1-2)

faust

2.41.1 (2.41.1-2)

faust-debug

2.41.1 (2.41.1-2)

faust-git

2.44.3.r12517.71d87c0ae (2:2.44.3.r12517.71d87c0ae-1)
Debian 8
jessie/main

faust

0.9.46 Potentially vulnerable (0.9.46-2)
Deepin
main

faust

2.14.4 Potentially vulnerable (2.14.4~repack2-1)
Devuan 1.0
jessie/main

faust

0.9.46 Potentially vulnerable (0.9.46-2)
Devuan 2.0
ascii/main

faust

0.9.95 Potentially vulnerable (0.9.95~repack1-2)
Devuan 3.0
beowulf/main

faust

2.14.4 Potentially vulnerable (2.14.4~repack2-1)
Devuan 4.0
chimaera/main

faust

2.30.5 Potentially vulnerable (2.30.5~ds0-2)
Devuan Unstable
unstable/main

faust

2.41.1 (2.41.1~ds0-2)

audio/faust

2.41.1
Fedora 26
release

faust

0.9.46 Potentially vulnerable (0.9.46-11.fc26)
Fedora 27
release

faust

0.9.46 Potentially vulnerable (0.9.46-13.fc27)
Fedora 28
release

faust

0.9.46 Potentially vulnerable (0.9.46-14.fc28)
Fedora 29
release

faust

0.9.46 Potentially vulnerable (0.9.46-15.fc29)
Fedora 30
release

faust

0.9.46 Potentially vulnerable (0.9.46-16.fc30)
Fedora 31
release

faust

0.9.46 Potentially vulnerable (0.9.46-17.fc31)
Fedora 32
release

faust

0.9.46 Potentially vulnerable (0.9.46-18.fc32)
Fedora 33
release

faust

0.9.46 Potentially vulnerable (0.9.46-19.fc33)
Fedora 34
release

faust

0.9.46 Potentially vulnerable (0.9.46-20.fc34)
Fedora 35
release

faust

0.9.46 Potentially vulnerable (0.9.46-21.fc35)
Fedora 36
release

faust

0.9.46 Potentially vulnerable (0.9.46-22.fc36)
Fedora 37
development

faust

0.9.46 Potentially vulnerable (0.9.46-23.fc37)
Fedora Rawhide
development

faust

0.9.46 Potentially vulnerable (0.9.46-23.fc37)

audio/faust

2.41.1

faust

2.5.23 Potentially vulnerable

faust

0.9.90 Potentially vulnerable

faust

2.41.1

faust

2.41.1 (2.41.1~ds0-1)

faust-devel

2.11-20181109 Potentially vulnerable
Manjaro Stable
community

faust

2.41.1 (2.41.1-2)
  • Summary:
    A functional programming language for realtime audio signal processing.
  • License:
    • GPL2
  • Links(s):
Manjaro Testing
community

faust

2.41.1 (2.41.1-2)
  • Summary:
    A functional programming language for realtime audio signal processing.
  • License:
    • GPL2
  • Links(s):

faust

2.41.1 (2.41.1-2)
  • Summary:
    A functional programming language for realtime audio signal processing.
  • License:
    • GPL2
  • Links(s):

faust

0.9.90 Potentially vulnerable

faust-unstable

2020-08-27

faust

2.37.3

faust

0.9.90 Potentially vulnerable

faust

2.40.0

faust

0.9.90 Potentially vulnerable

faust

2.41.1

faust

0.9.90 Potentially vulnerable
openmamba
devel

faust

2.41.1 (2.41.1-1mamba)
OpenMandriva 4.2
unsupported/release

faust

2.27.2 Potentially vulnerable (2.27.2-1)
OpenMandriva Rolling
unsupported/release

faust

2.37.3 (2.37.3-1)
OpenMandriva Cooker
unsupported/release

faust

2.37.3 (2.37.3-1)
Parabola
community

faust

2.41.1 (2.41.1-2)

faust

0.9.95 Potentially vulnerable (0.9.95~repack1-2)

faust

2.14.4 Potentially vulnerable (2.14.4~repack2-1)

faust

2.30.5 Potentially vulnerable (2.30.5~ds0-2)
Parrot
parrot-updates/main

faust

2.30.5 Potentially vulnerable (2.30.5~ds0-2)
Parrot
parrot/main

faust

2.30.5 Potentially vulnerable (2.30.5~ds0-2)

faust

0.9.24 Potentially vulnerable (0.9.24-2pclos2013)
  • Summary:
    Faust AUdio Stream (real-time audio signal processing language)
  • Category:
    • Development/Other

faust

2.14.4 Potentially vulnerable (2.14.4~repack2-1)

faust

2.30.5 Potentially vulnerable (2.30.5~ds0-2)

faust

2.14.4 Potentially vulnerable (2.14.4~repack2-1)

faust

2.30.5 Potentially vulnerable (2.30.5~ds0-2)

faust

2.41.1 (2.41.1~ds0-1)
Rosa 2014.1
contrib/release

faust

0.9.67 Potentially vulnerable (0.9.67-2)
Rosa 2016.1
contrib/updates

faust

2.27.2 Potentially vulnerable (2.27.2-2)
Rosa 2016.1
contrib/release

faust

0.9.67 Potentially vulnerable (0.9.67-4)
Rosa 2021.1
contrib/release

faust

2.41.1 (2.41.1-1)
Trisquel 6.0
toutatis/main

faust

0.9.24 Potentially vulnerable (0.9.24-1)
Trisquel 7.0
belenos/main

faust

0.9.46 Potentially vulnerable (0.9.46-2)
Trisquel 8.0
flidas/main

faust

0.9.46 Potentially vulnerable (0.9.46-2)
Trisquel 9.0
etiona/main

faust

0.9.95 Potentially vulnerable (0.9.95~repack1-2)
Trisquel 10.0
nabia/main

faust

2.20.2 Potentially vulnerable (2.20.2~ds0-1)
Ubuntu 14.04
trusty/universe

faust

0.9.46 Potentially vulnerable (0.9.46-2)
Ubuntu 16.04
xenial/universe

faust

0.9.46 Potentially vulnerable (0.9.46-2)

faust

2.41.1 (2.41.1_1)