Versions Packages Information History CVEs Badges Report

Versions for fail2ban

175 package(s) known

Repository Package name Version Category Maintainer(s)
Alpine Linux 3.8
main
fail2ban 0.10.1 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
fail2ban-openrc 0.10.3.1 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
fail2ban-doc 0.10.3.1 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
fail2ban 0.10.3.1 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
fail2ban 0.10.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
fail2ban-openrc 0.10.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
fail2ban-doc 0.10.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
fail2ban-openrc 0.10.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
fail2ban-doc 0.10.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
fail2ban 0.10.4 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
fail2ban-openrc 0.11.1 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
fail2ban-doc 0.11.1 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
fail2ban 0.11.1 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
fail2ban-openrc 0.11.1 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
fail2ban-doc 0.11.1 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
fail2ban 0.11.1 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
fail2ban-doc 0.11.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
fail2ban 0.11.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
fail2ban-tests 0.11.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
fail2ban-openrc 0.11.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
fail2ban 0.11.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
fail2ban-openrc 0.11.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
fail2ban-doc 0.11.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
fail2ban-tests 0.11.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux Edge
main
fail2ban-doc 0.11.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux Edge
main
fail2ban-openrc 0.11.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux Edge
main
fail2ban-tests 0.11.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux Edge
main
fail2ban 0.11.2 Potentially vulnerable - ncopa@alpinelinux.org
ALT Linux p9 fail2ban 0.10.3.1 Potentially vulnerable Development/Python rider@altlinux.org
ALT Linux p10 fail2ban 0.11.2 Potentially vulnerable Development/Python lav@altlinux.org
ALT Sisyphus fail2ban 0.11.2 Potentially vulnerable Development/Python lav@altlinux.org
Amazon Linux 1
main
fail2ban 0.8.10 Potentially vulnerable System Environment/Daemons -
Arch
community
fail2ban 0.11.2 Potentially vulnerable - -
Arch Linux 32 i486
community
fail2ban 0.11.2 Potentially vulnerable - -
Arch Linux 32 i686
community
fail2ban 0.11.2 Potentially vulnerable - -
Arch Linux 32 pentium4
community
fail2ban 0.11.2 Potentially vulnerable - -
Arch Linux ARM aarch64
community
fail2ban 0.11.2 Potentially vulnerable - -
Arch Linux ARM armv7h
community
fail2ban 0.11.2 Potentially vulnerable - -
AUR fail2ban-git 0.10.4.r327.g1e59d53b - fallback-mnt-aur@repology
Artix
galaxy
fail2ban 0.11.2 Potentially vulnerable - -
Ataraxia GNU/Linux fail2ban 0.11.2 Potentially vulnerable security nagakamira@gmail.com
CRUX 3.5
contrib
fail2ban 0.11.2 Potentially vulnerable - tbier@posteo.de
CRUX 3.6
contrib
fail2ban 0.11.2 Potentially vulnerable - tbier@posteo.de
Debian 8
jessie/main
fail2ban 0.8.13 Potentially vulnerable net debian@onerussian.com
Debian 9
stretch/main
fail2ban 0.9.6 Potentially vulnerable net debian@onerussian.com
Debian 9 Backports
stretch-backports/main
fail2ban 0.10.2 Potentially vulnerable misc debian@onerussian.com
Debian 10
buster/main
fail2ban 0.10.2 Potentially vulnerable net debian@onerussian.com
Debian 11
bullseye/main
fail2ban 0.11.2 Potentially vulnerable net team+python@tracker.debian.org, debian@onerussian.com, sylvestre@debian.org
Debian 12
bookworm/main
fail2ban 0.11.2 Potentially vulnerable net team+python@tracker.debian.org, debian@onerussian.com, sylvestre@debian.org
Debian Unstable
sid/main
fail2ban 0.11.2 Potentially vulnerable net team+python@tracker.debian.org, debian@onerussian.com, sylvestre@debian.org
Deepin
main
fail2ban 0.10.2 Potentially vulnerable - debian@onerussian.com
Devuan 1.0
jessie/main
fail2ban 0.8.13 Potentially vulnerable net debian@onerussian.com
Devuan 2.0
ascii/main
fail2ban 0.9.6 Potentially vulnerable net debian@onerussian.com
Devuan 3.0
beowulf/main
fail2ban 0.10.2 Potentially vulnerable net debian@onerussian.com
Devuan 4.0
chimaera/main
fail2ban 0.11.2 Potentially vulnerable net team+python@tracker.debian.org, debian@onerussian.com, sylvestre@debian.org
Devuan Unstable
unstable/main
fail2ban 0.11.2 Potentially vulnerable net team+python@tracker.debian.org, debian@onerussian.com, sylvestre@debian.org
DPorts security/py-fail2ban 0.11.2 Potentially vulnerable security theis@gmx.at
Entware
armv5sf-k3.2
fail2ban 0.11.2 Potentially vulnerable net gandalf@gk2.net
Entware
aarch64-k3.10
fail2ban 0.11.2 Potentially vulnerable net gandalf@gk2.net
Entware
armv7sf-k2.6
fail2ban 0.11.2 Potentially vulnerable net gandalf@gk2.net
Entware
armv7sf-k3.2
fail2ban 0.11.2 Potentially vulnerable net gandalf@gk2.net
Entware
mipselsf-k3.4
fail2ban 0.11.2 Potentially vulnerable net gandalf@gk2.net
Entware
mipssf-k3.4
fail2ban 0.11.2 Potentially vulnerable net gandalf@gk2.net
Entware
x64-k3.2
fail2ban 0.11.2 Potentially vulnerable net gandalf@gk2.net
EPEL 6 fail2ban 0.9.6 Potentially vulnerable System Environment/Daemons -
EPEL 7 fail2ban 0.11.2 Potentially vulnerable Unspecified -
EPEL 8 fail2ban 0.11.2 Potentially vulnerable Unspecified -
EPEL 9 fail2ban 0.11.2 Potentially vulnerable Unspecified -
Exherbo
net
net-analyzer/fail2ban scm net-analyzer fallback-mnt-exherbo@repology
Exherbo
net
net-analyzer/fail2ban 0.11.2 Potentially vulnerable net-analyzer fallback-mnt-exherbo@repology
Fedora 26
updates
fail2ban 0.9.7 Potentially vulnerable Unspecified -
Fedora 26
release
fail2ban 0.9.6 Potentially vulnerable Unspecified -
Fedora 27
updates
fail2ban 0.10.3.1 Potentially vulnerable Unspecified -
Fedora 27
release
fail2ban 0.10.0 Potentially vulnerable Unspecified -
Fedora 28
updates
fail2ban 0.10.3.1 Potentially vulnerable Unspecified -
Fedora 28
release
fail2ban 0.10.1 Potentially vulnerable Unspecified -
Fedora 29
updates
fail2ban 0.10.4 Potentially vulnerable Unspecified -
Fedora 29
release
fail2ban 0.10.3.1 Potentially vulnerable Unspecified -
Fedora 30
updates
fail2ban 0.11.1 Potentially vulnerable Unspecified -
Fedora 30
release
fail2ban 0.10.4 Potentially vulnerable Unspecified -
Fedora 31
updates
fail2ban 0.11.1 Potentially vulnerable Unspecified -
Fedora 31
release
fail2ban 0.10.4 Potentially vulnerable Unspecified -
Fedora 32
updates
fail2ban 0.11.2 Potentially vulnerable Unspecified -
Fedora 32
release
fail2ban 0.11.1 Potentially vulnerable Unspecified -
Fedora 33
updates
fail2ban 0.11.2 Potentially vulnerable Unspecified -
Fedora 33
release
fail2ban 0.11.1 Potentially vulnerable Unspecified -
Fedora 34
release
fail2ban 0.11.2 Potentially vulnerable Unspecified -
Fedora 34
updates
fail2ban 0.11.2 Potentially vulnerable Unspecified -
Fedora 35
release
fail2ban 0.11.2 Potentially vulnerable Unspecified -
Fedora 35
updates
fail2ban 0.11.2 Potentially vulnerable Unspecified -
Fedora 36
development
fail2ban 0.11.2 Potentially vulnerable Unspecified -
Fedora Rawhide
development
fail2ban 0.11.2 Potentially vulnerable Unspecified -
FreeBSD Ports security/py-fail2ban 0.11.2 Potentially vulnerable security theis@gmx.at
Funtoo 1.4
net-kit
net-analyzer/fail2ban 0.11.2 Potentially vulnerable net-analyzer fallback-mnt-funtoo@repology
Gentoo net-analyzer/fail2ban 9999 net-analyzer sam@gentoo.org
Gentoo net-analyzer/fail2ban 0.11.2 Potentially vulnerable net-analyzer sam@gentoo.org
Homebrew fail2ban 0.11.2 Potentially vulnerable - -
Kali Linux Rolling
main
fail2ban 0.11.2 Potentially vulnerable net team+python@tracker.debian.org, debian@onerussian.com, sylvestre@debian.org
KaOS
main
fail2ban 0.11.2 Potentially vulnerable - demm@kaosx.us
LiGurOS stable net-analyzer/fail2ban 9999 net-analyzer sam@gentoo.org
LiGurOS stable net-analyzer/fail2ban 0.11.2 Potentially vulnerable net-analyzer sam@gentoo.org
LiGurOS develop net-analyzer/fail2ban 9999 net-analyzer sam@gentoo.org
LiGurOS develop net-analyzer/fail2ban 0.11.2 Potentially vulnerable net-analyzer sam@gentoo.org
MacPorts fail2ban 0.9.4 Potentially vulnerable security nomaintainer@macports.org
Mageia 7
core/release
fail2ban 0.10.4 Potentially vulnerable System/Networking -
Mageia 8
core/release
fail2ban 0.11.2 Potentially vulnerable System/Networking -
Mageia 8
core/updates
fail2ban 0.11.2 Potentially vulnerable System/Networking -
Mageia Cauldron
core/release
fail2ban 0.11.2 Potentially vulnerable System/Networking -
Manjaro Stable
community
fail2ban 0.11.2 Potentially vulnerable - -
Manjaro Testing
community
fail2ban 0.11.2 Potentially vulnerable - -
Manjaro Unstable
community
fail2ban 0.11.2 Potentially vulnerable - -
MidnightBSD mports security/py-fail2ban 0.11.2 Potentially vulnerable python -
NeuroDebian Debian 8
main
fail2ban 0.9.7 Potentially vulnerable net team@neuro.debian.net
NeuroDebian Debian 9
main
fail2ban 0.9.7 Potentially vulnerable net team@neuro.debian.net
NeuroDebian Debian Unstable
main
fail2ban 0.9.7 Potentially vulnerable net team@neuro.debian.net
NeuroDebian Ubuntu 14.04
main
fail2ban 0.9.7 Potentially vulnerable net team@neuro.debian.net
NeuroDebian Ubuntu 16.04
main
fail2ban 0.9.7 Potentially vulnerable net team@neuro.debian.net
nixpkgs stable 21.05 fail2ban 0.11.1 Potentially vulnerable - edolstra+nixpkgs@gmail.com, jason@oconal.id.au, fpletz@fnordicwalking.de
nixpkgs stable 21.11 fail2ban 0.11.2 Potentially vulnerable - edolstra+nixpkgs@gmail.com, jason@oconal.id.au, fpletz@fnordicwalking.de
nixpkgs unstable fail2ban 0.11.2 Potentially vulnerable - edolstra+nixpkgs@gmail.com, jason@oconal.id.au, fpletz@fnordicwalking.de
openmamba
devel
fail2ban 0.11.2 Potentially vulnerable Applications/Security silvan.calarco@mambasoft.it
OpenMandriva 4.0
unsupported/release
fail2ban 0.10.4 Potentially vulnerable System/Configuration/Networking bero@lindev.ch
OpenMandriva 4.1
unsupported/release
fail2ban 0.10.4 Potentially vulnerable System/Configuration/Networking nobodydead@gmail.com
OpenMandriva 4.2
unsupported/release
fail2ban 0.10.4 Potentially vulnerable System/Configuration/Networking nobodydead@gmail.com
OpenMandriva Rolling
unsupported/release
fail2ban 0.10.4 Potentially vulnerable System/Configuration/Networking nobodydead@gmail.com
OpenMandriva Cooker
unsupported/release
fail2ban 0.10.4 Potentially vulnerable System/Configuration/Networking nobodydead@gmail.com
openSUSE Leap 42.3
main/oss
fail2ban 0.9.7 Potentially vulnerable Productivity/Networking/Security -
openSUSE Leap 15.0
main/oss
fail2ban 0.10.3.1 Potentially vulnerable Productivity/Networking/Security -
openSUSE Leap 15.1
main/oss
fail2ban 0.10.4 Potentially vulnerable Productivity/Networking/Security -
openSUSE Leap 15.2
updates/oss
fail2ban 0.11.2 Potentially vulnerable Productivity/Networking/Security -
openSUSE Leap 15.2
main/oss
fail2ban 0.10.4 Potentially vulnerable Productivity/Networking/Security -
openSUSE Leap 15.3
main/oss
fail2ban 0.11.2 Potentially vulnerable Productivity/Networking/Security -
openSUSE Leap 15.4
main/oss
fail2ban 0.11.2 Potentially vulnerable Productivity/Networking/Security -
openSUSE Tumbleweed
src-oss
fail2ban 0.11.2 Potentially vulnerable Productivity/Networking/Security -
openSUSE security Tumbleweed fail2ban 0.11.2 Potentially vulnerable Productivity/Networking/Security -
OpenWrt 21.02 x86_64
packages
fail2ban-src 0.11.2 Potentially vulnerable net gandalf@gk2.net
OpenWrt 21.02 x86_64
packages
fail2ban 0.11.2 Potentially vulnerable net gandalf@gk2.net
Parabola
community
fail2ban 0.11.2 Potentially vulnerable - -
Pardus 17
main
fail2ban 0.9.6 Potentially vulnerable net debian@onerussian.com
Pardus 19
main
fail2ban 0.10.2 Potentially vulnerable net debian@onerussian.com
Pardus 21
main
fail2ban 0.11.2 Potentially vulnerable net team+python@tracker.debian.org, debian@onerussian.com, sylvestre@debian.org
Parrot
parrot/main
fail2ban 0.11.2 Potentially vulnerable net team+python@tracker.debian.org, debian@onerussian.com, sylvestre@debian.org
Parrot
parrot-updates/main
fail2ban 0.11.2 Potentially vulnerable net team+python@tracker.debian.org, debian@onerussian.com, sylvestre@debian.org
PCLinuxOS fail2ban 0.10.3.1 Potentially vulnerable System/Configuration/Networking -
pkgsrc current security/fail2ban 0.11.2 Potentially vulnerable security nils@netbsd.org
PLD Linux fail2ban 0.11.2 Potentially vulnerable - -
PureOS Amber fail2ban 0.10.2 Potentially vulnerable misc debian@onerussian.com
PureOS landing fail2ban 0.11.2 Potentially vulnerable misc team+python@tracker.debian.org, debian@onerussian.com, sylvestre@debian.org
Raspbian Oldstable
main
fail2ban 0.10.2 Potentially vulnerable net debian@onerussian.com
Raspbian Stable
main
fail2ban 0.11.2 Potentially vulnerable net team+python@tracker.debian.org, debian@onerussian.com, sylvestre@debian.org
Raspbian Testing
main
fail2ban 0.11.2 Potentially vulnerable net team+python@tracker.debian.org, debian@onerussian.com, sylvestre@debian.org
Rosa 2014.1
contrib/updates
fail2ban 0.8.14 Potentially vulnerable - -
Rosa 2014.1
contrib/release
fail2ban 0.8.6 Potentially vulnerable - -
Rosa 2016.1
contrib/updates
fail2ban 0.11.2 Potentially vulnerable - -
Rosa 2016.1
contrib/release
fail2ban 0.8.14 Potentially vulnerable - -
Rosa 2019.1
contrib/release
fail2ban 0.11.2 Potentially vulnerable System/Configuration/Networking m.novosyolov@rosalinux.ru
Rosa Server 6.9
extra/release
fail2ban 0.9.6 Potentially vulnerable System Environment/Daemons andrew.lukoshko@rosalab.ru
SlackBuilds network/fail2ban 0.11.2 Potentially vulnerable network nishant@mnspace.net
SliTaz Cooking fail2ban 0.11.2 Potentially vulnerable network pascal.bellard@slitaz.org
SliTaz Next fail2ban 0.9.0 Potentially vulnerable network pascal.bellard@slitaz.org
Trisquel 6.0
toutatis-updates/main
fail2ban 0.8.6 Potentially vulnerable universe/net debian@onerussian.com
Trisquel 6.0
toutatis/main
fail2ban 0.8.6 Potentially vulnerable universe/net debian@onerussian.com
Trisquel 7.0
belenos/main
fail2ban 0.8.11 Potentially vulnerable universe/net debian@onerussian.com
Trisquel 8.0
flidas/main
fail2ban 0.9.3 Potentially vulnerable universe/net debian@onerussian.com
Trisquel 9.0
etiona/main
fail2ban 0.10.2 Potentially vulnerable universe/net debian@onerussian.com
Trisquel 10.0
nabia/main
fail2ban 0.11.1 Potentially vulnerable universe/net python-modules-team@lists.alioth.debian.org, debian@onerussian.com, sylvestre@debian.org
Ubuntu 14.04
trusty/universe
fail2ban 0.8.11 Potentially vulnerable universe/net debian@onerussian.com
Ubuntu 16.04
xenial/universe
fail2ban 0.9.3 Potentially vulnerable universe/net debian@onerussian.com
Ubuntu 18.04
bionic/universe
fail2ban 0.10.2 Potentially vulnerable universe/net debian@onerussian.com
Ubuntu 20.04
focal/universe
fail2ban 0.11.1 Potentially vulnerable universe/net python-modules-team@lists.alioth.debian.org, debian@onerussian.com, sylvestre@debian.org
Ubuntu 21.04
hirsute/universe
fail2ban 0.11.2 Potentially vulnerable universe/net team+python@tracker.debian.org, debian@onerussian.com, sylvestre@debian.org
Ubuntu 21.10
impish/universe
fail2ban 0.11.2 Potentially vulnerable universe/net team+python@tracker.debian.org, debian@onerussian.com, sylvestre@debian.org
Ubuntu 22.04
jammy/universe
fail2ban 0.11.2 Potentially vulnerable universe/net team+python@tracker.debian.org, debian@onerussian.com, sylvestre@debian.org
Void Linux x86_64
x86_64
fail2ban 0.11.2 Potentially vulnerable - necrophcodr@necrophcodr.me
Wikidata Fail2ban 0.11.2 Potentially vulnerable - -