Versions Packages Information History CVEs Related Badges Report

Packages for faad2

224 package(s) known

faad2

2.10.0 Potentially vulnerable (2.10.0-r0)

faad2

2.9.2 Potentially vulnerable (2.9.2-r0)

faad2-dbg

2.10.0 Potentially vulnerable (2.10.0-r0)

faad2-dbg

2.9.2 Potentially vulnerable (2.9.2-r0)

faad2-dev

2.10.0 Potentially vulnerable (2.10.0-r0)

faad2-dev

2.9.2 Potentially vulnerable (2.9.2-r0)

faad2-doc

2.10.0 Potentially vulnerable (2.10.0-r0)

faad2-doc

2.9.2 Potentially vulnerable (2.9.2-r0)

faad2

2.7 Potentially vulnerable (2.7-1)

faad2

2.6.1 Potentially vulnerable (2.6.1-1)

faad2

2.9.0 Potentially vulnerable (2.9.0-r0)

faad2-dev

2.9.0 Potentially vulnerable (2.9.0-r0)

faad2-doc

2.9.0 Potentially vulnerable (2.9.0-r0)

faad2

2.9.0 Potentially vulnerable (2.9.0-r0)

faad2-dev

2.9.0 Potentially vulnerable (2.9.0-r0)

faad2-doc

2.9.0 Potentially vulnerable (2.9.0-r0)

faad2

2.9.0 Potentially vulnerable (2.9.0-r0)

faad2-dev

2.9.0 Potentially vulnerable (2.9.0-r0)

faad2-doc

2.9.0 Potentially vulnerable (2.9.0-r0)

faad2-libs

2.9.0 Potentially vulnerable (2.9.0-r0)

faad2-static

2.9.0 Potentially vulnerable (2.9.0-r0)

faad2

2.9.1 Potentially vulnerable (2.9.1-r0)

faad2-dev

2.9.1 Potentially vulnerable (2.9.1-r0)

faad2-doc

2.9.1 Potentially vulnerable (2.9.1-r0)

faad2-libs

2.9.1 Potentially vulnerable (2.9.1-r0)

faad2-static

2.9.1 Potentially vulnerable (2.9.1-r0)

faad2

2.9.2 Potentially vulnerable (2.9.2-r0)

faad2-dev

2.9.2 Potentially vulnerable (2.9.2-r0)

faad2-doc

2.9.2 Potentially vulnerable (2.9.2-r0)

faad2-libs

2.9.2 Potentially vulnerable (2.9.2-r0)

faad2-static

2.9.2 Potentially vulnerable (2.9.2-r0)

faad2

2.10.0 Potentially vulnerable (2.10.0-r0)

faad2-dev

2.10.0 Potentially vulnerable (2.10.0-r0)

faad2-doc

2.10.0 Potentially vulnerable (2.10.0-r0)

faad2-libs

2.10.0 Potentially vulnerable (2.10.0-r0)

faad2-static

2.10.0 Potentially vulnerable (2.10.0-r0)

faad2

2.10.0 Potentially vulnerable (2.10.0-r0)

faad2-dev

2.10.0 Potentially vulnerable (2.10.0-r0)

faad2-doc

2.10.0 Potentially vulnerable (2.10.0-r0)

faad2-libs

2.10.0 Potentially vulnerable (2.10.0-r0)

faad2-static

2.10.0 Potentially vulnerable (2.10.0-r0)

faad2

2.10.0 Potentially vulnerable (2.10.0-r0)

faad2-dev

2.10.0 Potentially vulnerable (2.10.0-r0)

faad2-doc

2.10.0 Potentially vulnerable (2.10.0-r0)

faad2-libs

2.10.0 Potentially vulnerable (2.10.0-r0)

faad2-static

2.10.0 Potentially vulnerable (2.10.0-r0)

faad2

2.10.0 Potentially vulnerable (2.10.0-r0)

faad2-dev

2.10.0 Potentially vulnerable (2.10.0-r0)

faad2-doc

2.10.0 Potentially vulnerable (2.10.0-r0)

faad2-libs

2.10.0 Potentially vulnerable (2.10.0-r0)

faad2-static

2.10.0 Potentially vulnerable (2.10.0-r0)

faad

2.10.0 Potentially vulnerable (2.10.0-alt1)

faad

2.10.0 Potentially vulnerable (2.10.0-alt1)

faad

2.10.0 Potentially vulnerable (2.10.0-alt1)

faad2

2.10.0 Potentially vulnerable

faad2+32

2.10.0 Potentially vulnerable
Apertis v2022
v2022/development

faad2

2.10.0 Potentially vulnerable (2.10.0-1apertis0)
Apertis v2023 Development
v2023dev1/development

faad2

2.10.0 Potentially vulnerable (2.10.0-1apertis0)
Arch
extra

faad2

2.10.0 Potentially vulnerable (2.10.0-1)

faad2

2.10.0 Potentially vulnerable (2.10.0-1.0)

faad2

2.10.0 Potentially vulnerable (2.10.0-1.0)

faad2

2.10.0 Potentially vulnerable (2.10.0-1.0)

faad2

2.10.0 Potentially vulnerable (2.10.0-1)

faad2

2.10.0 Potentially vulnerable (2.10.0-1)

faad2

2.9.2 Potentially vulnerable (2.9.2-1)

faad2

2.10.0 Potentially vulnerable (2.10.0-1)

faad2

2.10.0 Potentially vulnerable (2.10.0-1)

faad2-git

2.8.1.r5.g8d04544 (2.8.1.r5.g8d04544-1)

lib32-faad2

2.10.0 Potentially vulnerable (2.10.0-1)
Artix
world

faad2

2.10.0 Potentially vulnerable (2.10.0-1)

faad2

2.8.0~cvs20161113 Potentially vulnerable (2.8.0~cvs20161113-1+deb9u2)

faad2

2.10.0 Potentially vulnerable
CRUX 3.4
contrib

faad2

2.8.8 Potentially vulnerable
CRUX 3.5
contrib

faad2

2.10.0 Potentially vulnerable
CRUX 3.6
contrib

faad2

2.10.0 Potentially vulnerable
Devuan 2.0
ascii/main

faad2

2.8.0~cvs20161113 Potentially vulnerable (2.8.0~cvs20161113-1+deb9u2)
Devuan 4.0
chimaera/main

faad2

2.10.0 Potentially vulnerable (2.10.0-1)

audio/faad

2.10.0 Potentially vulnerable (2.10.0,1)
Entware
aarch64-k3.10

faad2

2.10.0 Potentially vulnerable (2.10.0-1)
Entware
armv5sf-k3.2

faad2

2.10.0 Potentially vulnerable (2.10.0-1)
Entware
armv7sf-k2.6

faad2

2.10.0 Potentially vulnerable (2.10.0-1)
Entware
armv7sf-k3.2

faad2

2.10.0 Potentially vulnerable (2.10.0-1)
Entware
mipselsf-k3.4

faad2

2.10.0 Potentially vulnerable (2.10.0-1)
Entware
mipssf-k3.4

faad2

2.10.0 Potentially vulnerable (2.10.0-1)
Entware
x64-k3.2

faad2

2.10.0 Potentially vulnerable (2.10.0-1)
Entware
aarch64-k3.10

libfaad2

2.10.0 Potentially vulnerable (2.10.0-1)
Entware
armv5sf-k3.2

libfaad2

2.10.0 Potentially vulnerable (2.10.0-1)
Entware
armv7sf-k2.6

libfaad2

2.10.0 Potentially vulnerable (2.10.0-1)
Entware
armv7sf-k3.2

libfaad2

2.10.0 Potentially vulnerable (2.10.0-1)
Entware
mipselsf-k3.4

libfaad2

2.10.0 Potentially vulnerable (2.10.0-1)
Entware
mipssf-k3.4

libfaad2

2.10.0 Potentially vulnerable (2.10.0-1)
Entware
x64-k3.2

libfaad2

2.10.0 Potentially vulnerable (2.10.0-1)
Exherbo
media

media-libs/faad2

2.10.0 Potentially vulnerable

audio/faad

2.10.0 Potentially vulnerable (2.10.0,1)
Funtoo 1.4
media-kit

media-libs/faad2

2.8.8 Potentially vulnerable

media-libs/faad2

2.10.0 Potentially vulnerable

FAAD2

2.8.8 Potentially vulnerable

faad2

2.10.0 Potentially vulnerable
KaOS
main

faad2

2.10.0 Potentially vulnerable (2.10.0-1)

media-libs/faad2

2.10.0 Potentially vulnerable

media-libs/faad2

2.10.0 Potentially vulnerable

faad2

2.0.0+cvs20040908+mp4v2+bmp Potentially vulnerable (2.0.0+cvs20040908+mp4v2+bmp-0ubuntu6maemo1)
Mageia 7
tainted/release

faad2

2.8.8 Potentially vulnerable (1:2.8.8-3.mga7.tainted)
Mageia 8
tainted/release

faad2

2.10.0 Potentially vulnerable (1:2.10.0-1.mga8.tainted)
  • Summary:
    Freeware Advanced Audio Decoder version 2
  • Category:
    • Sound/Utilities
  • License:
    • GPLv2
  • Links(s):
Mageia Cauldron
tainted/release

faad2

2.10.0 Potentially vulnerable (1:2.10.0-2.mga9.tainted)

faad2

2.10.0 Potentially vulnerable (2.10.0-1)

faad2

2.10.0 Potentially vulnerable (2.10.0-1)

faad2

2.10.0 Potentially vulnerable (2.10.0-1)

audio/faad

2.7 Potentially vulnerable (2.7_3,1)

mingw-w64-i686-faad2

2.10.0 Potentially vulnerable (2.10.0-1)

mingw-w64-x86_64-faad2

2.10.0 Potentially vulnerable (2.10.0-1)

faad2

2.10.0 Potentially vulnerable

faad2

2.10.0 Potentially vulnerable

faad2

2.10.0 Potentially vulnerable

audio/faad

2.7 Potentially vulnerable (2.7p2)
OpenIndiana packages
hipster-encumbered

faad2

2.7 Potentially vulnerable
OpenIndiana packages
hipster-encumbered

faad2

2.7 Potentially vulnerable
openmamba
devel

faad2

2.10.0 Potentially vulnerable (1:2.10.0-1mamba)
OpenMandriva 4.0
restricted/release

faad2

2.8.8 Potentially vulnerable (1:2.8.8-1)
OpenMandriva 4.1
restricted/release

faad2

2.9.1 Potentially vulnerable (1:2.9.1-1)
OpenMandriva 4.2
restricted/release

faad2

2.10.0 Potentially vulnerable (1:2.10.0-1)
OpenMandriva Rolling
restricted/release

faad2

2.10.0 Potentially vulnerable (1:2.10.0-2)
OpenMandriva Cooker
restricted/release

faad2

2.10.0 Potentially vulnerable (1:2.10.0-2)

faad

2.7 Potentially vulnerable

faad2

2.7 Potentially vulnerable (2.7-3)

libfaad2

2.7 Potentially vulnerable (2.7-3)

faad2

2.8.6 Potentially vulnerable (2.8.6-1)

libfaad2

2.8.6 Potentially vulnerable (2.8.6-1)

faad2

2.9.2 Potentially vulnerable (2.9.2-1)

libfaad2

2.9.2 Potentially vulnerable (2.9.2-1)

faad2

2.10.0 Potentially vulnerable (2.10.0-1)

libfaad2

2.10.0 Potentially vulnerable (2.10.0-1)

faad2

2.7 Potentially vulnerable
  • Summary:
    FAAD2 AAC decoder
  • Category:
    • audio/convert
  • Links(s):

faad2

2.8.8 Potentially vulnerable (2.8.8-1.4)

faad2

2.8.8 Potentially vulnerable (2.8.8-1.7)

faad2

2.8.8 Potentially vulnerable (2.8.8-lp150.2.3)

faad2

2.10.0 Potentially vulnerable (2.10.0-pm151.1.1)

faad2

2.10.0 Potentially vulnerable (2.10.0-pm152.1.2)

faad2

2.10.0 Potentially vulnerable (2.10.0-1.15)

faad2

2.10.0 Potentially vulnerable (2.10.0-1.32)

faad2

2.10.0 Potentially vulnerable (2.10.0-2.1)

faad2

2.10.0 Potentially vulnerable (2.10.0-2.2)
Parabola
extra

faad2

2.10.0 Potentially vulnerable (2.10.0-1)

faad2

2.8.0~cvs20161113 Potentially vulnerable (2.8.0~cvs20161113-1+deb9u1)
Pardus 19
updates/main

faad2

2.10.0 Potentially vulnerable (2.10.0-1~deb10u1)
Parrot
parrot-updates/main

faad2

2.10.0 Potentially vulnerable (2.10.0-1)
Parrot
parrot/main

faad2

2.10.0 Potentially vulnerable (2.10.0-1)

faad2

2.9.2 Potentially vulnerable (2.9.2-1pclos2020)
  • Summary:
    Freeware Advanced Audio Decoder version 2
  • Category:
    • Sound

faad2

2.10 Potentially vulnerable

audio/faad2

2.10.0 Potentially vulnerable

faad2

2.10.0 Potentially vulnerable
Rosa 2014.1
restricted/release

faad2

2.7 Potentially vulnerable (2.7-6)
Rosa 2016.1
restricted/release

faad2

2.7 Potentially vulnerable (2.7-7)
Rosa 2019.1
contrib/release

faad2

2.10.0 Potentially vulnerable (1:2.10.0-1)
Rosa 2019.1
main/release

faad2

2.10.0 Potentially vulnerable (1:2.10.0-3)
Rosa Server 6.9
extra/release

faad2

2.7 Potentially vulnerable (1:2.7-1.res6)
Rosa Server 7.3
extra/release

faad2

2.7 Potentially vulnerable (1:2.7-8.res7)
Rosa Server 7.5
extra/release

faad2

2.7 Potentially vulnerable (1:2.7-8.res7)
RPM Fusion EL 6
free/updates

faad2

2.7 Potentially vulnerable (1:2.7-9.el6)
  • Summary:
    Library and frontend for decoding MPEG2/4 AAC
  • Category:
    • Applications/Multimedia
  • License:
    • GPLv2+
  • Links(s):
RPM Fusion EL 7
free/updates

faad2

2.7 Potentially vulnerable (1:2.7-9.el7)
  • Summary:
    Library and frontend for decoding MPEG2/4 AAC
  • Category:
    • Applications/Multimedia
  • License:
    • GPLv2+
  • Links(s):
RPM Fusion EL 8
free/updates

faad2

2.8.8 Potentially vulnerable (1:2.8.8-6.el8)
  • Summary:
    Library and frontend for decoding MPEG2/4 AAC
  • Category:
    • Unspecified
  • License:
    • GPLv2+
  • Links(s):

faad2

2.8.8 Potentially vulnerable (1:2.8.8-7.fc31)
  • Summary:
    Library and frontend for decoding MPEG2/4 AAC
  • Category:
    • Unspecified
  • License:
    • GPLv2+
  • Links(s):

faad2

2.9.2 Potentially vulnerable (1:2.9.2-1.fc32)
  • Summary:
    Library and frontend for decoding MPEG2/4 AAC
  • Category:
    • Unspecified
  • License:
    • GPLv2+
  • Links(s):

faad2

2.9.1 Potentially vulnerable (1:2.9.1-3.fc32)
  • Summary:
    Library and frontend for decoding MPEG2/4 AAC
  • Category:
    • Unspecified
  • License:
    • GPLv2+
  • Links(s):

faad2

2.9.2 Potentially vulnerable (1:2.9.2-3.fc33)
  • Summary:
    Library and frontend for decoding MPEG2/4 AAC
  • Category:
    • Unspecified
  • License:
    • GPLv2+
  • Links(s):

faad2

2.9.2 Potentially vulnerable (1:2.9.2-4.fc34)
  • Summary:
    Library and frontend for decoding MPEG2/4 AAC
  • Category:
    • Unspecified
  • License:
    • GPLv2+
  • Links(s):

faad2

2.10.0 Potentially vulnerable (1:2.10.0-2.fc35)
  • Summary:
    Library and frontend for decoding MPEG2/4 AAC
  • Category:
    • Unspecified
  • License:
    • GPLv2+
  • Links(s):

faad2

2.10.0 Potentially vulnerable (1:2.10.0-3.fc36)

faad2

2.7 Potentially vulnerable
  • Summary:
    faad is an open source MPEG-4 and MPEG-2 AAC decoder

faad2

2.7 Potentially vulnerable

faad2-dev

2.7 Potentially vulnerable

faad2

2.8.8 Potentially vulnerable

faad2-dev

2.8.8 Potentially vulnerable

faad

2.10.0 Potentially vulnerable

faad-dbginfo

2.10.0 Potentially vulnerable

faad-devel

2.10.0 Potentially vulnerable

faad-utils

2.10.0 Potentially vulnerable

faad

2.7 Potentially vulnerable
Trisquel 7.0
belenos-updates/main

faad2

2.7 Potentially vulnerable (2.7-8+deb7u1build0.14.04.1)
Trisquel 8.0
flidas-updates/main

faad2

2.8.0~cvs20150510 Potentially vulnerable (2.8.0~cvs20150510-1ubuntu0.1)
Trisquel 8.0
flidas/main

faad2

2.8.0~cvs20150510 Potentially vulnerable (2.8.0~cvs20150510-1)
Trisquel 10.0
nabia/main

faad2

2.9.1 Potentially vulnerable (2.9.1-1)
Ubuntu 16.04
xenial-updates/universe

faad2

2.8.0~cvs20150510 Potentially vulnerable (2.8.0~cvs20150510-1ubuntu0.1)

faad2

2.10.0 Potentially vulnerable (1:2.10.0-1.fc32)
  • Summary:
    Library and frontend for decoding MPEG2/4 AAC
  • Category:
    • Applications/Multimedia
  • License:
    • GPLv2+
  • Links(s):

faad2

2.10.0 Potentially vulnerable (1:2.10.0-1.fc33)
  • Summary:
    Library and frontend for decoding MPEG2/4 AAC
  • Category:
    • Applications/Multimedia
  • License:
    • GPLv2+
  • Links(s):

faad2

2.10.0 Potentially vulnerable (1:2.10.0-1.fc34)
  • Summary:
    Library and frontend for decoding MPEG2/4 AAC
  • Category:
    • Applications/Multimedia
  • License:
    • GPLv2+
  • Links(s):

faad2

2.10.0 Potentially vulnerable (1:2.10.0-1.fc35)
  • Summary:
    Library and frontend for decoding MPEG2/4 AAC
  • Category:
    • Applications/Multimedia
  • License:
    • GPLv2+
  • Links(s):

faad2

2.10.0 Potentially vulnerable (2.10.0_1)

faad2-devel

2.10.0 Potentially vulnerable (2.10.0_1)