Versions Packages Information History CVEs Related Badges Report

Packages for f2fs-tools

230 package(s) known

f2fs-tools

1.14.0 (1.14.0-r0)

f2fs-tools

1.13.0 Potentially vulnerable (1.13.0-r0)

f2fs-tools-dbg

1.14.0 (1.14.0-r0)

f2fs-tools-dbg

1.13.0 Potentially vulnerable (1.13.0-r0)

f2fs-tools-dev

1.14.0 (1.14.0-r0)

f2fs-tools-dev

1.13.0 Potentially vulnerable (1.13.0-r0)

f2fs-tools-doc

1.14.0 (1.14.0-r0)

f2fs-tools-doc

1.13.0 Potentially vulnerable (1.13.0-r0)

f2fs-tools-libs

1.14.0 (1.14.0-r0)

f2fs-tools-libs

1.13.0 Potentially vulnerable (1.13.0-r0)

f2fs-tools

1.10.0 Potentially vulnerable (1.10.0-r0)

f2fs-tools-dev

1.10.0 Potentially vulnerable (1.10.0-r0)

f2fs-tools-doc

1.10.0 Potentially vulnerable (1.10.0-r0)

f2fs-tools-libs

1.10.0 Potentially vulnerable (1.10.0-r0)

f2fs-tools

1.12.0 Potentially vulnerable (1.12.0-r0)

f2fs-tools-dev

1.12.0 Potentially vulnerable (1.12.0-r0)

f2fs-tools-doc

1.12.0 Potentially vulnerable (1.12.0-r0)

f2fs-tools-libs

1.12.0 Potentially vulnerable (1.12.0-r0)

f2fs-tools

1.12.0 Potentially vulnerable (1.12.0-r0)

f2fs-tools-dev

1.12.0 Potentially vulnerable (1.12.0-r0)

f2fs-tools-doc

1.12.0 Potentially vulnerable (1.12.0-r0)

f2fs-tools-libs

1.12.0 Potentially vulnerable (1.12.0-r0)

f2fs-tools

1.13.0 Potentially vulnerable (1.13.0-r0)

f2fs-tools-dev

1.13.0 Potentially vulnerable (1.13.0-r0)

f2fs-tools-doc

1.13.0 Potentially vulnerable (1.13.0-r0)

f2fs-tools-libs

1.13.0 Potentially vulnerable (1.13.0-r0)

f2fs-tools

1.13.0 Potentially vulnerable (1.13.0-r0)

f2fs-tools-dev

1.13.0 Potentially vulnerable (1.13.0-r0)

f2fs-tools-doc

1.13.0 Potentially vulnerable (1.13.0-r0)

f2fs-tools-libs

1.13.0 Potentially vulnerable (1.13.0-r0)

f2fs-tools

1.14.0 (1.14.0-r0)

f2fs-tools-dev

1.14.0 (1.14.0-r0)

f2fs-tools-doc

1.14.0 (1.14.0-r0)

f2fs-tools-libs

1.14.0 (1.14.0-r0)

f2fs-tools-static

1.14.0 (1.14.0-r0)

f2fs-tools

1.14.0 (1.14.0-r0)

f2fs-tools-dev

1.14.0 (1.14.0-r0)

f2fs-tools-doc

1.14.0 (1.14.0-r0)

f2fs-tools-libs

1.14.0 (1.14.0-r0)

f2fs-tools-static

1.14.0 (1.14.0-r0)

f2fs-tools

1.14.0 (1.14.0-r0)

f2fs-tools-dev

1.14.0 (1.14.0-r0)

f2fs-tools-doc

1.14.0 (1.14.0-r0)

f2fs-tools-libs

1.14.0 (1.14.0-r0)

f2fs-tools-static

1.14.0 (1.14.0-r0)

f2fs-tools

1.15.0 (1.15.0-r0)

f2fs-tools-dev

1.15.0 (1.15.0-r0)

f2fs-tools-doc

1.15.0 (1.15.0-r0)

f2fs-tools-libs

1.15.0 (1.15.0-r0)

f2fs-tools-static

1.15.0 (1.15.0-r0)

f2fs-tools

1.12.0 Potentially vulnerable (1.12.0-alt1)

f2fs-tools

1.14.0 (1.14.0-alt2)

f2fs-tools

1.14.0 (1.14.0-alt2)

f2fs-tools

1.14.0 (1.14.0-1)
Arch
extra

f2fs-tools

1.14.0 (1.14.0-3)
Arch Testing
testing

f2fs-tools

1.15.0 (1.15.0-1)

f2fs-tools

1.14.0 (1.14.0-3.0)

f2fs-tools

1.14.0 (1.14.0-3.0)

f2fs-tools

1.14.0 (1.14.0-3.0)

f2fs-tools

1.14.0 (1.14.0-3)

f2fs-tools

1.14.0 (1.14.0-3)

f2fs-tools

1.14.0 (1.14.0-3)
  • Summary:
    Tools for Flash-Friendly File System (F2FS)
  • License:
    • GPL
  • Links(s):

f2fs-tools

1.14.0 (1.14.0-3)
  • Summary:
    Tools for Flash-Friendly File System (F2FS)
  • License:
    • GPL
  • Links(s):

f2fs-tools-git

1.12.0 (1.12.0-2)
Artix
world

f2fs-tools

1.14.0 (1.14.0-3)
  • Summary:
    Tools for Flash-Friendly File System (F2FS)
  • License:
    • GPL
  • Links(s):

f2fs-tools

1.7.0 Potentially vulnerable (1.7.0-1.1)

f2fs-tools

1.14.0

f2fs-tools

1.14.0
Deepin
main

f2fs-tools

1.11.0 Potentially vulnerable (1.11.0-1.1)
Devuan 1.0
jessie/main

f2fs-tools

1.4.0 Potentially vulnerable (1.4.0-2)
Devuan 2.0
ascii/main

f2fs-tools

1.7.0 Potentially vulnerable (1.7.0-1.1)
Devuan 3.0
beowulf/main

f2fs-tools

1.11.0 Potentially vulnerable (1.11.0-1.1)
Devuan 4.0
chimaera/main

f2fs-tools

1.14.0 (1.14.0-2)
Devuan Unstable
unstable/main

f2fs-tools

1.14.0 (1.14.0-2)
Entware
x64-k3.2

f2fs-tools

1.14.0 (1.14.0-2)
Entware
armv7sf-k2.6

f2fs-tools

1.14.0 (1.14.0-2)
Entware
armv7sf-k3.2

f2fs-tools

1.14.0 (1.14.0-2)
Entware
mipselsf-k3.4

f2fs-tools

1.14.0 (1.14.0-2)
Entware
mipssf-k3.4

f2fs-tools

1.14.0 (1.14.0-2)
Entware
armv5sf-k3.2

f2fs-tools

1.14.0 (1.14.0-2)
Entware
aarch64-k3.10

f2fs-tools

1.14.0 (1.14.0-2)
Entware
x64-k3.2

f2fsck

1.14.0 (1.14.0-2)
Entware
armv7sf-k2.6

f2fsck

1.14.0 (1.14.0-2)
Entware
armv7sf-k3.2

f2fsck

1.14.0 (1.14.0-2)
Entware
mipselsf-k3.4

f2fsck

1.14.0 (1.14.0-2)
Entware
mipssf-k3.4

f2fsck

1.14.0 (1.14.0-2)
Entware
armv5sf-k3.2

f2fsck

1.14.0 (1.14.0-2)
Entware
aarch64-k3.10

f2fsck

1.14.0 (1.14.0-2)
Entware
mipssf-k3.4

libf2fs

1.14.0 (1.14.0-2)
Entware
x64-k3.2

libf2fs

1.14.0 (1.14.0-2)
Entware
armv7sf-k2.6

libf2fs

1.14.0 (1.14.0-2)
Entware
armv7sf-k3.2

libf2fs

1.14.0 (1.14.0-2)
Entware
mipselsf-k3.4

libf2fs

1.14.0 (1.14.0-2)
Entware
aarch64-k3.10

libf2fs

1.14.0 (1.14.0-2)
Entware
armv5sf-k3.2

libf2fs

1.14.0 (1.14.0-2)
Entware
mipssf-k3.4

mkf2fs

1.14.0 (1.14.0-2)
Entware
x64-k3.2

mkf2fs

1.14.0 (1.14.0-2)
Entware
armv5sf-k3.2

mkf2fs

1.14.0 (1.14.0-2)
Entware
armv7sf-k2.6

mkf2fs

1.14.0 (1.14.0-2)
Entware
armv7sf-k3.2

mkf2fs

1.14.0 (1.14.0-2)
Entware
mipselsf-k3.4

mkf2fs

1.14.0 (1.14.0-2)
Entware
aarch64-k3.10

mkf2fs

1.14.0 (1.14.0-2)

f2fs-tools

1.12.0 Potentially vulnerable (1.12.0-1.el7)
Exherbo
arbor

sys-fs/f2fs-tools

1.14.0
Fedora 26
updates

f2fs-tools

1.8.0 Potentially vulnerable (1.8.0-1.fc26)
Fedora 26
release

f2fs-tools

1.7.0 Potentially vulnerable (1.7.0-2.fc26)
Fedora 27
release

f2fs-tools

1.8.0 Potentially vulnerable (1.8.0-1.fc27)
Fedora 28
updates

f2fs-tools

1.12.0 Potentially vulnerable (1.12.0-1.fc28)
Fedora 28
release

f2fs-tools

1.10.0 Potentially vulnerable (1.10.0-1.fc28)
Fedora 29
updates

f2fs-tools

1.12.0 Potentially vulnerable (1.12.0-1.fc29)
Fedora 29
release

f2fs-tools

1.10.0 Potentially vulnerable (1.10.0-1.fc28)
Fedora 30
updates

f2fs-tools

1.13.0 Potentially vulnerable (1.13.0-1.fc30)
Fedora 30
release

f2fs-tools

1.10.0 Potentially vulnerable (1.10.0-1.fc28)
Fedora 31
updates

f2fs-tools

1.13.0 Potentially vulnerable (1.13.0-1.fc31)
Fedora 31
release

f2fs-tools

1.12.0 Potentially vulnerable (1.12.0-2.fc31)
Fedora 32
release

f2fs-tools

1.13.0 Potentially vulnerable (1.13.0-2.fc32)
Fedora 33
release

f2fs-tools

1.14.0 (1.14.0-1.fc33)
Fedora 34
release

f2fs-tools

1.14.0 (1.14.0-2.fc34)
Fedora 35
release

f2fs-tools

1.14.0 (1.14.0-3.fc35)
Fedora 36
development

f2fs-tools

1.14.0 (1.14.0-4.fc36)
Fedora Rawhide
development

f2fs-tools

1.14.0 (1.14.0-4.fc36)
Funtoo 1.4
core-kit

sys-fs/f2fs-tools

1.12.0 Potentially vulnerable (1.12.0-r1)
Funtoo 1.4
core-kit

sys-fs/f2fs-tools

1.11.0 Potentially vulnerable (1.11.0-r1)
Funtoo 1.4
core-kit

sys-fs/f2fs-tools

1.10.0 Potentially vulnerable

sys-fs/f2fs-tools

1.14.0

f2fs-tools

1.14.0

f2fs-tools

1.7.0 Potentially vulnerable

f2fs-tools

1.14.0 (1.14.0-2)

sys-fs/f2fs-tools

1.14.0

sys-fs/f2fs-tools

1.14.0
Mageia 7
core/updates

f2fs-tools

1.14.0 (1.14.0-1.mga7)
  • Summary:
    Utilities for the Flash-friendly Filesystem (F2FS)
  • Category:
    • System/Kernel and hardware
  • License:
    • GPLv2+ and LGPLv2+
  • Links(s):
Mageia 7
core/release

f2fs-tools

1.12.0 Potentially vulnerable (1.12.0-1.mga7)
  • Summary:
    Utilities for the Flash-friendly Filesystem (F2FS)
  • Category:
    • System/Kernel and hardware
  • License:
    • GPLv2+ and LGPLv2+
  • Links(s):
Mageia 8
core/release

f2fs-tools

1.14.0 (1.14.0-1.mga8)
  • Summary:
    Utilities for the Flash-friendly Filesystem (F2FS)
  • Category:
    • System/Kernel and hardware
  • License:
    • GPLv2+ and LGPLv2+
  • Links(s):
Mageia Cauldron
core/release

f2fs-tools

1.14.0 (1.14.0-2.mga9)
  • Summary:
    Utilities for the Flash-friendly Filesystem (F2FS)
  • Category:
    • System/Kernel and hardware
  • License:
    • GPLv2+ and LGPLv2+
  • Links(s):

f2fs-tools

1.14.0 (1.14.0-3)
  • Summary:
    Tools for Flash-Friendly File System (F2FS)
  • License:
    • GPL
  • Links(s):

f2fs-tools

1.14.0 (1.14.0-3)
  • Summary:
    Tools for Flash-Friendly File System (F2FS)
  • License:
    • GPL
  • Links(s):

f2fs-tools

1.14.0 (1.14.0-3)
  • Summary:
    Tools for Flash-Friendly File System (F2FS)
  • License:
    • GPL
  • Links(s):

f2fs-tools

1.14.0

f2fs-tools

1.14.0

f2fs-tools

1.14.0
openmamba
devel

f2fs-tools

1.15.0 (1.15.0-1mamba)
OpenMandriva 4.0
main/release

f2fs-tools

1.12.0 Potentially vulnerable (1.12.0-2)
OpenMandriva 4.1
main/release

f2fs-tools

1.13.0 Potentially vulnerable (1.13.0-2)
OpenMandriva 4.2
main/release

f2fs-tools

1.14.0 (1.14.0-1)

f2fs-tools

1.14.0 (1.14.0-2)
OpenMandriva Cooker
main/release

f2fs-tools

1.14.0 (1.14.0-2)

f2fs-tools

1.7.0 Potentially vulnerable (1.7.0-3.1)

f2fs-tools

1.7.0 Potentially vulnerable (1.7.0-lp150.1.3)

f2fs-tools

1.7.0 Potentially vulnerable (1.7.0-lp151.2.4)
openSUSE Leap 15.2
updates/oss

f2fs-tools

1.14.0 (1.14.0-lp152.4.3.1)
openSUSE Leap 15.2
updates/oss

f2fs-tools

1.14.0.g67 Potentially vulnerable (1.14.0.g67-lp152.4.6.1)

f2fs-tools

1.7.0 Potentially vulnerable (1.7.0-lp152.3.5)

f2fs-tools

1.14.0 (1.14.0-bp153.1.1)

f2fs-tools

1.14.0.g67 Potentially vulnerable (1.14.0.g67-bp154.1.19)

f2fs-tools

1.14.0.g67 Potentially vulnerable (1.14.0.g67-1.3)

f2fs-tools

1.8.0 Potentially vulnerable (1.8.0-3)

f2fsck

1.8.0 Potentially vulnerable (1.8.0-3)

libf2fs

1.8.0 Potentially vulnerable (1.8.0-3)

mkf2fs

1.8.0 Potentially vulnerable (1.8.0-3)

f2fs-tools

1.10.0 Potentially vulnerable (1.10.0-1)

f2fsck

1.10.0 Potentially vulnerable (1.10.0-1)

libf2fs

1.10.0 Potentially vulnerable (1.10.0-1)

mkf2fs

1.10.0 Potentially vulnerable (1.10.0-1)

f2fs-tools

1.12.0 Potentially vulnerable (1.12.0-3)

f2fsck

1.12.0 Potentially vulnerable (1.12.0-3)

libf2fs6

1.12.0 Potentially vulnerable (1.12.0-3)

mkf2fs

1.12.0 Potentially vulnerable (1.12.0-3)

f2fs-tools

1.14.0 (1.14.0-1)

f2fs-tools-selinux

1.14.0 (1.14.0-1)

f2fsck

1.14.0 (1.14.0-1)

f2fsck-selinux

1.14.0 (1.14.0-1)

libf2fs-selinux6

1.14.0 (1.14.0-1)

libf2fs6

1.14.0 (1.14.0-1)

mkf2fs

1.14.0 (1.14.0-1)

mkf2fs-selinux

1.14.0 (1.14.0-1)
Parabola
extra

f2fs-tools

1.14.0 (1.14.0-3)

f2fs-tools

1.15.0 (1.15.0-1)

f2fs-tools

1.7.0 Potentially vulnerable (1.7.0-1.1)

f2fs-tools

1.11.0 Potentially vulnerable (1.11.0-1.1)

f2fs-tools

1.14.0 (1.14.0-2)
Parrot
parrot-updates/main

f2fs-tools

1.14.0 (1.14.0-2)
Parrot
parrot/main

f2fs-tools

1.14.0 (1.14.0-2)

f2fs-tools

1.14.0 (1.14.0-1pclos2021)
  • Summary:
    Utilities for the Flash-friendly Filesystem (F2FS)
  • Category:
    • System/Kernel and hardware

f2fs-tools

1.14.0

f2fs-tools

1.11.0 Potentially vulnerable (1.11.0-1.1)

f2fs-tools

1.14.0 (1.14.0-2)

f2fs-tools

1.11.0 Potentially vulnerable (1.11.0-1.1)

f2fs-tools

1.14.0 (1.14.0-2)

f2fs-tools

1.14.0 (1.14.0-2)
Rosa 2014.1
main/updates

f2fs-tools

1.4.0 Potentially vulnerable (1.4.0-2)
Rosa 2016.1
main/updates

f2fs-tools

1.12.0 Potentially vulnerable (1.12.0-1)
Rosa 2016.1
main/release

f2fs-tools

1.8.0 Potentially vulnerable (1.8.0-1)
Rosa 2019.1
main/release

f2fs-tools

1.14.0 (1.14.0-2)

f2fs-tools

1.12.0 Potentially vulnerable
  • Summary:
    f2fs-tools (Userland tools for the f2fs filesystem)
Slackware 15.0
slackware

f2fs-tools

1.14.0

f2fs-tools

1.15.0
Slackware64 15.0
slackware64

f2fs-tools

1.14.0

f2fs-tools

1.15.0

f2fs-tools

1.14.0

f2fs-tools

1.10.0 Potentially vulnerable

f2fs-tools

1.8.0 Potentially vulnerable

f2fs-tools-dev

1.8.0 Potentially vulnerable

f2fs-tools

1.14.0

f2fs-tools-dbginfo

1.14.0

f2fs-tools-devel

1.14.0

f2fs-tools

1.14.0
Trisquel 7.0
belenos/main

f2fs-tools

1.2.0 Potentially vulnerable (1.2.0-1)
Trisquel 8.0
flidas/main

f2fs-tools

1.6.1 Potentially vulnerable (1.6.1-1)
Trisquel 9.0
etiona-updates/main

f2fs-tools

1.11.0 Potentially vulnerable (1.11.0-1.1~18.04)
Trisquel 9.0
etiona/main

f2fs-tools

1.10.0 Potentially vulnerable (1.10.0-1)
Trisquel 10.0
nabia/main

f2fs-tools

1.11.0 Potentially vulnerable (1.11.0-1.1ubuntu1)
Ubuntu 18.04
bionic-updates/universe

f2fs-tools

1.11.0 Potentially vulnerable (1.11.0-1.1~18.04)

f2fs-tools

1.14.0 (1.14.0_1)

f2fs-tools

1.14.0
  • Summary:
    userspace utilities for F2FS filesystem
  • Licenses:
    • GNU General Public License, version 2.0
    • GNU Lesser General Public License, version 2.1
  • Links(s):