Versions Packages Information History CVEs Related Badges Report

Versions for expat

342 package(s) known

Repository Package name Version Category Maintainer(s)
Adélie Linux current
system
expat-dev 2.2.9 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
system
expat-dbg 2.2.9 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
system
expat 2.2.9 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
system
expat-doc 2.2.9 Potentially vulnerable - awilfox@adelielinux.org
AIX Open Source Packages expat 2.2.9 Potentially vulnerable - -
AIX Open Source Packages expat 2.2.8 Potentially vulnerable - -
AIX Open Source Packages expat 2.2.7 Potentially vulnerable - -
AIX Open Source Packages expat 2.2.6 Potentially vulnerable - -
AIX Open Source Packages expat 2.2.5 Potentially vulnerable - -
AIX Open Source Packages expat 2.2.4 Potentially vulnerable - -
AIX Open Source Packages expat 2.2.3 Potentially vulnerable - -
AIX Open Source Packages expat 2.2.2 Potentially vulnerable - -
AIX Open Source Packages expat 2.2.1 Potentially vulnerable - -
AIX Open Source Packages expat 2.2.0 Potentially vulnerable - -
AIX Open Source Packages expat 2.1.1 Potentially vulnerable - -
AIX Open Source Packages expat 2.1.0 Potentially vulnerable - -
AIX Open Source Packages expat 2.0.1 Potentially vulnerable - -
AIX Open Source Packages expat 2.0.1 Potentially vulnerable - -
AIX Open Source Packages expat 2.0.1 Potentially vulnerable - -
AIX Toolbox expat 2.2.9 Potentially vulnerable System Environment/Libraries -
AIX Toolbox expat 2.2.9 Potentially vulnerable System Environment/Libraries -
AIX Toolbox expat 2.2.6 Potentially vulnerable System Environment/Libraries -
AIX Toolbox expat 2.2.4 Potentially vulnerable System Environment/Libraries -
AlmaLinux 8
BaseOS
expat 2.2.5 Potentially vulnerable Unspecified packager@cloudlinux.com
AlmaLinux 8
PowerTools
mingw-expat 2.2.4 Potentially vulnerable Unspecified packager@cloudlinux.com
Alpine Linux 3.8
main
expat 2.2.8 Potentially vulnerable - clandmeter@gmail.com
Alpine Linux 3.8
main
expat-doc 2.2.8 Potentially vulnerable - clandmeter@gmail.com
Alpine Linux 3.8
main
expat-dev 2.2.8 Potentially vulnerable - clandmeter@gmail.com
Alpine Linux 3.9
main
expat 2.2.8 Potentially vulnerable - clandmeter@gmail.com
Alpine Linux 3.9
main
expat-dev 2.2.8 Potentially vulnerable - clandmeter@gmail.com
Alpine Linux 3.9
main
expat-doc 2.2.8 Potentially vulnerable - clandmeter@gmail.com
Alpine Linux 3.10
main
expat 2.2.8 Potentially vulnerable - clandmeter@gmail.com
Alpine Linux 3.10
main
expat-dev 2.2.8 Potentially vulnerable - clandmeter@gmail.com
Alpine Linux 3.10
main
expat-doc 2.2.8 Potentially vulnerable - clandmeter@gmail.com
Alpine Linux 3.11
main
expat-dev 2.2.9 Potentially vulnerable - clandmeter@gmail.com
Alpine Linux 3.11
main
expat-doc 2.2.9 Potentially vulnerable - clandmeter@gmail.com
Alpine Linux 3.11
main
expat-static 2.2.9 Potentially vulnerable - clandmeter@gmail.com
Alpine Linux 3.11
main
expat 2.2.9 Potentially vulnerable - clandmeter@gmail.com
Alpine Linux 3.12
main
expat 2.2.10 Potentially vulnerable - clandmeter@gmail.com
Alpine Linux 3.12
main
expat-dev 2.2.10 Potentially vulnerable - clandmeter@gmail.com
Alpine Linux 3.12
main
expat-doc 2.2.10 Potentially vulnerable - clandmeter@gmail.com
Alpine Linux 3.12
main
expat-static 2.2.10 Potentially vulnerable - clandmeter@gmail.com
Alpine Linux 3.13
main
expat-doc 2.2.10 Potentially vulnerable - clandmeter@alpinelinux.org
Alpine Linux 3.13
main
expat 2.2.10 Potentially vulnerable - clandmeter@alpinelinux.org
Alpine Linux 3.13
main
expat-static 2.2.10 Potentially vulnerable - clandmeter@alpinelinux.org
Alpine Linux 3.13
main
expat-dev 2.2.10 Potentially vulnerable - clandmeter@alpinelinux.org
Alpine Linux 3.14
main
expat-static 2.4.3 - clandmeter@alpinelinux.org
Alpine Linux 3.14
main
expat 2.4.3 - clandmeter@alpinelinux.org
Alpine Linux 3.14
main
expat-doc 2.4.3 - clandmeter@alpinelinux.org
Alpine Linux 3.14
main
expat-dev 2.4.3 - clandmeter@alpinelinux.org
Alpine Linux 3.15
main
expat-dev 2.4.3 - clandmeter@alpinelinux.org
Alpine Linux 3.15
main
expat 2.4.3 - clandmeter@alpinelinux.org
Alpine Linux 3.15
main
expat-static 2.4.3 - clandmeter@alpinelinux.org
Alpine Linux 3.15
main
expat-doc 2.4.3 - clandmeter@alpinelinux.org
Alpine Linux Edge
main
expat-static 2.4.3 - clandmeter@alpinelinux.org
Alpine Linux Edge
main
expat-doc 2.4.3 - clandmeter@alpinelinux.org
Alpine Linux Edge
main
expat 2.4.3 - clandmeter@alpinelinux.org
Alpine Linux Edge
main
expat-dev 2.4.3 - clandmeter@alpinelinux.org
ALT Linux p9 expat 2.2.10 Potentially vulnerable System/Base vseleznv@altlinux.org
ALT Linux p10 expat 2.2.10 Potentially vulnerable System/Base vseleznv@altlinux.org
ALT Sisyphus expat 2.4.3 System/Base vseleznv@altlinux.org
Amazon Linux 1
main
expat 2.1.0 Potentially vulnerable System Environment/Libraries -
Amazon Linux 1
updates
expat 2.1.0 Potentially vulnerable System Environment/Libraries -
Amazon Linux 1
updates
expat 2.1.0 Potentially vulnerable System Environment/Libraries -
Amazon Linux 1
main
compat-expat1 1.95.8 Potentially vulnerable System Environment/Libraries -
Amazon Linux 2 expat 2.1.0 Potentially vulnerable System Environment/Libraries -
Amazon Linux 2 expat 2.1.0 Potentially vulnerable System Environment/Libraries -
Amazon Linux 2 expat 2.1.0 Potentially vulnerable System Environment/Libraries -
Amazon Linux 2 expat 2.1.0 Potentially vulnerable System Environment/Libraries -
AOSC expat 2.4.1 Potentially vulnerable libs fallback-mnt-aosc@repology
AOSC expat+32 2.2.9 Potentially vulnerable libs fallback-mnt-aosc@repology
Apertis v2020
v2020/target
expat 2.2.6 Potentially vulnerable main gcs@debian.org
Apertis v2021
v2021/target
expat 2.2.6 Potentially vulnerable main gcs@debian.org
Apertis v2022 Development
v2022dev2/target
expat 2.2.10 Potentially vulnerable main gcs@debian.org
Arch
core
expat 2.4.3 - -
Arch
multilib
lib32-expat 2.4.3 - -
AUR expat-git 2.2.10.r5.g0d9b0812 - chocobo1@aur
AUR mingw-w64-expat 2.4.2 Potentially vulnerable - xantares@aur
AUR android-aarch64-expat 2.4.1 Potentially vulnerable - hipersayan_x@aur
AUR android-armv7a-eabi-expat 2.4.1 Potentially vulnerable - hipersayan_x@aur
AUR android-x86-64-expat 2.4.1 Potentially vulnerable - hipersayan_x@aur
AUR android-x86-expat 2.4.1 Potentially vulnerable - hipersayan_x@aur
AUR expat1 1.95.8 Potentially vulnerable - de-vries@aur
Artix
system
expat 2.4.3 - -
Astra Orel Stable
main
expat 2.2.0 Potentially vulnerable text gcs@debian.org
Ataraxia GNU/Linux expat 2.4.1 Potentially vulnerable base nagakamira@gmail.com
Carbs Linux
extra
expat 2.4.3 - cem@carbslinux.org
CentOS 6
os
expat 2.0.1 Potentially vulnerable System Environment/Libraries -
CentOS 6
os
compat-expat1 1.95.8 Potentially vulnerable System Environment/Libraries -
CentOS 7
os
expat 2.1.0 Potentially vulnerable System Environment/Libraries -
CentOS 8
BaseOS
expat 2.2.5 Potentially vulnerable Unspecified bugs@centos.org
CentOS 8
PowerTools
mingw-expat 2.2.4 Potentially vulnerable Unspecified bugs@centos.org
CentOS 8 Stream
BaseOS
expat 2.2.5 Potentially vulnerable Unspecified bugs@centos.org
CentOS 8 Stream
PowerTools
mingw-expat 2.2.4 Potentially vulnerable Unspecified bugs@centos.org
ConanCenter expat 2.4.3 - -
ConanCenter expat 2.4.2 Potentially vulnerable - -
ConanCenter expat 2.4.1 Potentially vulnerable - -
ConanCenter expat 2.3.0 Potentially vulnerable - -
ConanCenter expat 2.2.10 Potentially vulnerable - -
ConanCenter expat 2.2.9 Potentially vulnerable - -
ConanCenter expat 2.2.8 Potentially vulnerable - -
ConanCenter expat 2.2.7 Potentially vulnerable - -
CRUX 3.4
compat-32
expat-32 2.2.7 Potentially vulnerable - compat-32-ports@crux.nu
CRUX 3.4
opt
expat 2.2.7 Potentially vulnerable - jue@crux.nu
CRUX 3.5
opt
expat 2.2.10 Potentially vulnerable - jue@crux.nu
CRUX 3.5
compat-32
expat-32 2.2.10 Potentially vulnerable - compat-32-ports@crux.nu
CRUX 3.6
core
expat 2.4.3 - core-ports@crux.nu
CRUX 3.6
compat-32
expat-32 2.4.2 Potentially vulnerable - compat-32-ports@crux.nu
Cygwin expat 2.4.1 Potentially vulnerable Libs doug.henderson@cygwin
Cygwin expat-debuginfo 2.4.1 Potentially vulnerable Debug doug.henderson@cygwin
Cygwin libexpat-devel 2.4.1 Potentially vulnerable Libs doug.henderson@cygwin
Cygwin libexpat1 2.4.1 Potentially vulnerable Libs doug.henderson@cygwin
Cygwin mingw64-i686-expat 2.2.2 Potentially vulnerable Devel doug.henderson@cygwin
Cygwin mingw64-x86_64-expat 2.2.2 Potentially vulnerable Devel doug.henderson@cygwin
Debian 8
jessie/main
expat 2.1.0 Potentially vulnerable libs gcs@debian.org
Debian 9
stretch/main
expat 2.2.0 Potentially vulnerable libs gcs@debian.org
Debian 10
buster/main
expat 2.2.6 Potentially vulnerable libs gcs@debian.org
Debian 11
bullseye/main
expat 2.2.10 Potentially vulnerable libs gcs@debian.org
Debian 12
bookworm/main
expat 2.4.3 libs gcs@debian.org
Debian 12
bookworm/main
expat 2.2.10 Potentially vulnerable libs gcs@debian.org
Debian Unstable
sid/main
expat 2.4.3 libs gcs@debian.org
Debian Unstable
sid/main
expat 2.2.10 Potentially vulnerable libs gcs@debian.org
Deepin
main
expat 2.2.6 Potentially vulnerable text gcs@debian.org
Devuan 1.0
jessie/main
expat 2.1.0 Potentially vulnerable libs gcs@debian.org
Devuan 2.0
ascii/main
expat 2.2.0 Potentially vulnerable misc gcs@debian.org
Devuan 3.0
beowulf/main
expat 2.2.6 Potentially vulnerable libs gcs@debian.org
Devuan 4.0
chimaera/main
expat 2.2.10 Potentially vulnerable libs gcs@debian.org
Devuan Unstable
unstable/main
expat 2.4.3 libs gcs@debian.org
distri expat 2.2.9 Potentially vulnerable - -
DPorts textproc/expat2 2.4.1 Potentially vulnerable textproc desktop@freebsd.org
Entware
armv7sf-k3.2
libexpat 2.4.1 Potentially vulnerable libs thess@kitschensync.net
Entware
mipselsf-k3.4
libexpat 2.4.1 Potentially vulnerable libs thess@kitschensync.net
Entware
mipssf-k3.4
libexpat 2.4.1 Potentially vulnerable libs thess@kitschensync.net
Entware
x64-k3.2
libexpat 2.4.1 Potentially vulnerable libs thess@kitschensync.net
Entware
aarch64-k3.10
libexpat 2.4.1 Potentially vulnerable libs thess@kitschensync.net
Entware
armv5sf-k3.2
libexpat 2.4.1 Potentially vulnerable libs thess@kitschensync.net
Entware
armv7sf-k2.6
libexpat 2.4.1 Potentially vulnerable libs thess@kitschensync.net
Exherbo
arbor
dev-libs/expat 2.4.3 dev-libs fallback-mnt-exherbo@repology
Fedora 26
updates
expat 2.2.4 Potentially vulnerable Unspecified -
Fedora 26
release
expat 2.2.0 Potentially vulnerable Unspecified -
Fedora 26
release
mingw-expat 2.2.0 Potentially vulnerable Unspecified -
Fedora 26
release
compat-expat1 1.95.8 Potentially vulnerable System Environment/Libraries -
Fedora 27
updates
expat 2.2.5 Potentially vulnerable Unspecified -
Fedora 27
release
expat 2.2.4 Potentially vulnerable Unspecified -
Fedora 27
release
mingw-expat 2.2.4 Potentially vulnerable Unspecified -
Fedora 28
release
expat 2.2.5 Potentially vulnerable Unspecified -
Fedora 28
release
mingw-expat 2.2.4 Potentially vulnerable Unspecified -
Fedora 29
updates
expat 2.2.8 Potentially vulnerable Unspecified -
Fedora 29
release
expat 2.2.6 Potentially vulnerable Unspecified -
Fedora 29
release
mingw-expat 2.2.4 Potentially vulnerable Unspecified -
Fedora 30
updates
expat 2.2.8 Potentially vulnerable Unspecified -
Fedora 30
release
expat 2.2.6 Potentially vulnerable Unspecified -
Fedora 30
release
mingw-expat 2.2.4 Potentially vulnerable Unspecified -
Fedora 31
release
expat 2.2.8 Potentially vulnerable Unspecified -
Fedora 31
release
mingw-expat 2.2.4 Potentially vulnerable Unspecified -
Fedora 32
release
expat 2.2.8 Potentially vulnerable Unspecified -
Fedora 32
release
mingw-expat 2.2.8 Potentially vulnerable Unspecified -
Fedora 33
updates
expat 2.4.1 Potentially vulnerable Unspecified -
Fedora 33
release
expat 2.2.8 Potentially vulnerable Unspecified -
Fedora 33
release
mingw-expat 2.2.8 Potentially vulnerable Unspecified -
Fedora 34
updates
expat 2.4.1 Potentially vulnerable Unspecified -
Fedora 34
release
expat 2.2.10 Potentially vulnerable Unspecified -
Fedora 34
release
mingw-expat 2.2.10 Potentially vulnerable Unspecified -
Fedora 35
updates
expat 2.4.3 Unspecified -
Fedora 35
development
expat 2.4.1 Potentially vulnerable Unspecified -
Fedora 35
development
mingw-expat 2.4.1 Potentially vulnerable Unspecified -
Fedora Rawhide expat 2.4.3 Unspecified -
Fedora Rawhide mingw-expat 2.4.3 Unspecified -
FreeBSD Ports textproc/expat2 2.4.3 textproc desktop@freebsd.org
FreeBSD Ports textproc/linux-c7-expat 2.1.0 Potentially vulnerable textproc emulation@freebsd.org
freshcode.club expat R_2_2_9 Potentially vulnerable - -
Funtoo 1.4
core-kit
dev-libs/expat 2.2.9 Potentially vulnerable dev-libs freedesktop-bugs@gentoo.org, sping@gentoo.org
Gentoo dev-libs/expat 2.4.3 dev-libs freedesktop-bugs@gentoo.org, sping@gentoo.org
Gentoo dev-libs/expat 2.4.2 Potentially vulnerable dev-libs freedesktop-bugs@gentoo.org, sping@gentoo.org
Gentoo dev-libs/expat 2.4.1 Potentially vulnerable dev-libs freedesktop-bugs@gentoo.org, sping@gentoo.org
GoboLinux Expat 2.4.3 - -
HaikuPorts master dev-libs/expat 2.4.1 Potentially vulnerable dev-libs -
Homebrew expat 2.4.1 Potentially vulnerable - -
HP-UX 11.31
ia64_32
expat 2.4.3 - -
HP-UX 11.31
ia64_64
expat 2.4.3 - -
HP-UX 11.31
ia64_32
expat 2.4.2 Potentially vulnerable - -
HP-UX 11.31
ia64_64
expat 2.4.2 Potentially vulnerable - -
HP-UX 11.31
ia64_32
expat 2.4.1 Potentially vulnerable - -
HP-UX 11.31
ia64_64
expat 2.4.1 Potentially vulnerable - -
HP-UX 11.31
hppa_32
expat 2.2.10 Potentially vulnerable - -
HP-UX 11.31
ia64_64
expat 2.2.10 Potentially vulnerable - -
HP-UX 11.31
hppa_32
expat 2.2.3 Potentially vulnerable - -
HP-UX 11.31
ia64_32
expat 2.2.3 Potentially vulnerable - -
HP-UX 11.31
ia64_64
expat 2.2.3 Potentially vulnerable - -
HP-UX 11.31
hppa_32
expat 2.1.0 Potentially vulnerable - -
Hyperbola
core
expat 2.2.0 Potentially vulnerable - -
IBM i expat 2.2.9 Potentially vulnerable Unspecified -
Kali Linux Rolling
main
expat 2.4.3 libs gcs@debian.org
KaOS
core
expat 2.4.2 Potentially vulnerable - demm@kaosx.us
KaOS Build
build
expat 2.4.3 - demm@kaosx.us
LiGurOS stable dev-libs/expat 2.4.2 Potentially vulnerable dev-libs freedesktop-bugs@gentoo.org, sping@gentoo.org
LiGurOS stable dev-libs/expat 2.4.1 Potentially vulnerable dev-libs freedesktop-bugs@gentoo.org, sping@gentoo.org
LiGurOS develop dev-libs/expat 2.4.3 dev-libs freedesktop-bugs@gentoo.org, sping@gentoo.org
LiGurOS develop dev-libs/expat 2.4.2 Potentially vulnerable dev-libs freedesktop-bugs@gentoo.org, sping@gentoo.org
LiGurOS develop dev-libs/expat 2.4.1 Potentially vulnerable dev-libs freedesktop-bugs@gentoo.org, sping@gentoo.org
MacPorts expat 2.4.3 textproc ryandesign@macports, ryandesign@github
Mageia 7
core/updates
expat 2.2.7 Potentially vulnerable Text tools -
Mageia 7
core/updates
expat 2.2.7 Potentially vulnerable Text tools -
Mageia 7
core/release
expat 2.2.6 Potentially vulnerable Text tools -
Mageia 7
core/release
mingw-expat 2.2.6 Potentially vulnerable Development/Other -
Mageia 8
core/release
expat 2.2.10 Potentially vulnerable Text tools -
Mageia 8
core/release
mingw-expat 2.2.10 Potentially vulnerable Development/Other -
Mageia Cauldron
core/release
expat 2.4.3 Text tools -
Mageia Cauldron
core/release
mingw-expat 2.3.0 Potentially vulnerable Development/Other -
Manjaro Stable
core
expat 2.4.2 Potentially vulnerable - -
Manjaro Stable
multilib
lib32-expat 2.4.2 Potentially vulnerable - -
Manjaro Testing
multilib
lib32-expat 2.4.3 - -
Manjaro Testing
core
expat 2.4.3 - -
Manjaro Unstable
core
expat 2.4.3 - -
Manjaro Unstable
multilib
lib32-expat 2.4.3 - -
MidnightBSD mports textproc/expat2 2.4.0 Potentially vulnerable textproc -
MidnightBSD mports textproc/linux-c7-expat 2.1.0 Potentially vulnerable linux -
MSYS2 mingw
x86_64
mingw-w64-x86_64-expat 2.4.3 - -
MSYS2 mingw
i686
mingw-w64-i686-expat 2.4.3 - -
MSYS2 msys2
x86_64
libexpat 2.4.3 libraries -
MSYS2 msys2
x86_64
expat 2.4.3 - -
MSYS2 msys2
x86_64
libexpat-devel 2.4.3 development -
MSYS2 msys2
i686
libexpat-devel 2.3.0 Potentially vulnerable development -
MSYS2 msys2
i686
expat 2.3.0 Potentially vulnerable - -
MSYS2 msys2
i686
libexpat 2.3.0 Potentially vulnerable libraries -
nixpkgs stable 21.05 expat 2.2.10 Potentially vulnerable - fallback-mnt-nix@repology
nixpkgs stable 21.11 expat 2.4.1 Potentially vulnerable - fallback-mnt-nix@repology
nixpkgs unstable expat 2.4.2 Potentially vulnerable - fallback-mnt-nix@repology
NOIR Linux Main
extra
expat 2.4.1 Potentially vulnerable - me@danielm.pw
openEuler 20.03
source
expat 2.2.6 Potentially vulnerable Unspecified -
OpenIndiana packages
hipster
libexpat 2.4.3 System/Libraries -
OpenIndiana packages
hipster
libexpat 2.4.2 Potentially vulnerable System/Libraries -
OpenIndiana packages
hipster
libexpat 2.4.1 Potentially vulnerable System/Libraries -
openmamba
devel
expat 2.4.3 Development/Applications silvan.calarco@mambasoft.it
OpenMandriva 4.0
main/updates
expat 2.2.7 Potentially vulnerable System/Libraries tpgxyz@gmail.com
OpenMandriva 4.0
main/release
expat 2.2.6 Potentially vulnerable System/Libraries bero@lindev.ch
OpenMandriva Cooker
main/release
expat 2.4.3 System/Libraries alexander@mezon.ru
OpenPKG expat 2.4.3 XML -
openSUSE Leap 42.3
updates/oss
expat 2.1.0 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 42.3
main/oss
expat 2.1.0 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 42.3
main/oss
libexpat0 1.95.8 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 15.0
main/oss
expat 2.2.5 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 15.0
updates/oss
expat 2.2.5 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 15.0
updates/oss
expat 2.2.5 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 15.1
updates/oss
expat 2.2.5 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 15.1
updates/oss
expat 2.2.5 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 15.1
main/oss
expat 2.2.5 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 15.2
main/oss
expat 2.2.5 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 15.3
main/oss
expat 2.2.5 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 15.4
main/oss
expat 2.4.1 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Tumbleweed
src-oss
expat 2.4.2 Potentially vulnerable Development/Libraries/C and C++ -
OpenWrt 17.01 x86_64
packages
libexpat 2.2.0 Potentially vulnerable libs cyrus@openwrt.org
OpenWrt 18.06 x86_64
packages
libexpat 2.2.9 Potentially vulnerable libs thess@kitschensync.net
OpenWrt 19.07 x86_64
packages
libexpat 2.2.9 Potentially vulnerable libs thess@kitschensync.net
OpenWrt 21.02 x86_64
packages
libexpat 2.2.10 Potentially vulnerable libs thess@kitschensync.net
OS4Depot expat 53.1 development/library/misc -
Parabola
core
expat 2.4.3 - -
Pardus 17
main
expat 2.2.0 Potentially vulnerable libs gcs@debian.org
Pardus 17
updates/main
expat 2.2.0 Potentially vulnerable libs gcs@debian.org
Pardus 17
updates/main
expat 2.2.0 Potentially vulnerable libs gcs@debian.org
Pardus 19
updates/main
expat 2.2.6 Potentially vulnerable libs gcs@debian.org
Pardus 19
main
expat 2.2.6 Potentially vulnerable libs gcs@debian.org
Pardus 21
main
expat 2.2.10 Potentially vulnerable libs gcs@debian.org
Parrot LTS
lts-updates/main
expat 2.2.10 Potentially vulnerable libs gcs@debian.org
Parrot LTS
lts/main
expat 2.2.10 Potentially vulnerable libs gcs@debian.org
Parrot Rolling
rolling/main
expat 2.2.10 Potentially vulnerable libs gcs@debian.org
PCLinuxOS expat 2.4.3 System/Libraries -
Pisi Linux
core
expat 2.4.1 Potentially vulnerable library admins@pisilinux.org
pkgsrc current textproc/expat 2.4.3 textproc pkgsrc-users@netbsd.org
PLD Linux expat 2.4.1 Potentially vulnerable - -
PureOS Amber expat 2.2.6 Potentially vulnerable misc gcs@debian.org
PureOS landing expat 2.2.10 Potentially vulnerable misc gcs@debian.org
Raspbian Oldstable
main
expat 2.2.6 Potentially vulnerable libs gcs@debian.org
Raspbian Stable
main
expat 2.2.10 Potentially vulnerable libs gcs@debian.org
Raspbian Testing
main
expat 2.4.3 libs gcs@debian.org
Ravenports expat 2.4.3 textproc fallback-mnt-ravenports@repology
Rocky Linux 8
BaseOS
expat 2.2.5 Potentially vulnerable Unspecified infrastructure@rockylinux.org
Rocky Linux 8
PowerTools
mingw-expat 2.2.4 Potentially vulnerable Unspecified infrastructure@rockylinux.org
Rosa 2014.1
main/updates
expat 2.1.1 Potentially vulnerable - -
Rosa 2014.1
main/release
expat 2.1.0 Potentially vulnerable - -
Rosa 2016.1
main/updates
expat 2.2.8 Potentially vulnerable - -
Rosa 2016.1
main/release
expat 2.2.0 Potentially vulnerable - -
Rosa 2019.1
main/release
expat 2.4.1 Potentially vulnerable System/Libraries m.novosyolov@rosalinux.ru
Rosa Server 6.9
base/release
expat 2.0.1 Potentially vulnerable System Environment/Libraries andrew.lukoshko@rosalab.ru
Rosa Server 6.9
base/release
expat 2.0.1 Potentially vulnerable System Environment/Libraries andrew.lukoshko@rosalab.ru
Rosa Server 6.9
base/release
mingw32-expat 2.0.1 Potentially vulnerable Development/Libraries andrew.lukoshko@rosalab.ru
Rosa Server 6.9
base/release
compat-expat1 1.95.8 Potentially vulnerable System Environment/Libraries andrew.lukoshko@rosalab.ru
Rosa Server 7.3
base/release
expat 2.1.0 Potentially vulnerable System Environment/Libraries alex2048@mail.ru
Rosa Server 7.5
base/release
expat 2.1.0 Potentially vulnerable System Environment/Libraries alex2048@mail.ru
Scientific Linux 7.x expat 2.1.0 Potentially vulnerable System Environment/Libraries -
Scientific Linux 7.x expat 2.1.0 Potentially vulnerable System Environment/Libraries -
Scientific Linux 7.x expat 2.1.0 Potentially vulnerable System Environment/Libraries -
Scientific Linux 7.x expat 2.1.0 Potentially vulnerable System Environment/Libraries -
Scientific Linux 7.x expat 2.1.0 Potentially vulnerable System Environment/Libraries -
Slackware 14.2
patches
expat 2.4.3 - volkerdi@slackware.com
Slackware 14.2
slackware
expat 2.1.0 Potentially vulnerable - volkerdi@slackware.com
Slackware current
slackware
expat 2.4.3 - volkerdi@slackware.com
Slackware64 14.2
patches
expat 2.4.3 - volkerdi@slackware.com
Slackware64 14.2
slackware64
expat 2.1.0 Potentially vulnerable - volkerdi@slackware.com
Slackware64 current
slackware64
expat 2.4.3 - volkerdi@slackware.com
Slackwarearm 14.2
patches
expat 2.4.3 - volkerdi@slackware.com
Slackwarearm 14.2
slackware
expat 2.1.0 Potentially vulnerable - volkerdi@slackware.com
Slackwarearm current
slackware
expat 2.4.3 - volkerdi@slackware.com
SliTaz Cooking expat 2.2.9 Potentially vulnerable x-window pankso@slitaz.org
SliTaz Cooking expat-dev 2.2.9 Potentially vulnerable development pankso@slitaz.org
SliTaz Next expat 2.2.6 Potentially vulnerable x-window devel@slitaz.org
SliTaz Next expat-dev 2.2.6 Potentially vulnerable development devel@slitaz.org
Solus expat 2.4.3 system.base josephriches@gmail.com
Solus expat-32bit 2.4.3 emul32 josephriches@gmail.com
Solus expat-32bit-dbginfo 2.4.3 debug josephriches@gmail.com
Solus expat-32bit-devel 2.4.3 programming.devel josephriches@gmail.com
Solus expat-dbginfo 2.4.3 debug josephriches@gmail.com
Solus expat-devel 2.4.3 system.devel josephriches@gmail.com
Spack expat 2.4.3 - fallback-mnt-spack@repology
T2 SDE expat 2.4.1 Potentially vulnerable base/library rene@t2-project.org, t2@t2-project.org
Termux libexpat 2.4.3 - termux@github
Trisquel 6.0
toutatis/main
expat 2.0.1 Potentially vulnerable text debian-xml-sgml-pkgs@lists.alioth.debian.org, ardo@debian.org, daniel.leidert@wgdd.de
Trisquel 6.0
toutatis-updates/main
expat 2.0.1 Potentially vulnerable text ubuntu-devel-discuss@lists.ubuntu.com, ardo@debian.org, daniel.leidert@wgdd.de
Trisquel 7.0
belenos-updates/main
expat 2.1.0 Potentially vulnerable text ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 7.0
belenos/main
expat 2.1.0 Potentially vulnerable text gcs@debian.org
Trisquel 8.0
flidas/main
expat 2.1.0 Potentially vulnerable text gcs@debian.org
Trisquel 8.0
flidas-updates/main
expat 2.1.0 Potentially vulnerable text ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 9.0
etiona/main
expat 2.2.5 Potentially vulnerable text gcs@debian.org
Trisquel 9.0
etiona-updates/main
expat 2.2.5 Potentially vulnerable text ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 10.0
nabia/main
expat 2.2.9 Potentially vulnerable text gcs@debian.org
UBI 8
baseos
expat 2.2.5 Potentially vulnerable Unspecified -
Ubuntu 14.04
trusty/main
expat 2.1.0 Potentially vulnerable text gcs@debian.org
Ubuntu 14.04
trusty-updates/main
expat 2.1.0 Potentially vulnerable text ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 16.04
xenial/main
expat 2.1.0 Potentially vulnerable text gcs@debian.org
Ubuntu 16.04
xenial-updates/main
expat 2.1.0 Potentially vulnerable text ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 18.04
bionic-updates/main
expat 2.2.5 Potentially vulnerable text ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 18.04
bionic/main
expat 2.2.5 Potentially vulnerable text gcs@debian.org
Ubuntu 20.04
focal/main
expat 2.2.9 Potentially vulnerable text gcs@debian.org
Ubuntu 21.04
hirsute/main
expat 2.2.10 Potentially vulnerable text gcs@debian.org
Ubuntu 21.10
impish/main
expat 2.4.1 Potentially vulnerable text gcs@debian.org
Ubuntu 22.04
jammy/main
expat 2.4.3 text gcs@debian.org
Vcpkg expat 2.4.1 Potentially vulnerable - -
Void Linux x86_64
x86_64
xmlwf 2.4.3 - leah@vuxu.org
Void Linux x86_64
x86_64
expat 2.4.3 - leah@vuxu.org
Void Linux x86_64
x86_64
expat-devel 2.4.3 - leah@vuxu.org
Wikidata Expat 2.4.3 - -
yiffOS Knot expat 2.4.3 - evie@uwueviee.live