Versions Packages Information History CVEs Related Badges Report

Packages for exiv2

314 package(s) known

exiv2

0.27.2 Potentially vulnerable (0.27.2-r2)

exiv2-dbg

0.27.2 Potentially vulnerable (0.27.2-r2)

exiv2-dev

0.27.2 Potentially vulnerable (0.27.2-r2)

exiv2-doc

0.27.2 Potentially vulnerable (0.27.2-r2)

exiv2

0.26 Potentially vulnerable (0.26-1)
AlmaLinux 8
AppStream

compat-exiv2-026

0.26 Potentially vulnerable (0.26-6.el8)
AlmaLinux 8
AppStream

exiv2

0.27.4 Potentially vulnerable (0.27.4-5.el8)

exiv2

0.26 Potentially vulnerable (0.26-r1)

exiv2-dev

0.26 Potentially vulnerable (0.26-r1)

exiv2-doc

0.26 Potentially vulnerable (0.26-r1)

exiv2

0.26 Potentially vulnerable (0.26-r1)

exiv2-dev

0.26 Potentially vulnerable (0.26-r1)

exiv2-doc

0.26 Potentially vulnerable (0.26-r1)

exiv2

0.26 Potentially vulnerable (0.26-r1)

exiv2-dev

0.26 Potentially vulnerable (0.26-r1)

exiv2-doc

0.26 Potentially vulnerable (0.26-r1)

exiv2

0.27.2 Potentially vulnerable (0.27.2-r3)

exiv2-dev

0.27.2 Potentially vulnerable (0.27.2-r3)

exiv2-doc

0.27.2 Potentially vulnerable (0.27.2-r3)

exiv2

0.27.2 Potentially vulnerable (0.27.2-r6)

exiv2-dev

0.27.2 Potentially vulnerable (0.27.2-r6)

exiv2-doc

0.27.2 Potentially vulnerable (0.27.2-r6)

exiv2

0.27.3 Potentially vulnerable (0.27.3-r2)

exiv2-dev

0.27.3 Potentially vulnerable (0.27.3-r2)

exiv2-doc

0.27.3 Potentially vulnerable (0.27.3-r2)

exiv2

0.27.5 (0.27.5-r0)

exiv2-dev

0.27.5 (0.27.5-r0)

exiv2-doc

0.27.5 (0.27.5-r0)

exiv2

0.27.5 (0.27.5-r0)

exiv2-dev

0.27.5 (0.27.5-r0)

exiv2-doc

0.27.5 (0.27.5-r0)

exiv2

0.27.5 (0.27.5-r1)

exiv2-dev

0.27.5 (0.27.5-r1)

exiv2-doc

0.27.5 (0.27.5-r1)

exiv2

0.27.3 Potentially vulnerable (0.27.3-alt1)

exiv2

0.27.5 (0.27.5-alt1)

exiv2

0.27.5 (0.27.5-alt1)

exiv2

0.27.0 Potentially vulnerable (0.27.0-3.amzn2.0.2)
  • Summary:
    Exif and Iptc metadata manipulation library
  • Category:
    • Unspecified
  • License:
    • GPLv2+
  • Links(s):

exiv2

0.27.0 Potentially vulnerable (0.27.0-3.amzn2.0.1)
  • Summary:
    Exif and Iptc metadata manipulation library
  • Category:
    • Unspecified
  • License:
    • GPLv2+
  • Links(s):

exiv2

0.27.0 Potentially vulnerable (0.27.0-4.amzn2.0.1)
  • Summary:
    Exif and Iptc metadata manipulation library
  • Category:
    • Unspecified
  • License:
    • GPLv2+
  • Links(s):

exiv2

0.26 Potentially vulnerable (0.26-3.amzn2)
  • Summary:
    Exif and Iptc metadata manipulation library
  • Category:
    • Unspecified
  • License:
    • GPLv2+
  • Links(s):

exiv2

0.23 Potentially vulnerable (0.23-6.amzn2)
  • Summary:
    Exif and Iptc metadata manipulation library
  • Category:
    • Applications/Multimedia
  • License:
    • GPLv2+
  • Links(s):

exiv2

0.27.5
Apertis v2020
v2020/target

exiv2

0.25 Potentially vulnerable (0.25-4+deb10u2+apertis1)
Apertis v2021
v2021/target

exiv2

0.25 Potentially vulnerable (0.25-4+deb10u2+apertis1)
Apertis v2022
v2022/target

exiv2

0.27.3 Potentially vulnerable (0.27.3-3+deb11u1+apertis1)
Apertis v2023 Development
v2023dev1/target

exiv2

0.27.3 Potentially vulnerable (0.27.3-3+deb11u1+apertis1)
Arch
extra

exiv2

0.27.5 (0.27.5-3)

exiv2

0.27.5 (0.27.5-1.0)

exiv2

0.27.5 (0.27.5-1.0)

exiv2

0.27.5 (0.27.5-1.0)

exiv2

0.27.5 (0.27.5-3)

exiv2

0.27.5 (0.27.5-3)

exiv2

0.27.5 (0.27.5-1)
  • Summary:
    Exif, Iptc and XMP metadata manipulation library and tools
  • License:
    • GPL2
  • Links(s):

exiv2

0.27.5 (0.27.5-1)
  • Summary:
    Exif, Iptc and XMP metadata manipulation library and tools
  • License:
    • GPL2
  • Links(s):

exiv2

0.27.5 (0.27.5-1)
  • Summary:
    Exif, Iptc and XMP metadata manipulation library and tools
  • License:
    • GPL2
  • Links(s):

exiv2-git

0.27.4.RC2.r247.gc7a41230f (0.27.4.RC2.r247.gc7a41230f-2)

lib32-exiv2

0.27.5 (0.27.5-1)

mingw-w64-exiv2

0.27.5 (0.27.5-1)
Artix
world

exiv2

0.27.5 (0.27.5-3)
  • Summary:
    Exif, Iptc and XMP metadata manipulation library and tools
  • License:
    • GPL2
  • Links(s):

exiv2

0.25 Potentially vulnerable (0.25-4ubuntu2.2)

exiv2

0.27.4 Potentially vulnerable

exiv2

0.27.5 (0.27.5-3)

exiv2

0.18.2 Potentially vulnerable (0.18.2-2.1.el6)
  • Summary:
    Exif and Iptc metadata manipulation library
  • Category:
    • Applications/Multimedia
  • License:
    • GPLv2+
  • Links(s):

compat-exiv2-023

0.23 Potentially vulnerable (0.23-2.el7)

compat-exiv2-026

0.26 Potentially vulnerable (0.26-2.el7)

exiv2

0.27.0 Potentially vulnerable (0.27.0-3.el7_8)
CentOS 7
updates

exiv2

0.27.0 Potentially vulnerable (0.27.0-4.el7_8)
CentOS 8
AppStream

compat-exiv2-026

0.26 Potentially vulnerable (0.26-6.el8)
CentOS 8
AppStream

exiv2

0.27.4 Potentially vulnerable (0.27.4-5.el8)
CentOS Stream 8
AppStream

compat-exiv2-026

0.26 Potentially vulnerable (0.26-3.el8)
CentOS Stream 8
AppStream

compat-exiv2-026

0.26 Potentially vulnerable (0.26-5.el8)
CentOS Stream 8
AppStream

compat-exiv2-026

0.26 Potentially vulnerable (0.26-6.el8)
CentOS Stream 8
AppStream

compat-exiv2-026

0.26 Potentially vulnerable (0.26-7.el8)
CentOS Stream 8
AppStream

exiv2

0.27.5 (0.27.5-2.el8)
CentOS Stream 8
AppStream

exiv2

0.27.4 Potentially vulnerable (0.27.4-5.el8)
CentOS Stream 8
AppStream

exiv2

0.27.4 Potentially vulnerable (0.27.4-2.el8)
CentOS Stream 8
AppStream

exiv2

0.27.3 Potentially vulnerable (0.27.3-2.el8)
CentOS Stream 8
AppStream

exiv2

0.27.3 Potentially vulnerable (0.27.3-3.el8)
CentOS Stream 8
AppStream

exiv2

0.27.3 Potentially vulnerable (0.27.3-4.el8)
CentOS Stream 8
AppStream

exiv2

0.27.3 Potentially vulnerable (0.27.3-5.el8)
CentOS Stream 8
AppStream

exiv2

0.27.3 Potentially vulnerable (0.27.3-6.el8)
CentOS Stream 9
AppStream

exiv2

0.27.5 (0.27.5-2.el9)
CentOS Stream 9
AppStream

exiv2

0.27.4 Potentially vulnerable (0.27.4-7.el9)
CRUX 3.4
contrib

exiv2

0.26 Potentially vulnerable

exiv2

0.27.3 Potentially vulnerable

exiv2

0.27.5

exiv2

0.27.5 (0.27.5-1)

exiv2-debuginfo

0.27.5 (0.27.5-1)

libexiv2-devel

0.27.5 (0.27.5-1)

libexiv2_14

0.27.5 (0.27.5-1)

libexiv2_27

0.27.5 (0.27.5-1)

mingw64-i686-exiv2

0.25 Potentially vulnerable (0.25-3)

mingw64-x86_64-exiv2

0.25 Potentially vulnerable (0.25-3)
Devuan 1.0
jessie/main

exiv2

0.24 Potentially vulnerable (0.24-4.1)
Devuan 2.0
ascii/main

exiv2

0.25 Potentially vulnerable (0.25-3.1+deb9u2)
Devuan 3.0
beowulf/main

exiv2

0.25 Potentially vulnerable (0.25-4+deb10u2)
Devuan 4.0
chimaera/main

exiv2

0.27.3 Potentially vulnerable (0.27.3-3+deb11u1)
Devuan Unstable
unstable/main

exiv2

0.27.5 (0.27.5-3)

graphics/exiv2

0.27.5 (0.27.5,1)
Entware
aarch64-k3.10

exiv2

0.27.5 (0.27.5-1)
Entware
armv5sf-k3.2

exiv2

0.27.5 (0.27.5-1)
Entware
armv7sf-k2.6

exiv2

0.27.5 (0.27.5-1)
Entware
armv7sf-k3.2

exiv2

0.27.5 (0.27.5-1)
Entware
mipselsf-k3.4

exiv2

0.27.5 (0.27.5-1)
Entware
mipssf-k3.4

exiv2

0.27.5 (0.27.5-1)
Entware
x64-k3.2

exiv2

0.27.5 (0.27.5-1)
Entware
x64-k3.2

libexiv2

0.27.5 (0.27.5-1)
Entware
aarch64-k3.10

libexiv2

0.27.5 (0.27.5-1)
Entware
armv5sf-k3.2

libexiv2

0.27.5 (0.27.5-1)
Entware
armv7sf-k2.6

libexiv2

0.27.5 (0.27.5-1)
Entware
armv7sf-k3.2

libexiv2

0.27.5 (0.27.5-1)
Entware
mipselsf-k3.4

libexiv2

0.27.5 (0.27.5-1)
Entware
mipssf-k3.4

libexiv2

0.27.5 (0.27.5-1)
EuroLinux 8
appstream

compat-exiv2-026

0.26 Potentially vulnerable (0.26-4.el8_4)
  • Summary:
    Compatibility package with the exiv2 library in version 0.26
  • Category:
    • Unspecified
  • License:
    • GPLv2+
  • Links(s):
EuroLinux 8
appstream

compat-exiv2-026

0.26 Potentially vulnerable (0.26-3.el8)
  • Summary:
    Compatibility package with the exiv2 library in version 0.26
  • Category:
    • Unspecified
  • License:
    • GPLv2+
  • Links(s):
EuroLinux 8
appstream

compat-exiv2-026

0.26 Potentially vulnerable (0.26-6.el8)
  • Summary:
    Compatibility package with the exiv2 library in version 0.26
  • Category:
    • Unspecified
  • License:
    • GPLv2+
  • Links(s):

compat-exiv2-026

0.26 Potentially vulnerable (0.26-4.el8_4)
  • Summary:
    Compatibility package with the exiv2 library in version 0.26
  • Category:
    • Unspecified
  • License:
    • GPLv2+
  • Links(s):
EuroLinux 8
appstream

exiv2

0.27.4 Potentially vulnerable (0.27.4-5.el8)
  • Summary:
    Exif and Iptc metadata manipulation library
  • Category:
    • Unspecified
  • License:
    • GPLv2+
  • Links(s):
EuroLinux 8
appstream

exiv2

0.27.3 Potentially vulnerable (0.27.3-2.el8)
  • Summary:
    Exif and Iptc metadata manipulation library
  • Category:
    • Unspecified
  • License:
    • GPLv2+
  • Links(s):
EuroLinux 8
appstream

exiv2

0.27.3 Potentially vulnerable (0.27.3-3.el8_4)
  • Summary:
    Exif and Iptc metadata manipulation library
  • Category:
    • Unspecified
  • License:
    • GPLv2+
  • Links(s):
EuroLinux 8
appstream

exiv2

0.27.2 Potentially vulnerable (0.27.2-5.el8)
  • Summary:
    Exif and Iptc metadata manipulation library
  • Category:
    • Unspecified
  • License:
    • GPLv2+
  • Links(s):
EuroLinux 8
powertools

exiv2

0.27.2 Potentially vulnerable (0.27.2-5.el8)
  • Summary:
    Exif and Iptc metadata manipulation library
  • Category:
    • Unspecified
  • License:
    • GPLv2+
  • Links(s):
EuroLinux 8
appstream

exiv2

0.26 Potentially vulnerable (0.26-10.el8)
  • Summary:
    Exif and Iptc metadata manipulation library
  • Category:
    • Unspecified
  • License:
    • GPLv2+
  • Links(s):
Exherbo
media

graphics/exiv2

0.27.5
Fedora 26
release

exiv2

0.25 Potentially vulnerable (0.25-4.fc26)
Fedora 27
release

exiv2

0.26 Potentially vulnerable (0.26-6.fc27)
Fedora 27
updates

exiv2

0.26 Potentially vulnerable (0.26-12.fc27)
Fedora 28
release

exiv2

0.26 Potentially vulnerable (0.26-8.fc28)
Fedora 28
updates

exiv2

0.26 Potentially vulnerable (0.26-12.fc28)
Fedora 28
release

mingw-exiv2

0.26 Potentially vulnerable (0.26-1.fc28)
Fedora 29
release

exiv2

0.26 Potentially vulnerable (0.26-12.fc29)
Fedora 29
release

mingw-exiv2

0.26 Potentially vulnerable (0.26-3.fc29)
Fedora 30
updates

exiv2

0.27.2 Potentially vulnerable (0.27.2-1.fc30)
Fedora 30
release

exiv2

0.27.0 Potentially vulnerable (0.27.0-3.fc30)
Fedora 30
updates

mingw-exiv2

0.27.1 Potentially vulnerable (0.27.1-1.fc30)
Fedora 30
release

mingw-exiv2

0.27 Potentially vulnerable (0.27-3.fc30)
Fedora 31
updates

exiv2

0.27.3 Potentially vulnerable (0.27.3-3.fc31)
Fedora 31
release

exiv2

0.27.2 Potentially vulnerable (0.27.2-1.fc31)
Fedora 31
release

mingw-exiv2

0.27.2 Potentially vulnerable (0.27.2-1.fc31)
Fedora 32
updates

exiv2

0.27.3 Potentially vulnerable (0.27.3-3.fc32)
Fedora 32
release

exiv2

0.27.2 Potentially vulnerable (0.27.2-2.fc32)
Fedora 32
release

mingw-exiv2

0.27.2 Potentially vulnerable (0.27.2-3.fc32)
Fedora 33
release

exiv2

0.27.3 Potentially vulnerable (0.27.3-4.fc33)
Fedora 33
updates

exiv2

0.27.3 Potentially vulnerable (0.27.3-7.fc33)
Fedora 33
updates

mingw-exiv2

0.27.4 Potentially vulnerable (0.27.4-3.fc33)
Fedora 33
release

mingw-exiv2

0.27.3 Potentially vulnerable (0.27.3-2.fc33)
Fedora 34
release

exiv2

0.27.3 Potentially vulnerable (0.27.3-5.fc34)
Fedora 34
updates

exiv2

0.27.3 Potentially vulnerable (0.27.3-7.fc34)
Fedora 34
updates

mingw-exiv2

0.27.4 Potentially vulnerable (0.27.4-3.fc34)
Fedora 34
release

mingw-exiv2

0.27.3 Potentially vulnerable (0.27.3-4.fc34)
Fedora 35
updates

exiv2

0.27.5 (0.27.5-1.fc35)
Fedora 35
release

exiv2

0.27.4 Potentially vulnerable (0.27.4-2.fc35)
Fedora 35
release

mingw-exiv2

0.27.4 Potentially vulnerable (0.27.4-3.fc35)
Fedora 36
development

exiv2

0.27.5 (0.27.5-2.fc36)
Fedora 36
development

mingw-exiv2

0.27.5 (0.27.5-2.fc36)
Fedora Rawhide
development

exiv2

0.27.5 (0.27.5-2.fc36)
Fedora Rawhide
development

mingw-exiv2

0.27.5 (0.27.5-3.fc37)

graphics/exiv2

0.27.5 (0.27.5,1)
Funtoo 1.4
media-kit

media-gfx/exiv2

0.27.5
Funtoo 1.4
media-kit

media-gfx/exiv2

0.27.3 Potentially vulnerable

media-gfx/exiv2

0.27.5 (0.27.5-r1)

exiv2

0.27.5

Exiv2

0.25 Potentially vulnerable

exiv2

0.27.5

exiv2

0.27.5 (0.27.5-3)
KaOS
main

exiv2

0.27.5 (0.27.5-1)

exiv2

0.27.3 Potentially vulnerable (0.27.3-3+20.04+focal+build5)

exiv2

0.27.3 Potentially vulnerable (0.27.3-0xneon+20.04+focal+build14)

exiv2

0.27.5 (0.27.5-0xneon+20.04+focal+release+build8)

exiv2

0.27.3 Potentially vulnerable (0.27.3-3+20.04+focal+build4)

media-gfx/exiv2

0.27.5 (0.27.5-r1)

media-gfx/exiv2

0.27.5 (0.27.5-r1)

exiv2

0.27.5
Mageia 7
core/release

exiv2

0.27.1 Potentially vulnerable (0.27.1-3.mga7)
Mageia 7
core/updates

exiv2

0.27.1 Potentially vulnerable (0.27.1-3.2.mga7)
Mageia 7
core/updates

exiv2

0.27.1 Potentially vulnerable (0.27.1-3.3.mga7)
Mageia 7
core/updates

exiv2

0.27.1 Potentially vulnerable (0.27.1-3.4.mga7)
Mageia 7
core/updates

exiv2

0.27.1 Potentially vulnerable (0.27.1-3.5.mga7)
Mageia 8
core/updates

exiv2

0.27.3 Potentially vulnerable (0.27.3-1.1.mga8)
  • Summary:
    Command line tool to access EXIF data in image files
  • Category:
    • Graphics/Utilities
  • License:
    • GPLv2+
  • Links(s):
Mageia 8
core/updates

exiv2

0.27.3 Potentially vulnerable (0.27.3-1.2.mga8)
  • Summary:
    Command line tool to access EXIF data in image files
  • Category:
    • Graphics/Utilities
  • License:
    • GPLv2+
  • Links(s):
Mageia 8
core/updates

exiv2

0.27.3 Potentially vulnerable (0.27.3-1.3.mga8)
  • Summary:
    Command line tool to access EXIF data in image files
  • Category:
    • Graphics/Utilities
  • License:
    • GPLv2+
  • Links(s):
Mageia 8
core/updates

exiv2

0.27.3 Potentially vulnerable (0.27.3-1.4.mga8)
  • Summary:
    Command line tool to access EXIF data in image files
  • Category:
    • Graphics/Utilities
  • License:
    • GPLv2+
  • Links(s):
Mageia 8
core/release

exiv2

0.27.3 Potentially vulnerable (0.27.3-1.mga8)
  • Summary:
    Command line tool to access EXIF data in image files
  • Category:
    • Graphics/Utilities
  • License:
    • GPLv2+
  • Links(s):
Mageia Cauldron
core/release

exiv2

0.27.5 (0.27.5-2.mga9)

exiv2

0.27.5 (0.27.5-3)
  • Summary:
    Exif, Iptc and XMP metadata manipulation library and tools
  • License:
    • GPL2
  • Links(s):

exiv2

0.27.5 (0.27.5-3)
  • Summary:
    Exif, Iptc and XMP metadata manipulation library and tools
  • License:
    • GPL2
  • Links(s):

exiv2

0.27.5 (0.27.5-3)
  • Summary:
    Exif, Iptc and XMP metadata manipulation library and tools
  • License:
    • GPL2
  • Links(s):

graphics/exiv2

0.27.0 Potentially vulnerable (0.27.0_1,1)

mingw-w64-i686-exiv2

0.27.5 (0.27.5-2)

mingw-w64-x86_64-exiv2

0.27.5 (0.27.5-2)

exiv2

0.25 Potentially vulnerable (0.25-2.1mx150+1)

exiv2

0.26 Potentially vulnerable (0.26-1mx17+1)

exiv2

0.27.2 Potentially vulnerable (0.27.2-8~mx17+1)

exiv2

0.27.5

exiv2

0.27.5

exiv2

0.27.5

graphics/exiv2

0.27.5 (0.27.5p1v0)

exiv2

0.26 Potentially vulnerable (0.26-17.oe1)

exiv2

0.27.5
OpenMandriva 4.0
main/release

exiv2

0.27.1 Potentially vulnerable (0.27.1-1)
OpenMandriva 4.0
main/release

exiv2

0.27.0 Potentially vulnerable (0.27.0-3)
OpenMandriva 4.1
main/release

exiv2

0.27.2 Potentially vulnerable (0.27.2-2)
OpenMandriva 4.2
main/release

exiv2

0.27.3 Potentially vulnerable (0.27.3-2)

exiv2

0.27.5 (0.27.5-1)
OpenMandriva Cooker
main/release

exiv2

0.27.5 (0.27.5-2)
openSUSE Leap 42.3
updates/oss

exiv2

0.25 Potentially vulnerable (0.25-10.1)

exiv2

0.25 Potentially vulnerable (0.25-8.4)

exiv2

0.26 Potentially vulnerable (0.26-lp150.4.8)
openSUSE Leap 15.0
updates/oss

exiv2

0.26 Potentially vulnerable (0.26-lp150.5.3.1)
openSUSE Leap 15.0
updates/oss

exiv2

0.26 Potentially vulnerable (0.26-lp150.5.6.1)
openSUSE Leap 15.1
updates/oss

exiv2

0.26 Potentially vulnerable (0.26-lp151.7.3.1)

exiv2

0.26 Potentially vulnerable (0.26-lp151.6.4)

exiv2

0.26 Potentially vulnerable (0.26-lp152.8.2)

exiv2

0.26 Potentially vulnerable (0.26-6.8.1)

exiv2

0.26 Potentially vulnerable (0.26-6.8.1)

exiv2

0.27.5 (0.27.5-2.1)

exiv2

0.27.5 (0.27.5-156.3)
Parabola
extra

exiv2

0.27.5 (0.27.5-3)

exiv2

0.25 Potentially vulnerable (0.25-3.1+deb9u1)
Pardus 17
updates/main

exiv2

0.25 Potentially vulnerable (0.25-3.1+deb9u1)

exiv2

0.25 Potentially vulnerable (0.25-4+deb10u2)
Pardus 19
updates/main

exiv2

0.25 Potentially vulnerable (0.25-4+deb10u2)
Pardus 21
updates/main

exiv2

0.27.3 Potentially vulnerable (0.27.3-3+deb11u1)

exiv2

0.27.3 Potentially vulnerable (0.27.3-3+deb11u1)
Parrot
parrot-updates/main

exiv2

0.27.3 Potentially vulnerable (0.27.3-3+deb11u1)
Parrot
parrot/main

exiv2

0.27.3 Potentially vulnerable (0.27.3-3+deb11u1)

exiv2

0.27.5 (0.27.5-1pclos2021)
  • Summary:
    Command line tool to access EXIF data in image files
  • Category:
    • Graphics

exiv2

0.27.4 Potentially vulnerable

graphics/exiv2

0.27.5

exiv2

0.25 Potentially vulnerable (0.25-4+deb10u1)

exiv2

0.25 Potentially vulnerable (0.25-4+deb10u2)

exiv2

0.27.3 Potentially vulnerable (0.27.3-3+deb11u1)

exiv2

0.25 Potentially vulnerable (0.25-4+deb10u2)

exiv2

0.27.3 Potentially vulnerable (0.27.3-3+deb11u1)

exiv2

0.27.5 (0.27.5-3)

exiv2

0.27.5
Rocky Linux 8
AppStream

compat-exiv2-026

0.26 Potentially vulnerable (0.26-7.el8)
Rocky Linux 8
AppStream

exiv2

0.27.5 (0.27.5-2.el8)
Rosa 2014.1
main/updates

exiv2

0.24 Potentially vulnerable (0.24-3)
Rosa 2014.1
main/release

exiv2

0.24 Potentially vulnerable (0.24-1)
Rosa 2016.1
main/updates

exiv2

0.25 Potentially vulnerable (0.25-4)
Rosa 2016.1
main/release

exiv2

0.25 Potentially vulnerable (0.25-3)
Rosa 2019.1
main/release

exiv2

0.27.3 Potentially vulnerable (0.27.3-2)
Rosa Server 6.9
base/release

exiv2

0.18.2 Potentially vulnerable (0.18.2-2.1.res6)
Rosa Server 7.3
base/release

exiv2

0.23 Potentially vulnerable (0.23-6.res7)
Rosa Server 7.5
base/release

exiv2

0.26 Potentially vulnerable (0.26-3.res7)
Rosa Server 7.5
base/release

exiv2

0.23 Potentially vulnerable (0.23-6.res7)

compat-exiv2-023

0.23 Potentially vulnerable (0.23-2.el7)
  • Summary:
    Compatibility package with the exiv2 library in version 0.23
  • Category:
    • Unspecified
  • License:
    • GPLv2+
  • Links(s):

compat-exiv2-023

0.23 Potentially vulnerable (0.23-2.el7_9)
  • Summary:
    Compatibility package with the exiv2 library in version 0.23
  • Category:
    • Unspecified
  • License:
    • GPLv2+
  • Links(s):

compat-exiv2-026

0.26 Potentially vulnerable (0.26-1.el7)
  • Summary:
    Compatibility package with the exiv2 library in version 0.26
  • Category:
    • Unspecified
  • License:
    • GPLv2+
  • Links(s):

compat-exiv2-026

0.26 Potentially vulnerable (0.26-2.el7)
  • Summary:
    Compatibility package with the exiv2 library in version 0.26
  • Category:
    • Unspecified
  • License:
    • GPLv2+
  • Links(s):

compat-exiv2-026

0.26 Potentially vulnerable (0.26-3.el7_9)
  • Summary:
    Compatibility package with the exiv2 library in version 0.26
  • Category:
    • Unspecified
  • License:
    • GPLv2+
  • Links(s):

exiv2

0.27.0 Potentially vulnerable (0.27.0-2.el7_6)
  • Summary:
    Exif and Iptc metadata manipulation library
  • Category:
    • Unspecified
  • License:
    • GPLv2+
  • Links(s):

exiv2

0.27.0 Potentially vulnerable (0.27.0-3.el7_8)
  • Summary:
    Exif and Iptc metadata manipulation library
  • Category:
    • Unspecified
  • License:
    • GPLv2+
  • Links(s):

exiv2

0.27.0 Potentially vulnerable (0.27.0-4.el7_8)
  • Summary:
    Exif and Iptc metadata manipulation library
  • Category:
    • Unspecified
  • License:
    • GPLv2+
  • Links(s):

exiv2

0.26 Potentially vulnerable (0.26-3.el7)
  • Summary:
    Exif and Iptc metadata manipulation library
  • Category:
    • Unspecified
  • License:
    • GPLv2+
  • Links(s):

exiv2

0.23 Potentially vulnerable (0.23-4.el7)
  • Summary:
    Exif and Iptc metadata manipulation library
  • Category:
    • Applications/Multimedia
  • License:
    • GPLv2+
  • Links(s):

exiv2

0.23 Potentially vulnerable (0.23-6.el7)
  • Summary:
    Exif and Iptc metadata manipulation library
  • Category:
    • Applications/Multimedia
  • License:
    • GPLv2+
  • Links(s):
Slackware 14.2
slackware

exiv2

0.25 Potentially vulnerable
Slackware 15.0
slackware

exiv2

0.27.5

exiv2

0.27.5
Slackware64 14.2
slackware64

exiv2

0.25 Potentially vulnerable
Slackware64 15.0
slackware64

exiv2

0.27.5

exiv2

0.27.5

exiv2

0.25 Potentially vulnerable

exiv2

0.27.5

exiv2

0.27.5

exiv2-dev

0.27.5

exiv2

0.26 Potentially vulnerable

exiv2-dev

0.26 Potentially vulnerable

exiv2

0.27.5

exiv2-dbginfo

0.27.5

exiv2-devel

0.27.5

exiv2

0.27.4 Potentially vulnerable

exiv2

0.27.5 (2:0.27.5)
Trisquel 6.0
toutatis/main

exiv2

0.22 Potentially vulnerable (0.22-2)
Trisquel 7.0
belenos/main

exiv2

0.23 Potentially vulnerable (0.23-1ubuntu2)
Trisquel 7.0
belenos-updates/main

exiv2

0.23 Potentially vulnerable (0.23-1ubuntu2.2)
Trisquel 8.0
flidas-updates/main

exiv2

0.25 Potentially vulnerable (0.25-2.1ubuntu16.04.6)
Trisquel 8.0
flidas/main

exiv2

0.25 Potentially vulnerable (0.25-2.1)
Trisquel 9.0
etiona/main

exiv2

0.25 Potentially vulnerable (0.25-3.1)
Trisquel 9.0
etiona-updates/main

exiv2

0.25 Potentially vulnerable (0.25-3.1ubuntu0.18.04.11)
Trisquel 10.0
nabia/main

exiv2

0.27.2 Potentially vulnerable (0.27.2-8ubuntu2)
Trisquel 10.0
nabia-updates/main

exiv2

0.27.2 Potentially vulnerable (0.27.2-8ubuntu2.7)
Ubuntu 16.04
xenial-updates/main

exiv2

0.25 Potentially vulnerable (0.25-2.1ubuntu16.04.6)

exiv2

0.27.5

exiv2

0.27.4 Potentially vulnerable (0.27.4_1)

exiv2-devel

0.27.4 Potentially vulnerable (0.27.4_1)

libexiv2

0.27.5