Versions Packages Information History CVEs Badges Report

Packages for exim

306 package(s) known

exim

4.69 Potentially vulnerable (4.69-1)

exim-doc

4.69 Potentially vulnerable (4.69-1)

exim

4.91 Potentially vulnerable (4.91-r2)

exim-cdb

4.91 Potentially vulnerable (4.91-r2)

exim-dbmdb

4.91 Potentially vulnerable (4.91-r2)

exim-dnsdb

4.91 Potentially vulnerable (4.91-r2)

exim-doc

4.91 Potentially vulnerable (4.91-r2)

exim-mysql

4.91 Potentially vulnerable (4.91-r2)

exim-postgresql

4.91 Potentially vulnerable (4.91-r2)

exim-scripts

4.91 Potentially vulnerable (4.91-r2)

exim-sqlite

4.91 Potentially vulnerable (4.91-r2)

exim-utils

4.91 Potentially vulnerable (4.91-r2)

exim

4.92.3 Potentially vulnerable (4.92.3-r0)

exim-cdb

4.92.3 Potentially vulnerable (4.92.3-r0)

exim-dbmdb

4.92.3 Potentially vulnerable (4.92.3-r0)

exim-dnsdb

4.92.3 Potentially vulnerable (4.92.3-r0)

exim-doc

4.92.3 Potentially vulnerable (4.92.3-r0)

exim-mysql

4.92.3 Potentially vulnerable (4.92.3-r0)

exim-openrc

4.92.3 Potentially vulnerable (4.92.3-r0)

exim-postgresql

4.92.3 Potentially vulnerable (4.92.3-r0)

exim-scripts

4.92.3 Potentially vulnerable (4.92.3-r0)

exim-sqlite

4.92.3 Potentially vulnerable (4.92.3-r0)

exim-utils

4.92.3 Potentially vulnerable (4.92.3-r0)

exim

4.92.2 Potentially vulnerable (4.92.2-r1)

exim-cdb

4.92.2 Potentially vulnerable (4.92.2-r1)

exim-dbmdb

4.92.2 Potentially vulnerable (4.92.2-r1)

exim-dnsdb

4.92.2 Potentially vulnerable (4.92.2-r1)

exim-doc

4.92.2 Potentially vulnerable (4.92.2-r1)

exim-mysql

4.92.2 Potentially vulnerable (4.92.2-r1)

exim-openrc

4.92.2 Potentially vulnerable (4.92.2-r1)

exim-postgresql

4.92.2 Potentially vulnerable (4.92.2-r1)

exim-scripts

4.92.2 Potentially vulnerable (4.92.2-r1)

exim-sqlite

4.92.2 Potentially vulnerable (4.92.2-r1)

exim-utils

4.92.2 Potentially vulnerable (4.92.2-r1)

exim

4.93 Potentially vulnerable (4.93-r1)

exim-cdb

4.93 Potentially vulnerable (4.93-r1)

exim-dbmdb

4.93 Potentially vulnerable (4.93-r1)

exim-dnsdb

4.93 Potentially vulnerable (4.93-r1)

exim-doc

4.93 Potentially vulnerable (4.93-r1)

exim-mysql

4.93 Potentially vulnerable (4.93-r1)

exim-openrc

4.93 Potentially vulnerable (4.93-r1)

exim-postgresql

4.93 Potentially vulnerable (4.93-r1)

exim-scripts

4.93 Potentially vulnerable (4.93-r1)

exim-sqlite

4.93 Potentially vulnerable (4.93-r1)

exim-utils

4.93 Potentially vulnerable (4.93-r1)

exim

4.93 Potentially vulnerable (4.93-r1)

exim-cdb

4.93 Potentially vulnerable (4.93-r1)

exim-dbmdb

4.93 Potentially vulnerable (4.93-r1)

exim-dnsdb

4.93 Potentially vulnerable (4.93-r1)

exim-doc

4.93 Potentially vulnerable (4.93-r1)

exim-mysql

4.93 Potentially vulnerable (4.93-r1)

exim-openrc

4.93 Potentially vulnerable (4.93-r1)

exim-postgresql

4.93 Potentially vulnerable (4.93-r1)

exim-scripts

4.93 Potentially vulnerable (4.93-r1)

exim-sqlite

4.93 Potentially vulnerable (4.93-r1)

exim-utils

4.93 Potentially vulnerable (4.93-r1)

exim

4.94 (4.94-r0)

exim-cdb

4.94 (4.94-r0)

exim-dbmdb

4.94 (4.94-r0)

exim-dnsdb

4.94 (4.94-r0)

exim-doc

4.94 (4.94-r0)

exim-mysql

4.94 (4.94-r0)

exim-openrc

4.94 (4.94-r0)

exim-postgresql

4.94 (4.94-r0)

exim-scripts

4.94 (4.94-r0)

exim-sqlite

4.94 (4.94-r0)

exim-utils

4.94 (4.94-r0)

exim

4.94 (4.94-r0)

exim-cdb

4.94 (4.94-r0)

exim-dbmdb

4.94 (4.94-r0)

exim-dnsdb

4.94 (4.94-r0)

exim-doc

4.94 (4.94-r0)

exim-mysql

4.94 (4.94-r0)

exim-openrc

4.94 (4.94-r0)

exim-postgresql

4.94 (4.94-r0)

exim-scripts

4.94 (4.94-r0)

exim-sqlite

4.94 (4.94-r0)

exim-utils

4.94 (4.94-r0)

exim

4.94 (4.94-alt2)

exim

4.94 (4.94-alt2)

exim

4.92 Potentially vulnerable (4.92-1.25.amzn1)
  • Summary:
    The exim mail transfer agent
  • Category:
    • System Environment/Daemons
  • License:
    • GPLv2+
  • Links(s):

exim

4.92 Potentially vulnerable (4.92-1.24.amzn1)
  • Summary:
    The exim mail transfer agent
  • Category:
    • System Environment/Daemons
  • License:
    • GPLv2+
  • Links(s):

exim

4.92 Potentially vulnerable (4.92-1.23.amzn1)
  • Summary:
    The exim mail transfer agent
  • Category:
    • System Environment/Daemons
  • License:
    • GPLv2+
  • Links(s):

exim

4.92 Potentially vulnerable (4.92-1.26.amzn1)
  • Summary:
    The exim mail transfer agent
  • Category:
    • System Environment/Daemons
  • License:
    • GPLv2+
  • Links(s):

exim

4.91 Potentially vulnerable (4.91-1.20.amzn1)
  • Summary:
    The exim mail transfer agent
  • Category:
    • System Environment/Daemons
  • License:
    • GPLv2+
  • Links(s):

exim

4.90.1 Potentially vulnerable (4.90.1-2.14.amzn1)
  • Summary:
    The exim mail transfer agent
  • Category:
    • System Environment/Daemons
  • License:
    • GPLv2+
  • Links(s):

exim

4.90.1 Potentially vulnerable (4.90.1-3.15.amzn1)
  • Summary:
    The exim mail transfer agent
  • Category:
    • System Environment/Daemons
  • License:
    • GPLv2+
  • Links(s):

exim

4.92.3 Potentially vulnerable (4.92.3-3)
Arch
community

exim

4.94 (4.94-3)

exim-gnutls

4.94 (4.94-1)

exim-heavy

4.93 Potentially vulnerable (4.93-3)

exim-lookup-mysql

4.93 Potentially vulnerable (4.93-3)

exim-lookup-passwd

4.93 Potentially vulnerable (4.93-3)

exim-lookup-pgsql

4.93 Potentially vulnerable (4.93-3)

exim-mysql

4.91 Potentially vulnerable (4.91-1)
Artix
galaxy

exim

4.94 (4.94-3)

exim

4.92.2 Potentially vulnerable

exim

4.94

exim

4.94

exim

4.92.3 Potentially vulnerable (4.92.3-1)

exim

4.94

mail/exim

4.94 (4.94_4)

mail/exim-doc-html

4.92 Potentially vulnerable

mail/exim-doc-pdf

4.92 Potentially vulnerable

mail/exim-doc-postscript

4.92 Potentially vulnerable

mail/exim-ldap2

4.94 (4.94_4)

mail/exim-monitor

4.94 (4.94_4)

mail/exim-mysql

4.94 (4.94_4)

mail/exim-postgresql

4.94 (4.94_4)

mail/exim-sa-exim

4.94+4.2.1 (4.94+4.2.1_4)

mail/exim-sqlite

4.94 (4.94_4)

exim

4.92.3 Potentially vulnerable (4.92.3-2.el6)
  • Summary:
    The exim mail transfer agent
  • Category:
    • System Environment/Daemons
  • License:
    • GPLv2+
  • Links(s):

exim-doc

4.69 Potentially vulnerable (4.69-4.el6)
  • Summary:
    Documentation for the exim mail transfer agent
  • Category:
    • Documentation
  • License:
    • GPLv2
  • Links(s):

exim

4.94 (4.94-2.el7)

exim

4.94 (4.94-2.el8)
Exherbo
arbor

mail-mta/exim

4.94
Fedora 26
updates

exim

4.90.1 Potentially vulnerable (4.90.1-3.fc26)
Fedora 26
release

exim

4.89 Potentially vulnerable (4.89-1.fc26)
Fedora 26
release

exim-doc

4.73 Potentially vulnerable (4.73-10.fc26)
Fedora 27
updates

exim

4.90.1 Potentially vulnerable (4.90.1-3.fc27)
Fedora 27
release

exim

4.89 Potentially vulnerable (4.89-5.fc27)
Fedora 27
release

exim-doc

4.73 Potentially vulnerable (4.73-11.fc27)
Fedora 28
updates

exim

4.92 Potentially vulnerable (4.92-5.fc28)
Fedora 28
release

exim

4.90.1 Potentially vulnerable (4.90.1-4.fc28)
Fedora 28
release

exim-doc

4.73 Potentially vulnerable (4.73-12.fc28)
Fedora 29
updates

exim

4.92.3 Potentially vulnerable (4.92.3-1.fc29)
Fedora 29
release

exim

4.91 Potentially vulnerable (4.91-4.fc29)
Fedora 29
release

exim-doc

4.73 Potentially vulnerable (4.73-13.fc29)
Fedora 30
updates

exim

4.92.3 Potentially vulnerable (4.92.3-1.fc30)
Fedora 30
release

exim

4.92 Potentially vulnerable (4.92-6.fc30)
Fedora 30
release

exim-doc

4.73 Potentially vulnerable (4.73-14.fc30)
Fedora 31
updates

exim

4.94 (4.94-1.fc31)
Fedora 31
release

exim

4.92.3 Potentially vulnerable (4.92.3-1.fc31)
Fedora 31
release

exim-doc

4.73 Potentially vulnerable (4.73-15.fc31)
Fedora 32
updates

exim

4.94 (4.94-2.fc32)
Fedora 32
release

exim

4.93 Potentially vulnerable (4.93-4.fc32)
Fedora 32
release

exim-doc

4.73 Potentially vulnerable (4.73-16.fc32)
Fedora 33
release

exim

4.94 (4.94-3.fc33)
Fedora 33
updates

exim

4.94 (4.94-7.fc33)
Fedora 33
release

exim-doc

4.73 Potentially vulnerable (4.73-17.fc33)

exim

4.94 (4.94-7.fc35)

exim-doc

4.73 Potentially vulnerable (4.73-18.fc34)

mail/exim

4.94 (4.94_5)

mail/exim-doc-html

4.92 Potentially vulnerable

mail/exim-doc-pdf

4.92 Potentially vulnerable

mail/exim-doc-postscript

4.92 Potentially vulnerable

mail/exim-ldap2

4.94 (4.94_5)

mail/exim-monitor

4.94 (4.94_5)

mail/exim-mysql

4.94 (4.94_5)

mail/exim-postgresql

4.94 (4.94_5)

mail/exim-sa-exim

4.94+4.2.1 (4.94+4.2.1_5)

mail/exim-sqlite

4.94 (4.94_5)
Funtoo 1.4
net-kit

mail-mta/exim

4.93.0.4

mail-mta/exim

4.94 (4.94-r2)

mail-mta/exim

4.93.0.4 (4.93.0.4-r2)

exim

4.94

exim

4.94
Hyperbola
community

exim

4.92 Potentially vulnerable (4.92-1.hyperbola3)

exim

4.94

mail-mta/exim

4.94 (4.94-r2)

mail-mta/exim

4.93.0.4 (4.93.0.4-r2)

mail-mta/exim

4.94 (4.94-r2)

mail-mta/exim

4.93.0.4 (4.93.0.4-r2)

exim

4.94

exim

4.94
Manjaro Stable
community

exim

4.94 (4.94-3)
Manjaro Testing
community

exim

4.94 (4.94-3)

exim

4.94 (4.94-3)

exim

4.94

exim

4.94

exim

4.71 Potentially vulnerable

exim

4.86.2 Potentially vulnerable (4.86.2-12.2)
openSUSE Leap 42.3
updates/oss

exim

4.86.2 Potentially vulnerable (4.86.2-14.1)
openSUSE Leap 42.3
updates/oss

exim

4.86.2 Potentially vulnerable (4.86.2-17.1)
openSUSE Leap 42.3
updates/oss

exim

4.86.2 Potentially vulnerable (4.86.2-20.1)

exim

4.88 Potentially vulnerable (4.88-lp150.2.33)
openSUSE Leap 15.0
updates/oss

exim

4.88 Potentially vulnerable (4.88-lp150.3.3.1)
openSUSE Leap 15.0
updates/oss

exim

4.88 Potentially vulnerable (4.88-lp150.3.6.1)
openSUSE Leap 15.0
updates/oss

exim

4.88 Potentially vulnerable (4.88-lp150.3.9.1)

exim

4.88 Potentially vulnerable (4.88-lp151.3.46)
openSUSE Leap 15.1
updates/oss

exim

4.88 Potentially vulnerable (4.88-lp151.4.12.1)
openSUSE Leap 15.1
updates/oss

exim

4.88 Potentially vulnerable (4.88-lp151.4.3.1)
openSUSE Leap 15.1
updates/oss

exim

4.88 Potentially vulnerable (4.88-lp151.4.6.1)
openSUSE Leap 15.1
updates/oss

exim

4.88 Potentially vulnerable (4.88-lp151.4.9.1)

exim

4.88 Potentially vulnerable (4.88-lp152.7.2)

exim

4.94 (4.94-3.5)
Parabola
community

exim

4.94 (4.94-3)
Pardus 17
updates/main

exim4

4.89 Potentially vulnerable (4.89-2+deb9u6)
Pardus 17
updates/main

exim4

4.89 Potentially vulnerable (4.89-2+deb9u5)
Pardus 17
updates/main

exim4

4.89 Potentially vulnerable (4.89-2+deb9u4)
Pardus 17
updates/main

exim4

4.89 Potentially vulnerable (4.89-2+deb9u3)
Pardus 19
updates/main

exim4

4.92 Potentially vulnerable (4.92-8+deb10u4)
Pardus 19
updates/main

exim4

4.92 Potentially vulnerable (4.92-8+deb10u3)
Pardus 19
updates/main

exim4

4.92 Potentially vulnerable (4.92-8+deb10u2)
Pardus 19
updates/main

exim4

4.92 Potentially vulnerable (4.92-8+deb10u1)

mail/exim

4.94 (4.94nb4)

mail/exim-html

4.94

mail/exim3

3.36 Potentially vulnerable (3.36nb21)
Rosa 2014.1
contrib/updates

exim

4.88 Potentially vulnerable (4.88-2)
Rosa 2014.1
contrib/release

exim

4.76 Potentially vulnerable (4.76-4)
Rosa 2016.1
contrib/updates

exim

4.92.3 Potentially vulnerable (4.92.3-1)
Rosa 2016.1
contrib/release

exim

4.88 Potentially vulnerable (4.88-2)
Rosa 2019.1
contrib/release

exim

4.92.3 Potentially vulnerable (4.92.3-1)
Rosa Server 6.9
extra/release

exim

4.72 Potentially vulnerable (4.72-7.res6)
Rosa Server 7.3
extra/release

exim

4.89 Potentially vulnerable (4.89-1.res7)
Rosa Server 7.5
extra/release

exim

4.89 Potentially vulnerable (4.89-1.res7)

exim

4.94
Trisquel 6.0
toutatis/main

exim4

4.76 Potentially vulnerable (4.76-3ubuntu3)
Trisquel 6.0
toutatis-updates/main

exim4

4.76 Potentially vulnerable (4.76-3ubuntu3.4)
Trisquel 7.0
belenos-updates/main

exim4

4.82 Potentially vulnerable (4.82-3ubuntu2.4)
Trisquel 7.0
belenos/main

exim4

4.82 Potentially vulnerable (4.82-3ubuntu2)
Trisquel 8.0
flidas/main

exim4

4.86.2 Potentially vulnerable (4.86.2-2ubuntu2)
Trisquel 8.0
flidas-updates/main

exim4

4.86.2 Potentially vulnerable (4.86.2-2ubuntu2.3)
Trisquel 8.0 backports
flidas-backports/main

exim4

4.90.1 Potentially vulnerable (4.90.1-1ubuntu1.5+8.0trisquel2)
Trisquel 9.0
etiona/main

exim4

4.90.1 Potentially vulnerable (4.90.1-1ubuntu1)
Trisquel 9.0
etiona-updates/main

exim4

4.90.1 Potentially vulnerable (4.90.1-1ubuntu1.5+9.0trisquel3)
Trisquel 9.0
etiona-updates/main

exim4

4.90.1 Potentially vulnerable (4.90.1-1ubuntu1.5+9.0trisquel1)
Trisquel 9.0
etiona-updates/main

exim4

4.90.1 Potentially vulnerable (4.90.1-1ubuntu1.5)

Exim

4.94