Versions Packages Information History CVEs Related Badges Report

Versions for exif

104 package(s) known

Repository Package name Version Category Maintainer(s)
AIX Open Source Packages exif 0.6.21 Potentially vulnerable - -
ALT Linux p9 exif 0.6.22 Potentially vulnerable Graphics jinn@altlinux.ru
ALT Linux p10 exif 0.6.22 Potentially vulnerable Graphics jinn@altlinux.ru
ALT Sisyphus exif 0.6.22 Potentially vulnerable Graphics jinn@altlinux.ru
AUR exif-git 0.6.22.r28.g6ec97f8 - chocobo1@aur
AUR exif 0.6.22 Potentially vulnerable - drrossum@aur
CRUX 3.4
opt
exif 0.6.21 Potentially vulnerable - jue@crux.nu
CRUX 3.5
opt
exif 0.6.22 Potentially vulnerable - jue@crux.nu
CRUX 3.6
opt
exif 0.6.22 Potentially vulnerable - jue@crux.nu
Cygwin exif 0.6.22 Potentially vulnerable Graphics lemures.lemniscati@cygwin
Cygwin exif-debuginfo 0.6.22 Potentially vulnerable Debug lemures.lemniscati@cygwin
Debian 8
jessie/main
exif 0.6.21 Potentially vulnerable graphics pkg-phototools-devel@lists.alioth.debian.org, fpeters@debian.org, kolter@debian.org
Debian 9
stretch/main
exif 0.6.21 Potentially vulnerable graphics pkg-phototools-devel@lists.alioth.debian.org, fpeters@debian.org, kolter@debian.org
Debian 10
buster/main
exif 0.6.21 Potentially vulnerable graphics pkg-phototools-devel@lists.alioth.debian.org, fpeters@debian.org, kolter@debian.org
Debian 11
bullseye/main
exif 0.6.22 Potentially vulnerable graphics pkg-phototools-devel@lists.alioth.debian.org, hugh.mcmaster@outlook.com
Debian 12
bookworm/main
exif 0.6.22 Potentially vulnerable graphics pkg-phototools-devel@lists.alioth.debian.org, hugh.mcmaster@outlook.com
Debian Unstable
sid/main
exif 0.6.22 Potentially vulnerable graphics pkg-phototools-devel@lists.alioth.debian.org, hugh.mcmaster@outlook.com
Deepin
main
exif 0.6.21 Potentially vulnerable - pkg-phototools-devel@lists.alioth.debian.org, fpeters@debian.org, kolter@debian.org
Devuan 1.0
jessie/main
exif 0.6.21 Potentially vulnerable graphics pkg-phototools-devel@lists.alioth.debian.org, fpeters@debian.org, kolter@debian.org
Devuan 2.0
ascii/main
exif 0.6.21 Potentially vulnerable graphics pkg-phototools-devel@lists.alioth.debian.org, fpeters@debian.org, kolter@debian.org
Devuan 3.0
beowulf/main
exif 0.6.21 Potentially vulnerable graphics pkg-phototools-devel@lists.alioth.debian.org, fpeters@debian.org, kolter@debian.org
Devuan 4.0
chimaera/main
exif 0.6.22 Potentially vulnerable graphics pkg-phototools-devel@lists.alioth.debian.org, hugh.mcmaster@outlook.com
Devuan Unstable
unstable/main
exif 0.6.22 Potentially vulnerable graphics pkg-phototools-devel@lists.alioth.debian.org, hugh.mcmaster@outlook.com
DPorts graphics/exif 0.6.22 Potentially vulnerable graphics sunpoet@freebsd.org
Fedora 26
release
exif 0.6.21 Potentially vulnerable Unspecified -
Fedora 27
release
exif 0.6.21 Potentially vulnerable Unspecified -
Fedora 28
release
exif 0.6.21 Potentially vulnerable Unspecified -
Fedora 29
release
exif 0.6.21 Potentially vulnerable Unspecified -
Fedora 30
release
exif 0.6.21 Potentially vulnerable Unspecified -
Fedora 31
release
exif 0.6.21 Potentially vulnerable Unspecified -
Fedora 32
updates
exif 0.6.22 Potentially vulnerable Unspecified -
Fedora 32
release
exif 0.6.21 Potentially vulnerable Unspecified -
Fedora 33
updates
exif 0.6.22 Potentially vulnerable Unspecified -
Fedora 33
release
exif 0.6.21 Potentially vulnerable Unspecified -
Fedora 34
updates
exif 0.6.22 Potentially vulnerable Unspecified -
Fedora 34
release
exif 0.6.21 Potentially vulnerable Unspecified -
Fedora 35
release
exif 0.6.22 Potentially vulnerable Unspecified -
Fedora 36
development
exif 0.6.22 Potentially vulnerable Unspecified -
Fedora Rawhide
development
exif 0.6.22 Potentially vulnerable Unspecified -
FreeBSD Ports graphics/exif 0.6.22 Potentially vulnerable graphics sunpoet@freebsd.org
Funtoo 1.4
media-kit
media-gfx/exif 0.6.21 Potentially vulnerable media-gfx graphics@gentoo.org
Gentoo media-gfx/exif 0.6.22 Potentially vulnerable media-gfx maintainer-needed@gentoo.org
GoboLinux Exif 0.6.21 Potentially vulnerable - -
Homebrew exif 0.6.22 Potentially vulnerable - -
Kali Linux Rolling
main
exif 0.6.22 Potentially vulnerable graphics pkg-phototools-devel@lists.alioth.debian.org, hugh.mcmaster@outlook.com
LiGurOS stable media-gfx/exif 0.6.22 Potentially vulnerable media-gfx fallback-mnt-liguros@repology
LiGurOS develop media-gfx/exif 0.6.22 Potentially vulnerable media-gfx fallback-mnt-liguros@repology
MacPorts exif 0.6.22 Potentially vulnerable graphics nomaintainer@macports.org
Mageia 7
core/updates
exif 0.6.22 Potentially vulnerable Graphics/Photography -
Mageia 7
core/updates
exif 0.6.22 Potentially vulnerable Graphics/Photography -
Mageia 7
core/release
exif 0.6.21 Potentially vulnerable Graphics/Photography -
Mageia 8
core/updates
exif 0.6.22 Potentially vulnerable Graphics/Photography -
Mageia 8
core/release
exif 0.6.22 Potentially vulnerable Graphics/Photography -
Mageia Cauldron
core/release
exif 0.6.22 Potentially vulnerable Graphics/Photography -
MidnightBSD mports graphics/exif 0.6.21 Potentially vulnerable graphics -
nixpkgs stable 21.05 exif 0.6.22 Potentially vulnerable - fallback-mnt-nix@repology
nixpkgs stable 21.11 exif 0.6.22 Potentially vulnerable - fallback-mnt-nix@repology
nixpkgs unstable exif 0.6.22 Potentially vulnerable - fallback-mnt-nix@repology
OpenMandriva 4.0
main/release
exif 0.6.21 Potentially vulnerable Graphics bero@lindev.ch
OpenMandriva 4.1
main/release
exif 0.6.21 Potentially vulnerable Graphics nobodydead@gmail.com
OpenMandriva 4.2
main/release
exif 0.6.22 Potentially vulnerable Graphics bero@lindev.ch
OpenMandriva Rolling
main/release
exif 0.6.22 Potentially vulnerable Graphics bero+massbuild@lindev.ch
OpenMandriva Cooker
main/release
exif 0.6.22 Potentially vulnerable Graphics bero+massbuild@lindev.ch
OpenPKG exif 0.6.21 Potentially vulnerable Graphics -
openSUSE Leap 42.3
main/oss
exif 0.6.21 Potentially vulnerable Productivity/Graphics/Other -
openSUSE Leap 15.0
main/oss
exif 0.6.21 Potentially vulnerable Productivity/Graphics/Other -
openSUSE Leap 15.1
main/oss
exif 0.6.21 Potentially vulnerable Productivity/Graphics/Other -
openSUSE Leap 15.2
main/oss
exif 0.6.21 Potentially vulnerable Productivity/Graphics/Other -
openSUSE Leap 15.3
main/oss
exif 0.6.21 Potentially vulnerable Productivity/Graphics/Other -
openSUSE Leap 15.4
main/oss
exif 0.6.22 Potentially vulnerable Productivity/Graphics/Other -
openSUSE Tumbleweed
src-oss
exif 0.6.22 Potentially vulnerable Productivity/Graphics/Other -
openSUSE graphics Tumbleweed exif 0.6.22 Potentially vulnerable Productivity/Graphics/Other -
Pardus 17
main
exif 0.6.21 Potentially vulnerable graphics pkg-phototools-devel@lists.alioth.debian.org, fpeters@debian.org, kolter@debian.org
Pardus 19
main
exif 0.6.21 Potentially vulnerable graphics pkg-phototools-devel@lists.alioth.debian.org, fpeters@debian.org, kolter@debian.org
Pardus 21
main
exif 0.6.22 Potentially vulnerable graphics pkg-phototools-devel@lists.alioth.debian.org, hugh.mcmaster@outlook.com
Parrot
parrot-updates/main
exif 0.6.22 Potentially vulnerable graphics pkg-phototools-devel@lists.alioth.debian.org, hugh.mcmaster@outlook.com
Parrot
parrot/main
exif 0.6.22 Potentially vulnerable graphics pkg-phototools-devel@lists.alioth.debian.org, hugh.mcmaster@outlook.com
PCLinuxOS exif 0.6.22 Potentially vulnerable Graphics -
pkgsrc current graphics/exif 0.6.22 Potentially vulnerable graphics adam@netbsd.org
PLD Linux exif 0.6.22 Potentially vulnerable - -
PureOS Amber exif 0.6.21 Potentially vulnerable misc pkg-phototools-devel@lists.alioth.debian.org, fpeters@debian.org, kolter@debian.org
PureOS landing exif 0.6.22 Potentially vulnerable misc pkg-phototools-devel@lists.alioth.debian.org, hugh.mcmaster@outlook.com
Raspbian Oldstable
main
exif 0.6.21 Potentially vulnerable graphics pkg-phototools-devel@lists.alioth.debian.org, fpeters@debian.org, kolter@debian.org
Raspbian Stable
main
exif 0.6.22 Potentially vulnerable graphics pkg-phototools-devel@lists.alioth.debian.org, hugh.mcmaster@outlook.com
Raspbian Testing
main
exif 0.6.22 Potentially vulnerable graphics pkg-phototools-devel@lists.alioth.debian.org, hugh.mcmaster@outlook.com
Rosa 2014.1
main/release
exif 0.6.21 Potentially vulnerable - -
Rosa 2016.1
main/release
exif 0.6.21 Potentially vulnerable - -
Rosa 2019.1
contrib/release
exif 0.6.22 Potentially vulnerable Graphics mc2374@mclink.it
Rosa 2019.1
main/release
exif 0.6.21 Potentially vulnerable Graphics victorr2007@yandex.ru
SlackBuilds graphics/exif 0.6.22 Potentially vulnerable graphics elyk03@gmail.com
SliTaz Cooking exif 0.6.21 Potentially vulnerable graphics sygne@ombres.eu
SliTaz Next exif 0.6.21 Potentially vulnerable graphics devel@slitaz.org
Trisquel 6.0
toutatis/main
exif 0.6.20 Potentially vulnerable universe/graphics pkg-phototools-devel@lists.alioth.debian.org, fpeters@debian.org, kolter@debian.org
Trisquel 7.0
belenos/main
exif 0.6.21 Potentially vulnerable universe/graphics pkg-phototools-devel@lists.alioth.debian.org, fpeters@debian.org, kolter@debian.org
Trisquel 8.0
flidas/main
exif 0.6.21 Potentially vulnerable universe/graphics pkg-phototools-devel@lists.alioth.debian.org, fpeters@debian.org, kolter@debian.org
Trisquel 9.0
etiona/main
exif 0.6.21 Potentially vulnerable universe/graphics pkg-phototools-devel@lists.alioth.debian.org, fpeters@debian.org, kolter@debian.org
Trisquel 10.0
nabia/main
exif 0.6.21 Potentially vulnerable universe/graphics pkg-phototools-devel@lists.alioth.debian.org, fpeters@debian.org, kolter@debian.org
Ubuntu 14.04
trusty/universe
exif 0.6.21 Potentially vulnerable universe/graphics pkg-phototools-devel@lists.alioth.debian.org, fpeters@debian.org, kolter@debian.org
Ubuntu 16.04
xenial/universe
exif 0.6.21 Potentially vulnerable universe/graphics pkg-phototools-devel@lists.alioth.debian.org, fpeters@debian.org, kolter@debian.org
Ubuntu 18.04
bionic/universe
exif 0.6.21 Potentially vulnerable universe/graphics pkg-phototools-devel@lists.alioth.debian.org, fpeters@debian.org, kolter@debian.org
Ubuntu 20.04
focal/universe
exif 0.6.21 Potentially vulnerable universe/graphics pkg-phototools-devel@lists.alioth.debian.org, fpeters@debian.org, kolter@debian.org
Ubuntu 21.04
hirsute/universe
exif 0.6.22 Potentially vulnerable universe/graphics pkg-phototools-devel@lists.alioth.debian.org, hugh.mcmaster@outlook.com
Ubuntu 21.10
impish/universe
exif 0.6.22 Potentially vulnerable universe/graphics pkg-phototools-devel@lists.alioth.debian.org, hugh.mcmaster@outlook.com
Ubuntu 22.04
jammy/universe
exif 0.6.22 Potentially vulnerable universe/graphics pkg-phototools-devel@lists.alioth.debian.org, hugh.mcmaster@outlook.com