Versions Packages Information History CVEs Related Badges Report

Packages for exif

104 package(s) known

exif

0.6.21 Potentially vulnerable (0.6.21-1)

exif

0.6.22 Potentially vulnerable (0.6.22-alt1)

exif

0.6.22 Potentially vulnerable (0.6.22-alt1)

exif

0.6.22 Potentially vulnerable (0.6.22-alt1)

exif

0.6.22 Potentially vulnerable (0.6.22-1)

exif-git

0.6.22.r28.g6ec97f8 (0.6.22.r28.g6ec97f8-1)

exif

0.6.21 Potentially vulnerable

exif

0.6.22 Potentially vulnerable

exif

0.6.22 Potentially vulnerable

exif

0.6.22 Potentially vulnerable (0.6.22-1)

exif-debuginfo

0.6.22 Potentially vulnerable (0.6.22-1)
Devuan 1.0
jessie/main

exif

0.6.21 Potentially vulnerable (0.6.21-1)
Devuan 2.0
ascii/main

exif

0.6.21 Potentially vulnerable (0.6.21-1)
Devuan 3.0
beowulf/main

exif

0.6.21 Potentially vulnerable (0.6.21-2)
Devuan 4.0
chimaera/main

exif

0.6.22 Potentially vulnerable (0.6.22-2)
Devuan Unstable
unstable/main

exif

0.6.22 Potentially vulnerable (0.6.22-2)

graphics/exif

0.6.22 Potentially vulnerable
Fedora 26
release

exif

0.6.21 Potentially vulnerable (0.6.21-10.fc26)
Fedora 27
release

exif

0.6.21 Potentially vulnerable (0.6.21-12.fc27)
Fedora 28
release

exif

0.6.21 Potentially vulnerable (0.6.21-13.fc28)
Fedora 29
release

exif

0.6.21 Potentially vulnerable (0.6.21-14.fc29)
Fedora 30
release

exif

0.6.21 Potentially vulnerable (0.6.21-15.fc30)
Fedora 31
release

exif

0.6.21 Potentially vulnerable (0.6.21-16.fc31)
Fedora 32
updates

exif

0.6.22 Potentially vulnerable (0.6.22-1.fc32)
Fedora 32
release

exif

0.6.21 Potentially vulnerable (0.6.21-17.fc32)
Fedora 33
updates

exif

0.6.22 Potentially vulnerable (0.6.22-1.fc33)
Fedora 33
release

exif

0.6.21 Potentially vulnerable (0.6.21-19.fc33)
Fedora 34
updates

exif

0.6.22 Potentially vulnerable (0.6.22-1.fc34)
Fedora 34
release

exif

0.6.21 Potentially vulnerable (0.6.21-20.fc34)
Fedora 35
release

exif

0.6.22 Potentially vulnerable (0.6.22-2.fc35)
Fedora 36
development

exif

0.6.22 Potentially vulnerable (0.6.22-3.fc36)
Fedora Rawhide
development

exif

0.6.22 Potentially vulnerable (0.6.22-3.fc36)

graphics/exif

0.6.22 Potentially vulnerable
Funtoo 1.4
media-kit

media-gfx/exif

0.6.21 Potentially vulnerable

media-gfx/exif

0.6.22 Potentially vulnerable

Exif

0.6.21 Potentially vulnerable

exif

0.6.22 Potentially vulnerable

exif

0.6.22 Potentially vulnerable (0.6.22-2)

media-gfx/exif

0.6.22 Potentially vulnerable

media-gfx/exif

0.6.22 Potentially vulnerable

exif

0.6.22 Potentially vulnerable
Mageia 7
core/updates

exif

0.6.22 Potentially vulnerable (0.6.22-1.1.mga7)
  • Summary:
    Command line tools to access EXIF extensions in JPEG files
  • Category:
    • Graphics/Photography
  • License:
    • GPLv2+ and LGPLv2+
  • Links(s):
Mageia 7
core/updates

exif

0.6.22 Potentially vulnerable (0.6.22-1.mga7)
  • Summary:
    Command line tools to access EXIF extensions in JPEG files
  • Category:
    • Graphics/Photography
  • License:
    • GPLv2+ and LGPLv2+
  • Links(s):
Mageia 7
core/release

exif

0.6.21 Potentially vulnerable (0.6.21-10.mga7)
  • Summary:
    Command line tools to access EXIF extensions in JPEG files
  • Category:
    • Graphics/Photography
  • License:
    • GPLv2+ and LGPLv2+
  • Links(s):
Mageia 8
core/release

exif

0.6.22 Potentially vulnerable (0.6.22-1.mga8)
  • Summary:
    Command line tools to access EXIF extensions in JPEG files
  • Category:
    • Graphics/Photography
  • License:
    • GPLv2+ and LGPLv2+
  • Links(s):
Mageia 8
core/updates

exif

0.6.22 Potentially vulnerable (0.6.22-1.1.mga8)
  • Summary:
    Command line tools to access EXIF extensions in JPEG files
  • Category:
    • Graphics/Photography
  • License:
    • GPLv2+ and LGPLv2+
  • Links(s):
Mageia Cauldron
core/release

exif

0.6.22 Potentially vulnerable (0.6.22-3.mga9)
  • Summary:
    Command line tools to access EXIF extensions in JPEG files
  • Category:
    • Graphics/Photography
  • License:
    • GPLv2+ and LGPLv2+
  • Links(s):

graphics/exif

0.6.21 Potentially vulnerable

exif

0.6.22 Potentially vulnerable

exif

0.6.22 Potentially vulnerable

exif

0.6.22 Potentially vulnerable
OpenMandriva 4.0
main/release

exif

0.6.21 Potentially vulnerable (0.6.21-10)
OpenMandriva 4.1
main/release

exif

0.6.21 Potentially vulnerable (0.6.21-10)
OpenMandriva 4.2
main/release

exif

0.6.22 Potentially vulnerable (0.6.22-1)

exif

0.6.22 Potentially vulnerable (0.6.22-1)
OpenMandriva Cooker
main/release

exif

0.6.22 Potentially vulnerable (0.6.22-1)

exif

0.6.21 Potentially vulnerable

exif

0.6.21 Potentially vulnerable (0.6.21-13.1)

exif

0.6.21 Potentially vulnerable (0.6.21-lp150.1.3)

exif

0.6.21 Potentially vulnerable (0.6.21-lp151.2.2)

exif

0.6.21 Potentially vulnerable (0.6.21-lp152.3.5)

exif

0.6.21 Potentially vulnerable (0.6.21-bp153.1.13)

exif

0.6.22 Potentially vulnerable (0.6.22-bp154.1.20)

exif

0.6.22 Potentially vulnerable (0.6.22-2.10)

exif

0.6.22 Potentially vulnerable (0.6.22-32.37)

exif

0.6.21 Potentially vulnerable (0.6.21-1)

exif

0.6.21 Potentially vulnerable (0.6.21-2)

exif

0.6.22 Potentially vulnerable (0.6.22-2)
Parrot
parrot/main

exif

0.6.22 Potentially vulnerable (0.6.22-2)
Parrot
parrot-updates/main

exif

0.6.22 Potentially vulnerable (0.6.22-2)

exif

0.6.22 Potentially vulnerable (0.6.22-2pclos2021)
  • Summary:
    Command line tools to access EXIF extensions in JPEG files
  • Category:
    • Graphics

graphics/exif

0.6.22 Potentially vulnerable

exif

0.6.22 Potentially vulnerable (0.6.22-2)

exif

0.6.22 Potentially vulnerable (0.6.22-2)
Rosa 2014.1
main/release

exif

0.6.21 Potentially vulnerable (0.6.21-2)
Rosa 2016.1
main/release

exif

0.6.21 Potentially vulnerable (0.6.21-4)
Rosa 2019.1
contrib/release

exif

0.6.22 Potentially vulnerable (0.6.22-2)
Rosa 2019.1
main/release

exif

0.6.21 Potentially vulnerable (0.6.21-5)

graphics/exif

0.6.22 Potentially vulnerable

exif

0.6.21 Potentially vulnerable

exif

0.6.21 Potentially vulnerable
Trisquel 6.0
toutatis/main

exif

0.6.20 Potentially vulnerable (0.6.20-1)
Trisquel 7.0
belenos/main

exif

0.6.21 Potentially vulnerable (0.6.21-1)
Trisquel 8.0
flidas/main

exif

0.6.21 Potentially vulnerable (0.6.21-1)
Trisquel 9.0
etiona/main

exif

0.6.21 Potentially vulnerable (0.6.21-2)
Trisquel 10.0
nabia/main

exif

0.6.21 Potentially vulnerable (0.6.21-2)