Versions Packages Information History CVEs Related Badges Report

Packages for evolution-data-server

185 package(s) known

AlmaLinux 8
AppStream

evolution-data-server

3.28.5 Potentially vulnerable (3.28.5-14.el8)

evolution-data-server

3.34.3 Potentially vulnerable (3.34.3-r0)

evolution-data-server-dev

3.34.3 Potentially vulnerable (3.34.3-r0)

evolution-data-server-lang

3.34.3 Potentially vulnerable (3.34.3-r0)

evolution-data-server

3.36.5 (3.36.5-r0)

evolution-data-server-dev

3.36.5 (3.36.5-r0)

evolution-data-server-lang

3.36.5 (3.36.5-r0)

evolution-data-server

3.38.3 (3.38.3-r0)

evolution-data-server-dev

3.38.3 (3.38.3-r0)

evolution-data-server-lang

3.38.3 (3.38.3-r0)

evolution-data-server

3.40.0 (3.40.0-r0)

evolution-data-server-dev

3.40.0 (3.40.0-r0)

evolution-data-server-lang

3.40.0 (3.40.0-r0)

evolution-data-server

3.32.4 Potentially vulnerable (3.32.4-alt1)

evolution-data-server

3.40.0 (3.40.0-alt1)

evolution-data-server

3.28.5 Potentially vulnerable (3.28.5-3.amzn2.0.3)
  • Summary:
    Backend data server for Evolution
  • Category:
    • System Environment/Libraries
  • License:
    • LGPLv2+
  • Links(s):

evolution-data-server

3.28.5 Potentially vulnerable (3.28.5-4.amzn2.0.1)
  • Summary:
    Backend data server for Evolution
  • Category:
    • System Environment/Libraries
  • License:
    • LGPLv2+
  • Links(s):

evolution-data-server

3.22.7 Potentially vulnerable (3.22.7-8.amzn2)
  • Summary:
    Backend data server for Evolution
  • Category:
    • System Environment/Libraries
  • License:
    • LGPLv2+
  • Links(s):

evolution-data-server

3.22.7 Potentially vulnerable (3.22.7-6.amzn2)
  • Summary:
    Backend data server for Evolution
  • Category:
    • System Environment/Libraries
  • License:
    • LGPLv2+
  • Links(s):

evolution-data-server

3.40.0
Apertis v2020
v2020/target

evolution-data-server

3.30.5 Potentially vulnerable (3.30.5-1)
Apertis v2020
v2020-updates/target

evolution-data-server

3.30.5 Potentially vulnerable (3.30.5-1+deb10u1)
Apertis v2021 Development
v2021dev3/target

evolution-data-server

3.30.5 Potentially vulnerable (3.30.5-1+deb10u1)
Arch
extra

evolution-data-server

3.40.0 (3.40.0-2)

evolution-data-server-git

3.37.2.r004.g2faecfeeb (3.37.2.r004.g2faecfeeb-1)
Artix
world

evolution-data-server

3.40.0 (3.40.0-2)
  • Summary:
    Centralized access to appointments and contacts
  • License:
    • GPL
  • Links(s):

evolution-data-server

3.28.5 Potentially vulnerable (3.28.5-0ubuntu0.18.04.3)

evolution-data-server

3.28.5 Potentially vulnerable (3.28.5-0ubuntu0.18.04.3)

evolution-data-server

3.40.0

evolution-data-server

2.32.3 Potentially vulnerable (2.32.3-25.el6)
  • Summary:
    Backend data server for Evolution
  • Category:
    • System Environment/Libraries
  • License:
    • LGPLv2+
  • Links(s):

evolution-data-server

3.28.5 Potentially vulnerable (3.28.5-5.el7)
CentOS 8
AppStream

evolution-data-server

3.28.5 Potentially vulnerable (3.28.5-14.el8)
CentOS 8
AppStream

evolution-data-server

3.28.5 Potentially vulnerable (3.28.5-13.el8)

evolution-data-server

3.20.6 Potentially vulnerable (3.20.6-3)

evolution-data-server-debuginfo

3.20.6 Potentially vulnerable (3.20.6-3)

girepository-EDataServer1.2

3.20.6 Potentially vulnerable (3.20.6-3)

libcamel1.2_54

3.20.6 Potentially vulnerable (3.20.6-3)

libcamel1.2_57

3.20.6 Potentially vulnerable (3.20.6-3)

libebackend1.2_10

3.20.6 Potentially vulnerable (3.20.6-3)

libebook-contacts1.2_2

3.20.6 Potentially vulnerable (3.20.6-3)

libebook1.2_16

3.20.6 Potentially vulnerable (3.20.6-3)

libecal1.2_19

3.20.6 Potentially vulnerable (3.20.6-3)

libedata-book1.2_25

3.20.6 Potentially vulnerable (3.20.6-3)

libedata-cal1.2_28

3.20.6 Potentially vulnerable (3.20.6-3)

libedataserver1.2-devel

3.20.6 Potentially vulnerable (3.20.6-3)

libedataserver1.2-doc

3.20.6 Potentially vulnerable (3.20.6-3)

libedataserver1.2_21

3.20.6 Potentially vulnerable (3.20.6-3)

libedataserverui1.2_1

3.20.6 Potentially vulnerable (3.20.6-3)

vala-libedataserver1.2

3.20.6 Potentially vulnerable (3.20.6-3)
Deepin
main

evolution-data-server

3.30.5.2 Potentially vulnerable (3.30.5.2-1+eagle)

evolution-data-server

3.30.5 Potentially vulnerable (3.30.5-1+deb10u1)
Devuan 4.0 (Chimaera)
chimaera/main

evolution-data-server

3.38.3 (3.38.3-1)
Devuan Unstable
unstable/main

evolution-data-server

3.38.3 (3.38.3-1)

databases/evolution-data-server

3.38.4
Exherbo
gnome

gnome-desktop/evolution-data-server

3.38.2
Fedora 26
updates

evolution-data-server

3.24.7 Potentially vulnerable (3.24.7-1.fc26)
Fedora 26
release

evolution-data-server

3.24.3 Potentially vulnerable (3.24.3-1.fc26)
Fedora 27
updates

evolution-data-server

3.26.6 Potentially vulnerable (3.26.6-2.fc27)
Fedora 27
release

evolution-data-server

3.26.1 Potentially vulnerable (3.26.1-1.fc27)
Fedora 28
updates

evolution-data-server

3.28.5 Potentially vulnerable (3.28.5-1.fc28)
Fedora 28
release

evolution-data-server

3.28.1 Potentially vulnerable (3.28.1-2.fc28)
Fedora 29
updates

evolution-data-server

3.30.5 Potentially vulnerable (3.30.5-2.fc29)
Fedora 29
release

evolution-data-server

3.30.1 Potentially vulnerable (3.30.1-1.fc29)
Fedora 30
updates

evolution-data-server

3.32.5 Potentially vulnerable (3.32.5-1.fc30)
Fedora 30
release

evolution-data-server

3.32.1 Potentially vulnerable (3.32.1-1.fc30)
Fedora 31
updates

evolution-data-server

3.34.4 Potentially vulnerable (3.34.4-2.fc31)
Fedora 31
release

evolution-data-server

3.34.1 Potentially vulnerable (3.34.1-1.fc31)
Fedora 32
updates

evolution-data-server

3.36.5 (3.36.5-1.fc32)
Fedora 32
release

evolution-data-server

3.36.1 Potentially vulnerable (3.36.1-1.fc32)
Fedora 33
updates

evolution-data-server

3.38.4 (3.38.4-1.fc33)
Fedora 33
release

evolution-data-server

3.38.1 (3.38.1-1.fc33)

evolution-data-server

3.40.0 (3.40.0-3.fc35)

databases/evolution-data-server

3.40.0

gnome-extra/evolution-data-server

3.40.0

gnome-extra/evolution-data-server

3.38.4

Evolution-Data-Server

2.25.2 Potentially vulnerable
Hyperbola
extra

evolution-data-server

3.24.1 Potentially vulnerable (3.24.1-3.hyperbola2)

evolution-data-server

3.38.3 (3.38.3-1)

gnome-extra/evolution-data-server

3.38.4

gnome-extra/evolution-data-server

3.38.3

gnome-extra/evolution-data-server

3.38.2

gnome-extra/evolution-data-server

3.36.5

gnome-extra/evolution-data-server

3.40.0

gnome-extra/evolution-data-server

3.38.4

evolution-data-server

3.36.5
Mageia 6
core/release

evolution-data-server

3.22.7 Potentially vulnerable (3.22.7-1.mga6)
Mageia 7
core/updates

evolution-data-server

3.32.2 Potentially vulnerable (3.32.2-1.2.mga7)
Mageia 7
core/release

evolution-data-server

3.32.2 Potentially vulnerable (3.32.2-1.mga7)
Mageia 8
core/release

evolution-data-server

3.38.3 (3.38.3-2.mga8)
  • Summary:
    Evolution Data Server
  • Category:
    • System/Libraries
  • License:
    • LGPLv2+
  • Links(s):
Mageia Cauldron
core/release

evolution-data-server

3.40.0 (3.40.0-1.mga9)

evolution-data-server

3.40.0 (3.40.0-1)
  • Summary:
    Centralized access to appointments and contacts
  • License:
    • GPL
  • Links(s):

evolution-data-server

3.40.0 (3.40.0-1)
  • Summary:
    Centralized access to appointments and contacts
  • License:
    • GPL
  • Links(s):

evolution-data-server

3.40.0 (3.40.0-2)
  • Summary:
    Centralized access to appointments and contacts
  • License:
    • GPL
  • Links(s):

databases/evolution-data-server

3.38.3

evolution-data-server

3.36.5

evolution-data-server

3.38.4

databases/evolution-data-server

3.38.4

evolution-data-server

3.30.1 Potentially vulnerable (3.30.1-3.oe1)

evolution-data-server

3.24.0 Potentially vulnerable
OpenMandriva 4.0
main/release

evolution-data-server

3.32.2 Potentially vulnerable (3.32.2-1)
OpenMandriva Cooker
main/release

evolution-data-server

3.40.0 (3.40.0-1)
openSUSE Leap 42.3
updates/oss

evolution-data-server

3.22.7 Potentially vulnerable (3.22.7-7.3.1)

evolution-data-server

3.20.6 Potentially vulnerable (3.20.6-6.26)

evolution-data-server

3.26.6 Potentially vulnerable (3.26.6-lp150.1.14)

evolution-data-server

3.26.6 Potentially vulnerable (3.26.6-lp151.2.29)

evolution-data-server

3.34.4 Potentially vulnerable (3.34.4-lp152.1.4)
openSUSE Leap 15.2
updates/oss

evolution-data-server

3.34.4 Potentially vulnerable (3.34.4-lp152.2.3.1)

evolution-data-server

3.34.4 Potentially vulnerable (3.34.4-bp153.2.1)

evolution-data-server

3.40.0 (3.40.0-1.1)
Parabola
extra

evolution-data-server

3.40.0 (3.40.0-2)

evolution-data-server

3.30.5 Potentially vulnerable (3.30.5-1+deb10u1)

evolution-data-server

3.30.5 Potentially vulnerable (3.30.5-1)
Pardus 19
updates/main

evolution-data-server

3.30.5 Potentially vulnerable (3.30.5-1+deb10u1)
Parrot
main

evolution-data-server

3.38.3 (3.38.3-1)

evolution-data-server

3.40.0 (3.40.0-1pclos2021)
  • Summary:
    Evolution Data Server
  • Category:
    • System/Libraries

mail/evolution-data-server

3.35.1 Potentially vulnerable (3.35.1nb14)

evolution-data-server

3.38.4 (3.38.4-1)

evolution-data-server

9999 (9999-r0)

evolution-data-server-dev

9999 (9999-r0)

evolution-data-server-lang

9999 (9999-r0)

evolution-data-server

3.30.5 Potentially vulnerable (3.30.5-1+deb10u1)

evolution-data-server

3.38.3 (3.38.3-1)

evolution-data-server

3.30.5 Potentially vulnerable (3.30.5-1+deb10u1)

evolution-data-server

3.38.3 (3.38.3-1)
Rosa 2014.1
main/updates

evolution-data-server

3.16.4 Potentially vulnerable (3.16.4-2)
Rosa 2014.1
main/release

evolution-data-server

3.12.6 Potentially vulnerable (3.12.6-1)
Rosa 2016.1
main/release

evolution-data-server

3.22.5 Potentially vulnerable (3.22.5-1)
Rosa 2019.1
main/release

evolution-data-server

3.39.2 (3.39.2-2)
Rosa Server 6.9
base/release

evolution-data-server

2.32.3 Potentially vulnerable (2.32.3-25.res6)
Rosa Server 6.9
base/release

evolution-data-server

2.32.3 Potentially vulnerable (2.32.3-23.res6)
Rosa Server 7.3
base/release

evolution-data-server

3.12.11 Potentially vulnerable (3.12.11-37.res7)
Rosa Server 7.5
base/release

evolution-data-server

3.22.7 Potentially vulnerable (3.22.7-8.res7)
Rosa Server 7.5
base/release

evolution-data-server

3.12.11 Potentially vulnerable (3.12.11-37.res7)

evolution-data-server

3.28.5 Potentially vulnerable (3.28.5-1.el7)
  • Summary:
    Backend data server for Evolution
  • Category:
    • System Environment/Libraries
  • License:
    • LGPLv2+
  • Links(s):

evolution-data-server

3.28.5 Potentially vulnerable (3.28.5-3.el7)
  • Summary:
    Backend data server for Evolution
  • Category:
    • System Environment/Libraries
  • License:
    • LGPLv2+
  • Links(s):

evolution-data-server

3.28.5 Potentially vulnerable (3.28.5-4.el7)
  • Summary:
    Backend data server for Evolution
  • Category:
    • System Environment/Libraries
  • License:
    • LGPLv2+
  • Links(s):

evolution-data-server

3.28.5 Potentially vulnerable (3.28.5-5.el7)
  • Summary:
    Backend data server for Evolution
  • Category:
    • System Environment/Libraries
  • License:
    • LGPLv2+
  • Links(s):

evolution-data-server

3.22.7 Potentially vulnerable (3.22.7-6.el7)
  • Summary:
    Backend data server for Evolution
  • Category:
    • System Environment/Libraries
  • License:
    • LGPLv2+
  • Links(s):

evolution-data-server

3.22.7 Potentially vulnerable (3.22.7-8.el7)
  • Summary:
    Backend data server for Evolution
  • Category:
    • System Environment/Libraries
  • License:
    • LGPLv2+
  • Links(s):

evolution-data-server

3.12.11 Potentially vulnerable (3.12.11-24.el7)
  • Summary:
    Backend data server for Evolution
  • Category:
    • System Environment/Libraries
  • License:
    • LGPLv2+
  • Links(s):

evolution-data-server

3.12.11 Potentially vulnerable (3.12.11-37.el7)
  • Summary:
    Backend data server for Evolution
  • Category:
    • System Environment/Libraries
  • License:
    • LGPLv2+
  • Links(s):

evolution-data-server

3.8.5 Potentially vulnerable (3.8.5-8.el7)
  • Summary:
    Backend data server for Evolution
  • Category:
    • System Environment/Libraries
  • License:
    • LGPLv2+
  • Links(s):

evolution-data-server

3.8.5 Potentially vulnerable (3.8.5-23.el7)
  • Summary:
    Backend data server for Evolution
  • Category:
    • System Environment/Libraries
  • License:
    • LGPLv2+
  • Links(s):

evolution-data-server

3.8.5 Potentially vulnerable (3.8.5-24.el7_0)
  • Summary:
    Backend data server for Evolution
  • Category:
    • System Environment/Libraries
  • License:
    • LGPLv2+
  • Links(s):

evolution-data-server

3.8.5 Potentially vulnerable (3.8.5-34.el7)
  • Summary:
    Backend data server for Evolution
  • Category:
    • System Environment/Libraries
  • License:
    • LGPLv2+
  • Links(s):

evolution-data-server

2.28.1 Potentially vulnerable

evolution-data-server-dev

2.28.1 Potentially vulnerable

evolution-data-server

3.40.0

evolution-data-server-dbginfo

3.40.0

evolution-data-server-devel

3.40.0

evolution-data-server

3.40.0
Trisquel 9.0
etiona-updates/main

evolution-data-server

3.28.5 Potentially vulnerable (3.28.5-0ubuntu0.18.04.3)
Trisquel 9.0
etiona/main

evolution-data-server

3.28.1 Potentially vulnerable (3.28.1-1ubuntu1)
Ubuntu 18.04
bionic-updates/main

evolution-data-server

3.28.5 Potentially vulnerable (3.28.5-0ubuntu0.18.04.3)

evolution-data-server

3.40.0 (3.40.0_1)

evolution-data-server-devel

3.40.0 (3.40.0_1)