Versions Packages Information History CVEs Related Badges Report

Packages for evince

253 package(s) known

evince

3.36.7 (3.36.7-r0)

evince-dbg

3.36.7 (3.36.7-r0)

evince-dev

3.36.7 (3.36.7-r0)

evince-doc

3.36.7 (3.36.7-r0)

evince-lang

3.36.7 (3.36.7-r0)
AlmaLinux 8
AppStream

evince

3.28.4 Potentially vulnerable (3.28.4-7.el8)

evince

3.28.2 Potentially vulnerable (3.28.2-r0)

evince-dev

3.28.2 Potentially vulnerable (3.28.2-r0)

evince-doc

3.28.2 Potentially vulnerable (3.28.2-r0)

evince-lang

3.28.2 Potentially vulnerable (3.28.2-r0)

evince-libs

3.28.2 Potentially vulnerable (3.28.2-r0)

evince

3.30.2 Potentially vulnerable (3.30.2-r0)

evince-dev

3.30.2 Potentially vulnerable (3.30.2-r0)

evince-doc

3.30.2 Potentially vulnerable (3.30.2-r0)

evince-lang

3.30.2 Potentially vulnerable (3.30.2-r0)

evince-libs

3.30.2 Potentially vulnerable (3.30.2-r0)

evince

3.32.0 Potentially vulnerable (3.32.0-r0)

evince-dev

3.32.0 Potentially vulnerable (3.32.0-r0)

evince-doc

3.32.0 Potentially vulnerable (3.32.0-r0)

evince-lang

3.32.0 Potentially vulnerable (3.32.0-r0)

evince-libs

3.32.0 Potentially vulnerable (3.32.0-r0)

evince

3.34.2 (3.34.2-r0)

evince-dev

3.34.2 (3.34.2-r0)

evince-doc

3.34.2 (3.34.2-r0)

evince-lang

3.34.2 (3.34.2-r0)

evince-libs

3.34.2 (3.34.2-r0)

evince

3.36.7 (3.36.7-r0)

evince-dev

3.36.7 (3.36.7-r0)

evince-doc

3.36.7 (3.36.7-r0)

evince-lang

3.36.7 (3.36.7-r0)

evince-libs

3.36.7 (3.36.7-r0)

evince-nautilus

3.36.7 (3.36.7-r0)

evince

3.38.1 (3.38.1-r0)

evince-dev

3.38.1 (3.38.1-r0)

evince-doc

3.38.1 (3.38.1-r0)

evince-lang

3.38.1 (3.38.1-r0)

evince-libs

3.38.1 (3.38.1-r0)

evince-nautilus

3.38.1 (3.38.1-r0)

evince

40.1 (40.1-r0)

evince-dev

40.1 (40.1-r0)

evince-doc

40.1 (40.1-r0)

evince-lang

40.1 (40.1-r0)

evince-libs

40.1 (40.1-r0)

evince-nautilus

40.1 (40.1-r0)

evince

3.32.1 (3.32.1-alt1)

evince

40.1 (40.1-alt1)

evince

3.28.2 Potentially vulnerable (3.28.2-8.amzn2.0.1)
  • Summary:
    Document viewer
  • Category:
    • Unspecified
  • License:
    • GPLv2+ and GPLv3+ and LGPLv2+ and MIT and Afmparse
  • Links(s):

evince

3.28.2 Potentially vulnerable (3.28.2-10.amzn2)
  • Summary:
    Document viewer
  • Category:
    • Unspecified
  • License:
    • GPLv2+ and GPLv3+ and LGPLv2+ and MIT and Afmparse
  • Links(s):

evince

3.28.2 Potentially vulnerable (3.28.2-9.amzn2)
  • Summary:
    Document viewer
  • Category:
    • Unspecified
  • License:
    • GPLv2+ and GPLv3+ and LGPLv2+ and MIT and Afmparse
  • Links(s):

evince

3.22.1 Potentially vulnerable (3.22.1-5.2.amzn2)
  • Summary:
    Document viewer
  • Category:
    • Unspecified
  • License:
    • GPLv2+ and GPLv3+ and LGPLv2+ and MIT and Afmparse
  • Links(s):

evince

3.22.1 Potentially vulnerable (3.22.1-7.amzn2)
  • Summary:
    Document viewer
  • Category:
    • Unspecified
  • License:
    • GPLv2+ and GPLv3+ and LGPLv2+ and MIT and Afmparse
  • Links(s):

evince

40.1
Apertis v2020
v2020/sdk

evince

3.30.2 Potentially vulnerable (3.30.2-3+deb10u1)

evince

3.30.2 Potentially vulnerable (3.30.2-3+deb10u1)
Arch
extra

evince

40.1 (40.1-1)

evince-git

40.1 (40.1-1)

evince-lcdfilter

3.26.0 Potentially vulnerable (3.26.0+14+g2a499547-2)

evince-light

3.36.7 (3.36.7-1)

evince-no-gnome

40.1 (40.1-1)

evince2

2.32.0 Potentially vulnerable (2.32.0-5)
Artix
world

evince

40.1 (40.1-1)
  • Summary:
    Document viewer (PDF, PostScript, XPS, djvu, dvi, tiff, cbr, cbz, cb7, cbt)
  • License:
    • GPL
  • Links(s):

evince

3.22.1 Potentially vulnerable (3.22.1-3+deb9u2)

evince

3.22.1 Potentially vulnerable (3.22.1-3+deb9u2)

evince

2.28.2 Potentially vulnerable (2.28.2-20.el6)
  • Summary:
    Document viewer
  • Category:
    • Applications/Publishing
  • License:
    • GPLv2+ and GFDL
  • Links(s):

evince

3.28.2 Potentially vulnerable (3.28.2-10.el7)
CentOS 8
AppStream

evince

3.28.4 Potentially vulnerable (3.28.4-4.el8)
CentOS 8
AppStream

evince

3.28.4 Potentially vulnerable (3.28.4-7.el8)

Evince

2.32.0.145001 Potentially vulnerable
  • Summary:
    Evince is a document viewer for multiple document formats. The goal of evince is to replace the multiple document viewers that exist on the GNOME Desktop with a single simple application.
  • Links(s):

evince

3.26.0 Potentially vulnerable (3.26.0-1)

evince-debuginfo

3.26.0 Potentially vulnerable (3.26.0-1)

girepository-Evince3.0

3.26.0 Potentially vulnerable (3.26.0-1)

libevdocument3_4

3.26.0 Potentially vulnerable (3.26.0-1)

libevince3-devel

3.26.0 Potentially vulnerable (3.26.0-1)

libevview3_3

3.26.0 Potentially vulnerable (3.26.0-1)

nautilus-evince

3.26.0 Potentially vulnerable (3.26.0-1)
Deepin
main

evince

3.30.2.1 Potentially vulnerable (3.30.2.1-1+deepin)

evince

3.14.1 Potentially vulnerable (3.14.1-2+deb8u2)

evince

3.22.1 Potentially vulnerable (3.22.1-3+deb9u2)

evince

3.30.2 Potentially vulnerable (3.30.2-3+deb10u1)
Devuan 4.0 (Chimaera)
chimaera/main

evince

3.38.2 (3.38.2-1)
Devuan Unstable
unstable/main

evince

3.38.2 (3.38.2-1)

graphics/evince

3.38.2

graphics/evince

3.38.2
Exherbo
gnome

gnome-desktop/evince

40.0
Fedora 26
updates

evince

3.24.2 Potentially vulnerable (3.24.2-3.fc26)
Fedora 26
release

evince

3.24.0 Potentially vulnerable (3.24.0-2.fc26)
Fedora 27
release

evince

3.26.0 Potentially vulnerable (3.26.0-1.fc27)
Fedora 27
updates

evince

3.26.0 Potentially vulnerable (3.26.0-2.fc27)
Fedora 28
updates

evince

3.28.5 Potentially vulnerable (3.28.5-1.fc28)
Fedora 28
release

evince

3.28.2 Potentially vulnerable (3.28.2-1.fc28)
Fedora 29
updates

evince

3.30.3 Potentially vulnerable (3.30.3-1.fc29)
Fedora 29
release

evince

3.30.1 Potentially vulnerable (3.30.1-2.fc29)
Fedora 30
updates

evince

3.32.1 (3.32.1-1.fc30)
Fedora 30
release

evince

3.32.0 Potentially vulnerable (3.32.0-1.fc30)
Fedora 31
updates

evince

3.34.2 (3.34.2-1.fc31)
Fedora 31
release

evince

3.34.1 (3.34.1-1.fc31)
Fedora 32
updates

evince

3.36.9 (3.36.9-1.fc32)
Fedora 32
release

evince

3.36.0 (3.36.0-1.fc32)
Fedora 33
updates

evince

3.38.2 (3.38.2-2.fc33)
Fedora 33
release

evince

3.38.0 (3.38.0-1.fc33)

evince

40.1 (40.1-1.fc35)

graphics/evince

3.38.2 (3.38.2_2)

graphics/evince

3.38.2 (3.38.2_2)

evince

3.38.0

app-text/evince

40.1

app-text/evince

40.0

app-text/evince

3.36.10

Evince

3.28 Potentially vulnerable

evince

40.1
Hyperbola
extra

evince

3.24.0 Potentially vulnerable (3.24.0-1.hyperbola2)
  • Summary:
    Document viewer (PDF, Postscript, djvu, tiff, dvi, XPS, SyncTex support with gedit, comics books (cbr,cbz,cb7 and cbt)), without systemd support
  • License:
    • GPL
  • Links(s):

app-text/evince

3.36.10

app-text/evince

3.36.9

app-text/evince

3.36.7

app-text/evince

40.1

app-text/evince

40.0

app-text/evince

3.36.10

evince

40.1

evince

3.36.7
Mageia 6
core/updates

evince

3.24.1 Potentially vulnerable (3.24.1-1.mga6)
Mageia 6
core/updates

evince

3.24.1 Potentially vulnerable (3.24.1-2.mga6)
Mageia 6
core/release

evince

3.24.0 Potentially vulnerable (3.24.0-1.mga6)
Mageia 7
core/updates

evince

3.32.1 (3.32.1-1.mga7)
Mageia 7
core/release

evince

3.32.0 Potentially vulnerable (3.32.0-2.mga7)
Mageia 8
core/release

evince

3.38.1 (3.38.1-1.mga8)
  • Summary:
    GNOME Document viewer
  • Category:
    • Graphical desktop/GNOME
  • License:
    • GPLv2+
  • Links(s):
Mageia Cauldron
core/release

evince

40.1 (40.1-1.mga9)

evince

40.1 (40.1-1)
  • Summary:
    Document viewer (PDF, PostScript, XPS, djvu, dvi, tiff, cbr, cbz, cb7, cbt)
  • License:
    • GPL
  • Links(s):

evince

40.1 (40.1-1)
  • Summary:
    Document viewer (PDF, PostScript, XPS, djvu, dvi, tiff, cbr, cbz, cb7, cbt)
  • License:
    • GPL
  • Links(s):

evince

40.1 (40.1-1)
  • Summary:
    Document viewer (PDF, PostScript, XPS, djvu, dvi, tiff, cbr, cbz, cb7, cbt)
  • License:
    • GPL
  • Links(s):

graphics/evince

3.38.0

graphics/evince

3.38.0

mingw-w64-i686-evince

3.38.0 (3.38.0-3)

mingw-w64-x86_64-evince

3.38.0 (3.38.0-3)

evince

3.36.7

Evince

2.32.0.145 Potentially vulnerable

evince

3.30.1 Potentially vulnerable (3.30.1-3.oe1)
openmamba
devel

evince

3.36.1 (3.36.1-1mamba)
OpenMandriva 4.0
main/release

evince

3.32.0 Potentially vulnerable (3.32.0-1)
OpenMandriva Cooker
main/release

evince

40.1 (40.1-1)
openSUSE Leap 42.3
updates/oss

evince

3.20.2 Potentially vulnerable (3.20.2-6.1)
openSUSE Leap 42.3
updates/oss

evince

3.20.2 Potentially vulnerable (3.20.2-9.1)

evince

3.20.1 Potentially vulnerable (3.20.1-4.1)

evince

3.26.0 Potentially vulnerable (3.26.0+20180128.1bd86963-lp150.2.4)
openSUSE Leap 15.0
updates/oss

evince

3.26.0 Potentially vulnerable (3.26.0+20180128.1bd86963-lp150.3.3.1)
openSUSE Leap 15.0
updates/oss

evince

3.26.0 Potentially vulnerable (3.26.0+20180128.1bd86963-lp150.3.6.1)

evince

3.26.0 Potentially vulnerable (3.26.0+20180128.1bd86963-lp151.3.5)
openSUSE Leap 15.1
updates/oss

evince

3.26.0 Potentially vulnerable (3.26.0+20180128.1bd86963-lp151.4.3.1)
openSUSE Leap 15.1
updates/oss

evince

3.26.0 Potentially vulnerable (3.26.0+20180128.1bd86963-lp151.4.6.1)

evince

3.34.2 (3.34.2-lp152.1.6)

evince

3.34.2 (3.34.2-1.115)

evince

3.39.2 (3.39.2-1.2)
Parabola
extra

evince

40.1 (40.1-1)
Pardus 17
updates/main

evince

3.22.1 Potentially vulnerable (3.22.1-3+deb9u1)
Pardus 19
updates/main

evince

3.30.2 Potentially vulnerable (3.30.2-3+deb10u1)

evince

3.30.2 Potentially vulnerable (3.30.2-3+deb10u1)

evince

3.30.2 Potentially vulnerable (3.30.2-3)
Parrot
main

evince

3.38.2 (3.38.2-1)

evince

40.1 (40.1-1pclos2021)
  • Summary:
    GNOME Document viewer
  • Category:
    • Publishing

evince

3.26.0 Potentially vulnerable

print/evince3

3.34.2 (3.34.2nb12)

evince

9999_git20191211 (9999_git20191211-r0)

evince-dev

9999_git20191211 (9999_git20191211-r0)

evince-doc

9999_git20191211 (9999_git20191211-r0)

evince-lang

9999_git20191211 (9999_git20191211-r0)

evince-libs

9999_git20191211 (9999_git20191211-r0)

evince-nautilus

9999_git20191211 (9999_git20191211-r0)

evince

9999_git20201106 (9999_git20201106-r0)

evince-dev

9999_git20201106 (9999_git20201106-r0)

evince-doc

9999_git20201106 (9999_git20201106-r0)

evince-lang

9999_git20201106 (9999_git20201106-r0)

evince-libs

9999_git20201106 (9999_git20201106-r0)

evince-nautilus

9999_git20201106 (9999_git20201106-r0)

evince

9999_git20201106 (9999_git20201106-r0)

evince-dev

9999_git20201106 (9999_git20201106-r0)

evince-doc

9999_git20201106 (9999_git20201106-r0)

evince-lang

9999_git20201106 (9999_git20201106-r0)

evince-libs

9999_git20201106 (9999_git20201106-r0)

evince-nautilus

9999_git20201106 (9999_git20201106-r0)

evince

3.30.2 Potentially vulnerable (3.30.2-3+deb10u1)

evince

3.22.1 Potentially vulnerable (3.22.1-3+deb9u2)

evince

3.30.2 Potentially vulnerable (3.30.2-3+deb10u1)
Rosa 2014.1
main/updates

evince

3.16.1 Potentially vulnerable (3.16.1-1)
Rosa 2014.1
main/release

evince

3.12.1 Potentially vulnerable (3.12.1-3)
Rosa 2016.1
main/testing

evince

3.28.2 Potentially vulnerable (3.28.2-2)
Rosa 2016.1
main/updates

evince

3.28.2 Potentially vulnerable (3.28.2-2)
Rosa 2016.1
main/release

evince

3.22.1 Potentially vulnerable (3.22.1-2)
Rosa 2019.1
main/release

evince

3.38.2 (3.38.2-2)
Rosa Server 6.9
base/release

evince

2.28.2 Potentially vulnerable (2.28.2-20.res6)
Rosa Server 6.9
base/release

evince

2.28.2 Potentially vulnerable (2.28.2-14.res6.1)
Rosa Server 6.9
base/release

evince

2.28.2 Potentially vulnerable (2.28.2-19.res6)
Rosa Server 7.3
base/release

evince

3.14.2 Potentially vulnerable (3.14.2-17.res7)
Rosa Server 7.5
base/release

evince

3.22.1 Potentially vulnerable (3.22.1-7.res7)
Rosa Server 7.5
base/release

evince

3.14.2 Potentially vulnerable (3.14.2-17.res7)

evince

3.18.2 Potentially vulnerable
  • Summary:
    evince (simply a document viewer)

evince

3.28.2 Potentially vulnerable (3.28.2-10.el7)
  • Summary:
    Document viewer
  • Category:
    • Unspecified
  • License:
    • GPLv2+ and GPLv3+ and LGPLv2+ and MIT and Afmparse
  • Links(s):

evince

3.28.2 Potentially vulnerable (3.28.2-5.el7)
  • Summary:
    Document viewer
  • Category:
    • Unspecified
  • License:
    • GPLv2+ and GPLv3+ and LGPLv2+ and MIT and Afmparse
  • Links(s):

evince

3.28.2 Potentially vulnerable (3.28.2-8.el7)
  • Summary:
    Document viewer
  • Category:
    • Unspecified
  • License:
    • GPLv2+ and GPLv3+ and LGPLv2+ and MIT and Afmparse
  • Links(s):

evince

3.28.2 Potentially vulnerable (3.28.2-9.el7)
  • Summary:
    Document viewer
  • Category:
    • Unspecified
  • License:
    • GPLv2+ and GPLv3+ and LGPLv2+ and MIT and Afmparse
  • Links(s):

evince

3.22.1 Potentially vulnerable (3.22.1-5.2.el7_4)
  • Summary:
    Document viewer
  • Category:
    • Unspecified
  • License:
    • GPLv2+ and GPLv3+ and LGPLv2+ and MIT and Afmparse
  • Links(s):

evince

3.22.1 Potentially vulnerable (3.22.1-5.el7)
  • Summary:
    Document viewer
  • Category:
    • Unspecified
  • License:
    • GPLv2+ and GPLv3+ and LGPLv2+ and MIT and Afmparse
  • Links(s):

evince

3.22.1 Potentially vulnerable (3.22.1-7.el7)
  • Summary:
    Document viewer
  • Category:
    • Unspecified
  • License:
    • GPLv2+ and GPLv3+ and LGPLv2+ and MIT and Afmparse
  • Links(s):

evince

3.14.2 Potentially vulnerable (3.14.2-17.el7)
  • Summary:
    Document viewer
  • Category:
    • Applications/Publishing
  • License:
    • GPLv2+ and GPLv3+ and LGPLv2+ and MIT and Afmparse
  • Links(s):

evince

3.14.2 Potentially vulnerable (3.14.2-5.el7)
  • Summary:
    Document viewer
  • Category:
    • Applications/Publishing
  • License:
    • GPLv2+ and GPLv3+ and LGPLv2+ and MIT and Afmparse
  • Links(s):

evince

3.8.3 Potentially vulnerable (3.8.3-2.el7)
  • Summary:
    Document viewer
  • Category:
    • Applications/Publishing
  • License:
    • GPLv2+ and GPLv3+ and LGPLv2+ and MIT and Afmparse
  • Links(s):

evince

3.8.3 Potentially vulnerable (3.8.3-8.el7)
  • Summary:
    Document viewer
  • Category:
    • Applications/Publishing
  • License:
    • GPLv2+ and GPLv3+ and LGPLv2+ and MIT and Afmparse
  • Links(s):

evince

2.32.0 Potentially vulnerable

evince-dev

2.32.0 Potentially vulnerable

evince-doc

2.32.0 Potentially vulnerable

evince

2.32.0 Potentially vulnerable

evince-dev

2.32.0 Potentially vulnerable

evince

40.1

evince-dbginfo

40.1

evince-devel

40.1

evince

3.39.2
Trisquel 6.0
toutatis/main

evince

3.4.0 Potentially vulnerable (3.4.0-0ubuntu1)
Trisquel 6.0
toutatis-updates/main

evince

3.4.0 Potentially vulnerable (3.4.0-0ubuntu1.8)
Trisquel 7.0
belenos/main

evince

3.10.3 Potentially vulnerable (3.10.3-0ubuntu10)
Trisquel 7.0
belenos-updates/main

evince

3.10.3 Potentially vulnerable (3.10.3-0ubuntu10.4)
Trisquel 8.0
flidas-updates/main

evince

3.18.2 Potentially vulnerable (3.18.2-1ubuntu4.6)
Trisquel 9.0
etiona-updates/main

evince

3.28.4 Potentially vulnerable (3.28.4-0ubuntu1.2+9.0trisquel2)

evince

40.1 (40.1_1)

evince-devel

40.1 (40.1_1)

libevince

40.1 (40.1_1)

Evince

3.38.1