Versions Packages Information History CVEs Related Badges Report

Packages for etcd

111 package(s) known

etcd

3.4.14 (3.4.14-1)
  • Summary:
    Distributed reliable key-value store for the most critical data of a distributed system
  • Category:
    • Applications/System
  • License:
    • ASL 2.0
  • Links(s):

etcd

3.3.2 Potentially vulnerable (3.3.2-1)
  • Summary:
    Distributed reliable key-value store for the most critical data of a distributed system
  • Category:
    • Applications/System
  • License:
    • ASL 2.0
  • Links(s):

etcd

3.5.4 (3.5.4-r1)

etcd-ctl

3.5.4 (3.5.4-r1)

etcd-doc

3.5.4 (3.5.4-r1)

etcd-openrc

3.5.4 (3.5.4-r1)

etcd

3.4.15 (3.4.15-alt1)

etcd

3.4.15 (3.4.15-alt1)

etcd

3.5.1 (3.5.1-alt1)
Apertis v2020
v2020/development

etcd

3.2.26 Potentially vulnerable (3.2.26+dfsg-3)
Apertis v2021
v2021/development

etcd

3.2.26 Potentially vulnerable (3.2.26+dfsg-3co1)
Apertis v2022
v2022/development

etcd

3.3.25 (3.3.25+dfsg-6apertis0)
Apertis v2023 Development
v2023dev1/development

etcd

3.3.25 (3.3.25+dfsg-6apertis0)

etcd

3.5.2 (3.5.2-1)

etcd-bin

3.5.2 (3.5.2-2)

etcd-git

r15803.2e3b55eb7 (r15803.2e3b55eb7-1)
CentOS 7
extras

etcd

3.2.32 Potentially vulnerable (3.2.32-1.el7_9)
CentOS 7
extras

etcd

3.2.28 Potentially vulnerable (3.2.28-1.el7_8)

etcd (Install)

3.5.4
Devuan 3.0
beowulf/main

etcd

3.2.26 Potentially vulnerable (3.2.26+dfsg-3)
Devuan 4.0
chimaera/main

etcd

3.3.25 (3.3.25+dfsg-6)
Devuan Unstable
unstable/main

etcd

3.3.25 (3.3.25+dfsg-7)

devel/etcd

2.3.8 Potentially vulnerable (2.3.8_6)

devel/etcd31

3.1.20 Potentially vulnerable (3.1.20_4)

devel/etcd32

3.2.32 Potentially vulnerable (3.2.32_2)

devel/etcd33

3.3.23 (3.3.23_2)

devel/etcd34

3.4.18 (3.4.18_2)
Fedora 26
updates

etcd

3.1.9 Potentially vulnerable (3.1.9-1.fc26)
Fedora 26
release

etcd

3.1.3 Potentially vulnerable (3.1.3-1.fc26)
Fedora 27
updates

etcd

3.2.16 Potentially vulnerable (3.2.16-2.fc27)
Fedora 27
release

etcd

3.1.9 Potentially vulnerable (3.1.9-3.fc27)
Fedora 28
updates

etcd

3.2.16 Potentially vulnerable (3.2.16-2.fc28)
Fedora 28
release

etcd

3.2.7 Potentially vulnerable (3.2.7-4.fc28)
Fedora 29
updates

etcd

3.3.12 Potentially vulnerable (3.3.12-4.20190413gitf29b1ad.fc29)
Fedora 29
release

etcd

3.2.16 Potentially vulnerable (3.2.16-2.fc29)
Fedora 30
release

etcd

3.3.12 Potentially vulnerable (3.3.12-1.20190314gite1ca3b4.fc30)
Fedora 30
updates

etcd

3.3.12 Potentially vulnerable (3.3.12-5.20190413gitf29b1ad.fc30)
Fedora 31
updates

etcd

3.4.7 Potentially vulnerable (3.4.7-1.fc31)
Fedora 31
release

etcd

3.3.13 Potentially vulnerable (3.3.13-3.fc31)
Fedora 32
updates

etcd

3.4.13 (3.4.13-1.fc32)
Fedora 32
release

etcd

3.3.13 Potentially vulnerable (3.3.13-3.fc31)
Fedora 33
updates

etcd

3.4.14 (3.4.14-1.fc33)
Fedora 33
release

etcd

3.4.13 (3.4.13-1.fc33)
Fedora 34
updates

etcd

3.5.0 (3.5.0-4.fc34)
Fedora 34
release

etcd

3.4.14 (3.4.14-2.fc34)
Fedora 35
release

etcd

3.5.0 (3.5.0-4.fc35)
Fedora 36
development

etcd

3.5.0 (3.5.0-4.fc36)
Fedora Rawhide
development

etcd

3.5.0 (3.5.0-4.fc36)

devel/etcd

2.3.8 Potentially vulnerable (2.3.8_7)

devel/etcd31

3.1.20 Potentially vulnerable (3.1.20_5)

devel/etcd32

3.2.32 Potentially vulnerable (3.2.32_3)

devel/etcd33

3.3.23 (3.3.23_3)

devel/etcd34

3.4.18 (3.4.18_3)
Funtoo 1.4
dev-kit

dev-db/etcd

3.3.13 Potentially vulnerable
Funtoo 1.4
dev-kit

dev-db/etcd

3.3.12 Potentially vulnerable

dev-db/etcd

3.4.16

dev-db/etcd

3.3.24

etcd

3.5.4

etcd

3.3.25 (3.3.25+dfsg-7)

dev-db/etcd

3.4.16

dev-db/etcd

3.3.24

dev-db/etcd

3.4.16

dev-db/etcd

3.3.24
Mageia 8
core/release

etcd

3.4.14 (3.4.14-1.mga8)
  • Summary:
    Distributed reliable key-value store for the most critical data of a distributed system
  • Category:
    • Development/Other
  • License:
    • ASL 2.0
  • Links(s):
Mageia Cauldron
core/release

etcd

3.4.14 (3.4.14-3.mga9)
  • Summary:
    Distributed reliable key-value store for the most critical data of a distributed system
  • Category:
    • Development/Other
  • License:
    • ASL 2.0
  • Links(s):

etcd

3.4.16

etcd

3.3.25

etcd

3.4.18

etcd

3.3.27

etcd

3.4.18

etcd

3.3.27

etcd

3.5.4.20220425
  • Summary:
    High-Availability Distributed Key/Value Store
  • Category:
    • Networking
  • License:
    • Apache
  • Links(s):

etcd

3.1.0 Potentially vulnerable (3.1.0-3.2)

etcd

3.4.3 Potentially vulnerable (3.4.3-lp152.2.4)

etcd

3.4.3 Potentially vulnerable (3.4.3-bp153.2.40)

etcd

3.4.3 Potentially vulnerable (3.4.3-bp154.1.39)

etcd

3.5.3 (3.5.3-2.3)

etcd

3.2.26 Potentially vulnerable (3.2.26+dfsg-3)
Pardus 19
updates/main

etcd

3.2.26 Potentially vulnerable (3.2.26+dfsg-3)

etcd

3.3.25 (3.3.25+dfsg-6)
Parrot
parrot/main

etcd

3.3.25 (3.3.25+dfsg-6)
Parrot
parrot-updates/main

etcd

3.3.25 (3.3.25+dfsg-6)

etcd

3.2.26 Potentially vulnerable (3.2.26+dfsg-3)

etcd

3.3.25 (3.3.25+dfsg-6)

etcd

3.2.26 Potentially vulnerable (3.2.26+dfsg-3)

etcd

3.3.25 (3.3.25+dfsg-6)

etcd

3.3.25 (3.3.25+dfsg-7)
Rosa 2019.1
main/release

etcd

3.5.2 (3.5.2-1)
Rosa Server 7.3
base/release

etcd

2.1.1 Potentially vulnerable (2.1.1-2.res7)
Rosa Server 7.5
base/release

etcd

2.1.1 Potentially vulnerable (2.1.1-2.res7)
Trisquel 8.0
flidas-updates/main

etcd

2.2.5 Potentially vulnerable (2.2.5+dfsg-1ubuntu1)
Trisquel 8.0
flidas/main

etcd

2.2.5 Potentially vulnerable (2.2.5+dfsg-1)
Trisquel 9.0
etiona/main

etcd

3.2.17 Potentially vulnerable (3.2.17+dfsg-1)
Trisquel 10.0
nabia/main

etcd

3.2.26 Potentially vulnerable (3.2.26+dfsg-6)
Ubuntu 16.04
xenial-updates/universe

etcd

2.2.5 Potentially vulnerable (2.2.5+dfsg-1ubuntu1)

etcd

3.4.4 Potentially vulnerable (3.4.4_2)