Versions Packages Information History CVEs Related Badges Report

Versions for epiphany

179 package(s) known

Repository Package name Version Category Maintainer(s)
Alpine Linux 3.11
community
epiphany-lang 3.34.3.1 Potentially vulnerable - oss@cogitri.dev
Alpine Linux 3.11
community
epiphany-doc 3.34.3.1 Potentially vulnerable - oss@cogitri.dev
Alpine Linux 3.11
community
epiphany 3.34.3.1 Potentially vulnerable - oss@cogitri.dev
Alpine Linux 3.12
community
epiphany-lang 3.36.3 Potentially vulnerable - oss@cogitri.dev
Alpine Linux 3.12
community
epiphany-doc 3.36.3 Potentially vulnerable - oss@cogitri.dev
Alpine Linux 3.12
community
epiphany 3.36.3 Potentially vulnerable - oss@cogitri.dev
Alpine Linux 3.12
community
epiphany-dbg 3.36.3 Potentially vulnerable - oss@cogitri.dev
Alpine Linux 3.13
community
epiphany-doc 3.38.2 Potentially vulnerable - oss@cogitri.dev
Alpine Linux 3.13
community
epiphany-dbg 3.38.2 Potentially vulnerable - oss@cogitri.dev
Alpine Linux 3.13
community
epiphany 3.38.2 Potentially vulnerable - oss@cogitri.dev
Alpine Linux 3.13
community
epiphany-lang 3.38.2 Potentially vulnerable - oss@cogitri.dev
Alpine Linux 3.14
community
epiphany-lang 40.1 Potentially vulnerable - oss@cogitri.dev
Alpine Linux 3.14
community
epiphany 40.1 Potentially vulnerable - oss@cogitri.dev
Alpine Linux 3.14
community
epiphany-doc 40.1 Potentially vulnerable - oss@cogitri.dev
Alpine Linux 3.14
community
epiphany-dbg 40.1 Potentially vulnerable - oss@cogitri.dev
Alpine Linux 3.15
community
epiphany 41.3 Potentially vulnerable - oss@cogitri.dev
Alpine Linux 3.15
community
epiphany-lang 41.3 Potentially vulnerable - oss@cogitri.dev
Alpine Linux 3.15
community
epiphany-doc 41.3 Potentially vulnerable - oss@cogitri.dev
Alpine Linux 3.15
community
epiphany-dbg 41.3 Potentially vulnerable - oss@cogitri.dev
Alpine Linux Edge
community
epiphany-doc 42.2 - oss@cogitri.dev
Alpine Linux Edge
community
epiphany-lang 42.2 - oss@cogitri.dev
Alpine Linux Edge
community
epiphany-dbg 42.2 - oss@cogitri.dev
Alpine Linux Edge
community
epiphany 42.2 - oss@cogitri.dev
ALT Linux p9 epiphany 3.32.5 Potentially vulnerable Networking/WWW aris@altlinux.org
ALT Linux p10 epiphany 40.6 Potentially vulnerable Networking/WWW aris@altlinux.org
ALT Sisyphus epiphany 42.2 Networking/WWW aris@altlinux.org
AOSC epiphany 40.3 Potentially vulnerable gnome fallback-mnt-aosc@repology
Arch
extra
epiphany 42.2 - -
Arch Linux 32 i686
extra
epiphany 40.3 Potentially vulnerable - -
Arch Linux 32 pentium4
extra
epiphany 40.3 Potentially vulnerable - -
Arch Linux ARM aarch64
extra
epiphany-debug 42.2 - -
Arch Linux ARM aarch64
extra
epiphany 42.2 - -
Arch Linux ARM armv7h
extra
epiphany-debug 42.2 - -
Arch Linux ARM armv7h
extra
epiphany 42.2 - -
ArchPOWER powerpc epiphany 40.3 Potentially vulnerable - -
ArchPOWER powerpc64le epiphany 40.3 Potentially vulnerable - -
AUR epiphany-git 42.alpha - swiftscythe@aur
AUR epiphany-unstable 3.37.91 Potentially vulnerable - 100best@aur
Artix
world
epiphany 42.2 - -
Ataraxia GNU/Linux epiphany 40.2 Potentially vulnerable web nagakamira@gmail.com
Cygwin epiphany 3.8.2 Potentially vulnerable GNOME orphaned@cygwin
Cygwin epiphany-debuginfo 3.8.2 Potentially vulnerable Debug orphaned@cygwin
Debian 8
jessie/main
epiphany-browser 3.14.1 Potentially vulnerable gnome pkg-gnome-maintainers@lists.alioth.debian.org, andreas@fatal.se, bigon@debian.org, pochu@debian.org, sjoerd@debian.org
Debian 9
stretch/main
epiphany-browser 3.22.7 Potentially vulnerable gnome pkg-gnome-maintainers@lists.alioth.debian.org, biebl@debian.org
Debian 10
buster/main
epiphany-browser 3.32.1.2 Potentially vulnerable gnome pkg-gnome-maintainers@lists.alioth.debian.org, jbicha@debian.org
Debian 11
bullseye/main
epiphany-browser 3.38.2 Potentially vulnerable gnome pkg-gnome-maintainers@lists.alioth.debian.org, bigon@debian.org, jbicha@debian.org, seb128@debian.org
Debian 12
bookworm/main
epiphany-browser 42.1 Potentially vulnerable gnome pkg-gnome-maintainers@lists.alioth.debian.org, biebl@debian.org, bigon@debian.org, jbicha@ubuntu.com, seb128@debian.org
Debian Unstable
sid/main
epiphany-browser 42.2 gnome pkg-gnome-maintainers@lists.alioth.debian.org, biebl@debian.org, bigon@debian.org, jbicha@ubuntu.com, seb128@debian.org
Deepin
main
epiphany-browser 3.32.1.2 Potentially vulnerable - pkg-gnome-maintainers@lists.alioth.debian.org, jbicha@debian.org
Devuan 1.0
jessie/main
epiphany-browser 3.14.1 Potentially vulnerable gnome pkg-gnome-maintainers@lists.alioth.debian.org, andreas@fatal.se, bigon@debian.org, pochu@debian.org, sjoerd@debian.org
Devuan 2.0
ascii/main
epiphany-browser 3.22.7 Potentially vulnerable gnome pkg-gnome-maintainers@lists.alioth.debian.org, biebl@debian.org
Devuan 3.0
beowulf/main
epiphany-browser 3.32.1.2 Potentially vulnerable gnome pkg-gnome-maintainers@lists.alioth.debian.org, jbicha@debian.org
Devuan 4.0
chimaera/main
epiphany-browser 3.38.2 Potentially vulnerable gnome pkg-gnome-maintainers@lists.alioth.debian.org, bigon@debian.org, jbicha@debian.org, seb128@debian.org
Devuan Unstable
unstable/main
epiphany-browser 42.2 gnome pkg-gnome-maintainers@lists.alioth.debian.org, biebl@debian.org, bigon@debian.org, jbicha@ubuntu.com, seb128@debian.org
DPorts www/epiphany 41.0 Potentially vulnerable www gnome@freebsd.org
Exherbo
gnome
net-www/epiphany 42.0 Potentially vulnerable net-www fallback-mnt-exherbo@repology
Fedora 26
updates
epiphany 3.24.5 Potentially vulnerable Unspecified -
Fedora 26
release
epiphany 3.24.2 Potentially vulnerable Unspecified -
Fedora 27
updates
epiphany 3.26.7 Potentially vulnerable Unspecified -
Fedora 27
release
epiphany 3.26.1 Potentially vulnerable Unspecified -
Fedora 28
updates
epiphany 3.28.5 Potentially vulnerable Unspecified -
Fedora 28
release
epiphany 3.28.1 Potentially vulnerable Unspecified -
Fedora 29
updates
epiphany 3.30.5 Potentially vulnerable Unspecified -
Fedora 29
release
epiphany 3.30.1 Potentially vulnerable Unspecified -
Fedora 30
updates
epiphany 3.32.6 Potentially vulnerable Unspecified -
Fedora 30
release
epiphany 3.32.1.2 Potentially vulnerable Unspecified -
Fedora 31
updates
epiphany 3.34.4 Potentially vulnerable Unspecified -
Fedora 31
release
epiphany 3.34.1 Potentially vulnerable Unspecified -
Fedora 32
updates
epiphany 3.36.4 Potentially vulnerable Unspecified -
Fedora 32
release
epiphany 3.36.1 Potentially vulnerable Unspecified -
Fedora 33
updates
epiphany 3.38.3 Potentially vulnerable Unspecified -
Fedora 33
release
epiphany 3.38.0 Potentially vulnerable Unspecified -
Fedora 34
updates
epiphany 40.6 Potentially vulnerable Unspecified -
Fedora 34
release
epiphany 40.0 Potentially vulnerable Unspecified -
Fedora 35
updates
epiphany 41.4 Unspecified -
Fedora 35
release
epiphany 41.0 Potentially vulnerable Unspecified -
Fedora 36
updates
epiphany 42.2 Unspecified -
Fedora 36
development
epiphany 42.0 Potentially vulnerable Unspecified -
Fedora Rawhide
development
epiphany 42.2 Unspecified -
FreeBSD Ports www/epiphany 42.2 www gnome@freebsd.org
Funtoo 1.4
gnome-kit
www-client/epiphany 3.30.2 Potentially vulnerable www-client gnome@gentoo.org
Gentoo www-client/epiphany 42.2 www-client gnome@gentoo.org
Gentoo www-client/epiphany 42.1 Potentially vulnerable www-client gnome@gentoo.org
Gentoo www-client/epiphany 42.0 Potentially vulnerable www-client gnome@gentoo.org
Gentoo www-client/epiphany 41.3 Potentially vulnerable www-client gnome@gentoo.org
GNU Guix epiphany 41.2 Potentially vulnerable - -
GoboLinux Epiphany 2.24.2.1 Potentially vulnerable - -
Kali Linux Rolling
main
epiphany-browser 42.1 Potentially vulnerable gnome pkg-gnome-maintainers@lists.alioth.debian.org, biebl@debian.org, bigon@debian.org, jbicha@ubuntu.com, seb128@debian.org
LiGurOS stable www-client/epiphany 42.2 www-client gnome@gentoo.org
LiGurOS stable www-client/epiphany 42.1 Potentially vulnerable www-client gnome@gentoo.org
LiGurOS stable www-client/epiphany 42.0 Potentially vulnerable www-client gnome@gentoo.org
LiGurOS stable www-client/epiphany 41.3 Potentially vulnerable www-client gnome@gentoo.org
LiGurOS develop www-client/epiphany 42.2 www-client gnome@gentoo.org
LiGurOS develop www-client/epiphany 42.1 Potentially vulnerable www-client gnome@gentoo.org
LiGurOS develop www-client/epiphany 42.0 Potentially vulnerable www-client gnome@gentoo.org
LiGurOS develop www-client/epiphany 41.3 Potentially vulnerable www-client gnome@gentoo.org
MacPorts epiphany 3.36.4 Potentially vulnerable gnome devans@macports, dbevans@github
Mageia 7
core/release
epiphany 3.32.2 Potentially vulnerable Networking/WWW -
Mageia 8
core/release
epiphany 3.38.2 Potentially vulnerable Networking/WWW -
Mageia 8
core/updates
epiphany 3.38.2 Potentially vulnerable Networking/WWW -
Mageia Cauldron
core/release
epiphany 42.2 Networking/WWW -
Manjaro Stable
extra
epiphany 42.2 - -
Manjaro Testing
extra
epiphany 42.2 - -
Manjaro Unstable
extra
epiphany 42.2 - -
MidnightBSD mports www/epiphany 3.38.5 Potentially vulnerable gnome -
nixpkgs stable 21.05 epiphany 40.2 Potentially vulnerable - torhedinbronner@gmail.com, daniel@serbanescu.dk, maxeaubrey@gmail.com
nixpkgs stable 21.11 epiphany 41.4 - torhedinbronner@gmail.com, daniel@serbanescu.dk, maxeaubrey@gmail.com, post@davidak.de, rjl931189261@126.com
nixpkgs stable 21.11 epiphany 41.4 pantheon torhedinbronner@gmail.com, daniel@serbanescu.dk, maxeaubrey@gmail.com, post@davidak.de, rjl931189261@126.com
nixpkgs unstable epiphany 42.2 pantheon rjl931189261@126.com, torhedinbronner@gmail.com, jtojnar@gmail.com, daniel@serbanescu.dk, maxeaubrey@gmail.com, post@davidak.de
nixpkgs unstable epiphany 42.2 - rjl931189261@126.com, torhedinbronner@gmail.com, jtojnar@gmail.com, daniel@serbanescu.dk, maxeaubrey@gmail.com, post@davidak.de
OpenBSD Ports www/epiphany 42.2 www ajacoutot@openbsd.org, jasper@openbsd.org
openmamba
devel
epiphany 41.2 Potentially vulnerable Graphical Desktop/Applications/Internet silvan.calarco@mambasoft.it
OpenMandriva 4.0
main/release
epiphany 3.32.2 Potentially vulnerable Networking/WWW bero@lindev.ch
OpenMandriva 4.1
main/release
epiphany 3.34.3.1 Potentially vulnerable Networking/WWW angrypenguinpoland@gmail.com
OpenMandriva 4.2
main/release
epiphany 3.38.2 Potentially vulnerable Networking/WWW angrypenguinpoland@gmail.com
OpenMandriva Rolling
main/release
epiphany 41.3 Potentially vulnerable Networking/WWW angrypenguinpoland@gmail.com
OpenMandriva Cooker
main/release
epiphany 42.2 Networking/WWW angrypenguinpoland@gmail.com
openSUSE Leap 42.3
main/oss
epiphany 3.20.3 Potentially vulnerable Productivity/Networking/Web/Browsers -
openSUSE Leap 15.0
main/oss
epiphany 3.28.1.1 Potentially vulnerable Productivity/Networking/Web/Browsers -
openSUSE Leap 15.0
updates/oss
epiphany 3.28.1.1 Potentially vulnerable Productivity/Networking/Web/Browsers -
openSUSE Leap 15.1
main/oss
epiphany 3.28.1.1 Potentially vulnerable Productivity/Networking/Web/Browsers -
openSUSE Leap 15.1
updates/oss
epiphany 3.28.1.1 Potentially vulnerable Productivity/Networking/Web/Browsers -
openSUSE Leap 15.2
main/oss
epiphany 3.34.4 Potentially vulnerable Productivity/Networking/Web/Browsers -
openSUSE Leap 15.3
main/oss
epiphany 3.34.4 Potentially vulnerable Productivity/Networking/Web/Browsers -
openSUSE Leap 15.4
main/oss
epiphany 40.3 Potentially vulnerable Productivity/Networking/Web/Browsers -
openSUSE Tumbleweed
src-oss
epiphany 42.2 Productivity/Networking/Web/Browsers -
Parabola
libre
epiphany 41.3 Potentially vulnerable - -
Parabola
libre
epiphany-debug 40.2 Potentially vulnerable - -
Pardus 17
main
epiphany-browser 3.22.7 Potentially vulnerable gnome pkg-gnome-maintainers@lists.alioth.debian.org, biebl@debian.org
Pardus 19
main
epiphany-browser 3.32.1.2 Potentially vulnerable gnome pkg-gnome-maintainers@lists.alioth.debian.org, jbicha@debian.org
Pardus 21
updates/main
epiphany-browser 3.38.2 Potentially vulnerable gnome pkg-gnome-maintainers@lists.alioth.debian.org, bigon@debian.org, jbicha@debian.org, seb128@debian.org
Pardus 21
main
epiphany-browser 3.38.2 Potentially vulnerable gnome pkg-gnome-maintainers@lists.alioth.debian.org, bigon@debian.org, jbicha@debian.org, seb128@debian.org
Parrot
parrot-updates/main
epiphany-browser 3.38.2 Potentially vulnerable gnome pkg-gnome-maintainers@lists.alioth.debian.org, bigon@debian.org, jbicha@debian.org, seb128@debian.org
Parrot
parrot/main
epiphany-browser 3.38.2 Potentially vulnerable gnome pkg-gnome-maintainers@lists.alioth.debian.org, bigon@debian.org, jbicha@debian.org, seb128@debian.org
PCLinuxOS epiphany 3.38.0 Potentially vulnerable Networking/WWW -
Pisi Linux
main
epiphany 41.3 Potentially vulnerable app:gui admins@pisilinux.org
pkgsrc current www/epiphany 40.6 Potentially vulnerable www pkgsrc-users@netbsd.org
PLD Linux epiphany 42.2 - -
postmarketOS 20.05
aarch64
epiphany 9999_git20191213 - fallback-mnt-postmarketos@repology
postmarketOS 20.05
aarch64
epiphany-lang 9999_git20191213 - fallback-mnt-postmarketos@repology
postmarketOS 20.05
aarch64
epiphany-doc 9999_git20191213 - fallback-mnt-postmarketos@repology
postmarketOS 20.05
aarch64
epiphany-dbg 9999_git20191213 - fallback-mnt-postmarketos@repology
postmarketOS 21.03
aarch64
epiphany-doc 9999_git20201019 - fallback-mnt-postmarketos@repology
postmarketOS 21.03
aarch64
epiphany-lang 9999_git20201019 - fallback-mnt-postmarketos@repology
postmarketOS 21.03
aarch64
epiphany 9999_git20201019 - fallback-mnt-postmarketos@repology
postmarketOS 21.03
aarch64
epiphany-dbg 9999_git20201019 - fallback-mnt-postmarketos@repology
PureOS Amber epiphany-browser 3.32.1.2 Potentially vulnerable misc pkg-gnome-maintainers@lists.alioth.debian.org, jbicha@debian.org
PureOS landing epiphany-browser 40.2 Potentially vulnerable misc pkg-gnome-maintainers@lists.alioth.debian.org, bigon@debian.org, jbicha@debian.org, seb128@debian.org
Raspbian Oldstable
main
epiphany-browser 3.32.1.2 Potentially vulnerable gnome pkg-gnome-maintainers@lists.alioth.debian.org, jbicha@debian.org
Raspbian Stable
main
epiphany-browser 3.38.2 Potentially vulnerable gnome pkg-gnome-maintainers@lists.alioth.debian.org, bigon@debian.org, jbicha@debian.org, seb128@debian.org
Raspbian Testing
main
epiphany-browser 42.1 Potentially vulnerable gnome pkg-gnome-maintainers@lists.alioth.debian.org, biebl@debian.org, bigon@debian.org, jbicha@ubuntu.com, seb128@debian.org
Rosa 2014.1
main/updates
epiphany 3.16.3 Potentially vulnerable - -
Rosa 2014.1
main/release
epiphany 3.12.1 Potentially vulnerable - -
Rosa 2016.1
main/release
epiphany 3.22.6 Potentially vulnerable - -
Rosa 2019.1
main/release
epiphany 41.3 Potentially vulnerable Networking/WWW shadowpilot34@gmail.com
T2 SDE epiphany 42.1 Potentially vulnerable extra/office extra/desktop/gnome vadja@gmx.de
Termux epiphany 42.2 - termux@github
Trisquel 6.0
toutatis/main
epiphany-browser 3.4.1 Potentially vulnerable gnome ubuntu-devel-discuss@lists.ubuntu.com, biebl@debian.org, kov@debian.org, pkg-gnome-maintainers@lists.alioth.debian.org, slomo@debian.org
Trisquel 7.0
belenos-updates/main
epiphany-browser 3.10.3 Potentially vulnerable gnome ubuntu-devel-discuss@lists.ubuntu.com, kov@debian.org, pkg-gnome-maintainers@lists.alioth.debian.org, pochu@debian.org, sjoerd@debian.org
Trisquel 7.0
belenos/main
epiphany-browser 3.10.3 Potentially vulnerable gnome ubuntu-devel-discuss@lists.ubuntu.com, kov@debian.org, pkg-gnome-maintainers@lists.alioth.debian.org, pochu@debian.org, sjoerd@debian.org
Trisquel 8.0
flidas-updates/main
epiphany-browser 3.18.11 Potentially vulnerable gnome ubuntu-devel-discuss@lists.ubuntu.com, biebl@debian.org, jbicha@ubuntu.com, pkg-gnome-maintainers@lists.alioth.debian.org
Trisquel 9.0
etiona-updates/main
epiphany-browser 3.28.6 Potentially vulnerable gnome ubuntu-devel-discuss@lists.ubuntu.com, jbicha@debian.org, seb128@debian.org
Trisquel 9.0
etiona/main
epiphany-browser 3.28.5 Potentially vulnerable gnome ubuntu-devel-discuss@lists.ubuntu.com, jbicha@debian.org
Trisquel 10.0
nabia-updates/main
epiphany-browser 3.36.4 Potentially vulnerable universe/gnome pkg-gnome-maintainers@lists.alioth.debian.org, jbicha@debian.org, seb128@debian.org
Trisquel 10.0
nabia-updates/main
epiphany-browser 3.36.4 Potentially vulnerable gnome pkg-gnome-maintainers@lists.alioth.debian.org, jbicha@debian.org, seb128@debian.org
Trisquel 10.0
nabia/main
epiphany-browser 3.36.4 Potentially vulnerable gnome pkg-gnome-maintainers@lists.alioth.debian.org, jbicha@debian.org, seb128@debian.org
Ubuntu 14.04
trusty/universe
epiphany-browser 3.10.3 Potentially vulnerable universe/gnome ubuntu-devel-discuss@lists.ubuntu.com, kov@debian.org, pkg-gnome-maintainers@lists.alioth.debian.org, pochu@debian.org, sjoerd@debian.org
Ubuntu 16.04
xenial-updates/universe
epiphany-browser 3.18.11 Potentially vulnerable universe/gnome ubuntu-devel-discuss@lists.ubuntu.com, pkg-gnome-maintainers@lists.alioth.debian.org
Ubuntu 16.04
xenial/universe
epiphany-browser 3.18.5 Potentially vulnerable universe/gnome ubuntu-devel-discuss@lists.ubuntu.com, biebl@debian.org, pkg-gnome-maintainers@lists.alioth.debian.org
Ubuntu 18.04
bionic-updates/universe
epiphany-browser 3.28.6 Potentially vulnerable universe/gnome ubuntu-devel-discuss@lists.ubuntu.com, jbicha@debian.org
Ubuntu 18.04
bionic/universe
epiphany-browser 3.28.1 Potentially vulnerable universe/gnome ubuntu-devel-discuss@lists.ubuntu.com, jbicha@debian.org
Ubuntu 20.04
focal-updates/universe
epiphany-browser 3.36.4 Potentially vulnerable universe/gnome pkg-gnome-maintainers@lists.alioth.debian.org, jbicha@debian.org, seb128@debian.org
Ubuntu 20.04
focal/universe
epiphany-browser 3.36.1 Potentially vulnerable universe/gnome pkg-gnome-maintainers@lists.alioth.debian.org, jbicha@debian.org, seb128@debian.org
Ubuntu 21.04
hirsute-updates/universe
epiphany-browser 40.1 Potentially vulnerable universe/gnome pkg-gnome-maintainers@lists.alioth.debian.org, bigon@debian.org, jbicha@debian.org, seb128@debian.org
Ubuntu 21.04
hirsute/universe
epiphany-browser 40.0 Potentially vulnerable universe/gnome pkg-gnome-maintainers@lists.alioth.debian.org, bigon@debian.org, jbicha@debian.org, seb128@debian.org
Ubuntu 21.10
impish/universe
epiphany-browser 41.0 Potentially vulnerable universe/gnome pkg-gnome-maintainers@lists.alioth.debian.org, bigon@debian.org, jbicha@debian.org, seb128@debian.org
Ubuntu 22.04
jammy/universe
epiphany-browser 42.1 Potentially vulnerable universe/gnome pkg-gnome-maintainers@lists.alioth.debian.org, biebl@debian.org, bigon@debian.org, jbicha@ubuntu.com, seb128@debian.org
Void Linux x86_64
x86_64
epiphany 41.3 Potentially vulnerable - gottox@voidlinux.org
Wikidata GNOME Web 42.2 - -