Versions Packages Information History CVEs Related Badges Report

Packages for epiphany

179 package(s) known

epiphany

3.34.3.1 Potentially vulnerable (3.34.3.1-r0)

epiphany-doc

3.34.3.1 Potentially vulnerable (3.34.3.1-r0)

epiphany-lang

3.34.3.1 Potentially vulnerable (3.34.3.1-r0)

epiphany

3.36.3 Potentially vulnerable (3.36.3-r0)

epiphany-dbg

3.36.3 Potentially vulnerable (3.36.3-r0)

epiphany-doc

3.36.3 Potentially vulnerable (3.36.3-r0)

epiphany-lang

3.36.3 Potentially vulnerable (3.36.3-r0)

epiphany

3.38.2 Potentially vulnerable (3.38.2-r0)

epiphany-dbg

3.38.2 Potentially vulnerable (3.38.2-r0)

epiphany-doc

3.38.2 Potentially vulnerable (3.38.2-r0)

epiphany-lang

3.38.2 Potentially vulnerable (3.38.2-r0)

epiphany

40.1 Potentially vulnerable (40.1-r0)

epiphany-dbg

40.1 Potentially vulnerable (40.1-r0)

epiphany-doc

40.1 Potentially vulnerable (40.1-r0)

epiphany-lang

40.1 Potentially vulnerable (40.1-r0)

epiphany

41.3 Potentially vulnerable (41.3-r0)

epiphany-dbg

41.3 Potentially vulnerable (41.3-r0)

epiphany-doc

41.3 Potentially vulnerable (41.3-r0)

epiphany-lang

41.3 Potentially vulnerable (41.3-r0)

epiphany

42.2 (42.2-r0)

epiphany-dbg

42.2 (42.2-r0)

epiphany-doc

42.2 (42.2-r0)

epiphany-lang

42.2 (42.2-r0)

epiphany

3.32.5 Potentially vulnerable (3.32.5-alt1)

epiphany

40.6 Potentially vulnerable (40.6-alt1)

epiphany

42.2 (42.2-alt1)

epiphany

40.3 Potentially vulnerable
Arch
extra

epiphany

42.2 (42.2-1)

epiphany

40.3 Potentially vulnerable (40.3-1.0)

epiphany

40.3 Potentially vulnerable (40.3-1.0)

epiphany

42.2 (42.2-1)

epiphany-debug

42.2 (42.2-1)

epiphany

42.2 (42.2-1)

epiphany-debug

42.2 (42.2-1)

epiphany

40.3 Potentially vulnerable (40.3-1)
  • Summary:
    A GNOME web browser based on the WebKit rendering engine
  • License:
    • GPL
  • Links(s):

epiphany

40.3 Potentially vulnerable (40.3-1)
  • Summary:
    A GNOME web browser based on the WebKit rendering engine
  • License:
    • GPL
  • Links(s):

epiphany-git

42.alpha (42.alpha+3+g0310962f1-1)

epiphany-unstable

3.37.91 Potentially vulnerable (3.37.91-1)
Artix
world

epiphany

42.2 (42.2-1)
  • Summary:
    A GNOME web browser based on the WebKit rendering engine
  • License:
    • GPL
  • Links(s):

epiphany

40.2 Potentially vulnerable

epiphany

3.8.2 Potentially vulnerable (3.8.2-3)

epiphany-debuginfo

3.8.2 Potentially vulnerable (3.8.2-3)
Deepin
main

epiphany-browser

3.32.1.2 Potentially vulnerable (3.32.1.2-3~deb10u1)
Devuan 1.0
jessie/main

epiphany-browser

3.14.1 Potentially vulnerable (3.14.1-1)
Devuan 2.0
ascii/main

epiphany-browser

3.22.7 Potentially vulnerable (3.22.7-1)
Devuan 3.0
beowulf/main

epiphany-browser

3.32.1.2 Potentially vulnerable (3.32.1.2-3~deb10u1)
Devuan 4.0
chimaera/main

epiphany-browser

3.38.2 Potentially vulnerable (3.38.2-1+deb11u2)

www/epiphany

41.0 Potentially vulnerable (41.0_1)
Exherbo
gnome

net-www/epiphany

42.0 Potentially vulnerable
Fedora 26
updates

epiphany

3.24.5 Potentially vulnerable (1:3.24.5-1.fc26)
Fedora 26
release

epiphany

3.24.2 Potentially vulnerable (1:3.24.2-1.fc26)
Fedora 27
updates

epiphany

3.26.7 Potentially vulnerable (1:3.26.7-1.fc27)
Fedora 27
release

epiphany

3.26.1 Potentially vulnerable (1:3.26.1-1.fc27)
Fedora 28
updates

epiphany

3.28.5 Potentially vulnerable (1:3.28.5-1.fc28)
Fedora 28
release

epiphany

3.28.1 Potentially vulnerable (1:3.28.1-1.fc28)
Fedora 29
updates

epiphany

3.30.5 Potentially vulnerable (1:3.30.5-1.fc29)
Fedora 29
release

epiphany

3.30.1 Potentially vulnerable (1:3.30.1-1.fc29)
Fedora 30
updates

epiphany

3.32.6 Potentially vulnerable (1:3.32.6-1.fc30)
Fedora 30
release

epiphany

3.32.1.2 Potentially vulnerable (1:3.32.1.2-1.fc30)
Fedora 31
updates

epiphany

3.34.4 Potentially vulnerable (1:3.34.4-1.fc31)
Fedora 31
release

epiphany

3.34.1 Potentially vulnerable (1:3.34.1-1.fc31)
Fedora 32
updates

epiphany

3.36.4 Potentially vulnerable (1:3.36.4-1.fc32)
Fedora 32
release

epiphany

3.36.1 Potentially vulnerable (1:3.36.1-1.fc32)
Fedora 33
updates

epiphany

3.38.3 Potentially vulnerable (1:3.38.3-1.fc33)
Fedora 33
release

epiphany

3.38.0 Potentially vulnerable (1:3.38.0-1.fc33)
Fedora 34
updates

epiphany

40.6 Potentially vulnerable (1:40.6-2.fc34)
Fedora 34
release

epiphany

40.0 Potentially vulnerable (1:40.0-1.fc34)
Fedora 35
updates

epiphany

41.4 (1:41.4-1.fc35)
Fedora 35
release

epiphany

41.0 Potentially vulnerable (1:41.0-1.fc35)
Fedora 36
updates

epiphany

42.2 (1:42.2-1.fc36)
Fedora 36
development

epiphany

42.0 Potentially vulnerable (1:42.0-1.fc36)
Fedora Rawhide
development

epiphany

42.2 (1:42.2-2.fc37)

www/epiphany

42.2
Funtoo 1.4
gnome-kit

www-client/epiphany

3.30.2 Potentially vulnerable

www-client/epiphany

42.2

www-client/epiphany

42.1 Potentially vulnerable

www-client/epiphany

42.0 Potentially vulnerable

www-client/epiphany

41.3 Potentially vulnerable

Epiphany

2.24.2.1 Potentially vulnerable

www-client/epiphany

42.2

www-client/epiphany

42.1 Potentially vulnerable

www-client/epiphany

42.0 Potentially vulnerable

www-client/epiphany

41.3 Potentially vulnerable

www-client/epiphany

42.2

www-client/epiphany

42.1 Potentially vulnerable

www-client/epiphany

42.0 Potentially vulnerable

www-client/epiphany

41.3 Potentially vulnerable
Mageia 7
core/release

epiphany

3.32.2 Potentially vulnerable (3.32.2-1.mga7)
Mageia 8
core/release

epiphany

3.38.2 Potentially vulnerable (3.38.2-1.mga8)
  • Summary:
    GNOME web browser based on the webkit rendering engine
  • Category:
    • Networking/WWW
  • License:
    • GPLv2+ and GFDL
  • Links(s):
Mageia 8
core/updates

epiphany

3.38.2 Potentially vulnerable (3.38.2-1.1.mga8)
  • Summary:
    GNOME web browser based on the webkit rendering engine
  • Category:
    • Networking/WWW
  • License:
    • GPLv2+ and GFDL
  • Links(s):
Mageia Cauldron
core/release

epiphany

42.2 (42.2-1.mga9)

epiphany

42.2 (42.2-1)
  • Summary:
    A GNOME web browser based on the WebKit rendering engine
  • License:
    • GPL
  • Links(s):

epiphany

42.2 (42.2-1)
  • Summary:
    A GNOME web browser based on the WebKit rendering engine
  • License:
    • GPL
  • Links(s):

epiphany

42.2 (42.2-1)
  • Summary:
    A GNOME web browser based on the WebKit rendering engine
  • License:
    • GPL
  • Links(s):

www/epiphany

3.38.5 Potentially vulnerable

epiphany

40.2 Potentially vulnerable

epiphany

41.4

epiphany

41.4

epiphany

42.2

epiphany

42.2
openmamba
devel

epiphany

41.2 Potentially vulnerable (41.2-1mamba)
OpenMandriva 4.0
main/release

epiphany

3.32.2 Potentially vulnerable (3.32.2-1)
OpenMandriva 4.1
main/release

epiphany

3.34.3.1 Potentially vulnerable (3.34.3.1-1)
OpenMandriva 4.2
main/release

epiphany

3.38.2 Potentially vulnerable (3.38.2-1)

epiphany

41.3 Potentially vulnerable (41.3-1)
OpenMandriva Cooker
main/release

epiphany

42.2 (42.2-1)

epiphany

3.20.3 Potentially vulnerable (3.20.3-3.2)

epiphany

3.28.1.1 Potentially vulnerable (3.28.1.1-lp150.1.2)
openSUSE Leap 15.0
updates/oss

epiphany

3.28.1.1 Potentially vulnerable (3.28.1.1-lp150.2.3.1)

epiphany

3.28.1.1 Potentially vulnerable (3.28.1.1-lp151.2.5)
openSUSE Leap 15.1
updates/oss

epiphany

3.28.1.1 Potentially vulnerable (3.28.1.1-lp151.3.3.1)

epiphany

3.34.4 Potentially vulnerable (3.34.4-lp152.1.5)

epiphany

3.34.4 Potentially vulnerable (3.34.4-bp153.1.22)

epiphany

40.3 Potentially vulnerable (40.3-bp154.1.184)

epiphany

42.2 (42.2-2.2)
Parabola
libre

epiphany

41.3 Potentially vulnerable (41.3-1.parabola1)
Parabola
libre

epiphany-debug

40.2 Potentially vulnerable (40.2-2.parabola1)

epiphany-browser

3.22.7 Potentially vulnerable (3.22.7-1)

epiphany-browser

3.32.1.2 Potentially vulnerable (3.32.1.2-3~deb10u1)
Pardus 21
updates/main

epiphany-browser

3.38.2 Potentially vulnerable (3.38.2-1+deb11u1)

epiphany-browser

3.38.2 Potentially vulnerable (3.38.2-1+deb11u2)
Parrot
parrot-updates/main

epiphany-browser

3.38.2 Potentially vulnerable (3.38.2-1+deb11u2)
Parrot
parrot/main

epiphany-browser

3.38.2 Potentially vulnerable (3.38.2-1+deb11u2)

epiphany

3.38.0 Potentially vulnerable (3.38.0-2pclos2020)
  • Summary:
    GNOME web browser based on the webkit rendering engine
  • Category:
    • Networking/WWW

epiphany

41.3 Potentially vulnerable

www/epiphany

40.6 Potentially vulnerable (40.6nb1)

epiphany

9999_git20191213 (9999_git20191213-r0)

epiphany-dbg

9999_git20191213 (9999_git20191213-r0)

epiphany-doc

9999_git20191213 (9999_git20191213-r0)

epiphany-lang

9999_git20191213 (9999_git20191213-r0)

epiphany

9999_git20201019 (9999_git20201019-r0)

epiphany-dbg

9999_git20201019 (9999_git20201019-r0)

epiphany-doc

9999_git20201019 (9999_git20201019-r0)

epiphany-lang

9999_git20201019 (9999_git20201019-r0)

epiphany-browser

3.32.1.2 Potentially vulnerable (3.32.1.2-3~deb10u1)

epiphany-browser

3.32.1.2 Potentially vulnerable (3.32.1.2-3~deb10u1)

epiphany-browser

3.38.2 Potentially vulnerable (3.38.2-1+deb11u2)
Rosa 2014.1
main/updates

epiphany

3.16.3 Potentially vulnerable (3.16.3-1)
Rosa 2014.1
main/release

epiphany

3.12.1 Potentially vulnerable (3.12.1-2)
Rosa 2016.1
main/release

epiphany

3.22.6 Potentially vulnerable (3.22.6-1)
Rosa 2019.1
main/release

epiphany

41.3 Potentially vulnerable (41.3-1)

epiphany

42.1 Potentially vulnerable

epiphany

42.2
Trisquel 6.0
toutatis/main

epiphany-browser

3.4.1 Potentially vulnerable (3.4.1-0ubuntu1+6.0trisquel1)
Trisquel 7.0
belenos-updates/main

epiphany-browser

3.10.3 Potentially vulnerable (3.10.3-0ubuntu2+7.0trisquel1)
Trisquel 7.0
belenos/main

epiphany-browser

3.10.3 Potentially vulnerable (3.10.3-0ubuntu2+7.0trisquel1)
Trisquel 8.0
flidas-updates/main

epiphany-browser

3.18.11 Potentially vulnerable (3.18.11-0ubuntu1+8.0trisquel1)
Trisquel 9.0
etiona-updates/main

epiphany-browser

3.28.6 Potentially vulnerable (3.28.6-0ubuntu1+9.0trisquel1)
Trisquel 9.0
etiona/main

epiphany-browser

3.28.5 Potentially vulnerable (3.28.5-0ubuntu1+9.0trisquel1)
Trisquel 10.0
nabia-updates/main

epiphany-browser

3.36.4 Potentially vulnerable (3.36.4-0ubuntu1)
Trisquel 10.0
nabia-updates/main

epiphany-browser

3.36.4 Potentially vulnerable (3.36.4-0ubuntu1+10.0trisquel1)
Trisquel 10.0
nabia/main

epiphany-browser

3.36.4 Potentially vulnerable (3.36.4-0ubuntu1+10.0trisquel1)
Ubuntu 16.04
xenial-updates/universe

epiphany-browser

3.18.11 Potentially vulnerable (3.18.11-0ubuntu1)
Ubuntu 18.04
bionic-updates/universe

epiphany-browser

3.28.6 Potentially vulnerable (3.28.6-0ubuntu1)
Ubuntu 18.04
bionic/universe

epiphany-browser

3.28.1 Potentially vulnerable (3.28.1-1ubuntu1)
Ubuntu 20.04
focal-updates/universe

epiphany-browser

3.36.4 Potentially vulnerable (3.36.4-0ubuntu1)

epiphany

41.3 Potentially vulnerable (41.3_1)

GNOME Web

42.2