Versions Packages Information History CVEs Related Badges Report

Packages for emacs

383 package(s) known

emacs

26.3 (26.3-r0)

emacs-doc

26.3 (26.3-r0)

emacs-gtk2

26.3 (26.3-r0)

emacs-nox

26.3 (26.3-r0)

emacs-x11

26.3 (26.3-r0)

emacs

26.3 (26.3-1)
  • Summary:
    The libraries needed to run the GNU Emacs text editor.
  • Category:
    • Applications/Editors
  • License:
    • GPL
  • Links(s):

emacs

26.1 (26.1-1)
  • Summary:
    The libraries needed to run the GNU Emacs text editor.
  • Category:
    • Applications/Editors
  • License:
    • GPL
  • Links(s):

emacs

25.2 Potentially vulnerable (25.2-1)
  • Summary:
    The libraries needed to run the GNU Emacs text editor.
  • Category:
    • Applications/Editors
  • License:
    • GPL
  • Links(s):

emacs

26.1 (1:26.1-5.el8)

emacs

26.1 (26.1-r0)

emacs-doc

26.1 (26.1-r0)

emacs-gtk2

26.1 (26.1-r0)

emacs-nox

26.1 (26.1-r0)

emacs-x11

26.1 (26.1-r0)

emacs

26.1 (26.1-r0)

emacs-doc

26.1 (26.1-r0)

emacs-gtk2

26.1 (26.1-r0)

emacs-nox

26.1 (26.1-r0)

emacs-x11

26.1 (26.1-r0)

emacs

26.2 (26.2-r1)

emacs-doc

26.2 (26.2-r1)

emacs-gtk2

26.2 (26.2-r1)

emacs-nox

26.2 (26.2-r1)

emacs-x11

26.2 (26.2-r1)

emacs

26.3 (26.3-r2)

emacs-doc

26.3 (26.3-r2)

emacs-gtk2

26.3 (26.3-r2)

emacs-nox

26.3 (26.3-r2)

emacs-x11

26.3 (26.3-r2)

emacs

26.3 (26.3-r2)

emacs-doc

26.3 (26.3-r2)

emacs-gtk2

26.3 (26.3-r2)

emacs-nox

26.3 (26.3-r2)

emacs-x11

26.3 (26.3-r2)

emacs

27.1 (27.1-r2)

emacs-doc

27.1 (27.1-r2)

emacs-gtk2

27.1 (27.1-r2)

emacs-gtk3

27.1 (27.1-r2)

emacs-nox

27.1 (27.1-r2)

emacs-x11

27.1 (27.1-r2)

emacs

27.2 (27.2-r0)

emacs-doc

27.2 (27.2-r0)

emacs-gtk2

27.2 (27.2-r0)

emacs-gtk3

27.2 (27.2-r0)

emacs-nox

27.2 (27.2-r0)

emacs-x11

27.2 (27.2-r0)

emacs-devel

0.0.2 Potentially vulnerable (0.0.2-alt1)

emacs26

26.1.92 (26.1.92-alt5)

emacs-devel

0.0.2 Potentially vulnerable (0.0.2-alt1)

emacs26

26.3 (26.3-alt13)

emacs

24.3 Potentially vulnerable (1:24.3-20.22.amzn1)
  • Summary:
    GNU Emacs text editor
  • Category:
    • Applications/Editors
  • License:
    • GPLv3+
  • Links(s):

emacs

25.3 Potentially vulnerable (1:25.3-3.amzn2.0.1)
  • Summary:
    GNU Emacs text editor
  • Category:
    • Applications/Editors
  • License:
    • GPLv3+ and CC0-1.0
  • Links(s):

emacs

25.3 Potentially vulnerable (1:25.3-3.amzn2.0.2)
  • Summary:
    GNU Emacs text editor
  • Category:
    • Applications/Editors
  • License:
    • GPLv3+ and CC0-1.0
  • Links(s):

emacs

24.3 Potentially vulnerable (1:24.3-20.amzn2.0.1)
  • Summary:
    GNU Emacs text editor
  • Category:
    • Applications/Editors
  • License:
    • GPLv3+
  • Links(s):

emacs

27.1
Apertis v2020
v2020/development

emacs

26.1 (1:26.1+1-3.2+deb10u1)
Apertis v2021 Development
v2021dev3/development

emacs

26.1 (1:26.1+1-3.2+deb10u1)
Arch
extra

emacs

27.2 (27.2-1)
Arch
community

emacs-nox

27.2 (27.2-1)

emacs-24bit

25.3 Potentially vulnerable (25.3-4)

emacs-git

28.0.50.146296 (28.0.50.146296-1)

emacs-git-docs

25.1.r1887 Potentially vulnerable (25.1.r1887-1)

emacs-git-gtk2

25.1.r1887 Potentially vulnerable (25.1.r1887-1)

emacs-nox-24bit

25.1 Potentially vulnerable (25.1-1)

emacs25-git

25.2.50.125475 (25.2.50.125475-1)

emacs26-git

26.1.50.132031 (26.1.50.132031-1)

emacs27-git

27.1.50.140516 (27.1.50.140516-1)
Artix
world

emacs

27.2 (27.2-1)
  • Summary:
    The extensible, customizable, self-documenting real-time display editor
  • License:
    • GPL3
  • Links(s):
Artix
galaxy

emacs-nox

27.2 (27.2-1)
  • Summary:
    The extensible, customizable, self-documenting real-time display editor, without X11 support
  • License:
    • GPL3
  • Links(s):

emacs24

24.5 Potentially vulnerable (24.5+1-11+deb9u1)

emacs25

25.1 Potentially vulnerable (25.1+1-4+deb9u1)

emacs24

24.5 Potentially vulnerable (24.5+1-11+deb9u1)

emacs25

25.1 Potentially vulnerable (25.1+1-4+deb9u1)

emacs

27.2
Carbs Linux
community

emacs

27.2
Carbs Linux
community

emacs-nox

27.2

emacs

23.1 Potentially vulnerable (1:23.1-28.el6)
  • Summary:
    GNU Emacs text editor
  • Category:
    • Applications/Editors
  • License:
    • GPLv3+
  • Links(s):

emacs

24.3 Potentially vulnerable (1:24.3-23.el7)
CentOS 8
BaseOS

emacs

26.1 (1:26.1-5.el8)
Chakra
gtk

emacs

26.3 (26.3-1)
Chakra
desktop

emacs-nox

26.3 (26.3-1)

emacs

27.1 (27.1-1)
  • Summary:
    The extensible, customizable, self-documenting real-time display editor
  • License:
    • GPL3
  • Links(s):

emacs-nox

27.1 (27.1-1)

emacs-git

28.0.50.146296 (28.0.50.146296-1)

Emacs

27.1.0.20200909

emacs

27.2 (27.2-1)

emacs-X11

27.2 (27.2-1)

emacs-common

27.2 (27.2-1)

emacs-debuginfo

27.2 (27.2-1)

emacs-lucid

27.2 (27.2-1)

emacs-w32

27.2 (27.2-1)
Debian Oldstable
oldstable/non-free

emacs24-non-dfsg

24.5 Potentially vulnerable (24.5+1-2)
Debian Oldstable
oldstable/non-free

emacs25-non-dfsg

25.1 Potentially vulnerable (25.1+1-1)
Debian Stable
stable-updates/main

emacs

26.1 (1:26.1+1-3.2+deb10u1)
Deepin
main

emacs

26.1 (1:26.1+1-3.2+deb10u2)

emacs24

24.4 Potentially vulnerable (24.4+1-5+deb8u1)
Devuan 1.0 (Jessie)
jessie/non-free

emacs24-non-dfsg

24.4 Potentially vulnerable (24.4+1-2)

emacs24

24.5 Potentially vulnerable (24.5+1-11+deb9u1)
Devuan 2.0 (ASCII)
ascii/non-free

emacs24-non-dfsg

24.5 Potentially vulnerable (24.5+1-2)

emacs25

25.1 Potentially vulnerable (25.1+1-4+deb9u1)
Devuan 2.0 (ASCII)
ascii/non-free

emacs25-non-dfsg

25.1 Potentially vulnerable (25.1+1-1)

emacs

26.1 (1:26.1+1-3.2+deb10u2)
Devuan 3.0 (Beowulf)
beowulf-updates/main

emacs

26.1 (1:26.1+1-3.2+deb10u1)
Devuan 4.0 (Chimaera)
chimaera/main

emacs

27.1 (1:27.1+1-3.1)
Devuan Unstable
unstable/main

emacs

27.1 (1:27.1+1-3.1)

emacs

27.2

editors/emacs

27.1 (27.1_4,3)

editors/emacs

27.1 (27.1_4,3)

editors/emacs

27.1 (27.1_4,3)

editors/emacs-devel

28.0.50.20210115 (28.0.50.20210115,2)

editors/emacs-devel

28.0.50.20210115 (28.0.50.20210115,2)
Exherbo
arbor

app-editors/emacs

27.1
Fedora 26
updates

emacs

25.3 Potentially vulnerable (1:25.3-3.fc26)
Fedora 26
release

emacs

25.2 Potentially vulnerable (1:25.2-2.fc26)
Fedora 27
release

emacs

25.3 Potentially vulnerable (1:25.3-3.fc27)
Fedora 27
updates

emacs

25.3 Potentially vulnerable (1:25.3-4.fc27)
Fedora 28
updates

emacs

26.1 (1:26.1-3.fc28)
Fedora 28
release

emacs

25.3 Potentially vulnerable (1:25.3-5.fc28)
Fedora 29
release

emacs

26.1 (1:26.1-6.fc29)
Fedora 30
updates

emacs

26.3 (1:26.3-1.fc30)
Fedora 30
release

emacs

26.1 (1:26.1-8.fc30)
Fedora 31
updates

emacs

26.3 (1:26.3-1.fc31)
Fedora 31
release

emacs

26.2 (1:26.2-2.fc31)
Fedora 32
updates

emacs

27.1 (1:27.1-2.fc32)
Fedora 32
release

emacs

26.3 (1:26.3-2.fc32)
Fedora 33
updates

emacs

27.2 (1:27.2-1.fc33)
Fedora 33
release

emacs

27.1 (1:27.1-2.fc33)

emacs

27.2 (1:27.2-2.fc35)

editors/emacs

27.2 (27.2,3)

editors/emacs

27.2 (27.2,3)

editors/emacs

27.2 (27.2,3)

editors/emacs-devel

28.0.50.20210405 (28.0.50.20210405,2)

editors/emacs-devel

28.0.50.20210405 (28.0.50.20210405,2)
Funtoo 1.4
editors-kit

app-editors/emacs

27.1
Funtoo 1.4
editors-kit

app-editors/emacs

26.3 (26.3-r1)

app-editors/emacs

28.0.9999

app-editors/emacs

27.2.9999

app-editors/emacs

27.2

app-editors/emacs

27.1 (27.1-r4)

app-editors/emacs

26.3 (26.3-r4)

app-editors/emacs

25.3 Potentially vulnerable (25.3-r9)

app-editors/emacs

24.5 Potentially vulnerable (24.5-r10)

app-editors/emacs

23.4 Potentially vulnerable (23.4-r20)

app-editors/emacs

18.59 Potentially vulnerable (18.59-r13)

emacs

27.2

Emacs

26.1

emacs

27.2
HP-UX 11.31
hppa_32

emacs

22.3 Potentially vulnerable
HP-UX 11.31
ia64_32

emacs

22.3 Potentially vulnerable
Hyperbola
extra

emacs

25.3 Potentially vulnerable (25.3-3.hyperbola2)

emacs

27.1 (1:27.1+1-3.1)
KaOS
main

emacs-nox

27.2 (27.2-1)

app-editors/emacs

28.0.9999

app-editors/emacs

27.2.9999

app-editors/emacs

27.2

app-editors/emacs

27.1 (27.1-r4)

app-editors/emacs

26.3 (26.3-r4)

app-editors/emacs

25.3 Potentially vulnerable (25.3-r9)

app-editors/emacs

24.5 Potentially vulnerable (24.5-r10)

app-editors/emacs

23.4 Potentially vulnerable (23.4-r20)

app-editors/emacs

18.59 Potentially vulnerable (18.59-r13)

app-editors/emacs

28.0.9999

app-editors/emacs

27.2.9999

app-editors/emacs

27.2

app-editors/emacs

27.1 (27.1-r4)

app-editors/emacs

26.3 (26.3-r4)

app-editors/emacs

25.3 Potentially vulnerable (25.3-r9)

app-editors/emacs

24.5 Potentially vulnerable (24.5-r10)

app-editors/emacs

23.4 Potentially vulnerable (23.4-r20)

app-editors/emacs

18.59 Potentially vulnerable (18.59-r13)

emacs

27.2

emacs

27.2

emacs-devel

20210105
Mageia 6
core/updates

emacs

24.5 Potentially vulnerable (24.5-8.1.mga6)
Mageia 6
core/release

emacs

24.5 Potentially vulnerable (24.5-8.mga6)
Mageia 6
core/updates

emacs

24.5 Potentially vulnerable (24.5-8.3.mga6)
Mageia 7
core/release

emacs

26.2 (26.2-1.mga7)
Mageia 8
core/release

emacs

27.1 (27.1-1.mga8)
  • Summary:
    GNU Emacs text editor with X11 support
  • Category:
    • Editors
  • License:
    • GPLv3+
  • Links(s):
Mageia Cauldron
core/release

emacs

27.1 (27.1-1.mga8)

emacs

27.2 (27.2-1)
  • Summary:
    The extensible, customizable, self-documenting real-time display editor
  • License:
    • GPL3
  • Links(s):
Manjaro Stable
community

emacs-nox

27.1 (27.1-2)
  • Summary:
    The extensible, customizable, self-documenting real-time display editor, without X11 support
  • License:
    • GPL3
  • Links(s):

emacs

27.2 (27.2-1)
  • Summary:
    The extensible, customizable, self-documenting real-time display editor
  • License:
    • GPL3
  • Links(s):
Manjaro Testing
community

emacs-nox

27.1 (27.1-2)
  • Summary:
    The extensible, customizable, self-documenting real-time display editor, without X11 support
  • License:
    • GPL3
  • Links(s):

emacs

27.2 (27.2-1)
  • Summary:
    The extensible, customizable, self-documenting real-time display editor
  • License:
    • GPL3
  • Links(s):

emacs-nox

27.2 (27.2-1)
  • Summary:
    The extensible, customizable, self-documenting real-time display editor, without X11 support
  • License:
    • GPL3
  • Links(s):

editors/emacs

26.3 (26.3,3)

editors/emacs

26.3 (26.3,3)

mingw-w64-i686-emacs

27.2 (27.2-2)

mingw-w64-x86_64-emacs

27.2 (27.2-2)

emacs

27.2 (27.2-1)

emacs

26.3 (26.3-1)

emacs

27.1

emacs

26.3

emacs-nox

27.1

emacs-nox

26.3

emacs

27.2

emacs-nox

27.2

Emacs

27.2

Emacs

27.1

Emacs

26.3

Emacs

26.2

Emacs

26.1

Emacs

25.3 Potentially vulnerable

Emacs

25.2 Potentially vulnerable

Emacs

25.1 Potentially vulnerable

Emacs

24.5 Potentially vulnerable

Emacs

24.4 Potentially vulnerable

Emacs

24.3 Potentially vulnerable

Emacs

24.2 Potentially vulnerable

Emacs 64 bit

27.2

Emacs 64 bit

27.1

Emacs 64 bit

26.3

Emacs 64 bit

26.2

Emacs 64 bit

26.1

Emacs 64 bit

25.3 Potentially vulnerable

Emacs 64 bit

25.2 Potentially vulnerable

Emacs 64 bit

25.1 Potentially vulnerable

emacs

26.1 (1:26.1-12.oe1)

emacs

27.2

emacs

27.2

emacs

27.2

emacs

27.2

emacs

27.2

emacs

27.1

emacs

27.1

emacs

27.1

emacs

27.1

emacs

27.1

emacs

26.3

emacs

26.3

emacs

26.3

emacs

26.3

emacs

26.3
openmamba
devel

emacs

27.2 (27.2-1mamba)
OpenMandriva 4.0
main/release

emacs

26.2 (26.2-2)
OpenMandriva Cooker
main/release

emacs

27.1 (27.1-1)

emacs

24.5 Potentially vulnerable

emacs

24.3 Potentially vulnerable (24.3-26.2)
openSUSE Leap 42.3
updates/oss

emacs

24.3 Potentially vulnerable (24.3-28.1)

emacs

25.3 Potentially vulnerable (25.3-lp150.1.47)
openSUSE Leap 15.0
updates/oss

emacs

25.3 Potentially vulnerable (25.3-lp150.2.3.1)

emacs

25.3 Potentially vulnerable (25.3-lp151.3.60)
openSUSE Leap 15.1
updates/oss

emacs

25.3 Potentially vulnerable (25.3-lp151.4.3.1)

emacs

25.3 Potentially vulnerable (25.3-lp152.4.103)
openSUSE Leap 15.2
updates/oss

emacs

25.3 Potentially vulnerable (25.3-lp152.5.3.1)

emacs

25.3 Potentially vulnerable (25.3-3.6.51)

emacs

27.2 (27.2-1.1)
Parabola
extra

emacs

27.2 (27.2-1)
Parabola
community

emacs-nox

27.2 (27.2-1)

emacs24

24.5 Potentially vulnerable (24.5+1-11+deb9u1)
Pardus 17
updates/main

emacs24

24.5 Potentially vulnerable (24.5+1-11+deb9u1)
Pardus 17
non-free

emacs24-non-dfsg

24.5 Potentially vulnerable (24.5+1-2)

emacs25

25.1 Potentially vulnerable (25.1+1-4+deb9u1)
Pardus 17
updates/main

emacs25

25.1 Potentially vulnerable (25.1+1-4+deb9u1)
Pardus 17
non-free

emacs25-non-dfsg

25.1 Potentially vulnerable (25.1+1-1)

emacs

26.1 (1:26.1+1-3.2+deb10u2)

emacs

26.1 (1:26.1+1-3.2+deb10u1)

emacs

26.1 (1:26.1+1-3.2)
Parrot
main

emacs

27.1 (1:27.1+1-3.1)
Parrot
non-free

emacs24-non-dfsg

24.5 Potentially vulnerable (24.5+1-2)
Parrot
non-free

emacs25-non-dfsg

25.2 Potentially vulnerable (25.2+1-1)

emacs

27.1 (27.1-2pclos2021)
  • Summary:
    GNU Emacs text editor with X11 support
  • Category:
    • Editors

emacs

26.3

editors/emacs

26.3

editors/emacs-nox11

26.1

editors/emacs-snapshot

28.0.50 (28.0.50nb6)

editors/emacs20

20.7 Potentially vulnerable (20.7nb24)

editors/emacs21

21.4a Potentially vulnerable (21.4anb43)

editors/emacs21-nox11

21.4a Potentially vulnerable (21.4anb14)

editors/emacs25

25.3 Potentially vulnerable (25.3nb24)

editors/emacs25-nox11

25.3 Potentially vulnerable

editors/emacs26

26.3 (26.3nb12)

editors/emacs26-nox11

26.3 (26.3nb1)

editors/emacs27

27.2

editors/emacs27-nox11

27.2

emacs

26.1 (1:26.1+1-3.2+deb10u2)

emacs25

25.2 Potentially vulnerable (25.2+1-6)

emacs

27.1 (1:27.1+1-3.1)

emacs25

25.2 Potentially vulnerable (25.2+1-6)

emacs23-non-dfsg

23.4 Potentially vulnerable (23.4+1-1)

emacs24

24.5 Potentially vulnerable (24.5+1-11+deb9u1)

emacs24-non-dfsg

24.5 Potentially vulnerable (24.5+1-2)

emacs25

25.1 Potentially vulnerable (25.1+1-4+deb9u1)

emacs25-non-dfsg

25.1 Potentially vulnerable (25.1+1-1)

emacs

26.1 (1:26.1+1-3.2+deb10u2)

emacs23-non-dfsg

23.4 Potentially vulnerable (23.4+1-1)

emacs24-non-dfsg

24.5 Potentially vulnerable (24.5+1-2)

emacs25-non-dfsg

25.2 Potentially vulnerable (25.2+1-1)

emacs

27.1 (1:27.1+1-3)

emacs23-non-dfsg

23.4 Potentially vulnerable (23.4+1-1)

emacs24-non-dfsg

24.5 Potentially vulnerable (24.5+1-2)

emacs25-non-dfsg

25.2 Potentially vulnerable (25.2+1-1)
Rosa 2014.1
main/updates

emacs

25.3 Potentially vulnerable (25.3-1)
Rosa 2014.1
main/release

emacs

24.3 Potentially vulnerable (24.3-11)
Rosa 2016.1
main/updates

emacs

26.3 (26.3-1)
Rosa 2016.1
main/release

emacs

25.0.92 Potentially vulnerable (25.0.92-4)
Rosa 2019.1
main/release

emacs

26.3 (26.3-1)
Rosa Server 6.9
base/release

emacs

23.1 Potentially vulnerable (1:23.1-28.res6)
Rosa Server 7.3
base/release

emacs

24.3 Potentially vulnerable (1:24.3-19.res7)
Rosa Server 7.5
base/release

emacs

24.3 Potentially vulnerable (1:24.3-19.res7)
Rosa Server 7.5
base/release

emacs

24.3 Potentially vulnerable (1:24.3-20.res7)

emacs

24.3 Potentially vulnerable (1:24.3-23.el7)
  • Summary:
    GNU Emacs text editor
  • Category:
    • Applications/Editors
  • License:
    • GPLv3+
  • Links(s):

emacs

24.3 Potentially vulnerable (1:24.3-9.el7)
  • Summary:
    GNU Emacs text editor
  • Category:
    • Applications/Editors
  • License:
    • GPLv3+
  • Links(s):

emacs

24.3 Potentially vulnerable (1:24.3-11.el7)
  • Summary:
    GNU Emacs text editor
  • Category:
    • Applications/Editors
  • License:
    • GPLv3+
  • Links(s):

emacs

24.3 Potentially vulnerable (1:24.3-18.el7)
  • Summary:
    GNU Emacs text editor
  • Category:
    • Applications/Editors
  • License:
    • GPLv3+
  • Links(s):

emacs

24.3 Potentially vulnerable (1:24.3-19.el7_3)
  • Summary:
    GNU Emacs text editor
  • Category:
    • Applications/Editors
  • License:
    • GPLv3+
  • Links(s):

emacs

24.3 Potentially vulnerable (1:24.3-20.el7_4)
  • Summary:
    GNU Emacs text editor
  • Category:
    • Applications/Editors
  • License:
    • GPLv3+
  • Links(s):

emacs

24.3 Potentially vulnerable (1:24.3-22.el7)
  • Summary:
    GNU Emacs text editor
  • Category:
    • Applications/Editors
  • License:
    • GPLv3+
  • Links(s):
Scoop
extras

emacs

27.2

emacs

26.3
Slackware 14.2
slackware

emacs

24.5 Potentially vulnerable

emacs

27.2

emacs

26.3
Slackware64 14.2
slackware64

emacs

24.5 Potentially vulnerable

emacs

27.2

emacs

26.3

emacs

24.5 Potentially vulnerable

emacs

27.2

emacs

26.3

emacs-help

26.3

emacs-lisp-sources

26.3

emacs

25.3 Potentially vulnerable

emacs-help

25.3 Potentially vulnerable

emacs-lisp-sources

25.3 Potentially vulnerable

emacs

27.1

emacs-dbginfo

27.1

emacs-devel

27.1

emacs

27.2

emacs

27.2
Trisquel 6.0
toutatis/main

emacs23

23.3 Potentially vulnerable (23.3+1-1ubuntu9)
Trisquel 6.0
toutatis-updates/main

emacs23

23.3 Potentially vulnerable (23.3+1-1ubuntu9.2)
Trisquel 6.0
toutatis-updates/main

emacs24

24.2 Potentially vulnerable (24.2+1-1gnu0~12.04+6.0.1trisquel1)
Trisquel 7.0
belenos/main

emacs23-non-dfsg

23.4 Potentially vulnerable (23.4+1-1)
Trisquel 7.0
belenos/main

emacs24

24.3 Potentially vulnerable (24.3+1-2ubuntu1)
Trisquel 7.0
belenos-updates/main

emacs24

24.3 Potentially vulnerable (24.3+1-2ubuntu1.1)
Trisquel 7.0
belenos/main

emacs24-non-dfsg

24.3 Potentially vulnerable (24.3+1-1)
Trisquel 8.0
flidas/main

emacs24

24.5 Potentially vulnerable (24.5+1-6ubuntu1)
Trisquel 8.0
flidas-updates/main

emacs24

24.5 Potentially vulnerable (24.5+1-6ubuntu1.1)
Trisquel 8.0
flidas/main

emacs24-non-dfsg

24.4 Potentially vulnerable (24.4+1-2)
Trisquel 8.0
flidas-updates/main

emacs24-non-dfsg

24.4 Potentially vulnerable (24.4+1-2+8.0trisquel2)
Trisquel 9.0
etiona/main

emacs25

25.2 Potentially vulnerable (25.2+1-6)
Ubuntu 12.04
precise/main

emacs23

23.3 Potentially vulnerable (23.3+1-1ubuntu9)
Ubuntu 12.04
precise-updates/main

emacs23

23.3 Potentially vulnerable (23.3+1-1ubuntu9.2)
Ubuntu 14.04
trusty/universe

emacs23

23.4 Potentially vulnerable (23.4+1-4.1ubuntu1)
Ubuntu 14.04
trusty/universe

emacs23-non-dfsg

23.4 Potentially vulnerable (23.4+1-1)
Ubuntu 14.04
trusty-updates/main

emacs24

24.3 Potentially vulnerable (24.3+1-2ubuntu1.1)
Ubuntu 14.04
trusty/main

emacs24-non-dfsg

24.3 Potentially vulnerable (24.3+1-1)
Ubuntu 16.04
xenial-updates/main

emacs24

24.5 Potentially vulnerable (24.5+1-6ubuntu1.1)
Ubuntu 16.04
xenial/main

emacs24-non-dfsg

24.4 Potentially vulnerable (24.4+1-2)
Ubuntu 18.04
bionic/multiverse

emacs25-non-dfsg

25.2 Potentially vulnerable (25.2+1-1)
Ubuntu 20.04
focal/universe

emacs

26.3 (1:26.3+1-1ubuntu2)
Ubuntu 20.10
groovy/universe

emacs

26.3 (1:26.3+1-1ubuntu2)
Ubuntu 21.04
hirsute/universe

emacs

27.1 (1:27.1+1-3ubuntu3)

emacs

27.2 (27.2_1)

emacs-common

27.2 (27.2_1)

emacs-gtk2

27.2 (27.2_1)

emacs-gtk3

27.2 (27.2_1)

emacs-x11

27.2 (27.2_1)

GNU Emacs

27.2