Versions Packages Information History CVEs Related Badges Report

Packages for e2fsprogs

495 package(s) known

e2fsprogs

1.45.6 (1.45.6-r0)

e2fsprogs-dbg

1.45.6 (1.45.6-r0)

e2fsprogs-dev

1.45.6 (1.45.6-r0)

e2fsprogs-doc

1.45.6 (1.45.6-r0)

e2fsprogs-lang

1.45.6 (1.45.6-r0)

e2fsprogs-libs

1.45.6 (1.45.6-r0)

libcom_err

1.45.6 (1.45.6-r0)

e2fsprogs

1.45.6 (1.45.6-4.el8)

e2fsprogs

1.46.5 Potentially vulnerable (1.46.5-2.el9)

e2fsprogs

1.44.2 Potentially vulnerable (1.44.2-r2)

e2fsprogs-dev

1.44.2 Potentially vulnerable (1.44.2-r2)

e2fsprogs-doc

1.44.2 Potentially vulnerable (1.44.2-r2)

e2fsprogs-extra

1.44.2 Potentially vulnerable (1.44.2-r2)

e2fsprogs-libs

1.44.2 Potentially vulnerable (1.44.2-r2)

libcom_err

1.44.2 Potentially vulnerable (1.44.2-r2)

e2fsprogs

1.44.5 Potentially vulnerable (1.44.5-r2)

e2fsprogs-dev

1.44.5 Potentially vulnerable (1.44.5-r2)

e2fsprogs-doc

1.44.5 Potentially vulnerable (1.44.5-r2)

e2fsprogs-extra

1.44.5 Potentially vulnerable (1.44.5-r2)

e2fsprogs-libs

1.44.5 Potentially vulnerable (1.44.5-r2)

libcom_err

1.44.5 Potentially vulnerable (1.44.5-r2)

e2fsprogs

1.45.5 (1.45.5-r0)

e2fsprogs-dev

1.45.5 (1.45.5-r0)

e2fsprogs-doc

1.45.5 (1.45.5-r0)

e2fsprogs-extra

1.45.5 (1.45.5-r0)

e2fsprogs-libs

1.45.5 (1.45.5-r0)

e2fsprogs-static

1.45.5 (1.45.5-r0)

libcom_err

1.45.5 (1.45.5-r0)

e2fsprogs

1.45.5 (1.45.5-r0)

e2fsprogs-dev

1.45.5 (1.45.5-r0)

e2fsprogs-doc

1.45.5 (1.45.5-r0)

e2fsprogs-extra

1.45.5 (1.45.5-r0)

e2fsprogs-libs

1.45.5 (1.45.5-r0)

e2fsprogs-static

1.45.5 (1.45.5-r0)

libcom_err

1.45.5 (1.45.5-r0)

e2fsprogs

1.45.6 (1.45.6-r0)

e2fsprogs-dev

1.45.6 (1.45.6-r0)

e2fsprogs-doc

1.45.6 (1.45.6-r0)

e2fsprogs-extra

1.45.6 (1.45.6-r0)

e2fsprogs-libs

1.45.6 (1.45.6-r0)

e2fsprogs-static

1.45.6 (1.45.6-r0)

libcom_err

1.45.6 (1.45.6-r0)

e2fsprogs

1.45.7 (1.45.7-r0)

e2fsprogs-dev

1.45.7 (1.45.7-r0)

e2fsprogs-doc

1.45.7 (1.45.7-r0)

e2fsprogs-extra

1.45.7 (1.45.7-r0)

e2fsprogs-libs

1.45.7 (1.45.7-r0)

e2fsprogs-static

1.45.7 (1.45.7-r0)

libcom_err

1.45.7 (1.45.7-r0)

e2fsprogs

1.46.2 (1.46.2-r0)

e2fsprogs-dev

1.46.2 (1.46.2-r0)

e2fsprogs-doc

1.46.2 (1.46.2-r0)

e2fsprogs-extra

1.46.2 (1.46.2-r0)

e2fsprogs-libs

1.46.2 (1.46.2-r0)

e2fsprogs-static

1.46.2 (1.46.2-r0)

libcom_err

1.46.2 (1.46.2-r0)

e2fsprogs

1.46.4 (1.46.4-r0)

e2fsprogs-dev

1.46.4 (1.46.4-r0)

e2fsprogs-doc

1.46.4 (1.46.4-r0)

e2fsprogs-extra

1.46.4 (1.46.4-r0)

e2fsprogs-libs

1.46.4 (1.46.4-r0)

e2fsprogs-static

1.46.4 (1.46.4-r0)

libcom_err

1.46.4 (1.46.4-r0)

e2fsprogs

1.46.5 Potentially vulnerable (1.46.5-r0)

e2fsprogs-dev

1.46.5 Potentially vulnerable (1.46.5-r0)

e2fsprogs-doc

1.46.5 Potentially vulnerable (1.46.5-r0)

e2fsprogs-extra

1.46.5 Potentially vulnerable (1.46.5-r0)

e2fsprogs-libs

1.46.5 Potentially vulnerable (1.46.5-r0)

e2fsprogs-static

1.46.5 Potentially vulnerable (1.46.5-r0)

libcom_err

1.46.5 Potentially vulnerable (1.46.5-r0)

e2fsprogs

1.44.6 Potentially vulnerable (1.44.6-alt1)

e2fsprogs

1.46.2.0.16.f114 (1.46.2.0.16.f114-alt1)

e2fsprogs

1.46.4.0.5.4cda (1.46.4.0.5.4cda-alt1)

e2fsprogs

1.43.5 Potentially vulnerable (1.43.5-2.43.amzn1)
  • Summary:
    Utilities for managing ext2, ext3, and ext4 filesystems
  • Category:
    • System Environment/Base
  • License:
    • GPLv2
  • Links(s):

e2fsprogs

1.43.5 Potentially vulnerable (1.43.5-2.42.amzn1)
  • Summary:
    Utilities for managing ext2, ext3, and ext4 filesystems
  • Category:
    • System Environment/Base
  • License:
    • GPLv2
  • Links(s):

e2fsprogs

1.43.5 Potentially vulnerable (1.43.5-2.44.amzn1)
  • Summary:
    Utilities for managing ext2, ext3, and ext4 filesystems
  • Category:
    • System Environment/Base
  • License:
    • GPLv2
  • Links(s):

e2fsprogs

1.42.12 (1.42.12-4.40.amzn1)
  • Summary:
    Utilities for managing ext2, ext3, and ext4 filesystems
  • Category:
    • System Environment/Base
  • License:
    • GPLv2
  • Links(s):

e2fsprogs

1.42.9 Potentially vulnerable (1.42.9-10.amzn2.0.1)
  • Summary:
    Utilities for managing ext2, ext3, and ext4 filesystems
  • Category:
    • System Environment/Base
  • License:
    • GPLv2
  • Links(s):

e2fsprogs

1.42.9 Potentially vulnerable (1.42.9-12.amzn2.0.2)
  • Summary:
    Utilities for managing ext2, ext3, and ext4 filesystems
  • Category:
    • System Environment/Base
  • License:
    • GPLv2
  • Links(s):

e2fsprogs

1.42.9 Potentially vulnerable (1.42.9-19.amzn2)
  • Summary:
    Utilities for managing ext2, ext3, and ext4 filesystems
  • Category:
    • System Environment/Base
  • License:
    • GPLv2
  • Links(s):

e2fsprogs

1.42.9 Potentially vulnerable (1.42.9-10.amzn2)
  • Summary:
    Utilities for managing ext2, ext3, and ext4 filesystems
  • Category:
    • System Environment/Base
  • License:
    • GPLv2
  • Links(s):

e2fsprogs

1.46.4
Apertis v2020
v2020/target

e2fsprogs

1.44.5 Potentially vulnerable (1.44.5-1+deb10u3)
Apertis v2021
v2021/target

e2fsprogs

1.44.5 Potentially vulnerable (1.44.5-1+deb10u3co1)
Apertis v2022
v2022/target

e2fsprogs

1.46.2 (1.46.2-2+apertis1)
Apertis v2023 Development
v2023dev1/target

e2fsprogs

1.46.2 (1.46.2-2+apertis1)
Arch
core

e2fsprogs

1.46.5 Potentially vulnerable (1.46.5-3)
Arch
core

fuse2fs

1.46.5 Potentially vulnerable (1.46.5-3)
Arch
multilib

lib32-e2fsprogs

1.46.5 Potentially vulnerable (1.46.5-1)

e2fsprogs

1.46.5 Potentially vulnerable (1.46.5-3.0)

fuse2fs

1.46.5 Potentially vulnerable (1.46.5-3.0)

e2fsprogs

1.46.5 Potentially vulnerable (1.46.5-3.0)

fuse2fs

1.46.5 Potentially vulnerable (1.46.5-3.0)

e2fsprogs

1.46.5 Potentially vulnerable (1.46.5-3.0)

fuse2fs

1.46.5 Potentially vulnerable (1.46.5-3.0)

e2fsprogs

1.46.5 Potentially vulnerable (1.46.5-3)

e2fsprogs-debug

1.46.5 Potentially vulnerable (1.46.5-3)

fuse2fs

1.46.5 Potentially vulnerable (1.46.5-3)

e2fsprogs

1.46.5 Potentially vulnerable (1.46.5-3)

e2fsprogs-debug

1.46.5 Potentially vulnerable (1.46.5-3)

fuse2fs

1.46.5 Potentially vulnerable (1.46.5-3)

e2fsprogs

1.46.5 Potentially vulnerable (1.46.5-3)

e2fsprogs-debug

1.46.5 Potentially vulnerable (1.46.5-3)
  • Summary:
    Detached debugging symbols for e2fsprogs
  • Licenses:
    • GPL
    • LGPL
    • MIT
  • Links(s):

fuse2fs

1.46.5 Potentially vulnerable (1.46.5-3)
  • Summary:
    Ext2/3/4 filesystem driver for FUSE
  • Licenses:
    • GPL
    • LGPL
    • MIT
  • Links(s):

e2fsprogs

1.46.5 Potentially vulnerable (1.46.5-3)

e2fsprogs-debug

1.46.5 Potentially vulnerable (1.46.5-3)
  • Summary:
    Detached debugging symbols for e2fsprogs
  • Licenses:
    • GPL
    • LGPL
    • MIT
  • Links(s):

fuse2fs

1.46.5 Potentially vulnerable (1.46.5-3)
  • Summary:
    Ext2/3/4 filesystem driver for FUSE
  • Licenses:
    • GPL
    • LGPL
    • MIT
  • Links(s):

e2fsprogs

1.46.5 Potentially vulnerable (1.46.5-3)

e2fsprogs-debug

1.46.5 Potentially vulnerable (1.46.5-3)
  • Summary:
    Detached debugging symbols for e2fsprogs
  • Licenses:
    • GPL
    • LGPL
    • MIT
  • Links(s):

fuse2fs

1.46.5 Potentially vulnerable (1.46.5-3)
  • Summary:
    Ext2/3/4 filesystem driver for FUSE
  • Licenses:
    • GPL
    • LGPL
    • MIT
  • Links(s):

e2fsprogs-git

1.46.5.r8.g8adeabee (1.46.5.r8.g8adeabee-1)
Artix
system

e2fsprogs

1.46.5 Potentially vulnerable (1.46.5-3)
Artix
system

fuse2fs

1.46.5 Potentially vulnerable (1.46.5-3)
  • Summary:
    Ext2/3/4 filesystem driver for FUSE
  • Licenses:
    • GPL
    • LGPL
    • MIT
  • Links(s):

e2fsprogs

1.43.4 Potentially vulnerable (1.43.4-2+deb9u2+astra1)

e2fsprogs

1.46.2

e2fsprogs

1.46.5 Potentially vulnerable

e2fsprogs

1.41.12 Potentially vulnerable (1.41.12-24.el6)
  • Summary:
    Utilities for managing ext2, ext3, and ext4 filesystems
  • Category:
    • System Environment/Base
  • License:
    • GPLv2
  • Links(s):

e2fsprogs

1.42.9 Potentially vulnerable (1.42.9-19.el7)
CentOS 8
BaseOS

e2fsprogs

1.45.6 (1.45.6-2.el8)

e2fsprogs

1.45.6 (1.45.6-1.el8)

e2fsprogs

1.45.6 (1.45.6-2.el8)

e2fsprogs

1.45.6 (1.45.6-3.el8)

e2fsprogs

1.45.6 (1.45.6-4.el8)

e2fsprogs

1.45.6 (1.45.6-5.el8)

e2fsprogs

1.46.5 Potentially vulnerable (1.46.5-2.el9)

e2fsprogs

1.46.2 (1.46.2-2.el9)

e2fsprogs

1.45.2 Potentially vulnerable

e2fsprogs

1.45.6

e2fsprogs

1.46.5 Potentially vulnerable

e2fsprogs

1.44.5 Potentially vulnerable (1.44.5-1)

e2fsprogs-debuginfo

1.44.5 Potentially vulnerable (1.44.5-1)

libcom_err-devel

1.44.5 Potentially vulnerable (1.44.5-1)

libcom_err2

1.44.5 Potentially vulnerable (1.44.5-1)

libe2p-devel

1.44.5 Potentially vulnerable (1.44.5-1)

libe2p2

1.44.5 Potentially vulnerable (1.44.5-1)

libext2fs-devel

1.44.5 Potentially vulnerable (1.44.5-1)

libext2fs2

1.44.5 Potentially vulnerable (1.44.5-1)

libquota-devel

1.44.5 Potentially vulnerable (1.44.5-1)

libss-devel

1.44.5 Potentially vulnerable (1.44.5-1)

libss2

1.44.5 Potentially vulnerable (1.44.5-1)

uuidd

1.44.5 Potentially vulnerable (1.44.5-1)
Debian 8
jessie/main

e2fsprogs

1.42.12 (1.42.12-1)
Debian 8
jessie/main

e2fsprogs

1.42.12 (1.42.12-2)
Debian 9
stretch/main

e2fsprogs

1.43.4 Potentially vulnerable (1.43.4-2)
Debian 9
stretch/main

e2fsprogs

1.43.4 Potentially vulnerable (1.43.4-2+deb9u1)
Debian 9 Backports
stretch-backports/main

e2fsprogs

1.44.5 Potentially vulnerable (1.44.5-1~bpo9+1)
Debian 10
buster/main

e2fsprogs

1.44.5 Potentially vulnerable (1.44.5-1+deb10u3)
Debian 10 Backports
buster-backports/main

e2fsprogs

1.46.2 (1.46.2-1~bpo10+2)
Debian 11 Backports
bullseye-backports/main

e2fsprogs

1.46.5 Potentially vulnerable (1.46.5-2~bpo11+2)
Deepin
main

e2fsprogs

1.44.5 Potentially vulnerable (1.44.5-1+deb10u3)
Devuan 1.0
jessie/main

e2fsprogs

1.42.12 (1.42.12-2)
Devuan 2.0
ascii/main

e2fsprogs

1.43.4 Potentially vulnerable (1.43.4-2+deb9u1)
Devuan 3.0
beowulf/main

e2fsprogs

1.44.5 Potentially vulnerable (1.44.5-1+deb10u3)
Devuan 4.0
chimaera/main

e2fsprogs

1.46.2 (1.46.2-2)
Devuan Unstable
unstable/main

e2fsprogs

1.46.5 Potentially vulnerable (1.46.5-2)

e2fsprogs

1.46.5 Potentially vulnerable

misc/e2fsprogs-libblkid

1.46.5 Potentially vulnerable

misc/e2fsprogs-libuuid

1.46.5 Potentially vulnerable

sysutils/e2fsprogs

1.46.5 Potentially vulnerable
Entware
armv7sf-k3.2

badblocks

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
mipselsf-k3.4

badblocks

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
mipssf-k3.4

badblocks

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
x64-k3.2

badblocks

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
aarch64-k3.10

badblocks

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
armv5sf-k3.2

badblocks

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
armv7sf-k2.6

badblocks

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
armv7sf-k3.2

chattr

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
mipselsf-k3.4

chattr

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
mipssf-k3.4

chattr

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
x64-k3.2

chattr

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
aarch64-k3.10

chattr

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
armv5sf-k3.2

chattr

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
armv7sf-k2.6

chattr

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
mipselsf-k3.4

debugfs

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
armv7sf-k3.2

debugfs

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
mipssf-k3.4

debugfs

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
x64-k3.2

debugfs

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
aarch64-k3.10

debugfs

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
armv5sf-k3.2

debugfs

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
armv7sf-k2.6

debugfs

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
mipselsf-k3.4

dumpe2fs

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
armv7sf-k3.2

dumpe2fs

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
mipssf-k3.4

dumpe2fs

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
x64-k3.2

dumpe2fs

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
aarch64-k3.10

dumpe2fs

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
armv5sf-k3.2

dumpe2fs

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
armv7sf-k2.6

dumpe2fs

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
mipselsf-k3.4

e2freefrag

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
armv7sf-k3.2

e2freefrag

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
mipssf-k3.4

e2freefrag

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
x64-k3.2

e2freefrag

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
aarch64-k3.10

e2freefrag

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
armv5sf-k3.2

e2freefrag

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
armv7sf-k2.6

e2freefrag

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
mipselsf-k3.4

e2fsprogs

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
armv7sf-k3.2

e2fsprogs

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
mipssf-k3.4

e2fsprogs

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
x64-k3.2

e2fsprogs

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
aarch64-k3.10

e2fsprogs

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
armv5sf-k3.2

e2fsprogs

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
armv7sf-k2.6

e2fsprogs

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
mipselsf-k3.4

filefrag

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
armv7sf-k3.2

filefrag

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
mipssf-k3.4

filefrag

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
x64-k3.2

filefrag

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
aarch64-k3.10

filefrag

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
armv5sf-k3.2

filefrag

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
armv7sf-k2.6

filefrag

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
mipselsf-k3.4

libcomerr

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
armv7sf-k3.2

libcomerr

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
mipssf-k3.4

libcomerr

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
x64-k3.2

libcomerr

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
aarch64-k3.10

libcomerr

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
armv5sf-k3.2

libcomerr

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
armv7sf-k2.6

libcomerr

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
mipselsf-k3.4

libext2fs

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
armv7sf-k3.2

libext2fs

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
mipssf-k3.4

libext2fs

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
x64-k3.2

libext2fs

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
aarch64-k3.10

libext2fs

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
armv5sf-k3.2

libext2fs

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
armv7sf-k2.6

libext2fs

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
mipselsf-k3.4

libss

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
armv7sf-k3.2

libss

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
mipssf-k3.4

libss

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
x64-k3.2

libss

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
aarch64-k3.10

libss

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
armv5sf-k3.2

libss

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
armv7sf-k2.6

libss

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
armv7sf-k3.2

lsattr

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
mipselsf-k3.4

lsattr

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
mipssf-k3.4

lsattr

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
x64-k3.2

lsattr

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
aarch64-k3.10

lsattr

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
armv5sf-k3.2

lsattr

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
armv7sf-k2.6

lsattr

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
armv7sf-k3.2

resize2fs

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
mipselsf-k3.4

resize2fs

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
mipssf-k3.4

resize2fs

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
x64-k3.2

resize2fs

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
aarch64-k3.10

resize2fs

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
armv5sf-k3.2

resize2fs

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
armv7sf-k2.6

resize2fs

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
armv7sf-k3.2

tune2fs

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
mipselsf-k3.4

tune2fs

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
mipssf-k3.4

tune2fs

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
x64-k3.2

tune2fs

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
aarch64-k3.10

tune2fs

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
armv5sf-k3.2

tune2fs

1.46.5 Potentially vulnerable (1.46.5-1)
Entware
armv7sf-k2.6

tune2fs

1.46.5 Potentially vulnerable (1.46.5-1)
EuroLinux 8
appstream

e2fsprogs

1.45.6 (1.45.6-4.el8)
  • Summary:
    Utilities for managing ext2, ext3, and ext4 file systems
  • Category:
    • System Environment/Base
  • License:
    • GPLv2
  • Links(s):

e2fsprogs

1.45.6 (1.45.6-1.el8)
  • Summary:
    Utilities for managing ext2, ext3, and ext4 file systems
  • Category:
    • System Environment/Base
  • License:
    • GPLv2
  • Links(s):

e2fsprogs

1.45.6 (1.45.6-2.el8)
  • Summary:
    Utilities for managing ext2, ext3, and ext4 file systems
  • Category:
    • System Environment/Base
  • License:
    • GPLv2
  • Links(s):

e2fsprogs

1.45.4 Potentially vulnerable (1.45.4-3.el8)
  • Summary:
    Utilities for managing ext2, ext3, and ext4 file systems
  • Category:
    • System Environment/Base
  • License:
    • GPLv2
  • Links(s):
Exherbo
arbor

sys-fs/e2fsprogs

1.46.5 Potentially vulnerable
Fedora 26
release

e2fsprogs

1.43.4 Potentially vulnerable (1.43.4-2.fc26)
Fedora 27
release

e2fsprogs

1.43.5 Potentially vulnerable (1.43.5-2.fc27)
Fedora 28
updates

e2fsprogs

1.44.2 Potentially vulnerable (1.44.2-0.fc28)
Fedora 28
release

e2fsprogs

1.43.8 Potentially vulnerable (1.43.8-2.fc28)
Fedora 29
updates

e2fsprogs

1.44.6 Potentially vulnerable (1.44.6-1.fc29)
Fedora 29
release

e2fsprogs

1.44.3 Potentially vulnerable (1.44.3-1.fc29)
Fedora 30
release

e2fsprogs

1.44.6 Potentially vulnerable (1.44.6-1.fc30)
Fedora 30
updates

e2fsprogs

1.44.6 Potentially vulnerable (1.44.6-2.fc30)
Fedora 31
updates

e2fsprogs

1.45.5 (1.45.5-1.fc31)
Fedora 31
release

e2fsprogs

1.45.3 Potentially vulnerable (1.45.3-1.fc31)
Fedora 32
release

e2fsprogs

1.45.5 (1.45.5-3.fc32)
Fedora 33
release

e2fsprogs

1.45.6 (1.45.6-4.fc33)
Fedora 34
release

e2fsprogs

1.45.6 (1.45.6-5.fc34)
Fedora 35
release

e2fsprogs

1.46.3 (1.46.3-1.fc35)
Fedora 36
release

e2fsprogs

1.46.5 Potentially vulnerable (1.46.5-2.fc36)
Fedora Rawhide
development

e2fsprogs

1.46.5 Potentially vulnerable (1.46.5-2.fc36)

misc/e2fsprogs-libblkid

1.46.5 Potentially vulnerable

misc/e2fsprogs-libuuid

1.46.5 Potentially vulnerable

sysutils/e2fsprogs

1.46.5 Potentially vulnerable
Funtoo 1.4
core-kit

sys-fs/e2fsprogs

1.46.5 Potentially vulnerable
Funtoo 1.4
core-kit

sys-libs/e2fsprogs-libs

1.46.5 Potentially vulnerable

sys-fs/e2fsprogs

1.46.5 Potentially vulnerable (1.46.5-r1)

e2fsck-static

1.46.4

E2FSProgs

1.45.5

e2fsprogs

1.46.4

e2fsprogs

1.46.5 Potentially vulnerable (1.46.5-2)
KaOS
core

e2fsprogs

1.46.5 Potentially vulnerable (1.46.5-1)

sys-fs/e2fsprogs

1.46.5 Potentially vulnerable (1.46.5-r1)

sys-fs/e2fsprogs

1.46.5 Potentially vulnerable (1.46.5-r1)

e2fsprogs

1.45.6
Mageia 7
core/updates

e2fsprogs

1.45.5 (1.45.5-1.mga7)
Mageia 7
core/updates

e2fsprogs

1.45.4 Potentially vulnerable (1.45.4-1.mga7)
Mageia 7
core/release

e2fsprogs

1.45.2 Potentially vulnerable (1.45.2-1.mga7)
Mageia 8
core/release

e2fsprogs

1.45.6 (1.45.6-6.mga8)
  • Summary:
    Utilities used for ext2/ext3/ext4 filesystems
  • Category:
    • System/Kernel and hardware
  • License:
    • GPLv2
  • Links(s):
Mageia Cauldron
core/release

e2fsprogs

1.46.5 Potentially vulnerable (1.46.5-2.mga9)

e2fsprogs

1.46.5 Potentially vulnerable (1.46.5-3)

fuse2fs

1.46.5 Potentially vulnerable (1.46.5-3)
  • Summary:
    Ext2/3/4 filesystem driver for FUSE
  • Licenses:
    • GPL
    • LGPL
    • MIT
  • Links(s):

lib32-e2fsprogs

1.46.5 Potentially vulnerable (1.46.5-1)
  • Summary:
    Ext2/3/4 filesystem libraries (32-bit)
  • Licenses:
    • GPL
    • LGPL
    • MIT
  • Links(s):

e2fsprogs

1.46.5 Potentially vulnerable (1.46.5-3)

fuse2fs

1.46.5 Potentially vulnerable (1.46.5-3)
  • Summary:
    Ext2/3/4 filesystem driver for FUSE
  • Licenses:
    • GPL
    • LGPL
    • MIT
  • Links(s):

lib32-e2fsprogs

1.46.5 Potentially vulnerable (1.46.5-1)
  • Summary:
    Ext2/3/4 filesystem libraries (32-bit)
  • Licenses:
    • GPL
    • LGPL
    • MIT
  • Links(s):

e2fsprogs

1.46.5 Potentially vulnerable (1.46.5-3)

fuse2fs

1.46.5 Potentially vulnerable (1.46.5-3)
  • Summary:
    Ext2/3/4 filesystem driver for FUSE
  • Licenses:
    • GPL
    • LGPL
    • MIT
  • Links(s):

lib32-e2fsprogs

1.46.5 Potentially vulnerable (1.46.5-1)
  • Summary:
    Ext2/3/4 filesystem libraries (32-bit)
  • Licenses:
    • GPL
    • LGPL
    • MIT
  • Links(s):

devel/e2fsprogs-libss

1.45.5

misc/e2fsprogs-libblkid

1.45.5

misc/e2fsprogs-libuuid

1.45.5

sysutils/e2fsprogs

1.45.5

e2fsprogs

1.46.2

e2fsprogs

1.46.5 Potentially vulnerable

e2fsprogs

1.46.5 Potentially vulnerable

e2fsprogs

1.46.5 Potentially vulnerable

sysutils/e2fsprogs

1.46.2 (1.46.2p0)

e2fsprogs

1.45.3 Potentially vulnerable (1.45.3-4.oe1)
openmamba
devel

e2fsprogs

1.46.5 Potentially vulnerable (1.46.5-1mamba)
OpenMandriva 4.0
main/release

e2fsprogs

1.45.2 Potentially vulnerable (1.45.2-1)
OpenMandriva 4.0
main/release

e2fsprogs

1.45.1 Potentially vulnerable (1.45.1-1)
OpenMandriva 4.1
main/release

e2fsprogs

1.45.5 (1.45.5-1)
OpenMandriva 4.2
main/release

e2fsprogs

1.45.6 (1.45.6-2)

e2fsprogs

1.46.5 Potentially vulnerable (1.46.5-1)
OpenMandriva Cooker
main/release

e2fsprogs

1.46.5 Potentially vulnerable (1.46.5-2)

e2fsprogs

1.42.11 Potentially vulnerable (1.42.11-15.1)
openSUSE Leap 15.0
updates/oss

e2fsprogs

1.43.8 Potentially vulnerable (1.43.8-lp150.11.1)
openSUSE Leap 15.0
updates/oss

e2fsprogs

1.43.8 Potentially vulnerable (1.43.8-lp150.14.1)
openSUSE Leap 15.0
updates/oss

e2fsprogs

1.43.8 Potentially vulnerable (1.43.8-lp150.3.3.1)
openSUSE Leap 15.0
updates/oss

e2fsprogs

1.43.8 Potentially vulnerable (1.43.8-lp150.8.1)

e2fsprogs

1.43.8 Potentially vulnerable (1.43.8-lp150.2.24)

e2fsprogs

1.43.8 Potentially vulnerable (1.43.8-lp151.4.60)
openSUSE Leap 15.1
updates/oss

e2fsprogs

1.43.8 Potentially vulnerable (1.43.8-lp151.5.12.1)
openSUSE Leap 15.1
updates/oss

e2fsprogs

1.43.8 Potentially vulnerable (1.43.8-lp151.5.15.1)
openSUSE Leap 15.1
updates/oss

e2fsprogs

1.43.8 Potentially vulnerable (1.43.8-lp151.5.18.1)
openSUSE Leap 15.1
updates/oss

e2fsprogs

1.43.8 Potentially vulnerable (1.43.8-lp151.5.3.1)
openSUSE Leap 15.1
updates/oss

e2fsprogs

1.43.8 Potentially vulnerable (1.43.8-lp151.5.6.1)
openSUSE Leap 15.1
updates/oss

e2fsprogs

1.43.8 Potentially vulnerable (1.43.8-lp151.5.9.1)

e2fsprogs

1.43.8 Potentially vulnerable (1.43.8-lp152.10.26)
openSUSE Leap 15.2
updates/oss

e2fsprogs

1.43.8 Potentially vulnerable (1.43.8-lp152.11.3.1)
openSUSE Leap 15.2
updates/oss

e2fsprogs

1.43.8 Potentially vulnerable (1.43.8-lp152.11.6.1)

e2fsprogs

1.43.8 Potentially vulnerable (1.43.8-4.26.1)

e2fsprogs

1.46.4 (1.46.4-150400.1.80)

e2fsprogs

1.46.5 Potentially vulnerable (1.46.5-2.4)

badblocks

1.43.3 Potentially vulnerable (1.43.3-2)

chattr

1.43.3 Potentially vulnerable (1.43.3-2)

debugfs

1.43.3 Potentially vulnerable (1.43.3-2)

dumpe2fs

1.43.3 Potentially vulnerable (1.43.3-2)

e2freefrag

1.43.3 Potentially vulnerable (1.43.3-2)

e2fsprogs

1.43.3 Potentially vulnerable (1.43.3-2)

filefrag

1.43.3 Potentially vulnerable (1.43.3-2)

libext2fs

1.43.3 Potentially vulnerable (1.43.3-2)

lsattr

1.43.3 Potentially vulnerable (1.43.3-2)

resize2fs

1.43.3 Potentially vulnerable (1.43.3-2)

tune2fs

1.43.3 Potentially vulnerable (1.43.3-2)

e2fsprogs

1.46.5 Potentially vulnerable (1.46.5-3)

fuse2fs

1.46.5 Potentially vulnerable (1.46.5-3)

e2fsprogs

1.43.4 Potentially vulnerable (1.43.4-2)

e2fsprogs

1.44.5 Potentially vulnerable (1.44.5-1+deb10u3)
Pardus 19
updates/main

e2fsprogs

1.44.5 Potentially vulnerable (1.44.5-1+deb10u3)
Pardus 19
updates/main

e2fsprogs

1.44.5 Potentially vulnerable (1.44.5-1+deb10u2)

e2fsprogs

1.46.2 (1.46.2-2)
Pardus 21
updates/main

e2fsprogs

1.46.2 (1.46.2-2)
Parrot
parrot-updates/main

e2fsprogs

1.46.2 (1.46.2-2)
Parrot
parrot/main

e2fsprogs

1.46.2 (1.46.2-2)

e2fsprogs

1.46.5 Potentially vulnerable (1.46.5-1pclos2022)
  • Summary:
    Utilities used for ext2/ext3/ext4 filesystems
  • Category:
    • System/Kernel and hardware

e2fsprogs

1.46.3

sysutils/e2fsprogs

1.46.4 (1.46.4nb1)

e2fsprogs

1.46.5 Potentially vulnerable (1.46.5-1)

e2fsprogs

1.44.5 Potentially vulnerable (1.44.5-1+deb10u3)

e2fsprogs

1.46.2 (1.46.2-2)

e2fsprogs

1.45.7 (1.45.7-1)

e2fsprogs

1.44.5 Potentially vulnerable (1.44.5-1+deb10u3)

e2fsprogs1.41

1.41.14 Potentially vulnerable (1.41.14-2)

e2fsprogs

1.46.2 (1.46.2-2)

e2fsprogs1.41

1.41.14 Potentially vulnerable (1.41.14-2)

e2fsprogs

1.46.5 Potentially vulnerable (1.46.5-2)

e2fsprogs1.41

1.41.14 Potentially vulnerable (1.41.14-2)

e2fsprogs

1.45.6 (1.45.6-4.el8)
Rosa 2014.1
main/updates

e2fsprogs

1.42.13 (1.42.13-1)
Rosa 2014.1
main/release

e2fsprogs

1.42.5 Potentially vulnerable (1.42.5-2)
Rosa 2016.1
main/updates

e2fsprogs

1.45.4 Potentially vulnerable (1.45.4-1)
Rosa 2016.1
main/release

e2fsprogs

1.43.3 Potentially vulnerable (1.43.3-4)
Rosa 2019.1
main/release

e2fsprogs

1.46.5 Potentially vulnerable (1.46.5-1)
Rosa Server 6.9
base/release

e2fsprogs

1.41.12 Potentially vulnerable (1.41.12-22.res6)
Rosa Server 6.9
base/release

e2fsprogs

1.41.12 Potentially vulnerable (1.41.12-23.res6)
Rosa Server 7.3
base/release

e2fsprogs

1.42.9 Potentially vulnerable (1.42.9-9.res7)
Rosa Server 7.5
base/release

e2fsprogs

1.42.9 Potentially vulnerable (1.42.9-11.res7)
Rosa Server 7.5
base/release

e2fsprogs

1.42.9 Potentially vulnerable (1.42.9-9.res7)

e2fsprogs

1.42.9 Potentially vulnerable (1.42.9-10.el7)
  • Summary:
    Utilities for managing ext2, ext3, and ext4 filesystems
  • Category:
    • System Environment/Base
  • License:
    • GPLv2
  • Links(s):

e2fsprogs

1.42.9 Potentially vulnerable (1.42.9-4.el7)
  • Summary:
    Utilities for managing ext2, ext3, and ext4 filesystems
  • Category:
    • System Environment/Base
  • License:
    • GPLv2
  • Links(s):

e2fsprogs

1.42.9 Potentially vulnerable (1.42.9-11.el7)
  • Summary:
    Utilities for managing ext2, ext3, and ext4 filesystems
  • Category:
    • System Environment/Base
  • License:
    • GPLv2
  • Links(s):

e2fsprogs

1.42.9 Potentially vulnerable (1.42.9-12.el7_5)
  • Summary:
    Utilities for managing ext2, ext3, and ext4 filesystems
  • Category:
    • System Environment/Base
  • License:
    • GPLv2
  • Links(s):

e2fsprogs

1.42.9 Potentially vulnerable (1.42.9-13.el7)
  • Summary:
    Utilities for managing ext2, ext3, and ext4 filesystems
  • Category:
    • System Environment/Base
  • License:
    • GPLv2
  • Links(s):

e2fsprogs

1.42.9 Potentially vulnerable (1.42.9-16.el7)
  • Summary:
    Utilities for managing ext2, ext3, and ext4 filesystems
  • Category:
    • System Environment/Base
  • License:
    • GPLv2
  • Links(s):

e2fsprogs

1.42.9 Potentially vulnerable (1.42.9-17.el7)
  • Summary:
    Utilities for managing ext2, ext3, and ext4 filesystems
  • Category:
    • System Environment/Base
  • License:
    • GPLv2
  • Links(s):

e2fsprogs

1.42.9 Potentially vulnerable (1.42.9-19.el7)
  • Summary:
    Utilities for managing ext2, ext3, and ext4 filesystems
  • Category:
    • System Environment/Base
  • License:
    • GPLv2
  • Links(s):

e2fsprogs

1.42.9 Potentially vulnerable (1.42.9-7.el7)
  • Summary:
    Utilities for managing ext2, ext3, and ext4 filesystems
  • Category:
    • System Environment/Base
  • License:
    • GPLv2
  • Links(s):

e2fsprogs

1.42.9 Potentially vulnerable (1.42.9-9.el7)
  • Summary:
    Utilities for managing ext2, ext3, and ext4 filesystems
  • Category:
    • System Environment/Base
  • License:
    • GPLv2
  • Links(s):

e2fsprogs

1.42.8 Potentially vulnerable (1.42.8-2.el7)
  • Summary:
    Utilities for managing ext2, ext3, and ext4 filesystems
  • Category:
    • System Environment/Base
  • License:
    • GPLv2
  • Links(s):
Slackware 14.2
slackware

e2fsprogs

1.43.1
Slackware 15.0
slackware

e2fsprogs

1.46.5 Potentially vulnerable

e2fsprogs

1.46.5 Potentially vulnerable
Slackware64 14.2
slackware64

e2fsprogs

1.43.1
Slackware64 15.0
slackware64

e2fsprogs

1.46.5 Potentially vulnerable

e2fsprogs

1.46.5 Potentially vulnerable

e2fsprogs

1.43.1

e2fsprogs

1.46.5 Potentially vulnerable

e2fsprogs

1.45.5

e2fsprogs-dev

1.45.5

libcomerr

1.45.5

libcomerr-dev

1.45.5

e2fsprogs

1.44.4 Potentially vulnerable

e2fsprogs-dev

1.44.4 Potentially vulnerable

e2fsprogs-fsck

1.44.4 Potentially vulnerable

libcomerr

1.44.4 Potentially vulnerable

libcomerr-dev

1.44.4 Potentially vulnerable

e2fsprogs

1.45.6

e2fsprogs-32bit

1.45.6

e2fsprogs-32bit-dbginfo

1.45.6

e2fsprogs-32bit-devel

1.45.6

e2fsprogs-dbginfo

1.45.6

e2fsprogs-devel

1.45.6

e2fsprogs

1.45.6
Trisquel 6.0
toutatis-updates/main

e2fsprogs

1.42 Potentially vulnerable (1.42-1ubuntu2.3)
Trisquel 6.0
toutatis/main

e2fsprogs

1.42 Potentially vulnerable (1.42-1ubuntu2)
Trisquel 7.0
belenos/main

e2fsprogs

1.42.9 Potentially vulnerable (1.42.9-3ubuntu1)
Trisquel 7.0
belenos-updates/main

e2fsprogs

1.42.9 Potentially vulnerable (1.42.9-3ubuntu1.3)
Trisquel 8.0
flidas-updates/main

e2fsprogs

1.42.13 (1.42.13-1ubuntu1.2)
Trisquel 8.0
flidas/main

e2fsprogs

1.42.13 (1.42.13-1ubuntu1)
Trisquel 8.0
flidas/main

e2fsprogs1.41

1.41.14 Potentially vulnerable (1.41.14-1)
Trisquel 9.0
etiona/main

e2fsprogs

1.44.1 Potentially vulnerable (1.44.1-1)
Trisquel 9.0
etiona-updates/main

e2fsprogs

1.44.1 Potentially vulnerable (1.44.1-1ubuntu1.3)
Trisquel 9.0
etiona/main

e2fsprogs1.41

1.41.14 Potentially vulnerable (1.41.14-2ubuntu1)
Trisquel 10.0
nabia/main

e2fsprogs

1.45.5 (1.45.5-2ubuntu1)
UBI 8
baseos

e2fsprogs

1.45.6 (1.45.6-4.el8)
  • Summary:
    Utilities for managing ext2, ext3, and ext4 file systems
  • Category:
    • System Environment/Base
  • License:
    • GPLv2
  • Links(s):
Ubuntu 14.04
trusty-updates/main

e2fsprogs

1.42.9 Potentially vulnerable (1.42.9-3ubuntu1.3)
Ubuntu 14.04
trusty/main

e2fsprogs

1.42.9 Potentially vulnerable (1.42.9-3ubuntu1)
Ubuntu 16.04
xenial/main

e2fsprogs

1.42.13 (1.42.13-1ubuntu1)
Ubuntu 16.04
xenial-updates/main

e2fsprogs

1.42.13 (1.42.13-1ubuntu1.2)
Ubuntu 16.04
xenial/universe

e2fsprogs1.41

1.41.14 Potentially vulnerable (1.41.14-1)
Ubuntu 18.04
bionic-updates/main

e2fsprogs

1.44.1 Potentially vulnerable (1.44.1-1ubuntu1.3)
Ubuntu 18.04
bionic/main

e2fsprogs

1.44.1 Potentially vulnerable (1.44.1-1)
Ubuntu 18.04
bionic/universe

e2fsprogs1.41

1.41.14 Potentially vulnerable (1.41.14-2ubuntu1)
Ubuntu 21.04
hirsute/main

e2fsprogs

1.45.7 (1.45.7-1ubuntu2)
Ubuntu 22.04
jammy/main

e2fsprogs

1.46.5 Potentially vulnerable (1.46.5-2ubuntu1)
Ubuntu 22.10
kinetic/main

e2fsprogs

1.46.5 Potentially vulnerable (1.46.5-2ubuntu1)

e2fsprogs

1.46.5 Potentially vulnerable (1.46.5_1)

e2fsprogs-devel

1.46.5 Potentially vulnerable (1.46.5_1)

e2fsprogs-libs

1.46.5 Potentially vulnerable (1.46.5_1)

e2fsprogs

1.46.5 Potentially vulnerable

e2fsprogs

1.46.5 Potentially vulnerable