Versions Packages Information History CVEs Related Badges Report

Packages for dropbear

171 package(s) known

dropbear

2018.76 Potentially vulnerable (2018.76-r2)

dropbear-convert

2018.76 Potentially vulnerable (2018.76-r2)

dropbear-dbclient

2018.76 Potentially vulnerable (2018.76-r2)

dropbear-doc

2018.76 Potentially vulnerable (2018.76-r2)

dropbear-openrc

2018.76 Potentially vulnerable (2018.76-r2)

dropbear-scp

2018.76 Potentially vulnerable (2018.76-r2)

dropbear-ssh

2018.76 Potentially vulnerable (2018.76-r2)

dropbear

2018.76 Potentially vulnerable (2018.76-r3)

dropbear-convert

2018.76 Potentially vulnerable (2018.76-r3)

dropbear-dbclient

2018.76 Potentially vulnerable (2018.76-r3)

dropbear-doc

2018.76 Potentially vulnerable (2018.76-r3)

dropbear-openrc

2018.76 Potentially vulnerable (2018.76-r3)

dropbear-scp

2018.76 Potentially vulnerable (2018.76-r3)

dropbear-ssh

2018.76 Potentially vulnerable (2018.76-r3)

dropbear

2019.78 (2019.78-r1)

dropbear-convert

2019.78 (2019.78-r1)

dropbear-dbclient

2019.78 (2019.78-r1)

dropbear-doc

2019.78 (2019.78-r1)

dropbear-openrc

2019.78 (2019.78-r1)

dropbear-scp

2019.78 (2019.78-r1)

dropbear-ssh

2019.78 (2019.78-r1)

dropbear

2019.78 (2019.78-r1)

dropbear-convert

2019.78 (2019.78-r1)

dropbear-dbclient

2019.78 (2019.78-r1)

dropbear-doc

2019.78 (2019.78-r1)

dropbear-openrc

2019.78 (2019.78-r1)

dropbear-scp

2019.78 (2019.78-r1)

dropbear-ssh

2019.78 (2019.78-r1)

dropbear

2019.78 (2019.78-r1)

dropbear-convert

2019.78 (2019.78-r1)

dropbear-dbclient

2019.78 (2019.78-r1)

dropbear-doc

2019.78 (2019.78-r1)

dropbear-openrc

2019.78 (2019.78-r1)

dropbear-scp

2019.78 (2019.78-r1)

dropbear-ssh

2019.78 (2019.78-r1)

dropbear

2020.81 (2020.81-r0)

dropbear-convert

2020.81 (2020.81-r0)

dropbear-dbclient

2020.81 (2020.81-r0)

dropbear-doc

2020.81 (2020.81-r0)

dropbear-openrc

2020.81 (2020.81-r0)

dropbear-scp

2020.81 (2020.81-r0)

dropbear-ssh

2020.81 (2020.81-r0)

dropbear

2017.75 Potentially vulnerable (2017.75-alt2)

dropbear

2017.75 Potentially vulnerable (2017.75-alt2)

dropbear

2020.79
Arch
community

dropbear

2020.81 (2020.81-1)
Arch
community

dropbear-scp

2020.81 (2020.81-1)
Arch Testing
community-testing

dropbear

2020.81 (2020.81-2)
Arch Testing
community-testing

dropbear-scp

2020.81 (2020.81-2)

dropbear-hg

r1749.32307118bc26 (r1749.32307118bc26-1)

dropbear

2019.78

dropbear

2020.81
Deepin
main

dropbear

2018.76 Potentially vulnerable (2018.76-5)

dropbear

2014.65 Potentially vulnerable (2014.65-1+deb8u2)

dropbear

2016.74 Potentially vulnerable (2016.74-5+deb9u1)

dropbear

2018.76 Potentially vulnerable (2018.76-5)
Devuan 4.0 (Chimaera)
chimaera/main

dropbear

2020.81 (2020.81-1)
Devuan Unstable
unstable/main

dropbear

2020.81 (2020.81-1)

security/dropbear

2020.80 (2020.80_1)
Entware
aarch64-k3.10

dropbear

2020.81 (2020.81-1)
Entware
armv5sf-k3.2

dropbear

2020.81 (2020.81-1)
Entware
armv7sf-k2.6

dropbear

2020.81 (2020.81-1)
Entware
armv7sf-k3.2

dropbear

2020.81 (2020.81-1)
Entware
mipselsf-k3.4

dropbear

2020.81 (2020.81-1)
Entware
mipssf-k3.4

dropbear

2020.81 (2020.81-1)
Entware
x64-k3.2

dropbear

2020.81 (2020.81-1)
Entware
aarch64-k3.10

dropbearconvert

2020.81 (2020.81-1)
Entware
armv5sf-k3.2

dropbearconvert

2020.81 (2020.81-1)
Entware
armv7sf-k2.6

dropbearconvert

2020.81 (2020.81-1)
Entware
armv7sf-k3.2

dropbearconvert

2020.81 (2020.81-1)
Entware
mipselsf-k3.4

dropbearconvert

2020.81 (2020.81-1)
Entware
mipssf-k3.4

dropbearconvert

2020.81 (2020.81-1)
Entware
x64-k3.2

dropbearconvert

2020.81 (2020.81-1)

dropbear

2017.75 Potentially vulnerable (2017.75-1.el6)

dropbear

2017.75 Potentially vulnerable (2017.75-1.el7)

dropbear

2019.78 (2019.78-3.el8)
Exherbo
tombriden

net/dropbear

2020.81
Fedora 26
release

dropbear

2017.75 Potentially vulnerable (2017.75-1.fc26)
Fedora 27
release

dropbear

2017.75 Potentially vulnerable (2017.75-1.fc27)
Fedora 27
updates

dropbear

2017.75 Potentially vulnerable (2017.75-4.fc27)
Fedora 28
release

dropbear

2018.76 Potentially vulnerable (2018.76-1.fc28)
Fedora 28
updates

dropbear

2018.76 Potentially vulnerable (2018.76-2.fc28)
Fedora 29
release

dropbear

2018.76 Potentially vulnerable (2018.76-3.fc29)
Fedora 30
release

dropbear

2019.78 (2019.78-1.fc30)
Fedora 31
release

dropbear

2019.78 (2019.78-2.fc31)
Fedora 32
release

dropbear

2019.78 (2019.78-3.fc32)
Fedora 33
release

dropbear

2020.80 (2020.80-2.fc33)

dropbear

2020.80 (2020.80-2.fc33)

security/dropbear

2020.81
Funtoo 1.4
net-kit

net-misc/dropbear

2018.76 Potentially vulnerable
Funtoo 1.4
net-kit

net-misc/dropbear

2017.75 Potentially vulnerable

net-misc/dropbear

2020.80 (2020.80-r1)

Dropbear

0.49 Potentially vulnerable

dropbear

2020.81
Hyperbola
community

dropbear

2016.74 Potentially vulnerable (2016.74-1.hyperbola1)

dropbear

2020.81 (2020.81-1)

net-misc/dropbear

2020.80 (2020.80-r1)

net-misc/dropbear

2020.80 (2020.80-r1)

dropbear

2020.81
Mageia 6
core/release

dropbear

2017.75 Potentially vulnerable (2017.75-1.mga6)
Mageia 6
core/updates

dropbear

2017.75 Potentially vulnerable (2017.75-1.1.mga6)
Mageia 7
core/release

dropbear

2018.76 Potentially vulnerable (2018.76-2.mga7)
Mageia Cauldron
core/release

dropbear

2020.80 (2020.80-1.mga8)
Manjaro Stable
community

dropbear

2020.81 (2020.81-1)
Manjaro Stable
community

dropbear-scp

2020.81 (2020.81-1)
Manjaro Testing
community

dropbear

2020.81 (2020.81-1)
Manjaro Testing
community

dropbear-scp

2020.81 (2020.81-1)

dropbear

2020.81 (2020.81-1)

dropbear-scp

2020.81 (2020.81-1)

dropbear

2020.80

dropbear

2020.81

security/dropbear

2020.80
OpenMandriva 4.0
main/release

dropbear

2018.76 Potentially vulnerable (2018.76-2)
OpenMandriva 4.1
main/release

dropbear

2019.78 (2019.78-2)

dropbear

2020.80 (2020.80-1)
OpenMandriva Cooker
main/release

dropbear

2020.81 (2020.81-1)

dropbear

2020.81 (2020.81-1.4)

dropbear

2017.75 Potentially vulnerable (2017.75-5)

dropbearconvert

2017.75 Potentially vulnerable (2017.75-5)

dropbear

2017.75 Potentially vulnerable (2017.75-7.1)

dropbearconvert

2017.75 Potentially vulnerable (2017.75-7.1)

dropbear

2019.78 (2019.78-2)

dropbearconvert

2019.78 (2019.78-2)
Parabola
community

dropbear

2020.81 (2020.81-1)
Parabola
community

dropbear-scp

2020.81 (2020.81-1)
Pardus
main

dropbear

2016.74 Potentially vulnerable (2016.74-5+deb9u1)
Parrot
main

dropbear

2020.81 (2020.81-1)

security/dropbear

2019.78

dropbear

2018.76 Potentially vulnerable (2018.76-1)

dropbear

2018.76 Potentially vulnerable (2018.76-5)

dropbear

2020.81 (2020.81-1)

dropbear

2016.74 Potentially vulnerable (2016.74-5+deb9u1)

dropbear

2018.76 Potentially vulnerable (2018.76-5)

dropbear

2020.81 (2020.81-1)
Rosa 2014.1
main/updates

dropbear

2016.74 Potentially vulnerable (2016.74-1)
Rosa 2014.1
main/release

dropbear

2014.65 Potentially vulnerable (2014.65-2)
Rosa 2016.1
main/updates

dropbear

2018.76 Potentially vulnerable (2018.76-2)
Rosa 2016.1
main/release

dropbear

2016.74 Potentially vulnerable (2016.74-3)
Rosa 2019.1
main/release

dropbear

2020.81 (2020.81-1)

dropbear

2020.80

dropbear-pam

2020.80

dropbear

2018.76 Potentially vulnerable

dropbear-pam

2018.76 Potentially vulnerable

dropbear

2020.81

dropbear

2020.81
Trisquel 6.0
toutatis/main

dropbear

2011.54 Potentially vulnerable (2011.54-1)
Trisquel 6.0
toutatis-updates/main

dropbear

2011.54 Potentially vulnerable (2011.54-1ubuntu0.12.04.2)
Trisquel 7.0
belenos/main

dropbear

2013.60 Potentially vulnerable (2013.60-1ubuntu2)
Trisquel 7.0
belenos-updates/main

dropbear

2013.60 Potentially vulnerable (2013.60-1ubuntu2.1)
Trisquel 8.0
flidas/main

dropbear

2016.72 Potentially vulnerable (2016.72-1)
Trisquel 9.0
etiona/main

dropbear

2017.75 Potentially vulnerable (2017.75-3build1)
Ubuntu 12.04
precise/universe

dropbear

2011.54 Potentially vulnerable (2011.54-1)
Ubuntu 12.04
precise-updates/universe

dropbear

2011.54 Potentially vulnerable (2011.54-1ubuntu0.12.04.2)
Ubuntu 14.04
trusty/universe

dropbear

2013.60 Potentially vulnerable (2013.60-1ubuntu2)
Ubuntu 14.04
trusty-updates/universe

dropbear

2013.60 Potentially vulnerable (2013.60-1ubuntu2.1)

dropbear

2020.81 (2020.81_1)

Dropbear

2020.81

dropbear

2018.76 Potentially vulnerable