Versions Packages Information History CVEs Related Badges Report

Packages for dracut

189 package(s) known

dracut

050 (050-r2)

dracut-bash-completion

050 (050-r2)

dracut-crypt

050 (050-r2)

dracut-dbg

050 (050-r2)

dracut-doc

050 (050-r2)

dracut-lvm

050 (050-r2)

dracut

051 (051-alt1)

dracut

004 Potentially vulnerable (004-409.31.amzn1)
  • Summary:
    Initramfs generator using udev
  • Category:
    • System Environment/Base
  • License:
    • GPLv2+
  • Links(s):

dracut

004 Potentially vulnerable (004-409.32.amzn1)
  • Summary:
    Initramfs generator using udev
  • Category:
    • System Environment/Base
  • License:
    • GPLv2+
  • Links(s):

dracut

033 Potentially vulnerable (033-535.amzn2.1.3)
  • Summary:
    Initramfs generator using udev
  • Category:
    • System Environment/Base
  • License:
    • GPLv2+ and LGPLv2+
  • Links(s):

dracut

033 Potentially vulnerable (033-535.amzn2.1.2)
  • Summary:
    Initramfs generator using udev
  • Category:
    • System Environment/Base
  • License:
    • GPLv2+ and LGPLv2+
  • Links(s):

dracut

033 Potentially vulnerable (033-502.amzn2.1)
  • Summary:
    Initramfs generator using udev
  • Category:
    • System Environment/Base
  • License:
    • GPLv2+ and LGPLv2+
  • Links(s):

dracut

033 Potentially vulnerable (033-502.amzn2)
  • Summary:
    Initramfs generator using udev
  • Category:
    • System Environment/Base
  • License:
    • GPLv2+ and LGPLv2+
  • Links(s):

dracut

033 Potentially vulnerable (033-535.amzn2)
  • Summary:
    Initramfs generator using udev
  • Category:
    • System Environment/Base
  • License:
    • GPLv2+ and LGPLv2+
  • Links(s):

dracut

033 Potentially vulnerable (033-535.amzn2.0.1)
  • Summary:
    Initramfs generator using udev
  • Category:
    • System Environment/Base
  • License:
    • GPLv2+ and LGPLv2+
  • Links(s):

dracut

052
Arch
extra

dracut

052 (052-1)

dracut-git

050.r213.3a12309c (050.r213.3a12309c-1)
Artix
world

dracut

052 (052-1)

dracut

053

dracut

004 Potentially vulnerable (004-411.el6)

dracut

033 Potentially vulnerable (033-572.el7)
CentOS 8
BaseOS

dracut

049 (049-70.git20200228.el8)
CentOS 8
BaseOS

dracut

049 (049-95.git20200804.el8)
CentOS 8
BaseOS

dracut

049 (049-95.git20200804.el8_3.4)
CRUX 3.5
contrib

dracut

050
CRUX 3.6
contrib

dracut

053
Deepin
main

dracut

048 (048+80-2)

dracut

040 Potentially vulnerable (040+1-1)

dracut

044 Potentially vulnerable (044+241-3)

dracut

048 (048+80-2)
Devuan 4.0 (Chimaera)
chimaera/main

dracut

051 (051-1)
Devuan Unstable
unstable/main

dracut

051 (051-1)
Exherbo
arbor

sys-boot/dracut

scm
Exherbo
arbor

sys-boot/dracut

051
Fedora 26
updates

dracut

046 (046-8.git20180105.fc26)
Fedora 26
release

dracut

044 Potentially vulnerable (044-183.fc26)
Fedora 27
release

dracut

046 (046-5.fc27)
Fedora 27
updates

dracut

046 (046-8.git20180105.fc27)
Fedora 28
updates

dracut

048 (048-14.git20180726.fc28)
Fedora 28
release

dracut

047 (047-8.git20180305.fc28)
Fedora 29
updates

dracut

049 (049-26.git20181204.fc29)
Fedora 29
release

dracut

048 (048-14.git20180726.fc29)
Fedora 30
release

dracut

049 (049-26.git20181204.fc30)
Fedora 31
updates

dracut

050 (050-61.git20200529.fc31)
Fedora 31
release

dracut

049 (049-27.git20181204.fc31.1)
Fedora 32
release

dracut

050 (050-26.git20200316.fc32)
Fedora 32
updates

dracut

050 (050-61.git20200529.fc32)
Fedora 33
release

dracut

050 (050-63.git20200529.fc33)
Fedora 33
updates

dracut

050 (050-64.git20200529.fc33)

dracut

053 (053-1.fc35)
Funtoo 1.4
core-kit

sys-kernel/dracut

9999
Funtoo 1.4
core-kit

sys-kernel/dracut

049 (049-r1)
Funtoo 1.4
core-kit

sys-kernel/dracut

049
Funtoo 1.4
core-kit

sys-kernel/dracut

048 (048-r1)
Funtoo 1.4
core-kit

sys-kernel/dracut

048
Funtoo 1.4
core-kit

sys-kernel/dracut

047 (047-r1)
Funtoo 1.4
core-kit

sys-kernel/dracut

046 (046-r1)
Funtoo 1.4
core-kit

sys-kernel/dracut

045 (045-r2)
Funtoo 1.4
core-kit

sys-kernel/dracut

044 Potentially vulnerable (044-r1)
Funtoo 1.4
core-kit

sys-kernel/dracut

044 Potentially vulnerable (044-r3)

sys-kernel/dracut

9999

sys-kernel/dracut

051 (051-r1)

sys-kernel/dracut

050 (050-r2)

Dracut

git Potentially vulnerable
  • Summary:
    Low-level tool for generating an initramfs/initrd image
  • License:
    • GNU GPL version 2
  • Links(s):

dracut

051 (051-1)

sys-kernel/dracut

9999

sys-kernel/dracut

051 (051-r1)

sys-kernel/dracut

050 (050-r2)

sys-kernel/dracut

9999

sys-kernel/dracut

051 (051-r1)

sys-kernel/dracut

050 (050-r2)
Mageia 6
core/updates

dracut

044 Potentially vulnerable (044-11.1.mga6)
Mageia 6
core/release

dracut

044 Potentially vulnerable (044-11.mga6)
Mageia 7
core/release

dracut

046 (046-11.mga7)
Mageia Cauldron
core/release

dracut

051 (051-4.mga8)

dracut

051 (051-1)

dracut

052 (052-1)

dracut

052 (052-1)

dracut

049 (049-8.oe1)
openmamba
devel-makedist

dracut

053 (053-1mamba)
openmamba
devel

dracut

052 (052-1mamba)
OpenMandriva 4.0
main/release

dracut

049 (049-3)
OpenMandriva 4.1
main/release

dracut

049 (049-4)

dracut

051 (051-3)
OpenMandriva Cooker
main/release

dracut

053 (053-2)
openSUSE Leap 42.3
updates/oss

dracut

044.2 Potentially vulnerable (044.2-38.1)
openSUSE Leap 42.3
updates/oss

dracut

044.1 Potentially vulnerable (044.1-23.2)
openSUSE Leap 42.3
updates/oss

dracut

044.1 Potentially vulnerable (044.1-26.1)
openSUSE Leap 42.3
updates/oss

dracut

044.1 Potentially vulnerable (044.1-29.1)
openSUSE Leap 42.3
updates/oss

dracut

044.1 Potentially vulnerable (044.1-32.1)
openSUSE Leap 42.3
updates/oss

dracut

044.1 Potentially vulnerable (044.1-35.2)

dracut

044 Potentially vulnerable (044-21.7)
openSUSE Leap 15.0
updates/oss

dracut

044.2 Potentially vulnerable (044.2-lp150.14.27.1)
openSUSE Leap 15.0
updates/oss

dracut

044.2 Potentially vulnerable (044.2-lp150.14.30.1)
openSUSE Leap 15.0
updates/oss

dracut

044.2 Potentially vulnerable (044.2-lp150.14.33.1)
openSUSE Leap 15.0
updates/oss

dracut

044.2 Potentially vulnerable (044.2-lp150.14.36.1)

dracut

044.1 Potentially vulnerable (044.1-lp150.13.6)
openSUSE Leap 15.0
updates/oss

dracut

044.1 Potentially vulnerable (044.1-lp150.14.12.1)
openSUSE Leap 15.0
updates/oss

dracut

044.1 Potentially vulnerable (044.1-lp150.14.15.1)
openSUSE Leap 15.0
updates/oss

dracut

044.1 Potentially vulnerable (044.1-lp150.14.18.1)
openSUSE Leap 15.0
updates/oss

dracut

044.1 Potentially vulnerable (044.1-lp150.14.19.1)
openSUSE Leap 15.0
updates/oss

dracut

044.1 Potentially vulnerable (044.1-lp150.14.3.1)
openSUSE Leap 15.0
updates/oss

dracut

044.1 Potentially vulnerable (044.1-lp150.14.6.1)
openSUSE Leap 15.0
updates/oss

dracut

044.1 Potentially vulnerable (044.1-lp150.14.9.1)

dracut

044.2 Potentially vulnerable (044.2-lp151.1.7)
openSUSE Leap 15.1
updates/oss

dracut

044.2 Potentially vulnerable (044.2-lp151.2.12.1)
openSUSE Leap 15.1
updates/oss

dracut

044.2 Potentially vulnerable (044.2-lp151.2.15.1)
openSUSE Leap 15.1
updates/oss

dracut

044.2 Potentially vulnerable (044.2-lp151.2.18.1)
openSUSE Leap 15.1
updates/oss

dracut

044.2 Potentially vulnerable (044.2-lp151.2.21.1)
openSUSE Leap 15.1
updates/oss

dracut

044.2 Potentially vulnerable (044.2-lp151.2.24.1)
openSUSE Leap 15.1
updates/oss

dracut

044.2 Potentially vulnerable (044.2-lp151.2.27.1)
openSUSE Leap 15.1
updates/oss

dracut

044.2 Potentially vulnerable (044.2-lp151.2.3.1)
openSUSE Leap 15.1
updates/oss

dracut

044.2 Potentially vulnerable (044.2-lp151.2.6.1)
openSUSE Leap 15.1
updates/oss

dracut

044.2 Potentially vulnerable (044.2-lp151.2.9.1)

dracut

049.1 (049.1+suse.144.ge0eaf296-lp152.1.2)
openSUSE Leap 15.2
updates/oss

dracut

049.1 (049.1+suse.146.g6f5195cf-lp152.2.3.1)
openSUSE Leap 15.2
updates/oss

dracut

049.1 (049.1+suse.152.g8506e86f-lp152.2.6.1)
openSUSE Leap 15.2
updates/oss

dracut

049.1 (049.1+suse.156.g7d852636-lp152.2.9.1)
openSUSE Leap 15.2
updates/oss

dracut

049.1 (049.1+suse.171.g65b2addf-lp152.2.12.1)
openSUSE Leap 15.2
updates/oss

dracut

049.1 (049.1+suse.183.g7282fe92-lp152.2.15.1)
openSUSE Leap 15.2
updates/oss

dracut

049.1 (049.1+suse.185.g9324648a-lp152.2.18.1)

dracut

052 (052+suse.93.g7bfaa6d9-1.1)
Parabola
extra

dracut

052 (052-1)

dracut

044 Potentially vulnerable (044+241-3)

dracut

048 (048+80-2)

dracut

048 (048+80-1)
Parrot
main

dracut

051 (051-1)

dracut

050

dracut

051 (051-1)

dracut

048 (048+80-2)

dracut

051 (051-1)

dracut

044 Potentially vulnerable (044+241-3)

dracut

048 (048+80-2)

dracut

051 (051-1)
Rosa 2014.1
main/updates

dracut

044 Potentially vulnerable (044-20161111git.6)
Rosa 2014.1
main/release

dracut

037 Potentially vulnerable (037-15)
Rosa 2016.1
main/testing

dracut

050 (050-5.gitb68930)
Rosa 2016.1
main/updates

dracut

050 (050-5.gitb68930)
Rosa 2016.1
main/release

dracut

044 Potentially vulnerable (044-20161111git.5)
Rosa 2019.1
main/release

dracut

050 (050-13.gitb68930)
Rosa Server 6.9
base/release

dracut

004 Potentially vulnerable (004-388.res6)
Rosa Server 6.9
base/release

dracut

004 Potentially vulnerable (004-409.res6.2)
Rosa Server 6.9
base/release

dracut

004 Potentially vulnerable (004-409.res6)
Rosa Server 7.3
base/release

dracut

033 Potentially vulnerable (033-463.res7.1)
Rosa Server 7.5
base/release

dracut

033 Potentially vulnerable (033-463.res7.1)
Rosa Server 7.5
base/release

dracut

033 Potentially vulnerable (033-535.res7c)

dracut

033 Potentially vulnerable (033-160.el7)
  • Summary:
    Initramfs generator using udev
  • Category:
    • System Environment/Base
  • License:
    • GPLv2+ and LGPLv2+
  • Links(s):

dracut

033 Potentially vulnerable (033-161.el7)
  • Summary:
    Initramfs generator using udev
  • Category:
    • System Environment/Base
  • License:
    • GPLv2+ and LGPLv2+
  • Links(s):

dracut

033 Potentially vulnerable (033-161.el7_0.173)
  • Summary:
    Initramfs generator using udev
  • Category:
    • System Environment/Base
  • License:
    • GPLv2+ and LGPLv2+
  • Links(s):

dracut

033 Potentially vulnerable (033-240.el7)
  • Summary:
    Initramfs generator using udev
  • Category:
    • System Environment/Base
  • License:
    • GPLv2+ and LGPLv2+
  • Links(s):

dracut

033 Potentially vulnerable (033-241.el7_1.1)
  • Summary:
    Initramfs generator using udev
  • Category:
    • System Environment/Base
  • License:
    • GPLv2+ and LGPLv2+
  • Links(s):

dracut

033 Potentially vulnerable (033-241.el7_1.3)
  • Summary:
    Initramfs generator using udev
  • Category:
    • System Environment/Base
  • License:
    • GPLv2+ and LGPLv2+
  • Links(s):

dracut

033 Potentially vulnerable (033-241.el7_1.5)
  • Summary:
    Initramfs generator using udev
  • Category:
    • System Environment/Base
  • License:
    • GPLv2+ and LGPLv2+
  • Links(s):

dracut

033 Potentially vulnerable (033-359.el7)
  • Summary:
    Initramfs generator using udev
  • Category:
    • System Environment/Base
  • License:
    • GPLv2+ and LGPLv2+
  • Links(s):

dracut

033 Potentially vulnerable (033-360.el7_2.1)
  • Summary:
    Initramfs generator using udev
  • Category:
    • System Environment/Base
  • License:
    • GPLv2+ and LGPLv2+
  • Links(s):

dracut

033 Potentially vulnerable (033-360.el7_2)
  • Summary:
    Initramfs generator using udev
  • Category:
    • System Environment/Base
  • License:
    • GPLv2+ and LGPLv2+
  • Links(s):

dracut

033 Potentially vulnerable (033-40.el7)
  • Summary:
    Initramfs generator using udev
  • Category:
    • System Environment/Base
  • License:
    • GPLv2+ and LGPLv2+
  • Links(s):

dracut

033 Potentially vulnerable (033-463.el7)
  • Summary:
    Initramfs generator using udev
  • Category:
    • System Environment/Base
  • License:
    • GPLv2+ and LGPLv2+
  • Links(s):

dracut

033 Potentially vulnerable (033-463.el7_3.1)
  • Summary:
    Initramfs generator using udev
  • Category:
    • System Environment/Base
  • License:
    • GPLv2+ and LGPLv2+
  • Links(s):

dracut

033 Potentially vulnerable (033-463.el7_3.2)
  • Summary:
    Initramfs generator using udev
  • Category:
    • System Environment/Base
  • License:
    • GPLv2+ and LGPLv2+
  • Links(s):

dracut

033 Potentially vulnerable (033-502.el7)
  • Summary:
    Initramfs generator using udev
  • Category:
    • System Environment/Base
  • License:
    • GPLv2+ and LGPLv2+
  • Links(s):

dracut

033 Potentially vulnerable (033-502.el7_4.1)
  • Summary:
    Initramfs generator using udev
  • Category:
    • System Environment/Base
  • License:
    • GPLv2+ and LGPLv2+
  • Links(s):

dracut

033 Potentially vulnerable (033-535.el7)
  • Summary:
    Initramfs generator using udev
  • Category:
    • System Environment/Base
  • License:
    • GPLv2+ and LGPLv2+
  • Links(s):

dracut

033 Potentially vulnerable (033-535.el7_5.1)
  • Summary:
    Initramfs generator using udev
  • Category:
    • System Environment/Base
  • License:
    • GPLv2+ and LGPLv2+
  • Links(s):

dracut

033 Potentially vulnerable (033-554.el7)
  • Summary:
    Initramfs generator using udev
  • Category:
    • System Environment/Base
  • License:
    • GPLv2+ and LGPLv2+
  • Links(s):

dracut

033 Potentially vulnerable (033-564.el7)
  • Summary:
    Initramfs generator using udev
  • Category:
    • System Environment/Base
  • License:
    • GPLv2+ and LGPLv2+
  • Links(s):

dracut

033 Potentially vulnerable (033-568.el7)
  • Summary:
    Initramfs generator using udev
  • Category:
    • System Environment/Base
  • License:
    • GPLv2+ and LGPLv2+
  • Links(s):

dracut

033 Potentially vulnerable (033-572.el7)
  • Summary:
    Initramfs generator using udev
  • Category:
    • System Environment/Base
  • License:
    • GPLv2+ and LGPLv2+
  • Links(s):

dracut

047

dracut-dbginfo

047
Trisquel 6.0
toutatis/main

dracut

013 Potentially vulnerable (013-2)
Trisquel 7.0
belenos/main

dracut

027 Potentially vulnerable (027-1)
Trisquel 8.0
flidas/main

dracut

044 Potentially vulnerable (044+3-3)
Trisquel 9.0
etiona/main

dracut

047 (047-2)
Ubuntu 12.04
precise/universe

dracut

013 Potentially vulnerable (013-2)

dracut

051 (051_1)

dracut-network

051 (051_1)

dracut-uefi

051 (051_1)