Versions Packages Information History CVEs Related Badges Report

Packages for dpdk

186 package(s) known

AlmaLinux 8
AppStream

dpdk

21.11 Potentially vulnerable (21.11-1.el8)
AlmaLinux 9
AppStream

dpdk

21.11 Potentially vulnerable (2:21.11-1.el9_0)

dpdk

22.07 (22.07-r1)

dpdk-dev

22.07 (22.07-r1)

dpdk-doc

22.07 (22.07-r1)

dpdk-examples

22.07 (22.07-r1)

dpdk-static

22.07 (22.07-r1)

dpdk-test

22.07 (22.07-r1)

dpdk

19.11.8 Potentially vulnerable (19.11.8-alt1)

dpdk

20.11.3 Potentially vulnerable (20.11.3-alt1)

dpdk

20.11.3 Potentially vulnerable (20.11.3-alt1)
Arch
community

dpdk

22.07 (22.07-1)

dpdk

22.07 (22.07-1.0)

dpdk

22.07 (22.07-1.0)

dpdk

22.07 (22.07-1.0)

dpdk

22.07 (22.07-1)

dpdk

22.07 (22.07-1)

dpdk-git

v20.08.r6.b9b10ddb4 (v20.08.r6.b9b10ddb4-1)

dpdk-lts

19.11.6 Potentially vulnerable (19.11.6-1)
CentOS 7
extras

dpdk

18.11.8 Potentially vulnerable (18.11.8-1.el7_8)
CentOS 7
extras

dpdk

18.11.5 Potentially vulnerable (18.11.5-1.el7_8)
CentOS 7
extras

dpdk

18.11.2 Potentially vulnerable (18.11.2-1.el7)
CentOS 8
AppStream

dpdk

20.11 Potentially vulnerable (20.11-3.el8)
CentOS Stream 8
AppStream

dpdk

21.11 Potentially vulnerable (21.11-1.el8)
CentOS Stream 8
AppStream

dpdk

20.11 Potentially vulnerable (20.11-3.el8)
CentOS Stream 9
AppStream

dpdk

21.11.1 Potentially vulnerable (2:21.11.1-1.el9)
CentOS Stream 9
AppStream

dpdk

21.11 Potentially vulnerable (2:21.11-1.el9)
CentOS Stream 9
AppStream

dpdk

20.11 Potentially vulnerable (2:20.11-3.el9)
Devuan 3.0
beowulf/main

dpdk

18.11.11 Potentially vulnerable (18.11.11-1~deb10u1)
Devuan 4.0
chimaera/main

dpdk

20.11.6 Potentially vulnerable (20.11.6-1~deb11u1)
EuroLinux 8
appstream

dpdk

21.11 Potentially vulnerable (21.11-1.el8)
  • Summary:
    Set of libraries and drivers for fast packet processing
  • Category:
    • Unspecified
  • License:
    • BSD and LGPLv2 and GPLv2
  • Links(s):
EuroLinux 8
appstream

dpdk

20.11 Potentially vulnerable (20.11-3.el8)
  • Summary:
    Set of libraries and drivers for fast packet processing
  • Category:
    • Unspecified
  • License:
    • BSD and LGPLv2 and GPLv2
  • Links(s):
EuroLinux 8
appstream

dpdk

19.11.3 Potentially vulnerable (19.11.3-1.el8)
  • Summary:
    Set of libraries and drivers for fast packet processing
  • Category:
    • Unspecified
  • License:
    • BSD and LGPLv2 and GPLv2
  • Links(s):
EuroLinux 8
appstream

dpdk

19.11 Potentially vulnerable (19.11-4.el8)
  • Summary:
    Set of libraries and drivers for fast packet processing
  • Category:
    • Unspecified
  • License:
    • BSD and LGPLv2 and GPLv2
  • Links(s):
Fedora 26
release

dpdk

17.02 Potentially vulnerable (17.02-2.fc26)
Fedora 27
release

dpdk

17.08 Potentially vulnerable (17.08-1.fc27)
Fedora 28
release

dpdk

18.02 Potentially vulnerable (18.02-2.fc28)
Fedora 28
updates

dpdk

17.11.2 Potentially vulnerable (2:17.11.2-1.fc28)
Fedora 29
release

dpdk

17.11.2 Potentially vulnerable (2:17.11.2-2.fc29)
Fedora 30
release

dpdk

17.11.2 Potentially vulnerable (2:17.11.2-6.fc30)
Fedora 31
updates

dpdk

18.11.2 Potentially vulnerable (2:18.11.2-3.fc31)
Fedora 31
release

dpdk

18.11.2 Potentially vulnerable (2:18.11.2-2.fc31)
Fedora 32
updates

dpdk

19.11.1 Potentially vulnerable (2:19.11.1-3.fc32)
Fedora 32
release

dpdk

18.11.6 Potentially vulnerable (2:18.11.6-1.fc32)
Fedora 33
updates

dpdk

20.11 Potentially vulnerable (2:20.11-1.fc33)
Fedora 33
release

dpdk

19.11.3 Potentially vulnerable (2:19.11.3-1.fc33)
Fedora 34
release

dpdk

20.11 Potentially vulnerable (2:20.11-1.fc34)
Fedora 35
release

dpdk

20.11 Potentially vulnerable (2:20.11-2.fc35)
Fedora 36
updates

dpdk

21.11.1 Potentially vulnerable (2:21.11.1-2.fc36)
Fedora 36
release

dpdk

20.11 Potentially vulnerable (2:20.11-3.fc36)
Fedora 37
development

dpdk

21.11.1 Potentially vulnerable (2:21.11.1-3.fc37)
Fedora Rawhide
development

dpdk

21.11.2 Potentially vulnerable (2:21.11.2-1.fc38)

net/dpdk

19.11.12 Potentially vulnerable

net-libs/dpdk

22.07 (22.07-r1)

net-libs/dpdk

21.11.1 Potentially vulnerable (21.11.1-r1)

net-libs/dpdk

22.07

net-libs/dpdk

21.11.1 Potentially vulnerable

net-libs/dpdk

22.07 (22.07-r1)

net-libs/dpdk

21.11.1 Potentially vulnerable (21.11.1-r1)
Manjaro Stable
community

dpdk

22.07 (22.07-1)
  • Summary:
    A set of libraries and drivers for fast packet processing
  • License:
    • BSD
  • Links(s):
Manjaro Testing
community

dpdk

22.07 (22.07-1)
  • Summary:
    A set of libraries and drivers for fast packet processing
  • License:
    • BSD
  • Links(s):

dpdk

22.07 (22.07-1)
  • Summary:
    A set of libraries and drivers for fast packet processing
  • License:
    • BSD
  • Links(s):

dpdk

22.03-5.19.12

dpdk

22.03-5.19.12

dpdk

22.03-5.19.12-bcachefs-unstable-2022-04-25

dpdk

22.03-5.19.11

dpdk

22.03-5.18.14

dpdk

22.03-5.18.14

dpdk

22.03-5.18.11

dpdk

22.03-5.15.71

dpdk

22.03-5.15.71

dpdk

22.03-5.15.70

dpdk

22.03-5.15.70

dpdk

22.03-5.15.54

dpdk

22.03-5.15.54

dpdk

22.03-5.10.146

dpdk

22.03-5.10.145

dpdk

22.03-5.4.215

dpdk

22.03-5.4.214

dpdk

22.03-4.19.260

dpdk

22.03-4.19.259

dpdk

22.03-4.14.295

dpdk

22.03-4.14.294

dpdk

22.03-4.14.180-176

dpdk

22.03-4.9.330

dpdk

22.03-5.19.12

dpdk

22.03-5.19.12

dpdk

22.03-5.19.12

dpdk

22.03-5.19.12

dpdk

22.03-5.19.12-bcachefs-unstable-2022-04-25

dpdk

22.03-5.19.11

dpdk

22.03-5.19.1

dpdk

22.03-5.15.71

dpdk

22.03-5.15.71

dpdk

22.03-5.15.70

dpdk

22.03-5.15.70

dpdk

22.03-5.15.60

dpdk

22.03-5.15.54

dpdk

22.03-5.10.146

dpdk

22.03-5.10.145

dpdk

22.03-5.4.215

dpdk

22.03-5.4.214

dpdk

22.03-4.19.260

dpdk

22.03-4.19.259

dpdk

22.03-4.14.295

dpdk

22.03-4.14.294

dpdk

22.03-4.14.180-176

dpdk

22.03-4.9.330

dpdk

22.03

dpdk

21.11 Potentially vulnerable (21.11-9.oe2203)
openSUSE Leap 42.3
updates/oss

dpdk

16.11.8 Potentially vulnerable (16.11.8-6.8.1)
openSUSE Leap 42.3
updates/oss

dpdk

16.11.6 Potentially vulnerable (16.11.6-6.5.1)
openSUSE Leap 42.3
updates/oss

dpdk

16.11.1 Potentially vulnerable (16.11.1-6.2.1)

dpdk

16.11.1 Potentially vulnerable (16.11.1-5.18)

dpdk

17.11.2 Potentially vulnerable (17.11.2-lp150.1.10)
openSUSE Leap 15.1
updates/oss

dpdk

18.11.9 Potentially vulnerable (18.11.9-lp151.3.8.1)
openSUSE Leap 15.1
updates/oss

dpdk

18.11.3 Potentially vulnerable (18.11.3-lp151.3.4.1)

dpdk

18.11 Potentially vulnerable (18.11-lp151.2.20)
openSUSE Leap 15.2
updates/oss

dpdk

19.11.4 Potentially vulnerable (19.11.4-lp152.2.8.1)
openSUSE Leap 15.2
updates/oss

dpdk

19.11.4 Potentially vulnerable (19.11.4-lp152.2.12.1)

dpdk

19.11.1 Potentially vulnerable (19.11.1-lp152.1.2)
openSUSE Leap 15.2
updates/oss

dpdk

19.11.1 Potentially vulnerable (19.11.1-lp152.2.3.1)
openSUSE Leap 15.2
updates/oss

dpdk

19.11.1 Potentially vulnerable (19.11.1-lp152.2.5.1)

dpdk

19.11.4 Potentially vulnerable (19.11.4-1.105)

dpdk

19.11.10 Potentially vulnerable (19.11.10-150400.2.10)

dpdk

17.11.4 Potentially vulnerable (17.11.4-3.9.15)

dpdk

21.11.1 Potentially vulnerable (21.11.1-4.15)

dpdk

21.11.1 Potentially vulnerable (21.11.1-158.70)
Parabola
community

dpdk

22.07 (22.07-1)
Pardus 19
updates/main

dpdk

18.11.11 Potentially vulnerable (18.11.11-1~deb10u2)
Pardus 21
updates/main

dpdk

20.11.6 Potentially vulnerable (20.11.6-1~deb11u1)
Parrot
parrot/main

dpdk

20.11.6 Potentially vulnerable (20.11.6-1~deb11u1)
Parrot
parrot-updates/main

dpdk

20.11.6 Potentially vulnerable (20.11.6-1~deb11u1)
Rocky Linux 8
AppStream

dpdk

21.11 Potentially vulnerable (21.11-1.el8)
Rosa 2021.1
main/release

dpdk

19.11.3 Potentially vulnerable (2:19.11.3-1)
Trisquel 8.0
flidas/main

dpdk

2.2.0 Potentially vulnerable (2.2.0-0ubuntu7)
Trisquel 8.0
flidas-updates/main

dpdk

2.2.0 Potentially vulnerable (2.2.0-0ubuntu8)
Trisquel 9.0
etiona-updates/main

dpdk

17.11.10 Potentially vulnerable (17.11.10-0ubuntu0.1)
Trisquel 9.0
etiona-updates/main

dpdk

17.11.10 Potentially vulnerable (17.11.10-0ubuntu0.2)
Trisquel 10.0
nabia-updates/main

dpdk

19.11.13 Potentially vulnerable (19.11.13-0ubuntu0.20.04.1)
Trisquel 10.0
nabia-updates/main

dpdk

19.11.10 Potentially vulnerable (19.11.10-0ubuntu0.20.04.1)
Ubuntu 16.04
xenial-updates/main

dpdk

2.2.0 Potentially vulnerable (2.2.0-0ubuntu8)

dpdk

19.08 Potentially vulnerable (19.08_5)

dpdk-devel

19.08 Potentially vulnerable (19.08_5)

dpdk-dkms

19.08 Potentially vulnerable (19.08_5)

dpdk-doc

19.08 Potentially vulnerable (19.08_5)

Intel Data Plane Development Kit

20.02 Potentially vulnerable