Versions Packages Information History CVEs Related Badges Report

Packages for dovecot

488 package(s) known

dovecot

2.3.20 (2.3.20-r0)

dovecot-dbg

2.3.20 (2.3.20-r0)

dovecot-dev

2.3.20 (2.3.20-r0)

dovecot-doc

2.3.20 (2.3.20-r0)

dovecot-fts-solr

2.3.20 (2.3.20-r0)

dovecot-gssapi

2.3.20 (2.3.20-r0)

dovecot-ldap

2.3.20 (2.3.20-r0)

dovecot-lmtpd

2.3.20 (2.3.20-r0)

dovecot-mysql

2.3.20 (2.3.20-r0)

dovecot-openrc

2.3.20 (2.3.20-r0)

dovecot-pgsql

2.3.20 (2.3.20-r0)

dovecot-pigeonhole-plugin

2.3.20 (2.3.20-r0)

dovecot-pigeonhole-plugin-ldap

2.3.20 (2.3.20-r0)

dovecot-pop3d

2.3.20 (2.3.20-r0)

dovecot-sql

2.3.20 (2.3.20-r0)

dovecot-sqlite

2.3.20 (2.3.20-r0)

dovecot-submissiond

2.3.20 (2.3.20-r0)
AlmaLinux 8
AppStream

dovecot

2.3.16 Potentially vulnerable (1:2.3.16-3.el8)
AlmaLinux 9
AppStream

dovecot

2.3.16 Potentially vulnerable (1:2.3.16-8.el9)

dovecot

2.3.10.1 Potentially vulnerable (2.3.10.1-r0)

dovecot-dev

2.3.10.1 Potentially vulnerable (2.3.10.1-r0)

dovecot-doc

2.3.10.1 Potentially vulnerable (2.3.10.1-r0)

dovecot-fts-lucene

2.3.10.1 Potentially vulnerable (2.3.10.1-r0)

dovecot-fts-solr

2.3.10.1 Potentially vulnerable (2.3.10.1-r0)

dovecot-gssapi

2.3.10.1 Potentially vulnerable (2.3.10.1-r0)

dovecot-ldap

2.3.10.1 Potentially vulnerable (2.3.10.1-r0)

dovecot-mysql

2.3.10.1 Potentially vulnerable (2.3.10.1-r0)

dovecot-openrc

2.3.10.1 Potentially vulnerable (2.3.10.1-r0)

dovecot-pgsql

2.3.10.1 Potentially vulnerable (2.3.10.1-r0)

dovecot-pigeonhole-plugin

2.3.10.1 Potentially vulnerable (2.3.10.1-r0)

dovecot-pigeonhole-plugin-ldap

2.3.10.1 Potentially vulnerable (2.3.10.1-r0)

dovecot-sql

2.3.10.1 Potentially vulnerable (2.3.10.1-r0)

dovecot-sqlite

2.3.10.1 Potentially vulnerable (2.3.10.1-r0)

dovecot

2.3.10.1 Potentially vulnerable (2.3.10.1-r1)

dovecot-dev

2.3.10.1 Potentially vulnerable (2.3.10.1-r1)

dovecot-doc

2.3.10.1 Potentially vulnerable (2.3.10.1-r1)

dovecot-fts-lucene

2.3.10.1 Potentially vulnerable (2.3.10.1-r1)

dovecot-fts-solr

2.3.10.1 Potentially vulnerable (2.3.10.1-r1)

dovecot-gssapi

2.3.10.1 Potentially vulnerable (2.3.10.1-r1)

dovecot-ldap

2.3.10.1 Potentially vulnerable (2.3.10.1-r1)

dovecot-lmtpd

2.3.10.1 Potentially vulnerable (2.3.10.1-r1)

dovecot-mysql

2.3.10.1 Potentially vulnerable (2.3.10.1-r1)

dovecot-openrc

2.3.10.1 Potentially vulnerable (2.3.10.1-r1)

dovecot-pgsql

2.3.10.1 Potentially vulnerable (2.3.10.1-r1)

dovecot-pigeonhole-plugin

2.3.10.1 Potentially vulnerable (2.3.10.1-r1)

dovecot-pigeonhole-plugin-ldap

2.3.10.1 Potentially vulnerable (2.3.10.1-r1)

dovecot-pop3d

2.3.10.1 Potentially vulnerable (2.3.10.1-r1)

dovecot-sql

2.3.10.1 Potentially vulnerable (2.3.10.1-r1)

dovecot-sqlite

2.3.10.1 Potentially vulnerable (2.3.10.1-r1)

dovecot-submissiond

2.3.10.1 Potentially vulnerable (2.3.10.1-r1)

dovecot

2.3.13 Potentially vulnerable (2.3.13-r1)

dovecot-dev

2.3.13 Potentially vulnerable (2.3.13-r1)

dovecot-doc

2.3.13 Potentially vulnerable (2.3.13-r1)

dovecot-fts-lucene

2.3.13 Potentially vulnerable (2.3.13-r1)

dovecot-fts-solr

2.3.13 Potentially vulnerable (2.3.13-r1)

dovecot-gssapi

2.3.13 Potentially vulnerable (2.3.13-r1)

dovecot-ldap

2.3.13 Potentially vulnerable (2.3.13-r1)

dovecot-lmtpd

2.3.13 Potentially vulnerable (2.3.13-r1)

dovecot-mysql

2.3.13 Potentially vulnerable (2.3.13-r1)

dovecot-openrc

2.3.13 Potentially vulnerable (2.3.13-r1)

dovecot-pgsql

2.3.13 Potentially vulnerable (2.3.13-r1)

dovecot-pigeonhole-plugin

2.3.13 Potentially vulnerable (2.3.13-r1)

dovecot-pigeonhole-plugin-ldap

2.3.13 Potentially vulnerable (2.3.13-r1)

dovecot-pop3d

2.3.13 Potentially vulnerable (2.3.13-r1)

dovecot-sql

2.3.13 Potentially vulnerable (2.3.13-r1)

dovecot-sqlite

2.3.13 Potentially vulnerable (2.3.13-r1)

dovecot-submissiond

2.3.13 Potentially vulnerable (2.3.13-r1)

dovecot

2.3.15 Potentially vulnerable (2.3.15-r0)

dovecot-dev

2.3.15 Potentially vulnerable (2.3.15-r0)

dovecot-doc

2.3.15 Potentially vulnerable (2.3.15-r0)

dovecot-fts-lucene

2.3.15 Potentially vulnerable (2.3.15-r0)

dovecot-fts-solr

2.3.15 Potentially vulnerable (2.3.15-r0)

dovecot-gssapi

2.3.15 Potentially vulnerable (2.3.15-r0)

dovecot-ldap

2.3.15 Potentially vulnerable (2.3.15-r0)

dovecot-lmtpd

2.3.15 Potentially vulnerable (2.3.15-r0)

dovecot-mysql

2.3.15 Potentially vulnerable (2.3.15-r0)

dovecot-openrc

2.3.15 Potentially vulnerable (2.3.15-r0)

dovecot-pgsql

2.3.15 Potentially vulnerable (2.3.15-r0)

dovecot-pigeonhole-plugin

2.3.15 Potentially vulnerable (2.3.15-r0)

dovecot-pigeonhole-plugin-ldap

2.3.15 Potentially vulnerable (2.3.15-r0)

dovecot-pop3d

2.3.15 Potentially vulnerable (2.3.15-r0)

dovecot-sql

2.3.15 Potentially vulnerable (2.3.15-r0)

dovecot-sqlite

2.3.15 Potentially vulnerable (2.3.15-r0)

dovecot-submissiond

2.3.15 Potentially vulnerable (2.3.15-r0)

dovecot

2.3.15 Potentially vulnerable (2.3.15-r0)

dovecot-dev

2.3.15 Potentially vulnerable (2.3.15-r0)

dovecot-doc

2.3.15 Potentially vulnerable (2.3.15-r0)

dovecot-fts-lucene

2.3.15 Potentially vulnerable (2.3.15-r0)

dovecot-fts-solr

2.3.15 Potentially vulnerable (2.3.15-r0)

dovecot-gssapi

2.3.15 Potentially vulnerable (2.3.15-r0)

dovecot-ldap

2.3.15 Potentially vulnerable (2.3.15-r0)

dovecot-lmtpd

2.3.15 Potentially vulnerable (2.3.15-r0)

dovecot-mysql

2.3.15 Potentially vulnerable (2.3.15-r0)

dovecot-openrc

2.3.15 Potentially vulnerable (2.3.15-r0)

dovecot-pgsql

2.3.15 Potentially vulnerable (2.3.15-r0)

dovecot-pigeonhole-plugin

2.3.15 Potentially vulnerable (2.3.15-r0)

dovecot-pigeonhole-plugin-ldap

2.3.15 Potentially vulnerable (2.3.15-r0)

dovecot-pop3d

2.3.15 Potentially vulnerable (2.3.15-r0)

dovecot-sql

2.3.15 Potentially vulnerable (2.3.15-r0)

dovecot-sqlite

2.3.15 Potentially vulnerable (2.3.15-r0)

dovecot-submissiond

2.3.15 Potentially vulnerable (2.3.15-r0)

dovecot

2.3.15 Potentially vulnerable (2.3.15-r0)

dovecot-dev

2.3.15 Potentially vulnerable (2.3.15-r0)

dovecot-doc

2.3.15 Potentially vulnerable (2.3.15-r0)

dovecot-fts-lucene

2.3.15 Potentially vulnerable (2.3.15-r0)

dovecot-fts-solr

2.3.15 Potentially vulnerable (2.3.15-r0)

dovecot-gssapi

2.3.15 Potentially vulnerable (2.3.15-r0)

dovecot-ldap

2.3.15 Potentially vulnerable (2.3.15-r0)

dovecot-lmtpd

2.3.15 Potentially vulnerable (2.3.15-r0)

dovecot-mysql

2.3.15 Potentially vulnerable (2.3.15-r0)

dovecot-openrc

2.3.15 Potentially vulnerable (2.3.15-r0)

dovecot-pgsql

2.3.15 Potentially vulnerable (2.3.15-r0)

dovecot-pigeonhole-plugin

2.3.15 Potentially vulnerable (2.3.15-r0)

dovecot-pigeonhole-plugin-ldap

2.3.15 Potentially vulnerable (2.3.15-r0)

dovecot-pop3d

2.3.15 Potentially vulnerable (2.3.15-r0)

dovecot-sql

2.3.15 Potentially vulnerable (2.3.15-r0)

dovecot-sqlite

2.3.15 Potentially vulnerable (2.3.15-r0)

dovecot-submissiond

2.3.15 Potentially vulnerable (2.3.15-r0)

dovecot

2.3.15 Potentially vulnerable (2.3.15-r0)

dovecot-dev

2.3.15 Potentially vulnerable (2.3.15-r0)

dovecot-doc

2.3.15 Potentially vulnerable (2.3.15-r0)

dovecot-fts-lucene

2.3.15 Potentially vulnerable (2.3.15-r0)

dovecot-fts-solr

2.3.15 Potentially vulnerable (2.3.15-r0)

dovecot-gssapi

2.3.15 Potentially vulnerable (2.3.15-r0)

dovecot-ldap

2.3.15 Potentially vulnerable (2.3.15-r0)

dovecot-lmtpd

2.3.15 Potentially vulnerable (2.3.15-r0)

dovecot-mysql

2.3.15 Potentially vulnerable (2.3.15-r0)

dovecot-openrc

2.3.15 Potentially vulnerable (2.3.15-r0)

dovecot-pgsql

2.3.15 Potentially vulnerable (2.3.15-r0)

dovecot-pigeonhole-plugin

2.3.15 Potentially vulnerable (2.3.15-r0)

dovecot-pigeonhole-plugin-ldap

2.3.15 Potentially vulnerable (2.3.15-r0)

dovecot-pop3d

2.3.15 Potentially vulnerable (2.3.15-r0)

dovecot-sql

2.3.15 Potentially vulnerable (2.3.15-r0)

dovecot-sqlite

2.3.15 Potentially vulnerable (2.3.15-r0)

dovecot-submissiond

2.3.15 Potentially vulnerable (2.3.15-r0)

dovecot

2.3.17.1 Potentially vulnerable (2.3.17.1-r0)

dovecot-dev

2.3.17.1 Potentially vulnerable (2.3.17.1-r0)

dovecot-doc

2.3.17.1 Potentially vulnerable (2.3.17.1-r0)

dovecot-fts-lucene

2.3.17.1 Potentially vulnerable (2.3.17.1-r0)

dovecot-fts-solr

2.3.17.1 Potentially vulnerable (2.3.17.1-r0)

dovecot-gssapi

2.3.17.1 Potentially vulnerable (2.3.17.1-r0)

dovecot-ldap

2.3.17.1 Potentially vulnerable (2.3.17.1-r0)

dovecot-lmtpd

2.3.17.1 Potentially vulnerable (2.3.17.1-r0)

dovecot-mysql

2.3.17.1 Potentially vulnerable (2.3.17.1-r0)

dovecot-openrc

2.3.17.1 Potentially vulnerable (2.3.17.1-r0)

dovecot-pgsql

2.3.17.1 Potentially vulnerable (2.3.17.1-r0)

dovecot-pigeonhole-plugin

2.3.17.1 Potentially vulnerable (2.3.17.1-r0)

dovecot-pigeonhole-plugin-ldap

2.3.17.1 Potentially vulnerable (2.3.17.1-r0)

dovecot-pop3d

2.3.17.1 Potentially vulnerable (2.3.17.1-r0)

dovecot-sql

2.3.17.1 Potentially vulnerable (2.3.17.1-r0)

dovecot-sqlite

2.3.17.1 Potentially vulnerable (2.3.17.1-r0)

dovecot-submissiond

2.3.17.1 Potentially vulnerable (2.3.17.1-r0)

dovecot

2.3.19.1 Potentially vulnerable (2.3.19.1-r0)

dovecot-dev

2.3.19.1 Potentially vulnerable (2.3.19.1-r0)

dovecot-doc

2.3.19.1 Potentially vulnerable (2.3.19.1-r0)

dovecot-fts-lucene

2.3.19.1 Potentially vulnerable (2.3.19.1-r0)

dovecot-fts-solr

2.3.19.1 Potentially vulnerable (2.3.19.1-r0)

dovecot-gssapi

2.3.19.1 Potentially vulnerable (2.3.19.1-r0)

dovecot-ldap

2.3.19.1 Potentially vulnerable (2.3.19.1-r0)

dovecot-lmtpd

2.3.19.1 Potentially vulnerable (2.3.19.1-r0)

dovecot-mysql

2.3.19.1 Potentially vulnerable (2.3.19.1-r0)

dovecot-openrc

2.3.19.1 Potentially vulnerable (2.3.19.1-r0)

dovecot-pgsql

2.3.19.1 Potentially vulnerable (2.3.19.1-r0)

dovecot-pigeonhole-plugin

2.3.19.1 Potentially vulnerable (2.3.19.1-r0)

dovecot-pigeonhole-plugin-ldap

2.3.19.1 Potentially vulnerable (2.3.19.1-r0)

dovecot-pop3d

2.3.19.1 Potentially vulnerable (2.3.19.1-r0)

dovecot-sql

2.3.19.1 Potentially vulnerable (2.3.19.1-r0)

dovecot-sqlite

2.3.19.1 Potentially vulnerable (2.3.19.1-r0)

dovecot-submissiond

2.3.19.1 Potentially vulnerable (2.3.19.1-r0)

dovecot

2.3.20 (2.3.20-r7)

dovecot-dev

2.3.20 (2.3.20-r7)

dovecot-doc

2.3.20 (2.3.20-r7)

dovecot-fts-lucene

2.3.20 (2.3.20-r7)

dovecot-fts-solr

2.3.20 (2.3.20-r7)

dovecot-gssapi

2.3.20 (2.3.20-r7)

dovecot-ldap

2.3.20 (2.3.20-r7)

dovecot-lmtpd

2.3.20 (2.3.20-r7)

dovecot-lua

2.3.20 (2.3.20-r7)

dovecot-mysql

2.3.20 (2.3.20-r7)

dovecot-openrc

2.3.20 (2.3.20-r7)

dovecot-pgsql

2.3.20 (2.3.20-r7)

dovecot-pigeonhole-plugin

2.3.20 (2.3.20-r7)

dovecot-pigeonhole-plugin-ldap

2.3.20 (2.3.20-r7)

dovecot-pop3d

2.3.20 (2.3.20-r7)

dovecot-sql

2.3.20 (2.3.20-r7)

dovecot-sqlite

2.3.20 (2.3.20-r7)

dovecot-submissiond

2.3.20 (2.3.20-r7)

dovecot

2.3.20 (2.3.20-r10)

dovecot-dev

2.3.20 (2.3.20-r10)

dovecot-doc

2.3.20 (2.3.20-r10)

dovecot-fts-lucene

2.3.20 (2.3.20-r10)

dovecot-fts-solr

2.3.20 (2.3.20-r10)

dovecot-gssapi

2.3.20 (2.3.20-r10)

dovecot-ldap

2.3.20 (2.3.20-r10)

dovecot-lmtpd

2.3.20 (2.3.20-r10)

dovecot-lua

2.3.20 (2.3.20-r10)

dovecot-mysql

2.3.20 (2.3.20-r10)

dovecot-openrc

2.3.20 (2.3.20-r10)

dovecot-pgsql

2.3.20 (2.3.20-r10)

dovecot-pigeonhole-plugin

2.3.20 (2.3.20-r10)

dovecot-pigeonhole-plugin-ldap

2.3.20 (2.3.20-r10)

dovecot-pop3d

2.3.20 (2.3.20-r10)

dovecot-sql

2.3.20 (2.3.20-r10)

dovecot-sqlite

2.3.20 (2.3.20-r10)

dovecot-submissiond

2.3.20 (2.3.20-r10)

dovecot

2.3.20 (2.3.20-r11)

dovecot-dev

2.3.20 (2.3.20-r11)

dovecot-doc

2.3.20 (2.3.20-r11)

dovecot-fts-lucene

2.3.20 (2.3.20-r11)

dovecot-fts-solr

2.3.20 (2.3.20-r11)

dovecot-gssapi

2.3.20 (2.3.20-r11)

dovecot-ldap

2.3.20 (2.3.20-r11)

dovecot-lmtpd

2.3.20 (2.3.20-r11)

dovecot-lua

2.3.20 (2.3.20-r11)

dovecot-mysql

2.3.20 (2.3.20-r11)

dovecot-openrc

2.3.20 (2.3.20-r11)

dovecot-pgsql

2.3.20 (2.3.20-r11)

dovecot-pigeonhole-plugin

2.3.20 (2.3.20-r11)

dovecot-pigeonhole-plugin-ldap

2.3.20 (2.3.20-r11)

dovecot-pop3d

2.3.20 (2.3.20-r11)

dovecot-sql

2.3.20 (2.3.20-r11)

dovecot-sqlite

2.3.20 (2.3.20-r11)

dovecot-submissiond

2.3.20 (2.3.20-r11)

dovecot

2.3.16 Potentially vulnerable (2.3.16-alt1)

dovecot

2.3.19.1 Potentially vulnerable (2.3.19.1-alt2)

dovecot

2.3.20 (2.3.20-alt1)

dovecot

2.2.36 Potentially vulnerable (1:2.2.36-6.19.amzn1)
  • Summary:
    Secure imap and pop3 server
  • Category:
    • System Environment/Daemons
  • License:
    • MIT and LGPLv2
  • Link(s):

dovecot

2.2.36 Potentially vulnerable (1:2.2.36-6.21.amzn1)
  • Summary:
    Secure imap and pop3 server
  • Category:
    • System Environment/Daemons
  • License:
    • MIT and LGPLv2
  • Link(s):

dovecot

2.2.10 Potentially vulnerable (1:2.2.10-5.17.amzn1)
  • Summary:
    Secure imap and pop3 server
  • Category:
    • System Environment/Daemons
  • License:
    • MIT and LGPLv2
  • Link(s):

dovecot

2.2.36 Potentially vulnerable (1:2.2.36-6.amzn2.1)
  • Summary:
    Secure imap and pop3 server
  • Category:
    • System Environment/Daemons
  • License:
    • MIT and LGPLv2
  • Link(s):

dovecot

2.2.36 Potentially vulnerable (1:2.2.36-3.amzn2.1)
  • Summary:
    Secure imap and pop3 server
  • Category:
    • System Environment/Daemons
  • License:
    • MIT and LGPLv2
  • Link(s):

dovecot

2.2.36 Potentially vulnerable (1:2.2.36-6.amzn2)
  • Summary:
    Secure imap and pop3 server
  • Category:
    • System Environment/Daemons
  • License:
    • MIT and LGPLv2
  • Link(s):

dovecot

2.2.10 Potentially vulnerable (1:2.2.10-8.amzn2.0.2)
  • Summary:
    Secure imap and pop3 server
  • Category:
    • System Environment/Daemons
  • License:
    • MIT and LGPLv2
  • Link(s):

dovecot

2.2.10 Potentially vulnerable (1:2.2.10-8.amzn2)
  • Summary:
    Secure imap and pop3 server
  • Category:
    • System Environment/Daemons
  • License:
    • MIT and LGPLv2
  • Link(s):

dovecot

2.3.10.1 Potentially vulnerable (2.3.10.1-2)
Arch
extra

dovecot

2.3.20 (2.3.20-1)

dovecot

2.3.20 (2.3.20-1.0)

dovecot

2.3.20 (2.3.20-1.0)

dovecot

2.3.20 (2.3.20-1.0)

dovecot

2.3.20 (2.3.20-1)

dovecot

2.3.20 (2.3.20-1)
Artix
galaxy

dovecot

2.3.20 (2.3.20-1)
  • Summary:
    An IMAP and POP3 server written with security primarily in mind
  • License:
    • LGPL
  • Link(s):

dovecot

2.3.14 Potentially vulnerable

dovecot

2.0.9 Potentially vulnerable (1:2.0.9-22.el6)
  • Summary:
    Secure imap and pop3 server
  • Category:
    • System Environment/Daemons
  • License:
    • MIT and LGPLv2
  • Link(s):
CentOS 6
updates

dovecot

2.0.9 Potentially vulnerable (1:2.0.9-22.el6_10.1)
  • Summary:
    Secure imap and pop3 server
  • Category:
    • System Environment/Daemons
  • License:
    • MIT and LGPLv2
  • Link(s):

dovecot

2.2.36 Potentially vulnerable (1:2.2.36-8.el7)
CentOS 8
AppStream

dovecot

2.3.8 Potentially vulnerable (1:2.3.8-9.el8)
CentOS Stream 8
AppStream

dovecot

2.3.16 Potentially vulnerable (1:2.3.16-1.el8)
CentOS Stream 8
AppStream

dovecot

2.3.16 Potentially vulnerable (1:2.3.16-2.el8)
CentOS Stream 8
AppStream

dovecot

2.3.16 Potentially vulnerable (1:2.3.16-3.el8)
CentOS Stream 8
AppStream

dovecot

2.3.8 Potentially vulnerable (1:2.3.8-9.el8)
CentOS Stream 9
AppStream

dovecot

2.3.16 Potentially vulnerable (1:2.3.16-1.el9)
CentOS Stream 9
AppStream

dovecot

2.3.16 Potentially vulnerable (1:2.3.16-3.el9)
CentOS Stream 9
AppStream

dovecot

2.3.16 Potentially vulnerable (1:2.3.16-7.el9)
CentOS Stream 9
AppStream

dovecot

2.3.16 Potentially vulnerable (1:2.3.16-8.el9)

dovecot

2.3.6 Potentially vulnerable

dovecot

2.3.11.3 Potentially vulnerable

dovecot

2.3.19.1 Potentially vulnerable

dovecot

2.3.20
Devuan 3.0
beowulf/main

dovecot

2.3.4.1 Potentially vulnerable (1:2.3.4.1-5+deb10u6)
Devuan 4.0
chimaera/main

dovecot

2.3.13 Potentially vulnerable (1:2.3.13+dfsg1-2+deb11u1)
Devuan Unstable
unstable/main

dovecot

2.3.19.1 Potentially vulnerable (1:2.3.19.1+dfsg1-2.1)

dovecot

2.3.20

mail/dovecot

2.3.20
Entware
mipselsf-k3.4

dovecot

2.3.18 Potentially vulnerable (2.3.18-1)
Entware
mipssf-k3.4

dovecot

2.3.18 Potentially vulnerable (2.3.18-1)
Entware
x64-k3.2

dovecot

2.3.18 Potentially vulnerable (2.3.18-1)
Entware
aarch64-k3.10

dovecot

2.3.18 Potentially vulnerable (2.3.18-1)
Entware
armv5sf-k3.2

dovecot

2.3.18 Potentially vulnerable (2.3.18-1)
Entware
armv7sf-k2.6

dovecot

2.3.18 Potentially vulnerable (2.3.18-1)
Entware
armv7sf-k3.2

dovecot

2.3.18 Potentially vulnerable (2.3.18-1)
Entware
mipselsf-k3.4

dovecot-utils

2.3.18 Potentially vulnerable (2.3.18-1)
Entware
mipssf-k3.4

dovecot-utils

2.3.18 Potentially vulnerable (2.3.18-1)
Entware
x64-k3.2

dovecot-utils

2.3.18 Potentially vulnerable (2.3.18-1)
Entware
aarch64-k3.10

dovecot-utils

2.3.18 Potentially vulnerable (2.3.18-1)
Entware
armv5sf-k3.2

dovecot-utils

2.3.18 Potentially vulnerable (2.3.18-1)
Entware
armv7sf-k2.6

dovecot-utils

2.3.18 Potentially vulnerable (2.3.18-1)
Entware
armv7sf-k3.2

dovecot-utils

2.3.18 Potentially vulnerable (2.3.18-1)
EuroLinux 8
appstream

dovecot

2.3.16 Potentially vulnerable (1:2.3.16-2.el8)
  • Summary:
    Secure imap and pop3 server
  • Category:
    • System Environment/Daemons
  • License:
    • MIT and LGPLv2
  • Link(s):
EuroLinux 8
appstream

dovecot

2.3.8 Potentially vulnerable (1:2.3.8-2.el8_2.2)
  • Summary:
    Secure imap and pop3 server
  • Category:
    • System Environment/Daemons
  • License:
    • MIT and LGPLv2
  • Link(s):
EuroLinux 8
appstream

dovecot

2.3.8 Potentially vulnerable (1:2.3.8-4.el8)
  • Summary:
    Secure imap and pop3 server
  • Category:
    • System Environment/Daemons
  • License:
    • MIT and LGPLv2
  • Link(s):
EuroLinux 8
appstream

dovecot

2.3.8 Potentially vulnerable (1:2.3.8-9.el8)
  • Summary:
    Secure imap and pop3 server
  • Category:
    • System Environment/Daemons
  • License:
    • MIT and LGPLv2
  • Link(s):
EuroLinux 8
powertools

dovecot

2.3.8 Potentially vulnerable (1:2.3.8-4.el8)
  • Summary:
    Secure imap and pop3 server
  • Category:
    • System Environment/Daemons
  • License:
    • MIT and LGPLv2
  • Link(s):
EuroLinux 9
appstream

dovecot

2.3.16 Potentially vulnerable (1:2.3.16-1.el9)
  • Summary:
    Secure imap and pop3 server
  • Category:
    • Unspecified
  • License:
    • MIT and LGPLv2
  • Link(s):
EuroLinux 9
appstream

dovecot

2.3.16 Potentially vulnerable (1:2.3.16-3.el9)
  • Summary:
    Secure imap and pop3 server
  • Category:
    • Unspecified
  • License:
    • MIT and LGPLv2
  • Link(s):
EuroLinux 9
appstream

dovecot

2.3.16 Potentially vulnerable (1:2.3.16-7.el9)
  • Summary:
    Secure imap and pop3 server
  • Category:
    • Unspecified
  • License:
    • MIT and LGPLv2
  • Link(s):

dovecot

2.3.16 Potentially vulnerable (1:2.3.16-3.el9)
  • Summary:
    Secure imap and pop3 server
  • Category:
    • Unspecified
  • License:
    • MIT and LGPLv2
  • Link(s):

net-mail/dovecot

2.3.20
Fedora 26
updates

dovecot

2.2.32 Potentially vulnerable (1:2.2.32-2.fc26)
Fedora 26
release

dovecot

2.2.30.2 Potentially vulnerable (1:2.2.30.2-1.fc26)
Fedora 27
updates

dovecot

2.2.36 Potentially vulnerable (1:2.2.36-1.fc27)
Fedora 27
release

dovecot

2.2.32 Potentially vulnerable (1:2.2.32-2.fc27)
Fedora 28
updates

dovecot

2.3.5 Potentially vulnerable (1:2.3.5-1.fc28)
Fedora 28
release

dovecot

2.2.34 Potentially vulnerable (1:2.2.34-1.fc28)
Fedora 29
updates

dovecot

2.3.7.2 Potentially vulnerable (1:2.3.7.2-1.fc29)
Fedora 29
release

dovecot

2.3.3 Potentially vulnerable (1:2.3.3-1.fc29)
Fedora 30
updates

dovecot

2.3.10 Potentially vulnerable (1:2.3.10-1.fc30)
Fedora 30
release

dovecot

2.3.4 Potentially vulnerable (1:2.3.4-2.fc30)
Fedora 31
updates

dovecot

2.3.11.3 Potentially vulnerable (1:2.3.11.3-4.fc31)
Fedora 31
release

dovecot

2.3.7.2 Potentially vulnerable (1:2.3.7.2-1.fc31)
Fedora 32
updates

dovecot

2.3.14 Potentially vulnerable (1:2.3.14-1.fc32)
Fedora 32
release

dovecot

2.3.9.3 Potentially vulnerable (1:2.3.9.3-1.fc32)
Fedora 33
updates

dovecot

2.3.16 Potentially vulnerable (1:2.3.16-1.fc33)
Fedora 33
release

dovecot

2.3.11.3 Potentially vulnerable (1:2.3.11.3-5.fc33)
Fedora 34
updates

dovecot

2.3.17.1 Potentially vulnerable (1:2.3.17.1-1.fc34)
Fedora 34
release

dovecot

2.3.14 Potentially vulnerable (1:2.3.14-1.fc34)
Fedora 35
updates

dovecot

2.3.19.1 Potentially vulnerable (1:2.3.19.1-3.fc35)
Fedora 35
release

dovecot

2.3.16 Potentially vulnerable (1:2.3.16-1.fc35)
Fedora 36
updates

dovecot

2.3.20 (1:2.3.20-1.fc36)
Fedora 36
release

dovecot

2.3.17.1 Potentially vulnerable (1:2.3.17.1-2.fc36)
Fedora 37
updates

dovecot

2.3.20 (1:2.3.20-1.fc37)
Fedora 37
release

dovecot

2.3.19.1 Potentially vulnerable (1:2.3.19.1-4.fc37)
Fedora 38
release

dovecot

2.3.20 (1:2.3.20-2.fc38)
Fedora Rawhide
development

dovecot

2.3.20 (1:2.3.20-4.fc39)

mail/dovecot

2.3.20 (2.3.20_1)

net-mail/dovecot

2.3.20 (2.3.20-r2)

net-mail/dovecot

2.3.20 (2.3.20-r1)

net-mail/dovecot

2.3.20 (2.3.20-r3)

Dovecot

1.2.6 Potentially vulnerable

dovecot

2.3.19.1 Potentially vulnerable (1:2.3.19.1+dfsg1-2.1)

net-mail/dovecot

2.3.20

net-mail/dovecot

2.3.19.1 Potentially vulnerable

net-mail/dovecot

2.3.20

net-mail/dovecot

2.3.19.1 Potentially vulnerable
Mageia 7
core/updates

dovecot

2.3.13 Potentially vulnerable (2.3.13-1.mga7)
Mageia 7
core/updates

dovecot

2.3.11.3 Potentially vulnerable (2.3.11.3-1.mga7)
Mageia 7
core/updates

dovecot

2.3.10.1 Potentially vulnerable (2.3.10.1-1.mga7)
Mageia 7
core/updates

dovecot

2.3.7.2 Potentially vulnerable (2.3.7.2-1.1.mga7)
Mageia 7
core/updates

dovecot

2.3.7.2 Potentially vulnerable (2.3.7.2-1.mga7)
Mageia 7
core/release

dovecot

2.3.6 Potentially vulnerable (2.3.6-1.mga7)
Mageia 8
core/updates

dovecot

2.3.17.1 Potentially vulnerable (2.3.17.1-1.1.mga8)
  • Summary:
    Secure IMAP and POP3 server
  • Category:
    • System/Servers
  • License:
    • MIT and LGPLv2 and BSD-like and Public Domain
  • Link(s):
Mageia 8
core/updates

dovecot

2.3.17.1 Potentially vulnerable (2.3.17.1-1.2.mga8)
  • Summary:
    Secure IMAP and POP3 server
  • Category:
    • System/Servers
  • License:
    • MIT and LGPLv2 and BSD-like and Public Domain
  • Link(s):
Mageia 8
core/release

dovecot

2.3.13 Potentially vulnerable (2.3.13-1.mga8)
  • Summary:
    Secure IMAP and POP3 server
  • Category:
    • System/Servers
  • License:
    • MIT and LGPLv2 and BSD-like and Public Domain
  • Link(s):
Mageia Cauldron
core/release

dovecot

2.3.20 (2.3.20-1.mga9)
Manjaro Stable
community

dovecot

2.3.20 (2.3.20-1)
  • Summary:
    An IMAP and POP3 server written with security primarily in mind
  • License:
    • LGPL
  • Link(s):
Manjaro Testing
community

dovecot

2.3.20 (2.3.20-1)
  • Summary:
    An IMAP and POP3 server written with security primarily in mind
  • License:
    • LGPL
  • Link(s):

dovecot

2.3.20 (2.3.20-1)
  • Summary:
    An IMAP and POP3 server written with security primarily in mind
  • License:
    • LGPL
  • Link(s):

mail/dovecot

2.3.20

dovecot

2.3.17.1 Potentially vulnerable

dovecot

2.3.19.1 Potentially vulnerable

dovecot

2.3.19.1 Potentially vulnerable

dovecot

2.3.20

mail/dovecot

2.3.20 (2.3.20v0)

mail/dovecot

2.3.20 (2.3.20v0)

mail/dovecot

2.3.20 (2.3.20v0)

mail/dovecot

2.3.20 (2.3.20v0)

mail/dovecot

2.3.20 (2.3.20v0)

dovecot

2.3.3 Potentially vulnerable (1:2.3.3-5.oe1)

dovecot

2.3.15 Potentially vulnerable (1:2.3.15-4.oe2203)

dovecot

2.3.20
openmamba
devel

dovecot

2.3.20 (2.3.20-2mamba)
OpenMandriva 4.0
main/release

dovecot

2.3.6 Potentially vulnerable (2.3.6-1)
OpenMandriva 4.1
main/release

dovecot

2.3.8 Potentially vulnerable (2.3.8-1)
OpenMandriva 4.2
main/release

dovecot

2.3.13 Potentially vulnerable (2.3.13-1)
OpenMandriva 4.3
main/release

dovecot

2.3.17.1 Potentially vulnerable (2.3.17.1-1)

dovecot

2.3.20 (2.3.20-1)
OpenMandriva Cooker
main/release

dovecot

2.3.20 (2.3.20-1)

dovecot

2.3.20

dovecot

2.2 Potentially vulnerable (2.2-9.1)
openSUSE Leap 42.3
updates/oss

dovecot22

2.2.31 Potentially vulnerable (2.2.31-2.12.1)
openSUSE Leap 42.3
updates/oss

dovecot22

2.2.31 Potentially vulnerable (2.2.31-2.3.1)
openSUSE Leap 42.3
updates/oss

dovecot22

2.2.31 Potentially vulnerable (2.2.31-2.6.1)
openSUSE Leap 42.3
updates/oss

dovecot22

2.2.31 Potentially vulnerable (2.2.31-2.9.1)

dovecot22

2.2.31 Potentially vulnerable (2.2.31-1.1)

dovecot

2.3 Potentially vulnerable (2.3-lp150.1.3)
openSUSE Leap 15.0
updates/oss

dovecot23

2.3.3 Potentially vulnerable (2.3.3-lp150.11.1)
openSUSE Leap 15.0
updates/oss

dovecot23

2.3.3 Potentially vulnerable (2.3.3-lp150.14.1)
openSUSE Leap 15.0
updates/oss

dovecot23

2.3.3 Potentially vulnerable (2.3.3-lp150.8.2)

dovecot23

2.3.1 Potentially vulnerable (2.3.1-lp150.2.1)

dovecot

2.3 Potentially vulnerable (2.3-lp151.2.1)
openSUSE Leap 15.1
updates/oss

dovecot23

2.3.11.3 Potentially vulnerable (2.3.11.3-lp151.2.15.1)
openSUSE Leap 15.1
updates/oss

dovecot23

2.3.10 Potentially vulnerable (2.3.10-lp151.2.12.1)
openSUSE Leap 15.1
updates/oss

dovecot23

2.3.10 Potentially vulnerable (2.3.10-lp151.2.9.1)

dovecot23

2.3.3 Potentially vulnerable (2.3.3-lp151.1.3)
openSUSE Leap 15.1
updates/oss

dovecot23

2.3.3 Potentially vulnerable (2.3.3-lp151.2.3.1)
openSUSE Leap 15.1
updates/oss

dovecot23

2.3.3 Potentially vulnerable (2.3.3-lp151.2.6.1)

dovecot

2.3 Potentially vulnerable (2.3-lp152.3.2)
openSUSE Leap 15.2
updates/oss

dovecot

2.3 Potentially vulnerable (2.3-lp152.4.3.1)
openSUSE Leap 15.2
updates/oss

dovecot23

2.3.15 Potentially vulnerable (2.3.15-lp152.2.12.1)
openSUSE Leap 15.2
updates/oss

dovecot23

2.3.11.3 Potentially vulnerable (2.3.11.3-lp152.2.6.1)
openSUSE Leap 15.2
updates/oss

dovecot23

2.3.11.3 Potentially vulnerable (2.3.11.3-lp152.2.9.1)

dovecot23

2.3.10 Potentially vulnerable (2.3.10-lp152.1.1)
openSUSE Leap 15.2
updates/oss

dovecot23

2.3.10 Potentially vulnerable (2.3.10-lp152.2.3.1)

dovecot

2.3 Potentially vulnerable (2.3-3.3.1)

dovecot23

2.3.11.3 Potentially vulnerable (2.3.11.3-17.5.1)

dovecot

2.3 Potentially vulnerable (2.3-3.3.1)

dovecot23

2.3.15 Potentially vulnerable (2.3.15-58.3)

dovecot

2.3 Potentially vulnerable (2.3-3.3.1)

dovecot23

2.3.15 Potentially vulnerable (2.3.15-150200.62.1)

dovecot

2.3 Potentially vulnerable (2.3-6.7)

dovecot23

2.3.20 (2.3.20-3.1)

dovecot

2.2.26.0 Potentially vulnerable (2.2.26.0-1)
Parabola
extra

dovecot

2.3.20 (2.3.20-1)

dovecot

2.3.13 Potentially vulnerable (1:2.3.13+dfsg1-2+deb11u1)
Parrot
parrot/main

dovecot

2.3.13 Potentially vulnerable (1:2.3.13+dfsg1-2+deb11u1)
Parrot
parrot-updates/main

dovecot

2.3.13 Potentially vulnerable (1:2.3.13+dfsg1-2+deb11u1)

dovecot

1.2.17 Potentially vulnerable (1.2.17-1pclos2014)
  • Summary:
    Secure IMAP and POP3 server
  • Category:
    • System/Servers

mail/dovecot2

2.3.20

mail/dovecot2-gssapi

2.3.20

mail/dovecot2-ldap

2.3.20

mail/dovecot2-mysql

2.3.20

mail/dovecot2-pgsql

2.3.20

mail/dovecot2-sqlite

2.3.20 (2.3.20nb1)
  • Summary:
    Secure IMAP and POP3 server (