Versions Packages Information History CVEs Related Badges Report

Packages for dnsmasq

210 package(s) known

dnsmasq

2.79 Potentially vulnerable (2.79-r4)

dnsmasq-dnssec

2.79 Potentially vulnerable (2.79-r4)

dnsmasq-doc

2.79 Potentially vulnerable (2.79-r4)

dnsmasq

2.80 Potentially vulnerable (2.80-r4)

dnsmasq-dnssec

2.80 Potentially vulnerable (2.80-r4)

dnsmasq-doc

2.80 Potentially vulnerable (2.80-r4)

dnsmasq

2.80 Potentially vulnerable (2.80-r4)

dnsmasq-dnssec

2.80 Potentially vulnerable (2.80-r4)

dnsmasq-doc

2.80 Potentially vulnerable (2.80-r4)

dnsmasq

2.80 Potentially vulnerable (2.80-r5)

dnsmasq-dnssec

2.80 Potentially vulnerable (2.80-r5)

dnsmasq-doc

2.80 Potentially vulnerable (2.80-r5)

dnsmasq

2.81 (2.81-r0)

dnsmasq-dnssec

2.81 (2.81-r0)

dnsmasq-doc

2.81 (2.81-r0)

dnsmasq

2.82 (2.82-r0)

dnsmasq-dnssec

2.82 (2.82-r0)

dnsmasq-doc

2.82 (2.82-r0)

dnsmasq

2.80 Potentially vulnerable (2.80-alt3)

dnsmasq

2.82 (2.82-alt1)

dnsmasq

2.76 Potentially vulnerable (2.76-2.14.amzn1)

dnsmasq

2.76 Potentially vulnerable (2.76-16.amzn2.0.1)

dnsmasq

2.76 Potentially vulnerable (2.76-10.amzn2.1.2)

dnsmasq

2.76 Potentially vulnerable (2.76-10.amzn2.1)

dnsmasq

2.76 Potentially vulnerable (2.76-2.amzn2.2)

dnsmasq

2.76 Potentially vulnerable (2.76-5.amzn2)

dnsmasq

2.76 Potentially vulnerable (2.76-10.amzn2.1.1)

dnsmasq

2.76 Potentially vulnerable (2.76-5.1)

dnsmasq

2.76 Potentially vulnerable (2.76-5.1)

dnsmasq

2.82
Apertis v2020
v2020/development

dnsmasq

2.80 Potentially vulnerable (2.80-1co2)
Apertis v2020
v2020/target

dnsmasq

2.80 Potentially vulnerable (2.80-1co2)
Apertis v2021 Development
v2021dev3/development

dnsmasq

2.80 Potentially vulnerable (2.80-1co2)
Apertis v2021 Development
v2021dev3/target

dnsmasq

2.80 Potentially vulnerable (2.80-1co3)
Arch
extra

dnsmasq

2.82 (2.82-2)

dnsmasq-git

2.79test1.r28.ge541245 (2.79test1.r28.ge541245-1)

dnsmasq

2.76 Potentially vulnerable (2.76-5+deb9u1)

dnsmasq

2.76 Potentially vulnerable (2.76-5+deb9u1)

dnsmasq

2.82

dnsmasq

2.48 Potentially vulnerable (2.48-18.el6_9)

dnsmasq

2.76 Potentially vulnerable (2.76-16.el7)
CentOS 8
AppStream

dnsmasq

2.79 Potentially vulnerable (2.79-11.el8)
CentOS 8
AppStream

dnsmasq

2.79 Potentially vulnerable (2.79-11.el8_2.1)
Chakra
core

dnsmasq

2.78 Potentially vulnerable (2.78-1)

dnsmasq

2.80 Potentially vulnerable

dnsmasq

2.82

dnsmasq

2.82
Deepin
main

dnsmasq

2.80.2 Potentially vulnerable (2.80.2-1+dde)

dnsmasq

2.72 Potentially vulnerable (2.72-3+deb8u2)

dnsmasq

2.76 Potentially vulnerable (2.76-5+deb9u2)

dnsmasq

2.80 Potentially vulnerable (2.80-1)
Devuan 4.0 (Chimaera)
chimaera/main

dnsmasq

2.82 (2.82-1)
Devuan Unstable
unstable/main

dnsmasq

2.82 (2.82-1)

dnsmasq

2.81 (2.81-6)

dns/dnsmasq

2.82 (2.82,1)
Entware
aarch64-k3.10

dnsmasq-full

2.82 (2.82-10)
Entware
armv5sf-k3.2

dnsmasq-full

2.82 (2.82-10)
Entware
armv7sf-k2.6

dnsmasq-full

2.82 (2.82-10)
Entware
armv7sf-k3.2

dnsmasq-full

2.82 (2.82-10)
Entware
mipselsf-k3.4

dnsmasq-full

2.82 (2.82-10)
Entware
mipssf-k3.4

dnsmasq-full

2.82 (2.82-10)
Entware
x64-k3.2

dnsmasq-full

2.82 (2.82-10)
Exherbo
arbor

net-dns/dnsmasq

2.82
Fedora 26
release

dnsmasq

2.76 Potentially vulnerable (2.76-3.fc26)
Fedora 26
updates

dnsmasq

2.76 Potentially vulnerable (2.76-6.fc26)
Fedora 27
updates

dnsmasq

2.79 Potentially vulnerable (2.79-3.fc27)
Fedora 27
release

dnsmasq

2.77 Potentially vulnerable (2.77-9.fc27)
Fedora 28
release

dnsmasq

2.79 Potentially vulnerable (2.79-1.fc28)
Fedora 28
updates

dnsmasq

2.79 Potentially vulnerable (2.79-5.fc28)
Fedora 29
release

dnsmasq

2.79 Potentially vulnerable (2.79-7.fc29)
Fedora 29
updates

dnsmasq

2.79 Potentially vulnerable (2.79-9.fc29)
Fedora 30
release

dnsmasq

2.80 Potentially vulnerable (2.80-4.fc30)
Fedora 30
updates

dnsmasq

2.80 Potentially vulnerable (2.80-13.fc30)
Fedora 31
release

dnsmasq

2.80 Potentially vulnerable (2.80-10.fc31)
Fedora 31
updates

dnsmasq

2.80 Potentially vulnerable (2.80-16.fc31)
Fedora 32
updates

dnsmasq

2.81 (2.81-5.fc32)
Fedora 32
release

dnsmasq

2.80 Potentially vulnerable (2.80-14.fc32)
Fedora 33
release

dnsmasq

2.82 (2.82-3.fc33)

dnsmasq

2.82 (2.82-4.fc34)

dns/dnsmasq

2.82 (2.82,1)
Funtoo 1.4
net-kit

net-dns/dnsmasq

2.81

net-dns/dnsmasq

2.82

net-dns/dnsmasq

2.82 (2.82-r100)

net-dns/dnsmasq

2.81

dnsmasq

2.82

dnsmasq

2.82
Hyperbola
extra

dnsmasq

2.76 Potentially vulnerable (2.76-4.hyperbola5)

dnsmasq

2.82 (2.82-1)
KaOS
main

dnsmasq

2.82 (2.82-1)

net-dns/dnsmasq

2.82

net-dns/dnsmasq

2.81

net-dns/dnsmasq

2.82

net-dns/dnsmasq

2.81

dnsmasq

2.82

dnsmasq

2.82
Mageia 6
core/release

dnsmasq

2.77 Potentially vulnerable (2.77-1.mga6)
Mageia 6
core/updates

dnsmasq

2.77 Potentially vulnerable (2.77-1.2.mga6)
Mageia 6
core/updates

dnsmasq

2.77 Potentially vulnerable (2.77-1.3.mga6)
Mageia 6
core/updates

dnsmasq

2.77 Potentially vulnerable (2.77-1.5.mga6)
Mageia 7
core/release

dnsmasq

2.80 Potentially vulnerable (2.80-5.mga7)
Mageia 7
core/updates

dnsmasq

2.80 Potentially vulnerable (2.80-5.2.mga7)
Mageia 7
core/updates

dnsmasq

2.80 Potentially vulnerable (2.80-5.3.mga7)
Mageia Cauldron
core/release

dnsmasq

2.82 (2.82-2.mga8)

dnsmasq

2.82 (2.82-2)

dnsmasq

2.82 (2.82-2)

dnsmasq

2.82 (2.82-2)

dnsmasq

2.82

dnsmasq

2.82

net/dnsmasq

2.82

dnsmasq

2.79 Potentially vulnerable (2.79-11.oe1)

dnsmasq

2.82

dnsmasq

2.78 Potentially vulnerable
OpenMandriva 4.0
main/release

dnsmasq

2.76 Potentially vulnerable (2.76-2)
OpenMandriva 4.1
main/release

dnsmasq

2.80 Potentially vulnerable (2.80-2)

dnsmasq

2.82 (2.82-1)
OpenMandriva Cooker
main/release

dnsmasq

2.82 (2.82-1)

dnsmasq

2.82
openSUSE Leap 42.3
updates/oss

dnsmasq

2.78 Potentially vulnerable (2.78-13.1)

dnsmasq

2.76 Potentially vulnerable (2.76-11.1)

dnsmasq

2.78 Potentially vulnerable (2.78-lp150.1.11)
openSUSE Leap 15.0
updates/oss

dnsmasq

2.78 Potentially vulnerable (2.78-lp150.2.3.1)

dnsmasq

2.78 Potentially vulnerable (2.78-lp151.4.1)
openSUSE Leap 15.1
updates/oss

dnsmasq

2.78 Potentially vulnerable (2.78-lp151.5.3.1)

dnsmasq

2.78 Potentially vulnerable (2.78-lp152.6.3)

dnsmasq

2.82 (2.82-1.2)

dnsmasq

2.82 (2.82-149.8)

dnsmasq

2.78 Potentially vulnerable (2.78-6)

dnsmasq-dhcpv6

2.78 Potentially vulnerable (2.78-6)

dnsmasq-full

2.78 Potentially vulnerable (2.78-6)

dnsmasq

2.80 Potentially vulnerable (2.80-1.4)

dnsmasq-dhcpv6

2.80 Potentially vulnerable (2.80-1.4)

dnsmasq-full

2.80 Potentially vulnerable (2.80-1.4)

dnsmasq

2.80 Potentially vulnerable (2.80-16.1)

dnsmasq-dhcpv6

2.80 Potentially vulnerable (2.80-16.1)

dnsmasq-full

2.80 Potentially vulnerable (2.80-16.1)
Parabola
extra

dnsmasq

2.82 (2.82-2)

dnsmasq

2.76 Potentially vulnerable (2.76-5+deb9u2)
Pardus 17
updates/main

dnsmasq

2.76 Potentially vulnerable (2.76-5+deb9u1)

dnsmasq

2.80 Potentially vulnerable (2.80-1)
Parrot
main

dnsmasq

2.82 (2.82-1)

dnsmasq

2.75 Potentially vulnerable (2.75-1pclos2016)
  • Summary:
    A lightweight dhcp and caching nameserver
  • Category:
    • System/Servers

net/dnsmasq

2.82

dnsmasq

2.82 (2.82-1)

dnsmasq

2.80 Potentially vulnerable (2.80-1)

dnsmasq

2.82 (2.82-1)

dnsmasq

2.76 Potentially vulnerable (2.76-5+deb9u2)

dnsmasq

2.80 Potentially vulnerable (2.80-1)

dnsmasq

2.82 (2.82-1)
Rosa 2014.1
main/release

dnsmasq

2.71 Potentially vulnerable (2.71-2)
Rosa 2014.1
main/updates

dnsmasq

2.71 Potentially vulnerable (2.71-5)
Rosa 2016.1
main/updates

dnsmasq

2.79 Potentially vulnerable (2.79-1)
Rosa 2016.1
main/release

dnsmasq

2.71 Potentially vulnerable (2.71-7)
Rosa 2019.1
main/release

dnsmasq

2.82 (2.82-1)
Rosa Server 6.9
base/release

dnsmasq

2.48 Potentially vulnerable (2.48-14.res6)
Rosa Server 6.9
base/release

dnsmasq

2.48 Potentially vulnerable (2.48-16.res6)
Rosa Server 6.9
base/release

dnsmasq

2.48 Potentially vulnerable (2.48-17.res6)
Rosa Server 6.9
base/updates

dnsmasq

2.48 Potentially vulnerable (2.48-18.res6)
Rosa Server 7.3
base/release

dnsmasq

2.76 Potentially vulnerable (2.76-2.res7.2)
Rosa Server 7.5
base/release

dnsmasq

2.76 Potentially vulnerable (2.76-2.res7.2)
Rosa Server 7.5
base/release

dnsmasq

2.76 Potentially vulnerable (2.76-5.res7)

dnsmasq

2.76 Potentially vulnerable (2.76-10.el7_7.1)

dnsmasq

2.76 Potentially vulnerable (2.76-16.el7)

dnsmasq

2.76 Potentially vulnerable (2.76-2.el7)

dnsmasq

2.76 Potentially vulnerable (2.76-2.el7_4.2)

dnsmasq

2.76 Potentially vulnerable (2.76-5.el7)

dnsmasq

2.76 Potentially vulnerable (2.76-7.el7)

dnsmasq

2.76 Potentially vulnerable (2.76-9.el7)

dnsmasq

2.66 Potentially vulnerable (2.66-10.el7)

dnsmasq

2.66 Potentially vulnerable (2.66-12.el7)

dnsmasq

2.66 Potentially vulnerable (2.66-13.el7_1)

dnsmasq

2.66 Potentially vulnerable (2.66-14.el7_1)

dnsmasq

2.66 Potentially vulnerable (2.66-14.el7_2.1)

dnsmasq

2.66 Potentially vulnerable (2.66-21.el7)

dnsmasq

2.78 Potentially vulnerable
Slackware 14.2
slackware

dnsmasq

2.76 Potentially vulnerable

dnsmasq

2.82

dnsmasq

2.78 Potentially vulnerable
Slackware64 14.2
slackware64

dnsmasq

2.76 Potentially vulnerable

dnsmasq

2.82

dnsmasq

2.78 Potentially vulnerable

dnsmasq

2.76 Potentially vulnerable

dnsmasq

2.82

dnsmasq

2.81

dnsmasq

2.68 Potentially vulnerable

dnsmasq

2.82

dnsmasq-dbginfo

2.82

dnsmasq

2.82

dnsmasq

2.82
Trisquel 6.0
toutatis/main

dnsmasq

2.59 Potentially vulnerable (2.59-4)
Trisquel 6.0
toutatis-updates/main

dnsmasq

2.59 Potentially vulnerable (2.59-4ubuntu0.2)
Trisquel 7.0
belenos/main

dnsmasq

2.68 Potentially vulnerable (2.68-1)
Trisquel 7.0
belenos-updates/main

dnsmasq

2.68 Potentially vulnerable (2.68-1ubuntu0.2)
Trisquel 8.0
flidas/main

dnsmasq

2.75 Potentially vulnerable (2.75-1)
Trisquel 8.0
flidas-updates/main

dnsmasq

2.75 Potentially vulnerable (2.75-1ubuntu0.16.04.5)
Trisquel 9.0
etiona/main

dnsmasq

2.79 Potentially vulnerable (2.79-1)
Ubuntu 12.04
precise/main

dnsmasq

2.59 Potentially vulnerable (2.59-4)
Ubuntu 12.04
precise-updates/main

dnsmasq

2.59 Potentially vulnerable (2.59-4ubuntu0.2)
Ubuntu 16.04
xenial-updates/main

dnsmasq

2.75 Potentially vulnerable (2.75-1ubuntu0.16.04.5)

dnsmasq

2.82 (2.82_1)

dnsmasq

2.82