Versions Packages Information History CVEs Related Badges Report

Versions for dmg2img

92 package(s) known

Repository Package name Version Category Maintainer(s)
Alpine Linux Edge
testing
dmg2img 1.6.7 Potentially vulnerable - fcolista@alpinelinux.org
ALT Linux p10 dmg2img 1.6.7 Potentially vulnerable File tools arbars@altlinux.org
ALT Sisyphus dmg2img 1.6.7 Potentially vulnerable File tools arbars@altlinux.org
AOSC dmg2img 1.6.7 Potentially vulnerable utils fallback-mnt-aosc@repology
Arch
community
dmg2img 1.6.7 Potentially vulnerable - -
BlackArch dmg2img 1.6.7 Potentially vulnerable - -
Chocolatey dmg2img 1.6.7 Potentially vulnerable - -
Debian 8
jessie/main
dmg2img 1.6.5 Potentially vulnerable otherosfs sonne@debian.org
Debian 9
stretch/main
dmg2img 1.6.5 Potentially vulnerable otherosfs sonne@debian.org
Debian 10
buster/main
dmg2img 1.6.7 Potentially vulnerable otherosfs berkovskyy@gmail.com
Debian 11
bullseye/main
dmg2img 1.6.7 Potentially vulnerable otherosfs berkovskyy@gmail.com
Debian 12
bookworm/main
dmg2img 1.6.7 Potentially vulnerable otherosfs berkovskyy@gmail.com
Debian Stable
stable/main
dmg2img 1.6.7 Potentially vulnerable otherosfs berkovskyy@gmail.com
Debian Testing
testing/main
dmg2img 1.6.7 Potentially vulnerable otherosfs berkovskyy@gmail.com
Debian Unstable
sid/main
dmg2img 1.6.7 Potentially vulnerable otherosfs berkovskyy@gmail.com
Deepin
main
dmg2img 1.6.7 Potentially vulnerable otherosfs berkovskyy@gmail.com
Devuan 1.0 (Jessie)
jessie/main
dmg2img 1.6.5 Potentially vulnerable otherosfs sonne@debian.org
Devuan 2.0 (ASCII)
ascii/main
dmg2img 1.6.5 Potentially vulnerable otherosfs sonne@debian.org
Devuan 3.0 (Beowulf)
beowulf/main
dmg2img 1.6.7 Potentially vulnerable otherosfs berkovskyy@gmail.com
Devuan 4.0 (Chimaera)
chimaera/main
dmg2img 1.6.7 Potentially vulnerable otherosfs berkovskyy@gmail.com
Devuan Unstable
unstable/main
dmg2img 1.6.7 Potentially vulnerable otherosfs berkovskyy@gmail.com
DPorts sysutils/dmg2img 1.6.7 Potentially vulnerable sysutils sunpoet@freebsd.org
EPEL 6 dmg2img 1.6.2 Potentially vulnerable Applications/File -
Exherbo
replica
sys-fs/dmg2img 1.6.7 Potentially vulnerable sys-fs fallback-mnt-exherbo@repology
Fedora 26
release
dmg2img 1.6.7 Potentially vulnerable Applications/File -
Fedora 27
release
dmg2img 1.6.7 Potentially vulnerable Applications/File -
Fedora 28
release
dmg2img 1.6.7 Potentially vulnerable Applications/File -
Fedora 29
release
dmg2img 1.6.7 Potentially vulnerable Applications/File -
Fedora 30
release
dmg2img 1.6.7 Potentially vulnerable Unspecified -
Fedora 31
release
dmg2img 1.6.7 Potentially vulnerable Unspecified -
Fedora 32
release
dmg2img 1.6.7 Potentially vulnerable Unspecified -
Fedora 33
release
dmg2img 1.6.7 Potentially vulnerable Unspecified -
Fedora 34
release
dmg2img 1.6.7 Potentially vulnerable Unspecified -
Fedora Rawhide dmg2img 1.6.7 Potentially vulnerable Unspecified -
FreeBSD Ports sysutils/dmg2img 1.6.7 Potentially vulnerable sysutils sunpoet@freebsd.org
Funtoo 1.4
core-kit
sys-fs/dmg2img 1.6.7 Potentially vulnerable sys-fs base-system@gentoo.org
Funtoo 1.4
core-kit
sys-fs/dmg2img 1.6.7 Potentially vulnerable sys-fs base-system@gentoo.org
Gentoo sys-fs/dmg2img 1.6.7 Potentially vulnerable sys-fs maintainer-needed@gentoo.org
HaikuPorts master sys-fs/dmg2img 1.6.7 Potentially vulnerable sys-fs -
Homebrew dmg2img 1.6.7 Potentially vulnerable - -
Kali Linux Rolling
main
dmg2img 1.6.7 Potentially vulnerable otherosfs berkovskyy@gmail.com
LiGurOS stable sys-fs/dmg2img 1.6.7 Potentially vulnerable sys-fs dev@liguros.net, base-system@gentoo.org
LiGurOS stable sys-fs/dmg2img 1.6.7 Potentially vulnerable sys-fs dev@liguros.net, base-system@gentoo.org
LiGurOS develop sys-fs/dmg2img 1.6.7 Potentially vulnerable sys-fs dev@liguros.net, base-system@gentoo.org
LiGurOS develop sys-fs/dmg2img 1.6.7 Potentially vulnerable sys-fs dev@liguros.net, base-system@gentoo.org
Linuxbrew dmg2img 1.6.7 Potentially vulnerable - -
MacPorts dmg2img 1.6.7 Potentially vulnerable sysutils nomaintainer@macports.org
Mageia 7
core/release
dmg2img 1.6.7 Potentially vulnerable Archiving/Compression -
Mageia 8
core/release
dmg2img 1.6.7 Potentially vulnerable Archiving/Compression -
Mageia Cauldron
core/release
dmg2img 1.6.7 Potentially vulnerable Archiving/Compression -
Manjaro Stable
community
dmg2img 1.6.7 Potentially vulnerable - -
Manjaro Testing
community
dmg2img 1.6.7 Potentially vulnerable - -
Manjaro Unstable
community
dmg2img 1.6.7 Potentially vulnerable - -
nixpkgs stable 21.05 dmg2img 1.6.7 Potentially vulnerable - fallback-mnt-nix@repology
nixpkgs unstable dmg2img 1.6.7 Potentially vulnerable - fallback-mnt-nix@repology
Npackd Stable dmg2img 1.6.6 Potentially vulnerable Tools -
OpenMandriva Cooker
main/release
dmg2img 1.6.7 Potentially vulnerable File tools nobodydead@gmail.com
OS4Depot dmg2img 1.6.1 Potentially vulnerable utility/filetool -
Parabola
community
dmg2img 1.6.7 Potentially vulnerable - -
Pardus 17
main
dmg2img 1.6.5 Potentially vulnerable otherosfs sonne@debian.org
Pardus 19
main
dmg2img 1.6.7 Potentially vulnerable otherosfs berkovskyy@gmail.com
Pardus 21
main
dmg2img 1.6.7 Potentially vulnerable otherosfs berkovskyy@gmail.com
Parrot
main
dmg2img 1.6.7 Potentially vulnerable otherosfs berkovskyy@gmail.com
PCLinuxOS dmg2img 1.6.7 Potentially vulnerable Archiving/Compression -
pkgsrc current sysutils/dmg2img 1.6.7 Potentially vulnerable sysutils agc@netbsd.org
PLD Linux dmg2img 1.6.7 Potentially vulnerable - -
PureOS Amber dmg2img 1.6.7 Potentially vulnerable misc berkovskyy@gmail.com
PureOS landing dmg2img 1.6.7 Potentially vulnerable misc berkovskyy@gmail.com
Raspbian Oldstable
main
dmg2img 1.6.7 Potentially vulnerable otherosfs berkovskyy@gmail.com
Raspbian Stable
main
dmg2img 1.6.7 Potentially vulnerable otherosfs berkovskyy@gmail.com
Raspbian Testing
main
dmg2img 1.6.7 Potentially vulnerable otherosfs berkovskyy@gmail.com
Rosa 2014.1
contrib/updates
dmg2img 1.6.5 Potentially vulnerable - -
Rosa 2016.1
contrib/release
dmg2img 1.6.5 Potentially vulnerable - -
Rosa 2019.1
contrib/release
dmg2img 1.6.7 Potentially vulnerable File tools alexander@mezon.ru
Scoop
main
dmg2img 1.6.7 Potentially vulnerable - -
SlackBuilds misc/dmg2img 1.6.7 Potentially vulnerable misc kingbeowulf@gmail.com
Solus dmg2img 1.6.7 Potentially vulnerable system.utils joshua@streambits.io
Solus dmg2img-dbginfo 1.6.7 Potentially vulnerable debug joshua@streambits.io
T2 SDE dmg2img 1.6.7 Potentially vulnerable extra/tool t2@t2-project.org
Trisquel 6.0
toutatis/main
dmg2img 1.6.2 Potentially vulnerable universe/utils sonne@debian.org
Trisquel 7.0
belenos/main
dmg2img 1.6.5 Potentially vulnerable universe/utils sonne@debian.org
Trisquel 8.0
flidas/main
dmg2img 1.6.5 Potentially vulnerable universe/utils sonne@debian.org
Trisquel 9.0
etiona/main
dmg2img 1.6.7 Potentially vulnerable universe/utils ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 14.04
trusty/universe
dmg2img 1.6.5 Potentially vulnerable universe/utils sonne@debian.org
Ubuntu 16.04
xenial/universe
dmg2img 1.6.5 Potentially vulnerable universe/utils sonne@debian.org
Ubuntu 18.04
bionic/universe
dmg2img 1.6.7 Potentially vulnerable universe/utils ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 20.04
focal/universe
dmg2img 1.6.7 Potentially vulnerable universe/utils ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 20.10
groovy/universe
dmg2img 1.6.7 Potentially vulnerable universe/utils ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 21.04
hirsute/universe
dmg2img 1.6.7 Potentially vulnerable universe/utils ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 21.10
impish/universe
dmg2img 1.6.7 Potentially vulnerable universe/utils ubuntu-devel-discuss@lists.ubuntu.com
Void Linux x86_64
x86_64
dmg2img 1.6.7 Potentially vulnerable - abenson+void@gmail.com
YACP dmg2img 1.6.7 Potentially vulnerable Utils -